<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://atlantic.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[970,250]], 'div-gpt-ad-970_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital | CTV Atlantic News </title>
      <meta name="description" content="The interim CEO of the IWK says her number one priority right now is to get her staff back on track." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, cindy day, starr dobson, bruce frisko, tina simpkin, paul hollingsworth, maria panopalis, live at 5, weather, rain, snow, storm, health" />
        <meta name="news_keywords" content="IWK, IWK expense scandal, Tracy Kitch" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="185570768180342" />
      	      		<meta property="fb:pages" content="323660920495" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="280543414237" />
      	<meta name="dc.date.modified" content="2017-09-28">            <link rel="canonical" href="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://atlantic.ctvnews.ca/mobile/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326"/>
                                              <meta itemprop="description" content="The interim CEO of the IWK says her number one priority right now is to get her staff back on track." />
                        <meta itemprop="name" content="IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital" />
                                  <meta itemprop="url" content="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital" />
          <meta property="og:description" content="The interim CEO of the IWK says her number one priority right now is to get her staff back on track." />
          <meta property="og:url" content="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital" />
          <meta name="twitter:url" content="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The interim CEO of the IWK says her number one priority right now is to get her staff back on track." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-09-28T20:59:00-03:00"> 
            
            <script>
        var gigTitle = "IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital";
        var gigDesc = "The interim CEO of the IWK says her number one priority right now is to get her staff back on track.";
        var gigURL = "http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="http://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://atlantic.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Atlantic" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/video"  title="Video" >Video</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="/more/contests"   >CONTESTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="CTV ATLANTIC CONTESTS" >CTV ATLANTIC CONTESTS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      
  <style>
					.banner .breakingNews div.BNID_73865921506638398 {background-color: #08136D;  height:41px;}
				
     .banner .breakingNews div.content-wrapper h2.BNID_73865921506638398, .banner .breakingNews div.content-wrapper h2.BNID_73865921506638398 a {color: white;}
    .breakingnewsTag h2.BNID_73865921506638398 {color: white;}
</style>
  <article class="breakingNews">
    <div class="content-wrapper BNID_73865921506638398">
      <div class="breakingnewsTag"><h2 class="TagText BNID_73865921506638398"> WATCH LIVE</h2><span class="tagArrow">&nbsp;</span>
      <h2 class="BNID_73865921506638398 mobi">
                                                    	              <a  href="/video?playlistId=1.3611099"   >Former U.S. Presidential candidate Hillary Clinton speaks at book tour stop in Toronto</a>
                            </h2>
			      <span class="clearfix"></span>
			</div>
    </div><!-- END .content-wrapper -->
  </article>


  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    		  																					
                                                                                                                                                                                                                                                                                                      

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator__167065627_7_530352" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220721"   ><div class='vid'>false</div><img title='CTV Atlantic: Interim IWK CEO speaks   ' height='84' alt='CTV Atlantic: Interim IWK CEO speaks   ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611005.1506634240!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220721"   >IWK’s interim CEO speaks out about state of hospital</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220736"   ><div class='vid'>false</div><img title='CTV Atlantic: Convicted killer seeks transfer     ' height='84' alt='CTV Atlantic: Convicted killer seeks transfer     ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611030.1506634746!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220736"   >Convicted killer seeks transfer</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220726"   ><div class='vid'>false</div><img title='Rain ' height='84' alt='Rain ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611010.1506634345!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220726"   >Heavy rain hits N.S.</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220737"   ><div class='vid'>false</div><img title='CTV Atlantic: Savoy Theatre struck by vandals  ' height='84' alt='CTV Atlantic: Savoy Theatre struck by vandals  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611031.1506634830!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220737"   >Savoy Theatre struck by vandals</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220731"   ><div class='vid'>false</div><img title='Terri Mingo' height='84' alt='Terri Mingo has been told she can’t register her son Spencer for the pre-primary program at North River Elementary School, even though she lives less than two kilometres outside the school’s catchment area.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610552.1506618790!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220731"   >N.S mother upset son can’t attend pre-primary</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220734"   ><div class='vid'>false</div><img title='Fredericton Parking ' height='84' alt='Fredericton Parking ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611015.1506634435!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220734"   >Fredericton to hire officer to enforce parking ban</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220739"   ><div class='vid'>false</div><img title='High-tech Firm ' height='84' alt='High-tech Firm ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611023.1506634584!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220739"   >High-tech firm coming to Saint John</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220151"   ><div class='vid'>false</div><img title='Gregory Despres' height='84' alt='Gregory Allan Despres was convicted of the brutal murders of Fred Fulton and Verna Decarie, an elderly couple from Minto, N.B., in 2005.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1511776.1382641123!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220151"   >Convicted killer Gregory Despres seeks transfer</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220152"   ><div class='vid'>false</div><img title='IWK interim CEO' height='84' alt='IWK interim CEO' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610414.1506615648!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220152"   >IWK’s interim CEO speaks out about state of hospital</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1220158"   ><div class='vid'>false</div><img title=' CTV Atlantic: Sandeson posts dating profile ' height='84' alt=' CTV Atlantic: Sandeson posts dating profile ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610423.1506615731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1220158"   >Sandeson posts profile on inmate dating website</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219493"   ><div class='vid'>false</div><img title='Alyse and Priya' height='84' alt='Alyse and Priya' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063837.1473355964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219493"   >News and weather update: Thursday Sept 28, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: September 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.3608465"   ><div class='vid'>false</div><img title='ikea' height='84' alt='ikea' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608443.1506526001!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.3608465"   >Thousands line up for IKEA grand opening</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219194"   ><div class='vid'>false</div><img title='CTV Atlantic: Child struck by lawnmower           ' height='84' alt='CTV Atlantic: Child struck by lawnmower           ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609141.1506548629!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219194"   >Child struck by lawnmower</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219196"   ><div class='vid'>false</div><img title='CTV Atlantic: STU mourns loss of prof ' height='84' alt='Students and staff at St. Thomas University in Fredericton are mourning the loss of professor Brian Carty.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609143.1506550073!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219196"   >TU mourns loss of professor </a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219200"   ><div class='vid'>false</div><img title='Tony Ince ' height='84' alt='Tony Ince ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609142.1506548713!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219200"   >N.S. to help black residents get titles to their land</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219202"   ><div class='vid'>false</div><img title='Fran morrison ' height='84' alt='Fran morrison ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609140.1506548577!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219202"   >Mental health advocate skeptical of funding for Cape Breton </a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219206"   ><div class='vid'>false</div><img title='UNiversite De Moncton ' height='84' alt='The Universite de Moncton is seen on Wednesday, Sept. 27, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609134.1506553667!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219206"   >UdeM students still concerned about last year's malicious emails</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219209"   ><div class='vid'>false</div><img title='School Bus ' height='84' alt='School Bus ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609133.1506548417!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219209"   >Parents frustrated with bus schedules </a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1219212"   ><div class='vid'>false</div><img title='CTVNews player background' height='84' alt='CTVNews player background' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1219212"   >Historic high school in SJ saved from wrecking ball</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218652"   ><div class='vid'>false</div><img title='title' height='84' alt='title' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608480.1506527324!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218652"   >N.S. to help black residents get titles to their land</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218647"   ><div class='vid'>false</div><img title='service' height='84' alt='service' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608463.1506526450!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218647"   >N.S. teen awarded for heroic service</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218392"   ><div class='vid'>false</div><img title='Alyse and Priya' height='84' alt='Alyse and Priya' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063837.1473355964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218392"   >News and weather update: Wednesday Sept 27, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: September 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218107"   ><div class='vid'>false</div><img title='CTV Atlantic: Record-breaking temperatures  ' height='84' alt='Heat alerts were issued across the Maritimes on Tuesday, with many regions reaching the 30s. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607333.1506472699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218107"   >Record-breaking temperatures in the Maritimes  </a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218118"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. gov’t re-introduces budget  ' height='84' alt='CTV Atlantic: N.S. gov’t re-introduces budget  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607342.1506462328!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218118"   >N.S. gov’t re-introduces budget</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218115"   ><div class='vid'>false</div><img title='CTV Atlantic: IWK CFO resigns' height='84' alt='CTV Atlantic: IWK CFO resigns' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607341.1506462215!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218115"   >IWK chief financial officer resigns</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218103"   ><div class='vid'>false</div><img title='Greater moncton ' height='84' alt='Blue-green algae has been discovered in the backup reserve in the Greater Moncton area.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607530.1506470258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218103"   >Greater Moncton facing water problem</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218108"   ><div class='vid'>false</div><img title='Water' height='84' alt='Schools near Potlotek First Nation are stepping in to help as the reserve continues to deal with a water crisis. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607406.1506534045!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218108"   >Communities offer water relief to Potlotek</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218117"   ><div class='vid'>false</div><img title='Pool ' height='84' alt='Hundreds marched from UNB to Fredericton City Hall Tuesday to show their support for a new aquatics facility.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607400.1506475133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218117"   >Fredericton rallies for aquatics centre </a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1218123"   ><div class='vid'>false</div><img title='CTV Atlantic: Business community prepares for IKEA' height='84' alt='CTV Atlantic: Business community prepares for IKEA' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608264.1506520997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1218123"   >Halifax business community prepares for IKEA</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217941"   ><div class='vid'>false</div><img title='Karen Hutt ' height='84' alt='IWK board of directors chair Karen Hutt speaks to CTV News on Tuesday, Sept. 26, 2017 following the resignation of chief financial officer Stephen D&#39;Arcy.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3607003.1506449647!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217941"   >Extended: IWK chair Karen Hutt responds to CFO’s resignation</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217755"   ><div class='vid'>false</div><img title='iwk' height='84' alt='iwk' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3245124.1484687618!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217755"   >IWK’s chief financial officer resigns</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217757"   ><div class='vid'>false</div><img title='Amy Hood' height='84' alt='Amy Hood leaves the courtroom with her lawyer, Joel Pink.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2631681.1446050155!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217757"   >Amy Hood’s lawyer seeks appeal of conviction</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217758"   ><div class='vid'>false</div><img title='Court Martial' height='84' alt='Court Martial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3606688.1506439746!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217758"   >Court martial for seaman accused of sex assault</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217760"   ><div class='vid'>false</div><img title='Dennis Oland' height='84' alt='Dennis Oland arrives at the Court of Appeal in Fredericton on Monday, Oct. 24, 2016. Dennis Oland&#39;s conviction for the second-degree murder of his father has been overturned and a new trial has been ordered. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3128588.1477319416!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217760"   >Inmates plead guilty to assaulting Dennis Oland</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217307"   ><div class='vid'>false</div><img title='Alyse and Priya' height='84' alt='Alyse and Priya' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063837.1473355964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217307"   >News and weather update: Tuesday Sept 26, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: September 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352__167065627_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1217042"   ><div class='vid'>false</div><img title='CTV Atlantic: UN responds to anti-black racism ' height='84' alt='CTV Atlantic: UN responds to anti-black racism ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3605532.1506375352!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1217042"   >UN responds to anti-black racism in N.S. </a>
        </h2>
                        		<div class="airClip">Air Date: September 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator__167065627_7_530352').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352__167065627("7.530352", "rotator__167065627_7_530352", newIndex+1, "7_530352__167065627");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator__167065627_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352__167065627("7.530352", "rotator__167065627_7_530352", 1, "7_530352__167065627");
  });
  
  
  function getCarouselSlide7_530352__167065627(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352__167065627.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352__167065627";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352__167065627_"+carouselIndex).html($(data).find("#carousel7_530352__167065627_"+carouselIndex).html());
                  $("li #carousel7_530352__167065627_"+carouselIndex).html($(data).find("#carousel7_530352__167065627_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352__167065627_"+carouselIndex).html($(data).find("#carousel7_530352__167065627_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352__167065627.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352__167065627 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital</h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1220721", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3611005.1506634240!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3611005.1506634240!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1220721, "IWK\u2019s interim CEO speaks out about state of hospital", "The interim CEO of the IWK says her number one priority now  is to get her staff back on track. CTV\'s Laura Brown reports. ", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewsatlantic");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV Atlantic Video Player Story");
                initPlayer(1220721);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("52.207.174.112");
                                                                     setPFClientSite("atlantic.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.623%2Fiwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3611005.1506634240!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
            requiresDependency('//player.9c9media.com/ETS_Universal_42_4.10/includes/metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV Atlantic Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3611005.1506634240!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Atlantic </span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, September 28, 2017 8:59PM ADT
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The interim CEO of the IWK says her number one priority right now is to get her staff back on track.</p>
<p>
	Dr. Krista Jangaard stepped in to run the IWK following the resignation of CEO Tracy Kitch, who billed the hospital for more than $47,000 in personal expenses.</p>
<p>
	“I will admit it's been a difficult time,” Dr. Jangaard says.</p>
<p>
	Dr. Jangaard has spent almost 30 years at the IWK, most of it in the neonatal unit. She tells CTV she was asked to step in following Kitch’s resignation.</p>
<p>
	“My only reservation was whether or not I could do a good enough job for this organization,” Dr. Jangaard said. “I had absolutely no reservation about that fact that if they needed me to be here I needed to give back to them for all they've supported me and growing me through my career.”</p>
<p>
	Only 37 days into her new position, Dr. Jangaard admits she has found a bitterness among some staff members over what's happened.</p>
<p>
	“They were upset. They were angry. Then as one of my staff said, ‘You know, I took a deep breath and I thought, well, we've been here for 100 years, the IWK is about providing care, our doors are open that's what we're going to do,’” she says.</p>
<p>
	Last year, New Brunswick spent $15.2 million on a number of IWK services, like the Maritime Newborn Screen Program. P.E.I. spent $8.6 million for patient costs at the facility, as well.</p>
<p>
	Dr. Jangarrd says she will be reaching out to her counterparts at some point, but for now, her number one priority is to ensure the 3,200 people at the IWK are proud of where they work.</p>
<p>
	“My real job right now is to make sure that the people who are here, who should be thinking about doing their job, or coming in and are seeing their patients, are focused on what they do well and they should be able to be proud of it,” says Dr. Jangarrd.</p>
<p>
	Public relations firm National PR, who worked with Dalhousie University on the dentistry scandal in 2014, confirmed to CTV News they are providing &quot;communications, counsel and support&quot; to the IWK's board and organization at this time.</p>
<p>
	“We're here, we're going to do our job and we're going to move forward,” says Dr. Jangarrd</p>
<p>
	Dr. Jangaard will be CEO until a permanent one is in place. The hospital will put out an ad and interview potential candidates.</p>
<p>
	She says that process will happen over the “next little bit,” and says she's unsure whether she'll apply.</p>
<p>
	<em>With files from CTV Atlantic’s Laura Brown. </em></p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/iwk-chief-financial-officer-stephen-d-arcy-resigns-1.3605803">IWK chief financial officer Stephen D’Arcy resigns </a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/chair-of-iwk-board-of-directors-responds-to-resignation-of-cfo-stephen-d-arcy-1.3606997">Chair of IWK board of directors responds to resignation of CFO Stephen D’Arcy </a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/iwk-board-confirms-hospital-made-official-complaint-to-halifax-regional-police-1.3602314">IWK board confirms hospital made official complaint to Halifax Regional Police </a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Dr. Jangaard" alt="Dr. Jangaard, interim CEO of the IWK, says her top priority is restoring morale at the hospital. ">
                        
                        <div class="viewLarger"></div>
                                                <img title='Dr. Jangaard' height='127' alt='Dr. Jangaard' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Dr. Jangaard, interim CEO of the IWK, says her top priority is restoring morale at the hospital. </p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1213854"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?clipId=1213854"   >CTV News at Six Atlantic for Wednesday, Sept. 27, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 27, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1213855"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?clipId=1213855"   >CTV News at Six Atlantic for Thursday, Sept. 28, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 28, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1219193"   ><div class='videoIcon'>false</div><img title='CTV Atlantic: IKEA mania hits Halifax  ' height='109' alt='CTV Atlantic: IKEA mania hits Halifax  ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3609136.1506548538!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?clipId=1219193"   >CTV Atlantic: IKEA mania hits Halifax  </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 27, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610195"   ><div class='videoIcon'>false</div><img title='Extended: Prince Harry shares his popcorn' height='109' alt='Extended: Prince Harry shares his popcorn' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3610194.1506608498!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610195"   >Extended: Prince Harry's adorable popcorn moment with girl</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611013"   ><div class='videoIcon'>false</div><img title='Book' height='109' alt='Book' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3611014.1506634412!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611013"   >Does modern work life put pressure on introverts?   </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610479"   ><div class='videoIcon'>false</div><img title='Versace sweater, Canucks jersey ' height='109' alt=' Versace&#39;s $1,200 "printed sweatshirt" is shown alongside an old Canucks jersey. ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3610867.1506629680!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610479"   >$1,200 Versace shirt resembles old Canucks jersey</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More Stories from Atlantic </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326"   ><img title='Dr. Jangaard' height='169' alt='Dr. Jangaard, interim CEO of the IWK, says her top priority is restoring morale at the hospital. ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3611348.1506642802!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/iwk-interim-ceo-dr-krista-jangaard-speaks-out-about-state-of-hospital-1.3611326"   >IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The interim CEO of the IWK says her number one priority right now is to get her staff back on track.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/trial-laid-bare-rcmp-tensions-toxic-culture-observers-say-ahead-of-verdict-1.3609808"   ><img title='Moncton shooting' height='84' alt='Emergency response officers enter a residence in Moncton, N.B. on Thursday, June 5, 2014. Mounties are reliving Justin Bourque&#39;s murder spree at an RCMP trial. It&#39;s alleged the RCMP failed to provide members and supervisors with the appropriate information, instruction and training in an active-shooter event, and didn&#39;t give members the appropriate equipment. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3414148.1494863344!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/trial-laid-bare-rcmp-tensions-toxic-culture-observers-say-ahead-of-verdict-1.3609808"   >Trial laid bare RCMP tensions, 'toxic culture,' observers say ahead of verdict</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/convicted-killer-gregory-despres-denied-transfer-out-of-shepody-healing-centre-1.3611036"   ><img title='Gregory Despres' height='85' alt='Gregory Despres was deemed not criminally responsible for the death of Verna Decarie and Fred Fulton. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2538446.1458296241!/httpImage/image.gif_gen/derivatives/landscape_150/image.gif' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/convicted-killer-gregory-despres-denied-transfer-out-of-shepody-healing-centre-1.3611036"   >Convicted killer Gregory Despres denied transfer out of Shepody Healing Centre</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/p-e-i-premier-calls-on-ottawa-to-delay-implementing-tax-changes-1.3611236"   ><img title='Wade MacLauchlan ' height='84' alt='P.E.I. premier Wade MacLauchlan speaks to the media at the Chateau Laurier hotel before the First Ministers&#39; Meeting in Ottawa on Friday, December 9, 2016. (Patrick Doyle/ The Canadian Press) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3247888.1484837180!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/p-e-i-premier-calls-on-ottawa-to-delay-implementing-tax-changes-1.3611236"   >P.E.I. premier calls on Ottawa to delay implementing tax changes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                              



  
  
    <div class="WYSIWYGPageEditor"></div>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Atlantic ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=IWK+expense+scandal&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7588998_30">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7588998_30" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7588998_30" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7588998_30" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7588998_30" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://atlantic.ctvnews.ca/local-weather"   >View forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="http://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611099"   ><div class='vid'>false</div><img title='clinton' height='169' alt='clinton' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3611233.1506639471!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611099"   >LIVE NOW: Hillary Clinton makes book tour stop in Toronto</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610110"   ><div class='vid'>false</div><img title='Netflix' height='91' style='width:148px;height:83px;' alt='In this July 20, 2010 file photo, a person uses Netflix in Palo Alto, Calif. (AP Photo/Paul Sakuma, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2558131.1481215143!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610110"   >Liberals' Netflix deal to boost Canadian creative production</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610876"   ><div class='vid'>false</div><img title='Teens arrested after home invasion at B.C. mansion' height='84' style='width:148px;height:83px;' alt='Teens arrested after home invasion at B.C. mansion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610882.1506630122!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610876"   >Teens arrested after home invasion at B.C. mansion </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/this-isn-t-us-taking-a-stance-crosby-doubles-down-on-white-house-decision-1.3610801"   ><img title='Sidney Crosby ' height='84' alt='Pittsburgh Penguins center Sidney Crosby (87) waits during the team&#39;s NHL hockey game against the Tampa Bay Lightning in Tampa, Fla. on Dec. 10, 2016. (Chris O&#39;Meara/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3212508.1482334659!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/this-isn-t-us-taking-a-stance-crosby-doubles-down-on-white-house-decision-1.3610801"   >‘This isn’t us taking a stance’: Crosby doubles down on White House decision </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/i-wanted-to-cry-vandals-target-historic-glace-bay-theatre-1.3611166"   ><img title='Vandalism ' height='84' alt='Cape Breton police are investigating after a string of vandalism incidents in Glace Bay over the weekend. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611183.1506638790!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/i-wanted-to-cry-vandals-target-historic-glace-bay-theatre-1.3611166"   >‘I wanted to cry’: Vandals target historic Glace Bay theatre  </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/halifax-area-parents-frustrated-with-wonky-bus-schedules-1.3608762"   ><img title='School bus file ' height='84' alt='A school bus is shown in Laval, Que., in this undated file photograph. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3055615.1478158097!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/halifax-area-parents-frustrated-with-wonky-bus-schedules-1.3608762"   >Halifax-area parents frustrated with wonky bus schedules </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/ikea-mania-hits-halifax-area-as-thousands-line-up-for-grand-opening-1.3608043"   ><img title='IKEA Halifax' height='84' alt='Thousands of people lined up outside the new IKEA Halifax store in Dartmouth Crossing ahead of its grand opening on Sept. 27, 2017.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608048.1506512343!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/ikea-mania-hits-halifax-area-as-thousands-line-up-for-grand-opening-1.3608043"   >IKEA mania hits Halifax area as thousands line up for grand opening</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://atlantic.ctvnews.ca/he-s-very-kind-moncton-husky-with-separation-anxiety-in-need-of-forever-home-1.3610376"   ><img title='Zackary' height='76' style='width:89px;height:50px;' alt='Zackary, a husky with separation anxiety, is still searching for his forever home more than a year after being turned in to the Greater Moncton SPCA.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3610382.1506614699!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/he-s-very-kind-moncton-husky-with-separation-anxiety-in-need-of-forever-home-1.3610376"   >'He's very kind': Moncton husky with separation anxiety in need of forever home</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        15,254 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://atlantic.ctvnews.ca/boy-3-seriously-injured-after-being-struck-by-ride-on-lawnmower-1.3608378"   ><img title='Lawnmower' height='76' style='width:89px;height:50px;' alt='A three-year-old boy has been seriously injured after being struck by a lawnmower Tuesday night. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3609535.1506558988!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/boy-3-seriously-injured-after-being-struck-by-ride-on-lawnmower-1.3608378"   >Boy, 3, seriously injured after being struck by ride-on lawnmower</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        4,788 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://atlantic.ctvnews.ca/this-isn-t-us-taking-a-stance-crosby-doubles-down-on-white-house-decision-1.3610801"   ><img title='Sidney Crosby ' height='76' style='width:89px;height:50px;' alt='Pittsburgh Penguins center Sidney Crosby (87) waits during the team&#39;s NHL hockey game against the Tampa Bay Lightning in Tampa, Fla. on Dec. 10, 2016. (Chris O&#39;Meara/AP)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3212508.1482334659!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/this-isn-t-us-taking-a-stance-crosby-doubles-down-on-white-house-decision-1.3610801"   >‘This isn’t us taking a stance’: Crosby doubles down on White House decision </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        4,113 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
              <div class="teaserText largeVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/ikea-living-room-makeover-contest-1.3608895"   >IKEA Living Room Makeover CONTEST</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,652 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://atlantic.ctvnews.ca/halifax-area-parents-frustrated-with-wonky-bus-schedules-1.3608762"   ><img title='School bus file ' height='76' style='width:89px;height:50px;' alt='A school bus is shown in Laval, Que., in this undated file photograph. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3055615.1478158097!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/halifax-area-parents-frustrated-with-wonky-bus-schedules-1.3608762"   >Halifax-area parents frustrated with wonky bus schedules </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,640 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="http://atlantic.ctvnews.ca/st-thomas-university-community-mourns-loss-of-beloved-professor-1.3609154"   ><img title='CTV Atlantic: STU mourns loss of prof ' height='76' style='width:89px;height:50px;' alt='Students and staff at St. Thomas University in Fredericton are mourning the loss of professor Brian Carty.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3609143.1506550073!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="http://atlantic.ctvnews.ca/st-thomas-university-community-mourns-loss-of-beloved-professor-1.3609154"   >St. Thomas University community mourns loss of beloved professor </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,571 Views
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <div class="boxAd">
  <div id="flyertown_module_2412"></div><script src="//api.flyertown.ca/2412/8ae2346812ef2cb4/flyertown_module.js"></script>
  <p class="ad-below">Advertisement</p>
</div>



  
  
  
    <br/>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/kitchener-s-rohingya-community-feeling-helpless-as-violence-continues-in-myanmar-1.3611115"   ><img title='Faisal Mohammed ' height='84' alt='"I just feel helpless," Faisal Mohammed told CTV Kitchener. "[T]hese are my people dying literally in front of me and I cannot go there and help them out." (CTV Kitchener)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611145.1506638072!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/kitchener-s-rohingya-community-feeling-helpless-as-violence-continues-in-myanmar-1.3611115"   >Kitchener's Rohingya community feeling 'helpless' as violence continues in Myanmar</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/winnipeg-foster-father-charged-after-baby-suffers-fatal-head-injury-1.3610608"  title="Winnipeg foster father charged after baby suffers fatal head injury" >Winnipeg foster father charged after baby suffers fatal head injury</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/deaths-prompt-police-insurers-to-target-n-l-s-insane-driving-culture-1.3610236"  title="Deaths prompt police, insurers to target N.L.'s 'insane' driving culture" >Deaths prompt police, insurers to target N.L.'s 'insane' driving culture</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/world/live-blog-hillary-clinton-promotes-new-book-what-happened-in-toronto-1.3608796"   ><img title='Hillary Clinton' height='84' alt='Hillary Rodham Clinton prepares to sign copies of her book &#39;What Happened&#39; at a book store in New York, Tuesday, Sept. 12, 2017. (AP Photo / Seth Wenig)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3586521.1505244928!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/world/live-blog-hillary-clinton-promotes-new-book-what-happened-in-toronto-1.3608796"   >LIVE BLOG: Hillary Clinton promotes new book 'What Happened' in Toronto</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/toddler-shot-2-other-kids-at-michigan-home-day-care-police-1.3610298"  title="Toddler shot 2 other kids at Michigan home day care: police" >Toddler shot 2 other kids at Michigan home day care: police</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/world/detectives-clown-who-killed-woman-later-married-her-widower-1.3610290"  title="Detectives: Clown who killed woman later married her widower" >Detectives: Clown who killed woman later married her widower</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/entertainment/veep-star-julia-louis-dreyfus-says-she-has-breast-cancer-1.3610685"   ><img title='Julia Louis-Dreyfus' height='84' alt='In this Sept. 17, 2017 file photo, Julia Louis-Dreyfus arrives at the 69th Primetime Emmy Awards in Los Angeles. (Richard Shotwell/Invision/AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610690.1506623769!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/entertainment/veep-star-julia-louis-dreyfus-says-she-has-breast-cancer-1.3610685"   >'Veep' star Julia Louis-Dreyfus says she has breast cancer</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/playboy-founder-hugh-hefner-dead-at-91-1.3609703"  title="Playboy founder Hugh Hefner dead at 91" >Playboy founder Hugh Hefner dead at 91</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/canadian-friends-and-playboy-models-pay-tribute-to-hugh-hefner-1.3610962"  title="Canadian friends and Playboy models pay tribute to Hugh Hefner" >Canadian friends and Playboy models pay tribute to Hugh Hefner</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/hospital-investigating-after-woman-discharged-too-soon-spending-the-night-outside-1.3609934"   ><img title='Mary Stewart' height='84' alt='Health officials are apologizing to Mary Stewart, a hit-and-run victim who was discharged from hospital too soon. Sept. 27, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609634.1506563812!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/hospital-investigating-after-woman-discharged-too-soon-spending-the-night-outside-1.3609934"   >Hospital investigating after woman discharged too soon, spending the night outside</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/fda-approves-1st-blood-sugar-monitor-without-finger-pricks-1.3610557"  title="FDA approves 1st blood sugar monitor without finger pricks" >FDA approves 1st blood sugar monitor without finger pricks</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/health/canadian-woman-warns-others-after-botched-eye-tattoo-1.3610603"  title="Canadian woman warns others after botched eye tattoo" >Canadian woman warns others after botched eye tattoo</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/morneau-expecting-more-blowback-once-tax-changes-tabled-1.3610808"   ><img title='Bill Morneau ' height='84' alt='Finance Minister Bill Morneau rises during question period in the House of Commons on Parliament Hill in Ottawa on Thursday, Sept.28, 2017. (Adrian Wyld / THE CANADIAN PRESS) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3610817.1506627704!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/morneau-expecting-more-blowback-once-tax-changes-tabled-1.3610808"   >Morneau expecting more blowback once tax changes tabled</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/former-cabinet-minister-judy-foote-bids-farewell-to-house-of-commons-1.3610928"  title="Former cabinet minister Judy Foote bids farewell to House of Commons" >Former cabinet minister Judy Foote bids farewell to House of Commons</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/politics/outgoing-governor-general-david-johnston-says-thanks-1.3610854"  title="Outgoing Governor General David Johnston says thanks" >Outgoing Governor General David Johnston says thanks</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sci-tech/snes-classic-almost-identical-to-nes-reissue-on-the-inside-1.3610723"   ><img title='Nintendo&#39;s SNES Classic Mini' height='84' alt='Nintendo&#39;s SNES Classic Mini, European edition (Nintendo of Europe)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3478016.1498569498!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sci-tech/snes-classic-almost-identical-to-nes-reissue-on-the-inside-1.3610723"   >SNES Classic almost identical to NES reissue on the inside</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/4-headed-palm-tree-has-had-a-wonderful-life-official-says-1.3610415"  title="4-headed palm tree 'has had a wonderful life,' official says" >4-headed palm tree 'has had a wonderful life,' official says</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sci-tech/feeling-old-dna-supports-an-early-evolution-of-our-species-1.3610834"  title="Feeling old? DNA supports an early evolution of our species" >Feeling old? DNA supports an early evolution of our species</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/politics/bombardier-won-t-be-shocked-by-another-high-cseries-duty-next-week-1.3610748"   ><img title='Bombardier' height='84' alt='The Bombardier CS 300 performs its demonstration flight during the Paris Air Show, at Le Bourget airport, north of Paris, Monday, June 15, 2015. (THE CANADIAN PRESS/Francois Mori - AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3586008.1505229249!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/politics/bombardier-won-t-be-shocked-by-another-high-cseries-duty-next-week-1.3610748"   >Bombardier won't be shocked by another high CSeries duty next week</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/doctors-divided-on-best-medicine-for-canada-s-tax-system-1.3610231"  title="Doctors divided on best medicine for Canada's tax system" >Doctors divided on best medicine for Canada's tax system</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/toronto-and-vancouver-among-global-cities-at-greatest-risk-of-housing-bubble-ubs-1.3610570"  title="Toronto and Vancouver among global cities at greatest risk of housing bubble: UBS" >Toronto and Vancouver among global cities at greatest risk of housing bubble: UBS</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/autos/vancouver-worst-calgary-best-canadian-city-to-drive-in-global-ranking-1.3610321"   ><img title='Traffic in Vancouver, B.C.' height='84' alt='Traffic crosses over the Lions Gate Bridge from North Vancouver into Vancouver, B.C., on  July 2, 2015.  (Darryl Dyck / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2827362.1458655336!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/autos/vancouver-worst-calgary-best-canadian-city-to-drive-in-global-ranking-1.3610321"   >Vancouver worst, Calgary best Canadian city to drive in: global ranking </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/deaths-prompt-police-insurers-to-target-n-l-s-insane-driving-culture-1.3610236"  title="Deaths prompt police, insurers to target N.L.'s 'insane' driving culture" >Deaths prompt police, insurers to target N.L.'s 'insane' driving culture</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/business/calgary-man-says-car-dealership-sunk-his-credit-rating-1.3608467"  title="Calgary man says car dealership sunk his credit rating " >Calgary man says car dealership sunk his credit rating </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/sports/babcock-says-league-shifting-responsibility-on-coaches-with-challenge-rule-change-1.3611122"   ><img title='Mike Babcock ' height='84' alt='Team Canada head coach Mike Babcock takes questions from the media during a press conference at the 2014 Sochi Winter Olympics in Sochi, Russia on Saturday, Feb. 15, 2014. (Nathan Denette / THE CANADIAN PRESS)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2383703.1432209974!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/sports/babcock-says-league-shifting-responsibility-on-coaches-with-challenge-rule-change-1.3611122"   >Babcock says league shifting responsibility on coaches with challenge rule change</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/greater-focus-on-off-season-conditioning-has-lowry-co-in-top-form-1.3611086"  title="Greater focus on off-season conditioning has Lowry & Co. in top form" >Greater focus on off-season conditioning has Lowry & Co. in top form</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/sports/goodell-met-with-owners-and-players-on-anthem-on-tuesday-1.3610936"  title="Goodell met with owners and players on anthem on Tuesday" >Goodell met with owners and players on anthem on Tuesday</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="http://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/canada/woman-told-she-can-t-paint-her-store-purple-orange-and-green-in-ontario-town-1.3609477"   ><img title='Shadowfax' height='84' alt='Angie Gilchrist&#39;s newly painted clothing and jewelry store Shadowfax, located on Foster Street in Perth, Ont. (CTV Ottawa)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3609468.1506557256!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/canada/woman-told-she-can-t-paint-her-store-purple-orange-and-green-in-ontario-town-1.3609477"   >Woman told she can't paint her store purple, orange and green in Ontario town</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/lifestyle/elon-musk-s-mother-is-covergirl-s-new-face-at-69-1.3609833"  title="Elon Musk's mother is Covergirl's new face at 69" >Elon Musk's mother is Covergirl's new face at 69</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/canada/1-200-versace-sweater-looks-a-lot-like-old-vancouver-canucks-uniform-1.3610680"  title="$1,200 Versace sweater looks a lot like old Vancouver Canucks uniform" >$1,200 Versace sweater looks a lot like old Vancouver Canucks uniform</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://atlantic.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611276"   ><div class='vid'>false</div><img title='10 places that voted for independence' height='84' alt='10 places that voted for independence' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3611271.1506640115!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611276"   >10 places that voted for independence in the last decade</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3611118"  title=" 'Highway of Tears': Emotional testimony at MMIW inquiry" > 'Highway of Tears': Emotional testimony at MMIW inquiry</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3610925"  title="Memorable Prince Harry moments " >Memorable Prince Harry moments </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="http://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="http://www.ctvnews.ca/homes-of-the-month-1-million-in-canadian-cities-1.3606376"   ><div class='gal'>&nbsp;</div><img title='promohomes_sept.jpg' height='84' alt='From a 5,600 square-foot home in St. John&#39;s to a three-bedroom luxury family home in Victoria, CTVNews.ca&#39;s Lorena Rosati takes a virtual tour of $1-million properties across major Canadian markets.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3608746.1506542138!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="http://www.ctvnews.ca/homes-of-the-month-1-million-in-canadian-cities-1.3606376"   >Homes of the Month: $1 million in Canadian cities </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/entertainment/hugh-hefner-throughout-the-years-1.3609950"  title="Hugh Hefner throughout the years" >Hugh Hefner throughout the years</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="http://www.ctvnews.ca/prince-harry-attends-invictus-games-events-1.3601623"  title="Prince Harry attends Invictus Games events" >Prince Harry attends Invictus Games events</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512__167065401" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512__167065401" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512__167065401').hide();
					$('#divLogOut-7_489985_1423585512__167065401').show();
				}else {
					$('#divLogIn-7_489985_1423585512__167065401').show();
					$('#divLogOut-7_489985_1423585512__167065401').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3611326&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Atlantic",
						"story",
						"www",
						"Atlantic",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "IWK interim CEO Dr. Krista Jangaard speaks out about state of hospital");
                                    });
      </script>
     </body>
</html>