<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://atlantic.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                    <link rel="stylesheet" type="text/css" href="http://www.ctvnews.ca/cmlink/desktop-7.693922" media="screen" />
                  
              <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ns-election-7.442773" />
  <link rel="stylesheet" type="text/css" href="/cmlink/election-7.396735" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[970,250]], 'div-gpt-ad-970_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Man with cerebral palsy receives standing ovation as he accepts degree from CBU  | CTV Atlantic News </title>
      <meta name="description" content="A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor&rsquo;s degree from the Cape Breton University." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, cindy day, starr dobson, bruce frisko, tina simpkin, paul hollingsworth, maria panopalis, live at 5, weather, rain, snow, storm, health" />
        <meta name="news_keywords" content="cerebral palsy, Cape breton university, CBU, Frankie MacQueen, Neila MacQueen" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-05-13">            <link rel="canonical" href="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://atlantic.ctvnews.ca/mobile/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562"/>
                                              <meta itemprop="description" content="A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor&rsquo;s degree from the Cape Breton University." />
                        <meta itemprop="name" content="Man with cerebral palsy receives standing ovation as he accepts degree from CBU " />
                                  <meta itemprop="url" content="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Man with cerebral palsy receives standing ovation as he accepts degree from CBU " />
          <meta property="og:description" content="A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor&rsquo;s degree from the Cape Breton University." />
          <meta property="og:url" content="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="Man with cerebral palsy receives standing ovation as he accepts degree from CBU " />
          <meta name="twitter:url" content="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor&rsquo;s degree from the Cape Breton University." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-05-13T18:17:00-03:00"> 
        <meta property="article:modified_time" content="2017-05-13T18:36:00-03:00">
            
            <script>
        var gigTitle = "Man with cerebral palsy receives standing ovation as he accepts degree from CBU ";
        var gigDesc = "A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor\u2019s degree from the Cape Breton University.";
        var gigURL = "http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="http://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://atlantic.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Atlantic" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/video"  title="Video" >Video</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="/more/contests"   >CONTESTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contests"  title="CTV ATLANTIC CONTESTS" >CTV ATLANTIC CONTESTS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    		  																					
                                                                                                                                                                                                                                                

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1525452036_7_530352" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_1">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123056"   ><div class='vid'>false</div><img title='campaign' height='84' alt='campaign' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412592.1494710906!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123056"   >Leaders capitalize on sunny day to get the message out</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_2">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123058"   ><div class='vid'>false</div><img title='Saint John Drive By' height='84' alt='Saint John Drive By' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412611.1494711731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123058"   >Police probe drive-by in Saint John</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_3">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123059"   ><div class='vid'>false</div><img title='agm' height='84' alt='agm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412594.1494710984!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123059"   >Transport Action Atlantic holds AGM in Moncton</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_4">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123062"   ><div class='vid'>false</div><img title='refugees' height='84' alt='refugees' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412602.1494711534!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123062"   >Syrian women selling ethnic food </a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_5">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1123064"   ><div class='vid'>false</div><img title='Frankie MacQueen,' height='84' alt='Frankie MacQueen, 41, received his degree from Cape Breton University on Saturday, May 13, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412568.1494710120!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1123064"   >Man with cerebral palsy graduates from CBU</a>
        </h2>
                        		<div class="airClip">Air Date: May 13, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_6">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122624"   ><div class='vid'>false</div><img title='Moncton road' height='84' alt='Moncton road' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411728.1494625483!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122624"   >Moncton's Route 114 bridge complete</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_7">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122635"   ><div class='vid'>false</div><img title='Reptile' height='84' alt='Reptile' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411741.1494626049!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122635"   >Rewriting rules of selling reptiles</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_8">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122640"   ><div class='vid'>false</div><img title='The campaign trail is heating up in Nova Scotia. B' height='84' alt='The campaign trail is heating up in Nova Scotia. B' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411753.1494626539!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122640"   >Is the public engaged in the N.S. election?</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_9">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122636"   ><div class='vid'>false</div><img title='Potash mine' height='84' alt='Atlantic Potash says it has found a seam of potash beneath the surface that is 30 meters thick.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2012294.1411002812!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122636"   >Sussex looking underground for economic gain</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_10">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122634"   ><div class='vid'>false</div><img title='CROSSWALK FLAGS' height='84' alt='Chuck Medon uses a crosswalk flag in Antigonish, N.S., on Friday, May 12, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411744.1494697946!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122634"   >Antigonish installs more crosswalk flags</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_11">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122633"   ><div class='vid'>false</div><img title='PRIDE' height='84' alt='PRIDE' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411738.1494625997!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122633"   >Amherst to host inaugural Pride parade</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_12">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122632"   ><div class='vid'>false</div><img title='LAWYER ' height='84' alt='LAWYER ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411735.1494625904!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122632"   >Winnipeg lawyer who survived bombing shares strong message</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_13">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122276"   ><div class='vid'>false</div><img title='CTV Atlantic: Report of gunshots in Woodstock' height='84' alt='CTV Atlantic: Report of gunshots in Woodstock' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411104.1494604649!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122276"   >Man arrested after report of gunshots in Woodstock </a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_14">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122279"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. party leaders wrap up campaign' height='84' alt='CTV Atlantic: N.S. party leaders wrap up campaign' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411108.1494604793!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122279"   >N.S. party leaders wrap up second campaign week</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_15">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1122282"   ><div class='vid'>false</div><img title='CTV Atlantic: RCMP investigate fatal crashes ' height='84' alt='(Google Images)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3411131.1494606668!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1122282"   >RCMP investigate fatal crashes in Digby, Colchester counties</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_16">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121990"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121990"   >News and Weather Update: May 11, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_17">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121995"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121995"   >Weather Update: May 12, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_18">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121994"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121994"   >News Update: May 12, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 12, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_19">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121711"   ><div class='vid'>false</div><img title='rain' height='84' alt='Many Sydney residents are using sandbags to block flood waters from reaching their homes. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409660.1494540787!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121711"   >Rain continues as Sydney deals with flooding </a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_20">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121715"   ><div class='vid'>false</div><img title='vandals' height='84' alt='vandals' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409647.1494537980!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121715"   >Saint John couple's home trashed</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_21">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121730"   ><div class='vid'>false</div><img title='jury' height='84' alt='Justin Brooks enters the courtroom for William Sandeson&#39;s first-degree murder trial on Thursday, May 11, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409700.1494540098!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121730"   >Sandeson's track teammate takes the stand</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_22">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121737"   ><div class='vid'>false</div><img title='Tanya Brooks' height='84' alt='The body of Tanya Brooks was found in a trench along the west side of St. Patrick’s-Alexandra School in Halifax on May 11, 2009. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1275815.1368202296!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121737"   >Tanya Brooks' family receives final remains</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_23">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121739"   ><div class='vid'>false</div><img title='Man without birth certificate denied license ' height='84' alt='Man without birth certificate denied license ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409716.1494540010!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121739"   >N.B. man struggling to receive birth certificate</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_24">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121742"   ><div class='vid'>false</div><img title='Jamie Baillie' height='84' alt='Nova Scotia Progressive Conservative leader Jamie Baillie, accompanied by a group of candidates, releases his party platform as he campaigns in Halifax on Thursday, May 11, 2017. The provincial election will be held Tuesday, May 30. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409094.1494521175!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121742"   >PCs release platform for May 30</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_25">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121836"   ><div class='vid'>false</div><img title='Jamie Baillie' height='84' alt='Jamie Baillie' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410170.1494545048!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121836"   >Baillie pressed on election platform </a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_26">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121744"   ><div class='vid'>false</div><img title='Stats Canada tweet' height='84' alt='Stats Canada tweet' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409701.1494539485!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121744"   >Stats Canada makes erroneous tweet</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_27">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121735"   ><div class='vid'>false</div><img title='Parlee BeacH' height='84' alt='Parlee BeacH' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3409698.1494539347!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121735"   >Parlee Beach residents seek moratorium</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_28">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121135"   ><div class='vid'>false</div><img title='CTV Atlantic: Testimony resumes at Sandeson murder' height='84' alt='CTV Atlantic: Testimony resumes at Sandeson murder' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408963.1494517233!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121135"   >Testimony resumes at Sandeson murder trial</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_29">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121129"   ><div class='vid'>false</div><img title='CTV Atlantic: Officials keeping a close watch on C' height='84' alt='CTV Atlantic: Officials keeping a close watch on C' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408948.1494516794!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121129"   >Officials keeping a close watch on Cabot Trail</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_30">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121134"   ><div class='vid'>false</div><img title='CTV Atlantic: Saint John Sea Dogs win President&#39;s ' height='84' alt='CTV Atlantic: Saint John Sea Dogs win President&#39;s ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408945.1494516735!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121134"   >Saint John Sea Dogs win President’s Cup</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_31">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1121130"   ><div class='vid'>false</div><img title='CTV Atlantic: Halifax fire truck catches fire' height='84' alt='A Halifax Fire truck is seen in this undated photograph. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3408943.1494538460!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1121130"   >Halifax fire truck catches fire</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_32">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120745"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120745"   >News and Weather Update: May 11, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_33">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120748"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120748"   >Weather Update: May 11, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_34">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120746"   ><div class='vid'>false</div><img title='Priya Sam 2016' height='84' alt='Priya Sam 2016' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063981.1473425058!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120746"   >News Update: May 11, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: May 11, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_35">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120486"   ><div class='vid'>false</div><img title='CTV Atlantic: Water levels rising in Sydney   ' height='84' alt='Many people in Sydney are concerned with water levels after the major flooding that happened last Thanksgiving. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3407786.1494455198!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120486"   >Water levels rising in Sydney</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1525452036_36">
                                    







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1120497"   ><div class='vid'>false</div><img title='CTV Atlantic: PCs promise to reinstate tax credit' height='84' alt='CTV Atlantic: PCs promise to reinstate tax credit' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3407827.1494453109!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1120497"   >PCs promise to reinstate tax credit</a>
        </h2>
                        		<div class="airClip">Air Date: May 10, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1525452036_7_530352').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352_1525452036("7.530352", "rotator_1525452036_7_530352", newIndex+1, "7_530352_1525452036");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1525452036_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352_1525452036("7.530352", "rotator_1525452036_7_530352", 1, "7_530352_1525452036");
  });
  
  
  function getCarouselSlide7_530352_1525452036(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352_1525452036.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352_1525452036";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352_1525452036_"+carouselIndex).html($(data).find("#carousel7_530352_1525452036_"+carouselIndex).html());
                  $("li #carousel7_530352_1525452036_"+carouselIndex).html($(data).find("#carousel7_530352_1525452036_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352_1525452036_"+carouselIndex).html($(data).find("#carousel7_530352_1525452036_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352_1525452036.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352_1525452036 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                  
<div class="playa-headline">
    <h1  class="articleHeadline">Man with cerebral palsy receives standing ovation as he accepts degree from CBU </h1>
</div>
<div class="playa">
  






<script type="text/javascript">

     
    // Get auth flags
    jQuery(document).unbind('isDone.renderClips').bind('isDone.renderClips', function(event) {
    
      requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoNavigation.js', function() {
        getAuthStates("1123064", "ctvnews_web");
      });  
        
      jQuery(document).unbind('isDone.getAuthStates').bind('isDone.getAuthStates', function(event, authMap) {
                                                      for ( var contentId in authMap ) {
                                                        var lockIconClass = "noKey";
                                                        if ( authMap[contentId] == true ) {
                                                          lockIconClass = "vidKey";
                                                        } else {
                                                          lockIconClass = "noKey";
                                                          jQuery('#'+contentId+'playIcon').show();
                                                        }
                                                        
                                                        jQuery('#'+contentId+"lock").addClass(lockIconClass);
                                                      }
                                                    });
    });
  </script>

    

  
    
    
<script type="text/javascript">
function isVideoPlayerSupported(){
	var videoPlayerSupported = !MobileEsp.DetectBlackBerry();
	return videoPlayerSupported;
}
</script>

    
    
  





    
        <script type="text/javascript">
      var playlist = new Array(); // Playlist used by the player
      var playlistNav = new Array(); // Playlist used by the nav
      var clipIdList = new Array(); // array of clipIds. Used to check for duplicate clips in playlist.

      var nowPlayingClipId = "";

      // navigation variables
      var maxClipsPerPage = 3;
      var currClip = 0;  // index of the current clip on this page of player nav (first clip's index is 1).

            /* new vars */
var currClipPage = 1; // page the clip is currently playing on.
var currUserPage = 1; // page the user is currently browsing.
var currHighlightedPage = 1; // page number currently highlighted in pagination.

function addClipToPlaylist(clipId, clipName, clipDesc, thumbnailUrl, thumbnailUrlNav) {
	// create clip object
	var clip = new Object();
	clip.id = clipId;
	if(typeof resourceName != 'undefined')
		clip.resourceId = resourceName;
	clip.title = clipName;
	clip.image = thumbnailUrl;
	clip.description = clipDesc;
    clip.shareableUrl = generateSharePath(clipId, videoPageUrl);
	
  // create clip object used by the nav
	var clipNav = new Object();
	clipNav.id = clipId;
	clipNav.title = clipName;
	clipNav.image = thumbnailUrlNav;
	clipNav.description = clipDesc;

	// check if we already have this clipId
	if (jQuery.inArray(clip.id, clipIdList) == -1) {
		clipIdList.push(clip.id);

		// Add clip to playlist used by the player
		playlist.push(clip);

		// Add clip to playlist used by the nav
		playlistNav.push(clipNav);
	}
}
function generateSharePath(clipId, baseSharePath) {

    if ( baseSharePath == "" ) {
    //link to video page 
    //this does not work for preview and local host
        baseSharePath = 'http://' + window.location.host +'/video';
    }

    var pathShare = baseSharePath + '?clipId=' + clipId;   

    return pathShare;
   
} 

      /* clipIndex is the index of this clip in the current page of the player nav. */
      function addClipToPlayerNav(clipId, clipName, clipDesc, clipImageUrl, clipIndex, currPage) {
                var htmlCode =  '<div class="playa-items" id="' + clipId + '">';
            htmlCode += '  <div style="font-size:11px;">';
            htmlCode += '     <div><a style="font-size:12px;font-weight:bold" href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">' + clipName + '</a></div>';
            htmlCode += '     <div style="float: left; margin-right: 5px; margin-top:5px; position: relative">';
            htmlCode += '       <a href="javascript:setCurrClipPage('+ currPage +');playClip(' + clipId + ');setCurrClipIndex(' + clipIndex + ');">';
            //htmlCode += '        <div class="noKey">false</div><div class="vid">&nbsp;</div>';
            htmlCode += '          <div id="' + clipId + 'lock"></div><div id="' + clipId + 'playIcon" class="vid" style="display:none">&nbsp;</div>';
            htmlCode += '        <img src="' + clipImageUrl +'" width="110px" height="62px" />';
            htmlCode += '       </a>';
            htmlCode += '     </div>';
            htmlCode += '     <div class="vid-desc">' + clipDesc + '</div>';
            htmlCode += '  </div>';
            htmlCode += '  <div style="clear: both"></div>';
            htmlCode += '</div>';

        jQuery("#storyPlayerNav").append(htmlCode);
      }
    </script>
                      <div class="playa-playa">
            <div id="mediaplayerdiv"></div>
        </div>
            
                  <div class="listing-box">
        <div id="storyPlayerNav" class="playa-list">
                  </div>
        <div id="storyPlayerNavPager" class="playa-page">
                  </div>
      </div>
        
                      
        
                                  <script type="text/javascript">
        var thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
    var thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg";
                            thumbnailUrlPlayer = "https://www.ctvnews.ca/polopoly_fs/1.3412568.1494710120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
        thumbnailUrl = "https://www.ctvnews.ca/polopoly_fs/1.3412568.1494710120!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg";
        if(isVideoPlayerSupported()){
      addClipToPlaylist(1123064, "Man with cerebral palsy graduates from CBU", "A Cape Breton man born with cerebral palsy received a standing ovation as he accepted his degree from CBU on Saturday. Kyle Moore reports.", thumbnailUrlPlayer, thumbnailUrl);
    }
  </script>
        
                                                                  
    
                        <script type="text/javascript">
    jQuery(document).ready(
      function(){
                requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/videoPlayer.axis.js', function() {
          var globalDestination = "ctvnews_web";
          var globalPlatform = "desktop";
          var clipResourceName = "CTVNEWS";
          var videoPlayerBrandId = "ctvnews";
          var videoPlayerDisplayName = "CTV News";
          var videoPlayerAkamaiResource = "CTVNC";
          var videoPlayerTrackingName = "CTV News Video Player";
          var videoPlayerDestinationCode = "ctvnews_web";

          initializeVideoApi(globalDestination, globalPlatform, clipResourceName, videoPlayerBrandId, videoPlayerDisplayName, videoPlayerAkamaiResource, videoPlayerTrackingName, videoPlayerDestinationCode);

          requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        
          setIsDebug(false);
                    setVideoResponsive(false);
          
          if(isVideoPlayerSupported()){
            // Initialize player
            jQuery(document).bind('onready.etsapi', function () {
                setPlayerWidth(620);
                setPlayerHeight(348);
                setPlayerVidFolder('620x348/');
                setPlayerLogo('https://www.ctvnews.ca/polopoly_fs/1.844206.1340305311!/httpImage/image.png_gen/derivatives/box_135/image.png');
                setPlayerAdRule("generic");
                setPlayerAdZone("home");
				setPlayerAdSite("ctv.ctvnewsatlantic");
                setComScoreBranch("ctvnews");
                setVideoPlayerName("CTV Atlantic Video Player Story");
                initPlayer(1123064);
            });
          }

          // Send playlist to player when player is ready.
          jQuery(document).bind('isDone.onPlayerReady', function() { setPFUserIP("142.177.130.157");
                                                                     setPFClientSite("atlantic.ctvnews.ca");
                                                                     setPFCanonicalUrl("%2Fcm%2F2.628%2F2.629%2F2.623%2Fman-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562");
                                                                     //setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412568.1494710120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"); 
                                                                     });

          // BEGIN CTVOmnitureTracking 
          requiresDependency('//esi2.ctv.ca/players/mediaplayer/builds/ETS_Universal/includes/Metrics.js', function() {
            Metrics.VIDEOPLAYER_NAME = "CTV Atlantic Video Player Story";

                                      requiresDependency('//player.9c9media.com/channels/ctvnews_web/apiInterfaceOne.js', function() {});
                      });
          // END CTVOmnitureTracking
                    });
                 });
      });
    </script>
        
              <script type="text/javascript">
  /* ----------------- Event binding ---------------------- */
   // Whenever a video starts, highlight it
      jQuery(document).unbind('isDone.onVideoStart').bind('isDone.onVideoStart', function(event, clipId, clipTitle, infoObjCategory) { navPageTurner(clipId, infoObjCategory);highlightClip(clipId, 'www'); } );
  
   requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/articlePlayerNavigation.js', function() {
       if('www' == 'mobile')
       {
           requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js', function() {
               populateMobilePlayerNav();
           });
       }
       else {
           // Populate video nav.  Initially load page 1.
           populatePlayerNav(1);
           setCurrClipPage(1);
           setCurrUserPage(1);

           // Populate video nav pagination.  First page's index is 0.
           populatePagination(0);

           // Highlight page 1 by default.
           highlightCurrPageNum(1);
       }
   });
</script>
    

<script type="text/javascript">
jQuery(document).bind('isDone.onPlayerReady', function() {
  setPlaylistTmp(playlist, 0, "https://www.ctvnews.ca/polopoly_fs/1.3412568.1494710120!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg");
});
</script></div>    
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                
        				          					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             CTV Atlantic </span>

            							
						
            <br />
            
            <span class="date">
              Published Saturday, May 13, 2017 6:17PM ADT
            </span>
            
            <br />
						
                          <span class="date">
                Last Updated Saturday, May 13, 2017 6:36PM ADT
              </span>
                                  </div>
          
          <div class="articleBody">
             <p>
	A Cape Breton man born with cerebral palsy continued to defy the odds on Saturday as he accepted his bachelor’s degree from the Cape Breton University.</p>
<p>
	Frankie MacQueen’s parents were told he wasn’t expected to live to the age of 10. But on Saturday, the 41-year-old graduated with a Bachelor of Business Administration.</p>
<p>
	“(It feels) great,” Frankie says. “New life for me.”</p>
<p>
	“When Frankie was born I never thought he would even go to school. They told me that he would be just a vegetable,” says Frankie’s mother, Neila MacQueen.</p>
<p>
	After studying at Cape Breton University for the past 12 years, Frankie now has two university degrees, earning a Bachelor of Arts in community studies in 2014.</p>
<p>
	“With a second degree he's so proud of himself, and I'm very proud of him,” says Neila MacQueen. “Just to succeed with one degree and now two is amazing and he is full of enthusiasm.”</p>
<p>
	Neila MacQueen insists her son's drive for success comes from within. He does have some help from a tutor, but using only one finger when he types, he's still able to use a laptop and computer on his own.</p>
<p>
	Frankie’s goal now is to open his own business so he can help people with disabilities. He wants them to know they too can have a fulfilling life.</p>
<p>
	“It's a lot of hard work, but he's had a lot of wonderful people helping him. Tutors, notetakes, personal care workers… He has to study just about every night and he has an excellent memory. He is so willing to try to succeed,” Neila MacQueen says.</p>
<p>
	Frankie says whatever the future holds for him, it's important to enjoy life instead of just living it.</p>
<p>
	<em>With files from CTV Atlantic’s Kyle Moore. </em></p>
          </div>
          
                    										<div class="sideItems">
            <div class="related">
                                                        
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/cape-breton-university-student-with-cerebral-palsy-defies-all-odds-1.2062563">Cape Breton University student with cerebral palsy defies all odds</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/we-don-t-have-this-money-n-b-family-unsure-how-to-pay-for-hefty-property-tax-bill-1.3407928">‘We don’t have this money’: N.B. family unsure how to pay for hefty property tax bill </a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="http://atlantic.ctvnews.ca/residents-speak-out-in-support-of-special-needs-home-after-critical-review-1.2967462">Residents speak out in support of special-needs home after critical review</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          					                              <div class="other-photos">
                <h2>Photos</h2>
                                                                                                                                                    <div class="element teaser">
                  <div class="photo">
                                            <a class="galleryitem" href="https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_960/image.jpg" title="Frankie MacQueen " alt="Frankie MacQueen enters the Cape Breton University convocation on Saturday, May 13, 2017. ">
                        
                        <div class="viewLarger"></div>
                                                <img title='Frankie MacQueen ' height='127' alt='Frankie MacQueen ' width='225' src='https://www.ctvnews.ca/polopoly_fs/1.3412597.1494711256!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' />                      </a>
                  </div>
                </div>                  
                                  <p class="imgText">Frankie MacQueen enters the Cape Breton University convocation on Saturday, May 13, 2017. </p>
                                              </div>
														                                                       
              
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                            <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_1525452324_7_678703" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_1">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1115439"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1115439"   >CTV News at Six Atlantic for Friday, May 12, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_2">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1115434"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1115434"   >CTV News at Six Atlantic for Saturday, May 13, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 13, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_3">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1122634"   ><div class='vid'>false</div><img title='CROSSWALK FLAGS' height='100' alt='Chuck Medon uses a crosswalk flag in Antigonish, N.S., on Friday, May 12, 2017. ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3411744.1494697946!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1122634"   >CTV Atlantic: Antigonish installs more crosswalk flags</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_4">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1121715"   ><div class='vid'>false</div><img title='vandals' height='100' alt='vandals' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3409647.1494537980!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1121715"   >CTV Atlantic: Saint John couple's home trashed   </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 11, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_5">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1122624"   ><div class='vid'>false</div><img title='Moncton road' height='100' alt='Moncton road' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3411728.1494625483!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1122624"   >CTV Atlantic: Moncton Route 114 bridge complete </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_6">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1115445"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1115445"   >CTV News at 11:30 Atlantic for Friday, May 12, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_7">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1122633"   ><div class='vid'>false</div><img title='PRIDE' height='100' alt='PRIDE' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3411738.1494625997!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1122633"   >CTV Atlantic: Amherst to host inaugural pride parade</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_8">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1119506"   ><div class='vid'>false</div><img title='magician' height='100' alt='magician' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3405683.1494365126!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1119506"   >Perley the Magician </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 9, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_9">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1120505"   ><div class='vid'>false</div><img title='Hopewell Rocks collapse' height='100' alt='More boulders fell at Hopewell Rocks in a roped-off section of the park. ' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3407844.1494464771!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1120505"   >CTV Atlantic: Another collapse at Hopewell Rocks</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 10, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_10">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1115444"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1115444"   >CTV News at Six Atlantic for Thursday, May 11, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 11, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_11">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1122635"   ><div class='vid'>false</div><img title='Reptile' height='100' alt='Reptile' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.3411741.1494626049!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1122635"   >CTV Atlantic: Rewriting rules of selling reptiles </a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_1525452324_12">
                                    







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1115446"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1115446"   >CTV News at Five Atlantic for Friday, May 12, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: May 12, 2017</div>
	      
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1525452324_7_678703').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_678703_1525452324("7.678703", "rotator_1525452324_7_678703", newIndex+1, "7_678703_1525452324");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1525452324_7_678703').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_678703_1525452324("7.678703", "rotator_1525452324_7_678703", 1, "7_678703_1525452324");
  });
  
  
  function getCarouselSlide7_678703_1525452324(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_678703_1525452324.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_678703_1525452324";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_678703_1525452324_"+carouselIndex).html($(data).find("#carousel7_678703_1525452324_"+carouselIndex).html());
                  $("li #carousel7_678703_1525452324_"+carouselIndex).html($(data).find("#carousel7_678703_1525452324_"+carouselIndex).html());
                }else{
                  $("#carousel7_678703_1525452324_"+carouselIndex).html($(data).find("#carousel7_678703_1525452324_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_678703_1525452324.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_678703_1525452324 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >More stories from Atlantic<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/saint-john-police-investigating-drive-by-shooting-in-city-s-north-end-1.3412477"   ><img title='Saint John Drive By' height='169' alt='Saint John Drive By' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3412611.1494711731!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/saint-john-police-investigating-drive-by-shooting-in-city-s-north-end-1.3412477"   >Saint John police investigating drive-by shooting in city’s north end </a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678707_1464615632_1525452401' updated='1494702480000' created='1494700140000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/ndp-pledge-2-million-to-improve-services-for-nova-scotia-s-sexual-assault-victims-1.3412483"  title="NDP pledge $2 million to improve services for Nova Scotia's sexual assault victims" >NDP pledge $2 million to improve services for Nova Scotia's sexual assault victims</a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_1525452401' updated='1494711780000' created='1494711060000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/syrian-women-start-business-selling-traditional-food-in-saint-john-1.3412583"  title="Syrian women start business selling traditional food in Saint John " >Syrian women start business selling traditional food in Saint John </a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_1525452401' updated='1494699600000' created='1494683940000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/lunenburg-rcmp-seize-110-pounds-of-marijuana-during-search-of-home-1.3412348"  title="Lunenburg RCMP seize 110 pounds of marijuana during search of home " >Lunenburg RCMP seize 110 pounds of marijuana during search of home </a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_1525452401' updated='1494711360000' created='1494710220000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562"  title="Man with cerebral palsy receives standing ovation as he accepts degree from CBU " >Man with cerebral palsy receives standing ovation as he accepts degree from CBU </a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_1525452401' updated='1494691080000' created='1494691320000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/police-seek-motorcyclist-seen-driving-aggressively-in-lower-sackville-1.3412404"  title="Police seek motorcyclist seen driving aggressively in Lower Sackville" >Police seek motorcyclist seen driving aggressively in Lower Sackville</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678707_1464615632_1525452401");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
    <div class="WYSIWYGPageEditor"></div>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Atlantic ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=Frankie+MacQueen&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7588998_81">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7588998_81" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7588998_81" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7588998_81" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7588998_81" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	          <a  href="http://atlantic.ctvnews.ca/local-weather"   >View forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3412775"   ><div class='vid'>false</div><img title='North Korea' height='168' alt='In this April 15, 2017, file photo, North Korean leader Kim Jong Un waves during a military parade in Pyongyang, North Korea, to celebrate the 105th birth anniversary of Kim Il Sung, the country&#39;s late founder and grandfather of current ruler Kim Jong Un. (AP Photo/Wong Maye-E, File)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3412304.1494672905!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3412775"   >North Korea fires ballistic missile test: Reports</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3410791"   ><div class='vid'>false</div><img title='CTV National News: Evolving version of events' height='84' style='width:148px;height:83px;' alt='CTV National News: Evolving version of events' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3410473.1494558938!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3410791"   >President Trump's warns Comey in latest Twitter outburst</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3410857"   ><div class='vid'>false</div><img title='Residents make their way through the floodwaters, ' height='84' style='width:148px;height:83px;' alt='Residents make their way through the floodwaters, Saturday, May 13, 2017 in Louisville, Que. THE CANADIAN PRESS/Ryan Remiorz' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412722.1494716145!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3410857"   >What's next? Quebec residents face harsh reality after flood</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3412508"   ><div class='vid'>false</div><img title='Ebola' height='84' style='width:148px;height:83px;' alt='A new Ebola vaccine developed in Winnipeg is being hailed as a medical milestone by the World Health Organization. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3216633.1482547788!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3412508"   >New Ebola outbreak in Congo as officials probe 11 cases</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3411479"   ><div class='vid'>false</div><img title='Cyberattack spreads to almost 100 countries' height='84' style='width:148px;height:83px;' alt='Cyberattack spreads to almost 100 countries' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3412350.1494682814!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3411479"   >Largescale cyberattack spreads to nearly 100 countries </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <div class="boxAd">
  <div id="flyertown_module_2412"></div><script src="//api.flyertown.ca/2412/8ae2346812ef2cb4/flyertown_module.js"></script>
  <p class="ad-below">Advertisement</p>
</div>



  
  
  
    <br/>

  

  </div>
  
  
  
    
  <div class="element list videoPromoList  ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/is-the-public-engaged-in-the-nova-scotia-election-1.3411758"   ><img title='Nova Scotia party leaders' height='76' alt='NDP Leader Gary Burrill (left), Nova Scotia Premier and Liberal Leader Stephen McNeil (centre), and PC Leader Jamie Baillie are seen campaigning on May 1, 2017.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3394494.1493743248!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/is-the-public-engaged-in-the-nova-scotia-election-1.3411758"   >Is the public engaged in the Nova Scotia election? </a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/amherst-set-to-celebrate-its-inaugural-pride-parade-1.3411658"   ><img title='Moncton Pride Parade' height='76' alt='Pride parade in Moncton on Aug. 22, 2015. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.2529448.1440347734!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/amherst-set-to-celebrate-its-inaugural-pride-parade-1.3411658"   >Amherst set to celebrate its inaugural Pride parade</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/saint-john-couple-heartbroken-after-vandals-ransack-home-1.3409823"   ><img title='Trashed Fridge ' height='76' alt='The Hamilton&#39;s say they have to start all over after their home was vandalized this week. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3409872.1494541357!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/saint-john-couple-heartbroken-after-vandals-ransack-home-1.3409823"   >Saint John couple 'heartbroken' after vandals ransack home</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/town-of-antigonish-hoping-to-expand-use-of-crosswalk-flags-1.3412463"   ><img title='CROSSWALK FLAGS' height='76' alt='Chuck Medon uses a crosswalk flag in Antigonish, N.S., on Friday, May 12, 2017. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3411744.1494697946!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/town-of-antigonish-hoping-to-expand-use-of-crosswalk-flags-1.3412463"   >Town of Antigonish hoping to expand use of crosswalk flags  </a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list double-top li-divider  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494711360000' created='1494710220000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562"  title="Man with cerebral palsy receives standing ovation as he accepts degree from CBU " >Man with cerebral palsy receives standing ovation as he accepts degree from CBU </a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/man-with-cerebral-palsy-receives-standing-ovation-as-he-accepts-degree-from-cbu-1.3412562?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494586080000' created='1494541800000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/saint-john-couple-heartbroken-after-vandals-ransack-home-1.3409823"  title="Saint John couple 'heartbroken' after vandals ransack home" >Saint John couple 'heartbroken' after vandals ransack home</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/saint-john-couple-heartbroken-after-vandals-ransack-home-1.3409823?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494685800000' created='1494595680000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/missing-cole-harbour-teen-found-safe-and-sound-1.3410811"  title="Missing Cole Harbour teen found safe and sound " >Missing Cole Harbour teen found safe and sound </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494688380000' created='1494689160000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/lawyer-who-survived-bomb-attack-shares-powerful-message-in-saint-john-1.3412381"  title="Lawyer who survived bomb attack shares powerful message in Saint John  " >Lawyer who survived bomb attack shares powerful message in Saint John  </a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/lawyer-who-survived-bomb-attack-shares-powerful-message-in-saint-john-1.3412381?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494712020000' created='1494699480000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/saint-john-police-investigating-drive-by-shooting-in-city-s-north-end-1.3412477"  title="Saint John police investigating drive-by shooting in city’s north end " >Saint John police investigating drive-by shooting in city’s north end </a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/saint-john-police-investigating-drive-by-shooting-in-city-s-north-end-1.3412477?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494629040000' created='1494629280000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/construction-complete-to-road-linking-moncton-to-fundy-coast-1.3411861"  title="Construction complete to road linking Moncton to Fundy coast" >Construction complete to road linking Moncton to Fundy coast</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/construction-complete-to-road-linking-moncton-to-fundy-coast-1.3411861?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494589920000' created='1494518940000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/family-of-tanya-brooks-receives-final-remains-eight-years-after-her-murder-1.3409001"  title="Family of Tanya Brooks receives final remains eight years after her murder" >Family of Tanya Brooks receives final remains eight years after her murder</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/family-of-tanya-brooks-receives-final-remains-eight-years-after-her-murder-1.3409001?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494604860000' created='1494602400000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/ctv-news-at-5/weather-blog/brief-break-in-our-may-monsoon-1.3411034"  title="Brief Break in our May Monsoon." >Brief Break in our May Monsoon.</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494699600000' created='1494683940000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/lunenburg-rcmp-seize-110-pounds-of-marijuana-during-search-of-home-1.3412348"  title="Lunenburg RCMP seize 110 pounds of marijuana during search of home " >Lunenburg RCMP seize 110 pounds of marijuana during search of home </a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_1525452548' updated='1494540120000' created='1494508440000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/sandeson-was-panicked-and-incoherent-after-shooting-trial-told-1.3408626"  title="Sandeson was panicked and incoherent after shooting, trial told" >Sandeson was panicked and incoherent after shooting, trial told</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/sandeson-was-panicked-and-incoherent-after-shooting-trial-told-1.3408626?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>2
  </a>
</span>
          </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678704_1464615148_1525452548");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1525452733" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1525452733" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1525452733').hide();
					$('#divLogOut-7_489985_1423585512_1525452733').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1525452733').show();
					$('#divLogOut-7_489985_1423585512_1525452733').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3412562&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Atlantic",
						"story",
						"www",
						"Atlantic",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Man with cerebral palsy receives standing ovation as he accepts degree from CBU ");
                                    });
      </script>
     </body>
</html>