<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "http://atlantic.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('//static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/elections.css" media="screen" />
                <script type="text/javascript">
requiresDependency('http://static.ctvnews.ca/bellmedia/common/js/elections.js', function() {
getGainsAndLosses = function(url){  
  $.getJSON(url, function(data) {
      var parties = data.parties;
    if(parties != null && parties.length > 0){
      gainsAndLosses.length = 0;
      for(var i=0; i<parties.length; i++){
        var party = parties[i];
        party.colour = getPartyColour(party.name);
        gainsAndLosses.push(party);
      }
    }

    // Descending sort
    gainsAndLosses.sort(function(obj1, obj2){  
                return obj2.seatsTotal - obj1.seatsTotal;
              });
    
    jQuery("#dynamicGainsAndLosses").html('');
    
    for ( var i = 0; i < gainsAndLosses.length; i ++ ){
      var party = gainsAndLosses[i];
      
      jQuery("#dynamicGainsAndLosses").append('<article class="partyResult">' 
                      +  '<dl class="party' + party.colour + ' clearfix">'                      
                      +     '<dt class="partyName">' + getPartyDisplayName(party.name) +  '</dt>'
                      +     '<span class="seatTotal"><span class="totalR">Total</span><br>'
                      +     '<dd class="currentResult">' + party.seatsTotal + '</dd></span>'
                      +     '<span class="eAndl">'
                      +     '<dt>Elected:</dt><dd>' + party.seatsGained + '</dd><br/>'
                      +     '<dt>Leading:</dt><dd>' + party.seatsLost + '</dd>'
                      +     '</span>'
                      +   '</dl>'
                      + '</article>');
    }
  });
};
  
});
</script>                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                 <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];

    
    googletag.cmd.push(function() {
      googletag.pubads().collapseEmptyDivs(true);
                                            
    googletag.enableServices();
    });
    
 
</script>              <link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="http://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="//static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="//static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="//static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/mynews-7.555290" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ns-election-7.442773" />
  <link rel="stylesheet" type="text/css" href="/cmlink/election-7.396735" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="//static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="//static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
                  googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
          
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.enableServices();
  });
    
	
</script>
  <title>N.S. councillors violated Elections Act with Liberal donations, probe finds | CTV Atlantic News </title>
      <meta name="description" content="An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, cindy day, starr dobson, bruce frisko, tina simpkin, paul hollingsworth, maria panopalis, live at 5, weather, rain, snow, storm, health" />
        <meta name="news_keywords" content="elections act, liberal, nova scotia" />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
<meta name="dc.date.modified" content="2017-01-27">            <link rel="canonical" href="http://atlantic.ctvnews.ca/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="http://atlantic.ctvnews.ca/mobile/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578"/>
                                              <meta itemprop="description" content="An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act." />
                        <meta itemprop="name" content="N.S. councillors violated Elections Act with Liberal donations, probe finds" />
                                  <meta itemprop="url" content="http://atlantic.ctvnews.ca/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578" />
                    <meta itemprop="image" content="//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="N.S. councillors violated Elections Act with Liberal donations, probe finds" />
          <meta property="og:description" content="An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act." />
          <meta property="og:url" content="http://atlantic.ctvnews.ca/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578" />
    
          <meta property="og:image" content="//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="N.S. councillors violated Elections Act with Liberal donations, probe finds" />
          <meta name="twitter:url" content="http://atlantic.ctvnews.ca/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
          		<meta property="og:locale" content="en_CA" />
    
            <script>
        var gigTitle = "N.S. councillors violated Elections Act with Liberal donations, probe finds";
        var gigDesc = "An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act.";
        var gigURL = "http://atlantic.ctvnews.ca/n-s-councillors-violated-elections-act-with-liberal-donations-probe-finds-1.3260578"
        var gigImg = "//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="http://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="http://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    
<div class="element list none  ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://atlantic.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	          <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	            <a  href="/"  title="Atlantic" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/video"  title="Video" >Video</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	            <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	          <a  href="/more/contests"   >CONTESTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                
<div class="element list none  ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/more/contests"  title="Local Contests" >Local Contests</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                
<div class="element list none  ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    
<div class="element list none  ">
              <h3>CTV </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list none  ">
              <h3>CTV Two </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	          <a  href="http://www.ctvalberta.ca"   >Alberta</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list continued  ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	          <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-728_90-1"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    		  																					
                                                                                                                                                                                                                                                                            

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_214309530_7_530352" style="visibility: hidden">
          



        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_1">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045323"   ><div class='vid'>false</div><img title='CTV Atlantic: Two dead and state of emergency in p' height='84' alt='CTV Atlantic: Two dead and state of emergency in p' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260598.1485555661!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045323"   >Two dead and state of emergency in place after N.B. ice storm</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_2">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045324"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. teachers to resume work-to-rule' height='84' alt='CTV Atlantic: N.S. teachers to resume work-to-rule' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260610.1485555886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045324"   >N.S. teachers to resume work-to-rule</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_3">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045325"   ><div class='vid'>false</div><img title='CTV Atlantic: Return of work-to-rule puts high sch' height='84' alt='CTV Atlantic: Return of work-to-rule puts high sch' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260612.1485555919!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045325"   >Return of work-to-rule puts high school sports back on hold</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_4">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045340"   ><div class='vid'>false</div><img title='Premiers' height='84' alt='Premiers' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260659.1485557113!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045340"   >Atlantic premiers announce new business initiatives</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_5">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045328"   ><div class='vid'>false</div><img title='Lincoln' height='84' alt='Lincoln' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260662.1485557199!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045328"   >N.B. RCMP looking for two suspects in fatal shooting</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_6">
                                                







<div style="display: inline-table; width:150px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1045333"   ><div class='vid'>false</div><img title='Sudden' height='84' alt='Carbon monoxide that came from a home&#39;s furnace appears to have been the "silent killer" of a man and a woman in their 50s who were found dead at their duplex residence in Halifax early Friday.' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260684.1485557786!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="/video?clipId=1045333"   >Carbon monoxide believed to be cause of Dartmouth sudden deaths</a>
        </h2>
                        		<div class="airClip">Air Date: January 27, 2017</div>
	          </div>
    </div>

  
</div>
                                        </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_7">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_8">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_9">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_10">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_11">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_12">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_13">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_14">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_15">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_16">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_17">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_18">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_19">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_20">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_21">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_22">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_23">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_24">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_25">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_26">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_27">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_28">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_29">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_30">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_31">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_32">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_33">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_34">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_35">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_214309530_36">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>
        </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('//static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_214309530_7_530352').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352_214309530("7.530352", "rotator_214309530_7_530352", newIndex+1, "7_530352_214309530");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_214309530_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352_214309530("7.530352", "rotator_214309530_7_530352", 1, "7_530352_214309530");
  });
  
  
  function getCarouselSlide7_530352_214309530(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352_214309530.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352_214309530";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352_214309530_"+carouselIndex).html($(data).find("#carousel7_530352_214309530_"+carouselIndex).html());
                  $("li #carousel7_530352_214309530_"+carouselIndex).html($(data).find("#carousel7_530352_214309530_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352_214309530_"+carouselIndex).html($(data).find("#carousel7_530352_214309530_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352_214309530.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352_214309530 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                 



  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">N.S. councillors violated Elections Act with Liberal donations, probe finds</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='ns flag' height='348' alt='ns flag' width='620' src='//atlantic.ctvnews.ca/polopoly_fs/1.886679.1342797967!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' />                    <p>An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act.</p>
                  </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, January 27, 2017 6:07PM AST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	HALIFAX -- An investigation has found that councillors in a Nova Scotia municipality who expensed money spent on a Liberal fundraiser were unaware that it breached the Elections Act.</p>
<p>
	The Richmond County councillors each paid $300 for a May, 2014, fundraiser attended by Premier Stephen McNeil and Energy Minister Michel Samson, and were illegally reimbursed by the municipality.</p>
<p>
	In a report Friday, Elections Nova Scotia said it has entered into &quot;compliance agreements&quot; with six councillors, the chief administrative officer and the warden to follow the act in future.</p>
<p>
	The probe into 11 councillors and the CAO cleared two officials, while eight of them accepted responsibility and one councillor had not signed an agreement.</p>
<p>
	The report found the contributions that were illegally reimbursed had been accepted by the Liberal Electoral District Association for Cape Breton-Richmond, but then returned to the Finance Department.</p>
<p>
	Chief Electoral Officer Richard Temporale said in a news release that Elections Nova Scotia is also launching an amnesty period for reporting similar breaches of the act in the past.</p>
<p>
	&quot;It is unknown how widespread the practice of organizations reimbursing individuals who attend political fundraising events might be,&quot; says the agency.</p>
<p>
	The agency says it understands corporations, unions or municipalities often reimburse employees or members for such events on the grounds that their attendance &quot;fosters mutually beneficial community and corporate stewardship.&quot;</p>
<p>
	However, it says this doesn't apply to political fundraisers, because the public needs to know who is providing financial contributions and the amounts any individual has contributed in a given year.</p>
<p>
	The donations were singled out in a Grant Thornton forensic audit of municipal spending in Richmond County.</p>
<p>
	Former warden Steve Sampson had suggested in an email to Richmond councillors that they could be reimbursed. Sampson did not re-offer in last fall's municipal elections, but was fired from his job with the Nova Scotia Liberal caucus on Nov. 1.</p>
<p>
	Municipal Affairs Minister Zach Churchill has said the government is now considering options including spot audits of select municipal units, or appointing a municipal auditor general.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "//static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    <br/>

  
  
  
    						  																					
                                        

  





  <div class='small-rotator top-border sml' id='pager-top'>
      <h3 class="c-header-none">MOST WATCHED<span class="da"></span></h3>
    
    <ul id="rotator_214309581_7_678703" style="visibility: hidden">
          



        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_1">
                                                







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1043267"   ><div class='vid'>false</div><img title='Section Six – January 25' height='100' alt='Section Six – January 25' width='180' src='//atlantic.ctvnews.ca/polopoly_fs/1.3257077.1485382227!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1043267"   >Section Six – January 25</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 25, 2017</div>
	      
</div>
                                        </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_2">
                                                







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1040948"   ><div class='vid'>false</div><img title='CTVNews player background' height='100' alt='CTVNews player background' width='180' src='//atlantic.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/box_180/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1040948"   >CTV News at Six Atlantic for Thursday, January 26, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 26, 2017</div>
	      
</div>
                                        </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_3">
                                                







<div style="display: inline-table; width:180px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?clipId=1044516"   ><div class='vid'>false</div><img title='Legs' height='100' alt='Legs' width='180' src='//atlantic.ctvnews.ca/polopoly_fs/1.3258956.1485472913!/httpImage/image.jpg_gen/derivatives/box_180/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?clipId=1044516"   >CTV Atlantic: Woman speaks out about frustration with N.S. medical system</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 26, 2017</div>
	      
</div>
                                        </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_4">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_5">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_6">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_7">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_8">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_9">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_10">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_11">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>

        
        <li  style="width: 620px;">
        <div class='small-teasers' id="carousel7_678703_214309581_12">
                            <div class="element teaser" style="display: inline-table">
					<div class='teaser-image-wrapper teaser-image-top'>
					    <img src="//static.ctvnews.ca/bellmedia/common/img/bx_loader.gif" alt="CTVNews" class="ajx-img" />
					
                        <div >
                            <div class="bn-headline">
                                <h2 class="teaserTitle ajaxCarousel">
                                    <a href="#">CTV News</a>
                                </h2>
                            </div>
                        </div>
					</div>
                </div>
                     </div>
    </li>
        </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('//static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_214309581_7_678703').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:185,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_678703_214309581("7.678703", "rotator_214309581_7_678703", newIndex+1, "7_678703_214309581");
                      },
                      moveSlides: 3,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 3,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_214309581_7_678703').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_678703_214309581("7.678703", "rotator_214309581_7_678703", 1, "7_678703_214309581");
  });
  
  
  function getCarouselSlide7_678703_214309581(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_678703_214309581.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 3;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 12 ) {
            endIndex = 12;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_678703_214309581";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=box";
          targetPath = targetPath + "&imgWidth=180";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_678703_214309581_"+carouselIndex).html($(data).find("#carousel7_678703_214309581_"+carouselIndex).html());
                  $("li #carousel7_678703_214309581_"+carouselIndex).html($(data).find("#carousel7_678703_214309581_"+carouselIndex).html());
                }else{
                  $("#carousel7_678703_214309581_"+carouselIndex).html($(data).find("#carousel7_678703_214309581_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_678703_214309581.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_678703_214309581 = new Array();
  </script>


  
  
  
    <br/>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >More stories from Atlantic<span class="da"></span></a>
        </h3>
          
      <div class="column col1 ">
      



  
  
    
<div class="element list none  ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      







<div style="display: inline-table; width:303px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/n-s-teachers-to-resume-work-to-rule-after-premier-s-comment-on-days-off-1.3260317"   ><img title='NSTU ' height='165' alt='NSTU ' width='300' src='//atlantic.ctvnews.ca/polopoly_fs/1.3155358.1479404296!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/n-s-teachers-to-resume-work-to-rule-after-premier-s-comment-on-days-off-1.3260317"   >N.S. teachers to resume work-to-rule after premier's comment on days off</a>
        </h2>
    </div>
    </div>

                  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    
<div class="element list none  ">
                  <ul class="linklist vertical">
                          
            
                                <li class='listItem_7_678707_1464615632_214309727' updated='1485557700000' created='1485557580000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/two-dead-two-hospitalized-as-a-result-of-n-b-ice-storm-1.3260672"  title="Two dead, two hospitalized as a result of N.B. ice storm" >Two dead, two hospitalized as a result of N.B. ice storm</a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_214309727' updated='1485558420000' created='1485558300000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/atlantic-premiers-announce-new-business-initiatives-1.3260697"  title="Atlantic premiers announce new business initiatives" >Atlantic premiers announce new business initiatives</a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_214309727' updated='1485557880000' created='1485532680000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/carbon-monoxide-poisoning-from-furnace-blamed-in-two-halifax-deaths-1.3259864"  title="Carbon monoxide poisoning from furnace blamed in two Halifax deaths" >Carbon monoxide poisoning from furnace blamed in two Halifax deaths</a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_214309727' updated='1485544320000' created='1485462660000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/rcmp-arrest-moncton-man-wanted-in-connection-with-fatal-stabbing-1.3258630"  title="RCMP arrest Moncton man wanted in connection with fatal stabbing" >RCMP arrest Moncton man wanted in connection with fatal stabbing</a>
                                                        </li>
        
            
                                <li class='listItem_7_678707_1464615632_214309727' updated='1485558720000' created='1485558900000'>
              
                                                                  	            <a  href="http://atlantic.ctvnews.ca/mother-of-woman-allegedly-beaten-by-boyfriend-speaks-out-1.3260711"  title="Mother of woman allegedly beaten by boyfriend speaks out" >Mother of woman allegedly beaten by boyfriend speaks out</a>
                                                        </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678707_1464615632_214309727");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  
								</div>
                                            



					            

    
  
          										                              



  
  
    <div class="WYSIWYGPageEditor"></div>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=election+act&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=liberal&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=nova+scotia&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<script src="//static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "//static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7588998_35">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7588998_35" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7588998_35" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7588998_35" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7588998_35" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	          <a  href="http://atlantic.ctvnews.ca/local-weather"   >View forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                          

<script type='text/javascript'>
  googletag.cmd.push(function() {
                        
      
                  googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
      });
</script>
                
                  <div id="div-gpt-ad-300_250-2">
            <script type="text/javascript">
              googletag.cmd.push(function() { googletag.display("div-gpt-ad-300_250-2"); });
            </script>
          </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    
<div class="element list videoPromosHomepage teaserGrid ">
              <h3>            	          <a  href="http://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                







<div style="display: inline-table; width:300px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259156"   ><div class='vid'>false</div><img title='Winnipegger warns others after ordeal in Mexico' height='169' alt='Winnipegger warns others after ordeal in Mexico' width='300' src='//atlantic.ctvnews.ca/polopoly_fs/1.3259151.1485477242!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259156"   >Canadian says she was sexually assaulted, jailed in Mexico</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3260043"   ><div class='vid'>false</div><img title='GM' height='84' style='width:148px;height:83px;' alt='The logo for General Motors decorates the entrance at the site of a GM information technology center in Roswell, Ga., Thursday, Jan. 10, 2013. (AP / David Goldman)' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.1829544.1464334653!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3260043"   >GM to slash up to 600 jobs in Ontario, union says</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3260833"   ><div class='vid'>false</div><img title='Search continues for mom, child missing since 2014' height='84' style='width:148px;height:83px;' alt='Search continues for mom, child missing since 2014' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3260850.1485561477!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3260833"   >Search continues for mom, child missing since 2014</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
              
		    
					     
          <li class="dc grid twoCol">
                                                    
        







<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259682"   ><div class='vid'>false</div><img title='Police pursuit from U.S. border ends on QEW' height='84' style='width:148px;height:83px;' alt='Police pursuit from U.S. border ends on QEW' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3259687.1485525992!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259682"   >Woman arrested in T.O. after police chase from U.S. border</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        







<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259152"   ><div class='vid'>false</div><img title='Manitobans hit with hefty U.S. medical bills' height='84' style='width:148px;height:83px;' alt='Manitobans hit with hefty U.S. medical bills' width='150' src='//atlantic.ctvnews.ca/polopoly_fs/1.3259146.1485477104!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                              <a  href="http://atlantic.ctvnews.ca/video?playlistId=1.3259152"   >Man. patient hit with $118K medical bill for U.S. treatment</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <div class="boxAd">
  <div id="flyertown_module_2412"></div><script src="//api.flyertown.ca/2412/8ae2346812ef2cb4/flyertown_module.js"></script>
  <p class="ad-below">Advertisement</p>
</div>



  
  
  
    <br/>

  

  </div>
  
  
  
    
  <div class="element list videoPromoList  ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                      
      
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/in-photos-ice-storm-hits-new-brunswick-1.3256688"   ><div class='gal'>&nbsp;</div><img title='N.B. Storm' height='76' alt='Downed power poles and ice covered signs are shown in Escuminac, N.B., on Friday, Jan. 27, 2017. Thousands of people in New Brunswick are still without power, days after a winter storm blasted through the region. THE CANADIAN PRESS/Diane Doiron' width='135' src='//atlantic.ctvnews.ca/polopoly_fs/1.3259962.1485536090!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/in-photos-ice-storm-hits-new-brunswick-1.3256688"   >In Photos: Ice storm hits New Brunswick</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/debate-over-cbrm-councillors-experience-turns-personal-1.3259015"   ><img title='Council' height='76' alt='A debate involving the level of experience councillors on Cape Breton Regional Municipality have has hit a nerve with some constituents. ' width='135' src='//atlantic.ctvnews.ca/polopoly_fs/1.3259019.1485474018!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/debate-over-cbrm-councillors-experience-turns-personal-1.3259015"   >Debate over CBRM councillors' experience turns personal</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                            







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/debate-over-marijuana-dispensaries-heats-up-in-saint-john-1.3258861"   ><img title='Pot' height='76' alt='Pot' width='135' src='//atlantic.ctvnews.ca/polopoly_fs/1.3258937.1485472532!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/debate-over-marijuana-dispensaries-heats-up-in-saint-john-1.3258861"   >Debate over marijuana dispensaries heats up in Saint John</a>
        </h2>
    </div>
    </div>

                  
</div>
                                                  
            
                                                







<div style="display: inline-table; width:136px; " class="element teaser">
              <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="http://atlantic.ctvnews.ca/faster-lifeflight-air-ambulance-will-save-lives-nova-scotia-says-1.3258593"   ><img title='LifeFlight' height='76' alt='Nova Scotia&#39;s LifeFlight helicopter was banned from rooftop hospital landings under federal regulations in April. An interim plan requires the existing helicopters to land at an alternate site near a Halifax park.' width='135' src='//atlantic.ctvnews.ca/polopoly_fs/1.3194963.1481214415!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                        <a  href="http://atlantic.ctvnews.ca/faster-lifeflight-air-ambulance-will-save-lives-nova-scotia-says-1.3258593"   >'Faster' LifeFlight air ambulance will save lives, Nova Scotia says</a>
        </h2>
    </div>
    </div>

                  
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
<div class="element list double-top li-divider  ">
              <h3>Most Popular Stories </h3>
                      <ul class="linklist vertical">
                          
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485550080000' created='1485545040000' id='orderedList'>
              
                                                  <span class="numCount">1</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/n-s-teachers-to-resume-work-to-rule-after-premier-s-comment-on-days-off-1.3260317"  title="N.S. teachers to resume work-to-rule after premier's comment on days off" >N.S. teachers to resume work-to-rule after premier's comment on days off</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/n-s-teachers-to-resume-work-to-rule-after-premier-s-comment-on-days-off-1.3260317?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485557880000' created='1485532680000' id='orderedList'>
              
                                                  <span class="numCount">2</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/carbon-monoxide-poisoning-from-furnace-blamed-in-two-halifax-deaths-1.3259864"  title="Carbon monoxide poisoning from furnace blamed in two Halifax deaths" >Carbon monoxide poisoning from furnace blamed in two Halifax deaths</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/carbon-monoxide-poisoning-from-furnace-blamed-in-two-halifax-deaths-1.3259864?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485537240000' created='1485451020000' id='orderedList'>
              
                                                  <span class="numCount">3</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/rcmp-seek-man-in-connection-with-fatal-shooting-near-fredericton-1.3258280"  title="RCMP seek man in connection with fatal shooting near Fredericton" >RCMP seek man in connection with fatal shooting near Fredericton</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/rcmp-seek-man-in-connection-with-fatal-shooting-near-fredericton-1.3258280?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485544320000' created='1485462660000' id='orderedList'>
              
                                                  <span class="numCount">4</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/rcmp-arrest-moncton-man-wanted-in-connection-with-fatal-stabbing-1.3258630"  title="RCMP arrest Moncton man wanted in connection with fatal stabbing" >RCMP arrest Moncton man wanted in connection with fatal stabbing</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/rcmp-arrest-moncton-man-wanted-in-connection-with-fatal-stabbing-1.3258630?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485529440000' created='1485529500000' id='orderedList'>
              
                                                  <span class="numCount">5</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/n-s-rcmp-seek-missing-man-last-seen-on-marine-atlantic-ferry-1.3259775"  title="N.S. RCMP seek missing man last seen on Marine Atlantic ferry" >N.S. RCMP seek missing man last seen on Marine Atlantic ferry</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485469920000' created='1485472560000' id='orderedList'>
              
                                                  <span class="numCount">6</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/debate-over-marijuana-dispensaries-heats-up-in-saint-john-1.3258861"  title="Debate over marijuana dispensaries heats up in Saint John" >Debate over marijuana dispensaries heats up in Saint John</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/debate-over-marijuana-dispensaries-heats-up-in-saint-john-1.3258861?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485276120000' created='1485270900000' id='orderedList'>
              
                                                  <span class="numCount">7</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/air-show-confirmed-for-royal-canadian-air-force-base-in-greenwood-1.3254530"  title="Air show confirmed for Royal Canadian Air Force base in Greenwood" >Air show confirmed for Royal Canadian Air Force base in Greenwood</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/air-show-confirmed-for-royal-canadian-air-force-base-in-greenwood-1.3254530?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485446280000' created='1485444780000' id='orderedList'>
              
                                                  <span class="numCount">8</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/two-halifax-teens-arrested-after-allegedly-talking-about-explosives-1.3258098"  title="Two Halifax teens arrested after allegedly talking about explosives" >Two Halifax teens arrested after allegedly talking about explosives</a>
                  </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485472740000' created='1485460740000' id='orderedList'>
              
                                                  <span class="numCount">9</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/faster-lifeflight-air-ambulance-will-save-lives-nova-scotia-says-1.3258593"  title="'Faster' LifeFlight air ambulance will save lives, Nova Scotia says" >'Faster' LifeFlight air ambulance will save lives, Nova Scotia says</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/faster-lifeflight-air-ambulance-will-save-lives-nova-scotia-says-1.3258593?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
        
            
                                    <li class='listItem_7_678704_1464615148_214309899' updated='1485517920000' created='1485474060000' id='orderedList'>
              
                                                  <span class="numCount">10</span><div class="numList">
                              	            <a  href="http://atlantic.ctvnews.ca/debate-over-cbrm-councillors-experience-turns-personal-1.3259015"  title="Debate over CBRM councillors' experience turns personal" >Debate over CBRM councillors' experience turns personal</a>
        <span class="comment-video">
  <a href="http://atlantic.ctvnews.ca/debate-over-cbrm-councillors-experience-turns-personal-1.3259015?autoPlay=true" class="smallCount" title="Videos">
    <span class="videos"></span>1
  </a>
</span>
          </div>
                                                    </li>
  <script type="text/javascript">
  jQuery(document).ready(function(){
    var listItems = jQuery(".listItem_" + "7_678704_1464615148_214309899");
    var currentTime = new Date().getTime();
    var updateTimer = 60*60*1000;
    var tenMinutesAgo = currentTime - updateTimer;
    var updatedString = "UPDATED";
    var newString = "NEW";
    listItems.each(function() {
      var item = $(this);
      var modifiedTime = item.attr("updated");
      var publishedTime = item.attr("created");
      var linkElement = item.find("a").first();
      if (modifiedTime != undefined && publishedTime != undefined) {
        modifiedTime = new Number(modifiedTime);
        publishedTime = new Number(publishedTime);
        if (modifiedTime > publishedTime && currentTime > modifiedTime && modifiedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + updatedString + "</span>" + linkElement.html());
        } else if (currentTime > publishedTime && publishedTime > tenMinutesAgo) {
          linkElement.html("<span class='tag'>" + newString + "</span>" + linkElement.html());
        }
      }
    });
  });
</script>            
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	            <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://jobs.bce.ca/go/jobs-with-bell-media/357957/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="http://www.ctv.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca"><img src="http://www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="http://www.ctvnews.ca/ctv-news-channel"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="http://www.bnn.ca"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="http://www.cp24.com"><img src="//static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	            <a  href="http://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	            <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ctvbarrie.ca/"  title="Barrie" >Barrie</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://london.ctvnews.ca/"  title="London" >London</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://windsor.ctvnews.ca"  title="Windsor" >Windsor</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	            <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_214310262" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_214310262" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_214310262').hide();
					$('#divLogOut-7_489985_1423585512_214310262').show();
				}else {
					$('#divLogIn-7_489985_1423585512_214310262').show();
					$('#divLogOut-7_489985_1423585512_214310262').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	          <a  href="http://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    
  <h2 id="gigya_title">Site login</h2>
  <span id="gigya_login"></span>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="http://www.bellmedia.ca/en/privacy.html" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="//static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits">Bell Media Television</p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       googletag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/common.js" ></script>
                        <script type="text/javascript" src="http://metrics.ctvdigital.net/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'publishflow/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3260578&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
                
            
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="//static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                  
  setupOmnitureTracking("ctvgmnews", 
  						"CTV News", 
						"News", 
						"Atlantic",
						"story", 
						"www", 
						"Atlantic", 
						"false", 
						false, 
						false,
						"ctvgmnewsglobalsuite");
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "N.S. councillors violated Elections Act with Liberal donations, probe finds");
                                    });
      </script>
     </body>
</html>