
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Cannabis NB to expand with private stores | CTV News</title>
    
    

    
        <meta name="description" content="New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/from-36-million-in-debt-to-profitability-cannabis-nb-looks-to-expand-with-10-private-stores-1.6068408"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/9/14/1_6068408.amp.html"/>

    <meta itemprop="name" content="From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores"/>
    <meta itemprop="description" content="New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/from-36-million-in-debt-to-profitability-cannabis-nb-looks-to-expand-with-10-private-stores-1.6068408"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores"/>
    <meta property="og:description" content="New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/from-36-million-in-debt-to-profitability-cannabis-nb-looks-to-expand-with-10-private-stores-1.6068408"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/from-36-million-in-debt-to-profitability-cannabis-nb-looks-to-expand-with-10-private-stores-1.6068408"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg"/>

    <meta itemprop="headline" content="From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores"/>
    <meta itemprop="datePublished" content="2022-09-14T15:19:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-09-14T15:19:07.000-04:00"/>
    <meta property="article:published_time" content="2022-09-14T15:19:00.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores",
    "description": "New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Laura Brown","sameAs":"https://atlantic.ctvnews.ca/laura-brown-1.3030588"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/from-36-million-in-debt-to-profitability-cannabis-nb-looks-to-expand-with-10-private-stores-1.6068408",
    "datePublished": "2022-09-14T15:19:00.000-04:00",
    "dateModified": "2022-09-14T15:19:07.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores";
              articleDetails = {
                "author": "Laura Brown",
                "title": articleTitle,
                "id": "1.6068408"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/9/14/from--36-million-in-debt-to-profitability--cannabis-nb-looks-to-">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/9/14/from--36-million-in-debt-to-profitability--cannabis-nb-looks-to-/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1663183011988/nb-cannabis-1-6068427.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg" data-asset-id="437d9a0a-fa7c-42e8-980e-84dff0acc7f8" data-title=" NB Cannabis" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/9/14/nb-cannabis-1-6068427-1663183011988.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The exterior of a Cannabis NB retail store is shown in Fredericton, N.B., on Tuesday October 16, 2018. THE CANADIAN PRESS/Stephen MacGillivray" title=" NB Cannabis"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The exterior of a Cannabis NB retail store is shown in Fredericton, N.B., on Tuesday October 16, 2018. THE CANADIAN PRESS/Stephen MacGillivray</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2016/8/16/laura-brown-1-3030589.jpg&#34;,&#34;firstName&#34;:&#34;Laura&#34;,&#34;lastName&#34;:&#34;Brown&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/laura-brown-1.3030588&#34;,&#34;twitter&#34;:&#34;LauraBrownCTV&#34;,&#34;polopolyID&#34;:&#34;1.3030588&#34;,&#34;jobTitle&#34;:&#34;CTV News Atlantic Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Sept. 14, 2022 3:19 p.m. EST" fallback-updated-date="Sept. 14, 2022 3:19 p.m. EST" published-date="Wed Sep 14 15:19:00 EDT 2022" updated-date="Wed Sep 14 15:19:07 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	New Brunswick’s cannabis retailer is looking to share its recent success with 10 private retailers hoping to break into the market.</p>
<p>
	Cannabis NB&nbsp;has had a tumultuous four years since legalization, going from $36 million in debt to paying that off entirely in Feb. 2022, and now adding to the province’s bottom line.</p>
<p>
	“I'm proud to say we did fully repay that amount of money,” said CEO of both Alcool NB Liquor and Cannabis NB, Lori Stickles.</p>
<p>
	Stickles was in front of the public accounts committee Wednesday answering MLA’s questions on both crown corporations.</p>
<p>
	“Cannabis NB is 100 per cent fully contributing all of its profits now back to the province. It’s completely debt free,” she said.</p>
<p>
	The New Brunswick government announced in March 2021 that it would not sell Cannabis NB, ending over a year of speculation. The province’s private bidding process for the privatization of recreational cannabis started in November 2019.</p>
<p>
	Now, things are looking up.</p>
<p>
	Board chair John Correia said Cannabis NB is expecting to “hit another record year,” saying the pandemic did help.</p>
<p>
	“With the pandemic and the illegal market being closed it did help our business,” he told reporters. “But we also saw the return, a lot of those customers stayed with us, so that's where we're getting a lot of the growth and that's positive.”</p>
<p>
	On Sept. 6, the crown agency issued a request for proposals, hoping to expand its reach across the province with the help of private retailers.</p>
<p>
	The tenders are for Blackville, Bouctouche, Caraquet, Chipman, Dalhousie, Grand-Bay Westfield, Hampton, Saint Andrews, Saint-Quentin, and Salisbury.</p>
<p>
	“The purpose really for those stores is twofold. One, to give private an opportunity to have a store and be part of the retail network of cannabis in the province,” said Stickles. “But two, is to hit those smaller areas of the province that are underserved and allow us to go more head to head with the illicit market and bring to those people in those communities, safe reliable tested product and try to beat down some of the illegal activities that maybe happening in those areas.&quot;</p>
<p>
	They won’t be branded as Cannabis NB, rather stand-alone, private stores, but it will be indicated that they are legally allowed to sell regulated cannabis products.</p>
<p>
	Proposals for the locations are due by Oct. 5, then Cannabis NB will select the successful retailers.&nbsp;</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2019/5/31/cannabis-1-4445450.jpg&#34;,&#34;title&#34;:&#34;N.B. cannabis producers to be able to sell their products at their own facilities&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-cannabis-producers-to-be-able-to-sell-their-products-at-their-own-facilities-1.5562612&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Relief, disappointment, confusion about government decision to keep Cannabis NB public&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/relief-disappointment-confusion-about-government-decision-to-keep-cannabis-nb-public-1.5354949&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;N.B. government confirms it will not sell Cannabis NB; Request for Proposal discontinued&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-government-confirms-it-will-not-sell-cannabis-nb-request-for-proposal-discontinued-1.5353916&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;President of NB Liquor and Cannabis NB resigns and returns to private sector&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/president-of-nb-liquor-and-cannabis-nb-resigns-and-returns-to-private-sector-1.5242942&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Special coverage of Queen Elizabeth\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066657.1663088500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of Queen Elizabeth\u0027s death. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Thousands gather to pay respects to Queen&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2518417&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064185.1662924489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Daniele Hamamdjian reports from the grounds of Buckingham Palace where thousands gather to pay their respects to Queen Elizabeth II.&#34;},{&#34;videoTitle&#34;:&#34;Queen Elizabeth II coffin arrives in Edinburgh&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2518396&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064070.1662914312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a roughly six hour journey, the Queens coffin has arrived in the Scottish capitol of Edinburgh&#34;},{&#34;videoTitle&#34;:&#34;Queen Elizabeth II ascended to the throne in 1952&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2518348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4231274.1545798203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A key point in Queen Elizabeth II\u0027s legacy is that she ascended to the throne when she was only 25 and in a male dominated patriarchy.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: Pratt and Murphy look back&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519855&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066927.1663100358!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Steve Murphy and Dick Pratt look back to 1982, and reminisce about the launch of Live at 5.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: Seven weather hosts for all seasons&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519888&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067078.1663105119!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Only seven main weather hosts have appeared on Live at 5 over the decades.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2514601&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Queen\u0027s coffin lying in state&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068305.1663178387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II inside Westminster Hall in London, where it will lie in state for four days before her funeral.&#34;},{&#34;videoTitle&#34;:&#34;Well-wishers outside Buckingham Palace&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2518585&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064686.1662984163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Daniele Hamamdjian speaks with well-wishers at Buckingham Palace who came to pay their respects to Queen Elizabeth II.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: Behind the scenes with tech crew&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519879&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067051.1663104646!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Technical director Jody Jessome looks back at four decades behind-the-scenes.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: A whole host of hosts!&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519862&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066952.1663101120!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Only eleven people have hosted Live at 5 in its forty year history – including these familiar faces.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: Nancy and Paul look back&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519909&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067240.1663109085!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Nancy Regan and Paul Mennier  look back on their time co-hosting Live at 5 together – and answer a burning question!&#34;},{&#34;videoTitle&#34;:&#34;Shark jumps out of water and onto fishing boat&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2520193&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067953.1663163855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A fishing crew in Maine was in for a surprise when a large mako shark leapt out of the water and onto their fishing boat.&#34;},{&#34;videoTitle&#34;:&#34;40 Years at 5: Blooper reel!&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2519883&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067047.1663104527!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;In live television, sometimes things can go sideways.&#34;},{&#34;videoTitle&#34;:&#34;Queen\u0027s coffin departs Buckingham Palace&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2520210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067988.1663165829!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin carrying Queen Elizabeth II departs Buckingham Palace for a procession through London.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Five for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2514591&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Five&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Queen to lie in state&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2520102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067629.1663166041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The coffin of Queen Elizabeth II returned to Buckingham Palace on Tuesday evening. Paul Workman has the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Tuesday, September 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2514587&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2515012&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Atlantic for Wednesday, September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2515013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Atlantic&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__link">
                        &#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__link">
                        N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:16:06 EDT 2022" data-published-date=" Wed Sep 14 15:13:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:16:06 EDT 2022" data-published-date=" Wed Sep 14 15:13:41 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/chair-of-n-s-shooting-inquiry-worries-budget-constraints-could-tether-rcmp-watchdog-1.6068405" title="Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog" class="c-list__item__link">
                        Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/chair-of-n-s-shooting-inquiry-worries-budget-constraints-could-tether-rcmp-watchdog-1.6068405" title="Chair of N.S. shooting inquiry worries budget constraints could tether RCMP watchdog" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068422.1663182737!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Commissioners Leanne Fitch, Michael MacDonald, chair, and Kim Stanton participate in a roundtable dealing with police oversight, supervision and accountability at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Dartmouth, N.S. on Wednesday, Sept. 14, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. THE CANADIAN PRESS/Andrew Vaughan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068465.1663183933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 18:07:04 EDT 2022" data-published-date=" Tue Sep 13 17:00:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 18:07:04 EDT 2022" data-published-date=" Tue Sep 13 17:00:59 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-horrific-trudeau-reacts-to-alleged-sex-assault-victim-being-turned-away-from-n-b-er-1.6066983" title="&#39;It&#39;s horrific&#39;: Trudeau reacts to alleged sex assault victim being turned away from N.B. ER" class="c-list__item__link">
                        &#39;It&#39;s horrific&#39;: Trudeau reacts to alleged sex assault victim being turned away from N.B. ER
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-horrific-trudeau-reacts-to-alleged-sex-assault-victim-being-turned-away-from-n-b-er-1.6066983" title="&#39;It&#39;s horrific&#39;: Trudeau reacts to alleged sex assault victim being turned away from N.B. ER" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6066995.1663102665!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prime Minister Justin Trudeau makes an announcement during the Liberal summer caucus retreat in St. Andrews, N.B., Tuesday, Sept. 13, 2022. THE CANADIAN PRESS/Darren Calabrese"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:43:42 EDT 2022" data-published-date=" Wed Sep 14 15:43:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:43:42 EDT 2022" data-published-date=" Wed Sep 14 15:43:42 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/human-remains-found-in-saint-john-are-female-investigators-still-trying-to-confirm-identity-1.6068477" title="Human remains found in Saint John are female; investigators still trying to confirm identity" class="c-list__item__link">
                        Human remains found in Saint John are female; investigators still trying to confirm identity
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/human-remains-found-in-saint-john-are-female-investigators-still-trying-to-confirm-identity-1.6068477" title="Human remains found in Saint John are female; investigators still trying to confirm identity" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4910441.1661971567!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Saint John Police Force station is seen at 1 Peel Plaza in Saint John, N.B."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:52:40 EDT 2022" data-published-date=" Wed Sep 14 16:52:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:52:40 EDT 2022" data-published-date=" Wed Sep 14 16:52:10 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/retailers-in-p-e-i-told-they-can-remain-open-on-day-of-queen-elizabeth-s-funeral-1.6068563" title="Retailers in P.E.I. told they can remain open on day of Queen Elizabeth&#39;s funeral" class="c-list__item__link">
                        Retailers in P.E.I. told they can remain open on day of Queen Elizabeth&#39;s funeral
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/retailers-in-p-e-i-told-they-can-remain-open-on-day-of-queen-elizabeth-s-funeral-1.6068563" title="Retailers in P.E.I. told they can remain open on day of Queen Elizabeth&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.900274.1459877222!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:50:45 EDT 2022" data-published-date=" Wed Sep 14 14:50:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:50:45 EDT 2022" data-published-date=" Wed Sep 14 14:50:45 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/cape-breton-s-donkin-coal-mine-reopens-after-two-year-closure-1.6068346" title="Cape Breton’s Donkin coal mine reopens after two-year closure" class="c-list__item__link">
                        Cape Breton’s Donkin coal mine reopens after two-year closure
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/cape-breton-s-donkin-coal-mine-reopens-after-two-year-closure-1.6068346" title="Cape Breton’s Donkin coal mine reopens after two-year closure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4874208.1663181391!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Donkin coal mine in Cape Breton is pictured."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Queen Elizabeth II lies in state at Westminster Hall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6061411&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068236.1663176365!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV News at 5 celebrates 40 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067979&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067981.1663165672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News at 5 celebrates 40 years on the air in the Maritimes with a special anniversary show.&#34;},{&#34;videoTitle&#34;:&#34;Omicron-specific booster available in N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520474&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068039.1663168685!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick is making a booster vaccine available that protects against the original strain and omicron variant of COVID- 19.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach will return to Jeopardy!&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068042.1663168711!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach will return to Jeopardy! for the Tournament of Champions.&#34;},{&#34;videoTitle&#34;:&#34;Golfers tee off in support of Kids Help Phone&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520478&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068044.1663168774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Hundreds of golfers teed off Tuesday in Hammonds Plains, N.S., in support of Kids Help Phone.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update:  September 14, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520117&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4203708.1543935046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Provincial holiday for Queen Elizabeth II’s funeral&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2941048.1465595373!/httpImage/image.gif_gen/derivatives/landscape_800/image.gif&#34;,&#34;videoDesc&#34;:&#34;The Maritime provinces announced Monday as a provincial holiday for Queen Elizabeth II’s funeral.&#34;},{&#34;videoTitle&#34;:&#34;Mixed opinions on the queen and provincial holiday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519880&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067059.1663104838!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The majority of respondents of a new poll say they are unaffected by Queen Elizabeth II’s death.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau reacts to alleged sex assault victim&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519882&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2819473.1658007335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister spoke out Tuesday about an alleged sexual assault victim who was turned away from Fredericton ER.&#34;},{&#34;videoTitle&#34;:&#34;No sign of man who murdered Moncton teen in 1980s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2520036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067062.1663104877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Brenda Davis posted a recent photo of the man who killed her sister online, but was asked to take it down. CTV\u0027s Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Inquiry: What happened to missing recording?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519892&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067159.1663107431!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The RCMP is investigating what happened to a recording of a now controversial meeting between top national RCMP commanders and RCMP in N.S.&#34;},{&#34;videoTitle&#34;:&#34;N.B. reports four new COVID- 19 related deaths&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519889&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5920168.1653600500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick reported a decrease in hospitalizations and cases, and four new COVID- 19 deaths on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Prince Edward Island sees increase in COVID-19 cases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519891&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5749455.1642782612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A slight increase in COVID-19 cases and hospitalizations was reported in Prince Edward Island on Tuesday.&#34;},{&#34;videoTitle&#34;:&#34;Mobile housing unit coming to Charlottetown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519895&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067181.1663107982!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Prince Edward Island is getting a mobile housing unit site in Charlottetown. CTV’s Jack Morse reports.&#34;},{&#34;videoTitle&#34;:&#34;Dry weather prompting fears of wells running dry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067192.1663108116!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Some Nova Scotians fear they will run out of water due to dry weather conditions. CTV’s Paul Hollingsworth reports.&#34;},{&#34;videoTitle&#34;:&#34;Shortage of pickers keeps produce in fields&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067199.1663108242!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Maritime producers are struggling to find pickers to harvest produce. CTV’s Jonathan MacInnis reports.&#34;},{&#34;videoTitle&#34;:&#34;Blood donation brings N.S. and B.C. woman together&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519697&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066512.1663083202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia woman is in British Columbia to meet a woman to whom she donated blood.&#34;},{&#34;videoTitle&#34;:&#34;Hon. Myra Freeman reflects on Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066101.1663065861!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We speak with former NS Lt. Governor, the Honourable Myra Freeman, about being the Queen\u0027s representative.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Sept. 13, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4203708.1543935046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Alleged sexual assault victim turned away from ER&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2519269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065479.1663017843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Horizon Health is promising changes after an alleged sexual assault victim was turned away from Fredericton’s emergency department.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068372.1663181174!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Royal guards march at Horse Guards Parade during the procession of the coffin of Queen Elizabeth II from Buckingham Palace to Westminster Hall, London, Wednesday Sept. 14, 2022. ( Jeff J Mitchell/Pool via AP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date=" Tue Sep 13 13:24:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date=" Tue Sep 13 13:24:05 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/king-charles-iii-what-are-the-nations-under-the-commonwealth-1.6066680" title="King Charles III: What are the nations under the Commonwealth?" class="c-list__item__link">
                        King Charles III: What are the nations under the Commonwealth?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the U.K. welcomes a new monarch, several other nations under the Commonwealth are also welcoming a new leader to one of the world&#39;s oldest political associations. These nations in total make up 2.5 billion of the world’s population. CTVNews.ca takes a look at the 56 nations and additional territories under the monarchy.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/king-charles-iii-what-are-the-nations-under-the-commonwealth-1.6066680" title="King Charles III: What are the nations under the Commonwealth?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:15:00 EDT 2022" data-published-date="Tue Sep 13 13:24:05 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date=" Tue Sep 13 20:49:39 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__link">
                        &#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim&#39;s sister says she has been told she can&#39;t post a recent photo of him on social media.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438" title="&#39;Ridiculous&#39;: Murder victim&#39;s sister told to remove recent photo of killer from Facebook" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:13:41 EDT 2022" data-published-date="Tue Sep 13 20:49:39 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date=" Wed Sep 14 08:49:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date=" Wed Sep 14 08:49:18 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/staff-of-king-charles-iii-told-during-mourning-they-could-lose-jobs-1.6067842" title="Staff of King Charles III told during mourning they could lose jobs" class="c-list__item__link">
                        Staff of King Charles III told during mourning they could lose jobs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Household staff who served King Charles III while he was heir to the British throne have already been told they could lose their jobs, drawing criticism from a labour union that called the move &#39;heartless&#39; before Queen Elizabeth is even buried.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/staff-of-king-charles-iii-told-during-mourning-they-could-lose-jobs-1.6067842" title="Staff of King Charles III told during mourning they could lose jobs" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 10:08:27 EDT 2022" data-published-date="Wed Sep 14 08:49:18 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date=" Wed Sep 14 14:47:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date=" Wed Sep 14 14:47:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/what-we-know-so-far-about-canada-s-sept-19-commemorative-ceremony-for-queen-elizabeth-ii-1.6068334" title="What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II" class="c-list__item__link">
                        What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Monday, Sept. 19, Canada will be marking the death of Queen Elizabeth II with a national day of mourning, a memorial parade, and a commemorative ceremony in the nation&#39;s capital. Here&#39;s what we know so far.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/what-we-know-so-far-about-canada-s-sept-19-commemorative-ceremony-for-queen-elizabeth-ii-1.6068334" title="What we know so far about Canada&#39;s Sept. 19 commemorative ceremony for Queen Elizabeth II" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:47:29 EDT 2022" data-published-date="Wed Sep 14 14:47:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date=" Wed Sep 14 15:18:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__link">
                        N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389" title="N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:18:15 EDT 2022" data-published-date="Wed Sep 14 15:18:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:55:42 EDT 2022" data-published-date=" Wed Sep 14 13:23:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:55:42 EDT 2022" data-published-date=" Wed Sep 14 13:23:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/covid-end-in-sight-deaths-at-lowest-since-march-2020-who-1.6068222" title="COVID end &#39;in sight,&#39; deaths at lowest since March 2020: WHO" class="c-list__item__link">
                        COVID end &#39;in sight,&#39; deaths at lowest since March 2020: WHO
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The head of the World Health Organization said Wednesday that the number of coronavirus deaths worldwide last week was the lowest reported in the pandemic since March 2020, marking what could be a turning point in the years-long global outbreak.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/covid-end-in-sight-deaths-at-lowest-since-march-2020-who-1.6068222" title="COVID end &#39;in sight,&#39; deaths at lowest since March 2020: WHO" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:55:42 EDT 2022" data-published-date="Wed Sep 14 13:23:30 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:13:09 EDT 2022" data-published-date=" Wed Sep 14 16:54:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:13:09 EDT 2022" data-published-date=" Wed Sep 14 16:54:56 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/in-tribute-to-queen-ontario-s-ford-says-he-will-miss-her-dearly-1.6068568" title="In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;" class="c-list__item__link">
                        In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth served as a constant presence through turbulent times and will be remembered for the comfort she brought people, as well as her exemplary public service, Ontario Premier Doug Ford said Wednesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/in-tribute-to-queen-ontario-s-ford-says-he-will-miss-her-dearly-1.6068568" title="In tribute to queen, Ontario&#39;s Ford says he will miss her &#39;dearly&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068586.1663188698!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford speaks at a ceremony officially proclaiming the accession of King Charles III at Queen&#39;s Park in Toronto on Monday, September 12, 2022. THE CANADIAN PRESS/Alex Lupul"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:13:09 EDT 2022" data-published-date="Wed Sep 14 16:54:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:59 EDT 2022" data-published-date=" Wed Sep 14 15:00:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:59 EDT 2022" data-published-date=" Wed Sep 14 15:00:59 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392" title="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday" class="c-list__item__link">
                        TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The TTC will be pausing service for 96 seconds Monday afternoon in honour of the late Queen Elizabeth II.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ttc-to-pay-tribute-to-late-queen-elizabeth-ii-by-pausing-service-for-96-seconds-on-monday-1.6068392" title="TTC to pay tribute to late Queen Elizabeth II by pausing service for 96 seconds on Monday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:59 EDT 2022" data-published-date="Wed Sep 14 15:00:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. The Queen will lie in state in Westminster Hall for four full days before her funeral on Monday Sept. 19. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:13:15 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:13:15 EDT 2022" data-published-date=" Wed Sep 14 14:13:15 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__link">
                        Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta says Monday will be a &#39;provincial day of mourning,&#39; but not a holiday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-says-no-to-holiday-but-where-do-calgary-and-area-schools-stand-1.6068307" title="Kenney says &#39;no&#39; to holiday, but where do Calgary and area schools stand?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:13:15 EDT 2022" data-published-date="Wed Sep 14 14:13:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:17:54 EDT 2022" data-published-date=" Wed Sep 14 16:31:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:17:54 EDT 2022" data-published-date=" Wed Sep 14 16:31:30 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/free-calgary-counselling-program-for-low-income-young-adults-aims-to-expand-1.6068525" title="Free Calgary Counselling program for low-income young adults aims to expand" class="c-list__item__link">
                        Free Calgary Counselling program for low-income young adults aims to expand
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Relief is on the way for young adult Calgarians who are unable to access or afford mental health services.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/free-calgary-counselling-program-for-low-income-young-adults-aims-to-expand-1.6068525" title="Free Calgary Counselling program for low-income young adults aims to expand" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:17:54 EDT 2022" data-published-date="Wed Sep 14 16:31:30 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date=" Wed Sep 14 16:50:34 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__link">
                        Text message campaign targets Quebec MP Alain Rayes, who left Conservative party
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A member of Parliament who quit the Conservative caucus says Pierre Poilievre&#39;s office sent a text message to party members in his Quebec riding asking them to encourage him to resign.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/text-message-campaign-targets-quebec-mp-alain-rayes-who-left-conservative-party-1.6068571" title="Text message campaign targets Quebec MP Alain Rayes, who left Conservative party" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068581.1663188577!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Pierre Poilievre responds to a question from reporters in the Foyer of the House of Commons, in Ottawa, Tuesday, Sept. 13, 2022. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:50:34 EDT 2022" data-published-date="Wed Sep 14 16:50:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date=" Wed Sep 14 12:03:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__link">
                        Legault defends controversial views on immigration, language in rare English interview
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Between Bills 96 and 21 and his recent comments on immigration, the outgoing premier has faced fierce backlash from anglophones, religious minorities and newcomers alike.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/legault-defends-controversial-views-on-immigration-language-in-rare-english-interview-1.6068058" title="Legault defends controversial views on immigration, language in rare English interview" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:26:08 EDT 2022" data-published-date="Wed Sep 14 12:03:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date=" Wed Sep 14 10:55:50 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__link">
                        Quebec election 2022 platform guide: What are the parties promising?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsMontreal.ca has compiled a list of the major promises made by Quebec&#39;s five major political parties to help you decide how to cast your vote.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-election-2022-platform-guide-what-are-the-parties-promising-1.6067118" title="Quebec election 2022 platform guide: What are the parties promising?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:01:24 EDT 2022" data-published-date="Wed Sep 14 10:55:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date=" Wed Sep 14 14:43:50 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__link">
                        Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta is opting for a day of mourning rather than a statutory holiday for the Queen&#39;s funeral next Monday. Alberta will hold an outdoor ceremony at the legislature in Edmonton on Monday at 10 a.m. It will start with a moment of silence and workplaces and schools are encouraged to observe it.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-decides-on-day-of-mourning-not-stat-holiday-for-queen-s-funeral-1.6068357" title="Alberta decides on day of mourning, not stat holiday, for Queen&#39;s funeral" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068366.1663180957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The coffin of Queen Elizabeth II is placed at Westminster Hall in London, Wednesday, Sept. 14, 2022. The Queen will lie in state in Westminster Hall for four full days before her funeral on Monday Sept. 19. (AP Photo/Nariman El-Mofty, Pool)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:43:50 EDT 2022" data-published-date="Wed Sep 14 14:43:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date=" Wed Sep 14 15:09:01 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__link">
                        Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man convicted of beating his one-year-old son to death will serve less time in prison partly because he was the victim of &#34;state misconduct&#34; at the Edmonton Remand Centre (ERC), a judge has ruled.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-remand-guards-told-starrett-to-kill-himself-incited-violence-against-him-judge-1.6068407" title="Edmonton Remand guards told Starrett to kill himself, incited violence against him: judge" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:09:01 EDT 2022" data-published-date="Wed Sep 14 15:09:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date=" Wed Sep 14 16:00:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__link">
                        Stable power returned to Jasper 10 days after wildfire destroyed part of system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After 10 days with intermittent power – or none at all – residents in the middle of Jasper National Park are back online.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/stable-power-returned-to-jasper-10-days-after-wildfire-destroyed-part-of-system-1.6068509" title="Stable power returned to Jasper 10 days after wildfire destroyed part of system" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:00:46 EDT 2022" data-published-date="Wed Sep 14 16:00:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/guelph-ont-mother-asks-for-compassion-for-teen-charged-in-son-s-death-1.6067412&#34;,&#34;title&#34;:&#34;Guelph, Ont. mother asks for compassion for teen charged in son\u0027s death&#34;,&#34;description&#34;:&#34;A Guelph, Ont. family is grieving the loss of a 19-year-old who died after he was hit by a car while riding his motorcycle Friday night, and his mother is asking the community for compassion for the 17-year-old driver involved in the fatal crash.&#34;,&#34;author&#34;:&#34;Carmen Wong&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067416.1663114184!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Matthew Framst pictured. (Submitted/Tania Framst)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:15:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:06:08 PM&#34;,&#34;guid&#34;:&#34;1_6067412&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-shooting-inquiry-hears-rcmp-staffer-deleted-recording-of-controversial-lucki-phone-call-1.6068389&#34;,&#34;title&#34;:&#34;N.S. shooting inquiry hears RCMP staffer deleted recording of controversial Lucki phone call&#34;,&#34;description&#34;:&#34;The RCMP is investigating what happened to the recording of a controversial meeting between top brass at RCMP headquarters and officials with the force in Nova Scotia days after the 2020 mass shooting.&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068410.1663182268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;RCMP Commissioner Brenda Lucki testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, August 24, 2022. Gabriel Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 3:18:15 PM&#34;,&#34;guid&#34;:&#34;1_6068389&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/mattea-roach-will-return-to-jeopardy-for-tournament-of-champions-1.6068084&#34;,&#34;title&#34;:&#34;Mattea Roach will return to \u0027Jeopardy!\u0027 for Tournament of Champions&#34;,&#34;description&#34;:&#34;\u0027Jeopardy!\u0027 champion Mattea Roach has officially been named one of the contestants in the game show\u0027s Tournament of Champions.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891249.1651800388!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach in a \u0027Jeopardy!\u0027 promotional image. (Source: Jeopardy! Productions Inc.)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 12:07:18 PM&#34;,&#34;guid&#34;:&#34;1_6068084&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-was-very-very-cozy-manitoban-recalls-special-afternoon-hosting-royal-family-on-farm-1.6067092&#34;,&#34;title&#34;:&#34;\u0027It was very, very cozy\u0027: Manitoban recalls special afternoon hosting Royal Family on farm&#34;,&#34;description&#34;:&#34;Brian Bailey’s family farm a few kilometres southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067100.1663105608!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Brian Bailey’s family farm a few miles southeast of Carberry, Man. played host to Queen Elizabeth, Prince Philip, then-Prince Charles and Princess Anne during a fateful royal visit in 1970. (Source: Brian Bailey)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:30:41 AM&#34;,&#34;guid&#34;:&#34;1_6067092&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ridiculous-murder-victim-s-sister-told-to-remove-recent-photo-of-killer-from-facebook-1.6067438&#34;,&#34;title&#34;:&#34;\u0027Ridiculous\u0027: Murder victim\u0027s sister told to remove recent photo of killer from Facebook&#34;,&#34;description&#34;:&#34;There is still no sign of the man who murdered a Moncton teenager in the 1980s after he breached his parole and disappeared almost two weeks ago. Now, the victim\u0027s sister says she has been told she can\u0027t post a recent photo of him on social media.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067947.1663163796!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Patrice Mailloux breached the conditions of his day parole in Quebec on Sept. 1 and has been unlawfully at large since. (Correctional Service of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 8:49:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 14, 2022, 10:13:41 AM&#34;,&#34;guid&#34;:&#34;1_6067438&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/royal-b-c-museum-apologizes-after-2017-carving-declared-ancient-indigenous-artifact-1.6066906&#34;,&#34;title&#34;:&#34;Royal B.C. Museum apologizes after 2017 carving declared ancient Indigenous artifact&#34;,&#34;description&#34;:&#34;The Royal British Columbia Museum apologized Tuesday and admitted for the first time that one of its artifacts is not, in fact, a centuries-old Indigenous stone monument, as museum curators had claimed. Rather, the stone carving was created five years ago by a Victoria hobbyist with no ties to local Indigenous culture, despite the museum\u0027s grand assertions about the stone\u0027s historic significance to the First Peoples of Vancouver Island.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067125.1663106425!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The carving leaves the Royal B.C. Museum in the back of Ray Boudreau\u0027s car on Tuesday, Sept. 13, 2022. (CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 13, 2022, 6:21:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:59:03 PM&#34;,&#34;guid&#34;:&#34;1_6066906&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-quite-fortunate-winnipeg-man-warning-others-in-his-neighbourhood-after-being-stalked-by-coyotes-1.6065559&#34;,&#34;title&#34;:&#34;\u0027I was quite fortunate\u0027: Winnipeg man warning others in his neighbourhood after being stalked by coyotes&#34;,&#34;description&#34;:&#34;A Winnipeg man is sharing his story of a close encounter with a pack of coyotes last week.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065561.1663020689!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two of the four coyotes that stalked Steven Roy and his two dogs near Bishop Grandin Boulevard. Sept. 12, 2022. (Source: Susan Mancini)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 12, 2022, 6:13:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 13, 2022, 9:35:07 AM&#34;,&#34;guid&#34;:&#34;1_6065559&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/anna-kendrick-posts-video-about-toronto-elevator-rescue-1.6064190&#34;,&#34;title&#34;:&#34;Anna Kendrick posts video about Toronto elevator rescue&#34;,&#34;description&#34;:&#34;Anna Kendrick had a good excuse to be late for her TIFF appearance on Sunday night. Shortly before 2 p.m. on Sunday, the American actress posted a light-hearted video of herself stuck in a packed elevator on Instagram.&#34;,&#34;author&#34;:&#34;Joanna Lavoie&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064191.1662924887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Anna Kendrick gets stuck in an elevator in Toronto before her TIFF appearance (Instagram/ AnnaKendrick47).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 4:08:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 8:50:52 PM&#34;,&#34;guid&#34;:&#34;1_6064190&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/she-s-like-a-celebrity-to-all-of-us-dot-the-legendary-n-b-crossing-guard-retires-1.6064302&#34;,&#34;title&#34;:&#34;\u0027She\u0027s like a celebrity to all of us\u0027: Dot, the legendary N.B. crossing guard, retires&#34;,&#34;description&#34;:&#34;A well-known and much loved New Brunswick crossing guard is retiring after 35 years of helping children get to and from school.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064305.1662934687!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 6:32:35 PM&#34;,&#34;guid&#34;:&#34;1_6064302&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/couple-hosts-wedding-at-cinnabon-in-downtown-toronto-mall-1.6064059&#34;,&#34;title&#34;:&#34;Couple hosts wedding at Cinnabon in downtown Toronto mall&#34;,&#34;description&#34;:&#34;A Toronto couple hosted their wedding ceremony at what they call an “iconic location” in the city – the Cinnabon in Dufferin Mall.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064062.1662914163!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Andi Larocca and Kate Palumbo kissed in front of the Cinnabon in Dufferin Mall on September 6, 2022 (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 11, 2022, 12:43:39 PM&#34;,&#34;guid&#34;:&#34;1_6064059&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/a-bit-haunting-vancouver-island-divers-help-locate-crashed-wwii-bomber-in-newfoundland-1.6060400&#34;,&#34;title&#34;:&#34;\u0027A bit haunting\u0027: Vancouver Island divers help locate crashed WWII bomber in Newfoundland&#34;,&#34;description&#34;:&#34;Five divers from Vancouver Island have been exploring parts of the East Coast that very few Canadians will ever see. Divers Maxwel Hohn and Russell Clark from the Comox Valley, along with three others from the island, are part of an international team that reached the underwater crash site of a Second World War bomber in Gander Lake, Newfoundland.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060415.1662666536!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An image of the wreckage is shown. (Maxwel Hohn)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 8, 2022, 2:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 9, 2022, 10:49:26 AM&#34;,&#34;guid&#34;:&#34;1_6060400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/sea-lion-leaps-onto-boaters-in-bid-to-escape-killer-whales-near-victoria-1.6059186&#34;,&#34;title&#34;:&#34;Sea lion leaps onto boaters in bid to escape killer whales near Victoria&#34;,&#34;description&#34;:&#34;A pair of boaters near Victoria escaped serious injury Monday when a large sea lion leapt onto their small craft in a bid to flee a trio of killer whales. Experts say the encounter should serve as a warning to boaters in B.C. waters as the transient killer whale population has grown and become more active in recent years.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059199.1662590480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A pair of boaters near Victoria escaped serious injury when a large sea lion leapt onto their small craft in a bid to flee a trio of hungry killer whales on Monday, Aug. 5, 2022. (Prince of Whales Adventures)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 6:58:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 7:32:09 PM&#34;,&#34;guid&#34;:&#34;1_6059186&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/woman-who-s-kept-elton-john-s-shoe-for-half-a-century-attends-toronto-concert-1.6059273&#34;,&#34;title&#34;:&#34;Woman who\u0027s kept Elton John\u0027s shoe for half a century attends Toronto concert&#34;,&#34;description&#34;:&#34;It\u0027s been 51 years since a Toronto woman was given the boot from an Elton John concert, and on Wednesday night, she’ll be seeing the legendary singer again at Rogers Centre.&#34;,&#34;author&#34;:&#34;Scott Lightfoot&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059318.1662593452!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Bonnie Haas\u0027 shoe once belonged to Elton John. (CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 7:12:04 PM&#34;,&#34;guid&#34;:&#34;1_6059273&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/i-was-speechless-cape-breton-woman-finds-lost-wedding-ring-at-local-dump-1.6059364&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Cape Breton woman finds lost wedding ring at local dump&#34;,&#34;description&#34;:&#34;A Cape Breton woman’s search for her wedding and other rings began at home, but ended at the Cape Breton Regional Municipality Solid Waste transfer facility.&#34;,&#34;author&#34;:&#34;Kyle Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6059804.1662640870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alexandra Stokal was both relieved and shocked when she found her lost rings at the local dump.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:15:06 PM&#34;,&#34;guid&#34;:&#34;1_6059364&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/pearl-jam-frontman-eddie-vedder-makes-surprise-appearance-at-ottawa-sports-centre-1.6057482&#34;,&#34;title&#34;:&#34;Pearl Jam frontman Eddie Vedder makes surprise appearance at Ottawa sports centre&#34;,&#34;description&#34;:&#34;Rock and roll stars are known for making a racket, but on Friday in Ottawa, one big name frontman turned up to a local sports complex without one.&#34;,&#34;author&#34;:&#34;Jackie Perez&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6057484.1662497932!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Pearl Jam frontman turned up to play tennis at the Rideau Sports Club in Ottawa on Sept. 2, 2022, but had to borrow club founder and CEO Nicki Bridgland\u0027s racquet to play. (Photos courtesy of the Rideau Sports Club)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 6, 2022, 5:02:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 7, 2022, 8:05:14 AM&#34;,&#34;guid&#34;:&#34;1_6057482&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/lobo-the-donkey-s-mayoral-campaign-has-b-c-city-buzzing-1.6056459&#34;,&#34;title&#34;:&#34;Lobo the donkey\u0027s mayoral campaign has B.C. city buzzing&#34;,&#34;description&#34;:&#34;A B.C. woman who says her community needs a shake-up in this fall\u0027s municipal election has launched a mayoral campaign for her donkey Lobo.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6056460.1662431159!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Grand Forks, B.C., resident Lorraine O\u0027Connor\u0027s donkey Lobo is seen in an image from the Lobo for Mayor 2022 Facebook page.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 5, 2022, 10:38:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 6, 2022, 9:00:00 AM&#34;,&#34;guid&#34;:&#34;1_6056459&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/orcas-swimming-right-past-victoria-inner-harbour-delight-onlookers-1.6054112&#34;,&#34;title&#34;:&#34;Orcas \u0027swimming right past\u0027 Victoria Inner Harbour delight onlookers&#34;,&#34;description&#34;:&#34;A family of Bigg\u0027s killer whales, or transient orcas, were spotted swimming in the Victoria Inner Harbour Friday morning. The pod of five orcas came into the harbor around 10 a.m., delighting onlookers and causing boats in the harbour to come to a standstill. A video of the orcas was captured by Orca Spirit Adventures, a whale watching company based out of Victoria.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6054125.1662159327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Sep 2, 2022, 6:59:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 2, 2022, 10:06:25 PM&#34;,&#34;guid&#34;:&#34;1_6054112&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/new-animation-shows-exactly-how-ontario-s-diverging-diamond-interchange-works-1.6051579&#34;,&#34;title&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works&#34;,&#34;description&#34;:&#34;Ontario drivers may soon find themselves on the province\u0027s first-ever diverging diamond interchange that is set to open this year.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6060030.1662649410!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;New animation shows exactly how Ontario\u0027s diverging diamond interchange works. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 1, 2022, 11:39:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 8, 2022, 10:59:11 AM&#34;,&#34;guid&#34;:&#34;1_6051579&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date=" Wed Sep 14 15:00:48 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__link">
                        Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ontario government says hospital patients who are waiting for space in long-term care homes can be moved to other locations not of their choosing or pay $400 in charges per day if they refuse to leave the hospital.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-seniors-to-pay-400-day-to-stay-in-hospital-instead-of-moving-to-ltc-1.6068385" title="Ontario seniors to pay $400/day to stay in hospital instead of moving to LTC" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5159153.1603508635!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:00:48 EDT 2022" data-published-date="Wed Sep 14 15:00:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date=" Wed Sep 14 12:12:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date=" Wed Sep 14 12:12:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/red-light-cameras-coming-sept-21-to-six-intersections-in-greater-sudbury-1.6068094" title="Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury" class="c-list__item__link">
                        Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Drivers who run red lights will be caught on camera at six busy intersections in Greater Sudbury beginning Sept. 21 – and could face a $325 fine.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/red-light-cameras-coming-sept-21-to-six-intersections-in-greater-sudbury-1.6068094" title="Red-light cameras coming Sept. 21 to six intersections in Greater Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:14:39 EDT 2022" data-published-date="Wed Sep 14 12:12:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date=" Wed Sep 14 12:48:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date=" Wed Sep 14 12:48:10 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/creditors-approve-plan-setting-stage-for-laurentian-to-emerge-from-insolvency-1.6068168" title="Creditors approve plan, setting stage for Laurentian to emerge from insolvency" class="c-list__item__link">
                        Creditors approve plan, setting stage for Laurentian to emerge from insolvency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a crucial development, creditors owed more than $180 million by Laurentian University have approved a plan that will allow them to recover part of what they are owed, and allow LU to emerge from insolvency.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/creditors-approve-plan-setting-stage-for-laurentian-to-emerge-from-insolvency-1.6068168" title="Creditors approve plan, setting stage for Laurentian to emerge from insolvency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:49:36 EDT 2022" data-published-date="Wed Sep 14 12:48:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date=" Wed Sep 14 16:52:37 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__link">
                        &#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 22-year-old man has been charged with careless driving after a dramatic head-on crash along a busy shopping corridor on Tuesday night — and stunt driving is on the radar of police and city officials.</p>
                
            

            
                <a href="https://london.ctvnews.ca/driving-like-fast-and-the-furious-careless-driving-charge-laid-after-south-london-crash-1.6068549" title="&#39;Driving like Fast and the Furious&#39;: Careless driving charge laid after south London crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6067722.1663151322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Emergency crews attend the scene of a collision at Wonderland Road and Bradley Avenue on Sept. 13, 2022. (Daryl Newcombe/CTV News London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:52:37 EDT 2022" data-published-date="Wed Sep 14 16:52:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date=" Wed Sep 14 15:11:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date=" Wed Sep 14 15:11:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/oshawa-man-charged-after-121k-in-fentanyl-seized-sarnia-police-1.6068369" title="Oshawa man charged after $121K in fentanyl seized: Sarnia police" class="c-list__item__link">
                        Oshawa man charged after $121K in fentanyl seized: Sarnia police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man from Oshawa is facing multiple charges Wednesday after what Sarnia police describe as the “largest valued seizure of fentanyl” in the history of the Sarnia Police Service.</p>
                
            

            
                <a href="https://london.ctvnews.ca/oshawa-man-charged-after-121k-in-fentanyl-seized-sarnia-police-1.6068369" title="Oshawa man charged after $121K in fentanyl seized: Sarnia police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:11:09 EDT 2022" data-published-date="Wed Sep 14 15:11:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date=" Wed Sep 14 14:22:02 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__link">
                        Two youths sent to hospital after stabbing incident in north London
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two youths were sent to hospital and one youth was arrested early Wednesday afternoon after a stabbing incident in the city’s north end, London police say.</p>
                
            

            
                <a href="https://london.ctvnews.ca/two-youths-sent-to-hospital-after-stabbing-incident-in-north-london-1.6068325" title="Two youths sent to hospital after stabbing incident in north London" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:22:02 EDT 2022" data-published-date="Wed Sep 14 14:22:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date=" Wed Sep 14 14:54:37 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__link">
                        Court date set for retired priest charged in Manitoba residential school investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The court date for a retired 92-year-old priest who was charged following an investigation into sexual abuse allegations at a Manitoba residential school has been set.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/court-date-set-for-retired-priest-charged-in-manitoba-residential-school-investigation-1.6068391" title="Court date set for retired priest charged in Manitoba residential school investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5951542.1655478344!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Father Arthur Masse, pictured in an undated image, has been charged with one count of indecent assault that allegedly occurred more than 50 years ago at a Manitoba residential school. (Source: Archives of the Historical Society of St. Boniface)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:27:48 EDT 2022" data-published-date="Wed Sep 14 14:54:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date=" Wed Sep 14 16:26:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date=" Wed Sep 14 16:26:29 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/bitcoin-transaction-leads-to-robbery-victim-confined-and-assaulted-winnipeg-police-1.6068545" title="Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police" class="c-list__item__link">
                        Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg man has been charged after he allegedly threatened and held a man at gunpoint during a Bitcoin transaction.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/bitcoin-transaction-leads-to-robbery-victim-confined-and-assaulted-winnipeg-police-1.6068545" title="Bitcoin transaction leads to robbery, victim confined and assaulted: Winnipeg police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:26:29 EDT 2022" data-published-date="Wed Sep 14 16:26:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date=" Wed Sep 14 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__link">
                        Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While the Queen&#39;s will is not disclosed to the public, the Queen’s heir, King Charles III, will inherit the Royal Family’s private property, Balmoral Castle and Sandringham House, according to CTV News Royal Commentator Richard Berthelsen.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-s-estate-estimated-at-657-million-here-s-who-could-share-the-fortune-1.6068338" title="Queen Elizabeth II&#39;s estate estimated at $657 million, here&#39;s who could share the fortune" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:53:25 EDT 2022" data-published-date="Wed Sep 14 14:47:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date=" Wed Sep 14 15:10:15 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__link">
                        McKenney vows to end chronic homelessness in Ottawa in four years
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa mayoral candidate Coun. Catherine McKenney is pledging to end chronic homelessness in Ottawa within a single term of council, if elected.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/mckenney-vows-to-end-chronic-homelessness-in-ottawa-in-four-years-1.6068384" title="McKenney vows to end chronic homelessness in Ottawa in four years" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068397.1663181628!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa mayoral candidate Coun. Catherine McKenney announces their housing and homelessness plan at a news conference Sept. 14, 2022. (Jeremie Charron/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:10:15 EDT 2022" data-published-date="Wed Sep 14 15:10:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:40:13 EDT 2022" data-published-date=" Wed Sep 14 12:16:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:40:13 EDT 2022" data-published-date=" Wed Sep 14 12:16:59 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/section-of-hwy-417-will-be-closed-during-first-weekend-of-october-for-rochester-street-bridge-replacement-1.6068097" title="Section of Hwy. 417 will be closed during first weekend of October for Rochester Street bridge replacement" class="c-list__item__link">
                        Section of Hwy. 417 will be closed during first weekend of October for Rochester Street bridge replacement
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">All eastbound and westbound lanes of Hwy. 417 between Metcalfe Street and Carling Avenue/Kirkwood Avenue will be closed from Sept. 30 at 8 p.m. until Tuesday, Oct. 4 at 6 a.m. for construction work.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/section-of-hwy-417-will-be-closed-during-first-weekend-of-october-for-rochester-street-bridge-replacement-1.6068097" title="Section of Hwy. 417 will be closed during first weekend of October for Rochester Street bridge replacement" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 13:40:13 EDT 2022" data-published-date="Wed Sep 14 12:16:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__link">
                        Queen Elizabeth II lies in state as crowds pay respects
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The coffin of Queen Elizabeth II left Buckingham Palace for the last time Wednesday, borne on a horse-drawn carriage and saluted by cannons and the tolling of Big Ben, in a solemn procession through the flag-draped, crowd-lined streets of London to Westminster Hall. There, Britain&#39;s longest-serving monarch will lie in state for the world to mourn.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-elizabeth-ii-lies-in-state-as-crowds-pay-respects-1.6067721" title="Queen Elizabeth II lies in state as crowds pay respects" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:45:42 EDT 2022" data-published-date="Wed Sep 14 06:36:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Caught on Camera: Shark jumps onto fishing boat in Maine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067954.1663163880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment a large mako shark jumps onto a fishing boat in Maine.&#34;},{&#34;videoTitle&#34;:&#34;\u0027I can\u0027t bear this\u0027: King Charles frustrated by leaking pen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067986&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067980.1663165654!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that King Charles III was frustrated by a leaking pen during a visit to Hillsborough Castle.&#34;},{&#34;videoTitle&#34;:&#34;Toronto\u0027s Don Alfonso 1890 restaurant earns Michelin star&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068609&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068608.1663189660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nick Di Donato, President and CEO of Liberty Entertainment Group, talks about what a Michelin star means for Don Alfonso 1890.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach to return for Jeopardy! Tournament of Champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893045.1651891660!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach, the most successful Canadian to play \u0027Jeopardy!\u0027, reflects on her winning streak, which came to and end after a 23-game run.&#34;},{&#34;videoTitle&#34;:&#34;Canada goose follows B.C. paddlers 32 km down a river&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066366&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065848.1663029164!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A lone Canada goose floated by the side of a group of paddlers in B.C. for an entire 32-kilometre journey down a river.&#34;},{&#34;videoTitle&#34;:&#34;Catch the view at the top of Ottawa\u0027s tallest building&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066971.1663101762!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Close the door, sweetie\u0027: Polite bear opens and closes door&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6068007&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6068011.1663167001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Ont. senior loses $2,000 in good Samaritan taxi scam&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6062831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6062742.1662764235!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Edmee Moir of Toronto says she lost $2,000 after her debit card was stolen and her PIN was lifted in a taxi scam.&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Black bear cub spotted in Arnprior, Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067748&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067180.1663108001!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;A B.C. woman is helping a lonely duck find a friend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067589.1663154884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canadian UFC fighter Elias Theodorou dies of cancer at 34&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067398&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067342.1663111453!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV Atlantic celebrates forty years of \u0027Live at 5\u0027 newscast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6067000&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6067001.1663102905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic celebrates the \u0027Live at 5\u0027 newscasts 40th anniversary on television.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman meets the blood donor who helped save her life&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6066512.1663083202!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia woman is in British Columbia to meet a woman to whom she donated blood.&#34;},{&#34;videoTitle&#34;:&#34;Elton John performs farewell tribute to Queen Elizabeth II&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064054.1662912791!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As singer Elton John had done for Princess Diana, he has performed a farewell tribute for Queen Elizabeth II at his final Toronto concert.&#34;},{&#34;videoTitle&#34;:&#34;Rare blue shark sighted in the Bay of Fundy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6064967&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6064966.1662996129!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A video posted to social media by a local research station shows a rare sighting of a blue shark in the Bay of Fundy.&#34;},{&#34;videoTitle&#34;:&#34;Huge surge in Queen-related souvenirs after monarch\u0027s death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6066021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6065998.1663037956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on the unsurprising surge in sales of Queen Elizabeth II-related souvenirs and memorabilia.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/police-seek-armed-and-dangerous-teen-after-assault-at-north-battleford-high-school-1.6068435" title="Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school" class="c-list__item__link">
                        Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Battleford RCMP is requesting the public&#39;s help in finding a 16-year-old suspect who police believe is armed and dangerous.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-seek-armed-and-dangerous-teen-after-assault-at-north-battleford-high-school-1.6068435" title="Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068604.1663189548!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Chance Dreaver is shown in a photo shared by RCMP. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:12:43 EDT 2022" data-published-date="Wed Sep 14 15:26:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 20:33:14 EDT 2022" data-published-date=" Tue Sep 13 16:28:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 20:33:14 EDT 2022" data-published-date=" Tue Sep 13 16:28:20 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-police-say-car-in-morning-crash-had-weapons-inside-1.6066933" title="Saskatoon police say car in morning crash had weapons inside" class="c-list__item__link">
                        Saskatoon police say car in morning crash had weapons inside
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two men are in police custody following a crash Tuesday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-police-say-car-in-morning-crash-had-weapons-inside-1.6066933" title="Saskatoon police say car in morning crash had weapons inside" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Sep 13 20:33:14 EDT 2022" data-published-date="Tue Sep 13 16:28:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Sep 13 19:21:45 EDT 2022" data-published-date=" Tue Sep 13 19:21:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Sep 13 19:21:45 EDT 2022" data-published-date=" Tue Sep 13 19:21:45 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/in-sermon-saskatoon-pastor-says-some-claims-of-abuse-are-exaggerated-1.6067288" title="In sermon, Saskatoon pastor says some claims of abuse are &#39;exaggerated&#39;" class="c-list__item__link">
                        In sermon, Saskatoon pastor says some claims of abuse are &#39;exaggerated&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The pastor of a Saskatoon church connected to a private school where physical abuse allegedly occurred said he believes some of the claims are &#34;exaggerated.&#34;</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/in-sermon-saskatoon-pastor-says-some-claims-of-abuse-are-exaggerated-1.6067288" title="In sermon, Saskatoon pastor says some claims of abuse are &#39;exaggerated&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Sep 13 19:21:45 EDT 2022" data-published-date="Tue Sep 13 19:21:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date=" Wed Sep 14 11:56:20 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__link">
                        Reward doubled to $500K in Sea to Sky Gondola vandalism case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two years after the Sea to Sky Gondola in Squamish, B.C., was last targeted by vandals, authorities have announced the reward for helping bring those responsible to justice has doubled to $500,000.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/reward-doubled-to-500k-in-sea-to-sky-gondola-vandalism-case-1.6068072" title="Reward doubled to $500K in Sea to Sky Gondola vandalism case" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068343.1663180403!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP released a thermal image of a suspect believed to be connected to the vandalism at the Sea to Sky Gondola. (RCMP handout)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 14:36:10 EDT 2022" data-published-date="Wed Sep 14 11:56:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:03:09 EDT 2022" data-published-date=" Wed Sep 14 14:22:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:03:09 EDT 2022" data-published-date=" Wed Sep 14 14:22:04 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/b-c-health-authority-posts-hundreds-of-job-openings-for-paramedics-after-months-of-shortages-1.6068322" title="B.C. health authority posts hundreds of job openings for paramedics after months of shortages" class="c-list__item__link">
                        B.C. health authority posts hundreds of job openings for paramedics after months of shortages
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After months of frustration and inaction, hundreds of job postings for paramedics in British Columbia have now been posted and an “expedited process” is in place to fill frontline jobs that were stuck in administrative limbo.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/b-c-health-authority-posts-hundreds-of-job-openings-for-paramedics-after-months-of-shortages-1.6068322" title="B.C. health authority posts hundreds of job openings for paramedics after months of shortages" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:03:09 EDT 2022" data-published-date="Wed Sep 14 14:22:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:54:24 EDT 2022" data-published-date=" Wed Sep 14 16:54:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:54:24 EDT 2022" data-published-date=" Wed Sep 14 16:54:24 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-man-must-pay-nearly-1m-in-settlement-with-bcsc-1.6068576" title="Vancouver man must pay nearly $1M in settlement with BCSC" class="c-list__item__link">
                        Vancouver man must pay nearly $1M in settlement with BCSC
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Vancouver man who illegally distributed shares in his father&#39;s company must pay nearly $1 million in penalties under a settlement with the regulator of B.C.&#39;s financial markets.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-man-must-pay-nearly-1m-in-settlement-with-bcsc-1.6068576" title="Vancouver man must pay nearly $1M in settlement with BCSC" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:54:24 EDT 2022" data-published-date="Wed Sep 14 16:54:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 16:41:16 EDT 2022" data-published-date=" Wed Sep 14 16:06:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 16:41:16 EDT 2022" data-published-date=" Wed Sep 14 16:06:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/dillon-whitehawk-crime-scene-linked-to-indian-mafia-street-gang-expert-testimony-1.6068515" title="Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony" class="c-list__item__link">
                        Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Regina police officer has linked Dillon Whitehawk to a known street gang during testimony on day three of the murder trial.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/dillon-whitehawk-crime-scene-linked-to-indian-mafia-street-gang-expert-testimony-1.6068515" title="Dillon Whitehawk, crime scene linked to Indian Mafia street gang: expert testimony" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5909727.1663185901!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Dillon Whitehawk&#39;s mugshot. (Supplied: Court of Kings Bench)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 16:41:16 EDT 2022" data-published-date="Wed Sep 14 16:06:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://saskatoon.ctvnews.ca/police-seek-armed-and-dangerous-teen-after-assault-at-north-battleford-high-school-1.6068435" title="Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school" class="c-list__item__link">
                        Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Battleford RCMP is requesting the public&#39;s help in finding a 16-year-old suspect who police believe is armed and dangerous.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-seek-armed-and-dangerous-teen-after-assault-at-north-battleford-high-school-1.6068435" title="Police seek &#39;armed and dangerous&#39; teen after assault at North Battleford high school" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:12:43 EDT 2022" data-published-date="Wed Sep 14 15:26:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 13:49:29 EDT 2022" data-published-date=" Wed Sep 14 13:40:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 13:49:29 EDT 2022" data-published-date=" Wed Sep 14 13:40:57 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/rcmp-apprehension-unit-wasn-t-searching-for-sask-suspect-before-stabbing-rampage-1.6068252" title="RCMP apprehension unit wasn&#39;t searching for Sask. suspect before stabbing rampage" class="c-list__item__link">
                        RCMP apprehension unit wasn&#39;t searching for Sask. suspect before stabbing rampage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP say a special unit dedicated to apprehending fugitives was not actively searching for a Saskatchewan man they say is responsible for a stabbing rampage that left 11 people dead and 18 others injured.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/rcmp-apprehension-unit-wasn-t-searching-for-sask-suspect-before-stabbing-rampage-1.6068252" title="RCMP apprehension unit wasn&#39;t searching for Sask. suspect before stabbing rampage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 13:49:29 EDT 2022" data-published-date="Wed Sep 14 13:40:57 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 17:18:47 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 17:18:47 EDT 2022" data-published-date=" Wed Sep 14 17:11:24 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39;" class="c-list__item__link">
                        Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A popular tourist resort in Tofino, B.C., co-owned by former NHL player Willie Mitchell, is operating under an interim manager after &#34;highly inappropriate behaviour&#34; came to light during its annual fishing tournament. The Tofino Resort and Marina says it has cancelled the remainder of the Race for the Blue tournament.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/tofino-resort-co-owned-by-former-nhl-star-cancels-fishing-derby-after-highly-inappropriate-behaviour-1.6068602" title="Tofino resort co-owned by former NHL star cancels fishing derby after &#39;highly inappropriate behaviour&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6068611.1663189768!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Tofino Resort and Marina is pictured in a handout photo. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 17:18:47 EDT 2022" data-published-date="Wed Sep 14 17:11:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date=" Wed Sep 14 15:52:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date=" Wed Sep 14 15:52:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/don-t-blame-schools-for-high-covid-rates-among-b-c-youth-provincial-health-officer-1.6068476" title="Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer" class="c-list__item__link">
                        Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">British Columbia&#39;s provincial health officer says the findings of a study she co-authored showing children and youth have had the highest rates of COVID-19 in parts of the province should not be interpreted to suggest those infections occurred mostly in schools. Dr. Bonnie Henry has been criticized by some parents, advocacy groups and health-care professionals who say a major jump in infections occurred during the school year among children under age 10.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/don-t-blame-schools-for-high-covid-rates-among-b-c-youth-provincial-health-officer-1.6068476" title="Don&#39;t blame schools for high COVID rates among B.C. youth: provincial health officer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 15:52:21 EDT 2022" data-published-date="Wed Sep 14 15:52:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date=" Wed Sep 14 12:34:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date=" Wed Sep 14 12:34:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/missing-man-s-vehicle-found-abandoned-in-parksville-b-c-1.6068132" title="Missing man&#39;s vehicle found abandoned in Parksville, B.C." class="c-list__item__link">
                        Missing man&#39;s vehicle found abandoned in Parksville, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties are searching for a 60-year-old man after his vehicle was found abandoned in Parksville, B.C. Oceanside RCMP say Ottavio Cutillo was last seen on Sept. 8 and was reported missing on Monday, Sept. 12, the same day his vehicle was discovered.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/missing-man-s-vehicle-found-abandoned-in-parksville-b-c-1.6068132" title="Missing man&#39;s vehicle found abandoned in Parksville, B.C." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Sep 14 12:34:42 EDT 2022" data-published-date="Wed Sep 14 12:34:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Laura Brown";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/from\u002D\u002D36\u002Dmillion\u002Din\u002Ddebt\u002Dto\u002Dprofitability\u002D\u002Dcannabis\u002Dnb\u002Dlooks\u002Dto\u002D",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1250028189");
                        trackContent(false, "From $36 million in debt to profitability, Cannabis NB looks to expand with 10 private stores");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
