
<!DOCTYPE HTML>
<html lang="en">
<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.5fc2ba6c017d4eb9b0f55efbed8d6686.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.c8126b81c20e776e264267e55073c574.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks | CTV News</title>
    
    

    
        <meta name="description" content="As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2021/11/20/1_5674730.amp.html"/>

    <meta itemprop="name" content="N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks"/>
    <meta itemprop="description" content="As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks"/>
    <meta property="og:description" content="As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg"/>

    <meta itemprop="headline" content="N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks"/>
    <meta itemprop="datePublished" content="2021-11-20T16:44:30.000-05:00"/>
    <meta name="dc.date.modified" content="2021-11-20T16:44:30.000-05:00"/>
    <meta property="article:published_time" content="2021-11-20T16:44:30.000-05:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks",
    "description": "As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count.",
    "dateline": "FREDERICTON",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alyson Samson","sameAs":"https://atlantic.ctvnews.ca/alyson-samson-1.5151123"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730",
    "datePublished": "2021-11-20T16:44:30.000-05:00",
    "dateModified": "2021-11-20T16:44:30.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.8d32e3aceda93edbb6592bbe9af900c4.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2021/11/20/n-b--s-covid-19-active-case-count-drops-saturday-as-province-wor">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" tags="covid-19" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">N.B.'s COVID-19 active case count drops Saturday as province works to contain several outbreaks</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    

        
        
            <inline-video axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/20/kalina-1-5674510-1637419704070.jpg&#34;,&#34;title&#34;:&#34;Pfizer&#39;s COVID-19 vaccine approved for kids&#34;,&#34;axisId&#34;:&#34;2326984&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/ctv-national-news--canada-approves-child-vaccine-1-5674359-1637378789514.jpg&#34;,&#34;title&#34;:&#34;CTV National News: Canada approves child vaccine&#34;,&#34;axisId&#34;:&#34;2326962&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--sharma-1-5673962-1637363020228.jpg&#34;,&#34;title&#34;:&#34;Dr. Sharma explains vaccine intervals for kids&#34;,&#34;axisId&#34;:&#34;2326726&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/vaccination-clinic-1-5674105-1637366425780.jpg&#34;,&#34;title&#34;:&#34;Toronto opens appointments to vaccinate kids&#34;,&#34;axisId&#34;:&#34;2326776&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/vaccines-for-kids-to-arrive-next-week-1-5674010-1637364607024.jpg&#34;,&#34;title&#34;:&#34;Vaccines for kids to arrive next week&#34;,&#34;axisId&#34;:&#34;2326758&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/covid-19-vaccine-kids-1-5673963-1637363052279.jpg&#34;,&#34;title&#34;:&#34;2.9M doses of vaccine for children incoming&#34;,&#34;axisId&#34;:&#34;2326719&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--supriya-sharma-1-5673238-1637337786139.jpg&#34;,&#34;title&#34;:&#34;Benefits outweigh potential risk: Dr. Sharma &#34;,&#34;axisId&#34;:&#34;2326261&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2021/11/19/dr--tam-1-5673438-1637345214978.jpg&#34;,&#34;title&#34;:&#34;Dr. Tam on how vaccine will be administered to kids&#34;,&#34;axisId&#34;:&#34;2326266&#34;},{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/29/vaccine-kid-1-5209748-1633231254503.jpg&#34;,&#34;title&#34;:&#34;Pfizer vaccine approved for kids in Canada &#34;,&#34;axisId&#34;:&#34;2326236&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2021/11/19/ctv-national-news--canada-approves-child-vaccine-1-5674359-1637378789514.jpg" video-player-configs="ctvatlantic-jwt/autoplay-off.json" video-player-on-configs="ctvatlantic-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/11/11/alyson-samson-2020-1-5184748-1627384490596.jpg&#34;,&#34;firstName&#34;:&#34;Alyson&#34;,&#34;lastName&#34;:&#34;Samson&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/alyson-samson-1.5151123&#34;,&#34;twitter&#34;:&#34;alysonsamsonNB&#34;,&#34;polopolyID&#34;:&#34;1.5151123&#34;,&#34;jobTitle&#34;:&#34;CTV News Atlantic Video Journalist&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 20, 2021 4:44 p.m. EST" fallback-updated-date="Nov. 20, 2021 4:44 p.m. EST" published-date="Sat Nov 20 16:44:30 EST 2021" updated-date="Sat Nov 20 16:44:30 EST 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
     <span class="placeline">FREDERICTON - </span>
     
    <p>
	As New Brunswick deals with COVID-19 outbreaks throughout the province, residents say they aren't too concerned about the current active case count.</p>
<p>
	&quot;All in all, I think this government has done a pretty good job. We're still pretty free and we can get vaccinated and we wear our masks,” said Peter Currie in Fredericton.</p>
<p>
	&quot;I would still feel comfortable getting together with my immediate family and friends as I have done in the past. All of us are vaccinated so, that makes me feel safer,” Bill Mackenzie said.</p>
<p>
	On Friday, Horizon Health Network declared a COVID-19 outbreak at the Ridgewood Veterans Health Wing in Saint John.</p>
<p>
	The network also provided an update on the number of double-dosed public sector workers as their vaccine deadline arrived Friday.</p>
<p>
	&quot;It's 3.7 per cent was the last percentage we heard and we have about 7,000 employees, so it would be, I'm guessing, around 250 that are in that situation and they'd be spread throughout the province,&quot; said Michael Keating, interim executive director of NB Association of Nursing Homes.</p>
<p>
	The impact of losing about 250 long-term care employees is unknown, but Keating says it was a risk they had to take.</p>
<p>
	&quot;We've been planning for this for sometime, what the contingencies will be. People will have been making their schedules up and so on, so, we're hoping that the impact is not going to be too severe,” Keating said.</p>
<p>
	According to health officials, there are approximately 307 workers in government, 792 in education, 734 in the regional health authorities and Medavie and 162 within the Crown corporations who remain unvaccinated.</p>
<p>
	Public health also announced an outbreak at Dorchester Penitentiary in Dorchester, N.B., with 37 active cases, involving three employees and 34 inmates.</p>
<p>
	In a news release on Friday, Correctional Services Canada (CSC) said family visits are temporarily suspended at the medium security facility, but there are other options available, such as video visitation or telephone.</p>
<p>
	&quot;We continue to actively screen all individuals entering the institution and decisions regarding access to the site, as well as programs and services are made in consideration of public health principles. All staff and inmates are equipped with medical masks, and we have increased cleaning and disinfecting throughout the site. In addition, all staff are equipped with face shields,” wrote CSC in a news release.</p>
<p>
	&quot;The outbreak was contained to a cohort of the institution, so meaning not all of the units. We had established certain cohorts so that not everybody was interacting with the entire population. So, what we can say is based on that, is that that has now at least been contained in a certain area of the institution,” said Darcy LeBlanc, regional administrator of Communications and Executive Services, CSC – Atlantic Region.</p>
<p>
	Close to 86 per cent of the inmates at Dorchester Penitentiary medium-level security unit are fully-vaccinated and over 88 per cent have received their first dose of COVID-19 vaccine.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2021/6/27/vaccine-1-5487485-1627384436543.jpg&#34;,&#34;description&#34;:&#34;THE CANADIAN PRESS/Nathan Denette &#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" tags="covid-19" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-reports-67-new-cases-saturday-87-3-per-cent-of-eligible-residents-now-fully-vaccinated-1.5674659&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;N.B. reports 90 new cases of COVID-19 Friday, as active case total climbs to 607&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-reports-90-new-cases-of-covid-19-friday-as-active-case-total-climbs-to-607-1.5674329&#34;},{&#34;heroImage&#34;:&#34;&#34;,&#34;title&#34;:&#34;N.B. imposes self-isolation requirements on households where someone has tested positive for COVID-19&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-imposes-self-isolation-requirements-on-households-where-someone-has-tested-positive-for-covid-19-1.5672007&#34;},{&#34;heroImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/11/icu-case-numbers-rise-in-n-s--1-5423552.jpg&#34;,&#34;title&#34;:&#34;N.B. reports 82 new cases of COVID-19, 33 recoveries as active case total climbs to 565&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-b-reports-82-new-cases-of-covid-19-33-recoveries-as-active-case-total-climbs-to-565-1.5670222&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2021/5/25/coronavirus-coverage-1-5441962-1627382478378.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Tracking every case of COVID-19 in Canada&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102&#34;},{&#34;toolTip&#34;:&#34;Coronavirus vaccination tracker: How many people in Canada have received shots?&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Coronavirus vaccination tracker: How many people in Canada have received shots?&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/coronavirus-vaccination-tracker-how-many-people-in-canada-have-received-shots-1.5247509&#34;},{&#34;toolTip&#34;:&#34;Feds have no plans to extend vaccine mandate to kids: Duclos&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Feds have no plans to extend vaccine mandate to kids: Duclos&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/feds-have-no-plans-to-extend-vaccine-mandate-to-kids-duclos-1.5673952&#34;},{&#34;toolTip&#34;:&#34;Canada authorizes first COVID-19 vaccine for kids&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada authorizes first COVID-19 vaccine for kids&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/canada-authorizes-first-covid-19-vaccine-for-kids-1.5673038&#34;},{&#34;toolTip&#34;:&#34;Canada drops molecular COVID-19 test requirement for short trips abroad&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada drops molecular COVID-19 test requirement for short trips abroad&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/canada-drops-molecular-covid-19-test-requirement-for-short-trips-abroad-1.5673390&#34;},{&#34;toolTip&#34;:&#34;Parents react to approval of COVID-19 vaccine for children aged five to 11 in Canada&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Parents react to approval of COVID-19 vaccine for children aged five to 11 in Canada&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/parents-react-to-approval-of-covid-19-vaccine-for-children-aged-five-to-11-in-canada-1.5673853&#34;},{&#34;toolTip&#34;:&#34;Longer wait between doses of Pfizer COVID-19 vaccine for Canadian kids recommended&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Longer wait between doses of Pfizer COVID-19 vaccine for Canadian kids recommended&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/longer-wait-between-doses-of-pfizer-covid-19-vaccine-for-canadian-kids-recommended-1.5673647&#34;},{&#34;toolTip&#34;:&#34;Police open fire on COVID-19 rioters in Rotterdam&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Dutch police open fire on COVID-19 rioters in Rotterdam&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/dutch-police-open-fire-on-covid-19-rioters-in-rotterdam-1.5674463&#34;},{&#34;toolTip&#34;:&#34;Market in China&#39;s Wuhan likely origin of COVID-19 outbreak: study&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Market in China&#39;s Wuhan likely origin of COVID-19 outbreak: study&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus/market-in-china-s-wuhan-likely-origin-of-covid-19-outbreak-study-1.5672950&#34;},{&#34;toolTip&#34;:&#34;Unvaxxed loved ones? How to handle tense family gatherings over the holidays&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Unvaxxed loved ones? How to handle tense family gatherings over the holidays&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/lifestyle/unvaxxed-loved-ones-how-to-handle-tense-family-gatherings-over-the-holidays-1.5674224&#34;},{&#34;toolTip&#34;:&#34;Full coverage at CTVNews.ca/Coronavirus&#34;,&#34;targetType&#34;:&#34;newWindow&#34;,&#34;title&#34;:&#34;Full coverage at CTVNews.ca/Coronavirus&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/health/coronavirus&#34;}],&#34;title&#34;:&#34;Complete Coverage&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" tags="covid-19" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;N.S. cabinet minister tests positive for COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2324784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5670563.1637188972!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia cabinet minister who is fully vaccinated tests positive for COVID-19. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Christmas comeback: Woody returns!&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326686&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673808.1637357918!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a years-long hiatus, Woody the Talking Christmas Tree finally makes his triumphant return to Mic Mac Mall.&#34;},{&#34;videoTitle&#34;:&#34;N.B. vaccination deadline arrives&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326715&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673884.1637372593!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;People who work in New Brunswick\u0027s public sector had until Friday to get vaccinated. Laura Lyall reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Friday, November 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2320873&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Parents claim bus driver refused to deliver students&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2325531&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672910.1637326655!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Parents allege driver kept students on bus and drove away from school where they were supposed to be delivered. Paul Hollingsworth reports.&#34;},{&#34;videoTitle&#34;:&#34;Grieving family dealing with burial mistake&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2324798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5670711.1637192614!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Grieving family upset that their mother was buried in the wrong grave. Bruce Frisko reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritime weather forecast for November 19&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326760&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5669979.1637168883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chief meteorologist Kalin Mitchell shares the Maritime weather forecast for November 19.&#34;},{&#34;videoTitle&#34;:&#34;Most CUPE NB workers vote to accept offer&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326728&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673916.1637361027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Most striking CUPE NB workers voted to accept latest offer, but one group has rejected it. Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;N.B. unveils new primary care model&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2323171&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5667236.1637016700!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some New Brunswickers wonder how new primary services system will work without hiring new doctors. Eilish Bonang reports.&#34;},{&#34;videoTitle&#34;:&#34;Cape Breton pastor apologizes for IVF comment&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326724&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Pastor of a Catholic church in Cape Breton says he\u0027s sorry for suggesting in vitro fertilization is immoral. Ryan MacDonald reports.&#34;},{&#34;videoTitle&#34;:&#34;Milestones – November 17, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2324680&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2722602.1451922226!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;See which Maritimers are celebrating a birthday or anniversary on November 17, 2021&#34;},{&#34;videoTitle&#34;:&#34;N.S. doctor wait list has ballooned&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4980917.1591923574!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The number of people waiting for a family doctor has hit an all-time high in Nova Scotia. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;NB Hospital Home Lottery winners announced&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2325486&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672112.1637270699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The winners of the New Brunswick Hospital Home Lottery are announced.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Friday, November 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2320884&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;N.S. expands COVID-19 testing outside HRM&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2323168&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5667234.1637026880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia tries to get ahead of latest outbreak by expanding testing outside its capital city. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Meet Midas, a cat that has four ears&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5673901.1637360571!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Midas, a cat from Turkey that was born with four ears due to a rare genetic condition.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Five for Friday, November 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2320889&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Five&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Friday, Nov. 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2326122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1620913386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Amanda Debison has your top news headlines across the Maritimes, Lataevia Beezer has your Atlantic Canadian weather forecast.&#34;},{&#34;videoTitle&#34;:&#34;N.S. increases fines for COVID-19 scofflaws&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2325519&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5672198.1637274512!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tougher fines come after faith-based gathering at which vaccinations were not checked, leading to a deadly outbreak. Heidi Petracek reports.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia pastor fined&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2324778&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5670555.1637188855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;N.S. premier highly critical of church for role in starting recent COVID-19 outbreak. Heidi Petracek reports.&#34;}]" list-title="Most Watched" site-public-url="https://atlantic.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 15:06:21 EST 2021" data-published-date=" Sat Nov 20 15:06:21 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 15:06:21 EST 2021" data-published-date=" Sat Nov 20 15:06:21 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-67-new-cases-saturday-87-3-per-cent-of-eligible-residents-now-fully-vaccinated-1.5674659" title="N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated" class="c-list__item__link">

                    N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-67-new-cases-saturday-87-3-per-cent-of-eligible-residents-now-fully-vaccinated-1.5674659" title="N.B. reports 67 new cases Saturday; 87.3 per cent of eligible residents now fully vaccinated" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5498440.1625585867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="THE CANADIAN PRESS/Lars Hagberg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_P.E.I. reports four new cases of COVID-19 Saturday; 16 active remain" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 15:22:34 EST 2021" data-published-date=" Sat Nov 20 15:22:34 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_P.E.I. reports four new cases of COVID-19 Saturday; 16 active remain" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 15:22:34 EST 2021" data-published-date=" Sat Nov 20 15:22:34 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-four-new-cases-of-covid-19-saturday-16-active-remain-1.5674667" title="P.E.I. reports four new cases of COVID-19 Saturday; 16 active remain" class="c-list__item__link">

                    P.E.I. reports four new cases of COVID-19 Saturday; 16 active remain
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-four-new-cases-of-covid-19-saturday-16-active-remain-1.5674667" title="P.E.I. reports four new cases of COVID-19 Saturday; 16 active remain" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5603878.1637439407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Three-year-old Dylan Ehler disappeared in seconds. His family wants changes to the missing child alert system" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 09:00:00 EST 2021" data-published-date=" Thu Nov 18 16:01:28 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Three-year-old Dylan Ehler disappeared in seconds. His family wants changes to the missing child alert system" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 09:00:00 EST 2021" data-published-date=" Thu Nov 18 16:01:28 EST 2021"></span>
                <a href="https://www.ctvnews.ca/w5/three-year-old-dylan-ehler-disappeared-in-seconds-his-family-wants-changes-to-the-missing-child-alert-system-1.5671998" title="Three-year-old Dylan Ehler disappeared in seconds. His family wants changes to the missing child alert system" class="c-list__item__link">

                    Three-year-old Dylan Ehler disappeared in seconds. His family wants changes to the missing child alert system
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/w5/three-year-old-dylan-ehler-disappeared-in-seconds-his-family-wants-changes-to-the-missing-child-alert-system-1.5671998" title="Three-year-old Dylan Ehler disappeared in seconds. His family wants changes to the missing child alert system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4927706.1588945433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dylan Ehler, 3, was reported missing after he disappeared from his grandmother&#39;s yard on Elizabeth Street in Truro, N.S., the afternoon of May 6, 2020. (Truro Police Service)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 16:44:30 EST 2021" data-published-date=" Sat Nov 20 16:44:30 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 16:44:30 EST 2021" data-published-date=" Sat Nov 20 16:44:30 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730" title="N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks" class="c-list__item__link">

                    N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/n-b-s-covid-19-active-case-count-drops-saturday-as-province-works-to-contain-several-outbreaks-1.5674730" title="N.B.&#39;s COVID-19 active case count drops Saturday as province works to contain several outbreaks" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5487485.1624806052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Juice mixes recalled due to possible presence of glass" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 07:17:25 EST 2021" data-published-date=" Sat Nov 20 07:17:25 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Juice mixes recalled due to possible presence of glass" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 07:17:25 EST 2021" data-published-date=" Sat Nov 20 07:17:25 EST 2021"></span>
                <a href="https://www.ctvnews.ca/health/juice-mixes-recalled-due-to-possible-presence-of-glass-1.5674445" title="Juice mixes recalled due to possible presence of glass" class="c-list__item__link">

                    Juice mixes recalled due to possible presence of glass
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/health/juice-mixes-recalled-due-to-possible-presence-of-glass-1.5674445" title="Juice mixes recalled due to possible presence of glass" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5674449.1637410549!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Country Time brand Original Lemonade Fruit Juice Substitute Drink Mix (Canadian Food Inspection Agency)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Expenses of N.S. kids hospital ex-CEO vanished from public record, court told" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 19 16:01:08 EST 2021" data-published-date=" Fri Nov 19 14:32:43 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Expenses of N.S. kids hospital ex-CEO vanished from public record, court told" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 19 16:01:08 EST 2021" data-published-date=" Fri Nov 19 14:32:43 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/expenses-of-n-s-kids-hospital-ex-ceo-vanished-from-public-record-court-told-1.5673578" title="Expenses of N.S. kids hospital ex-CEO vanished from public record, court told" class="c-list__item__link">

                    Expenses of N.S. kids hospital ex-CEO vanished from public record, court told
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/expenses-of-n-s-kids-hospital-ex-ceo-vanished-from-public-record-court-told-1.5673578" title="Expenses of N.S. kids hospital ex-CEO vanished from public record, court told" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5673582.1637350260!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tracy Kitch (left) the former chief executive of the IWK Health Centre, a children&#39;s hospital, walks outside provincial court with lawyer Jacqueline King during a break in Halifax on Monday, Nov. 8, 2021. Kitch is charged with breach of trust and fraud over $5,000 related an investigation into her expenses while she was the senior executive of the facility. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Catholic church pastor in Cape Breton apologizes for saying in vitro fertilization is &#39;immoral&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 19 20:28:14 EST 2021" data-published-date=" Fri Nov 19 20:28:14 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Catholic church pastor in Cape Breton apologizes for saying in vitro fertilization is &#39;immoral&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 19 20:28:14 EST 2021" data-published-date=" Fri Nov 19 20:28:14 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/catholic-church-pastor-in-cape-breton-apologizes-for-saying-in-vitro-fertilization-is-immoral-1.5674220" title="Catholic church pastor in Cape Breton apologizes for saying in vitro fertilization is &#39;immoral&#39;" class="c-list__item__link">

                    Catholic church pastor in Cape Breton apologizes for saying in vitro fertilization is &#39;immoral&#39;
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/catholic-church-pastor-in-cape-breton-apologizes-for-saying-in-vitro-fertilization-is-immoral-1.5674220" title="Catholic church pastor in Cape Breton apologizes for saying in vitro fertilization is &#39;immoral&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5673915.1637371656!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Father Doug MacDonald of St. Joseph&#39;s Catholic Parish of North Sydney has issued a new bulletin saying he&#39;s sorry for comments he made about in vitro fertilization."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. RCMP investigating fatal collision in Port Hawkesbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 20 12:57:23 EST 2021" data-published-date=" Sat Nov 20 12:57:23 EST 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. RCMP investigating fatal collision in Port Hawkesbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 20 12:57:23 EST 2021" data-published-date=" Sat Nov 20 12:57:23 EST 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-fatal-collision-in-port-hawkesbury-1.5674602" title="N.S. RCMP investigating fatal collision in Port Hawkesbury" class="c-list__item__link">

                    N.S. RCMP investigating fatal collision in Port Hawkesbury
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/n-s-rcmp-investigating-fatal-collision-in-port-hawkesbury-1.5674602" title="N.S. RCMP investigating fatal collision in Port Hawkesbury" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Photo courtesy: RCMP"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.7d86eace4ed238ed9f8a7a3ae2bd7088.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Atlantic, Atlantic";
            _sf_async_config.authors = "Alyson Samson";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "",
                "",
                "atlantic",
                "",
                "\/atlantic\/n\u002Db\u002D\u002Ds\u002Dcovid\u002D19\u002Dactive\u002Dcase\u002Dcount\u002Ddrops\u002Dsaturday\u002Das\u002Dprovince\u002Dwor",
                "",
                "CTVNews",
                "ctvnews",
                ""
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"");
                        trackContent(false, "");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
