
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>N.S.-P.E.I. ferry crossings to resume  | CTV News</title>
    
    

    
        <meta name="description" content="Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/7/26/1_6002900.amp.html"/>

    <meta itemprop="name" content="N.S.-P.E.I. ferry crossings to resume Wednesday"/>
    <meta itemprop="description" content="Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="N.S.-P.E.I. ferry crossings to resume Wednesday"/>
    <meta property="og:description" content="Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="N.S.-P.E.I. ferry crossings to resume Wednesday"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg"/>

    <meta itemprop="headline" content="N.S.-P.E.I. ferry crossings to resume Wednesday"/>
    <meta itemprop="datePublished" content="2022-07-26T14:53:50.000-04:00"/>
    <meta name="dc.date.modified" content="2022-07-26T14:53:50.000-04:00"/>
    <meta property="article:published_time" content="2022-07-26T14:53:50.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "N.S.-P.E.I. ferry crossings to resume Wednesday",
    "description": "Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Natalie Lombard","sameAs":"https://atlantic.ctvnews.ca/natalie-lombard-1.4607721"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900",
    "datePublished": "2022-07-26T14:53:50.000-04:00",
    "dateModified": "2022-07-26T14:53:50.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "N.S.-P.E.I. ferry crossings to resume Wednesday";
              articleDetails = {
                "author": "Natalie Lombard",
                "title": articleTitle,
                "id": "1.6002900"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/7/26/n-s--p-e-i--ferry-crossings-to-resume-wednesday">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">N.S.-P.E.I. ferry crossings to resume Wednesday</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">N.S.-P.E.I. ferry crossings to resume Wednesday</h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">N.S.-P.E.I. ferry crossings to resume Wednesday</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/7/26/n-s--p-e-i--ferry-crossings-to-resume-wednesday/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1658772949666/ferry-fire-1-5998379.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg" data-asset-id="7d78b940-c4ed-4491-b52e-0a25092563b4" data-title="Ferry fire" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379-1658772949666.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="The MV Holiday Island ferry was evacuated on July 22, 2022, due to a fire in the engine room. (Courtesy: Trisha Kirkpatrick Carter/Facebook)" title="Ferry fire"/>
                
            
        
        <span class="c-image__title" itemprop="caption">The MV Holiday Island ferry was evacuated on July 22, 2022, due to a fire in the engine room. (Courtesy: Trisha Kirkpatrick Carter/Facebook)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/9/24/natalie-lombard-2019-1-4607723.jpg&#34;,&#34;firstName&#34;:&#34;Natalie&#34;,&#34;lastName&#34;:&#34;Lombard&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/natalie-lombard-1.4607721&#34;,&#34;polopolyID&#34;:&#34;1.4607721&#34;,&#34;jobTitle&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="July 26, 2022 2:53 p.m. EST" fallback-updated-date="July 26, 2022 2:53 p.m. EST" published-date="Tue Jul 26 14:53:50 EDT 2022" updated-date="Tue Jul 26 14:53:50 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="N.S.-P.E.I. ferry crossings to resume Wednesday" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ferry crossings between Nova Scotia and Prince Edward Island will resume Wednesday following Friday’s fire on the MV Holiday Island.</p>
<p>
	Northumberland Ferries says the MV Confederation will make four round-trips between Woods Islands, P.E.I., and Caribou, N.S., starting with a departure from Wood Islands at 7 a.m.</p>
<p>
	Don Cormier, the company’s vice-president, said in a news release Tuesday that a plan is being worked on to expand the schedule to six round trips a day “sometime next week.”</p>
<p>
	“We still have significant recovery efforts ongoing with the Holiday Island involving many safety and environmental aspects, along with an ongoing Transportation Safety Board investigation, but want to assure our customers that we are confident ferry service can safely resume,” Cormier added. “Safety is, and will continue to be, of the utmost importance.”</p>
<p>
	People with reservations on sailings outside the interim four round-trip schedule will be contacted by Northumberland Ferries to rebook their trips.</p>
<p>
	The Transportation Safety Board of Canada is investigating the fire, which broke out in the MV Holiday Island’s engine room as it neared Wood Islands Friday morning. About 230 passengers left the ship using an inflatable slide and were ferried ashore.</p>
<p>
	No injuries were reported.</p>
<p>
	The ship was towed to berth at Wood Islands by Sunday and vehicles were then unloaded.</p>
<p>
	The cause of the fire remains unknown.</p>
<p>
	Northumberland Ferries’ scheduling updates can be found&nbsp;<a href="https://www.ferries.ca/" target="_blank">online</a>.</p>
<p>
	<em>With files from The Canadian Press&nbsp;</em></p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Many cars trapped on burned ferry returned, but some will take longer &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/many-cars-trapped-on-burned-ferry-returned-but-some-will-take-longer-1.6001766&#34;},{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/7/22/ferry-fire-1-5998379.jpg&#34;,&#34;title&#34;:&#34;N.S.-P.E.I. ferry crossings cancelled again Tuesday following fire; service could resume Wednesday&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-cancelled-again-tuesday-following-fire-service-could-resume-wednesday-1.6001467&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Islanders pitch in after P.E.I. ferry fire, offer up homes to stranded passengers&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/islanders-pitch-in-after-p-e-i-ferry-fire-offer-up-homes-to-stranded-passengers-1.6000964&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Investigation launched following fire on ferry between N.S., and P.E.I., Friday; crew unloads vehicles Sunday&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/investigation-launched-following-fire-on-ferry-between-n-s-and-p-e-i-friday-crew-unloads-vehicles-sunday-1.5998344&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Dorothy Shephard in new role&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001673.1658784079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dorothy Shephard made her first public appearance Monday since being ousted as New Brunswick\u0027s health minister. CTV\u0027s Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Another N.B. ER death&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001667.1658783872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The circumstances surrounding the death of a patient at the Edmundston Regional Hospital remain unclear. CTV\u0027s Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;High ranking Mountie testifies at inquiry&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001661.1658783735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the highest ranking Mounties for the N.S. RCMP at the time of the mass shooting testified at the inquiry Monday.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Monday, July 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2486584&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Opposition MPs on the allegations&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2469964&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957117.1655849708!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Conservative House Leader John Brassard and NDP House Leader Peter Julian react to the allegations against RCMP Commissioner Brenda Lucki.&#34;},{&#34;videoTitle&#34;:&#34;MCC releases scathing letter to RCMP&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966967.1656452241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission released a scathing letter written to the head of the RCMP.&#34;},{&#34;videoTitle&#34;:&#34;Outburst of anger at N.S. shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2469943&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5956984.1655846327!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There was an outburst of anger from family at the mass casualty commission\u0027s public inquiry Tuesday directed at an RCMP constable.&#34;},{&#34;videoTitle&#34;:&#34;N.B. health minister on patient death at ER&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002594.1658850011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick’s health minister says the death of a patient at the Edmunston, hospital ER was “much different” than the one in Fredericton.&#34;},{&#34;videoTitle&#34;:&#34;Some still waiting for their cars after ferry fire&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northumberland Ferries say they haven’t discovered damage to vehicles on board the MV Holiday Island during Friday\u0027s fire.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Monday, July 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2486581&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Power Play: Mark Holland on N.S. shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2469948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957114.1655849646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Government House Leader Mark Holland speaks about allegations that RCMP Commissioner Brenda Lucki tried to interfere with the investigation.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: July 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1653044975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Legal victory for spouse of N.S. mass shooter&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490738&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002576.1658849523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The restorative justice process for the spouse of the N.S. mass shooter is now complete, paving the way for her charge to be dismissed.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Tuesday, July 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2486949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Atlantic for Tuesday, July 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2486951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Atlantic&#34;},{&#34;videoTitle&#34;:&#34;RCMP Superintendent continues inquiry testimony&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002572.1658849330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At the N.S. Mass Casualty Commission Tuesday, RCMP Chief Supt. Darren Campbell remains on the witness stand.&#34;},{&#34;videoTitle&#34;:&#34;Thousands descend on Mass led by Pope&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001756.1658786743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tens of thousands of people will descend on Commonwealth Stadium in Edmonton, Alta., on Tuesday for an open-air Mass led by the Pope.&#34;},{&#34;videoTitle&#34;:&#34;LIVE1 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE1 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Scathing RCMP letter&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967511.1656473640!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Joyce Napier reports on a 2021 letter from RCMP staff alleging Commissioner Lucki had referred to pressure from the public safety minister.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Five for Monday, July 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2486583&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Five&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:18:12 EDT 2022" data-published-date=" Tue Jul 26 12:07:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:18:12 EDT 2022" data-published-date=" Tue Jul 26 12:07:18 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/criminal-charge-withdrawn-against-spouse-of-nova-scotia-mass-killer-1.6002613" title="Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__link">
                        Criminal charge withdrawn against spouse of Nova Scotia mass killer
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/criminal-charge-withdrawn-against-spouse-of-nova-scotia-mass-killer-1.6002613" title="Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002618.1658851187!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lisa Banfield, the common-law spouse of Gabriel Wortman, testifies at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Friday, July 15, 2022. Wortman, dressed as an RCMP officer and driving a replica police cruiser, murdered 22 people. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S.-P.E.I. ferry crossings to resume Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:53:50 EDT 2022" data-published-date=" Tue Jul 26 14:53:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S.-P.E.I. ferry crossings to resume Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:53:50 EDT 2022" data-published-date=" Tue Jul 26 14:53:50 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900" title="N.S.-P.E.I. ferry crossings to resume Wednesday" class="c-list__item__link">
                        N.S.-P.E.I. ferry crossings to resume Wednesday
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-p-e-i-ferry-crossings-to-resume-wednesday-1.6002900" title="N.S.-P.E.I. ferry crossings to resume Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The MV Holiday Island ferry was evacuated on July 22, 2022, due to a fire in the engine room. (Courtesy: Trisha Kirkpatrick Carter/Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Patient dies following &#39;tragic event&#39; in ER at Edmundston, N.B. hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 25 18:15:18 EDT 2022" data-published-date=" Mon Jul 25 10:25:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Patient dies following &#39;tragic event&#39; in ER at Edmundston, N.B. hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 25 18:15:18 EDT 2022" data-published-date=" Mon Jul 25 10:25:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/patient-dies-following-tragic-event-in-er-at-edmundston-n-b-hospital-1.6001097" title="Patient dies following &#39;tragic event&#39; in ER at Edmundston, N.B. hospital" class="c-list__item__link">
                        Patient dies following &#39;tragic event&#39; in ER at Edmundston, N.B. hospital
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/patient-dies-following-tragic-event-in-er-at-edmundston-n-b-hospital-1.6001097" title="Patient dies following &#39;tragic event&#39; in ER at Edmundston, N.B. hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5337331.1615142535!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The Edmundston Regional Hospital is shown in this image from Google Maps street view. (Photo: Google Maps)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. combines five economic development agencies into two new Crown corporations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:46:00 EDT 2022" data-published-date=" Tue Jul 26 12:46:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. combines five economic development agencies into two new Crown corporations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:46:00 EDT 2022" data-published-date=" Tue Jul 26 12:46:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-combines-five-economic-development-agencies-into-two-new-crown-corporations-1.6002682" title="N.S. combines five economic development agencies into two new Crown corporations" class="c-list__item__link">
                        N.S. combines five economic development agencies into two new Crown corporations
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-combines-five-economic-development-agencies-into-two-new-crown-corporations-1.6002682" title="N.S. combines five economic development agencies into two new Crown corporations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002689.1658853733!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nova Scotia Premier Tim Houston responds to a question from the media on the final day of the summer meeting of the Canada&#39;s Premiers at the Fairmont Empress in Victoria, B.C., on Tuesday, July 12, 2022 (THE CANADIAN PRESS/Chad Hipolito)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Entangled North Atlantic right whale Snow Cone spotted off New Brunswick, says DFO" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:29:31 EDT 2022" data-published-date=" Tue Jul 26 14:29:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Entangled North Atlantic right whale Snow Cone spotted off New Brunswick, says DFO" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:29:31 EDT 2022" data-published-date=" Tue Jul 26 14:29:31 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/entangled-north-atlantic-right-whale-snow-cone-spotted-off-new-brunswick-says-dfo-1.6002852" title="Entangled North Atlantic right whale Snow Cone spotted off New Brunswick, says DFO" class="c-list__item__link">
                        Entangled North Atlantic right whale Snow Cone spotted off New Brunswick, says DFO
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/entangled-north-atlantic-right-whale-snow-cone-spotted-off-new-brunswick-says-dfo-1.6002852" title="Entangled North Atlantic right whale Snow Cone spotted off New Brunswick, says DFO" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there&#39;s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Blair and Lucki offer new details, deny interference in RCMP N.S. mass shooting investigation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 25 18:08:22 EDT 2022" data-published-date=" Fri Jul 22 16:54:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Blair and Lucki offer new details, deny interference in RCMP N.S. mass shooting investigation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 25 18:08:22 EDT 2022" data-published-date=" Fri Jul 22 16:54:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/blair-and-lucki-offer-new-details-deny-interference-in-rcmp-n-s-mass-shooting-investigation-1.5998791" title="Blair and Lucki offer new details, deny interference in RCMP N.S. mass shooting investigation" class="c-list__item__link">
                        Blair and Lucki offer new details, deny interference in RCMP N.S. mass shooting investigation
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/politics/blair-and-lucki-offer-new-details-deny-interference-in-rcmp-n-s-mass-shooting-investigation-1.5998791" title="Blair and Lucki offer new details, deny interference in RCMP N.S. mass shooting investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001394.1658770573!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP Commissioner Brenda Lucki appears as a witness at the Standing Committee on Public Safety and National Security on Parliament Hill in Ottawa on Monday, July 25, 2022. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I ask forgiveness&#39;: Pope Francis issues apology for residential school abuses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 25 17:41:08 EDT 2022" data-published-date=" Mon Jul 25 05:43:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I ask forgiveness&#39;: Pope Francis issues apology for residential school abuses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 25 17:41:08 EDT 2022" data-published-date=" Mon Jul 25 05:43:06 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/i-ask-forgiveness-pope-francis-issues-apology-for-residential-school-abuses-1.6000777" title="&#39;I ask forgiveness&#39;: Pope Francis issues apology for residential school abuses" class="c-list__item__link">
                        &#39;I ask forgiveness&#39;: Pope Francis issues apology for residential school abuses
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/i-ask-forgiveness-pope-francis-issues-apology-for-residential-school-abuses-1.6000777" title="&#39;I ask forgiveness&#39;: Pope Francis issues apology for residential school abuses" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001441.1658773070!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis adjusts a traditional headdress he was given after his apology to Indigenous people during a ceremony in Maskwacis, Alta., as part of his papal visit across Canada on Monday, July 25, 2022. THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_P.E.I. man arrested twice in one day for impaired driving: RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:06:00 EDT 2022" data-published-date=" Tue Jul 26 14:06:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_P.E.I. man arrested twice in one day for impaired driving: RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:06:00 EDT 2022" data-published-date=" Tue Jul 26 14:06:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/p-e-i-man-arrested-twice-in-one-day-for-impaired-driving-rcmp-1.6002811" title="P.E.I. man arrested twice in one day for impaired driving: RCMP" class="c-list__item__link">
                        P.E.I. man arrested twice in one day for impaired driving: RCMP
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/p-e-i-man-arrested-twice-in-one-day-for-impaired-driving-rcmp-1.6002811" title="P.E.I. man arrested twice in one day for impaired driving: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5437821.1633541691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Photo courtesy: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Thousands descend on Mass led by Pope&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001756.1658786743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tens of thousands of people will descend on Commonwealth Stadium in Edmonton, Alta., on Tuesday for an open-air Mass led by the Pope.&#34;},{&#34;videoTitle&#34;:&#34;RCMP Superintendent continues inquiry testimony&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490736&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002572.1658849330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At the N.S. Mass Casualty Commission Tuesday, RCMP Chief Supt. Darren Campbell remains on the witness stand.&#34;},{&#34;videoTitle&#34;:&#34;Legal victory for spouse of N.S. mass shooter&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490738&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002576.1658849523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The restorative justice process for the spouse of the N.S. mass shooter is now complete, paving the way for her charge to be dismissed.&#34;},{&#34;videoTitle&#34;:&#34;N.B. health minister on patient death at ER&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490740&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002594.1658850011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick’s health minister says the death of a patient at the Edmunston, hospital ER was “much different” than the one in Fredericton.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: July 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490614&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1653044975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;High ranking Mountie testifies at inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001661.1658783735!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the highest ranking Mounties for the N.S. RCMP at the time of the mass shooting testified at the inquiry Monday.&#34;},{&#34;videoTitle&#34;:&#34;Another N.B. ER death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001667.1658783872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The circumstances surrounding the death of a patient at the Edmundston Regional Hospital remain unclear. CTV\u0027s Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;Dorothy Shephard in new role&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001673.1658784079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dorothy Shephard made her first public appearance Monday since being ousted as New Brunswick\u0027s health minister. CTV\u0027s Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Warm weather worries&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001682.1658784265!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The warm weather is bringing worry to some Maritimers who don\u0027t have respite from the heat. CTV\u0027s Alyson Samson reports&#34;},{&#34;videoTitle&#34;:&#34;Blair and Lucki deny interference&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490346&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001709.1658785341!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Bill Blair and Brenda Lucki told MPs on Monday that they did not interfere in the N.S. mass shooting investigation.&#34;},{&#34;videoTitle&#34;:&#34;Some still waiting for their cars after ferry fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998379.1658755948!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northumberland Ferries say they haven’t discovered damage to vehicles on board the MV Holiday Island during Friday\u0027s fire.&#34;},{&#34;videoTitle&#34;:&#34;Hockey Canada unveils action plan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490357&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966535.1656436382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new action plan has been unveiled to address what Hockey Canada calls “toxic behaviours” within the game.CTV\u0027s Paul Hollingsworth reports.&#34;},{&#34;videoTitle&#34;:&#34;WILL RETURN: Mass Casualty Commission continues hearings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5957124&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904052.1652627386!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;RCMP Commissioner Brenda Lucki and Minister Bill Blair deny interfering in N.S. mass shooting investigation. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;Mountie who oversaw investigation testifies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490185&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001197.1658762676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The senior Mountie in charge of the investigation into Nova Scotia’s 2020 mass shooting is testifying at a public inquiry.&#34;},{&#34;videoTitle&#34;:&#34;Patient dies in ER at Edmundston hospital&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001181.1658762285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A patient has died following a “tragic event” in the emergency department at a hospital in Edmundston, N.B.&#34;},{&#34;videoTitle&#34;:&#34;Person arrested after police response in Moncton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490186&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001198.1658762754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One person has been arrested after there was a heavy police presence in a Moncton neighbourhood.&#34;},{&#34;videoTitle&#34;:&#34;P.E.I. kids now eligible for COVID-19 vaccine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490187&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5552579.1629326010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;All Prince Edward Island children over the age of six months are now eligible for the COVID-19 vaccine.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: July 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2490093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4203708.1543935046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Suzette Belliveau shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Crew begins unloading vehicles on ferry after fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2489934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6000452.1658697968!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crew members from the stranded MV Holiday Island ferry have started unloading vehicles.&#34;},{&#34;videoTitle&#34;:&#34;Staffing shortages plaguing Maritime hospitals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2489932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6000450.1658697892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health authorities in New Brunswick are warning patients of critical staffing shortages.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/sports/sport-canada-knew-of-team-canada-sexual-assault-allegations-in-2018-1.6002196" title="Sport Canada knew of Team Canada sexual assault allegations in 2018" class="c-list__item__link">
                        Sport Canada knew of Team Canada sexual assault allegations in 2018
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Michel Ruest, a senior director of Sport Canada, says the federal organization was made aware of an alleged sexual assault involving members of Team Canada&#39;s world junior hockey team in late June 2018, but did not follow up with Hockey Canada at the time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/sport-canada-knew-of-team-canada-sexual-assault-allegations-in-2018-1.6002196" title="Sport Canada knew of Team Canada sexual assault allegations in 2018" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002711.1658854457!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Witnesses Isabelle Mondou, Deputy Minister of Canadian Heritage and Michel Ruest, Senior Director, Programs, Sport Canada Branch of Canadian Heritage appear at the standing committee on Canadian Heritage in Ottawa on Tuesday, July 26, 2022, looking into Hockey Canada&#39;s involvement in alleged sexual assaults committed in 2018. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:05:42 EDT 2022" data-published-date="Tue Jul 26 05:04:05 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__link">
                        &#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis spoke about the importance of grandparents and the elderly as thousands gathered for a public mass at Edmonton&#39;s football stadium Tuesday, a day after the pontiff apologized for abuses committed at Catholic-run residential schools.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date="Tue Jul 26 04:47:30 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/former-canucks-player-jake-virtanen-found-not-guilty-in-sexual-assault-trial-1.6002352" title="Former Canucks player Jake Virtanen found not guilty in sexual assault trial" class="c-list__item__link">
                        Former Canucks player Jake Virtanen found not guilty in sexual assault trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A jury has found former Vancouver Canucks forward Jake Virtanen not guilty of sexual assault.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/former-canucks-player-jake-virtanen-found-not-guilty-in-sexual-assault-trial-1.6002352" title="Former Canucks player Jake Virtanen found not guilty in sexual assault trial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:41:29 EDT 2022" data-published-date="Tue Jul 26 09:31:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian Blood Services faces backlash after lifting mask mandates at donor centres" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:47:50 EDT 2022" data-published-date=" Tue Jul 26 14:47:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian Blood Services faces backlash after lifting mask mandates at donor centres" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:47:50 EDT 2022" data-published-date=" Tue Jul 26 14:47:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/canadian-blood-services-faces-backlash-after-lifting-mask-mandates-at-donor-centres-1.6002883" title="Canadian Blood Services faces backlash after lifting mask mandates at donor centres" class="c-list__item__link">
                        Canadian Blood Services faces backlash after lifting mask mandates at donor centres
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian Blood Services has announced that it is no longer requiring masks at its donor centres, a move that has sparked backlash from health experts and some long-time donors.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/canadian-blood-services-faces-backlash-after-lifting-mask-mandates-at-donor-centres-1.6002883" title="Canadian Blood Services faces backlash after lifting mask mandates at donor centres" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:47:50 EDT 2022" data-published-date="Tue Jul 26 14:47:50 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__link">
                        &#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#39;historic&#39; housing correction is now underway in Canada and costlier markets in Ontario and British Columbia are likely to be the &#39;epicentre&#39; of the downturn, a new report from RBC suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date="Tue Jul 26 10:49:13 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date=" Tue Jul 26 09:37:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date=" Tue Jul 26 09:37:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/i-got-this-wrong-shopify-ceo-announces-plan-to-lay-off-10-per-cent-of-staff-1.6002383" title="&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__link">
                        &#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian tech giant Shopify Inc. will layoff 10 per cent of its workforce Tuesday because the company misjudged the growth of e-commerce.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/i-got-this-wrong-shopify-ceo-announces-plan-to-lay-off-10-per-cent-of-staff-1.6002383" title="&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date="Tue Jul 26 09:37:28 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Indigenous people in Alberta call for action behind Pope’s apology for residential school abuse" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Jul 25 21:59:26 EDT 2022" data-published-date=" Mon Jul 25 21:46:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indigenous people in Alberta call for action behind Pope’s apology for residential school abuse" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Jul 25 21:59:26 EDT 2022" data-published-date=" Mon Jul 25 21:46:39 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/indigenous-people-in-alberta-call-for-action-behind-pope-s-apology-for-residential-school-abuse-1.6002081" title="Indigenous people in Alberta call for action behind Pope’s apology for residential school abuse" class="c-list__item__link">
                        Indigenous people in Alberta call for action behind Pope’s apology for residential school abuse
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Indigenous people in southern Alberta are calling for action to back up Pope Francis’ apology for the role the Catholic Church played in Canada’s residential school system.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/indigenous-people-in-alberta-call-for-action-behind-pope-s-apology-for-residential-school-abuse-1.6002081" title="Indigenous people in Alberta call for action behind Pope’s apology for residential school abuse" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Jul 25 21:59:26 EDT 2022" data-published-date="Mon Jul 25 21:46:39 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:18:12 EDT 2022" data-published-date=" Tue Jul 26 12:07:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:18:12 EDT 2022" data-published-date=" Tue Jul 26 12:07:18 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/criminal-charge-withdrawn-against-spouse-of-nova-scotia-mass-killer-1.6002613" title="Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__link">
                        Criminal charge withdrawn against spouse of Nova Scotia mass killer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The criminal charge against Lisa Banfield for providing ammunition to the gunman who killed 22 Nova Scotians in April 2020 has been withdrawn.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/criminal-charge-withdrawn-against-spouse-of-nova-scotia-mass-killer-1.6002613" title="Criminal charge withdrawn against spouse of Nova Scotia mass killer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:18:12 EDT 2022" data-published-date="Tue Jul 26 12:07:18 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_U.K. leadership live debate interrupted after incident in studio" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:32:28 EDT 2022" data-published-date=" Tue Jul 26 14:32:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_U.K. leadership live debate interrupted after incident in studio" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:32:28 EDT 2022" data-published-date=" Tue Jul 26 14:32:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/u-k-leadership-live-debate-interrupted-after-incident-in-studio-1.6002864" title="U.K. leadership live debate interrupted after incident in studio" class="c-list__item__link">
                        U.K. leadership live debate interrupted after incident in studio
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A live debate between the two candidates vying to succeed Boris Johnson as British prime minister came to a sudden halt on Wednesday when there was a loud crash in the studio.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/u-k-leadership-live-debate-interrupted-after-incident-in-studio-1.6002864" title="U.K. leadership live debate interrupted after incident in studio" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:32:28 EDT 2022" data-published-date="Tue Jul 26 14:32:28 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__link">
                        &#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#39;historic&#39; housing correction is now underway in Canada and costlier markets in Ontario and British Columbia are likely to be the &#39;epicentre&#39; of the downturn, a new report from RBC suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5985294.1657676263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Real estate for sale signs are shown in Oakville, Ont. on Saturday, Dec.1, 2018. THE CANADIAN PRESS/Richard Buchan"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date="Tue Jul 26 10:49:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario driver busted going 200km/h says he didn&#39;t know he was speeding" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:59:32 EDT 2022" data-published-date=" Tue Jul 26 14:59:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario driver busted going 200km/h says he didn&#39;t know he was speeding" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:59:32 EDT 2022" data-published-date=" Tue Jul 26 14:59:32 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-driver-busted-going-200km-h-says-he-didn-t-know-he-was-speeding-1.6002915" title="Ontario driver busted going 200km/h says he didn&#39;t know he was speeding" class="c-list__item__link">
                        Ontario driver busted going 200km/h says he didn&#39;t know he was speeding
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver allegedly caught going twice the speed limit near Burlington, Ont. tried to tell Ontario Provincial Police officers he didn’t realize he was speeding.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-driver-busted-going-200km-h-says-he-didn-t-know-he-was-speeding-1.6002915" title="Ontario driver busted going 200km/h says he didn&#39;t know he was speeding" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:59:32 EDT 2022" data-published-date="Tue Jul 26 14:59:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_This Toronto penthouse used in popular TV show hits the market for $5 million" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 06:26:25 EDT 2022" data-published-date=" Tue Jul 26 06:26:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This Toronto penthouse used in popular TV show hits the market for $5 million" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 06:26:25 EDT 2022" data-published-date=" Tue Jul 26 06:26:25 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-toronto-penthouse-used-in-popular-tv-show-hits-the-market-for-5-million-1.6002221" title="This Toronto penthouse used in popular TV show hits the market for $5 million" class="c-list__item__link">
                        This Toronto penthouse used in popular TV show hits the market for $5 million
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fans of Meghan Markle and the hit drama &#39;Suits&#39; now have the opportunity to snatch up a penthouse used in the filming of the show—as long as you’re willing to pay a $5-million price tag.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-toronto-penthouse-used-in-popular-tv-show-hits-the-market-for-5-million-1.6002221" title="This Toronto penthouse used in popular TV show hits the market for $5 million" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 06:26:25 EDT 2022" data-published-date="Tue Jul 26 06:26:25 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Calgary Coun. Carra apologizes for failing to disclose Inglewood property, tweet" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:43:13 EDT 2022" data-published-date=" Tue Jul 26 13:43:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Calgary Coun. Carra apologizes for failing to disclose Inglewood property, tweet" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:43:13 EDT 2022" data-published-date=" Tue Jul 26 13:43:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-coun-carra-apologizes-for-failing-to-disclose-inglewood-property-tweet-1.6002757" title="Calgary Coun. Carra apologizes for failing to disclose Inglewood property, tweet" class="c-list__item__link">
                        Calgary Coun. Carra apologizes for failing to disclose Inglewood property, tweet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gian-Carlo Carra apologized on Tuesday for failing to properly disclose his financial interest in a property in Inglewood and also said he &#34;stepped over the line&#34; with a post on Twitter.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-coun-carra-apologizes-for-failing-to-disclose-inglewood-property-tweet-1.6002757" title="Calgary Coun. Carra apologizes for failing to disclose Inglewood property, tweet" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002787.1658857279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ward 9 Coun. Gian-Carlo Carra issued two public apologies in Calgary city council on Tuesday, July 26, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:43:13 EDT 2022" data-published-date="Tue Jul 26 13:43:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/sports/sport-canada-knew-of-team-canada-sexual-assault-allegations-in-2018-1.6002196" title="Sport Canada knew of Team Canada sexual assault allegations in 2018" class="c-list__item__link">
                        Sport Canada knew of Team Canada sexual assault allegations in 2018
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Michel Ruest, a senior director of Sport Canada, says the federal organization was made aware of an alleged sexual assault involving members of Team Canada&#39;s world junior hockey team in late June 2018, but did not follow up with Hockey Canada at the time.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sports/sport-canada-knew-of-team-canada-sexual-assault-allegations-in-2018-1.6002196" title="Sport Canada knew of Team Canada sexual assault allegations in 2018" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:05:42 EDT 2022" data-published-date="Tue Jul 26 05:04:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sherman out of UCP leadership race, 7 candidates approved" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:46:09 EDT 2022" data-published-date=" Tue Jul 26 12:46:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sherman out of UCP leadership race, 7 candidates approved" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:46:09 EDT 2022" data-published-date=" Tue Jul 26 12:46:09 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/sherman-out-of-ucp-leadership-race-7-candidates-approved-1.6002692" title="Sherman out of UCP leadership race, 7 candidates approved" class="c-list__item__link">
                        Sherman out of UCP leadership race, 7 candidates approved
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Alberta Liberal Party leader Raj Sherman won’t be running for leader of the United Conservative Party.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/sherman-out-of-ucp-leadership-race-7-candidates-approved-1.6002692" title="Sherman out of UCP leadership race, 7 candidates approved" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 12:46:09 EDT 2022" data-published-date="Tue Jul 26 12:46:09 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_COVID-19: Calls for caution at large-scale events in Quebec City for Pope&#39;s visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:49:40 EDT 2022" data-published-date=" Tue Jul 26 13:49:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_COVID-19: Calls for caution at large-scale events in Quebec City for Pope&#39;s visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:49:40 EDT 2022" data-published-date=" Tue Jul 26 13:49:40 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/covid-19-calls-for-caution-at-large-scale-events-in-quebec-city-for-pope-s-visit-1.6002791" title="COVID-19: Calls for caution at large-scale events in Quebec City for Pope&#39;s visit" class="c-list__item__link">
                        COVID-19: Calls for caution at large-scale events in Quebec City for Pope&#39;s visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Public health authorities in Quebec City are urging caution for when the papal visit shifts to the provincial capital on Wednesday, given a high COVID-19 transmission rate in the region.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/covid-19-calls-for-caution-at-large-scale-events-in-quebec-city-for-pope-s-visit-1.6002791" title="COVID-19: Calls for caution at large-scale events in Quebec City for Pope&#39;s visit" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002800.1658857666!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People gather to get a close look as Pope Francis arrives for mass in Edmonton, during his Papal visit across Canada on Tuesday July 26, 2022. THE CANADIAN PRESS/Jason Franson."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:49:40 EDT 2022" data-published-date="Tue Jul 26 13:49:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Government opens passport pick-up services in Montreal&#39;s West Island to reduce delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:21:41 EDT 2022" data-published-date=" Tue Jul 26 12:08:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Government opens passport pick-up services in Montreal&#39;s West Island to reduce delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:21:41 EDT 2022" data-published-date=" Tue Jul 26 12:08:02 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/government-opens-passport-pick-up-services-in-montreal-s-west-island-to-reduce-delays-1.6002608" title="Government opens passport pick-up services in Montreal&#39;s West Island to reduce delays" class="c-list__item__link">
                        Government opens passport pick-up services in Montreal&#39;s West Island to reduce delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montrealers can now collect their passports at the Pointe-Claire Service Canada centre in the West Island, following weeks of extreme delays at offices across Quebec.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/government-opens-passport-pick-up-services-in-montreal-s-west-island-to-reduce-delays-1.6002608" title="Government opens passport pick-up services in Montreal&#39;s West Island to reduce delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 12:21:41 EDT 2022" data-published-date="Tue Jul 26 12:08:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Indigenous people, survivors arriving in Quebec City ahead of Pope Francis visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 08:55:12 EDT 2022" data-published-date=" Mon Jul 25 17:54:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indigenous people, survivors arriving in Quebec City ahead of Pope Francis visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 08:55:12 EDT 2022" data-published-date=" Mon Jul 25 17:54:11 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/indigenous-people-survivors-arriving-in-quebec-city-ahead-of-pope-francis-visit-1.6001683" title="Indigenous people, survivors arriving in Quebec City ahead of Pope Francis visit" class="c-list__item__link">
                        Indigenous people, survivors arriving in Quebec City ahead of Pope Francis visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After Pope Francis&#39; historic apology in Alberta on Monday, Indigenous peoples are eagerly waiting for his arrival in Quebec later this week where preparations are well underway for what the pontiff described as his &#39;penitential pilgrimage.&#39;</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/indigenous-people-survivors-arriving-in-quebec-city-ahead-of-pope-francis-visit-1.6001683" title="Indigenous people, survivors arriving in Quebec City ahead of Pope Francis visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 08:55:12 EDT 2022" data-published-date="Mon Jul 25 17:54:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Live updates: Pope Francis greets crowd, blesses babies at Commonwealth Stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 15:15:42 EDT 2022" data-published-date=" Tue Jul 26 13:03:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Live updates: Pope Francis greets crowd, blesses babies at Commonwealth Stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 15:15:42 EDT 2022" data-published-date=" Tue Jul 26 13:03:11 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/live-updates-pope-francis-greets-crowd-blesses-babies-at-commonwealth-stadium-1.6002712" title="Live updates: Pope Francis greets crowd, blesses babies at Commonwealth Stadium" class="c-list__item__link">
                        Live updates: Pope Francis greets crowd, blesses babies at Commonwealth Stadium
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis waved at thousands of people and blessed babies on the Popemobile ahead of the open mass at Edmonton&#39;s Commonwealth Stadium on Tuesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/live-updates-pope-francis-greets-crowd-blesses-babies-at-commonwealth-stadium-1.6002712" title="Live updates: Pope Francis greets crowd, blesses babies at Commonwealth Stadium" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002727.1658854880!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pope Francis kisses a baby as he arrives at Commonwealth Stadium to take part in a public mass in Edmonton, Tuesday, July 26, 2022, . THE CANADIAN PRESS/Nathan Denette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 15:15:42 EDT 2022" data-published-date="Tue Jul 26 13:03:11 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__link">
                        &#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis spoke about the importance of grandparents and the elderly as thousands gathered for a public mass at Edmonton&#39;s football stadium Tuesday, a day after the pontiff apologized for abuses committed at Catholic-run residential schools.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date="Tue Jul 26 04:47:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Everything you need to know about the Pope&#39;s Tuesday mass, Lac Ste. Anne visit" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 11:38:44 EDT 2022" data-published-date=" Mon Jul 25 21:14:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Everything you need to know about the Pope&#39;s Tuesday mass, Lac Ste. Anne visit" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 11:38:44 EDT 2022" data-published-date=" Mon Jul 25 21:14:32 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/everything-you-need-to-know-about-the-pope-s-tuesday-mass-lac-ste-anne-visit-1.6002016" title="Everything you need to know about the Pope&#39;s Tuesday mass, Lac Ste. Anne visit" class="c-list__item__link">
                        Everything you need to know about the Pope&#39;s Tuesday mass, Lac Ste. Anne visit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Pope is scheduled to celebrate a public mass and visit the largest annual pilgrimage site for Catholics in western Canada. Here&#39;s what you need to know.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/everything-you-need-to-know-about-the-pope-s-tuesday-mass-lac-ste-anne-visit-1.6002016" title="Everything you need to know about the Pope&#39;s Tuesday mass, Lac Ste. Anne visit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 11:38:44 EDT 2022" data-published-date="Mon Jul 25 21:14:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 25, 2022, 8:56:10 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/giant-metal-insect-suddenly-appears-in-vacant-lot-in-vancouver-1.5998671&#34;,&#34;title&#34;:&#34;Giant metal insect suddenly appears in vacant lot in Vancouver&#34;,&#34;description&#34;:&#34;First there were murder hornets. Now, there\u0027s this. A giant metal insect \&#34;has landed\&#34; in a vacant lot visible from the SkyTrain in Vancouver.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998680.1658516137!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shelley Moore / CTV News Vancouver)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 3:07:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 3:44:04 PM&#34;,&#34;guid&#34;:&#34;1_5998671&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-endangered-red-panda-cub-was-just-born-at-the-toronto-zoo-1.5996388&#34;,&#34;title&#34;:&#34;An endangered red panda cub was just born at the Toronto Zoo&#34;,&#34;description&#34;:&#34;Toronto is now home to a newborn endangered red panda.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996393.1658403811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An endangered red panda was born at the Toronto Zoo on Wednesday, July 13 at 4:11 p.m. (Toronto Zoo).&#34;,&#34;publishedDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:00:44 AM&#34;,&#34;guid&#34;:&#34;1_5996388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainian-refugee-receives-generous-500-tip-serving-pizza-at-n-s-restaurant-1.5995131&#34;,&#34;title&#34;:&#34;Ukrainian refugee receives generous $500 tip serving pizza at N.S. restaurant&#34;,&#34;description&#34;:&#34;When a couple walked into the Betty’s at the Kitch restaurant in Mahone Bay, N.S., earlier this month, they left quite an impression -- and a generous tip.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;Atlantic.CTVNews.ca Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995134.1658341239!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Ukrainian refugee Mariia Dibrova arrived in Nova Scotia last month with her mother Iryna and works at Betty’s at the Kitch in Mahone Bay. (Source: Facebook/bettysatthekitchns)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:28:08 PM&#34;,&#34;guid&#34;:&#34;1_5995131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/pinch-me-i-m-dreaming-edmonton-couple-s-lego-love-story-leads-to-jobs-at-toy-company-s-headquarters-1.5995249&#34;,&#34;title&#34;:&#34;\u0027Pinch me, I’m dreaming\u0027: Edmonton couple\u0027s LEGO love story leads to jobs at toy company\u0027s headquarters&#34;,&#34;description&#34;:&#34;An Edmonton couple spent their first date building LEGO together. Now they\u0027re married and working as designers at the toy company\u0027s Denmark headquarters.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995285.1658338821!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Chris and Laura Perron. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 1:30:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 1:40:08 PM&#34;,&#34;guid&#34;:&#34;1_5995249&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/southern-alberta-homeowners-face-massive-cleanup-rebuild-after-devastating-storm-1.5994870&#34;,&#34;title&#34;:&#34;Southern Alberta homeowners face massive cleanup, rebuild after devastating storm&#34;,&#34;description&#34;:&#34;Monday\u0027s devastating storm in southeast Alberta has some families facing the daunting task of rebuilding and putting the pieces of their lives back together after losing nearly all their possessions.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994878.1658324839!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;\&#34;It\u0027s kind of heartbreaking to take but it\u0027s all replaceable.\&#34; Ryan DePape surveys the damage to his home in Cypress County, Alta. following a July 18 storm.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 20, 2022, 10:15:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 21, 2022, 8:13:47 AM&#34;,&#34;guid&#34;:&#34;1_5994870&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/dancing-brings-people-together-bhangra-dancer-brings-joy-hope-and-positivity-tour-to-atlantic-canada-1.5993486&#34;,&#34;title&#34;:&#34;\u0027Dancing brings people together\u0027: Bhangra dancer brings joy, hope and positivity tour to Atlantic Canada&#34;,&#34;description&#34;:&#34;A Bhangra dancer from the Yukon has brought his cross-country tour aimed at bringing joy, hope and positivity to Atlantic Canada.&#34;,&#34;author&#34;:&#34;Stephen Wentzell&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993520.1658253832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Gurdeep Pandher Bhangra dances to the bagpipes at Peggy\u0027s Cove, N.S., during his cross-Canada joy, hope and positivity tour. (GurdeepPandher/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 19, 2022, 12:13:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 19, 2022, 5:44:54 PM&#34;,&#34;guid&#34;:&#34;1_5993486&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/p-e-i-chef-michael-smith-offers-to-fly-in-dishwasher-after-job-goes-unfilled-1.5992902&#34;,&#34;title&#34;:&#34;P.E.I. chef Michael Smith offers to fly in dishwasher after job goes unfilled&#34;,&#34;description&#34;:&#34;The ongoing worker shortage continues to cause headaches for business owners, leading some to out-of-the-box recruitment techniques.&#34;,&#34;author&#34;:&#34;Jack Morse&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993075.1658231910!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;P.E.I. chef, Michael Smith, is seen in this photo. (The Inn at Bay Fortune/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 18, 2022, 10:19:10 PM&#34;,&#34;guid&#34;:&#34;1_5992902&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/probably-going-to-be-a-new-species-ancient-shark-fossil-found-in-manitoba-museum-s-storage-after-nearly-50-years-1.5992208&#34;,&#34;title&#34;:&#34;\u0027Probably going to be a new species\u0027: Ancient shark fossil found in Manitoba museum\u0027s storage after nearly 50 years&#34;,&#34;description&#34;:&#34;A potentially new species of ancient shark may have been discovered at the Canadian Fossil Discovery Centre in Morden, Man. However the fossil has been in the museum’s possession for nearly 50 years.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992209.1658165686!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;An ancient shark fossil on display at the Canadian Fossil Discovery Centre in Morden. The fossil, which has been in the museum\u0027s storage for nearly 50 years, is believed to be a new shark species. (Source: Adolfo Cuetara/Canadian Fossil Discovery Centre)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 18, 2022, 1:44:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 20, 2022, 12:02:59 PM&#34;,&#34;guid&#34;:&#34;1_5992208&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/canadian-couple-entertain-and-educate-neighbours-with-ever-changing-flags-outside-their-home-1.5991511&#34;,&#34;title&#34;:&#34;Canadian couple entertain and educate neighbours with ever-changing flags outside their home&#34;,&#34;description&#34;:&#34;The house belonging to local historians Dan Conlin and his wife Patricia Acheson looks like any other on their block in Halifax, except for one detail: every day, they fly a different flag outside of their house. The display is half history project and half just for fun.&#34;,&#34;author&#34;:&#34;Creeson Agecoutay&#34;,&#34;creditLine&#34;:&#34;Atlantic Bureau Chief&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5991512.1658110681!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A couple in Halifax hang a new flag outside of their house everyday -- on July 14, to celebrate the birthday of Gustav Klimt, that meant the Austrian flag.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 17, 2022, 10:19:08 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 18, 2022, 9:14:45 AM&#34;,&#34;guid&#34;:&#34;1_5991511&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-just-a-bit-sad-parting-with-porcelain-treasures-1.5989477&#34;,&#34;title&#34;:&#34;\u0027It\u0027s just a bit sad\u0027: parting with porcelain treasures&#34;,&#34;description&#34;:&#34;For many, once-cherished porcelain sets are now collecting dust. It\u0027s a shift being felt around the world, from a home in Winnipeg to one of the oldest porcelain manufacturers in the world.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5989533.1657919464!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A stack of porcelain dishes in Mike\u0027s General Store in Winnipeg. (Source: Danton Unger/ CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 15, 2022, 3:55:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 16, 2022, 4:36:14 PM&#34;,&#34;guid&#34;:&#34;1_5989477&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-boy-runs-into-adam-sandler-and-drake-in-one-unbelievable-night-1.5987520&#34;,&#34;title&#34;:&#34;Toronto boy runs into Adam Sandler and Drake in one \u0027unbelievable\u0027 night&#34;,&#34;description&#34;:&#34;An 11-year-old Toronto boy says he is still in shock after meeting Adam Sandler and Drake by chance in the same night.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5987526.1657813797!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Harrison met Adam Sandler and Drake on the same night in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 14, 2022, 11:09:13 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 14, 2022, 4:31:27 PM&#34;,&#34;guid&#34;:&#34;1_5987520&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/beekeeper-called-in-to-remove-around-15-000-bees-from-downtown-signal-light-1.5986381&#34;,&#34;title&#34;:&#34;Beekeeper called in to remove around 15,000 bees from downtown signal light&#34;,&#34;description&#34;:&#34;A local beekeeper says a swarm of bees on an LRT signal light should be gone within the next 24 hours.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986384.1657745683!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beekeeper Darrel Sopel says a swarm on a downtown Edmonton light signal will move into a this wooden box over the next 24 hours.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:57:18 PM&#34;,&#34;guid&#34;:&#34;1_5986381&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-municipality-changes-name-to-ancestral-first-nation-name-1.5986332&#34;,&#34;title&#34;:&#34;B.C. municipality changes name to ancestral First Nation name&#34;,&#34;description&#34;:&#34;In a first for British Columbia, a municipality is changing its name back to its ancestral First Nation title.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3096329.1475256937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 13, 2022, 4:17:32 PM&#34;,&#34;guid&#34;:&#34;1_5986332&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Espanola woman charged in fatal Hwy. 17 crash" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 10:55:52 EDT 2022" data-published-date=" Tue Jul 26 10:55:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Espanola woman charged in fatal Hwy. 17 crash" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 10:55:52 EDT 2022" data-published-date=" Tue Jul 26 10:55:52 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/espanola-woman-charged-in-fatal-hwy-17-crash-1.6002523" title="Espanola woman charged in fatal Hwy. 17 crash" class="c-list__item__link">
                        Espanola woman charged in fatal Hwy. 17 crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An 18-year-old woman from Espanola has been charged in a fatal crash last month that killed a 66-year-old Nairn Centre man, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/espanola-woman-charged-in-fatal-hwy-17-crash-1.6002523" title="Espanola woman charged in fatal Hwy. 17 crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002528.1658847140!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Fernand &#39;Fern&#39; Belanger, 66, was killed after being rear-ended by a vehicle on Highway 17. (Lougheed Funeral Homes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 10:55:52 EDT 2022" data-published-date="Tue Jul 26 10:55:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date=" Tue Jul 26 10:49:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__link">
                        &#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A &#39;historic&#39; housing correction is now underway in Canada and costlier markets in Ontario and British Columbia are likely to be the &#39;epicentre&#39; of the downturn, a new report from RBC suggests.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/historic-housing-correction-is-underway-in-ontario-rbc-says-this-is-how-much-prices-could-fall-1.6002502" title="&#39;Historic&#39; housing correction is underway in Ontario, RBC says. This is how much prices could fall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:26:49 EDT 2022" data-published-date="Tue Jul 26 10:49:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_North Bay man celebrating big scratch ticket win" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:20:53 EDT 2022" data-published-date=" Tue Jul 26 12:20:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_North Bay man celebrating big scratch ticket win" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:20:53 EDT 2022" data-published-date=" Tue Jul 26 12:20:53 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/north-bay-man-celebrating-big-scratch-ticket-win-1.6002647" title="North Bay man celebrating big scratch ticket win" class="c-list__item__link">
                        North Bay man celebrating big scratch ticket win
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jamie Bovey of North Bay has won the top prize playing the Instant Crossword game, Ontario Lottery and Gaming says.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/north-bay-man-celebrating-big-scratch-ticket-win-1.6002647" title="North Bay man celebrating big scratch ticket win" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 12:20:53 EDT 2022" data-published-date="Tue Jul 26 12:20:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother and child involved in kidnapping-related incident: Police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:32:30 EDT 2022" data-published-date=" Tue Jul 26 13:32:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother and child involved in kidnapping-related incident: Police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:32:30 EDT 2022" data-published-date=" Tue Jul 26 13:32:30 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/mother-and-child-involved-in-kidnapping-related-incident-police-1.6002758" title="Mother and child involved in kidnapping-related incident: Police" class="c-list__item__link">
                        Mother and child involved in kidnapping-related incident: Police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police are looking for a city man after an alleged kidnapping in April.</p>
                
            

            
                <a href="https://london.ctvnews.ca/mother-and-child-involved-in-kidnapping-related-incident-police-1.6002758" title="Mother and child involved in kidnapping-related incident: Police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002770.1658856693!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="James Edward Carrol, 37, of London is wanted by police by way of warrant. July 26, 2022. (Source: London police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:32:30 EDT 2022" data-published-date="Tue Jul 26 13:32:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Collision involving vehicle and ATV claims two lives: Lambton County OPP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:30:09 EDT 2022" data-published-date=" Tue Jul 26 14:30:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Collision involving vehicle and ATV claims two lives: Lambton County OPP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:30:09 EDT 2022" data-published-date=" Tue Jul 26 14:30:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/collision-involving-vehicle-and-atv-claims-two-lives-lambton-county-opp-1.6002861" title="Collision involving vehicle and ATV claims two lives: Lambton County OPP" class="c-list__item__link">
                        Collision involving vehicle and ATV claims two lives: Lambton County OPP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two ATV riders have died following a collision with another vehicle in Lambton County last Saturday.</p>
                
            

            
                <a href="https://london.ctvnews.ca/collision-involving-vehicle-and-atv-claims-two-lives-lambton-county-opp-1.6002861" title="Collision involving vehicle and ATV claims two lives: Lambton County OPP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:30:09 EDT 2022" data-published-date="Tue Jul 26 14:30:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Glider collision leaves one person dead" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 10:04:17 EDT 2022" data-published-date=" Tue Jul 26 09:21:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Glider collision leaves one person dead" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 10:04:17 EDT 2022" data-published-date=" Tue Jul 26 09:21:50 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/glider-collision-leaves-one-person-dead-1.6002361" title="Glider collision leaves one person dead" class="c-list__item__link">
                        Glider collision leaves one person dead
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say one person has died after an aircraft collision in Grey County.</p>
                
            

            
                <a href="https://london.ctvnews.ca/glider-collision-leaves-one-person-dead-1.6002361" title="Glider collision leaves one person dead" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 10:04:17 EDT 2022" data-published-date="Tue Jul 26 09:21:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg police searching for suspect after child assaulted while walking service dog" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:46:54 EDT 2022" data-published-date=" Tue Jul 26 12:45:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg police searching for suspect after child assaulted while walking service dog" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:46:54 EDT 2022" data-published-date=" Tue Jul 26 12:45:40 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-police-searching-for-suspect-after-child-assaulted-while-walking-service-dog-1.6002688" title="Winnipeg police searching for suspect after child assaulted while walking service dog" class="c-list__item__link">
                        Winnipeg police searching for suspect after child assaulted while walking service dog
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service is asking for the public’s help after a girl was attacked by a man while walking her service dog Sunday night near Grace Hospital.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-searching-for-suspect-after-child-assaulted-while-walking-service-dog-1.6002688" title="Winnipeg police searching for suspect after child assaulted while walking service dog" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002697.1658853889!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A map shows the approximate location where a child was assaulted in Winnipeg on Sunday. (CTV News Winnipeg Graphic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:46:54 EDT 2022" data-published-date="Tue Jul 26 12:45:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Taxi driver cleared in June sexual assault investigation, police still investigating" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:41:22 EDT 2022" data-published-date=" Tue Jul 26 14:41:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Taxi driver cleared in June sexual assault investigation, police still investigating" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:41:22 EDT 2022" data-published-date=" Tue Jul 26 14:41:22 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/taxi-driver-cleared-in-june-sexual-assault-investigation-police-still-investigating-1.6002873" title="Taxi driver cleared in June sexual assault investigation, police still investigating" class="c-list__item__link">
                        Taxi driver cleared in June sexual assault investigation, police still investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cab driver with Unicity Taxi has been cleared of any wrongdoing after a sexual assault complaint was filed in June.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/taxi-driver-cleared-in-june-sexual-assault-investigation-police-still-investigating-1.6002873" title="Taxi driver cleared in June sexual assault investigation, police still investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:41:22 EDT 2022" data-published-date="Tue Jul 26 14:41:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hiker rescued after falling sick, sending SOS on Mantario Trail" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:30:01 EDT 2022" data-published-date=" Tue Jul 26 14:30:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hiker rescued after falling sick, sending SOS on Mantario Trail" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:30:01 EDT 2022" data-published-date=" Tue Jul 26 14:30:01 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/hiker-rescued-after-falling-sick-sending-sos-on-mantario-trail-1.6002863" title="Hiker rescued after falling sick, sending SOS on Mantario Trail" class="c-list__item__link">
                        Hiker rescued after falling sick, sending SOS on Mantario Trail
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers with the Manitoba RCMP rescued a hiker on the Mantario Trail on Tuesday morning after she fell ill and sent an SOS.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/hiker-rescued-after-falling-sick-sending-sos-on-mantario-trail-1.6002863" title="Hiker rescued after falling sick, sending SOS on Mantario Trail" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:30:01 EDT 2022" data-published-date="Tue Jul 26 14:30:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/officials-give-update-on-damaged-ottawa-lrt-system-1.6002817" title="Officials give update on damaged Ottawa LRT system" class="c-list__item__link">
                        Officials give update on damaged Ottawa LRT system
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City officials are holding an update on the damage to Ottawa&#39;s light rail system with part of the Confederation Line set to resume operating Tuesday afternoon.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/officials-give-update-on-damaged-ottawa-lrt-system-1.6002817" title="Officials give update on damaged Ottawa LRT system" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001254.1658765386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alstom technicians on scene between Rideau and Lees LRT stations July 25, 2022. The train was offline due to what OC Transpo officials said was suspected lightning damage to the overhead power system. (Colton Praill/CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 15:02:13 EDT 2022" data-published-date="Tue Jul 26 14:07:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date=" Tue Jul 26 09:37:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date=" Tue Jul 26 09:37:28 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/i-got-this-wrong-shopify-ceo-announces-plan-to-lay-off-10-per-cent-of-staff-1.6002383" title="&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__link">
                        &#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian tech giant Shopify Inc. will layoff 10 per cent of its workforce Tuesday because the company misjudged the growth of e-commerce.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/i-got-this-wrong-shopify-ceo-announces-plan-to-lay-off-10-per-cent-of-staff-1.6002383" title="&#39;I got this wrong:&#39; Shopify CEO announces plan to lay off 10 per cent of staff" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:24:38 EDT 2022" data-published-date="Tue Jul 26 09:37:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Tornado confirmed in Madoc, Ont. area" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 09:50:18 EDT 2022" data-published-date=" Tue Jul 26 09:15:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tornado confirmed in Madoc, Ont. area" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 09:50:18 EDT 2022" data-published-date=" Tue Jul 26 09:15:37 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/tornado-confirmed-in-madoc-ont-area-1.6002333" title="Tornado confirmed in Madoc, Ont. area" class="c-list__item__link">
                        Tornado confirmed in Madoc, Ont. area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers have confirmed at least one tornado struck an area north of Belleville on Sunday evening, Environment Canada says.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/tornado-confirmed-in-madoc-ont-area-1.6002333" title="Tornado confirmed in Madoc, Ont. area" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 09:50:18 EDT 2022" data-published-date="Tue Jul 26 09:15:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Adam Sandler\u0027s visit to Ont. restaurant sparks excitement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6002246&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001855.1658789710!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Locals spotted Adam Sandler in Guelph as the Hollywood star is in the region producing his newest film. Krista Sharpe has more.&#34;},{&#34;videoTitle&#34;:&#34;Woman reunited with puppy stolen from Toronto apartment&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6001932&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001890.1658791353!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Montreal Canadiens player helps pull man from crashed plane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6000831&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6000368.1658691268!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Montreal Canadiens\u0027 Paul Byron helped pull a pilot from the wreckage of a seaplane that crashed into a lake in the Laurentians.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Huge supercell storm cloud looms over North Dakota&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6001251&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001250.1658765292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows a huge storm cloud towering over the state of North Dakota on July 22.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Swarm of jellyfish invade shores of Israeli coast&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6001052&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001050.1658757659!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Swarms of jellyfish along Israel\u0027s coast have banished summer bathers from the Mediterranean waters.&#34;},{&#34;videoTitle&#34;:&#34;Radio station in Regina celebrates 100 years of being on air&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6000182&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999997.1658622971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 100 years since radio went on the air in Regina, Sask.&#34;},{&#34;videoTitle&#34;:&#34;Story of love \u0026 sacrifice connected to viral Ducknana statue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6000188&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999340.1658543396!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The surreal statues, which have duck heads attached to banana bodies, have inspired countless comments, store sell-outs, and a Ducknana meet and greet.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Small plane crashes in ocean off Calif. beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5999685&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5999687.1658601138!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A pilot was rescued from a small plane after it crashed into the ocean near Huntington Beach, Calif., on July 22.&#34;},{&#34;videoTitle&#34;:&#34;This Canadian brewery runs entirely on solar power&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5997911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994114.1658269322!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Ottawa-area brewery claims to be the first in Canada to run entirely on the renewable energy of the sun. Kevin Gallagher reports.&#34;},{&#34;videoTitle&#34;:&#34;Automakers charging subscription fees to access features&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5998077&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998075.1658492496!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Automotive journalist Stephanie Wallcraft speaks to CTV\u0027s Your Morning about automakers charging subscription fees for certain services.&#34;},{&#34;videoTitle&#34;:&#34;Video shows Sesame Place character denying Black girls a hug&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5995308&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995309.1658339433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Why Canada is banning the import of dogs from 100 countries&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5972256&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996274.1658375024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some animal rights groups are upset Canada is banning the import of some dogs from countries at high-risk of rabies. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;Provinces offering COVID-19 vaccines to youngest Canadians&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5879989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5997896.1658461225!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright reports on provinces beginning to offer COVID-19 vaccines to children as young as six months.&#34;},{&#34;videoTitle&#34;:&#34;Toronto teacher surprises entire class with new sneakers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5995252&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5995262.1658337872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group of Toronto students will be stepping into the next school year in style thanks to their teacher -- who bought each student a brand new pair of sneakers.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Massive waves crash over two-storey homes in Hawaii&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5991933&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993065.1658231079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows the moment that a massive wave crashed over two-story oceanfront buildings in Hawaii.&#34;},{&#34;videoTitle&#34;:&#34;Woman wakes from coma to identify brother as her attacker&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5992074&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5992073.1658160241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Should cats be allowed to roam free outside without a leash?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5994268&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5994232.1658272385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While cats on leashes are becoming more common in Toronto, there are concerns about whether a ban on free range outdoor cats is enforceable.&#34;},{&#34;videoTitle&#34;:&#34;Singer reveals the meaning behind ‘American Pie’ song&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5996284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5996276.1658375105!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The singer behind ‘American Pie’ reveals what the song is really about in a new documentary. Richard Madan reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Collective action or collective suicide\u0027: UN on climate&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5993346&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5993341.1658242198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;UN Secretary-General Antonio Guterres warned that the world needs to confront climate change or face \u0027collective suicide.\u0027&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Search for missing Saskatoon mom, 7-year-old son enters 2nd day" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 15:07:29 EDT 2022" data-published-date=" Tue Jul 26 15:07:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Search for missing Saskatoon mom, 7-year-old son enters 2nd day" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 15:07:29 EDT 2022" data-published-date=" Tue Jul 26 15:07:29 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/search-for-missing-saskatoon-mom-7-year-old-son-enters-2nd-day-1.6002925" title="Search for missing Saskatoon mom, 7-year-old son enters 2nd day" class="c-list__item__link">
                        Search for missing Saskatoon mom, 7-year-old son enters 2nd day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search for a missing Saskatoon woman and her seven-year-old son continued Tuesday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/search-for-missing-saskatoon-mom-7-year-old-son-enters-2nd-day-1.6002925" title="Search for missing Saskatoon mom, 7-year-old son enters 2nd day" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6001199.1658775607!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A photo provided by Saskatoon Police Service shows Dawn Walker and her son Vincent Jansen. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 15:07:29 EDT 2022" data-published-date="Tue Jul 26 15:07:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_A Saskatoon Two-Spirit man was present for the Pope&#39;s residential school apology. Here&#39;s how he felt." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 13:38:50 EDT 2022" data-published-date=" Tue Jul 26 13:38:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_A Saskatoon Two-Spirit man was present for the Pope&#39;s residential school apology. Here&#39;s how he felt." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 13:38:50 EDT 2022" data-published-date=" Tue Jul 26 13:38:19 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/a-saskatoon-two-spirit-man-was-present-for-the-pope-s-residential-school-apology-here-s-how-he-felt-1.6002694" title="A Saskatoon Two-Spirit man was present for the Pope&#39;s residential school apology. Here&#39;s how he felt." class="c-list__item__link">
                        A Saskatoon Two-Spirit man was present for the Pope&#39;s residential school apology. Here&#39;s how he felt.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jack Saddleback, a Two-Spirit activist who works with OUTSaskatoon and Saskatoon Pride, saw Pope Francis&#39; residential school apology in person.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/a-saskatoon-two-spirit-man-was-present-for-the-pope-s-residential-school-apology-here-s-how-he-felt-1.6002694" title="A Saskatoon Two-Spirit man was present for the Pope&#39;s residential school apology. Here&#39;s how he felt." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:38:50 EDT 2022" data-published-date="Tue Jul 26 13:38:19 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Suspicious&#39; vehicle damages Saskatoon A&amp;W" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:38:13 EDT 2022" data-published-date=" Tue Jul 26 12:38:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Suspicious&#39; vehicle damages Saskatoon A&amp;W" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:38:13 EDT 2022" data-published-date=" Tue Jul 26 12:38:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/suspicious-vehicle-damages-saskatoon-a-w-1.6002675" title="&#39;Suspicious&#39; vehicle damages Saskatoon A&amp;W" class="c-list__item__link">
                        &#39;Suspicious&#39; vehicle damages Saskatoon A&amp;W
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A car crashed into the A&amp;W on Idylwyld Drive in Saskatoon on Monday afternoon.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/suspicious-vehicle-damages-saskatoon-a-w-1.6002675" title="&#39;Suspicious&#39; vehicle damages Saskatoon A&amp;W" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 12:38:13 EDT 2022" data-published-date="Tue Jul 26 12:38:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://bc.ctvnews.ca/former-canucks-player-jake-virtanen-found-not-guilty-in-sexual-assault-trial-1.6002352" title="Former Canucks player Jake Virtanen found not guilty in sexual assault trial" class="c-list__item__link">
                        Former Canucks player Jake Virtanen found not guilty in sexual assault trial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A jury has found former Vancouver Canucks forward Jake Virtanen not guilty of sexual assault.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/former-canucks-player-jake-virtanen-found-not-guilty-in-sexual-assault-trial-1.6002352" title="Former Canucks player Jake Virtanen found not guilty in sexual assault trial" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002381.1658842182!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Former Vancouver Canucks NHL hockey player Jake Virtanen leaves B.C. Supreme Court during a lunch break after closing arguments in his sexual assault trial, in Vancouver, on Monday, July 25, 2022. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 13:41:29 EDT 2022" data-published-date="Tue Jul 26 09:31:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Amanda Todd case: Closing arguments underway in trial of man accused of extorting B.C. teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:04:54 EDT 2022" data-published-date=" Tue Jul 26 14:04:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Amanda Todd case: Closing arguments underway in trial of man accused of extorting B.C. teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:04:54 EDT 2022" data-published-date=" Tue Jul 26 14:04:54 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/amanda-todd-case-closing-arguments-underway-in-trial-of-man-accused-of-extorting-b-c-teen-1.6002753" title="Amanda Todd case: Closing arguments underway in trial of man accused of extorting B.C. teen" class="c-list__item__link">
                        Amanda Todd case: Closing arguments underway in trial of man accused of extorting B.C. teen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Closing arguments have now begun in the trial of a man accused of sextorting Port Coquitlam, B.C., teen Amanda Todd.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/amanda-todd-case-closing-arguments-underway-in-trial-of-man-accused-of-extorting-b-c-teen-1.6002753" title="Amanda Todd case: Closing arguments underway in trial of man accused of extorting B.C. teen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:04:54 EDT 2022" data-published-date="Tue Jul 26 14:04:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date=" Tue Jul 26 14:49:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date=" Tue Jul 26 14:49:46 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-judge-finds-man-not-guilty-of-cocaine-importation-trafficking-1.6002875" title="Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__link">
                        Nanaimo judge finds man not guilty of cocaine importation, trafficking
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who was charged with importing and trafficking more than 11 kilograms of cocaine has walked free from a Nanaimo, B.C., courtroom.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-judge-finds-man-not-guilty-of-cocaine-importation-trafficking-1.6002875" title="Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date="Tue Jul 26 14:49:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Stonework bearing Davin name removed from Regina school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 12:01:18 EDT 2022" data-published-date=" Tue Jul 26 12:01:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Stonework bearing Davin name removed from Regina school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 12:01:18 EDT 2022" data-published-date=" Tue Jul 26 12:01:18 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/stonework-bearing-davin-name-removed-from-regina-school-1.6002611" title="Stonework bearing Davin name removed from Regina school" class="c-list__item__link">
                        Stonework bearing Davin name removed from Regina school
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Stonework featuring the name of Nicholas Flood Davin, a former parliamentarian who recommended the creation of residential schools, was removed from a Regina school on Monday.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/stonework-bearing-davin-name-removed-from-regina-school-1.6002611" title="Stonework bearing Davin name removed from Regina school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6002615.1658850976!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Stonework bearing Nicholas Flood Davin&#39;s name was removed from The Crescents School on July 25, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 12:01:18 EDT 2022" data-published-date="Tue Jul 26 12:01:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date=" Tue Jul 26 04:47:30 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__link">
                        &#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Pope Francis spoke about the importance of grandparents and the elderly as thousands gathered for a public mass at Edmonton&#39;s football stadium Tuesday, a day after the pontiff apologized for abuses committed at Catholic-run residential schools.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/move-forward-together-pope-holds-giant-public-mass-in-edmonton-football-stadium-1.6002193" title="&#39;Move forward together&#39;: Pope holds giant public mass in Edmonton football stadium" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:53:16 EDT 2022" data-published-date="Tue Jul 26 04:47:30 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_#JustCurious Why do Canadians pronounce Lieutenant Governor the way we do?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 07:00:00 EDT 2022" data-published-date=" Mon Jul 25 18:00:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_#JustCurious Why do Canadians pronounce Lieutenant Governor the way we do?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 07:00:00 EDT 2022" data-published-date=" Mon Jul 25 18:00:14 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/just-curious/justcurious-why-do-canadians-pronounce-lieutenant-governor-the-way-we-do-1.6001669" title="#JustCurious Why do Canadians pronounce Lieutenant Governor the way we do?" class="c-list__item__link">
                        #JustCurious Why do Canadians pronounce Lieutenant Governor the way we do?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Many of you were #JustCurious why we, as Canadians, pronounce Lieutenant Governor the way we do.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/just-curious/justcurious-why-do-canadians-pronounce-lieutenant-governor-the-way-we-do-1.6001669" title="#JustCurious Why do Canadians pronounce Lieutenant Governor the way we do?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 07:00:00 EDT 2022" data-published-date="Mon Jul 25 18:00:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date=" Tue Jul 26 14:49:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date=" Tue Jul 26 14:49:46 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/nanaimo-judge-finds-man-not-guilty-of-cocaine-importation-trafficking-1.6002875" title="Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__link">
                        Nanaimo judge finds man not guilty of cocaine importation, trafficking
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man who was charged with importing and trafficking more than 11 kilograms of cocaine has walked free from a Nanaimo, B.C., courtroom.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-judge-finds-man-not-guilty-of-cocaine-importation-trafficking-1.6002875" title="Nanaimo judge finds man not guilty of cocaine importation, trafficking" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5404307.1658860587!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="More than 11 kilograms of cocaine was seized by investigators in November 2019. (RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:49:46 EDT 2022" data-published-date="Tue Jul 26 14:49:46 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Pacific FC heading to Jamaica for first game outside of Canada" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 14:52:44 EDT 2022" data-published-date=" Tue Jul 26 14:23:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Pacific FC heading to Jamaica for first game outside of Canada" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 14:52:44 EDT 2022" data-published-date=" Tue Jul 26 14:23:58 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/pacific-fc-heading-to-jamaica-for-first-game-outside-of-canada-1.6002855" title="Pacific FC heading to Jamaica for first game outside of Canada" class="c-list__item__link">
                        Pacific FC heading to Jamaica for first game outside of Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Vancouver Island&#39;s only professional soccer club is preparing for its first game outside of Canada.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/pacific-fc-heading-to-jamaica-for-first-game-outside-of-canada-1.6002855" title="Pacific FC heading to Jamaica for first game outside of Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 14:52:44 EDT 2022" data-published-date="Tue Jul 26 14:23:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_BC Ferries cancels evening sailings to and from Salt Spring Island due to staff shortage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Jul 26 11:00:38 EDT 2022" data-published-date=" Tue Jul 26 10:58:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_BC Ferries cancels evening sailings to and from Salt Spring Island due to staff shortage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Jul 26 11:00:38 EDT 2022" data-published-date=" Tue Jul 26 10:58:49 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-evening-sailings-to-and-from-salt-spring-island-due-to-staff-shortage-1.6002533" title="BC Ferries cancels evening sailings to and from Salt Spring Island due to staff shortage" class="c-list__item__link">
                        BC Ferries cancels evening sailings to and from Salt Spring Island due to staff shortage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">BC Ferries has cancelled its evening sailings between Victoria and Salt Spring Island until Thursday due to a staffing shortage.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/bc-ferries-cancels-evening-sailings-to-and-from-salt-spring-island-due-to-staff-shortage-1.6002533" title="BC Ferries cancels evening sailings to and from Salt Spring Island due to staff shortage" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Jul 26 11:00:38 EDT 2022" data-published-date="Tue Jul 26 10:58:49 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Natalie Lombard";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/n\u002Ds\u002D\u002Dp\u002De\u002Di\u002D\u002Dferry\u002Dcrossings\u002Dto\u002Dresume\u002Dwednesday",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"801416042");
                        trackContent(false, "N.S.\u002DP.E.I. ferry crossings to resume Wednesday");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
