
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Sidney Crosby named to Order of Canada: N.S. reacts  | CTV News</title>
    
    

    
        <meta name="description" content="Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/12/30/1_6213171.amp.html"/>

    <meta itemprop="name" content="Nova Scotians react to Sidney Crosby being named to Order or Canada"/>
    <meta itemprop="description" content="Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Nova Scotians react to Sidney Crosby being named to Order or Canada"/>
    <meta property="og:description" content="Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Nova Scotians react to Sidney Crosby being named to Order or Canada"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg"/>

    <meta itemprop="headline" content="Nova Scotians react to Sidney Crosby being named to Order or Canada"/>
    <meta itemprop="datePublished" content="2022-12-30T15:20:34.000-05:00"/>
    <meta name="dc.date.modified" content="2022-12-30T15:20:34.000-05:00"/>
    <meta property="article:published_time" content="2022-12-30T15:20:34.000-05:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Nova Scotians react to Sidney Crosby being named to Order or Canada",
    "description": "Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Paul Hollingsworth","sameAs":"https://atlantic.ctvnews.ca/paul-hollingsworth-1.4357408"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg",
    "height": 573,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg",
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171",
    "datePublished": "2022-12-30T15:20:34.000-05:00",
    "dateModified": "2022-12-30T15:20:34.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Nova Scotians react to Sidney Crosby being named to Order or Canada";
              articleDetails = {
                "author": "Paul Hollingsworth",
                "title": articleTitle,
                "id": "1.6213171"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/12/30/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-can">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Nova Scotians react to Sidney Crosby being named to Order or Canada</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Nova Scotians react to Sidney Crosby being named to Order or Canada</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/12/30/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-can/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1672431175598/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg" data-asset-id="1e8c3233-a6da-44b4-8335-c2c0b713c841" data-title="Pittsburgh Penguins&#39; Sidney Crosby celebrates" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/12/30/pittsburgh-penguins--sidney-crosby-celebrates-1-6213174-1672431175598.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Pittsburgh Penguins&#39; Sidney Crosby celebrates after scoring against the New York Rangers during the third period of an NHL hockey game in Pittsburgh, Tuesday, Dec. 20, 2022.  (THE CANADIAN PRESS/AP/Gene J. Puskar) " title="Pittsburgh Penguins&#39; Sidney Crosby celebrates"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Pittsburgh Penguins&#39; Sidney Crosby celebrates after scoring against the New York Rangers during the third period of an NHL hockey game in Pittsburgh, Tuesday, Dec. 20, 2022.  (THE CANADIAN PRESS/AP/Gene J. Puskar) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/3/11/paul-hollingsworth2020-1-4848442.jpg&#34;,&#34;firstName&#34;:&#34;Paul&#34;,&#34;lastName&#34;:&#34;Hollingsworth&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/paul-hollingsworth-1.4357408&#34;,&#34;twitter&#34;:&#34;paulhctv&#34;,&#34;polopolyID&#34;:&#34;1.4357408&#34;,&#34;jobTitle&#34;:&#34;CTV News Atlantic Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Dec. 30, 2022 3:20 p.m. EST" fallback-updated-date="Dec. 30, 2022 3:20 p.m. EST" published-date="Fri Dec 30 15:20:34 EST 2022" updated-date="Fri Dec 30 15:20:34 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Nova Scotians react to Sidney Crosby being named to Order or Canada" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Ask hockey fan Mike Fougere his thoughts on Sidney Crosby and he’ll quickly tell anyone he’s a huge fan.</p>
<p>
	“He’s the best that ever came out of here and he’s the best that will ever come out of here,” said Fougere, who felt a surge of pride when we found out Crosby had been named to the Order of Canada.</p>
<p>
	“He’s a role model for kids and everybody wants to be like him,” said Fougere.</p>
<p>
	According to Crosby’s former peewee AAA hockey coach, Paul Mason, even after all these years, he never tires of watching Crosby play.</p>
<p>
	“When you see Sidney play hockey, he plays at a level that you just dream about playing,” said Mason who added Crosby takes as much pride in being from Cole Harbour, N.S.,&nbsp;as he does in honing his hockey skills. “He loves this community and we love him back.”</p>
<p>
	Crosby was named to the Order of Canada because of his on-ice accomplishments and his years of support for community services and youth initiatives in Nova Scotia and across Canada.</p>
<p>
	“Whenever there is something that happens in this community and he thinks he should be able to help out, that’s what he does,” said Mason.</p>
<p>
	Former NHL Scout Paul Gallagher says it’s hard to capture in words how Nova Scotians feel about Crosby – and not just hockey fans.</p>
<p>
	“The province has embraced him based on how he plays and how he carries himself both on and off the ice,” said Gallagher.</p>
<p>
	A three-time Stanley Cup champion and two-time Olympic gold medalist, Crosby is experiencing somewhat of an on-ice renaissance.</p>
<p>
	Now in his 18th NHL season, Crosby has 43 points in 35 games and is on pace to have one of the best years of his career.</p>
<p>
	“That’s what amazes me. I turn on the TV and I watch and make another great play,” said Gallagher. “I said to myself, the other day, ‘Crosby still has it.’”</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;NHL&#39;s Sidney Crosby, astronaut David Saint-Jacques among 99 named to Order of Canada&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/nhl-s-sidney-crosby-astronaut-david-saint-jacques-among-99-named-to-order-of-canada-1.6211529&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Air travel troubles shift holiday plans&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2590477&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209229.1672093671!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As winter storms caused travel troubles at Canadian airports, some Maritimers were forced to make last minute changes.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2586826&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Downtown Halifax a buzz amid World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211271.1672281237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Paul Hollingsworth is at the Scotia Bank Centre in Halifax as Team Canada is set to take on Austria.&#34;},{&#34;videoTitle&#34;:&#34;Man allegedly films children in hotel pool: Police&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212265.1672358920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Moncton, N.B., man is facing several charges after police say he video-taped children at hotels in Fredericton.&#34;},{&#34;videoTitle&#34;:&#34;New Year\u0027s Eve up-do how to&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592981&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212715.1672410294!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Hair stylist Kim Ward shows us how to create an up-do for New Year\u0027s Eve.&#34;},{&#34;videoTitle&#34;:&#34;World Juniors sees unexpected excellence&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212112.1672353956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This year’s World Juniors has seen unexpected upsets with each country stepping up their level of play. Alana Pickrell reports.&#34;},{&#34;videoTitle&#34;:&#34;50/50 jackpot makes N.S. woman a millionaire&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212256.1672358754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One week after a popular 50/50 draw in Nova Scotia paid out more than $1.4 million, another big jackpot is expected Thursday night.&#34;},{&#34;videoTitle&#34;:&#34;N.S. hockey coach heads Austrian bench&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592705&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212108.1672353811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Cape Breton Hockey coach has come home for the World Juniors, as head coach of Team Austria. CTV’s Jesse Thomas reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2586823&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;N.B. worker tests positive for Tuberculosis&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212261.1672358826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Employees at a N.B. fish plant should begin receiving tuberculosis test results back Thursday after a worker there tested positive.&#34;},{&#34;videoTitle&#34;:&#34;Protesters hope to pressure Hockey Canada&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212110.1672353886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally planned for outside the World Juniors in Halifax hopes to put pressure on Hockey Canada over alleged sexual assaults.&#34;},{&#34;videoTitle&#34;:&#34;Fishers mourn colleague lost at sea&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2591777&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210914.1672267532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The lobster fishing community is rallying around the family of one of their own who was lost at sea on Boxing Day in Nova Scotia.&#34;},{&#34;videoTitle&#34;:&#34;Halifax police investigate death of man&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2590481&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209225.1672093564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Halifax Regional Police are continuing to investigate after a man was found unresponsive on a sidewalk and later died over the weekend.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Friday, December 23, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2583132&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;Travellers anxious at Halifax airport&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2589347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1096403.1356968230!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;There are some anxious travellers at Halifax Stanfield International Airport as storms across the country cause delays and cancellations.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Atlantic for Friday, December 30, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2591224&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Atlantic&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Five for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2586833&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Five&#34;},{&#34;videoTitle&#34;:&#34;Kenora shop owner attacked&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592789&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212773.1672413278!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Danton Unger has more on a Kenora store owner being attacked and what she wants to see change to address the causes of violence.&#34;},{&#34;videoTitle&#34;:&#34;A to Z, a year in review: Part 2&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2592731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212468.1672369695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crystal Garrett looks back at some of the top stories in the Maritimes from 2022&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Ottawa for Thursday, December 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2591228&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Ottawa&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:31:26 EST 2022" data-published-date=" Fri Dec 30 12:01:31 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:31:26 EST 2022" data-published-date=" Fri Dec 30 12:01:31 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/matching-fiona-relief-donations-from-ottawa-not-yet-delivered-to-red-cross-1.6212881" title="Matching Fiona relief donations from Ottawa not yet delivered to Red Cross" class="c-list__item__link">
                        Matching Fiona relief donations from Ottawa not yet delivered to Red Cross
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/matching-fiona-relief-donations-from-ottawa-not-yet-delivered-to-red-cross-1.6212881" title="Matching Fiona relief donations from Ottawa not yet delivered to Red Cross" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212882.1672419191!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Buildings sit in the water along the shore following hurricane Fiona in Rose Blanche-Harbour Le Cou, Newfoundland on Tuesday September 27, 2022. THE CANADIAN PRESS/Frank Gunn"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:18:43 EST 2022" data-published-date=" Fri Dec 30 13:18:43 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:18:43 EST 2022" data-published-date=" Fri Dec 30 13:18:43 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/maritimers-can-expect-a-soggy-start-to-the-new-year-1.6212981" title="Maritimers can expect a soggy start to the new year" class="c-list__item__link">
                        Maritimers can expect a soggy start to the new year
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/maritimers-can-expect-a-soggy-start-to-the-new-year-1.6212981" title="Maritimers can expect a soggy start to the new year" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213008.1672424065!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A person holds an umbrella as rain falls on Friday, Dec. 23, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 09:38:02 EST 2022" data-published-date=" Fri Dec 30 09:38:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 09:38:02 EST 2022" data-published-date=" Fri Dec 30 09:38:02 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/protest-held-outside-world-junior-game-in-halifax-thursday-night-1.6212717" title="Protest held outside World Junior game in Halifax Thursday night" class="c-list__item__link">
                        Protest held outside World Junior game in Halifax Thursday night
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/protest-held-outside-world-junior-game-in-halifax-thursday-night-1.6212717" title="Protest held outside World Junior game in Halifax Thursday night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212731.1672410947!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A small group of protestors gathered outside the Scotiabank Centre in Halifax during the IIHF World Junior Championship on Dec. 29, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:47:41 EST 2022" data-published-date=" Fri Dec 30 11:47:41 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:47:41 EST 2022" data-published-date=" Fri Dec 30 11:47:41 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-university-limits-foreign-student-enrolment-after-recruitment-too-successful-1.6212846" title="N.S. university limits foreign student enrolment after recruitment too successful" class="c-list__item__link">
                        N.S. university limits foreign student enrolment after recruitment too successful
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-university-limits-foreign-student-enrolment-after-recruitment-too-successful-1.6212846" title="N.S. university limits foreign student enrolment after recruitment too successful" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3197337.1481323123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:46:14 EST 2022" data-published-date=" Fri Dec 30 14:46:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:46:14 EST 2022" data-published-date=" Fri Dec 30 14:46:14 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-charged-in-triple-stabbing-halifax-regional-police-1.6213119" title="Man charged in triple stabbing: Halifax Regional Police" class="c-list__item__link">
                        Man charged in triple stabbing: Halifax Regional Police
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-charged-in-triple-stabbing-halifax-regional-police-1.6213119" title="Man charged in triple stabbing: Halifax Regional Police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4984238.1592224299!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Halifax Regional Police headquarters is seen on Gottingen Street on June 15, 2020. (Carl Pomeroy/CTV Atlantic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:20:34 EST 2022" data-published-date=" Fri Dec 30 15:20:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:20:34 EST 2022" data-published-date=" Fri Dec 30 15:20:34 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171" title="Nova Scotians react to Sidney Crosby being named to Order or Canada" class="c-list__item__link">
                        Nova Scotians react to Sidney Crosby being named to Order or Canada
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotians-react-to-sidney-crosby-being-named-to-order-or-canada-1.6213171" title="Nova Scotians react to Sidney Crosby being named to Order or Canada" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213174.1672431096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Pittsburgh Penguins&#39; Sidney Crosby celebrates after scoring against the New York Rangers during the third period of an NHL hockey game in Pittsburgh, Tuesday, Dec. 20, 2022. (THE CANADIAN PRESS/AP/Gene J. Puskar)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:04:59 EST 2022" data-published-date=" Fri Dec 30 15:04:59 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:04:59 EST 2022" data-published-date=" Fri Dec 30 15:04:59 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/noah-tops-the-list-of-most-popular-baby-names-in-new-brunswick-for-2022-1.6213167" title="Noah tops the list of most popular baby names in New Brunswick for 2022" class="c-list__item__link">
                        Noah tops the list of most popular baby names in New Brunswick for 2022
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/noah-tops-the-list-of-most-popular-baby-names-in-new-brunswick-for-2022-1.6213167" title="Noah tops the list of most popular baby names in New Brunswick for 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5916061.1653405197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Early speculation that the COVID-19 pandemic may lead to a baby boom has been turned on its head, with early data showing more of a baby bust -- and worsening rates of some adverse outcomes. (Adobe Stock/CNN)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:10:03 EST 2022" data-published-date=" Fri Dec 30 09:22:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:10:03 EST 2022" data-published-date=" Fri Dec 30 09:22:14 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-names-first-member-of-panel-studying-environmental-racism-in-province-1.6212690" title="Nova Scotia names first member of panel studying environmental racism in province" class="c-list__item__link">
                        Nova Scotia names first member of panel studying environmental racism in province
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-names-first-member-of-panel-studying-environmental-racism-in-province-1.6212690" title="Nova Scotia names first member of panel studying environmental racism in province" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212705.1672409775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Augy Jones is the first member of a panel that will examine environmental racism in Nova Scotia. (Source: Facebook/Nova Scotia Community College - NSCC)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Downtown Halifax a buzz amid World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211271.1672281237!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Paul Hollingsworth is at the Scotia Bank Centre in Halifax as Team Canada is set to take on Austria.&#34;},{&#34;videoTitle&#34;:&#34;N.S. hockey coach heads Austrian bench&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592705&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212108.1672353811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Cape Breton Hockey coach has come home for the World Juniors, as head coach of Team Austria. CTV’s Jesse Thomas reports.&#34;},{&#34;videoTitle&#34;:&#34;Protesters hope to pressure Hockey Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592709&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212110.1672353886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally planned for outside the World Juniors in Halifax hopes to put pressure on Hockey Canada over alleged sexual assaults.&#34;},{&#34;videoTitle&#34;:&#34;World Juniors sees unexpected excellence&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592711&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212112.1672353956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This year’s World Juniors has seen unexpected upsets with each country stepping up their level of play. Alana Pickrell reports.&#34;},{&#34;videoTitle&#34;:&#34;Man allegedly films children in hotel pool: Police&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592717&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212265.1672358920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Moncton, N.B., man is facing several charges after police say he video-taped children at hotels in Fredericton.&#34;},{&#34;videoTitle&#34;:&#34;N.B. worker tests positive for Tuberculosis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592718&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212261.1672358826!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Employees at a N.B. fish plant should begin receiving tuberculosis test results back Thursday after a worker there tested positive.&#34;},{&#34;videoTitle&#34;:&#34;50/50 jackpot makes N.S. woman a millionaire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212256.1672358754!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One week after a popular 50/50 draw in Nova Scotia paid out more than $1.4 million, another big jackpot is expected Thursday night.&#34;},{&#34;videoTitle&#34;:&#34;A to Z, a year in review: Part 2&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212468.1672369695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crystal Garrett looks back at some of the top stories in the Maritimes from 2022&#34;},{&#34;videoTitle&#34;:&#34;Fishers mourn colleague lost at sea&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591777&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210914.1672267532!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The lobster fishing community is rallying around the family of one of their own who was lost at sea on Boxing Day in Nova Scotia.&#34;},{&#34;videoTitle&#34;:&#34;Health officials urge flu shots and masking&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591781&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210916.1672267582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Health officials in the Maritimes are bracing for more respiratory illnesses and influenza A cases with people gathering for the holidays.&#34;},{&#34;videoTitle&#34;:&#34;Team Canada hoping for rebound after rough start&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591782&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210917.1672267629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Team Canada is hitting the ice again Wednesday, hoping for a win at the IIHF World Junior Hockey Championship after a rough start.&#34;},{&#34;videoTitle&#34;:&#34;World Junior: USA takes on Slovakia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591769&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210888.1672266642!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In Moncton, there’s another big matchup underway between Team USA and Team Slovakia.&#34;},{&#34;videoTitle&#34;:&#34;New regulations for N.S. truckers begin Jan. 1&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210891.1672266775!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New regulations on the transportation industry in Nova Scotia are set to become official January 1.&#34;},{&#34;videoTitle&#34;:&#34;Ski season begins in New Brunswick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2591767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210895.1672266908!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick’s four ski hills are now open for business. It’s been a later start than hoped.&#34;},{&#34;videoTitle&#34;:&#34;A to Z, a year in review: Part 1&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2592734&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212466.1672369533!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crystal Garrett looks back at some of the top stories in the Maritimes from 2022&#34;},{&#34;videoTitle&#34;:&#34;Maritimers seek out Boxing Day deals&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590703&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209425.1672114303!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Maritime stores saw several shoppers Tuesday as many sought out in search of Boxing Day deals despite rising inflation.&#34;},{&#34;videoTitle&#34;:&#34;World Juniors continue in Moncton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590705&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6141273.1667756519!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Excitement pours throughout the hub city on Tuesday as fans cheer on day two of the World Juniors Hockey Championships.&#34;},{&#34;videoTitle&#34;:&#34;Halifax cheers on World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590706&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6190268.1670794471!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Excitement for the World Juniors continues on day two in Halifax after fans poured in to the Scotiabank Centre Monday night to cheer on Cana&#34;},{&#34;videoTitle&#34;:&#34;Winter at Magnetic Hill Zoo&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590708&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4196522.1543442811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The wild lights have turned on at Moncton\u0027s Magnetic Hill Zoo for the winter, offering a chance to see the animals during off-season.&#34;},{&#34;videoTitle&#34;:&#34;Roughly 1,000 N.B. customers without power&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2590476&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209214.1672092799!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After about 70,000 customers in New Brunswick lost power Christmas Eve, crews have been busy restoring electricity around the province.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:55:37 EST 2022" data-published-date=" Fri Dec 30 14:55:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:55:37 EST 2022" data-published-date=" Fri Dec 30 14:55:37 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canadians-are-angry-because-they-re-hurting-conservative-leader-says-1.6213132" title="Canadians are angry because &#39;they&#39;re hurting,&#39; Conservative leader says" class="c-list__item__link">
                        Canadians are angry because &#39;they&#39;re hurting,&#39; Conservative leader says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">While arguing for more civility in politics, Conservative Leader Pierre Poilievre also called on elected officials Friday to explore the reasons why Canadians feel so angry in today&#39;s political climate.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canadians-are-angry-because-they-re-hurting-conservative-leader-says-1.6213132" title="Canadians are angry because &#39;they&#39;re hurting,&#39; Conservative leader says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213156.1672429891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Conservative Leader Pierre Poilievre speaks during a media availability on Parliament Hill in Ottawa, Dec. 30, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:55:37 EST 2022" data-published-date="Fri Dec 30 14:55:37 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date=" Thu Dec 29 15:26:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date=" Thu Dec 29 15:26:33 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/here-are-some-of-the-new-laws-and-rules-coming-into-effect-in-canada-in-2023-1.6211918" title="Here are some of the new laws and rules coming into effect in Canada in 2023" class="c-list__item__link">
                        Here are some of the new laws and rules coming into effect in Canada in 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From minimum wage increases, to restrictions placed on foreign homebuyers, CTVNews.ca breaks down some of the new laws and rules coming into effect across Canada in 2023.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/here-are-some-of-the-new-laws-and-rules-coming-into-effect-in-canada-in-2023-1.6211918" title="Here are some of the new laws and rules coming into effect in Canada in 2023" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date="Thu Dec 29 15:26:33 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:16:34 EST 2022" data-published-date=" Fri Dec 30 14:16:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:16:34 EST 2022" data-published-date=" Fri Dec 30 14:16:34 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/covid-19-travel-restrictions-for-china-arrivals-not-effective-little-bit-absurd-infectious-disease-experts-1.6213083" title="COVID-19 travel restrictions for China arrivals &#39;not effective,&#39; &#39;little bit absurd&#39;: infectious disease experts" class="c-list__item__link">
                        COVID-19 travel restrictions for China arrivals &#39;not effective,&#39; &#39;little bit absurd&#39;: infectious disease experts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">COVID-19 cases surging in China have prompted some countries to bring back mandatory testing of travellers, but infectious disease specialists say the policies are performative and won&#39;t keep the virus out of Canada. Testing requirements have not currently been implemented by Canadian officials.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/covid-19-travel-restrictions-for-china-arrivals-not-effective-little-bit-absurd-infectious-disease-experts-1.6213083" title="COVID-19 travel restrictions for China arrivals &#39;not effective,&#39; &#39;little bit absurd&#39;: infectious disease experts" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:16:34 EST 2022" data-published-date="Fri Dec 30 14:16:34 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date=" Fri Dec 30 14:52:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date=" Fri Dec 30 14:52:18 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-pedestrian-killed-in-christmas-day-crash-was-generous-creative-young-woman-says-mom-1.6213147" title="Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom" class="c-list__item__link">
                        Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was killed in a crash on Christmas Day in west Edmonton has been identified as a 22-year-old who was excited about what was to come in the new year.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-pedestrian-killed-in-christmas-day-crash-was-generous-creative-young-woman-says-mom-1.6213147" title="Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date="Fri Dec 30 14:52:18 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date=" Fri Dec 30 05:47:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date=" Fri Dec 30 05:47:02 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/no-working-smoke-alarms-inside-burning-hamilton-home-where-4-people-died-ofm-says-1.6212541" title="No working smoke alarms inside burning Hamilton home where 4 people died, OFM says" class="c-list__item__link">
                        No working smoke alarms inside burning Hamilton home where 4 people died, OFM says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigator with Ontario&#39;s Office of the Fire Marshal says there were no working smoke alarms inside a burning townhome where four people, including two children, died in Hamilton overnight.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/no-working-smoke-alarms-inside-burning-hamilton-home-where-4-people-died-ofm-says-1.6212541" title="No working smoke alarms inside burning Hamilton home where 4 people died, OFM says" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date="Fri Dec 30 05:47:02 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:28:56 EST 2022" data-published-date=" Fri Dec 30 11:58:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:28:56 EST 2022" data-published-date=" Fri Dec 30 11:58:28 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/suspect-in-deaths-of-four-university-of-idaho-students-arrested-1.6212885" title="Suspect in deaths of four University of Idaho students arrested" class="c-list__item__link">
                        Suspect in deaths of four University of Idaho students arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities in Pennsylvania arrested a suspect in the killings of four University of Idaho students who were found stabbed to death in their beds more than a month ago, a law enforcement official said Friday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/suspect-in-deaths-of-four-university-of-idaho-students-arrested-1.6212885" title="Suspect in deaths of four University of Idaho students arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:28:56 EST 2022" data-published-date="Fri Dec 30 11:58:28 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:11:02 EST 2022" data-published-date=" Fri Dec 30 13:11:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:11:02 EST 2022" data-published-date=" Fri Dec 30 13:11:02 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-s-going-to-change-the-bugaboos-forever-large-rockfall-found-on-snowpatch-spire-1.6212971" title="&#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire" class="c-list__item__link">
                        &#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mountain guide James Madden was flying over Snowpatch Spire in Bugaboo Provincial Park last week surveying weather conditions when he saw dust clouds.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-s-going-to-change-the-bugaboos-forever-large-rockfall-found-on-snowpatch-spire-1.6212971" title="&#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:11:02 EST 2022" data-published-date="Fri Dec 30 13:11:02 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__link">
                        Body of slain OPP officer transported from Toronto to Barrie by police procession
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A police procession was held Friday morning for Ontario Provincial Police (OPP) Const. Grzegorz “Greg” Pierzchala who was killed earlier this week near Hagersville, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date="Fri Dec 30 07:24:53 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:10:34 EST 2022" data-published-date=" Fri Dec 30 15:10:34 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:10:34 EST 2022" data-published-date=" Fri Dec 30 15:10:34 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/2022-ends-with-looming-risk-of-a-new-coronavirus-variant-health-experts-warn-1.6213164" title="2022 ends with looming risk of a new coronavirus variant, health experts warn" class="c-list__item__link">
                        2022 ends with looming risk of a new coronavirus variant, health experts warn
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the world enters a new year, many public health and infectious disease experts predict that monitoring for new coronavirus variants will be an increasingly important part of Covid-19 mitigation efforts -- and some are turning their attention to a surge in cases in China.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/2022-ends-with-looming-risk-of-a-new-coronavirus-variant-health-experts-warn-1.6213164" title="2022 ends with looming risk of a new coronavirus variant, health experts warn" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 15:10:34 EST 2022" data-published-date="Fri Dec 30 15:10:34 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date=" Fri Dec 30 05:47:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date=" Fri Dec 30 05:47:02 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/no-working-smoke-alarms-inside-burning-hamilton-home-where-4-people-died-ofm-says-1.6212541" title="No working smoke alarms inside burning Hamilton home where 4 people died, OFM says" class="c-list__item__link">
                        No working smoke alarms inside burning Hamilton home where 4 people died, OFM says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An investigator with Ontario&#39;s Office of the Fire Marshal says there were no working smoke alarms inside a burning townhome where four people, including two children, died in Hamilton overnight.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/no-working-smoke-alarms-inside-burning-hamilton-home-where-4-people-died-ofm-says-1.6212541" title="No working smoke alarms inside burning Hamilton home where 4 people died, OFM says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213109.1672428308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An investigator from the Hamilton Forensics Unit uses a flashlight while investigating inside the residence at 14 Derby Street, Unit 4, in Hamilton, Ont. on Friday, December 30, 2022. Hamilton Police and the Office of the Ontario Fire Marshall are investigating the fatal fire that claimed the lives of two adults and two children. THE CANADIAN PRESS/Peter Power "/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 10:50:49 EST 2022" data-published-date="Fri Dec 30 05:47:02 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__link">
                        Body of slain OPP officer transported from Toronto to Barrie by police procession
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A police procession was held Friday morning for Ontario Provincial Police (OPP) Const. Grzegorz “Greg” Pierzchala who was killed earlier this week near Hagersville, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date="Fri Dec 30 07:24:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:23:20 EST 2022" data-published-date=" Fri Dec 30 14:23:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:23:20 EST 2022" data-published-date=" Fri Dec 30 14:23:20 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/rainfall-warning-in-effect-for-toronto-surrounding-areas-1.6213095" title="Rainfall warning in effect for Toronto, surrounding areas" class="c-list__item__link">
                        Rainfall warning in effect for Toronto, surrounding areas
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A rainfall warning has been issued for Toronto and much of the surrounding area, with as much as 35 millimetres of rain expected to fall Friday night.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/rainfall-warning-in-effect-for-toronto-surrounding-areas-1.6213095" title="Rainfall warning in effect for Toronto, surrounding areas" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:23:20 EST 2022" data-published-date="Fri Dec 30 14:23:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 12:27:29 EST 2022" data-published-date=" Fri Dec 30 12:27:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 12:27:29 EST 2022" data-published-date=" Fri Dec 30 12:27:29 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/free-as-of-2023-calgary-transit-removes-fares-for-all-children-12-and-under-1.6212910" title="Free as of 2023: Calgary Transit removes fares for all children 12 and under" class="c-list__item__link">
                        Free as of 2023: Calgary Transit removes fares for all children 12 and under
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Beginning Jan. 1, Calgary Transit will no longer require a fare for children aged 12 and under to ride city buses and CTrains.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/free-as-of-2023-calgary-transit-removes-fares-for-all-children-12-and-under-1.6212910" title="Free as of 2023: Calgary Transit removes fares for all children 12 and under" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5695671.1638820789!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A stock photo of a Calgary transit bus in downtown Calgary. (Getty Images)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 12:27:29 EST 2022" data-published-date="Fri Dec 30 12:27:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:49:08 EST 2022" data-published-date=" Fri Dec 30 14:49:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:49:08 EST 2022" data-published-date=" Fri Dec 30 14:49:08 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-city-councillors-mayor-get-raise-in-2023-1.6213124" title="Calgary city councillors, mayor get raise in 2023" class="c-list__item__link">
                        Calgary city councillors, mayor get raise in 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary&#39;s mayor and city councillors are getting a raise in 2023.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-city-councillors-mayor-get-raise-in-2023-1.6213124" title="Calgary city councillors, mayor get raise in 2023" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:49:08 EST 2022" data-published-date="Fri Dec 30 14:49:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:40:54 EST 2022" data-published-date=" Fri Dec 30 11:40:54 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:40:54 EST 2022" data-published-date=" Fri Dec 30 11:40:54 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/it-s-going-to-change-the-bugaboos-forever-large-rockfall-found-on-snowpatch-spire-1.6212855" title="&#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire" class="c-list__item__link">
                        &#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Guide Tim McAllister said while dozens of climbing routes on the west side of the Snowpatch Spire are still intact, it was a &#39;special chunk&#39; that fell off.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/it-s-going-to-change-the-bugaboos-forever-large-rockfall-found-on-snowpatch-spire-1.6212855" title="&#39;It&#39;s going to change the Bugaboos forever&#39;: large rockfall found on Snowpatch Spire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:40:54 EST 2022" data-published-date="Fri Dec 30 11:40:54 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:00:55 EST 2022" data-published-date=" Fri Dec 30 14:00:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:00:55 EST 2022" data-published-date=" Fri Dec 30 14:00:55 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/researchers-warn-of-bias-as-montreal-health-network-to-use-ai-to-reduce-wait-time-in-ers-1.6213062" title="Researchers warn of bias as Montreal health network to use AI to reduce wait time in ERs" class="c-list__item__link">
                        Researchers warn of bias as Montreal health network to use AI to reduce wait time in ERs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Artificial intelligence researchers say a Montreal hospital&#39;s plan to reduce emergency room wait times with an AI algorithm is an appropriate use of the technology — if it’s done carefully.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/researchers-warn-of-bias-as-montreal-health-network-to-use-ai-to-reduce-wait-time-in-ers-1.6213062" title="Researchers warn of bias as Montreal health network to use AI to reduce wait time in ERs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213066.1672426672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Health-care workers walk across a sky bridge at a hospital in Montreal, Sunday, Feb. 6, 2022. Researchers who study responsible artificial intelligence say a Montreal hospital network&#39;s plan to use AI to reduce emergency room wait times is an appropriate use of the technology, if it’s done carefully. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:00:55 EST 2022" data-published-date="Fri Dec 30 14:00:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 09:07:31 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 09:07:31 EST 2022" data-published-date=" Thu Dec 29 17:56:05 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__link">
                        Man who died after injuries in Montreal jail was illegally detained, ministry confirms
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The 21-year-old Montreal man who died following an intervention by a correctional officer last Saturday should have been released from the Bordeaux jail the day before he was fatally injured. Quebec&#39;s public safety ministry confirmed that Nicous D&#39;Andre Spring was illegally detained in the Montreal jail since he was supposed to be released on Dec. 23 following a bail hearing by video link from the facility.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-who-died-after-injuries-in-montreal-jail-was-illegally-detained-ministry-confirms-1.6212109" title="Man who died after injuries in Montreal jail was illegally detained, ministry confirms" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 09:07:31 EST 2022" data-published-date="Thu Dec 29 17:56:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:44:48 EST 2022" data-published-date=" Fri Dec 30 14:44:48 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:44:48 EST 2022" data-published-date=" Fri Dec 30 14:44:48 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/take-out-the-food-but-take-back-the-containers-montreal-restaurants-adopt-sustainable-practices-1.6213108" title="Take out the food, but take back the containers: Montreal restaurants adopt sustainable practices" class="c-list__item__link">
                        Take out the food, but take back the containers: Montreal restaurants adopt sustainable practices
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With the ban on single-use products fast approaching in March 2023 in Montreal, some restaurant owners are already testing out reusable containers, including some made out of stainless steel.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/take-out-the-food-but-take-back-the-containers-montreal-restaurants-adopt-sustainable-practices-1.6213108" title="Take out the food, but take back the containers: Montreal restaurants adopt sustainable practices" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:44:48 EST 2022" data-published-date="Fri Dec 30 14:44:48 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:27:06 EST 2022" data-published-date=" Fri Dec 30 13:27:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:27:06 EST 2022" data-published-date=" Fri Dec 30 13:27:06 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-dead-following-report-of-gunshots-in-southeast-edmonton-1.6213021" title="Man dead following report of gunshots in southeast Edmonton" class="c-list__item__link">
                        Man dead following report of gunshots in southeast Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Homicide detectives are investigating the suspicious death of a 28-year-old man who was found injured in southeast Edmonton early Friday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-dead-following-report-of-gunshots-in-southeast-edmonton-1.6213021" title="Man dead following report of gunshots in southeast Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213078.1672427092!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Dave Mitchell/CTV News Edmonton)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:27:06 EST 2022" data-published-date="Fri Dec 30 13:27:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date=" Fri Dec 30 14:52:18 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date=" Fri Dec 30 14:52:18 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-pedestrian-killed-in-christmas-day-crash-was-generous-creative-young-woman-says-mom-1.6213147" title="Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom" class="c-list__item__link">
                        Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was killed in a crash on Christmas Day in west Edmonton has been identified as a 22-year-old who was excited about what was to come in the new year.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-pedestrian-killed-in-christmas-day-crash-was-generous-creative-young-woman-says-mom-1.6213147" title="Edmonton pedestrian killed in Christmas Day crash was generous, creative young woman, says mom" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:52:18 EST 2022" data-published-date="Fri Dec 30 14:52:18 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date=" Thu Dec 29 18:03:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date=" Thu Dec 29 18:03:12 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/what-an-alberta-woman-thought-was-a-canker-sore-turned-out-to-be-tongue-cancer-1.6212116" title="What an Alberta woman thought was a canker sore turned out to be tongue cancer" class="c-list__item__link">
                        What an Alberta woman thought was a canker sore turned out to be tongue cancer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After losing half of her tongue to cancer, an Edmonton woman is raising awareness about the disease that one doctor says is increasingly found in people at low risk.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/what-an-alberta-woman-thought-was-a-canker-sore-turned-out-to-be-tongue-cancer-1.6212116" title="What an Alberta woman thought was a canker sore turned out to be tongue cancer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 20:30:13 EST 2022" data-published-date="Thu Dec 29 18:03:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/another-one-on-the-way-canucks-captain-promises-new-stick-for-fans-who-lost-theirs-on-flight-home-1.6212852&#34;,&#34;title&#34;:&#34;\u0027Another one on the way\u0027: Canucks captain promises new stick for fans who lost theirs on flight home&#34;,&#34;description&#34;:&#34;A pair of young B.C. hockey fans who were separated from a stick given to them by Vancouver Canucks captain Bo Horvat will soon be receiving a replacement, according to the captain himself.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211295.1672318944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Canucks captain signs hockey stick for Nanaimo fan&#34;,&#34;publishedDateTime&#34;:&#34;Dec 30, 2022, 11:33:51 AM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 30, 2022, 11:33:51 AM&#34;,&#34;guid&#34;:&#34;1_6212852&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/edmonton-mom-says-family-has-saved-25k-since-going-car-free-1.6211077&#34;,&#34;title&#34;:&#34;Edmonton mom says family has saved $25K since going car-free&#34;,&#34;description&#34;:&#34;An Edmonton woman says her family has saved $25,000 since selling both of their vehicles and switching to bikes.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211083.1672272486!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sarah Bisbee, her husband Scott, and their four children on their bikes.&#34;,&#34;publishedDateTime&#34;:&#34;Dec 28, 2022, 7:09:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 28, 2022, 9:13:28 PM&#34;,&#34;guid&#34;:&#34;1_6211077&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canucks-captain-gives-b-c-boy-hockey-stick-but-stick-gets-lost-on-flight-home-1.6211720&#34;,&#34;title&#34;:&#34;Canucks captain gives B.C. boy hockey stick, but stick gets lost on flight home&#34;,&#34;description&#34;:&#34;A B.C. boy is hoping to be reunited with a prized gift after he received a hockey stick from Canucks captain Bo Horvat, only to have the stick get lost in transit when he flew home.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211724.1672335660!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Linden\u0027s brother Marshall is pictured with the stick. (Vancouver Canucks/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 29, 2022, 12:47:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 29, 2022, 1:38:00 PM&#34;,&#34;guid&#34;:&#34;1_6211720&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/i-made-a-promise-to-my-mom-sask-indigenous-fashion-model-now-in-l-a-finds-success-in-sober-lifestyle-1.6209996&#34;,&#34;title&#34;:&#34;\u0027I made a promise to my mom\u0027: Sask. Indigenous fashion model now in L.A. finds success in sober lifestyle&#34;,&#34;description&#34;:&#34;An Indigenous fashion model who went from a small Saskatchewan First Nation to the bright lights of Los Angeles says a childhood promise to his parents keeps him grounded in a tough industry.&#34;,&#34;author&#34;:&#34;Courtesy: River Thomas&#34;,&#34;creditLine&#34;:&#34;Multi-Skilled Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209997.1672187741!/image/image.PNG_gen/derivatives/landscape_800/image.PNG&#34;,&#34;imageDesc&#34;:&#34;River Thomas says choosing a sober lifestyle has contributed to his success in life. (Courtesy: River Thomas)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 27, 2022, 7:38:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 28, 2022, 11:13:24 AM&#34;,&#34;guid&#34;:&#34;1_6209996&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/after-a-hotel-worker-allegedly-stole-her-airpods-woman-helps-quebec-police-track-them-down-1.6202474&#34;,&#34;title&#34;:&#34;After a hotel worker allegedly stole her AirPods, woman helps Quebec police track them down&#34;,&#34;description&#34;:&#34;A Toronto woman says she used geo-tracking software on her smartphone to help Quebec police track down her Apple AirPods after an employee at the hotel she stayed at allegedly stole them during her stay.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202520.1671559162!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A relieved Sahar Mohammadzadeh, 28, shows off her AirPods Pro after she reported them stolen during her stay at a Montreal-area hotel last June. (Joe Lofaro/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 1:23:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 21, 2022, 2:21:46 PM&#34;,&#34;guid&#34;:&#34;1_6202474&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/collect-it-sanitize-it-reuse-it-southwestern-ontario-women-land-on-forbes-list-for-environmentally-friendly-company-1.6202887&#34;,&#34;title&#34;:&#34;\u0027Collect it, sanitize it, reuse it\u0027: Southwestern Ontario women land on Forbes list for environmentally friendly company&#34;,&#34;description&#34;:&#34;A pair of young entrepreneurs from southwestern Ontario is changing the world one reusable container at a time. At a small facility in Guelph, Kayli Dale and Jacquie Hutchings are helping businesses transition from single-use plastics to reusable options.&#34;,&#34;author&#34;:&#34;Brent Lale&#34;,&#34;creditLine&#34;:&#34;CTV News London Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6202891.1671575170!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Jacquie Hutchings (L) of Woodslee, Ont. and Kayli Dale of St. Thomas, Ont. formed the environmentally friendly company \&#34;Friendlier.\&#34; (Brent Lale/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 20, 2022, 5:44:49 PM&#34;,&#34;guid&#34;:&#34;1_6202887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-family-recalls-amazing-experience-working-on-new-avatar-movie-1.6197934&#34;,&#34;title&#34;:&#34;B.C. family recalls \u0027amazing\u0027 experience working on new Avatar movie&#34;,&#34;description&#34;:&#34;A new film that is being promoted as \u0027a movie event of a generation\u0027 holds special meaning for two generations of a Campbell River, B.C., family.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197952.1671238097!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father and daughter Kirk and Kaila Krack worked on the new movie Avatar: The Way of Water, and attended the cast premier in Los Angeles on Dec. 12. (Kirk Krack)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:49:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 10:00:04 PM&#34;,&#34;guid&#34;:&#34;1_6197934&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/university-of-calgary-led-study-looks-into-the-secret-behind-reindeer-regeneration-1.6197849&#34;,&#34;title&#34;:&#34;University of Calgary-led study looks into the secret behind reindeer regeneration&#34;,&#34;description&#34;:&#34;It\u0027s probably not Christmas magic, but a group of scientists at the University of Calgary is looking into why reindeer maintain an uncanny ability to perfectly regenerate their skin all their lives.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6197860.1671209920!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Saturday, Nov. 30. 2019 photo, reindeer in a corral at Lappeasuando near Kiruna await to be released onto the winter pastures. (AP Photo/Malin Moberg)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 16, 2022, 12:02:50 PM&#34;,&#34;guid&#34;:&#34;1_6197849&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-raven-flies-in-front-of-b-c-couple-s-car-for-45-minutes-1.6194821&#34;,&#34;title&#34;:&#34;Caught on cam: Raven flies in front of B.C. couple\u0027s car for 45 minutes&#34;,&#34;description&#34;:&#34;A Quadra Island, B.C., couple has just lived through a unique experience – a rare event they are sharing with the public through a 23-minute video.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6194828.1671059014!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The raven is pictured. (Alex Lavoie/Jodi Young)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 3:43:20 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 9:45:12 PM&#34;,&#34;guid&#34;:&#34;1_6194821&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ukrainian-refugee-living-in-ontario-sending-christmas-cards-to-the-front-lines-1.6195119&#34;,&#34;title&#34;:&#34;Ukrainian refugee living in Ontario sending Christmas cards to the front lines&#34;,&#34;description&#34;:&#34;A Ukrainian refugee in Carleton Place, Ont. is calling on the town to write Christmas cards to Ukrainian soldiers on the front lines of war.&#34;,&#34;author&#34;:&#34;Dylan Dyson&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6195123.1671059492!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Olga Ialovenko posing with the cards she has already received and the sign she created at her Staples location in Carleton Place. (Dylan Dyson/CTV News Ottawa)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 14, 2022, 6:18:35 PM&#34;,&#34;guid&#34;:&#34;1_6195119&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://barrie.ctvnews.ca/ont-woman-takes-home-2nd-place-at-international-gingerbread-house-competition-1.6192952&#34;,&#34;title&#34;:&#34;Ont. woman takes home 2nd place at international gingerbread house competition&#34;,&#34;description&#34;:&#34;Beatriz Muller entered her gingerbread creation into the 30th anniversary of the U.S. National Gingerbread House Competition.&#34;,&#34;author&#34;:&#34;Cheryl Browne&#34;,&#34;creditLine&#34;:&#34;CTVNews.ca Barrie Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192986.1670958383!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Beatriz Muller created her Victorian-era gingerbread house in Coldwater, Ont. Dec. 13, 2022 (Source: Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 13, 2022, 2:08:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 13, 2022, 5:08:48 PM&#34;,&#34;guid&#34;:&#34;1_6192952&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/festive-floral-n-s-man-s-massive-26-year-old-poinsettia-still-growing-strong-1.6191552&#34;,&#34;title&#34;:&#34;Festive floral: N.S. man\u0027s massive 26-year-old poinsettia still growing strong&#34;,&#34;description&#34;:&#34;Frankie Allison’s green thumb has baffled Maritime gardeners for over two decades. The Upper Hammonds Plains, N.S., man is believed to have one of the largest poinsettias.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191576.1670880887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frankie Allison is believed to have one of the largest poinsettias, standing at five-and-a-half feet tall and 14-feet-and-five-inches in circumference. (Ceilidh Millar/CTV Atlantic)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 4:37:52 PM&#34;,&#34;guid&#34;:&#34;1_6191552&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/alberta-fireball-challenges-theories-of-solar-system-s-origin-western-university-1.6191955&#34;,&#34;title&#34;:&#34;Alberta fireball challenges theories of solar system\u0027s origin: Western University&#34;,&#34;description&#34;:&#34;A fireball over the skies of central Alberta last year captured the attention of international researchers, including astronomers at London, Ont.\u0027s Western University. On Monday, the university announced that the cosmic origins of this particular meteoroid is now \u0027challenging\u0027 long-held beliefs about the origins of the solar system.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6191956.1670892066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The fireball captured by the Global Fireball Observatory camera at Miquelon Lake Provincial Park, Alberta. (Source: University of Alberta)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 8:08:42 PM&#34;,&#34;guid&#34;:&#34;1_6191955&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/police-using-bait-packages-to-nab-porch-pirates-in-b-c-city-1.6192158&#34;,&#34;title&#34;:&#34;Police using bait packages to nab porch pirates in B.C. city&#34;,&#34;description&#34;:&#34;Bait packages are being strategically placed on doorsteps across New Westminster, B.C., in an effort to catch and deter so-called porch pirates.&#34;,&#34;author&#34;:&#34;St. John Alexander&#34;,&#34;creditLine&#34;:&#34;Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6192166.1670902493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Dec 12, 2022, 10:35:26 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 12, 2022, 11:27:13 PM&#34;,&#34;guid&#34;:&#34;1_6192158&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/it-all-started-with-one-sask-woman-shares-collection-of-more-than-600-nutcrackers-1.6186903&#34;,&#34;title&#34;:&#34;\u0027It all started with one\u0027: Sask. woman shares collection of more than 600 nutcrackers&#34;,&#34;description&#34;:&#34;A Saskatchewan woman has accumulated more than 600 nutcracker decorations of all shapes and sizes, over almost 20 years.&#34;,&#34;author&#34;:&#34;Stefanie Davis&#34;,&#34;creditLine&#34;:&#34;CTV News Regina Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6186915.1670537493!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Muriel Kramm holds one of her more than 600 nutcrackers she has collected over 20 years. (Stefanie Davis/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Dec 8, 2022, 5:45:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;Dec 9, 2022, 2:42:14 PM&#34;,&#34;guid&#34;:&#34;1_6186903&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date=" Thu Dec 29 15:26:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date=" Thu Dec 29 15:26:33 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/here-are-some-of-the-new-laws-and-rules-coming-into-effect-in-canada-in-2023-1.6211918" title="Here are some of the new laws and rules coming into effect in Canada in 2023" class="c-list__item__link">
                        Here are some of the new laws and rules coming into effect in Canada in 2023
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From minimum wage increases, to restrictions placed on foreign homebuyers, CTVNews.ca breaks down some of the new laws and rules coming into effect across Canada in 2023.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/here-are-some-of-the-new-laws-and-rules-coming-into-effect-in-canada-in-2023-1.6211918" title="Here are some of the new laws and rules coming into effect in Canada in 2023" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212848.1672417887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A motorist reaches for the pump at a gas station, real estate for sale signs are shown in Oakville, Ont, and the Loonie, is displayed in this composite photo. THE CANADIAN PRESS/Patrick Dell/ Richard Buchan/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:37:54 EST 2022" data-published-date="Thu Dec 29 15:26:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:53:56 EST 2022" data-published-date=" Fri Dec 30 11:53:56 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:53:56 EST 2022" data-published-date=" Fri Dec 30 11:53:56 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/one-killed-in-early-morning-fire-at-elliot-lake-apartment-building-1.6212878" title="One killed in early morning fire at Elliot Lake apartment building" class="c-list__item__link">
                        One killed in early morning fire at Elliot Lake apartment building
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario Provincial Police say a 65-year-old died in an apartment fire early Friday morning in Elliot Lake.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/one-killed-in-early-morning-fire-at-elliot-lake-apartment-building-1.6212878" title="One killed in early morning fire at Elliot Lake apartment building" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:53:56 EST 2022" data-published-date="Fri Dec 30 11:53:56 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:22:53 EST 2022" data-published-date=" Fri Dec 30 14:52:35 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:22:53 EST 2022" data-published-date=" Fri Dec 30 14:52:35 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/northern-ont-police-say-alberta-suspect-had-a-homemade-bomb-1.6213154" title="Northern Ont. police say Alberta suspect had a homemade bomb" class="c-list__item__link">
                        Northern Ont. police say Alberta suspect had a homemade bomb
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old from Calgary, Alta., is facing weapons and other charges following a traffic stop on Highway 17A near Kenora this week.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/northern-ont-police-say-alberta-suspect-had-a-homemade-bomb-1.6213154" title="Northern Ont. police say Alberta suspect had a homemade bomb" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 15:22:53 EST 2022" data-published-date="Fri Dec 30 14:52:35 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:54:30 EST 2022" data-published-date=" Fri Dec 30 12:04:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:54:30 EST 2022" data-published-date=" Fri Dec 30 12:04:47 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/top-10-ctv-news-london-articles-and-videos-of-2022-1.6212889" title="Top 10 CTV News London articles and videos of 2022" class="c-list__item__link">
                        Top 10 CTV News London articles and videos of 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Take a look at the Top 10 most read articles and watched videos of 2022</p>
                
            

            
                <a href="https://london.ctvnews.ca/top-10-ctv-news-london-articles-and-videos-of-2022-1.6212889" title="Top 10 CTV News London articles and videos of 2022" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213061.1672426382!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:54:30 EST 2022" data-published-date="Fri Dec 30 12:04:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:56:00 EST 2022" data-published-date=" Fri Dec 30 11:56:00 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:56:00 EST 2022" data-published-date=" Fri Dec 30 11:56:00 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/there-is-a-real-problem-head-of-london-police-association-outraged-at-access-to-handguns-1.6212879" title="&#39;There is a real problem&#39;: Head of London Police Association outraged at access to handguns" class="c-list__item__link">
                        &#39;There is a real problem&#39;: Head of London Police Association outraged at access to handguns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The head of the London Police Association is adding his voice to the outrage over the fatal police shooting in Haldimand County.</p>
                
            

            
                <a href="https://london.ctvnews.ca/there-is-a-real-problem-head-of-london-police-association-outraged-at-access-to-handguns-1.6212879" title="&#39;There is a real problem&#39;: Head of London Police Association outraged at access to handguns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:56:00 EST 2022" data-published-date="Fri Dec 30 11:56:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 08:02:40 EST 2022" data-published-date=" Fri Dec 30 08:02:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 08:02:40 EST 2022" data-published-date=" Fri Dec 30 08:02:40 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/thoroughly-check-your-properties-sarnia-police-search-for-missing-vulnerable-man-1.6212614" title="&#39;Thoroughly check your properties&#39;: Sarnia police search for missing vulnerable man" class="c-list__item__link">
                        &#39;Thoroughly check your properties&#39;: Sarnia police search for missing vulnerable man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sarnia police are asking all city residents to thoroughly check their properties for an elderly man who went missing Thursday evening. According to police, officers are intensifying their search for Anthony “Tony” Robertson, a vulnerable person who went missing in the south end of the city.</p>
                
            

            
                <a href="https://london.ctvnews.ca/thoroughly-check-your-properties-sarnia-police-search-for-missing-vulnerable-man-1.6212614" title="&#39;Thoroughly check your properties&#39;: Sarnia police search for missing vulnerable man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 08:02:40 EST 2022" data-published-date="Fri Dec 30 08:02:40 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:04:29 EST 2022" data-published-date=" Fri Dec 30 06:31:38 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:04:29 EST 2022" data-published-date=" Fri Dec 30 06:31:38 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/early-morning-house-fire-prompts-winnipeg-road-closure-1.6212557" title="Early-morning house fire prompts Winnipeg road closure" class="c-list__item__link">
                        Early-morning house fire prompts Winnipeg road closure
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An early morning house fire in Winnipeg on Friday has caused a road closure that is expected to last throughout the day.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/early-morning-house-fire-prompts-winnipeg-road-closure-1.6212557" title="Early-morning house fire prompts Winnipeg road closure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6212828.1672416210!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The fire took place at a vacant home on Selkirk Avenue. (Source: Ken Gabel/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:04:29 EST 2022" data-published-date="Fri Dec 30 06:31:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:22:06 EST 2022" data-published-date=" Fri Dec 30 15:22:06 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:22:06 EST 2022" data-published-date=" Fri Dec 30 15:22:06 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/opp-find-homemade-explosive-device-during-kenora-traffic-stop-1.6213177" title="OPP find homemade explosive device during Kenora traffic stop" class="c-list__item__link">
                        OPP find homemade explosive device during Kenora traffic stop
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta man faces numerous charges after a traffic stop near Kenora, Ont. led to police finding drugs, weapons, and a homemade explosive device.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/opp-find-homemade-explosive-device-during-kenora-traffic-stop-1.6213177" title="OPP find homemade explosive device during Kenora traffic stop" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 15:22:06 EST 2022" data-published-date="Fri Dec 30 15:22:06 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:48:20 EST 2022" data-published-date=" Fri Dec 30 13:48:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:48:20 EST 2022" data-published-date=" Fri Dec 30 13:48:20 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/death-in-keeseekoowenin-being-treated-as-homicide-rcmp-1.6213050" title="Death in Keeseekoowenin being treated as homicide: RCMP" class="c-list__item__link">
                        Death in Keeseekoowenin being treated as homicide: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wasagaming RCMP are investigating a homicide.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/death-in-keeseekoowenin-being-treated-as-homicide-rcmp-1.6213050" title="Death in Keeseekoowenin being treated as homicide: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:48:20 EST 2022" data-published-date="Fri Dec 30 13:48:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://ottawa.ctvnews.ca/section-of-hwy-416-closed-at-hunt-club-road-in-ottawa-1.6213155" title="Section of Hwy. 416 closed at Hunt Club Road in Ottawa" class="c-list__item__link">
                        Section of Hwy. 416 closed at Hunt Club Road in Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The northbound lanes of Hwy. 416 are closed between Hunt Club Road and Holly Acres Road for a police investigation.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/section-of-hwy-416-closed-at-hunt-club-road-in-ottawa-1.6213155" title="Section of Hwy. 416 closed at Hunt Club Road in Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213161.1672430637!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Traffic is slow along Hunt Club Road following the closure of Hwy. 416 on Friday afternoon, December 30, 2022. (City of Ottawa/website)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 15:13:45 EST 2022" data-published-date="Fri Dec 30 14:53:36 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:06:29 EST 2022" data-published-date=" Fri Dec 30 14:06:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:06:29 EST 2022" data-published-date=" Fri Dec 30 14:06:29 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/rainfall-warning-issued-for-ottawa-and-eastern-ontario-1.6213074" title="Rainfall warning issued for Ottawa and eastern Ontario" class="c-list__item__link">
                        Rainfall warning issued for Ottawa and eastern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">City crews are rushing to clear snow from catch basins and drains on roads and sidewalks with heavy rain and mild temperatures in the forecast for the final hours of 2022.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/rainfall-warning-issued-for-ottawa-and-eastern-ontario-1.6213074" title="Rainfall warning issued for Ottawa and eastern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:06:29 EST 2022" data-published-date="Fri Dec 30 14:06:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date=" Fri Dec 30 07:24:53 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__link">
                        Body of slain OPP officer transported from Toronto to Barrie by police procession
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A police procession was held Friday morning for Ontario Provincial Police (OPP) Const. Grzegorz “Greg” Pierzchala who was killed earlier this week near Hagersville, Ont.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/body-of-slain-opp-officer-transported-from-toronto-to-barrie-by-police-procession-1.6212579" title="Body of slain OPP officer transported from Toronto to Barrie by police procession" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 11:15:29 EST 2022" data-published-date="Fri Dec 30 07:24:53 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Lloyd Robertson reflects on the life of singer Ian Tyson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6212508&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6212582.1672403079!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Lloyd Robertson, former CTV News Chief Anchor and special editor, talks about the life of Canadian folk music legend Ian Tyson.&#34;},{&#34;videoTitle&#34;:&#34;Airline loses fan\u0027s hockey stick from Canucks captain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211451&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211295.1672318944!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A young hockey fan is on an emotional ride after Canucks captain Bo Horvat gave him his stick, which then got lost on his flight home.&#34;},{&#34;videoTitle&#34;:&#34;Top Royal Family stories of the year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6208770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211659.1672330653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this edition of \u0027This was 2022\u0027, we take a look back at the top Royal Family news, including Queen Elizabeth\u0027s passing.&#34;},{&#34;videoTitle&#34;:&#34;Canadian TikTok creator named to 2022 Global Discover list&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6211514.1672323509!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;This was 2022: Top space stories of the year&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210527&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210525.1672250517!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In this edition of This was 2022, we take a look back at the top space stories of the year, including NASA\u0027s return to the moon.&#34;},{&#34;videoTitle&#34;:&#34;Small Ont. business makes pride merchandise all year around&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6211133&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210984.1672269801!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A London couple has been gaining attention for their small business that makes year-round Pride merchandise. CTV\u0027s Carlyle Fiset reports.&#34;},{&#34;videoTitle&#34;:&#34;Homes, cars along Ont. lakes caked with thick layer of ice&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209683&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209836.1672177769!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;High winds and waves during the latest snow storm causes homes and vehicles along Lake Erie to freeze over into \u0027ice sculptures\u0027.&#34;},{&#34;videoTitle&#34;:&#34;Canadian veteran finds uncommon therapist in donkey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209760.1672170478!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian veteran who is living with PTSD has found an uncommon therapist to help her cope.&#34;},{&#34;videoTitle&#34;:&#34;Investigators use DNA technology to identify fallen soldiers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6210122&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6210118.1672204245!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Kevin Gallagher reports on the efforts of investigators using DNA tech to help identify soldiers who died on the battlefield over 100 years ago.&#34;},{&#34;videoTitle&#34;:&#34;10-year-old barista launches Montreal gourmet coffee service&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209860&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209863.1672179887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jack Steiner is a 10-year-old coffee barista extraordinaire, gathering adults acclaim over his gourmet coffee making skills.&#34;},{&#34;videoTitle&#34;:&#34;Man rescues dogs who get themselves in dangerous situations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209716&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209715.1672166523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Bears are becoming a big issue for mountain law enforcement&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209426&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209449.1672116753!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Fortier reports on how Western Canada communities dealt with the big problem of bears encroaching on residential areas.&#34;},{&#34;videoTitle&#34;:&#34;The incredible bond between a Yankees fan and Blue Jays fan&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5889406&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208614.1671943195!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heather Wright takes a look back at an incredible act of kindness between a Toronto Blue Jays fan and a New York Yankees fan.&#34;},{&#34;videoTitle&#34;:&#34;Tips on how Canadian travellers can be better prepared&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6209293&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6209290.1672098009!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Group of so-called nuns growing and selling cannabis&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6208619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6208611.1671942953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Sisters of the Valley is a group of so-called nuns based out of California who grow and sell cannabis. Daniele Hamamdjian has more.&#34;},{&#34;videoTitle&#34;:&#34;Need winter driving refresher? Here are tips from instructor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6206824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206832.1671804084!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Need a refresher on driving safely in the snow? Here are some tips from an instructor based in Quebec.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We can find hope for the future\u0027: King\u0027s Christmas message&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6206787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6206748.1671806508!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In his first Christmas address, King Charles shared a message of faith, honouring his late mother, Queen Elizabeth II. Paul Workman reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027We stand together\u0027: PM Trudeau\u0027s Christmas message&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6205923&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6205919.1671806547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Film critic Richard Crouse shares his take on new releases&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5616446&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6126314.1666814144!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Film critic Richard Crouse shares his take on movies being released this Christmas weekend.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date=" Thu Dec 29 14:18:32 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__link">
                        Sunwing cancels all Sask. flights until Feb. 3
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sunwing has cancelled all operations in Saskatchewan, including flights from Saskatoon and Regina until Feb. 3.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sunwing-cancels-all-sask-flights-until-feb-3-1.6211879" title="Sunwing cancels all Sask. flights until Feb. 3" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210972.1672269679!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal on Wednesday, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Thu Dec 29 19:36:17 EST 2022" data-published-date="Thu Dec 29 14:18:32 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:01:19 EST 2022" data-published-date=" Fri Dec 30 13:01:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:01:19 EST 2022" data-published-date=" Fri Dec 30 13:01:19 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/social-issues-will-be-main-challenge-for-saskatoon-police-in-2022-chief-1.6212974" title="Social issues will be main challenge for Saskatoon police in 2022: Chief" class="c-list__item__link">
                        Social issues will be main challenge for Saskatoon police in 2022: Chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police saw a drastic increase in calls related to social issues in 2022, Chief Troy Cooper told CTV News in a year-end interview.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/social-issues-will-be-main-challenge-for-saskatoon-police-in-2022-chief-1.6212974" title="Social issues will be main challenge for Saskatoon police in 2022: Chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:01:19 EST 2022" data-published-date="Fri Dec 30 13:01:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date=" Thu Dec 29 16:55:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date=" Thu Dec 29 16:55:20 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/these-are-the-sask-stories-that-were-trending-on-the-internet-social-media-in-2022-1.6212018" title="These are the Sask. stories that were trending on the internet, social media in 2022" class="c-list__item__link">
                        These are the Sask. stories that were trending on the internet, social media in 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s a look at some of the quirky and fun stories from across the world wide web that made headlines in Saskatchewan in 2022.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/these-are-the-sask-stories-that-were-trending-on-the-internet-social-media-in-2022-1.6212018" title="These are the Sask. stories that were trending on the internet, social media in 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date="Thu Dec 29 16:55:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:46:40 EST 2022" data-published-date=" Fri Dec 30 14:46:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:46:40 EST 2022" data-published-date=" Fri Dec 30 14:46:40 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/semi-truck-jackknifed-on-highway-97-halting-traffic-in-both-directions-rcmp-1.6213120" title="Semi-truck jackknifed on Highway 97, halting traffic in both directions: RCMP" class="c-list__item__link">
                        Semi-truck jackknifed on Highway 97, halting traffic in both directions: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A major highway in B.C. has been closed in both directions after a collision south of Vernon Friday morning.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/semi-truck-jackknifed-on-highway-97-halting-traffic-in-both-directions-rcmp-1.6213120" title="Semi-truck jackknifed on Highway 97, halting traffic in both directions: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213134.1672429263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A still from DriveBC&#39;s camera south of Vernon, B.C. shows an empty stretch of Highway 97. The area is closed in both directions following a collision on Highway 97 Dec. 30."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:46:40 EST 2022" data-published-date="Fri Dec 30 14:46:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:23:29 EST 2022" data-published-date=" Fri Dec 30 14:23:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:23:29 EST 2022" data-published-date=" Fri Dec 30 14:23:29 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/9-kittens-abandoned-at-vancouver-construction-site-in-sub-zero-temperatures-bc-spca-1.6213059" title="9 kittens abandoned at Vancouver construction site in sub-zero temperatures: BC SPCA" class="c-list__item__link">
                        9 kittens abandoned at Vancouver construction site in sub-zero temperatures: BC SPCA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One of nine kittens that were abandoned in sub-zero temperatures at a Vancouver construction site has died, while the survivors will be available to adopt from the BC SPCA in the New Year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/9-kittens-abandoned-at-vancouver-construction-site-in-sub-zero-temperatures-bc-spca-1.6213059" title="9 kittens abandoned at Vancouver construction site in sub-zero temperatures: BC SPCA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:23:29 EST 2022" data-published-date="Fri Dec 30 14:23:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date=" Fri Dec 30 13:14:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date=" Fri Dec 30 13:14:37 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/these-were-the-most-popular-baby-names-in-b-c-for-2022-1.6212997" title="These were the most popular baby names in B.C. for 2022" class="c-list__item__link">
                        These were the most popular baby names in B.C. for 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The results are in for the most popular baby names in British Columbia this year, according to the province.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/these-were-the-most-popular-baby-names-in-b-c-for-2022-1.6212997" title="These were the most popular baby names in B.C. for 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date="Fri Dec 30 13:14:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 15:20:29 EST 2022" data-published-date=" Fri Dec 30 15:20:29 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 15:20:29 EST 2022" data-published-date=" Fri Dec 30 15:20:29 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/total-devastation-sunwing-cancellations-put-dream-wedding-in-jeopardy-1.6213175" title="&#39;Total devastation&#39;: Sunwing cancellations put dream wedding in jeopardy" class="c-list__item__link">
                        &#39;Total devastation&#39;: Sunwing cancellations put dream wedding in jeopardy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A dream beach wedding has been put in jeopardy after destination airline Sunwing cancelled all flights to and from Saskatchewan until at least Feb. 4, 2023.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/total-devastation-sunwing-cancellations-put-dream-wedding-in-jeopardy-1.6213175" title="&#39;Total devastation&#39;: Sunwing cancellations put dream wedding in jeopardy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6210533.1672251091!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Sunwing aircraft is parked at Montreal Trudeau airport in Montreal, March 2, 2022. THE CANADIAN PRESS/Paul Chiasson"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 15:20:29 EST 2022" data-published-date="Fri Dec 30 15:20:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:26:28 EST 2022" data-published-date=" Fri Dec 30 11:40:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:26:28 EST 2022" data-published-date=" Fri Dec 30 11:40:15 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/residential-snow-plow-set-to-begin-in-january-1.6212854" title="Residential snow plow set to begin in January" class="c-list__item__link">
                        Residential snow plow set to begin in January
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The City of Regina said it will begin a residential road snow plow on Jan. 3, with local streets being cleared between 7 a.m. and 4 p.m.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/residential-snow-plow-set-to-begin-in-january-1.6212854" title="Residential snow plow set to begin in January" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:26:28 EST 2022" data-published-date="Fri Dec 30 11:40:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date=" Thu Dec 29 16:55:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date=" Thu Dec 29 16:55:20 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/these-are-the-sask-stories-that-were-trending-on-the-internet-social-media-in-2022-1.6212018" title="These are the Sask. stories that were trending on the internet, social media in 2022" class="c-list__item__link">
                        These are the Sask. stories that were trending on the internet, social media in 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s a look at some of the quirky and fun stories from across the world wide web that made headlines in Saskatchewan in 2022.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/these-are-the-sask-stories-that-were-trending-on-the-internet-social-media-in-2022-1.6212018" title="These are the Sask. stories that were trending on the internet, social media in 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 08:00:00 EST 2022" data-published-date="Thu Dec 29 16:55:20 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 13:55:05 EST 2022" data-published-date=" Fri Dec 30 12:28:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 13:55:05 EST 2022" data-published-date=" Fri Dec 30 12:28:49 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/2-workers-injured-at-victoria-hospital-after-steam-pipe-bursts-1.6212918" title="2 workers injured at Victoria hospital after steam pipe bursts" class="c-list__item__link">
                        2 workers injured at Victoria hospital after steam pipe bursts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Island Health workers were injured at Victoria General Hospital on Friday morning after a steam pipe exploded in the hospital&#39;s boiler room.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/2-workers-injured-at-victoria-hospital-after-steam-pipe-bursts-1.6212918" title="2 workers injured at Victoria hospital after steam pipe bursts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6213035.1672425006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Firefighters were called to the hospital around 8:30 a.m.. Dec. 30, 2022 (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 13:55:05 EST 2022" data-published-date="Fri Dec 30 12:28:49 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:55:09 EST 2022" data-published-date=" Fri Dec 30 14:55:09 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:55:09 EST 2022" data-published-date=" Fri Dec 30 14:55:09 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/hazmat-incident-in-victoria-was-caused-by-mixing-of-two-cleaning-solutions-1.6213145" title="Hazmat incident in Victoria was caused by &#39;mixing of two cleaning solutions&#39;" class="c-list__item__link">
                        Hazmat incident in Victoria was caused by &#39;mixing of two cleaning solutions&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The evacuation of a building in downtown Victoria was caused by two cleaning solutions being mixed together, according to the Cool Aid Society.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/hazmat-incident-in-victoria-was-caused-by-mixing-of-two-cleaning-solutions-1.6213145" title="Hazmat incident in Victoria was caused by &#39;mixing of two cleaning solutions&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:55:09 EST 2022" data-published-date="Fri Dec 30 14:55:09 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date=" Fri Dec 30 13:14:37 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date=" Fri Dec 30 13:14:37 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/these-were-the-most-popular-baby-names-in-b-c-for-2022-1.6212997" title="These were the most popular baby names in B.C. for 2022" class="c-list__item__link">
                        These were the most popular baby names in B.C. for 2022
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The results are in for the most popular baby names in British Columbia this year, according to the province.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/these-were-the-most-popular-baby-names-in-b-c-for-2022-1.6212997" title="These were the most popular baby names in B.C. for 2022" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Dec 30 14:14:42 EST 2022" data-published-date="Fri Dec 30 13:14:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Paul Hollingsworth";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1265635813");
                        trackContent(false, "Nova Scotians react to Sidney Crosby being named to Order or Canada");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
