
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Fears of nuclear threat by Russia | CTV News</title>
    
    

    
        <meta name="description" content="Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/nuclear-threat-by-russia-stokes-fear-and-concern-1.5878800"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/4/27/1_5878800.amp.html"/>

    <meta itemprop="name" content="Nuclear threat by Russia stokes fear and concern"/>
    <meta itemprop="description" content="Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/nuclear-threat-by-russia-stokes-fear-and-concern-1.5878800"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Nuclear threat by Russia stokes fear and concern"/>
    <meta property="og:description" content="Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/nuclear-threat-by-russia-stokes-fear-and-concern-1.5878800"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Nuclear threat by Russia stokes fear and concern"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/nuclear-threat-by-russia-stokes-fear-and-concern-1.5878800"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg"/>

    <meta itemprop="headline" content="Nuclear threat by Russia stokes fear and concern"/>
    <meta itemprop="datePublished" content="2022-04-27T14:58:24.000-04:00"/>
    <meta name="dc.date.modified" content="2022-04-27T14:58:24.000-04:00"/>
    <meta property="article:published_time" content="2022-04-27T14:58:24.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Nuclear threat by Russia stokes fear and concern",
    "description": "Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Paul Hollingsworth","sameAs":"https://atlantic.ctvnews.ca/paul-hollingsworth-1.4357408"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/nuclear-threat-by-russia-stokes-fear-and-concern-1.5878800",
    "datePublished": "2022-04-27T14:58:24.000-04:00",
    "dateModified": "2022-04-27T14:58:24.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Nuclear threat by Russia stokes fear and concern";
              articleDetails = {
                "author": "Paul Hollingsworth",
                "title": articleTitle,
                "id": "1.5878800"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/4/27/nuclear-threat-by-russia-stokes-fear-and-concern">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Nuclear threat by Russia stokes fear and concern</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/4/27/nuclear-threat-by-russia-stokes-fear-and-concern/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1651085434584/intercontinental-ballistic-missile-1-5878816.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg" data-asset-id="0f3373b1-cb41-478a-92ab-06a98ae4c5fc" data-title="Intercontinental ballistic missile" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/4/27/intercontinental-ballistic-missile-1-5878816-1651085434584.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Russia said on Wednesday it had conducted a first test launch of its Sarmat intercontinental ballistic missile, a new and long-awaited addition to its nuclear arsenal which President Vladimir Putin said would make Moscow&#39;s enemies stop and think. (Roscosmos Space Agency Press Service via AP) " title="Intercontinental ballistic missile"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Russia said on Wednesday it had conducted a first test launch of its Sarmat intercontinental ballistic missile, a new and long-awaited addition to its nuclear arsenal which President Vladimir Putin said would make Moscow&#39;s enemies stop and think. (Roscosmos Space Agency Press Service via AP) </span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2020/3/11/paul-hollingsworth2020-1-4848442.jpg&#34;,&#34;firstName&#34;:&#34;Paul&#34;,&#34;lastName&#34;:&#34;Hollingsworth&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/paul-hollingsworth-1.4357408&#34;,&#34;twitter&#34;:&#34;paulhctv&#34;,&#34;polopolyID&#34;:&#34;1.4357408&#34;,&#34;jobTitle&#34;:&#34;CTV News Atlantic Reporter&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="April 27, 2022 2:58 p.m. EST" fallback-updated-date="April 27, 2022 2:58 p.m. EST" published-date="Wed Apr 27 14:58:24 EDT 2022" updated-date="Wed Apr 27 14:58:24 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Nuclear threat by Russia stokes fear and concern" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Military historian Ken Hynes said the threat of a Russian nuclear strike on Ukraine remains low, but the fact that it’s even a possibility is a cause for obvious alarm.</p>
<p>
	“The old concept of mutual assured destruction, which was developed during the Cold War, meant the launch of strategic military nuclear weapons by one side would result in a launch of strategic nuclear weapons from the other side,” said Hynes, who added it would result in an unwinnable war for both sides.</p>
<p>
	Hynes said the world must continue to monitor this situation closely.</p>
<p>
	“Once you cross the nuclear threshold, the reaction of NATO and the United States specifically would either be a strong conventional military response or a nuclear response,” said Hynes. “And a nuclear response would be unthinkable.”</p>
<p>
	Digital anthropologist Giles Crouch is closely watching the escalation of rhetoric through the prism social media.</p>
<p>
	“People largely think Russia is a paper tiger in the way that they have fought the war,” said Crouch. “So there is not as much fear of the threats this time.”</p>
<p>
	Crouch said for people of his generation and those who are older, it’s a chilling reminder of how life was during the Cold War.</p>
<p>
	“I think what the difference is this time is that we don’t see it as a Cold War yet,” said Crouch. “I think the difference here is we are seeing warfare play out in very real-time. It’s not like before when we had limited sources of information.”</p>
<p>
	As for Russia’s strategy for proposing a nuclear strike?</p>
<p>
	“I think Putin is trying to do is scare the west into stopping their support of Ukraine.”</p>
<p>
	However, Hynes sees no realistic chance of that happening anytime soon.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/4/27/stephen-matier--1-5878732.jpg&#34;,&#34;title&#34;:&#34;War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/war-not-affecting-ukrainian-rocket-supplier-for-nova-scotia-spaceport-project-1.5878717&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ukrainians in Maritimes mark Orthodox Easter &#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/ukrainians-in-maritimes-mark-orthodox-easter-1.5874379&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Stand with Ukraine fundraiser-festival draws massive crowd&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/stand-with-ukraine-fundraiser-festival-draws-massive-crowd-1.5873559&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{&#34;image&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/25/complete-coverage-of-ukraine-attack-special-promo-1-5796223-1645812722285.png&#34;,&#34;listItems&#34;:[{&#34;toolTip&#34;:&#34;Full coverage at CTVNews.ca/Ukraine&#34;,&#34;targetType&#34;:&#34;sameBrowser&#34;,&#34;title&#34;:&#34;Full coverage at CTVNews.ca/Ukraine&#34;,&#34;type&#34;:&#34;link&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/ukraine&#34;},{&#34;toolTip&#34;:&#34;Ukraine updates: Biden to tour U.S. facility making weapons for war&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ukraine updates: UN mobilizing team for steel plant evacuation&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/ukraine-updates-un-mobilizing-team-for-steel-plant-evacuation-1.5877950&#34;},{&#34;toolTip&#34;:&#34;Russia cuts natural gas to 2 NATO nations in escalation&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Russia cuts natural gas to 2 NATO nations in escalation&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/russia-cuts-natural-gas-to-2-nato-nations-in-escalation-1.5877940&#34;},{&#34;toolTip&#34;:&#34;What&#39;s behind Russia&#39;s natural gas cutoff?&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;What&#39;s behind Russia&#39;s natural gas cutoff?&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/what-s-behind-russia-s-natural-gas-cutoff-1.5878217&#34;},{&#34;toolTip&#34;:&#34;Poland, Bulgaria denounce Russian gas &#39;blackmail&#39;&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Poland, Bulgaria denounce Russian gas &#39;blackmail&#39;&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/poland-bulgaria-denounce-russian-gas-blackmail-1.5877677&#34;},{&#34;toolTip&#34;:&#34;Canada pushing G7 on new laws to seize and repurpose frozen Russian assets: Joly&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada pushing G7 on new laws to seize and repurpose frozen Russian assets: Joly&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/canada-pushing-g7-on-new-laws-to-seize-and-repurpose-frozen-russian-assets-joly-1.5878128&#34;},{&#34;toolTip&#34;:&#34;Russia releases U.S. Marine vet as part of prisoner exchange&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Russia releases U.S. Marine vet as part of prisoner exchange&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/russia-releases-u-s-marine-vet-as-part-of-prisoner-exchange-1.5878241&#34;},{&#34;toolTip&#34;:&#34;Nuclear chief: Russia&#39;s Chornobyl seizure risked accident&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Nuclear chief: Russia&#39;s Chornobyl seizure risked accident&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/world/nuclear-chief-russia-s-chornobyl-seizure-risked-accident-1.5876994&#34;},{&#34;toolTip&#34;:&#34;Canada&#39;s ambassador to UN says Security Council veto powers frustrate General Assembly&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada&#39;s ambassador to UN says Security Council veto powers frustrate General Assembly&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/canada-s-ambassador-to-un-says-security-council-veto-powers-frustrate-general-assembly-1.5877497&#34;},{&#34;toolTip&#34;:&#34;Ukraine soccer league declares season over after invasion&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ukraine soccer league declares season over after invasion&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/sports/ukraine-soccer-league-declares-season-over-after-invasion-1.5878598&#34;},{&#34;toolTip&#34;:&#34;Drone company halts Russia, Ukraine business to prevent product misuse&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Drone company halts Russia, Ukraine business to prevent product misuse&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/business/drone-company-halts-russia-ukraine-business-to-prevent-product-misuse-1.5877973&#34;},{&#34;toolTip&#34;:&#34;Canada seeking new powers to seize, share proceeds of sanctioned assets&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Canada seeking new powers to seize, share proceeds of sanctioned assets&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/canada-seeking-new-powers-to-seize-share-proceeds-of-sanctioned-assets-1.5877350&#34;},{&#34;toolTip&#34;:&#34;Ukraine NGO says more than 150 eco-crimes committed in war so far&#34;,&#34;targetType&#34;:&#34;&#34;,&#34;title&#34;:&#34;Ukraine NGO says more than 150 eco-crimes committed in war so far&#34;,&#34;type&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/climate-and-environment/ukraine-ngo-says-more-than-150-eco-crimes-committed-in-war-so-far-1.5874807&#34;}],&#34;title&#34;:&#34;Complete Coverage&#34;}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;18-year-old victim identified in Moncton homicide&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877247.1651007767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in New Brunswick have identified the victim of a Moncton homicide that occurred Monday as 18-year-old Joedin Leger.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach\u0027s debate teacher on her huge win&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2430382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878414.1651074360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Debate coach Brian Casey says Mattea Roach was always very well informed and worked well under pressure.&#34;},{&#34;videoTitle&#34;:&#34;More surgeries cancelled in N.S. due to COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429269&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875605.1650922534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Patients are starting to lose their patience as more elective surgeries have been cancelled in N.S. as a result of COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Man dies in weekend motorcycle crash&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428634&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874980.1650900037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cape Breton Regional Police says a man is dead after a weekend motorcycle crash in New Waterford, N.S.&#34;},{&#34;videoTitle&#34;:&#34;Police investigate AED thrown into Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429984&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877317.1651009796!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An investigation into a defibrillator that was tossed in the Halifax Harbour Easter Sunday is ongoing. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Cruise ships return to Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877244.1651007718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Filled with tourists and bringing business, cruise ships sailed back into the Halifax Harbour on Tuesday. Jonathan MacInnis reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Tuesday, April 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2424898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Classes resume at Université Sainte-Anne&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428636&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874979.1650900015!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Classes resumed Monday at Nova Scotia\u0027s Université Sainte-Anne after a seven-week strike involving professors and librarians.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach wins 16th Jeopardy! match&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2430383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878380.1651073155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach has won her 16th consecutive match on \u0027Jeopardy!\u0027&#34;},{&#34;videoTitle&#34;:&#34;N.B. police see increase in use of crystal meth&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877249.1651007820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in New Brunswick say they have been seeing an increased use of crystal meth throughout the province. Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update:  April 25, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428526&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1620913386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: April 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2430302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1101343.1366730522!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Crystal Garrett brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Guns seized in N.B. traffic stop&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428062&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873694.1650754331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saint John police say two people in their 30s have been arrested after officers stopped a vehicle in the Red Head area of the city.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Tuesday, April 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2424911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Family of N.S. shooting victim criticizes Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429973&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877253.1651007897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The sister of a N.S. mass shooting victim is criticizing Ottawa for not doing enough to keep police gear out of the wrong hands.&#34;},{&#34;videoTitle&#34;:&#34;New mental health clinic to open in Fredericton&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2429270&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875601.1650922449!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Fredericton will soon be the home of a new private mental health centre. Officials say the opening date is planned for June.&#34;},{&#34;videoTitle&#34;:&#34;Chair flies out of pickup, strikes police vehicle&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428560&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874810.1650893299!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Vermont State Police shared the footage of a chair flying out of the bed of a pickup truck, striking a police vehicle in South Burlington.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Wednesday, April 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2425369&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;Call centre donates to food bank&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2428068&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873628.1650751954!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Cape Breton call centre that was saved by community support a few years ago paid it forward with a huge donation to a local food bank.&#34;},{&#34;videoTitle&#34;:&#34;Horizon Health press conference&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2427751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872655.1650662641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;In N.B., Horizon Health had a rare in-person news conference Friday where officials revealed some health measures may never leave.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Atlantic provinces will have highest proportion of seniors over 85 by 2043: census" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 12:14:32 EDT 2022" data-published-date=" Wed Apr 27 10:12:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Atlantic provinces will have highest proportion of seniors over 85 by 2043: census" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 12:14:32 EDT 2022" data-published-date=" Wed Apr 27 10:12:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/atlantic-provinces-will-have-highest-proportion-of-seniors-over-85-by-2043-census-1.5878232" title="Atlantic provinces will have highest proportion of seniors over 85 by 2043: census" class="c-list__item__link">
                        Atlantic provinces will have highest proportion of seniors over 85 by 2043: census
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/atlantic-provinces-will-have-highest-proportion-of-seniors-over-85-by-2043-census-1.5878232" title="Atlantic provinces will have highest proportion of seniors over 85 by 2043: census" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.891865.1392836835!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_RCMP supervisor during N.S. mass shooting took extended leave amid second-guessing" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 13:15:22 EDT 2022" data-published-date=" Wed Apr 27 12:57:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_RCMP supervisor during N.S. mass shooting took extended leave amid second-guessing" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 13:15:22 EDT 2022" data-published-date=" Wed Apr 27 12:57:48 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rcmp-supervisor-during-n-s-mass-shooting-took-extended-leave-amid-second-guessing-1.5878539" title="RCMP supervisor during N.S. mass shooting took extended leave amid second-guessing" class="c-list__item__link">
                        RCMP supervisor during N.S. mass shooting took extended leave amid second-guessing
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/rcmp-supervisor-during-n-s-mass-shooting-took-extended-leave-amid-second-guessing-1.5878539" title="RCMP supervisor during N.S. mass shooting took extended leave amid second-guessing" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878552.1651078176!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Commissioners Leanne Fitch, Michael MacDonald, chair, and Kim Stanton, left to right, depart a roundtable discussion on police paraphernalia and police impersonators at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Halifax on Wednesday, April 27, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. teacher charged with assault after allegedly pushing student at school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:48:31 EDT 2022" data-published-date=" Wed Apr 27 14:25:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. teacher charged with assault after allegedly pushing student at school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:48:31 EDT 2022" data-published-date=" Wed Apr 27 14:25:22 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-teacher-charged-with-assault-after-allegedly-pushing-student-at-school-1.5878755" title="N.S. teacher charged with assault after allegedly pushing student at school" class="c-list__item__link">
                        N.S. teacher charged with assault after allegedly pushing student at school
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-teacher-charged-with-assault-after-allegedly-pushing-student-at-school-1.5878755" title="N.S. teacher charged with assault after allegedly pushing student at school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5623485.1634245288!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: RCMP)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Saint John police search for missing teen last seen at school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:05:35 EDT 2022" data-published-date=" Wed Apr 27 10:55:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Saint John police search for missing teen last seen at school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:05:35 EDT 2022" data-published-date=" Wed Apr 27 10:55:57 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/video/saint-john-police-search-for-missing-teen-last-seen-at-school-1.5878316" title="Saint John police search for missing teen last seen at school" class="c-list__item__link">
                        Saint John police search for missing teen last seen at school
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/video/saint-john-police-search-for-missing-teen-last-seen-at-school-1.5878316" title="Saint John police search for missing teen last seen at school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878323.1651071100!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Gerald Surnode. (Source: Saint John Police Force)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Body found along shore that of missing 21-year-old person: Cape Breton police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 11:30:09 EDT 2022" data-published-date=" Wed Apr 27 11:27:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Body found along shore that of missing 21-year-old person: Cape Breton police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 11:30:09 EDT 2022" data-published-date=" Wed Apr 27 11:27:34 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/body-found-along-shore-that-of-missing-21-year-old-person-cape-breton-police-1.5878362" title="Body found along shore that of missing 21-year-old person: Cape Breton police" class="c-list__item__link">
                        Body found along shore that of missing 21-year-old person: Cape Breton police
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/body-found-along-shore-that-of-missing-21-year-old-person-cape-breton-police-1.5878362" title="Body found along shore that of missing 21-year-old person: Cape Breton police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5873696.1651073368!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The shoreline is seen along Shore Road in Sydney Mines, N.S., on April 23, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New Brunswick man accused of pointing a gun at police officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:25:43 EDT 2022" data-published-date=" Wed Apr 27 16:25:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New Brunswick man accused of pointing a gun at police officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:25:43 EDT 2022" data-published-date=" Wed Apr 27 16:25:43 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-brunswick-man-accused-of-pointing-a-gun-at-police-officer-1.5878997" title="New Brunswick man accused of pointing a gun at police officer" class="c-list__item__link">
                        New Brunswick man accused of pointing a gun at police officer
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-man-accused-of-pointing-a-gun-at-police-officer-1.5878997" title="New Brunswick man accused of pointing a gun at police officer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5787390.1650995845!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="The RCMP logo is pictured on a police cruiser. (File photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man arrested after more than $290,000 seized at Canada-U.S. border crossing in N.B." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 13:34:02 EDT 2022" data-published-date=" Wed Apr 27 13:34:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man arrested after more than $290,000 seized at Canada-U.S. border crossing in N.B." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 13:34:02 EDT 2022" data-published-date=" Wed Apr 27 13:34:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/man-arrested-after-more-than-290-000-seized-at-canada-u-s-border-crossing-in-n-b-1.5878623" title="Man arrested after more than $290,000 seized at Canada-U.S. border crossing in N.B." class="c-list__item__link">
                        Man arrested after more than $290,000 seized at Canada-U.S. border crossing in N.B.
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/man-arrested-after-more-than-290-000-seized-at-canada-u-s-border-crossing-in-n-b-1.5878623" title="Man arrested after more than $290,000 seized at Canada-U.S. border crossing in N.B." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878636.1651080779!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A picture of the cash CBSA says was seized. (Source: CBSA)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:23:21 EDT 2022" data-published-date=" Wed Apr 27 14:23:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:23:21 EDT 2022" data-published-date=" Wed Apr 27 14:23:21 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/war-not-affecting-ukrainian-rocket-supplier-for-nova-scotia-spaceport-project-1.5878717" title="War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project" class="c-list__item__link">
                        War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/war-not-affecting-ukrainian-rocket-supplier-for-nova-scotia-spaceport-project-1.5878717" title="War not affecting Ukrainian rocket supplier for Nova Scotia spaceport project" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878732.1651083159!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Stephen Matier, CEO of Maritime Launch Services, talks with reporters Monday, Dec. 11, 2017. (CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Mattea Roach\u0027s debate teacher on her huge win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430382&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878414.1651074360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Debate coach Brian Casey says Mattea Roach was always very well informed and worked well under pressure.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach wins 16th Jeopardy! match&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430383&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878380.1651073155!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach has won her 16th consecutive match on \u0027Jeopardy!\u0027&#34;},{&#34;videoTitle&#34;:&#34;Census shows growing gap between seniors and youth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430378&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878376.1651073104!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The 2021 census shows Canada\u0027s population is getting older, with the gap between seniors and youth growing wider.&#34;},{&#34;videoTitle&#34;:&#34;Experts discuss police impersonators at inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430380&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878377.1651073122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The inquiry into Nova Scotia\u0027s mass shooting is hearing from experts about police impersonators.&#34;},{&#34;videoTitle&#34;:&#34;P.E.I. to end mask mandate next week&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430381&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878378.1651073139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Edward Island will end its mask mandate May 6, but masks are still strongly encouraged.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: April 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2430302&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1101343.1366730522!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Crystal Garrett brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Family of N.S. shooting victim criticizes Ottawa&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429973&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877253.1651007897!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The sister of a N.S. mass shooting victim is criticizing Ottawa for not doing enough to keep police gear out of the wrong hands.&#34;},{&#34;videoTitle&#34;:&#34;18-year-old victim identified in Moncton homicide&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877247.1651007767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in New Brunswick have identified the victim of a Moncton homicide that occurred Monday as 18-year-old Joedin Leger.&#34;},{&#34;videoTitle&#34;:&#34;Cruise ships return to Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877244.1651007718!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Filled with tourists and bringing business, cruise ships sailed back into the Halifax Harbour on Tuesday. Jonathan MacInnis reports.&#34;},{&#34;videoTitle&#34;:&#34;N.B. police see increase in use of crystal meth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429972&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877249.1651007820!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in New Brunswick say they have been seeing an increased use of crystal meth throughout the province. Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;Details on Royal visit to Canada next month&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429979&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877315.1651009748!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Prince Charles and the Duchess of Cornwall will visit Canada in May, with plans to stop in Newfoundland, Ottawa, and Northwest Territories.&#34;},{&#34;videoTitle&#34;:&#34;Construction continues along Saint John waterfront&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429983&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877320.1651009832!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Fundy Quay Project continues along the Saint John waterfront, with site preparations for private and public portions taking place.&#34;},{&#34;videoTitle&#34;:&#34;Police investigate AED thrown into Halifax Harbour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429984&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877317.1651009796!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An investigation into a defibrillator that was tossed in the Halifax Harbour Easter Sunday is ongoing. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Cruise ships in Halifax for first time in 2 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429720&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5876588.1650986264!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the first time in two years, Halifax is bustling with passengers from two cruise ships.&#34;},{&#34;videoTitle&#34;:&#34;N.B. RCMP seek suspect in man\u0027s shooting death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429721&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5876591.1650986306!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police in the Moncton area are still looking for a suspect after an 18-year-old man was shot and killed in the city.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia\u0027s \u0027Jeopardy!\u0027 champ wins 15th match&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429722&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5876592.1650986330!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s \u0027Jeopardy!\u0027 champion Mattea Roach has won her 15th consecutive match, earning her more than US$350,000.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: April 26, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429588&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1620913386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;N.B. RCMP investigate Moncton shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429284&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875670.1650924507!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;New Brunswick RCMP are investigating a shooting that killed an 18-year-old in Moncton Monday morning. Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritimes react to military racism review&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429264&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875651.1650923958!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;With a large presence of the armed forces in the Maritimes, many are reacting to the year-long review on racism in the country\u0027s military.&#34;},{&#34;videoTitle&#34;:&#34;N.B. treatment centres remain unopened&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2429274&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875664.1650924399!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The New Brunswick government says both an addictions treatment facility in Campbellton and a youth mental health centre in Moncton will open&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Canadian MPs unanimously back motion calling Russian attacks in Ukraine a &#39;genocide&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:16:26 EDT 2022" data-published-date=" Wed Apr 27 15:38:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canadian MPs unanimously back motion calling Russian attacks in Ukraine a &#39;genocide&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:16:26 EDT 2022" data-published-date=" Wed Apr 27 15:38:08 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/canadian-mps-unanimously-back-motion-calling-russian-attacks-in-ukraine-a-genocide-1.5878900" title="Canadian MPs unanimously back motion calling Russian attacks in Ukraine a &#39;genocide&#39;" class="c-list__item__link">
                        Canadian MPs unanimously back motion calling Russian attacks in Ukraine a &#39;genocide&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian members of Parliament voted unanimously on Wednesday to label Russia&#39;s attacks in Ukraine a &#39;genocide.&#39; The vote was triggered following the tabling of an NDP-backed unanimous consent motion.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/canadian-mps-unanimously-back-motion-calling-russian-attacks-in-ukraine-a-genocide-1.5878900" title="Canadian MPs unanimously back motion calling Russian attacks in Ukraine a &#39;genocide&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878903.1651087619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Peace Tower is pictured on Parliament Hill in Ottawa on Monday, Jan. 25, 2021, as lawmakers return to the House of Commons following the winter break. THE CANADIAN PRESS/Sean Kilpatrick"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:16:26 EDT 2022" data-published-date="Wed Apr 27 15:38:08 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Russia cuts natural gas to 2 NATO nations in escalation" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:47:51 EDT 2022" data-published-date=" Wed Apr 27 02:57:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Russia cuts natural gas to 2 NATO nations in escalation" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:47:51 EDT 2022" data-published-date=" Wed Apr 27 02:57:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/russia-cuts-natural-gas-to-2-nato-nations-in-escalation-1.5877940" title="Russia cuts natural gas to 2 NATO nations in escalation" class="c-list__item__link">
                        Russia cuts natural gas to 2 NATO nations in escalation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Russia cut off natural gas to NATO members Poland and Bulgaria on Wednesday and threatened to do the same to other countries, dramatically escalating its standoff with the West over the war in Ukraine. European leaders decried the move as &#39;blackmail.&#39;</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/russia-cuts-natural-gas-to-2-nato-nations-in-escalation-1.5877940" title="Russia cuts natural gas to 2 NATO nations in escalation" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:47:51 EDT 2022" data-published-date="Wed Apr 27 02:57:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">TREND LINE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">TREND LINE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/conservatives-open-statistically-significant-lead-over-liberals-nanos-poll-1.5878564" title="Conservatives open &#39;statistically significant&#39; lead over Liberals: Nanos poll" class="c-list__item__link">
                        Conservatives open &#39;statistically significant&#39; lead over Liberals: Nanos poll
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Conservative Party of Canada has opened up a &#39;statistically significant&#39; lead over the governing Liberals, the latest polling from Nanos Research shows.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/conservatives-open-statistically-significant-lead-over-liberals-nanos-poll-1.5878564" title="Conservatives open &#39;statistically significant&#39; lead over Liberals: Nanos poll" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 13:55:00 EDT 2022" data-published-date="Wed Apr 27 13:07:08 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/don-martin-the-thunder-of-overreaction-as-rolling-blunder-wheels-toward-ottawa-1.5878694" title="Don Martin: The thunder of overreaction as Rolling Blunder wheels toward Ottawa" class="c-list__item__link">
                        Don Martin: The thunder of overreaction as Rolling Blunder wheels toward Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As was the case with the Freedom Convoy, it’s the organizers of Rolling Thunder who are giving the event&#39;s modest purpose some ominous overtones, writes Don Martin in an exclusive opinion piece for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/don-martin-the-thunder-of-overreaction-as-rolling-blunder-wheels-toward-ottawa-1.5878694" title="Don Martin: The thunder of overreaction as Rolling Blunder wheels toward Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:03:07 EDT 2022" data-published-date="Wed Apr 27 16:03:07 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_As Canada&#39;s population ages, what happens to affordable, accessible housing?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:20:40 EDT 2022" data-published-date=" Wed Apr 27 14:35:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_As Canada&#39;s population ages, what happens to affordable, accessible housing?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:20:40 EDT 2022" data-published-date=" Wed Apr 27 14:35:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/as-canada-s-population-ages-what-happens-to-affordable-accessible-housing-1.5878740" title="As Canada&#39;s population ages, what happens to affordable, accessible housing?" class="c-list__item__link">
                        As Canada&#39;s population ages, what happens to affordable, accessible housing?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Experts say more affordable and accessible housing is needed for Canada&#39;s aging population with seniors over the age of 85 reported as the fastest-growing age group in the country.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/as-canada-s-population-ages-what-happens-to-affordable-accessible-housing-1.5878740" title="As Canada&#39;s population ages, what happens to affordable, accessible housing?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:20:40 EDT 2022" data-published-date="Wed Apr 27 14:35:21 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Liberals propose temporary new power to adjourn House &#39;without notice&#39; and revive late-night sittings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:51:36 EDT 2022" data-published-date=" Wed Apr 27 15:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Liberals propose temporary new power to adjourn House &#39;without notice&#39; and revive late-night sittings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:51:36 EDT 2022" data-published-date=" Wed Apr 27 15:09:03 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/liberals-propose-temporary-new-power-to-adjourn-house-without-notice-and-revive-late-night-sittings-1.5878835" title="Liberals propose temporary new power to adjourn House &#39;without notice&#39; and revive late-night sittings" class="c-list__item__link">
                        Liberals propose temporary new power to adjourn House &#39;without notice&#39; and revive late-night sittings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In a move typically not seen until closer to the end of the spring sitting, the Liberals have given notice for a motion looking to revive late-night House sittings, while also proposing to give ministers the temporary power to table &#39;without notice&#39; a motion to adjourn the Commons until the fall.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/liberals-propose-temporary-new-power-to-adjourn-house-without-notice-and-revive-late-night-sittings-1.5878835" title="Liberals propose temporary new power to adjourn House &#39;without notice&#39; and revive late-night sittings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:51:36 EDT 2022" data-published-date="Wed Apr 27 15:09:03 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/entertainment/no-injuries-on-amber-heard-after-fight-with-johnny-depp-officers-1.5878459" title="No injuries on Amber Heard after fight with Johnny Depp: officers" class="c-list__item__link">
                        No injuries on Amber Heard after fight with Johnny Depp: officers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Jurors in the Johnny Depp and Amber Heard court case heard Wednesday from police officers who responded to the couple&#39;s penthouse immediately after a 2016 fight.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/no-injuries-on-amber-heard-after-fight-with-johnny-depp-officers-1.5878459" title="No injuries on Amber Heard after fight with Johnny Depp: officers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 12:16:48 EDT 2022" data-published-date="Wed Apr 27 12:16:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_What happens to your crypto, social media accounts once you&#39;re gone?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:15:36 EDT 2022" data-published-date=" Wed Apr 27 14:56:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_What happens to your crypto, social media accounts once you&#39;re gone?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:15:36 EDT 2022" data-published-date=" Wed Apr 27 14:56:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/sci-tech/what-happens-to-your-crypto-social-media-accounts-once-you-re-gone-1.5878764" title="What happens to your crypto, social media accounts once you&#39;re gone?" class="c-list__item__link">
                        What happens to your crypto, social media accounts once you&#39;re gone?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More Canadians are likely faced with the task of deciding what to do with their digital estate once they&#39;re gone, whether that means protecting their cryptocurrency or leaving their social media accounts in someone else&#39;s hands.</p>
                
            

            
                <a href="https://www.ctvnews.ca/sci-tech/what-happens-to-your-crypto-social-media-accounts-once-you-re-gone-1.5878764" title="What happens to your crypto, social media accounts once you&#39;re gone?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:15:36 EDT 2022" data-published-date="Wed Apr 27 14:56:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date=" Wed Apr 27 09:22:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date=" Wed Apr 27 09:22:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-biker-convoy-won-t-be-repeat-of-freedom-convoy-1.5878135" title="Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa’s interim police chief says he has heard community concerns as the city braces for a biker convoy protest, vowing it won’t be a repeat of the &#39;Freedom Convoy&#39; from earlier this year.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-biker-convoy-won-t-be-repeat-of-freedom-convoy-1.5878135" title="Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date="Wed Apr 27 09:22:17 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688&#34;,&#34;title&#34;:&#34;Vancouver police not using thin blue line patches as white supremacist symbol, chief says&#34;,&#34;description&#34;:&#34;The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 27, 2022, 1:57:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 4:08:58 PM&#34;,&#34;guid&#34;:&#34;1_5878688&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://regina.ctvnews.ca/here-s-what-canada-s-average-home-price-can-buy-in-regina-1.5875647&#34;,&#34;title&#34;:&#34;Here\u0027s what Canada\u0027s average home price can buy in Regina&#34;,&#34;description&#34;:&#34;Here are five examples of what a Regina buyer can move into with a price tag around the national average.&#34;,&#34;author&#34;:&#34;Brendan Ellis&#34;,&#34;creditLine&#34;:&#34;CTVNewsRegina.ca Senior Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5875821.1650928102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A Regina home for sale located at 2544 Albert St. (Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 25, 2022, 7:21:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 8:00:00 AM&#34;,&#34;guid&#34;:&#34;1_5875647&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://windsor.ctvnews.ca/windsor-couple-devastated-after-neighbour-files-bird-feeding-complaint-with-city-1.5877472&#34;,&#34;title&#34;:&#34;Windsor couple \u0027devastated\u0027 after neighbour files bird feeding complaint with city&#34;,&#34;description&#34;:&#34;A Windsor couple is upset after having to remove five bird feeders from their front yard or face penalty.&#34;,&#34;author&#34;:&#34;Chris Campbell&#34;,&#34;creditLine&#34;:&#34;CTV Windsor News Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877479.1651065121!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Robert and Dawna Lajoie with their bird feeders in Windsor, Ont. on Tuesday, April 26, 2022. (Chris Campbell/CTV Windsor)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 6:50:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 27, 2022, 8:42:11 AM&#34;,&#34;guid&#34;:&#34;1_5877472&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ryerson-university-renamed-toronto-metropolitan-university-1.5876887&#34;,&#34;title&#34;:&#34;Ryerson University renamed Toronto Metropolitan University&#34;,&#34;description&#34;:&#34;Ryerson University has officially chosen a new name. Effective immediately, the institution will be called Toronto Metropolitan University.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5663646.1636734055!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A woman walks in front of Ryerson University signage on campus in Toronto, Tuesday, Sept. 8, 2020. THE CANADIAN PRESS/Cole Burston&#34;,&#34;publishedDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 26, 2022, 1:22:43 PM&#34;,&#34;guid&#34;:&#34;1_5876887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-man-who-sold-used-car-warns-others-after-being-mailed-2-500-bill-1.5872366&#34;,&#34;title&#34;:&#34;Ontario man who sold used car warns others after being mailed $2,500 bill&#34;,&#34;description&#34;:&#34;An Ontario man who sold his used car earlier this year is warning other people about his situation after he received an unexpected letter in the mail months later saying he now owes $2,500.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872385.1650652706!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A used car sale led to Toronto man Denys Radulescu getting a $2,500 bill. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 2:48:27 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 5:51:17 PM&#34;,&#34;guid&#34;:&#34;1_5872366&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/b-c-man-overcomes-addiction-homelessness-gives-back-with-little-barbershop-of-horrors-1.5873386&#34;,&#34;title&#34;:&#34;B.C. man overcomes addiction, homelessness, gives back with \u0027Little Barbershop of Horrors\u0027&#34;,&#34;description&#34;:&#34;It wouldn\u0027t be surprising for Daryl Bidner\u0027s regulars to walk into his one-room barbershop and notice the big screen TV on the wall (surrounded by drawings of classic tattoos) showing the 1986 movie \u0027Little Shop of Horrors.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5871533.1650596032!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 12:04:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 23, 2022, 12:11:23 PM&#34;,&#34;guid&#34;:&#34;1_5873386&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/new-owners-of-300-pair-ski-fence-on-vancouver-island-carry-on-joyful-legacy-1.5873465&#34;,&#34;title&#34;:&#34;New owners of 300-pair ski fence on Vancouver Island carry on joyful legacy&#34;,&#34;description&#34;:&#34;When Jodi Allsopp and her husband first drove up to the wooded property they were hoping to buy, he felt like he\u0027d arrived home. She did not.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873158.1650680432!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 23, 2022, 2:09:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 24, 2022, 12:08:55 PM&#34;,&#34;guid&#34;:&#34;1_5873465&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/national-conservation-group-launches-largest-single-private-project-in-northern-ontario-1.5872865&#34;,&#34;title&#34;:&#34;National conservation group launches largest single private project in northern Ontario&#34;,&#34;description&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history.&#34;,&#34;author&#34;:&#34;Ian Campbell&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5872876.1650668030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada has launched what it says is the largest single private conservation project in Canadian history. The Boreal Wildlands project, located near Hearst, will see roughly 1,500 square kilometres protected, an area twice the size of Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 22, 2022, 6:56:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 22, 2022, 7:37:00 PM&#34;,&#34;guid&#34;:&#34;1_5872865&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/brit-stuck-in-canada-over-pr-card-kerfuffle-desperate-to-see-father-with-terminal-illness-1.5870114&#34;,&#34;title&#34;:&#34;Brit stuck in Canada over PR card kerfuffle desperate to see father with terminal illness&#34;,&#34;description&#34;:&#34;Shana Olie says she never thought she\u0027d be stuck in Canada, unable to see her gravely ill father in the U.K. -- not because of the pandemic, but due to administrative delays at Immigration, Refugees and Citizenship Canada.&#34;,&#34;author&#34;:&#34;Rachel Lau&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5870130.1650622910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Shana Olie (second from left) with her family. (Courtesy: Shana Olie)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 21, 2022, 9:22:02 AM&#34;,&#34;guid&#34;:&#34;1_5870114&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/i-was-speechless-driver-going-to-pick-up-kid-from-school-stopped-in-vehicle-with-no-doors-seatbelts-1.5868930&#34;,&#34;title&#34;:&#34;\u0027I was speechless\u0027: Driver going to pick up kid from school stopped in vehicle with no doors, seatbelts&#34;,&#34;description&#34;:&#34;A driver left B.C. Mounties so speechless earlier this month, the police agency tweeted a photo of the vehicle with no comment.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5868938.1650478248!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;B.C. Highway Patrol said they pulled over the driver of this vehicle near Castlegar on April 14, 2022. (BC Highway Patrol/Twitter)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 2:12:23 PM&#34;,&#34;guid&#34;:&#34;1_5868930&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/bike-rack-obscuring-licence-plate-nets-calgarian-162-fine-1.5867407&#34;,&#34;title&#34;:&#34;Bike rack obscuring licence plate nets Calgarian $162 fine&#34;,&#34;description&#34;:&#34;A bike rack on the back of his car cost a Calgary man $162 when he was stopped by police after returning from a cycling trip with his wife.&#34;,&#34;author&#34;:&#34;Kevin Green&#34;,&#34;creditLine&#34;:&#34;CTV News Calgary Video Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867417.1650396877!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgarian Oscar Castellanos received a $162 ticket as his bike rack, without bikes attached, obscured his licence plate.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 3:35:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:40:25 PM&#34;,&#34;guid&#34;:&#34;1_5867407&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/get-over-yourselves-b-c-cop-says-to-bigoted-commenters-on-his-uniform-s-rainbow-pride-patch-1.5867501&#34;,&#34;title&#34;:&#34;\u0027Get over yourselves,\u0027 B.C. cop says to \u0027bigoted\u0027 commenters on his uniform\u0027s rainbow Pride patch&#34;,&#34;description&#34;:&#34;A Metro Vancouver police officer caught the attention of thousands of social media users by addressing critics of a rainbow Pride patch on his uniform.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867516.1650400756!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Sgt. Julien Ponsioen is seen in a still image from video posted on TikTok.&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 4:39:51 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 20, 2022, 1:07:27 PM&#34;,&#34;guid&#34;:&#34;1_5867501&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/extremely-concerning-5-7m-in-drugs-seized-as-police-bust-large-scale-calgary-drug-lab-1.5867287&#34;,&#34;title&#34;:&#34;\u0027Extremely concerning\u0027: $5.7M in drugs seized as police bust large-scale Calgary drug lab&#34;,&#34;description&#34;:&#34;Officers executed a search warrant on a home in the 400 block of Nolan Hill Drive N.W. on April 7, at which time police say a \u0027sophisticated\u0027 methamphetamine, fentanyl and cocaine production lab was found.&#34;,&#34;author&#34;:&#34;Melissa Gilligan&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867296.1650391332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Calgary police released photos of some of the items seized during a trafficking investigation. (Calgary Police Service)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 2:08:48 PM&#34;,&#34;guid&#34;:&#34;1_5867287&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/muslim-space-at-university-of-guelph-allegedly-desecrated-during-campus-event-1.5867676&#34;,&#34;title&#34;:&#34;Muslim space at University of Guelph allegedly desecrated during campus event&#34;,&#34;description&#34;:&#34;A University of Guelph student association is apologizing after basins used by Muslim students to cleanse themselves before prayer were allegedly urinated in during an event on campus.&#34;,&#34;author&#34;:&#34;Stephanie Villella&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5867681.1650405833!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A wudu room at the University of Guelph appears in a photo. (University of Guelph)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 19, 2022, 6:08:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 19, 2022, 8:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5867676&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winnipeg-based-cree-author-s-book-temporarily-removed-by-school-district-in-ontario-1.5866382&#34;,&#34;title&#34;:&#34;Winnipeg-based Cree author\u0027s book temporarily removed by school district in Ontario&#34;,&#34;description&#34;:&#34;A Winnipeg-based Cree author is looking for answers after a school district in Ontario temporarily removed one of his books from its libraries pending a review.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866389.1650327247!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;David A. Robertson, author of The Great Bear, says the book was temporarily removed from school libraries in the Durham District School Board in Ontario pending a review. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 8:19:31 PM&#34;,&#34;guid&#34;:&#34;1_5866382&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/western-university-s-all-sky-camera-network-captures-large-fireball-near-lake-simcoe-1.5866067&#34;,&#34;title&#34;:&#34;Western University’s all-sky camera network captures large fireball near Lake Simcoe&#34;,&#34;description&#34;:&#34;The region might be currently under a winter weather travel advisory, but late last night, there was a fireball that lit up the sky north of Toronto.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5866090.1650316545!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A large fireball was spotted by all-sky cameras in southern Ontario on April 17, 2022, with meteorites landing near Lake Simcoe. (Source: Western University)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:36:25 PM&#34;,&#34;guid&#34;:&#34;1_5866067&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/caught-on-cam-orcas-swim-through-middle-of-vancouver-island-marina-1.5865839&#34;,&#34;title&#34;:&#34;Caught on cam: Orcas swim through middle of Vancouver Island marina&#34;,&#34;description&#34;:&#34;A group of transient orcas, or Bigg\u0027s killer whales, came startlingly close to moored boats in Comox, B.C. this weekend, which thrilled onlookers on the docks.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865836.1650304446!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The orcas were spotted in Comox, B.C., on April 17, 2022. (Nicky Smiley/Comox Valley Wildlife Sightings)&#34;,&#34;publishedDateTime&#34;:&#34;Apr 18, 2022, 1:58:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 18, 2022, 5:30:09 PM&#34;,&#34;guid&#34;:&#34;1_5865839&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/caught-on-camera-black-bears-frolic-on-trampoline-in-coquitlam-b-c-1.5865068&#34;,&#34;title&#34;:&#34;Caught on camera: Black bears frolic on trampoline in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;A Coquitlam resident was treated to a surprising show last week when two black bears discovered her backyard trampoline.&#34;,&#34;author&#34;:&#34;Ian Holliday&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5865069.1650239321!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;modificationDateTime&#34;:&#34;Apr 17, 2022, 7:56:06 PM&#34;,&#34;guid&#34;:&#34;1_5865068&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">INVESTIGATION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">INVESTIGATION  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728" title="Car stolen from an Ontario street tracked to Nigeria" class="c-list__item__link">
                        Car stolen from an Ontario street tracked to Nigeria
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTV News Investigates was able to find a vehicle stolen from an Ontario street more than six months earlier. It was sitting in a parking lot in a suburb of Lagos, Nigeria.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/car-stolen-from-an-ontario-street-tracked-to-nigeria-1.5877728" title="Car stolen from an Ontario street tracked to Nigeria" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878874.1651086705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A vehicle stolen from an Ontario street was tracked to a lot in Lagos, Nigeria."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:59:10 EDT 2022" data-published-date="Tue Apr 26 21:35:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_‘War in our souls:’ A Ukrainian family’s journey to the GTA" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:29:13 EDT 2022" data-published-date=" Wed Apr 27 16:29:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_‘War in our souls:’ A Ukrainian family’s journey to the GTA" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:29:13 EDT 2022" data-published-date=" Wed Apr 27 16:29:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/war-in-our-souls-a-ukrainian-family-s-journey-to-the-gta-1.5878912" title="‘War in our souls:’ A Ukrainian family’s journey to the GTA" class="c-list__item__link">
                        ‘War in our souls:’ A Ukrainian family’s journey to the GTA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Olesia hoped the nightmare would end in days, but as the war in Ukraine neared month four, she left the country and arrived in the Greater Toronto Area with her husband and two daughters.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/war-in-our-souls-a-ukrainian-family-s-journey-to-the-gta-1.5878912" title="‘War in our souls:’ A Ukrainian family’s journey to the GTA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:29:13 EDT 2022" data-published-date="Wed Apr 27 16:29:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Toronto shooting suspect atop Canada&#39;s most wanted list arrested" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 12:04:33 EDT 2022" data-published-date=" Wed Apr 27 12:04:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Toronto shooting suspect atop Canada&#39;s most wanted list arrested" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 12:04:33 EDT 2022" data-published-date=" Wed Apr 27 12:04:33 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/toronto-shooting-suspect-atop-canada-s-most-wanted-list-arrested-1.5878433" title="Toronto shooting suspect atop Canada&#39;s most wanted list arrested" class="c-list__item__link">
                        Toronto shooting suspect atop Canada&#39;s most wanted list arrested
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The top name on a new list of Canada’s most wanted violent fugitives was arrested just hours after the list and a $250,000 reward were made public.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/toronto-shooting-suspect-atop-canada-s-most-wanted-list-arrested-1.5878433" title="Toronto shooting suspect atop Canada&#39;s most wanted list arrested" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 12:04:33 EDT 2022" data-published-date="Wed Apr 27 12:04:33 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date=" Wed Apr 27 15:01:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date=" Wed Apr 27 15:01:55 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/judge-rules-hinshaw-responses-about-cabinet-direction-and-health-orders-should-be-public-record-1.5878845" title="Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__link">
                        Judge rules Hinshaw responses about cabinet direction and health orders should be public record
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta judge has decided responses from the chief medical officer of health to questions about direction from cabinet should be made public as part of an ongoing court challenge on the constitutionality of Alberta&#39;s public health restrictions.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/judge-rules-hinshaw-responses-about-cabinet-direction-and-health-orders-should-be-public-record-1.5878845" title="Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5445916.1622157133!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date="Wed Apr 27 15:01:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman rushed to hospital after fire in Calgary&#39;s Willow Park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:09:22 EDT 2022" data-published-date=" Wed Apr 27 16:09:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman rushed to hospital after fire in Calgary&#39;s Willow Park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:09:22 EDT 2022" data-published-date=" Wed Apr 27 16:09:22 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/woman-rushed-to-hospital-after-fire-in-calgary-s-willow-park-1.5878930" title="Woman rushed to hospital after fire in Calgary&#39;s Willow Park" class="c-list__item__link">
                        Woman rushed to hospital after fire in Calgary&#39;s Willow Park
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One woman was rushed to hospital in life-threatening condition on Wednesday from a house fire in the community of Willow Park.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/woman-rushed-to-hospital-after-fire-in-calgary-s-willow-park-1.5878930" title="Woman rushed to hospital after fire in Calgary&#39;s Willow Park" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:09:22 EDT 2022" data-published-date="Wed Apr 27 16:09:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta man accused of sexually assaulting children, RCMP seek additional victims" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:20:52 EDT 2022" data-published-date=" Wed Apr 27 15:20:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta man accused of sexually assaulting children, RCMP seek additional victims" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:20:52 EDT 2022" data-published-date=" Wed Apr 27 15:20:52 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/alberta-man-accused-of-sexually-assaulting-children-rcmp-seek-additional-victims-1.5878850" title="Alberta man accused of sexually assaulting children, RCMP seek additional victims" class="c-list__item__link">
                        Alberta man accused of sexually assaulting children, RCMP seek additional victims
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">RCMP in southern Alberta have released a photo of a man accused of sexually assaulting children over fears there are potentially other victims who haven&#39;t come forward.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/alberta-man-accused-of-sexually-assaulting-children-rcmp-seek-additional-victims-1.5878850" title="Alberta man accused of sexually assaulting children, RCMP seek additional victims" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:20:52 EDT 2022" data-published-date="Wed Apr 27 15:20:52 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Quebec rolls back proposal forcing English CEGEP students into three French-language classes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 09:58:53 EDT 2022" data-published-date=" Tue Apr 26 19:37:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Quebec rolls back proposal forcing English CEGEP students into three French-language classes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 09:58:53 EDT 2022" data-published-date=" Tue Apr 26 19:37:38 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/quebec-rolls-back-proposal-forcing-english-cegep-students-into-three-french-language-classes-1.5877572" title="Quebec rolls back proposal forcing English CEGEP students into three French-language classes" class="c-list__item__link">
                        Quebec rolls back proposal forcing English CEGEP students into three French-language classes
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Under a new amendment, English-speaking CEGEP students won&#39;t be made to take three core college classes in French, but will only need to take three French classes focused on the language itself.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/quebec-rolls-back-proposal-forcing-english-cegep-students-into-three-french-language-classes-1.5877572" title="Quebec rolls back proposal forcing English CEGEP students into three French-language classes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5762045.1643671456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 09:58:53 EDT 2022" data-published-date="Tue Apr 26 19:37:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Families of Montreal brainwashing victims push for right to sue CIA, which funded experiments" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:31:52 EDT 2022" data-published-date=" Wed Apr 27 16:31:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Families of Montreal brainwashing victims push for right to sue CIA, which funded experiments" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:31:52 EDT 2022" data-published-date=" Wed Apr 27 16:31:52 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/families-of-montreal-brainwashing-victims-push-for-right-to-sue-cia-which-funded-experiments-1.5878953" title="Families of Montreal brainwashing victims push for right to sue CIA, which funded experiments" class="c-list__item__link">
                        Families of Montreal brainwashing victims push for right to sue CIA, which funded experiments
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s well documented that the CIA, the American intelligence agency, funded the Montreal brainwashing experiments that forever altered Lana Mills Sowchuk&#39;s father and many, many others.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/families-of-montreal-brainwashing-victims-push-for-right-to-sue-cia-which-funded-experiments-1.5878953" title="Families of Montreal brainwashing victims push for right to sue CIA, which funded experiments" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:31:52 EDT 2022" data-published-date="Wed Apr 27 16:31:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Blow below the belt&#39; in Quebec legislature as Legault quips about Liberal MNA being &#39;not dead&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:50:49 EDT 2022" data-published-date=" Wed Apr 27 12:35:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Blow below the belt&#39; in Quebec legislature as Legault quips about Liberal MNA being &#39;not dead&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:50:49 EDT 2022" data-published-date=" Wed Apr 27 12:35:16 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/blow-below-the-belt-in-quebec-legislature-as-legault-quips-about-liberal-mna-being-not-dead-1.5878482" title="&#39;Blow below the belt&#39; in Quebec legislature as Legault quips about Liberal MNA being &#39;not dead&#39;" class="c-list__item__link">
                        &#39;Blow below the belt&#39; in Quebec legislature as Legault quips about Liberal MNA being &#39;not dead&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;Is he not dead?&#34; wondered the premier aloud as Liberal MNA Pierre Arcand, known to be a gentleman who never attacks anyone, rose to ask a question.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/blow-below-the-belt-in-quebec-legislature-as-legault-quips-about-liberal-mna-being-not-dead-1.5878482" title="&#39;Blow below the belt&#39; in Quebec legislature as Legault quips about Liberal MNA being &#39;not dead&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:50:49 EDT 2022" data-published-date="Wed Apr 27 12:35:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE SOON</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE SOON  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-wednesday-1.5878126" title="Copping, Hinshaw to give COVID-19 update Wednesday" class="c-list__item__link">
                        Copping, Hinshaw to give COVID-19 update Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Watch live on CTVNewsEdmonton.ca live at 3:30 p.m.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/copping-hinshaw-to-give-covid-19-update-wednesday-1.5878126" title="Copping, Hinshaw to give COVID-19 update Wednesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878132.1651064704!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Specimens to be tested for COVID-19 are seen at a lab in Surrey, B.C., on Thursday, March 26, 2020. THE CANADIAN PRESS/Darryl Dyck"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 17:03:31 EDT 2022" data-published-date="Wed Apr 27 09:05:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date=" Wed Apr 27 15:01:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date=" Wed Apr 27 15:01:55 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/judge-rules-hinshaw-responses-about-cabinet-direction-and-health-orders-should-be-public-record-1.5878845" title="Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__link">
                        Judge rules Hinshaw responses about cabinet direction and health orders should be public record
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Alberta judge has decided responses from the chief medical officer of health to questions about direction from cabinet should be made public as part of an ongoing court challenge on the constitutionality of Alberta&#39;s public health restrictions.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/judge-rules-hinshaw-responses-about-cabinet-direction-and-health-orders-should-be-public-record-1.5878845" title="Judge rules Hinshaw responses about cabinet direction and health orders should be public record" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:17:03 EDT 2022" data-published-date="Wed Apr 27 15:01:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Edmonton couple opens cafe in historical John T. Ross Residence, maintains homey atmosphere" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:55:37 EDT 2022" data-published-date=" Wed Apr 27 15:55:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Edmonton couple opens cafe in historical John T. Ross Residence, maintains homey atmosphere" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:55:37 EDT 2022" data-published-date=" Wed Apr 27 15:55:38 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/edmonton-couple-opens-cafe-in-historical-john-t-ross-residence-maintains-homey-atmosphere-1.5878929" title="Edmonton couple opens cafe in historical John T. Ross Residence, maintains homey atmosphere" class="c-list__item__link">
                        Edmonton couple opens cafe in historical John T. Ross Residence, maintains homey atmosphere
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new coffee shop in downtown Edmonton promises a neighbourly experience in one of the city’s historic buildings.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-couple-opens-cafe-in-historical-john-t-ross-residence-maintains-homey-atmosphere-1.5878929" title="Edmonton couple opens cafe in historical John T. Ross Residence, maintains homey atmosphere" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:55:37 EDT 2022" data-published-date="Wed Apr 27 15:55:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Census: Seniors over 85 are among fastest-growing age groups&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878137&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878334.1651071395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Big moment in history\u0027: Sask. cheerleaders win world title&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878013&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878029.1651060992!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A group from Rebels Cheerleading return to Sask. after finishing first place in the world championships.&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach continues Jeopardy! game streak with 16th win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5850633&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873364.1650727011!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia\u0027s Mattea Roach won her 16th consecutive match on Jeopardy! and made history, winning more games than any previous Canadian contestant.&#34;},{&#34;videoTitle&#34;:&#34;Rare 300-year-old Guarneri violin to be auctioned&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878679&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878680.1651081470!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;One of the 150 violins crafted by Italian luthier Giuseppe Guarneri will be auctioned in June and could fetch as much as $13 million.&#34;},{&#34;videoTitle&#34;:&#34;Florida sheriff: Shoot if someone\u0027s breaking into your home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5877335&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877032.1650998001!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;April 21: Santa Rosa County Sheriff Bob Johnson gives an update on a string of break-ins which led to an arrest.&#34;},{&#34;videoTitle&#34;:&#34;Leafs star Auston Matthews scores 60th goal in one season&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878207&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878205.1651067096!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Unsecured chair flies out of truck, hits cop car&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5874812&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5874813.1650893310!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Vermont State Police shared the footage of a chair flying out of the bed of a pickup truck, striking a police vehicle in South Burlington.&#34;},{&#34;videoTitle&#34;:&#34;A giant 30-metre ring is coming to downtown Montreal&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878846&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5877049.1650998440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Manitoba man spotted fishing in a gaping pothole&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878005&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878010.1651059336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Canada\u0027s oldest drag queen Russell Alldread sells collection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5878032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5878039.1651061811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Corpse flower blooms for first time in seven years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5873462&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5873461.1650736440!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This corpse flower also known as the Amorphophallus titanium bloomed over the span of a few days and is set to die back to soil level.&#34;},{&#34;videoTitle&#34;:&#34;Who owns this B.C. mansion? Elizabeth May wants answers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5869970&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5869973.1650540629!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As the world tries to put more pressure on Russian oligarchs by seizing their assets, the murky ownership of a Vancouver Island mansion is now under scrutiny.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario Provincial Police take over search for missing Alberta pilots" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:57:58 EDT 2022" data-published-date=" Wed Apr 27 15:57:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario Provincial Police take over search for missing Alberta pilots" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:57:58 EDT 2022" data-published-date=" Wed Apr 27 15:57:58 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/ontario-provincial-police-take-over-search-for-missing-alberta-pilots-1.5878933" title="Ontario Provincial Police take over search for missing Alberta pilots" class="c-list__item__link">
                        Ontario Provincial Police take over search for missing Alberta pilots
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Superior East detachment of the Ontario Provincial Police is taking over the search for two pilots from Alberta who have been missing since April 14.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/ontario-provincial-police-take-over-search-for-missing-alberta-pilots-1.5878933" title="Ontario Provincial Police take over search for missing Alberta pilots" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878939.1651089165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Brian Slingerland, 44, and John Fehr, 39, disappeared during a flight between Delhi and Marathon, Ont. The plane took off from southern Ontario around 3:45 p.m. April 14 and went down less than three hours later about 60 kilometres north of Sault Ste. Marie in a heavily wooded area. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:57:58 EDT 2022" data-published-date="Wed Apr 27 15:57:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Renee Sweeney murder trial rescheduled to next year, here is why" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 11:20:33 EDT 2022" data-published-date=" Wed Apr 27 11:20:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Renee Sweeney murder trial rescheduled to next year, here is why" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 11:20:33 EDT 2022" data-published-date=" Wed Apr 27 11:20:33 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/renee-sweeney-murder-trial-rescheduled-to-next-year-here-is-why-1.5878347" title="Renee Sweeney murder trial rescheduled to next year, here is why" class="c-list__item__link">
                        Renee Sweeney murder trial rescheduled to next year, here is why
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After being in jail for more than three years, the man accused of the brutal murder of a Sudbury woman in 1998 will stand trial next year.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/renee-sweeney-murder-trial-rescheduled-to-next-year-here-is-why-1.5878347" title="Renee Sweeney murder trial rescheduled to next year, here is why" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 11:20:33 EDT 2022" data-published-date="Wed Apr 27 11:20:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Wikwemikong board fires police chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 13:28:50 EDT 2022" data-published-date=" Wed Apr 27 13:28:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Wikwemikong board fires police chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 13:28:50 EDT 2022" data-published-date=" Wed Apr 27 13:28:50 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/wikwemikong-board-fires-police-chief-1.5878628" title="Wikwemikong board fires police chief" class="c-list__item__link">
                        Wikwemikong board fires police chief
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was just a formality, but the Wikwemikong Tribal Police Service board has fired the chief of police.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/wikwemikong-board-fires-police-chief-1.5878628" title="Wikwemikong board fires police chief" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 13:28:50 EDT 2022" data-published-date="Wed Apr 27 13:28:50 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_$100,000 in damages possible after late night garage fire in London, Ont." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:03:42 EDT 2022" data-published-date=" Wed Apr 27 15:03:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_$100,000 in damages possible after late night garage fire in London, Ont." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:03:42 EDT 2022" data-published-date=" Wed Apr 27 15:03:42 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/100-000-in-damages-possible-after-late-night-garage-fire-in-london-ont-1.5878832" title="$100,000 in damages possible after late night garage fire in London, Ont." class="c-list__item__link">
                        $100,000 in damages possible after late night garage fire in London, Ont.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London firefighters rushed to the scene of a garage fire Tuesday night near the intersection of Wellington Road and Emery Street.</p>
                
            

            
                <a href="https://london.ctvnews.ca/100-000-in-damages-possible-after-late-night-garage-fire-in-london-ont-1.5878832" title="$100,000 in damages possible after late night garage fire in London, Ont." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878834.1651085566!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A garage on fire at a home near Wellington Road and Emery Street, in London, Ont. on April 26, 2022. (Source: Michelle Prodan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:03:42 EDT 2022" data-published-date="Wed Apr 27 15:03:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Elderly Bruce County man recovering after spending 18 hours in a swamp" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 12:44:32 EDT 2022" data-published-date=" Wed Apr 27 12:44:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Elderly Bruce County man recovering after spending 18 hours in a swamp" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 12:44:32 EDT 2022" data-published-date=" Wed Apr 27 12:44:32 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/elderly-bruce-county-man-recovering-after-spending-18-hours-in-a-swamp-1.5878498" title="Elderly Bruce County man recovering after spending 18 hours in a swamp" class="c-list__item__link">
                        Elderly Bruce County man recovering after spending 18 hours in a swamp
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Bruce County man is warm and dry on Wednesday after police rescued him out of the Saratoga Swamp near Goderich.</p>
                
            

            
                <a href="https://london.ctvnews.ca/elderly-bruce-county-man-recovering-after-spending-18-hours-in-a-swamp-1.5878498" title="Elderly Bruce County man recovering after spending 18 hours in a swamp" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 12:44:32 EDT 2022" data-published-date="Wed Apr 27 12:44:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Tractor enthusiasts leave $2 million to local hospitals" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:21:45 EDT 2022" data-published-date=" Wed Apr 27 16:21:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Tractor enthusiasts leave $2 million to local hospitals" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:21:45 EDT 2022" data-published-date=" Wed Apr 27 16:21:45 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/tractor-enthusiasts-leave-2-million-to-local-hospitals-1.5878954" title="Tractor enthusiasts leave $2 million to local hospitals" class="c-list__item__link">
                        Tractor enthusiasts leave $2 million to local hospitals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Don and Cliff Schultz were bachelor farmers who lived a simple and honest life raising cattle, growing crops and collecting tractors on their farm in the Blyth, Ont. area.</p>
                
            

            
                <a href="https://london.ctvnews.ca/tractor-enthusiasts-leave-2-million-to-local-hospitals-1.5878954" title="Tractor enthusiasts leave $2 million to local hospitals" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:21:45 EDT 2022" data-published-date="Wed Apr 27 16:21:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Winnipeg high school teacher allegedly struck by student with hammer in classroom" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:30:14 EDT 2022" data-published-date=" Wed Apr 27 12:45:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Winnipeg high school teacher allegedly struck by student with hammer in classroom" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:30:14 EDT 2022" data-published-date=" Wed Apr 27 12:45:12 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-high-school-teacher-allegedly-struck-by-student-with-hammer-in-classroom-1.5878528" title="Winnipeg high school teacher allegedly struck by student with hammer in classroom" class="c-list__item__link">
                        Winnipeg high school teacher allegedly struck by student with hammer in classroom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Winnipeg school division says a teacher is at home recovering after allegedly being hit by a student with a hammer.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-high-school-teacher-allegedly-struck-by-student-with-hammer-in-classroom-1.5878528" title="Winnipeg high school teacher allegedly struck by student with hammer in classroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5098782.1647042435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 14:30:14 EDT 2022" data-published-date="Wed Apr 27 12:45:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Black Manitobans Chamber of Commerce celebrates official launch" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:00:33 EDT 2022" data-published-date=" Wed Apr 27 12:42:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Black Manitobans Chamber of Commerce celebrates official launch" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:00:33 EDT 2022" data-published-date=" Wed Apr 27 12:42:37 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/black-manitobans-chamber-of-commerce-celebrates-official-launch-1.5878504" title="Black Manitobans Chamber of Commerce celebrates official launch" class="c-list__item__link">
                        Black Manitobans Chamber of Commerce celebrates official launch
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new organization dedicated to leveraging the power of black entrepreneurs and blacked-owned businesses celebrated its launch at the Manitoba Legislative Building.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/black-manitobans-chamber-of-commerce-celebrates-official-launch-1.5878504" title="Black Manitobans Chamber of Commerce celebrates official launch" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:00:33 EDT 2022" data-published-date="Wed Apr 27 12:42:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Mountie facing assault charges after two different investigations: Manitoba police watchdog" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:33:12 EDT 2022" data-published-date=" Wed Apr 27 16:33:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mountie facing assault charges after two different investigations: Manitoba police watchdog" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:33:12 EDT 2022" data-published-date=" Wed Apr 27 16:33:12 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/mountie-facing-assault-charges-after-two-different-investigations-manitoba-police-watchdog-1.5879010" title="Mountie facing assault charges after two different investigations: Manitoba police watchdog" class="c-list__item__link">
                        Mountie facing assault charges after two different investigations: Manitoba police watchdog
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An RCMP officer is facing assault charges after Manitoba&#39;s police watchdog launched two investigations last year.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/mountie-facing-assault-charges-after-two-different-investigations-manitoba-police-watchdog-1.5879010" title="Mountie facing assault charges after two different investigations: Manitoba police watchdog" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:33:12 EDT 2022" data-published-date="Wed Apr 27 16:33:12 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date=" Wed Apr 27 09:22:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date=" Wed Apr 27 09:22:17 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-biker-convoy-won-t-be-repeat-of-freedom-convoy-1.5878135" title="Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__link">
                        Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa’s interim police chief says he has heard community concerns as the city braces for a biker convoy protest, vowing it won’t be a repeat of the &#39;Freedom Convoy&#39; from earlier this year.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-chief-vows-biker-convoy-won-t-be-repeat-of-freedom-convoy-1.5878135" title="Ottawa police chief vows biker convoy won&#39;t be repeat of &#39;Freedom Convoy&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5879016.1651092393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A sign restricts access near Parliament Hill, Wednesday, April 27, 2022 in Ottawa. Police will restrict motorized access to Ottawa’s downtown area this weekend as a motorbike protest is scheduled to take place. (Adrian Wyld/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:39:45 EDT 2022" data-published-date="Wed Apr 27 09:22:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Proposed $330M &#39;Lansdowne 2.0&#39; includes new stands, arena" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 13:30:38 EDT 2022" data-published-date=" Wed Apr 27 11:56:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Proposed $330M &#39;Lansdowne 2.0&#39; includes new stands, arena" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 13:30:38 EDT 2022" data-published-date=" Wed Apr 27 11:56:20 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/proposed-330m-lansdowne-2-0-includes-new-stands-arena-1.5878426" title="Proposed $330M &#39;Lansdowne 2.0&#39; includes new stands, arena" class="c-list__item__link">
                        Proposed $330M &#39;Lansdowne 2.0&#39; includes new stands, arena
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Ottawa Sports and Entertainment Group (OSEG) has unveiled its plan to tear down and replace the north side stands at TD Place Stadium and further redevelop Lansdowne Park.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/proposed-330m-lansdowne-2-0-includes-new-stands-arena-1.5878426" title="Proposed $330M &#39;Lansdowne 2.0&#39; includes new stands, arena" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 13:30:38 EDT 2022" data-published-date="Wed Apr 27 11:56:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Two new COVID-19 deaths in Ottawa Wednesday, hospitalizations stable" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 13:56:32 EDT 2022" data-published-date=" Wed Apr 27 13:56:32 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two new COVID-19 deaths in Ottawa Wednesday, hospitalizations stable" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 13:56:32 EDT 2022" data-published-date=" Wed Apr 27 13:56:32 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/two-new-covid-19-deaths-in-ottawa-wednesday-hospitalizations-stable-1.5878674" title="Two new COVID-19 deaths in Ottawa Wednesday, hospitalizations stable" class="c-list__item__link">
                        Two new COVID-19 deaths in Ottawa Wednesday, hospitalizations stable
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa Public Health is reporting two more COVID-19 deaths in the city, with hospitalizations holding steady.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/two-new-covid-19-deaths-in-ottawa-wednesday-hospitalizations-stable-1.5878674" title="Two new COVID-19 deaths in Ottawa Wednesday, hospitalizations stable" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 13:56:32 EDT 2022" data-published-date="Wed Apr 27 13:56:32 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. RCMP seek man charged in connection to 2020 raid that left Mountie injured" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:08:39 EDT 2022" data-published-date=" Wed Apr 27 14:08:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. RCMP seek man charged in connection to 2020 raid that left Mountie injured" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:08:39 EDT 2022" data-published-date=" Wed Apr 27 14:08:39 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-seek-man-charged-in-connection-to-2020-raid-that-left-mountie-injured-1.5878713" title="Sask. RCMP seek man charged in connection to 2020 raid that left Mountie injured" class="c-list__item__link">
                        Sask. RCMP seek man charged in connection to 2020 raid that left Mountie injured
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are searching for a man charged in connection to a 2020 raid on a rural property north of Biggar that left an RCMP officer injured.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-seek-man-charged-in-connection-to-2020-raid-that-left-mountie-injured-1.5878713" title="Sask. RCMP seek man charged in connection to 2020 raid that left Mountie injured" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878722.1651082783!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A photo of Kurt Miller provided by RCMP."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 14:08:39 EDT 2022" data-published-date="Wed Apr 27 14:08:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Most Sask. docs plan to reduce clinical hours after &#39;strains&#39; of COVID-19 pandemic: survey" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:57:31 EDT 2022" data-published-date=" Wed Apr 27 15:57:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Most Sask. docs plan to reduce clinical hours after &#39;strains&#39; of COVID-19 pandemic: survey" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:57:31 EDT 2022" data-published-date=" Wed Apr 27 15:57:31 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/most-sask-docs-plan-to-reduce-clinical-hours-after-strains-of-covid-19-pandemic-survey-1.5878923" title="Most Sask. docs plan to reduce clinical hours after &#39;strains&#39; of COVID-19 pandemic: survey" class="c-list__item__link">
                        Most Sask. docs plan to reduce clinical hours after &#39;strains&#39; of COVID-19 pandemic: survey
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Most Saskatchewan doctors who responded to a survey say their mental health has worsened.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/most-sask-docs-plan-to-reduce-clinical-hours-after-strains-of-covid-19-pandemic-survey-1.5878923" title="Most Sask. docs plan to reduce clinical hours after &#39;strains&#39; of COVID-19 pandemic: survey" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:57:31 EDT 2022" data-published-date="Wed Apr 27 15:57:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. woman and her guide dog graduate from CNIB program" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:31:59 EDT 2022" data-published-date=" Wed Apr 27 16:31:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. woman and her guide dog graduate from CNIB program" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:31:59 EDT 2022" data-published-date=" Wed Apr 27 16:31:59 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-woman-and-her-guide-dog-graduate-from-cnib-program-1.5878991" title="Sask. woman and her guide dog graduate from CNIB program" class="c-list__item__link">
                        Sask. woman and her guide dog graduate from CNIB program
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">In 2011, Luseland&#39;s Jodi Laycock started losing her vision and was diagnosed with normal-tension glaucoma.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-woman-and-her-guide-dog-graduate-from-cnib-program-1.5878991" title="Sask. woman and her guide dog graduate from CNIB program" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:31:59 EDT 2022" data-published-date="Wed Apr 27 16:31:59 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Vancouver police not using thin blue line patches as white supremacist symbol, chief says" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:08:58 EDT 2022" data-published-date=" Wed Apr 27 13:57:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vancouver police not using thin blue line patches as white supremacist symbol, chief says" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:08:58 EDT 2022" data-published-date=" Wed Apr 27 13:57:50 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688" title="Vancouver police not using thin blue line patches as white supremacist symbol, chief says" class="c-list__item__link">
                        Vancouver police not using thin blue line patches as white supremacist symbol, chief says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Vancouver Police Department has joined a growing list of law enforcement agencies grappling with how to address the use of thin blue line patches among members.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/vancouver-police-not-using-thin-blue-line-patches-as-white-supremacist-symbol-chief-says-1.5878688" title="Vancouver police not using thin blue line patches as white supremacist symbol, chief says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5878974.1651090107!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A version of the thin blue line symbol is seen in an image provided by the Calgary Police Commission."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:08:58 EDT 2022" data-published-date="Wed Apr 27 13:57:50 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Storm-damaged section of Stanley Park seawall reopens" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:07:55 EDT 2022" data-published-date=" Wed Apr 27 16:07:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Storm-damaged section of Stanley Park seawall reopens" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:07:55 EDT 2022" data-published-date=" Wed Apr 27 16:07:55 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/storm-damaged-section-of-stanley-park-seawall-reopens-1.5878963" title="Storm-damaged section of Stanley Park seawall reopens" class="c-list__item__link">
                        Storm-damaged section of Stanley Park seawall reopens
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 3.5-kilometre stretch of the Stanley Park Sewall has reopened, nearly four months after it was damaged during a severe storm.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/storm-damaged-section-of-stanley-park-seawall-reopens-1.5878963" title="Storm-damaged section of Stanley Park seawall reopens" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:07:55 EDT 2022" data-published-date="Wed Apr 27 16:07:55 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Dramatic video shows &#39;takeover-style&#39; robbery at Gucci store in downtown Vancouver" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:37:35 EDT 2022" data-published-date=" Wed Apr 27 15:16:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dramatic video shows &#39;takeover-style&#39; robbery at Gucci store in downtown Vancouver" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:37:35 EDT 2022" data-published-date=" Wed Apr 27 15:16:38 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/dramatic-video-shows-takeover-style-robbery-at-gucci-store-in-downtown-vancouver-1.5878880" title="Dramatic video shows &#39;takeover-style&#39; robbery at Gucci store in downtown Vancouver" class="c-list__item__link">
                        Dramatic video shows &#39;takeover-style&#39; robbery at Gucci store in downtown Vancouver
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have released dramatic video of a &#34;takeover-style&#34; robbery committed at a Gucci store in downtown Vancouver late last year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/dramatic-video-shows-takeover-style-robbery-at-gucci-store-in-downtown-vancouver-1.5878880" title="Dramatic video shows &#39;takeover-style&#39; robbery at Gucci store in downtown Vancouver" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:37:35 EDT 2022" data-published-date="Wed Apr 27 15:16:38 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Man killed in three-vehicle collision south of Moose Jaw" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 16:26:24 EDT 2022" data-published-date=" Wed Apr 27 16:19:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Man killed in three-vehicle collision south of Moose Jaw" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 16:26:24 EDT 2022" data-published-date=" Wed Apr 27 16:19:38 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-killed-in-three-vehicle-collision-south-of-moose-jaw-1.5878984" title="Man killed in three-vehicle collision south of Moose Jaw" class="c-list__item__link">
                        Man killed in three-vehicle collision south of Moose Jaw
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 57-year-old man from Assiniboia, Sask. has died after a three-vehicle collision on Highway 2 south of Moose Jaw on April 23.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-killed-in-three-vehicle-collision-south-of-moose-jaw-1.5878984" title="Man killed in three-vehicle collision south of Moose Jaw" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4610352.1649191345!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(File image)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:26:24 EDT 2022" data-published-date="Wed Apr 27 16:19:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Southeast Sask. at risk of flooding: Water Security Agency" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:54:38 EDT 2022" data-published-date=" Wed Apr 27 13:45:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Southeast Sask. at risk of flooding: Water Security Agency" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:54:38 EDT 2022" data-published-date=" Wed Apr 27 13:45:01 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/southeast-sask-at-risk-of-flooding-water-security-agency-1.5878642" title="Southeast Sask. at risk of flooding: Water Security Agency" class="c-list__item__link">
                        Southeast Sask. at risk of flooding: Water Security Agency
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After two late winter snowfalls hit the southeast area of Saskatchewan, the Water Security Agency (WSA) is advising residents of the potential for overland flooding.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/southeast-sask-at-risk-of-flooding-water-security-agency-1.5878642" title="Southeast Sask. at risk of flooding: Water Security Agency" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 14:54:38 EDT 2022" data-published-date="Wed Apr 27 13:45:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Demolition resumes at former Wascana Park CNIB building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 14:55:16 EDT 2022" data-published-date=" Wed Apr 27 14:55:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Demolition resumes at former Wascana Park CNIB building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 14:55:16 EDT 2022" data-published-date=" Wed Apr 27 14:55:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/demolition-resumes-at-former-wascana-park-cnib-building-1.5878777" title="Demolition resumes at former Wascana Park CNIB building" class="c-list__item__link">
                        Demolition resumes at former Wascana Park CNIB building
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Demolition resumed at the site of a former Canadian National Institute for the Blind (CNIB) building in Wascana Park, as crews work to return the area to parkland.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/demolition-resumes-at-former-wascana-park-cnib-building-1.5878777" title="Demolition resumes at former Wascana Park CNIB building" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 14:55:16 EDT 2022" data-published-date="Wed Apr 27 14:55:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/victoria-most-gender-diverse-city-in-canada-census-says-1.5878947" title="Victoria most gender-diverse city in Canada, census says" class="c-list__item__link">
                        Victoria most gender-diverse city in Canada, census says
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria is the most gender-diverse urban centre in Canada, with approximately 0.75 per cent of residents identifying as transgender or non-binary, according to newly released census data.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-most-gender-diverse-city-in-canada-census-says-1.5878947" title="Victoria most gender-diverse city in Canada, census says" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5374146.1651089902!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A view of Victoria&#39;s Inner Harbour."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:13:08 EDT 2022" data-published-date="Wed Apr 27 16:08:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_B.C. housing supply remains problematic, but apartment starts growing: census" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Apr 27 15:58:39 EDT 2022" data-published-date=" Wed Apr 27 15:21:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_B.C. housing supply remains problematic, but apartment starts growing: census" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Apr 27 15:58:39 EDT 2022" data-published-date=" Wed Apr 27 15:21:26 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-housing-supply-remains-problematic-but-apartment-starts-growing-census-1.5878883" title="B.C. housing supply remains problematic, but apartment starts growing: census" class="c-list__item__link">
                        B.C. housing supply remains problematic, but apartment starts growing: census
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Demand for housing in British Columbia still far outstrips supply, experts say, even as the latest census figures show growth in the number of homes was higher than the increase in population countrywide.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-housing-supply-remains-problematic-but-apartment-starts-growing-census-1.5878883" title="B.C. housing supply remains problematic, but apartment starts growing: census" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 15:58:39 EDT 2022" data-published-date="Wed Apr 27 15:21:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/oak-bay-resident-doctor-family-searching-for-rental-housing-1.5879006" title="Oak Bay resident doctor, family searching for rental housing" class="c-list__item__link">
                        Oak Bay resident doctor, family searching for rental housing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A soon-to-be family of five in Oak Bay, B.C., is joining the chorus of people struggling with the rental market after being given notice by their landlord they need to move out.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/oak-bay-resident-doctor-family-searching-for-rental-housing-1.5879006" title="Oak Bay resident doctor, family searching for rental housing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Apr 27 16:57:13 EDT 2022" data-published-date="Wed Apr 27 16:53:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Paul Hollingsworth";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/nuclear\u002Dthreat\u002Dby\u002Drussia\u002Dstokes\u002Dfear\u002Dand\u002Dconcern",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1357501286");
                        trackContent(false, "Nuclear threat by Russia stokes fear and concern");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
