
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.14cac764c46ff2a7cb16c5f6c7a40a2e.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
    
        <title>Storm Watch: School closures, cancellations and delays | CTV News</title>
    

    
        <meta name="description" content="Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/storm-watch-school-closures-cancellations-and-delays-1.5798717"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/2/28/1_5798717.amp.html"/>

    <meta itemprop="name" content="Storm Watch: School closures, cancellations and delays"/>
    <meta itemprop="description" content="Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/storm-watch-school-closures-cancellations-and-delays-1.5798717"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Storm Watch: School closures, cancellations and delays"/>
    <meta property="og:description" content="Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/storm-watch-school-closures-cancellations-and-delays-1.5798717"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Storm Watch: School closures, cancellations and delays"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/storm-watch-school-closures-cancellations-and-delays-1.5798717"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg"/>

    <meta itemprop="headline" content="Storm Watch: School closures, cancellations and delays"/>
    <meta itemprop="datePublished" content="2022-02-28T07:43:10.000-05:00"/>
    <meta name="dc.date.modified" content="2022-02-28T07:43:10.000-05:00"/>
    <meta property="article:published_time" content="2022-02-28T07:43:10.000-05:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Storm Watch: School closures, cancellations and delays",
    "description": "Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrea Jerrett","sameAs":"https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/storm-watch-school-closures-cancellations-and-delays-1.5798717",
    "datePublished": "2022-02-28T07:43:10.000-05:00",
    "dateModified": "2022-02-28T07:43:10.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.7c12bf6e31d08ea83d096c6ccff4d1ca.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = 'Storm Watch: School closures, cancellations and delays';
              articleDetails = {
                "author": "Andrea Jerrett",
                "title": articleTitle,
                "id": "1.5798717"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/2/28/storm-watch--school-closures--cancellations-and-delays">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="false">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Storm Watch: School closures, cancellations and delays</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/2/28/storm-watch--school-closures--cancellations-and-delays/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1628514675105/school-buses-snow-1-4213243.jpeg" data-asset="/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg" data-asset-id="09ca7dc7-8171-4d81-ba73-3e92bccace3c" data-title="School buses snow" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/cp24/en/images/2018/12/11/school-buses-snow-1-4213243-1628514675105.jpg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="In this file image, school buses sit covered with snow at Smith High School in Greensboro, N.C. on Tuesday, Dec. 11, 2018. (H. Scott Hoffmann/News &amp; Record via AP)" title="School buses snow"/>
                
            
        
        <span class="c-image__title" itemprop="caption">In this file image, school buses sit covered with snow at Smith High School in Greensboro, N.C. on Tuesday, Dec. 11, 2018. (H. Scott Hoffmann/News &amp; Record via AP)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/andrea-jerrett-2022-1-5776473-1644525052753.jpg&#34;,&#34;firstName&#34;:&#34;Andrea&#34;,&#34;lastName&#34;:&#34;Jerrett&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435&#34;,&#34;twitter&#34;:&#34;AJerrettCTV&#34;,&#34;polopolyID&#34;:&#34;1.4608435&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Feb. 28, 2022 7:43 a.m. EST" fallback-updated-date="Feb. 28, 2022 7:43 a.m. EST" published-date="Mon Feb 28 07:43:10 EST 2022" updated-date="Mon Feb 28 07:43:10 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Storm Watch: School closures, cancellations and delays" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	Here is a list of weather-related school closures, cancellations and delays for Monday, Feb. 28, 2022.</p>
<h2>
	NOVA SCOTIA</h2>
<ul>
	<li>
		<strong>Strait Regional Centre for Education: </strong>Classes are cancelled at all schools.</li>
	<li>
		<strong>Cape Breton-Victoria Regional Centre for Education:</strong> Classes are cancelled at North Highlands Elementary, Cabot Education Centre and Cape Smokey Elementary.</li>
	<li>
		<strong>NSCC: </strong>The Strait Area Campus and Wagmatcook Learning Centre will delay opening until 11 a.m.</li>
</ul>
<h2>
	PRINCE EDWARD ISLAND</h2>
<ul>
	<li>
		<strong>Public Schools Branch: </strong>Schools will open after a one-hour delay.</li>
	<li>
		<strong>La Commission scolaire de langue francaise:</strong> Schools will open after a one-hour delay.</li>
</ul>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="false">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="false">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Some businesses may keep some COVID rules in place&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391125&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796779.1645831123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As pandemic restrictions are set to be lifted in less than a month, some business owners say they may continue to follow some old rules.&#34;},{&#34;videoTitle&#34;:&#34;CBU professor talks airspace closure to Russia&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798372.1646002392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Urbaniak, CBU political science professor, says Canada\u0027s decision to close airspace to Russia is a good step, but adds more should be done.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Sunday, February 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2385785&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;LIVE: In-depth coverage of Russia-Ukraine crisis&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799324.1646072807!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Channel has special coverage of the Russia-Ukraine crisis, LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Grim details presented in N.S. shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2392055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799095.1646066320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission shared grim details about the night the N.S. mass shooting began. Viewers may find some details disturbing.&#34;},{&#34;videoTitle&#34;:&#34;Halifax police investigate Dartmouth shooting&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798339.1646000953!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax Regional Police is investigating a shooting that occurred in the Dartmouth area early Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;Walking for \u0027Coldest Night of the Year\u0027&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391546&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797645.1645915206!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Tens of thousands are walking for the \u0027Coldest Night of the Year\u0027 initiative including many Maritimers.&#34;},{&#34;videoTitle&#34;:&#34;Vaccine mandates end Monday across the Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798375.1646058778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Maritime businesses say they feel relieved as all three provinces\u0027 vaccine mandates come to an end Monday. Laura Lyall reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritimers launch efforts for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798374.1646058285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents in N.B. and N.S. have launched efforts to collect goods and money as a way to support Ukraine. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;More snow hits the Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391112&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796691.1645828956!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More snow has fallen in the Maritimes, with southwestern N.S. and southwestern N.B. seeing the most.&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Atlantic for Monday, February 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2390437&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Atlantic&#34;},{&#34;videoTitle&#34;:&#34;Former Halifax hospital CEO found guilty of fraud&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2392048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799097.1646066435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The former CEO of the IWK Health Centre, a children\u0027s hospital in Halifax, has been found guilty of fraud over $5,000.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Sunday, February 27, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2385791&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Maritime rallies show support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391128&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796761.1645830580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rallies are being held across Canada, including in the Maritimes, as a way to show support for the Ukraine. Kyle Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Monday, February 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2390430&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;HRM dismantles structure at homeless site&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391802&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798347.1646001249!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax housing advocates grow concerns as the city has dismantled a structure intended to store food at a homeless site.&#34;},{&#34;videoTitle&#34;:&#34;LIVE: View of Ukrainian capital Kyiv&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799087.1646066007!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The influx of civilians fleeing Ukraine has turned a warehouse in a small Polish village into a massive shelter.&#34;},{&#34;videoTitle&#34;:&#34;Proof of vaccine no longer required in Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2392063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5452542.1642065812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maritimers are no longer required to show proof of vaccination after all three provinces lifted that restriction Monday.&#34;},{&#34;videoTitle&#34;:&#34;N.S. mass shooting inquiry continues Monday&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798340.1646000993!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The top investigator for the N.S. mass shooting public inquiry warns evidence presented will be “disturbing” during Monday\u0027s inquiry.&#34;},{&#34;videoTitle&#34;:&#34;Maritime weather forecast for February 27&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2391810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5743486.1642453967!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jesse Thomas shares the Maritime weather forecast for February 27.&#34;}]" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:04:02 EST 2022" data-published-date=" Mon Feb 28 09:31:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:04:02 EST 2022" data-published-date=" Mon Feb 28 09:31:39 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-children-called-911-relayed-key-details-about-gunman-amid-killings-1.5798851" title="N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__link">

                    N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-children-called-911-relayed-key-details-about-gunman-amid-killings-1.5798851" title="N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798878.1646058549!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP officers descend on a gas station in Enfield, N.S., where the gunman was shot dead, on Sunday April 19, 2020. (THE CANADIAN PRESS/Tim Krochak)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Former CEO of Halifax&#39;s IWK Health Centre found guilty of fraud" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:28:38 EST 2022" data-published-date=" Mon Feb 28 10:19:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Former CEO of Halifax&#39;s IWK Health Centre found guilty of fraud" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:28:38 EST 2022" data-published-date=" Mon Feb 28 10:19:23 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/former-ceo-of-halifax-s-iwk-health-centre-found-guilty-of-fraud-1.5798933" title="Former CEO of Halifax&#39;s IWK Health Centre found guilty of fraud" class="c-list__item__link">

                    Former CEO of Halifax&#39;s IWK Health Centre found guilty of fraud
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/former-ceo-of-halifax-s-iwk-health-centre-found-guilty-of-fraud-1.5798933" title="Former CEO of Halifax&#39;s IWK Health Centre found guilty of fraud" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798937.1646064854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tracy Kitch, left, the former chief executive of the IWK Health Centre, a children&#39;s hospital, walks outside provincial court during a break in Halifax on Monday, Nov. 8, 2021. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here is a list of items Maritimers can donate to help people in Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:25:46 EST 2022" data-published-date=" Sun Feb 27 18:21:32 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here is a list of items Maritimers can donate to help people in Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:25:46 EST 2022" data-published-date=" Sun Feb 27 18:21:32 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/here-is-a-list-of-items-maritimers-can-donate-to-help-people-in-ukraine-1.5798386" title="Here is a list of items Maritimers can donate to help people in Ukraine" class="c-list__item__link">

                    Here is a list of items Maritimers can donate to help people in Ukraine
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/here-is-a-list-of-items-maritimers-can-donate-to-help-people-in-ukraine-1.5798386" title="Here is a list of items Maritimers can donate to help people in Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798967.1646061407!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People in Nova Scotia are seen packing donated items to send to Ukraine amid the Russian invasion. (Submitted: Oleksii Shatov)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__link">

                    Ukraine seeks to join EU as round of talks with Russia ends
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cars are stopped at a roadblock set by civil defensemen at a road leading to central Kyiv, Ukraine, Monday, Feb. 28, 2022. (AP Photo/Emilio Morenatti)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Newfoundland town of Dildo lights up sign in support of Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:57:43 EST 2022" data-published-date=" Mon Feb 28 11:46:59 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Newfoundland town of Dildo lights up sign in support of Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:57:43 EST 2022" data-published-date=" Mon Feb 28 11:46:59 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/newfoundland-town-of-dildo-lights-up-sign-in-support-of-ukraine-1.5799090" title="Newfoundland town of Dildo lights up sign in support of Ukraine" class="c-list__item__link">

                    Newfoundland town of Dildo lights up sign in support of Ukraine
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/newfoundland-town-of-dildo-lights-up-sign-in-support-of-ukraine-1.5799090" title="Newfoundland town of Dildo lights up sign in support of Ukraine" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799101.1646066591!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Andrew Pretty with the town of Dildo says the sign is now lit up in blue and yellow in a show of support for the people of Ukraine, who are facing an invasion from the Russian armed forces. (SOURCE: Facebook/ Local Service District Of Dildo)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_What you need to know about the new COVID-19 measures at the border" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 11:06:42 EST 2022" data-published-date=" Mon Feb 28 11:02:20 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_What you need to know about the new COVID-19 measures at the border" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 11:06:42 EST 2022" data-published-date=" Mon Feb 28 11:02:20 EST 2022"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/what-you-need-to-know-about-the-new-covid-19-measures-at-the-border-1.5798990" title="What you need to know about the new COVID-19 measures at the border" class="c-list__item__link">

                    What you need to know about the new COVID-19 measures at the border
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/health/coronavirus/what-you-need-to-know-about-the-new-covid-19-measures-at-the-border-1.5798990" title="What you need to know about the new COVID-19 measures at the border" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799082.1646065731!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travellers are photographed at Toronto Pearson International Airport, on Thursday, December 16, 2021. THE CANADIAN PRESS/Tijana Martin"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Russian plane allegedly enters Canadian airspace hours after ban" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:20:53 EST 2022" data-published-date=" Sun Feb 27 23:37:23 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Russian plane allegedly enters Canadian airspace hours after ban" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:20:53 EST 2022" data-published-date=" Sun Feb 27 23:37:23 EST 2022"></span>
                <a href="https://www.ctvnews.ca/canada/russian-plane-allegedly-enters-canadian-airspace-hours-after-ban-1.5798617" title="Russian plane allegedly enters Canadian airspace hours after ban" class="c-list__item__link">

                    Russian plane allegedly enters Canadian airspace hours after ban
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/canada/russian-plane-allegedly-enters-canadian-airspace-hours-after-ban-1.5798617" title="Russian plane allegedly enters Canadian airspace hours after ban" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798618.1646020171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Customers stand by a counter as some of the flights of Russian airline Aeroflot were cancelled at the airport in Prague, Czech Republic, Tuesday, July 2, 2019. (AP Photo/Petr David Josek)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 INVESTIGATES</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 INVESTIGATES  |</span>
                
                <a href="https://www.ctvnews.ca/w5/viral-facebook-post-sparks-criminal-investigation-into-pediatric-dentist-1.5796036" title="Viral Facebook post sparks criminal investigation into pediatric dentist" class="c-list__item__link">

                    Viral Facebook post sparks criminal investigation into pediatric dentist
                </a>
            </h3>

            
            
                <a href="https://www.ctvnews.ca/w5/viral-facebook-post-sparks-criminal-investigation-into-pediatric-dentist-1.5796036" title="Viral Facebook post sparks criminal investigation into pediatric dentist" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5796370.1645817274!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Following a 15-month investigation, Halifax police charged Errol Gaum with eight counts of assault against eight separate patients dating back to the 1970s (W5)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Atlantic Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Grim details presented in N.S. shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392055&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799095.1646066320!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission shared grim details about the night the N.S. mass shooting began. Viewers may find some details disturbing.&#34;},{&#34;videoTitle&#34;:&#34;Former Halifax hospital CEO found guilty of fraud&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392048&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5799097.1646066435!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The former CEO of the IWK Health Centre, a children\u0027s hospital in Halifax, has been found guilty of fraud over $5,000.&#34;},{&#34;videoTitle&#34;:&#34;Proof of vaccine no longer required in Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5452542.1642065812!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maritimers are no longer required to show proof of vaccination after all three provinces lifted that restriction Monday.&#34;},{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Feb. 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2392120&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1620913386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;CBU professor talks airspace closure to Russia&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391804&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798372.1646002392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Urbaniak, CBU political science professor, says Canada\u0027s decision to close airspace to Russia is a good step, but adds more should be done.&#34;},{&#34;videoTitle&#34;:&#34;Maritimers launch efforts for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391805&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798374.1646058285!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents in N.B. and N.S. have launched efforts to collect goods and money as a way to support Ukraine. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Halifax police investigate Dartmouth shooting&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391797&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798339.1646000953!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax Regional Police is investigating a shooting that occurred in the Dartmouth area early Sunday morning.&#34;},{&#34;videoTitle&#34;:&#34;N.S. mass shooting inquiry continues Monday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391798&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798340.1646000993!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The top investigator for the N.S. mass shooting public inquiry warns evidence presented will be “disturbing” during Monday\u0027s inquiry.&#34;},{&#34;videoTitle&#34;:&#34;HRM dismantles structure at homeless site&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391802&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798347.1646001249!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax housing advocates grow concerns as the city has dismantled a structure intended to store food at a homeless site.&#34;},{&#34;videoTitle&#34;:&#34;Vaccine mandates end Monday across the Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798375.1646058778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some Maritime businesses say they feel relieved as all three provinces\u0027 vaccine mandates come to an end Monday. Laura Lyall reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritime theatres optimistic as restrictions ease&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798378.1646002511!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Maritime entertainment industry suffered a hard hit due to the pandemic, but is optimistic with restrictions easing. Kyle Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;One N.S. fire department receives funding for rink&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798353.1646001655!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Uniacke and District Volunteer Fire Department received funding Sunday to rebuild the community\u0027s outdoor rink.&#34;},{&#34;videoTitle&#34;:&#34;N.S. teen raises money for IWK&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391809&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798371.1646002275!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Cape Breton teen who is a brain tumour survivor is raising money for the IWK. The prize carries about a $4,000 value.&#34;},{&#34;videoTitle&#34;:&#34;Maritimers show support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391540&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797644.1645915199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rallies occurred across the Maritimes Saturday as a way to show opposition to the invasion and war happening in Ukraine.&#34;},{&#34;videoTitle&#34;:&#34;One dead after N.S. house fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391541&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797646.1645915291!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One person has died after a house fire in St. Croix, N.S. broke out Friday afternoon. Police and fire crews continue to investigate the scene.&#34;},{&#34;videoTitle&#34;:&#34;Epidemiologist discusses living with COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391542&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797649.1645915448!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maritime provinces plan to drop restrictions however, one epidemiologist says this doesn\u0027t mean the pandemic is over. Laura Lyall reports.&#34;},{&#34;videoTitle&#34;:&#34;N.S. dropping vaccine mandate Monday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391544&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5400489.1619221332!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Some restaurant owners say they are looking forward to Nova Scotia\u0027s vaccination mandate ending Monday, hoping it will benefit business.&#34;},{&#34;videoTitle&#34;:&#34;Businesses prepare to live with COVID-19&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391543&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797650.1645915525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several events have been shut down due to COVID-19, now some businesses and organizers are hoping to cash in as mandates ease. Kyle Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritimes clean up following snowfall&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2391545&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797643.1645915139!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The Maritimes experienced a heavy snowfall Friday night, leading to several residents outside shoveling and plowing on Saturday.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__link">

                    Ukraine seeks to join EU as round of talks with Russia ends
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An embattled Ukraine moved to solidify its bond with the West on Monday by signing an application to join the European Union, while the first round of Ukraine-Russia talks aimed at ending the fighting concluded with no immediate agreements.</p>
            
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cars are stopped at a roadblock set by civil defensemen at a road leading to central Kyiv, Ukraine, Monday, Feb. 28, 2022. (AP Photo/Emilio Morenatti)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:52:14 EST 2022" data-published-date="Mon Feb 28 03:25:24 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Live updates: IOC urges others to exclude Russian athletes" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:07:04 EST 2022" data-published-date=" Mon Feb 28 03:38:35 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Live updates: IOC urges others to exclude Russian athletes" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:07:04 EST 2022" data-published-date=" Mon Feb 28 03:38:35 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/live-updates-ioc-urges-others-to-exclude-russian-athletes-1.5798665" title="Live updates: IOC urges others to exclude Russian athletes" class="c-list__item__link">

                    Live updates: IOC urges others to exclude Russian athletes
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">International sports bodies are moving to further isolate Russia for its invasion of Ukraine and push Moscow closer to becoming a pariah on the playing field.</p>
            
                <a href="https://www.ctvnews.ca/world/live-updates-ioc-urges-others-to-exclude-russian-athletes-1.5798665" title="Live updates: IOC urges others to exclude Russian athletes" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:07:04 EST 2022" data-published-date="Mon Feb 28 03:38:35 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_The defiant soldiers of Snake Island are actually &#39;alive and well,&#39; says Ukraine&#39;s navy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:15:33 EST 2022" data-published-date=" Mon Feb 28 13:15:33 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_The defiant soldiers of Snake Island are actually &#39;alive and well,&#39; says Ukraine&#39;s navy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:15:33 EST 2022" data-published-date=" Mon Feb 28 13:15:33 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/the-defiant-soldiers-of-snake-island-are-actually-alive-and-well-says-ukraine-s-navy-1.5799288" title="The defiant soldiers of Snake Island are actually &#39;alive and well,&#39; says Ukraine&#39;s navy" class="c-list__item__link">

                    The defiant soldiers of Snake Island are actually &#39;alive and well,&#39; says Ukraine&#39;s navy
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ukrainian defenders of Snake Island -- who were all feared dead after their defiant response to threats from a Russian warship -- are actually &#39;alive and well,&#39; according to the Ukrainian Navy.</p>
            
                <a href="https://www.ctvnews.ca/world/the-defiant-soldiers-of-snake-island-are-actually-alive-and-well-says-ukraine-s-navy-1.5799288" title="The defiant soldiers of Snake Island are actually &#39;alive and well,&#39; says Ukraine&#39;s navy" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:15:33 EST 2022" data-published-date="Mon Feb 28 13:15:33 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It&#39;s inhumane.&#39; African refugees experience racism while trying to flee Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:32:15 EST 2022" data-published-date=" Mon Feb 28 12:03:14 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It&#39;s inhumane.&#39; African refugees experience racism while trying to flee Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:32:15 EST 2022" data-published-date=" Mon Feb 28 12:03:14 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/it-s-inhumane-african-refugees-experience-racism-while-trying-to-flee-ukraine-1.5799096" title="&#39;It&#39;s inhumane.&#39; African refugees experience racism while trying to flee Ukraine" class="c-list__item__link">

                    &#39;It&#39;s inhumane.&#39; African refugees experience racism while trying to flee Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">African students and residents of Ukraine have experienced racism and aggression while trying to flee the country across borders to safety, leading to international outcry.</p>
            
                <a href="https://www.ctvnews.ca/world/it-s-inhumane-african-refugees-experience-racism-while-trying-to-flee-ukraine-1.5799096" title="&#39;It&#39;s inhumane.&#39; African refugees experience racism while trying to flee Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:32:15 EST 2022" data-published-date="Mon Feb 28 12:03:14 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Young Polish man arrives at border, returns home with Ukrainian family" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:31:15 EST 2022" data-published-date=" Mon Feb 28 12:53:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Young Polish man arrives at border, returns home with Ukrainian family" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:31:15 EST 2022" data-published-date=" Mon Feb 28 12:53:39 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/young-polish-man-arrives-at-border-returns-home-with-ukrainian-family-1.5799191" title="Young Polish man arrives at border, returns home with Ukrainian family" class="c-list__item__link">

                    Young Polish man arrives at border, returns home with Ukrainian family
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Ukrainian mother and her five children, ranging in age from 17 to six months, are safe thanks to a Polish man who drove to the border, dropping off donations. But when he got there, he felt the duty to offer his Krakow home for shelter.</p>
            
                <a href="https://www.ctvnews.ca/world/young-polish-man-arrives-at-border-returns-home-with-ukrainian-family-1.5799191" title="Young Polish man arrives at border, returns home with Ukrainian family" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:31:15 EST 2022" data-published-date="Mon Feb 28 12:53:39 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date=" Mon Feb 28 05:24:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date=" Mon Feb 28 05:24:13 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/pm-trudeau-to-update-on-canada-s-response-to-russia-s-invasion-of-ukraine-1.5798679" title="PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__link">

                    PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is holding a press conference Monday afternoon to discuss Canada&#39;s latest response efforts in the face of Russia&#39;s ongoing invasion of Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/politics/pm-trudeau-to-update-on-canada-s-response-to-russia-s-invasion-of-ukraine-1.5798679" title="PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date="Mon Feb 28 05:24:13 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_How Zelensky is changing the West&#39;s response to Russia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:58:31 EST 2022" data-published-date=" Mon Feb 28 04:52:04 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_How Zelensky is changing the West&#39;s response to Russia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:58:31 EST 2022" data-published-date=" Mon Feb 28 04:52:04 EST 2022"></span>
                <a href="https://www.ctvnews.ca/world/how-zelensky-is-changing-the-west-s-response-to-russia-1.5798673" title="How Zelensky is changing the West&#39;s response to Russia" class="c-list__item__link">

                    How Zelensky is changing the West&#39;s response to Russia
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Five days into Russia&#39;s invasion of Ukraine, Ukrainian President Volodymyr Zelensky has already done more to transform the West&#39;s policy toward Russia than 30 years of post-Cold War summits, policy resets and showdowns with Russian President Vladimir Putin.</p>
            
                <a href="https://www.ctvnews.ca/world/how-zelensky-is-changing-the-west-s-response-to-russia-1.5798673" title="How Zelensky is changing the West&#39;s response to Russia" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:58:31 EST 2022" data-published-date="Mon Feb 28 04:52:04 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:04:02 EST 2022" data-published-date=" Mon Feb 28 09:31:39 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:04:02 EST 2022" data-published-date=" Mon Feb 28 09:31:39 EST 2022"></span>
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-children-called-911-relayed-key-details-about-gunman-amid-killings-1.5798851" title="N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__link">

                    N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">When a gunman impersonating a Mountie started killing people in Portapique, N.S., on April 18, 2020, four children huddled in a home where they relayed key information about the killer as the tragedy unfolded around them.</p>
            
                <a href="https://atlantic.ctvnews.ca/n-s-shooting-inquiry-children-called-911-relayed-key-details-about-gunman-amid-killings-1.5798851" title="N.S. shooting inquiry: Children called 911, relayed key details about gunman amid killings" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:04:02 EST 2022" data-published-date="Mon Feb 28 09:31:39 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__link">

                    Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario isn&#39;t far away from dropping the provincial mask mandate, but it won&#39;t do so until the top doctor approves it, Premier Doug Ford says.</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date="Mon Feb 28 12:26:50 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nanaimo-b-c-photographer-loses-sight-gains-positive-perspective-1.5797584&#34;,&#34;title&#34;:&#34;Nanaimo, B.C. photographer loses sight, gains positive perspective&#34;,&#34;description&#34;:&#34;When Angela Waldick was nine years old, she stopped posing for cameras and started pointing with them.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 26, 2022, 4:44:17 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 28, 2022, 10:16:40 AM&#34;,&#34;guid&#34;:&#34;1_5797584&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/new-brunswick-woman-makes-175th-blood-donation-1.5797131&#34;,&#34;title&#34;:&#34;New Brunswick woman makes 175th blood donation&#34;,&#34;description&#34;:&#34;A New Brunswick woman achieved a major milestone on Friday after completing her 175th blood donation at the Canadian Blood Services collection centre in Saint John, N.B.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797134.1645840997!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Donna Moore gives blood for the 175th time in Saint John, N.B., on Feb. 25, 2022. (Courtesy: Canadian Blood Services)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 9:08:32 PM&#34;,&#34;guid&#34;:&#34;1_5797131&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/air-pollution-lack-of-access-to-green-space-can-increase-likelihood-of-adhd-as-much-as-62-per-cent-b-c-research-1.5796087&#34;,&#34;title&#34;:&#34;Air pollution, lack of access to green space can increase likelihood of ADHD as much as 62 per cent: B.C. research&#34;,&#34;description&#34;:&#34;A peer-reviewed study conducted in Metro Vancouver suggests a link between air pollution and attention-deficit/hyperactivity disorder.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5796091.1645807987!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The downtown skyline is seen from Crab Park as the sun begins to set, in Vancouver, on Tuesday, Dec. 22, 2020. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 25, 2022, 11:56:43 AM&#34;,&#34;guid&#34;:&#34;1_5796087&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/climate-change-prompts-removal-of-historic-site-in-banff-national-park-1.5794654&#34;,&#34;title&#34;:&#34;Climate change prompts removal of historic site in Banff National Park&#34;,&#34;description&#34;:&#34;A national historic site in Banff National Park that was built 100 years ago will be taken apart this spring because of climate change.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794669.1645738621!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Abbot Pass Refuge Cabin, which was built in 1922, will be dismantled this year because of a concern for public safety. (Supplied/Alpine Club of Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 2:56:19 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 3:35:44 PM&#34;,&#34;guid&#34;:&#34;1_5794654&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/a-really-cool-moment-engaged-canadian-olympians-reunited-at-beijing-opening-ceremony-after-3-months-apart-1.5794779&#34;,&#34;title&#34;:&#34;\u0027A really cool moment\u0027: Engaged Canadian Olympians reunited at Beijing opening ceremony after 3 months apart&#34;,&#34;description&#34;:&#34;Engaged Candian Olympians Blayre Turnbull and Ryan Sommer discuss what it was like to reunite at the Beijing 2022 opening ceremony after spending three months apart.&#34;,&#34;author&#34;:&#34;CTV News Calgary&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794798.1645738450!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Blayre Turnbull and Ryan Sommer are shown reuniting at the 2022 Beijing Olympics. (Instagram/Blayre Turnbull)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 4:30:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 5:31:31 PM&#34;,&#34;guid&#34;:&#34;1_5794779&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/no-answers-to-our-pain-n-b-families-upset-after-report-finds-mysterious-brain-illness-doesn-t-exist-1.5793964&#34;,&#34;title&#34;:&#34;\u0027No answers to our pain\u0027: N.B. families upset after report finds mysterious brain illness doesn\u0027t exist&#34;,&#34;description&#34;:&#34;A highly-anticipated report investigating the validity of a neurological syndrome of unknown cause has found that no such illness exists.&#34;,&#34;author&#34;:&#34;Laura Brown&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5353754.1619362274!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brain scans are shown in this undated file photo.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 8:01:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 7:28:53 PM&#34;,&#34;guid&#34;:&#34;1_5793964&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-town-breaks-105-year-old-temperature-record-amid-cold-snap-1.5794327&#34;,&#34;title&#34;:&#34;B.C. town breaks 105-year-old temperature record amid cold snap&#34;,&#34;description&#34;:&#34;More than a dozen temperature records were broken in B.C. Wednesday as an Arctic airmass arrived over the province.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794356.1645723110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A man carries a dog in his jacket as a couple bundled up for the cold weather walk along the waterfront in New Westminster, B.C., on Tuesday, December 28, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 24, 2022, 12:20:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 24, 2022, 10:14:52 PM&#34;,&#34;guid&#34;:&#34;1_5794327&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/like-a-bat-out-of-hell-vibrant-vancouver-senior-celebrates-her-110th-birthday-1.5792949&#34;,&#34;title&#34;:&#34;\u0027Like a bat out of hell\u0027: Vibrant Vancouver senior celebrates her 110th birthday&#34;,&#34;description&#34;:&#34;A Vancouver woman celebrating a major milestone might be a supercentenarian, but those who know her say she still moves like a \u0027bat out of hell.\u0027&#34;,&#34;author&#34;:&#34;Mike McCardell&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Host of \u0027The Last Word\u0027&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792978.1645645693!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 2:44:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 4:10:08 PM&#34;,&#34;guid&#34;:&#34;1_5792949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://saskatoon.ctvnews.ca/saskatoon-publisher-sells-out-of-22-year-old-book-of-poetry-after-its-title-appears-in-tiktoker-s-dream-1.5793093&#34;,&#34;title&#34;:&#34;Saskatoon publisher sells out of 22-year-old book of poetry after its title appears in TikToker\u0027s dream&#34;,&#34;description&#34;:&#34;A New York TikToker, claiming to have psychic powers, is creating fresh demand for a 22-year-old book published in Saskatoon.&#34;,&#34;author&#34;:&#34;Laura Woodward&#34;,&#34;creditLine&#34;:&#34;Video Journalist CTV News Saskatoon&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793101.1645650122!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Marni Webb says she dreamt the title of 22-year-old book of poetry.&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 4:05:36 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 7:45:32 PM&#34;,&#34;guid&#34;:&#34;1_5793093&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/ottawa-is-redoing-valentine-s-day-on-march-14-because-of-the-convoy-protest-1.5792810&#34;,&#34;title&#34;:&#34;Ottawa is redoing Valentine\u0027s Day on March 14 because of the convoy protest&#34;,&#34;description&#34;:&#34;Ottawa city council unanimously approved a motion to redo Valentine’s Day on March 14 this year, in the wake of the three-week Freedom Convoy protest that took over the city’s downtown.&#34;,&#34;author&#34;:&#34;Josh Pringle&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1157007.1360872553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 1:29:22 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:52:53 PM&#34;,&#34;guid&#34;:&#34;1_5792810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/so-many-questions-calgary-s-mayor-challenges-use-of-lethal-force-in-weekend-police-response-1.5792478&#34;,&#34;title&#34;:&#34;\u0027So many questions\u0027: Calgary\u0027s mayor challenges use of lethal force in weekend police response&#34;,&#34;description&#34;:&#34;The fatal weekend shooting of a man by the Calgary Police Service has prompted Calgary\u0027s mayor to question the use of lethal force and call for the adoption of mental health supports.&#34;,&#34;author&#34;:&#34;Ryan White&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Digital Reporter/Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792511.1645629956!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Undated image of Latjor Tuel, the Calgary man who was fatally shot by Calgary police on Feb. 19. Family say he suffered from mental health issues and was not an aggressive man. (supplied)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 23, 2022, 10:28:28 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 10:45:10 AM&#34;,&#34;guid&#34;:&#34;1_5792478&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/freedom-convoy-cost-city-of-ottawa-30-million-city-manager-1.5792058&#34;,&#34;title&#34;:&#34;\u0027Freedom Convoy\u0027 cost city of Ottawa $30 million: city manager&#34;,&#34;description&#34;:&#34;Ottawa\u0027s city manager says he anticipates the \u0027Freedom Convoy\u0027 protests about $30 million, and said the city will be seeking funding help from the provincial and federal governments.&#34;,&#34;author&#34;:&#34;(Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793175.1645653690!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Peace tower is seen between panels of temporary fencing, Wednesday, Feb. 23, 2022 in Ottawa. (Adrian Wyld/THE CANADIAN PRESS)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 9:21:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 23, 2022, 5:02:14 PM&#34;,&#34;guid&#34;:&#34;1_5792058&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-of-people-armed-with-axes-released-in-investigation-into-violent-attack-at-b-c-pipeline-camp-1.5792017&#34;,&#34;title&#34;:&#34;Video of people \u0027armed with axes\u0027 released in investigation into violent attack at B.C. pipeline camp&#34;,&#34;description&#34;:&#34;Video released by the RCMP shows what officers describe as a group storming the site of a violent attack at a B.C. camp for pipeline workers last week.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792028.1645580620!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 8:56:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:16:25 PM&#34;,&#34;guid&#34;:&#34;1_5792017&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/unethical-some-home-stagers-buy-items-only-to-return-them-later-1.5790458&#34;,&#34;title&#34;:&#34;Unethical? Some home stagers buy items only to return them later&#34;,&#34;description&#34;:&#34;While professional stagers own or rent the items they place in homes, there is concern some stagers could be taking advantage of return policies at home improvement stores.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5528139.1627583870!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A customer drapes a chair with a plastic sheet before trying it out at a furniture store in St-Jean-sur-Richelieu, Que. on Monday, May 4, 2020. THE CANADIAN PRESS/Paul Chiasson&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 7:21:13 PM&#34;,&#34;guid&#34;:&#34;1_5790458&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cities-in-b-c-s-lower-mainland-open-warming-shelters-amid-cold-snap-1.5790966&#34;,&#34;title&#34;:&#34;Cities in B.C.\u0027s Lower Mainland open warming shelters amid cold snap&#34;,&#34;description&#34;:&#34;Several cities across B.C.\u0027s Lower Mainland have opened up warming shelters, in response to a cold snap hitting the South Coast.&#34;,&#34;author&#34;:&#34;Regan Hasegawa&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5790976.1645542316!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person bundled up in a heavy jacket for the cold weather wears a face mask to curb the spread of COVID-19 in Vancouver, on Tuesday, December 21, 2021. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 22, 2022, 10:06:33 AM&#34;,&#34;guid&#34;:&#34;1_5790966&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/doug-ford-government-could-face-court-challenge-over-upcoming-anti-blockade-bill-1.5789851&#34;,&#34;title&#34;:&#34;Doug Ford government could face court challenge over upcoming anti-blockade bill&#34;,&#34;description&#34;:&#34;Ontario Premier Doug Ford could face a court challenge over promised legislation that would prevent demonstrators from blocking access to critical infrastructure, such as highways, border crossings and hospitals, according to a civil liberties advocate.&#34;,&#34;author&#34;:&#34;Colin D\u0027Mello&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Queen\u0027s Park Bureau Chief \u0026 Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5789871.1645464805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford attends a news conference at the Ontario Legislature, in Toronto, on Monday, February 14, 2022. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 21, 2022, 12:46:30 PM&#34;,&#34;guid&#34;:&#34;1_5789851&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/winter-fun-a-long-standing-tradition-on-frozen-rivers-in-winnipeg-1.5787120&#34;,&#34;title&#34;:&#34;Winter fun a \u0027long-standing tradition\u0027 on frozen rivers in Winnipeg&#34;,&#34;description&#34;:&#34;Countless Winnipeggers have laced up their skates and hit the river trail at The Forks – it is a long-standing tradition in a city that has learned to thrive on winter activities all centred on its frozen rivers.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787122.1645206770!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Several people skate on a rink cleared on a frozen river in Winnipeg. The photo is believed to have been taken between 1900 and 1920. (Source: Martin Berman Postcard Collection/ Winnipeg Past Forward)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 1:05:24 PM&#34;,&#34;guid&#34;:&#34;1_5787120&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/elk-named-bob-makes-big-positive-impact-in-small-vancouver-island-town-1.5788204&#34;,&#34;title&#34;:&#34;Elk named \u0027Bob\u0027 makes big positive impact in small Vancouver Island town&#34;,&#34;description&#34;:&#34;Wendy Stokes is waiting on her front porch, along the main road in Youbou, B.C., for the arrival of Bob, who she calls \u0027the icon of Youbou.\u0027&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5788195.1645240953!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 10:40:42 PM&#34;,&#34;guid&#34;:&#34;1_5788204&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/continuing-to-smell-every-year-guelph-man-inherits-rare-corpse-flower-1.5787638&#34;,&#34;title&#34;:&#34;\u0027Continuing to smell every year\u0027: Guelph man inherits rare corpse flower&#34;,&#34;description&#34;:&#34;A Guelph man received a plant as a family heirloom last month but, when it started to bloom, it was hard to stomach the strong stench.&#34;,&#34;author&#34;:&#34;Heather Senoran&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5787645.1645221839!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;A Guelph man inherited a rare corpse flower (Supplied: Andrew Nascimben)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 18, 2022, 5:06:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 18, 2022, 7:22:13 PM&#34;,&#34;guid&#34;:&#34;1_5787638&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/several-lynx-sightings-in-northern-ontario-captured-on-video-1.5785676&#34;,&#34;title&#34;:&#34;Several lynx sightings in northern Ontario captured on video&#34;,&#34;description&#34;:&#34;Several people in northern Ontario have had recent encounters with various lynx, which are usually extremely shy creatures.&#34;,&#34;author&#34;:&#34;Chelsea Papineau&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5785643.1645126308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Caught on video: Watch a closeup of a lynx staring down a northern Ontario man on a snowy road near Cochrane. Feb. 15/22 (Wes LaRose)&#34;,&#34;publishedDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Feb 17, 2022, 2:52:25 PM&#34;,&#34;guid&#34;:&#34;1_5785676&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario extends anti-blockade police powers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:04:00 EST 2022" data-published-date=" Mon Feb 28 14:04:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario extends anti-blockade police powers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:04:00 EST 2022" data-published-date=" Mon Feb 28 14:04:00 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/ontario-extends-anti-blockade-police-powers-1.5799360" title="Ontario extends anti-blockade police powers" class="c-list__item__link">

                    Ontario extends anti-blockade police powers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario has extended emergency powers granted to police to help clear blockades resulting from protests against COVID-19 measures.</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-extends-anti-blockade-police-powers-1.5799360" title="Ontario extends anti-blockade police powers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799369.1646074924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police officers man a checkpoint on Metcalfe Street as police restrict access to the downtown core as part of their efforts to end a protest, which started in opposition to mandatory COVID-19 vaccine mandates and grew into a broader anti-government demonstration and occupation, on its 23rd day, in Ottawa, Saturday, Feb. 19, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:04:00 EST 2022" data-published-date="Mon Feb 28 14:04:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__link">

                    Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario isn&#39;t far away from dropping the provincial mask mandate, but it won&#39;t do so until the top doctor approves it, Premier Doug Ford says.</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date="Mon Feb 28 12:26:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto tenant claims landlord moved in, started taking down walls during legal delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:43:01 EST 2022" data-published-date=" Mon Feb 28 10:43:01 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto tenant claims landlord moved in, started taking down walls during legal delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:43:01 EST 2022" data-published-date=" Mon Feb 28 10:43:01 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/toronto-tenant-claims-landlord-moved-in-started-taking-down-walls-during-legal-delays-1.5798924" title="Toronto tenant claims landlord moved in, started taking down walls during legal delays" class="c-list__item__link">

                    Toronto tenant claims landlord moved in, started taking down walls during legal delays
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Piles of junk in the kitchen. A bathroom floor creeping with what looks like mould. And a landlord who has moved in — and started taking down some walls.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-tenant-claims-landlord-moved-in-started-taking-down-walls-during-legal-delays-1.5798924" title="Toronto tenant claims landlord moved in, started taking down walls during legal delays" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:43:01 EST 2022" data-published-date="Mon Feb 28 10:43:01 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__link">

                    Ukraine seeks to join EU as round of talks with Russia ends
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An embattled Ukraine moved to solidify its bond with the West on Monday by signing an application to join the European Union, while the first round of Ukraine-Russia talks aimed at ending the fighting concluded with no immediate agreements.</p>
            
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cars are stopped at a roadblock set by civil defensemen at a road leading to central Kyiv, Ukraine, Monday, Feb. 28, 2022. (AP Photo/Emilio Morenatti)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:52:14 EST 2022" data-published-date="Mon Feb 28 03:25:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Less stringent COVID-19 testing measures arrive for Canadians returning from abroad" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:36:23 EST 2022" data-published-date=" Mon Feb 28 08:47:38 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Less stringent COVID-19 testing measures arrive for Canadians returning from abroad" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:36:23 EST 2022" data-published-date=" Mon Feb 28 08:47:38 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/less-stringent-covid-19-testing-measures-arrive-for-canadians-returning-from-abroad-1.5798787" title="Less stringent COVID-19 testing measures arrive for Canadians returning from abroad" class="c-list__item__link">

                    Less stringent COVID-19 testing measures arrive for Canadians returning from abroad
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Stringent COVID-19 testing measures have dissuaded some Canadians from travelling abroad throughout the pandemic, but those measures have been scaled back.</p>
            
                <a href="https://calgary.ctvnews.ca/less-stringent-covid-19-testing-measures-arrive-for-canadians-returning-from-abroad-1.5798787" title="Less stringent COVID-19 testing measures arrive for Canadians returning from abroad" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:36:23 EST 2022" data-published-date="Mon Feb 28 08:47:38 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_New 9th Avenue bridge, connecting Inglewood with East Village, opens" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:31:04 EST 2022" data-published-date=" Mon Feb 28 10:31:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_New 9th Avenue bridge, connecting Inglewood with East Village, opens" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:31:04 EST 2022" data-published-date=" Mon Feb 28 10:31:05 EST 2022"></span>
                <a href="https://calgary.ctvnews.ca/new-9th-avenue-bridge-connecting-inglewood-with-east-village-opens-1.5798982" title="New 9th Avenue bridge, connecting Inglewood with East Village, opens" class="c-list__item__link">

                    New 9th Avenue bridge, connecting Inglewood with East Village, opens
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Calgary city officials opened the Ninth Avenue S.E. bridge Monday morning, replacing a temporary bridge that had been in place during the removal of the original 110-year-old Inglewood bridge that had reached the end of its lifespan.</p>
            
                <a href="https://calgary.ctvnews.ca/new-9th-avenue-bridge-connecting-inglewood-with-east-village-opens-1.5798982" title="New 9th Avenue bridge, connecting Inglewood with East Village, opens" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:31:04 EST 2022" data-published-date="Mon Feb 28 10:31:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_UPAC closes investigation into former Quebec premier Jean Charest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:22:04 EST 2022" data-published-date=" Mon Feb 28 09:06:15 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_UPAC closes investigation into former Quebec premier Jean Charest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:22:04 EST 2022" data-published-date=" Mon Feb 28 09:06:15 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/upac-closes-investigation-into-former-quebec-premier-jean-charest-1.5798829" title="UPAC closes investigation into former Quebec premier Jean Charest" class="c-list__item__link">

                    UPAC closes investigation into former Quebec premier Jean Charest
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The investigation into allegations of illegal financing within the Quebec Liberal Party under then-leader Jean Charest is over.</p>
            
                <a href="https://montreal.ctvnews.ca/upac-closes-investigation-into-former-quebec-premier-jean-charest-1.5798829" title="UPAC closes investigation into former Quebec premier Jean Charest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798834.1646057145!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jean Charest answers questions from the media during an availability at the Canadian Aerospace Summit in Ottawa on Wednesday November 13, 2019. (THE CANADIAN PRESS/Adrian Wyld)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:22:04 EST 2022" data-published-date="Mon Feb 28 09:06:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what COVID-19 restrictions are being lifted in Quebec" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 11:07:53 EST 2022" data-published-date=" Sun Feb 27 10:07:25 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what COVID-19 restrictions are being lifted in Quebec" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 11:07:53 EST 2022" data-published-date=" Sun Feb 27 10:07:25 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/here-s-what-covid-19-restrictions-are-being-lifted-in-quebec-1.5798044" title="Here&#39;s what COVID-19 restrictions are being lifted in Quebec" class="c-list__item__link">

                    Here&#39;s what COVID-19 restrictions are being lifted in Quebec
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Quebec government is lifting more restrictions that were put in place due to the COVID-19 pandemic.</p>
            
                <a href="https://montreal.ctvnews.ca/here-s-what-covid-19-restrictions-are-being-lifted-in-quebec-1.5798044" title="Here&#39;s what COVID-19 restrictions are being lifted in Quebec" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 11:07:53 EST 2022" data-published-date="Sun Feb 27 10:07:25 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Quebec mom loses appeal to prevent kids, aged six and eight, to get COVID-19 vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:47:21 EST 2022" data-published-date=" Mon Feb 28 12:38:37 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Quebec mom loses appeal to prevent kids, aged six and eight, to get COVID-19 vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:47:21 EST 2022" data-published-date=" Mon Feb 28 12:38:37 EST 2022"></span>
                <a href="https://montreal.ctvnews.ca/quebec-mom-loses-appeal-to-prevent-kids-aged-six-and-eight-to-get-covid-19-vaccine-1.5799142" title="Quebec mom loses appeal to prevent kids, aged six and eight, to get COVID-19 vaccine" class="c-list__item__link">

                    Quebec mom loses appeal to prevent kids, aged six and eight, to get COVID-19 vaccine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Quebec mother has lost an appeal to prevent her two young children from receiving the COVID-19 vaccine after a judge dismissed her claims that vaccination was not necessary and more research was needed on their potential side effects.</p>
            
                <a href="https://montreal.ctvnews.ca/quebec-mom-loses-appeal-to-prevent-kids-aged-six-and-eight-to-get-covid-19-vaccine-1.5799142" title="Quebec mom loses appeal to prevent kids, aged six and eight, to get COVID-19 vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:47:21 EST 2022" data-published-date="Mon Feb 28 12:38:37 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__link">

                    Ukraine seeks to join EU as round of talks with Russia ends
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An embattled Ukraine moved to solidify its bond with the West on Monday by signing an application to join the European Union, while the first round of Ukraine-Russia talks aimed at ending the fighting concluded with no immediate agreements.</p>
            
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799230.1646070207!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cars are stopped at a roadblock set by civil defensemen at a road leading to central Kyiv, Ukraine, Monday, Feb. 28, 2022. (AP Photo/Emilio Morenatti)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:52:14 EST 2022" data-published-date="Mon Feb 28 03:25:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_1 in critical condition after fire in southeast Edmonton apartment complex" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:15:07 EST 2022" data-published-date=" Mon Feb 28 08:47:58 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_1 in critical condition after fire in southeast Edmonton apartment complex" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:15:07 EST 2022" data-published-date=" Mon Feb 28 08:47:58 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/1-in-critical-condition-after-fire-in-southeast-edmonton-apartment-complex-1.5798790" title="1 in critical condition after fire in southeast Edmonton apartment complex" class="c-list__item__link">

                    1 in critical condition after fire in southeast Edmonton apartment complex
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">One person was taken to hospital in critical condition after a fire tore through a southeast Edmonton complex early Monday morning.</p>
            
                <a href="https://edmonton.ctvnews.ca/1-in-critical-condition-after-fire-in-southeast-edmonton-apartment-complex-1.5798790" title="1 in critical condition after fire in southeast Edmonton apartment complex" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:15:07 EST 2022" data-published-date="Mon Feb 28 08:47:58 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Jasper makes list of top national parks in the world" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:22:56 EST 2022" data-published-date=" Mon Feb 28 14:22:56 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Jasper makes list of top national parks in the world" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:22:56 EST 2022" data-published-date=" Mon Feb 28 14:22:56 EST 2022"></span>
                <a href="https://edmonton.ctvnews.ca/jasper-makes-list-of-top-national-parks-in-the-world-1.5799381" title="Jasper makes list of top national parks in the world" class="c-list__item__link">

                    Jasper makes list of top national parks in the world
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Jasper has been named one of the 30 best national parks across the globe.</p>
            
                <a href="https://edmonton.ctvnews.ca/jasper-makes-list-of-top-national-parks-in-the-world-1.5799381" title="Jasper makes list of top national parks in the world" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:22:56 EST 2022" data-published-date="Mon Feb 28 14:22:56 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;From the Archives: 12 years since Crosby\u0027s Olympic heroics&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798894&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798835.1646057184!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It\u0027s been 12 years since Sidney Crosby\u0027s overtime heroics won Canada a gold medal at the 2010 Olympic Games in Vancouver.&#34;},{&#34;videoTitle&#34;:&#34;Man. hydro worker captures amazing photo of light pillars&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5798776&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798694.1646047562!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Manitoba Hydro worker at Keewatinohk station has captured an amazing photo of light pillars piercing the night sky amid extreme cold.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s given me perspective\u0027: Adapting to vision loss&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797931&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797591.1645911709!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Adam Sawatsky has the inspiring story of a Vancouver Island photographer who lost her vision but always stayed focused.&#34;},{&#34;videoTitle&#34;:&#34;An Innocent Victim: Undaunted by the ravages of war&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5797053&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797055.1645838037!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;W5 has the story of a young Ukrainian boy who became an amputee after he was caught in an explosion cause by an undetonated grenade.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Unexploded missile hits Ukrainian residential street&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793849&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5797370.1645885198!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Video shows an unexploded missile that struck a residential area of Kharkiv, Ukraine, on Feb. 25, according to local officials.&#34;},{&#34;videoTitle&#34;:&#34;First Black senator: racial diversity is still a \u0027big order\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794817&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5794812.1645737055!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Anne Cools, Canada’s first Black senator, says Black Canadians still need to overcome barriers of racism in order to break into politics.&#34;},{&#34;videoTitle&#34;:&#34;Russia\u0027s online efforts \u0027an extension\u0027 of physical invasion&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792262&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3732612.1513951480!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Journalist Justin Ling discusses Russia\u0027s use of online propaganda as \u0027an extension of the physical invasion\u0027 to demoralize Ukrainians.&#34;},{&#34;videoTitle&#34;:&#34;Stock markets dip, oil cost rises after Russia\u0027s attack&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5728211&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795560.1645763841!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Stock markets and oil prices are taking a hit after Russia’s attack on Ukraine. Heather Wright reports.&#34;},{&#34;videoTitle&#34;:&#34;\u0027Hi, baby:\u0027 Mom interrupts U.S. reporter during live shot&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795788&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795783.1645797685!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;This Ohio reporter on a field assignment was interrupted by his biggest fan: His mother who stopped by to say hello.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman sets church on fire after fight with boyfriend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795466&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795461.1645756564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We\u0027re learning more about an arsonist who burned a Surrey, B.C., church and torched a townhouse while people were inside.&#34;},{&#34;videoTitle&#34;:&#34;91-year-old man says he\u0027s \u0027killing time\u0027 working at Arby\u0027s&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794471&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795299.1645749662!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Drake offers to save iconic Toronto patty shop set to close&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5795285&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5795235.1645748266!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The announcement that Randy\u0027s, an iconic Jamaican beef patty shop in Toronto, is closing prompted Drake to offer to purchase the business.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: More than 100,000 attend Berlin anti-war protest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5794325&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5798036.1645972430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100,000 people protested in solidarity with Ukraine in Berlin, on Feb. 27, calling for the end of Russia\u0027s invasion.&#34;},{&#34;videoTitle&#34;:&#34;Minn. mom gives son US$1,800 for staying off social media&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5792532&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5792531.1645630413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Minnesota teen, who was challenged by his mother to stay off social media until he was 18, finally got his reward on his birthday.&#34;},{&#34;videoTitle&#34;:&#34;Mount Etna sends huge volcanic ash cloud over parts of Italy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5791959&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5791956.1645577546!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mount Etna has roared back to life after months of relative quiet, sending up a massive volcanic ash cloud over eastern Sicily.&#34;},{&#34;videoTitle&#34;:&#34;How a Canadian author sent his book to a TikTok psychic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5793801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5793847.1645679122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Laura Woodward has the story of a TikTok psychic that went viral when she had a dream of a Canadian book of poems.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;It’s a scam&#39;: Ontario warns residents not to click on link in licence plate refund text" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:00:24 EST 2022" data-published-date=" Mon Feb 28 13:00:24 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;It’s a scam&#39;: Ontario warns residents not to click on link in licence plate refund text" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:00:24 EST 2022" data-published-date=" Mon Feb 28 13:00:24 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/it-s-a-scam-ontario-warns-residents-not-to-click-on-link-in-licence-plate-refund-text-1.5799250" title="&#39;It’s a scam&#39;: Ontario warns residents not to click on link in licence plate refund text" class="c-list__item__link">

                    &#39;It’s a scam&#39;: Ontario warns residents not to click on link in licence plate refund text
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Ontario government says it is aware of a text message phishing scam falsely claiming to help individuals get their licence plate renewal fee refunds.</p>
            
                <a href="https://toronto.ctvnews.ca/it-s-a-scam-ontario-warns-residents-not-to-click-on-link-in-licence-plate-refund-text-1.5799250" title="&#39;It’s a scam&#39;: Ontario warns residents not to click on link in licence plate refund text" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798608.1646018842!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A text message offering a refund for an Ontario licence plate sticker is seen in this photo."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:00:24 EST 2022" data-published-date="Mon Feb 28 13:00:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Women&#39;s university basketball announcer let go following ‘inappropriate’ comment" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:29:13 EST 2022" data-published-date=" Mon Feb 28 13:28:45 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Women&#39;s university basketball announcer let go following ‘inappropriate’ comment" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:29:13 EST 2022" data-published-date=" Mon Feb 28 13:28:45 EST 2022"></span>
                <a href="https://northernontario.ctvnews.ca/women-s-university-basketball-announcer-let-go-following-inappropriate-comment-1.5799309" title="Women&#39;s university basketball announcer let go following ‘inappropriate’ comment" class="c-list__item__link">

                    Women&#39;s university basketball announcer let go following ‘inappropriate’ comment
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Nipissing University in North Bay says a women&#39;s basketball announcer has been let go following a &#39;hurtful and inappropriate&#39; comment made during the broadcast of a weekend game, in a tweet.</p>
            
                <a href="https://northernontario.ctvnews.ca/women-s-university-basketball-announcer-let-go-following-inappropriate-comment-1.5799309" title="Women&#39;s university basketball announcer let go following ‘inappropriate’ comment" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:29:13 EST 2022" data-published-date="Mon Feb 28 13:28:45 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__link">

                    Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario isn&#39;t far away from dropping the provincial mask mandate, but it won&#39;t do so until the top doctor approves it, Premier Doug Ford says.</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date="Mon Feb 28 12:26:50 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__link">

                    Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario isn&#39;t far away from dropping the provincial mask mandate, but it won&#39;t do so until the top doctor approves it, Premier Doug Ford says.</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5746256.1642614886!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Premier Doug Ford attends a news conference in Toronto on Monday January 3, 2022. Ontario is moving schools online and pausing non-urgent surgeries as part of its bid to slow the spread of COVID-19 as the Omicron variant drives infections to record levels and threatens hospital capacity. THE CANADIAN PRESS/Chris Young"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date="Mon Feb 28 12:26:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Heart attack at 35: SCAD, the rare condition that targets young women" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 11:32:30 EST 2022" data-published-date=" Mon Feb 28 11:24:54 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Heart attack at 35: SCAD, the rare condition that targets young women" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 11:32:30 EST 2022" data-published-date=" Mon Feb 28 11:24:54 EST 2022"></span>
                <a href="https://london.ctvnews.ca/heart-attack-at-35-scad-the-rare-condition-that-targets-young-women-1.5799050" title="Heart attack at 35: SCAD, the rare condition that targets young women" class="c-list__item__link">

                    Heart attack at 35: SCAD, the rare condition that targets young women
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Young and healthy doesn’t fit the description of a typical person at risk of a heart attack, but that’s exactly what happened to a London, Ont. woman just weeks after having her second child.</p>
            
                <a href="https://london.ctvnews.ca/heart-attack-at-35-scad-the-rare-condition-that-targets-young-women-1.5799050" title="Heart attack at 35: SCAD, the rare condition that targets young women" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 11:32:30 EST 2022" data-published-date="Mon Feb 28 11:24:54 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vintage Port Stanley, Ont. building to become lakeside attraction" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:11:49 EST 2022" data-published-date=" Mon Feb 28 13:19:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vintage Port Stanley, Ont. building to become lakeside attraction" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:11:49 EST 2022" data-published-date=" Mon Feb 28 13:19:26 EST 2022"></span>
                <a href="https://london.ctvnews.ca/vintage-port-stanley-ont-building-to-become-lakeside-attraction-1.5799278" title="Vintage Port Stanley, Ont. building to become lakeside attraction" class="c-list__item__link">

                    Vintage Port Stanley, Ont. building to become lakeside attraction
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A vintage building sitting on a prime location on Port Stanley’s harbour could soon house a new southwestern Ontario lakeside attraction.</p>
            
                <a href="https://london.ctvnews.ca/vintage-port-stanley-ont-building-to-become-lakeside-attraction-1.5799278" title="Vintage Port Stanley, Ont. building to become lakeside attraction" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:11:49 EST 2022" data-published-date="Mon Feb 28 13:19:26 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/3-arrested-following-homicide-of-beer-vendor-employee-winnipeg-police-1.5799167" title="3 arrested following homicide of beer vendor employee: Winnipeg police" class="c-list__item__link">

                    3 arrested following homicide of beer vendor employee: Winnipeg police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service says arrests have been made in connection with the death of a man at a beer vendor earlier this month.</p>
            
                <a href="https://winnipeg.ctvnews.ca/3-arrested-following-homicide-of-beer-vendor-employee-winnipeg-police-1.5799167" title="3 arrested following homicide of beer vendor employee: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5786049.1645141136!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="John Lloyd Maaba Barrion,19, has been identified as the victim of a homicide after he was injured in the early morning hours of Feb. 15, 2022, at the beer vendor he worked. (Supplied: John Emmanuel)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:58:51 EST 2022" data-published-date="Mon Feb 28 12:25:27 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Five new COVID-19 deaths reported in Manitoba; hospitalization numbers drop below 500" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:46:43 EST 2022" data-published-date=" Mon Feb 28 13:46:43 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Five new COVID-19 deaths reported in Manitoba; hospitalization numbers drop below 500" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:46:43 EST 2022" data-published-date=" Mon Feb 28 13:46:43 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/five-new-covid-19-deaths-reported-in-manitoba-hospitalization-numbers-drop-below-500-1.5799342" title="Five new COVID-19 deaths reported in Manitoba; hospitalization numbers drop below 500" class="c-list__item__link">

                    Five new COVID-19 deaths reported in Manitoba; hospitalization numbers drop below 500
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Manitoba reported five new deaths from COVID-19 on Monday, as the number of Manitobans in hospital with the virus continues to drop.</p>
            
                <a href="https://winnipeg.ctvnews.ca/five-new-covid-19-deaths-reported-in-manitoba-hospitalization-numbers-drop-below-500-1.5799342" title="Five new COVID-19 deaths reported in Manitoba; hospitalization numbers drop below 500" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:46:43 EST 2022" data-published-date="Mon Feb 28 13:46:43 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_21-year-old man charged with second-degree murder in West End homicide: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:08:05 EST 2022" data-published-date=" Mon Feb 28 14:08:05 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_21-year-old man charged with second-degree murder in West End homicide: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:08:05 EST 2022" data-published-date=" Mon Feb 28 14:08:05 EST 2022"></span>
                <a href="https://winnipeg.ctvnews.ca/21-year-old-man-charged-with-second-degree-murder-in-west-end-homicide-winnipeg-police-1.5799372" title="21-year-old man charged with second-degree murder in West End homicide: Winnipeg police" class="c-list__item__link">

                    21-year-old man charged with second-degree murder in West End homicide: Winnipeg police
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Officers with the Winnipeg Police Service have charged a 21-year-old man with second-degree murder in connection to a homicide in the city West End over the weekend.</p>
            
                <a href="https://winnipeg.ctvnews.ca/21-year-old-man-charged-with-second-degree-murder-in-west-end-homicide-winnipeg-police-1.5799372" title="21-year-old man charged with second-degree murder in West End homicide: Winnipeg police" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:08:05 EST 2022" data-published-date="Mon Feb 28 14:08:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Freedom Convoy&#39; donations frozen, could flow to Ottawa residents" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 11:52:22 EST 2022" data-published-date=" Mon Feb 28 11:52:22 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Freedom Convoy&#39; donations frozen, could flow to Ottawa residents" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 11:52:22 EST 2022" data-published-date=" Mon Feb 28 11:52:22 EST 2022"></span>
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-donations-frozen-could-flow-to-ottawa-residents-1.5799105" title="&#39;Freedom Convoy&#39; donations frozen, could flow to Ottawa residents" class="c-list__item__link">

                    &#39;Freedom Convoy&#39; donations frozen, could flow to Ottawa residents
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The funds donated to the ‘Freedom Convoy’ protest will remain frozen pending the outcome of a proposed class-action lawsuit on behalf of Ottawa residents.</p>
            
                <a href="https://ottawa.ctvnews.ca/freedom-convoy-donations-frozen-could-flow-to-ottawa-residents-1.5799105" title="&#39;Freedom Convoy&#39; donations frozen, could flow to Ottawa residents" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5786244.1645146352!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Downtown business owners are fed up with the ongoing trucker demonstration which has moved into it’s third week, jamming streets in Ottawa. (Tyler Fleming/CTV News Ottawa)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 11:52:22 EST 2022" data-published-date="Mon Feb 28 11:52:22 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date=" Mon Feb 28 12:26:50 EST 2022"></span>
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__link">

                    Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario isn&#39;t far away from dropping the provincial mask mandate, but it won&#39;t do so until the top doctor approves it, Premier Doug Ford says.</p>
            
                <a href="https://toronto.ctvnews.ca/doug-ford-says-we-aren-t-far-away-from-dropping-ontario-s-mask-mandate-1.5799160" title="Doug Ford says &#39;we aren&#39;t far away&#39; from dropping Ontario&#39;s mask mandate" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:26:50 EST 2022" data-published-date="Mon Feb 28 12:26:50 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date=" Mon Feb 28 05:24:13 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date=" Mon Feb 28 05:24:13 EST 2022"></span>
                <a href="https://www.ctvnews.ca/politics/pm-trudeau-to-update-on-canada-s-response-to-russia-s-invasion-of-ukraine-1.5798679" title="PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__link">

                    PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau is holding a press conference Monday afternoon to discuss Canada&#39;s latest response efforts in the face of Russia&#39;s ongoing invasion of Ukraine.</p>
            
                <a href="https://www.ctvnews.ca/politics/pm-trudeau-to-update-on-canada-s-response-to-russia-s-invasion-of-ukraine-1.5798679" title="PM Trudeau to update on Canada&#39;s response to Russia&#39;s invasion of Ukraine" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:41:54 EST 2022" data-published-date="Mon Feb 28 05:24:13 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Bus shortage leads to Saskatoon Transit route, trip cancellations" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:27:03 EST 2022" data-published-date=" Mon Feb 28 12:27:03 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Bus shortage leads to Saskatoon Transit route, trip cancellations" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:27:03 EST 2022" data-published-date=" Mon Feb 28 12:27:03 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/bus-shortage-leads-to-saskatoon-transit-route-trip-cancellations-1.5799165" title="Bus shortage leads to Saskatoon Transit route, trip cancellations" class="c-list__item__link">

                    Bus shortage leads to Saskatoon Transit route, trip cancellations
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A bus shortage prompted Saskatoon Transit to cancel dozens of trips on Monday.</p>
            
                <a href="https://saskatoon.ctvnews.ca/bus-shortage-leads-to-saskatoon-transit-route-trip-cancellations-1.5799165" title="Bus shortage leads to Saskatoon Transit route, trip cancellations" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.1666166.1646069100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:27:03 EST 2022" data-published-date="Mon Feb 28 12:27:03 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Man, 33, dead in shootout with Sask. RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Feb 27 16:51:34 EST 2022" data-published-date=" Sun Feb 27 16:51:34 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Man, 33, dead in shootout with Sask. RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Feb 27 16:51:34 EST 2022" data-published-date=" Sun Feb 27 16:51:34 EST 2022"></span>
                <a href="https://saskatoon.ctvnews.ca/man-33-dead-in-shootout-with-sask-rcmp-1.5798292" title="Man, 33, dead in shootout with Sask. RCMP" class="c-list__item__link">

                    Man, 33, dead in shootout with Sask. RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan RCMP has asked Saskatoon Police Service to conduct an independent, external investigation into a fatal officer-involved shooting that occurred Saturday.</p>
            
                <a href="https://saskatoon.ctvnews.ca/man-33-dead-in-shootout-with-sask-rcmp-1.5798292" title="Man, 33, dead in shootout with Sask. RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Sun Feb 27 16:51:34 EST 2022" data-published-date="Sun Feb 27 16:51:34 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date=" Mon Feb 28 10:00:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date=" Mon Feb 28 10:00:29 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/here-s-what-the-expiry-of-saskatchewan-s-public-health-order-means-for-you-1.5798918" title="Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__link">

                    Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan residents no longer have to wear masks indoors or self-isolate after testing positive for COVID-19, as of Monday.</p>
            
                <a href="https://regina.ctvnews.ca/here-s-what-the-expiry-of-saskatchewan-s-public-health-order-means-for-you-1.5798918" title="Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date="Mon Feb 28 10:00:29 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Pre-offer period, strata documents, more transparency among suggestions to address B.C.&#39;s real estate challenges" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 12:59:29 EST 2022" data-published-date=" Mon Feb 28 12:59:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Pre-offer period, strata documents, more transparency among suggestions to address B.C.&#39;s real estate challenges" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 12:59:29 EST 2022" data-published-date=" Mon Feb 28 12:59:29 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/pre-offer-period-strata-documents-more-transparency-among-suggestions-to-address-b-c-s-real-estate-challenges-1.5799183" title="Pre-offer period, strata documents, more transparency among suggestions to address B.C.&#39;s real estate challenges" class="c-list__item__link">

                    Pre-offer period, strata documents, more transparency among suggestions to address B.C.&#39;s real estate challenges
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A B.C. association is calling for what it says are sweeping changes to address challenges in the province&#39;s real estate market.</p>
            
                <a href="https://bc.ctvnews.ca/pre-offer-period-strata-documents-more-transparency-among-suggestions-to-address-b-c-s-real-estate-challenges-1.5799183" title="Pre-offer period, strata documents, more transparency among suggestions to address B.C.&#39;s real estate challenges" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799281.1646071110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Homes are pictured in Vancouver, Tuesday, Apr. 16, 2019. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:59:29 EST 2022" data-published-date="Mon Feb 28 12:59:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_3 taken to hospital in multi-vehicle crash in Maple Ridge" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 09:57:30 EST 2022" data-published-date=" Mon Feb 28 09:57:30 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_3 taken to hospital in multi-vehicle crash in Maple Ridge" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 09:57:30 EST 2022" data-published-date=" Mon Feb 28 09:57:30 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/3-taken-to-hospital-in-multi-vehicle-crash-in-maple-ridge-1.5798916" title="3 taken to hospital in multi-vehicle crash in Maple Ridge" class="c-list__item__link">

                    3 taken to hospital in multi-vehicle crash in Maple Ridge
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Three people were taken to hospital Sunday afternoon after a serious, multi-vehicle crash in Maple Ridge, B.C.</p>
            
                <a href="https://bc.ctvnews.ca/3-taken-to-hospital-in-multi-vehicle-crash-in-maple-ridge-1.5798916" title="3 taken to hospital in multi-vehicle crash in Maple Ridge" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 09:57:30 EST 2022" data-published-date="Mon Feb 28 09:57:30 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Dog rescued after fall down 30-foot embankment in West Vancouver park" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:47:26 EST 2022" data-published-date=" Mon Feb 28 10:47:26 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Dog rescued after fall down 30-foot embankment in West Vancouver park" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:47:26 EST 2022" data-published-date=" Mon Feb 28 10:47:26 EST 2022"></span>
                <a href="https://bc.ctvnews.ca/dog-rescued-after-fall-down-30-foot-embankment-in-west-vancouver-park-1.5798991" title="Dog rescued after fall down 30-foot embankment in West Vancouver park" class="c-list__item__link">

                    Dog rescued after fall down 30-foot embankment in West Vancouver park
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A dog has been safely reunited with its owners after taking a tumble down a steep embankment in West Vancouver over the weekend.</p>
            
                <a href="https://bc.ctvnews.ca/dog-rescued-after-fall-down-30-foot-embankment-in-west-vancouver-park-1.5798991" title="Dog rescued after fall down 30-foot embankment in West Vancouver park" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:47:26 EST 2022" data-published-date="Mon Feb 28 10:47:26 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date=" Mon Feb 28 10:00:29 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date=" Mon Feb 28 10:00:29 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/here-s-what-the-expiry-of-saskatchewan-s-public-health-order-means-for-you-1.5798918" title="Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__link">

                    Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan residents no longer have to wear masks indoors or self-isolate after testing positive for COVID-19, as of Monday.</p>
            
                <a href="https://regina.ctvnews.ca/here-s-what-the-expiry-of-saskatchewan-s-public-health-order-means-for-you-1.5798918" title="Here&#39;s what the expiry of Saskatchewan&#39;s public health order means for you" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5798956.1646060855!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A disposable face mask is shown discarded on a street in Montreal, Sunday, April 18, 2021, as the COVID-19 pandemic continues in Canada and around the world. THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 10:00:29 EST 2022" data-published-date="Mon Feb 28 10:00:29 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. NDP to elect new leader in June" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:56:12 EST 2022" data-published-date=" Mon Feb 28 13:56:12 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. NDP to elect new leader in June" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:56:12 EST 2022" data-published-date=" Mon Feb 28 13:56:12 EST 2022"></span>
                <a href="https://regina.ctvnews.ca/sask-ndp-to-elect-new-leader-in-june-1.5799345" title="Sask. NDP to elect new leader in June" class="c-list__item__link">

                    Sask. NDP to elect new leader in June
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan New Democratic Party is set to elect its next leader in late June.</p>
            
                <a href="https://regina.ctvnews.ca/sask-ndp-to-elect-new-leader-in-june-1.5799345" title="Sask. NDP to elect new leader in June" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:56:12 EST 2022" data-published-date="Mon Feb 28 13:56:12 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WATCH LIVE</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WATCH LIVE  |</span>
                
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__link">

                    Ukraine seeks to join EU as round of talks with Russia ends
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">An embattled Ukraine moved to solidify its bond with the West on Monday by signing an application to join the European Union, while the first round of Ukraine-Russia talks aimed at ending the fighting concluded with no immediate agreements.</p>
            
                <a href="https://www.ctvnews.ca/world/ukraine-seeks-to-join-eu-as-round-of-talks-with-russia-ends-1.5798663" title="Ukraine seeks to join EU as round of talks with Russia ends" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 12:52:14 EST 2022" data-published-date="Mon Feb 28 03:25:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nanaimo explosion levels home, sends 2 to hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 14:16:37 EST 2022" data-published-date=" Mon Feb 28 10:41:00 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nanaimo explosion levels home, sends 2 to hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 14:16:37 EST 2022" data-published-date=" Mon Feb 28 10:41:00 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-explosion-levels-home-sends-2-to-hospital-1.5798993" title="Nanaimo explosion levels home, sends 2 to hospital" class="c-list__item__link">

                    Nanaimo explosion levels home, sends 2 to hospital
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Two people were taken to hospital in Nanaimo, B.C., after an explosion destroyed a vacant home and scattered debris over a wide area near the city&#39;s downtown core.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/nanaimo-explosion-levels-home-sends-2-to-hospital-1.5798993" title="Nanaimo explosion levels home, sends 2 to hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5799103.1646066653!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Police say the blast happened Sunday at about 8:20 p.m., near the intersection of Pine Street and Fitzwilliam Street. Investigators believe the explosion was caused by a natural gas leak."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:16:37 EST 2022" data-published-date="Mon Feb 28 10:41:00 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Investigation into murder of Victoria mother ongoing, police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Feb 28 13:37:47 EST 2022" data-published-date=" Mon Feb 28 13:37:47 EST 2022"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Investigation into murder of Victoria mother ongoing, police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Feb 28 13:37:47 EST 2022" data-published-date=" Mon Feb 28 13:37:47 EST 2022"></span>
                <a href="https://vancouverisland.ctvnews.ca/investigation-into-murder-of-victoria-mother-ongoing-police-say-1.5799330" title="Investigation into murder of Victoria mother ongoing, police say" class="c-list__item__link">

                    Investigation into murder of Victoria mother ongoing, police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Police say the murder of a Victoria woman nearly one year ago is still under investigation by the Vancouver Island Integrated Major Crime Unit.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/investigation-into-murder-of-victoria-mother-ongoing-police-say-1.5799330" title="Investigation into murder of Victoria mother ongoing, police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 13:37:47 EST 2022" data-published-date="Mon Feb 28 13:37:47 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">DEVELOPING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">DEVELOPING  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-health-officials-to-provide-3-days-worth-of-updates-1.5799394" title="COVID-19 on Vancouver Island: Health officials to provide 3 days&#39; worth of updates" class="c-list__item__link">

                    COVID-19 on Vancouver Island: Health officials to provide 3 days&#39; worth of updates
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British Columbia health officials will provide an update on the state of the COVID-19 pandemic on Monday afternoon.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/covid-19-on-vancouver-island-health-officials-to-provide-3-days-worth-of-updates-1.5799394" title="COVID-19 on Vancouver Island: Health officials to provide 3 days&#39; worth of updates" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Mon Feb 28 14:24:15 EST 2022" data-published-date="Mon Feb 28 14:24:15 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="sectionHeaderCSSPatch" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.6e0c28a09cbd652c7faf2dc8f302816e.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->

    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Atlantic, Atlantic";
            _sf_async_config.authors = "Andrea Jerrett";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/storm\u002Dwatch\u002D\u002Dschool\u002Dclosures\u002D\u002Dcancellations\u002Dand\u002Ddelays",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1512697467");
                        trackContent(false, "Storm Watch: School closures, cancellations and delays");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
