
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>One in hospital after stabbing incident: Saint John police | CTV News</title>
    
    

    
        <meta name="description" content="A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition. "/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/11/12/1_6150480.amp.html"/>

    <meta itemprop="name" content="Woman in hospital in relation to Saint John stabbing incident "/>
    <meta itemprop="description" content="A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition. "/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Woman in hospital in relation to Saint John stabbing incident "/>
    <meta property="og:description" content="A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition. "/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Woman in hospital in relation to Saint John stabbing incident "/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition. "/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png"/>

    <meta itemprop="headline" content="Woman in hospital in relation to Saint John stabbing incident "/>
    <meta itemprop="datePublished" content="2022-11-12T10:01:49.000-05:00"/>
    <meta name="dc.date.modified" content="2022-11-12T10:01:49.000-05:00"/>
    <meta property="article:published_time" content="2022-11-12T10:01:49.000-05:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Woman in hospital in relation to Saint John stabbing incident ",
    "description": "A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Maria Tobin","sameAs":"https://atlantic.ctvnews.ca/maria-tobin-1.5602209"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png",
    "height": 361,
    "width": 642
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png",
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480",
    "datePublished": "2022-11-12T10:01:49.000-05:00",
    "dateModified": "2022-11-12T10:01:49.000-05:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Woman in hospital in relation to Saint John stabbing incident ";
              articleDetails = {
                "author": "Maria Tobin",
                "title": articleTitle,
                "id": "1.6150480"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/11/12/woman-in-hospital-in-relation-to-saint-john-stabbing-incident">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Woman in hospital in relation to Saint John stabbing incident </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Woman in hospital in relation to Saint John stabbing incident </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/11/12/woman-in-hospital-in-relation-to-saint-john-stabbing-incident/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1652715266706/sj-police-1-5849622.png" data-asset="/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png" data-asset-id="f384fd60-1bd4-479f-87ee-6f826579cef9" data-title="Saint John police car" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/4/5/sj-police-1-5849622-1652715266706.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Saint John police car" title="Saint John police car"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2021/9/27/maria-tobin-1-5602221.jpg&#34;,&#34;firstName&#34;:&#34;Maria&#34;,&#34;lastName&#34;:&#34;Tobin&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/maria-tobin-1.5602209&#34;,&#34;polopolyID&#34;:&#34;1.5602209&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Nov. 12, 2022 10:01 a.m. EST" fallback-updated-date="Nov. 12, 2022 10:01 a.m. EST" published-date="Sat Nov 12 10:01:49 EST 2022" updated-date="Sat Nov 12 10:01:49 EST 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Woman in hospital in relation to Saint John stabbing incident " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A stabbing incident that occurred in the Saint John area has sent a woman to hospital in serious condition.</p>
<p>
	Police and other emergency crews responded to a parking lot on Peters Street around 2:48 p.m., Friday after a receiving a report of a stabbing.</p>
<p>
	Upon arrival, police say a 40-year-old woman had been found with injuries in relation to the altercation. She was transported and remains in hospital in serious condition.</p>
<p>
	According to police, a 31-year-old female suspect, who is believed to be known to the victim, had allegedly fled the area prior to police arrival.</p>
<p>
	&quot;Investigators are urging the suspect to turn herself into police,&quot; said the Saint John Police Force, in a news release.</p>
<p>
	The investigation into the incident has been assisted by the Saint John Police Major Crime Unit and Forensic Services.</p>
<p>
	Justice and Public Safety canine services had also helped with the search of the scene.</p>
<p>
	Anyone who may have information, witnessed the incident, or who may have video surveillance of the area around the time it occurred, are asked to contact Saint John police at 1-506-648-3333 or Crime Stoppers at 1-800-222-8477.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Moncton man\u0027s medal mystery&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149940.1668207743!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Moncton, N.B., man made an unlikely discovery with a metal detector last week. CTV\u0027s Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;No Stone Left Alone: Students honour vets&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561003&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148198.1668117646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia students place over a thousand poppies on veterans’ gravesites.&#34;},{&#34;videoTitle&#34;:&#34;Remembrance Day 2022 marked in the Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149889.1668205758!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic cameras captured touching tributes across all three Maritimes provinces on Nov. 11, 2022.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Thursday, November 10, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2553500&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;The Buy Veteran campaign&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561362&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149085.1668176676!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;We speak with a former service member about starting a second career after leaving active duty.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Friday, November 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2553493&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Halifax pays tribute to veterans&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149893.1668205808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The parents of a soldier killed in Afghanistan 20 years ago attended a ceremony at Grand Parade in Halifax on Friday. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Festival of Remembrance held in Dartmouth&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149935.1668207569!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Dartmouth, N.S., church held a different kind of event for Remembrance Day on Friday. CTV\u0027s Paul Hollingsworth reports.&#34;},{&#34;videoTitle&#34;:&#34;Maritime weather forecast for Nov. 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561778&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4089233.1668122778!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Chief meteorologist Kalin Mitchell shares the Maritime weather forecast for Nov. 11, 2022.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Five for Friday, November 11, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2553482&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Five&#34;},{&#34;videoTitle&#34;:&#34;First at Five: Lest We Forget&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561713&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149771.1668202215!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Korean War veteran Mick Graham attended a Remembrance Day ceremony at the cenotaph at Ashby Corner in Sydney.&#34;},{&#34;videoTitle&#34;:&#34;A return to large Remembrance Day traditions&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149895.1668205842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Remembrance Day ceremonies have returned to TD Station in Saint John, N.B., for the first time since 2019. CTV\u0027s Nick Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;Meningitis concern and the push for protection&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148242.1668119357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is renewed push to increase access to a vaccine for a deadly strain of meningitis after the death of a Halifax university student.&#34;},{&#34;videoTitle&#34;:&#34;Maritimes faces post-tropical storm Nicole&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561993&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6150495.1668266907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heavy winds and rain are causing flooding and power outage concerns in Atlantic Canada.&#34;},{&#34;videoTitle&#34;:&#34;New monument unveiled in Hanwell, N.B.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149678.1668199186!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The town of Hanwell, N.B., has erected a creative monument dedicated to veterans in the community.&#34;},{&#34;videoTitle&#34;:&#34;Maritimer helping to identify soldiers\u0027 remains&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561781&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149959.1668208247!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Forensic anthropologist Sarah Lockyer speaks with CTV\u0027s Todd Battis about her work as a DND casualty identification coordinator.&#34;},{&#34;videoTitle&#34;:&#34;Islanders pause to remember&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149896.1668205872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crowds filled the streets of Charlottetown on Friday for the city\u0027s Remembrance Day ceremony. CTV\u0027s Jack Morse reports.&#34;},{&#34;videoTitle&#34;:&#34;N.B. reveals massive surplus in fiscal update&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2561021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148243.1668119392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive surplus puts New Brunswick in the black after its latest fiscal update. CTV’S Alyson Sampson reports.&#34;},{&#34;videoTitle&#34;:&#34;Man throws eggs at King Charles&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2559744&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145331.1668000078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A man was arrested after he hurled eggs at King Charles III and Queen Consort Camilla in York, England.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Wednesday, November 9, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2553495&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:37:50 EST 2022" data-published-date=" Sat Nov 12 10:37:50 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:37:50 EST 2022" data-published-date=" Sat Nov 12 10:37:50 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/striking-teaching-staff-dalhousie-university-approve-new-contact-1.6150497" title="Striking teaching staff, Dalhousie University approve new contact" class="c-list__item__link">
                        Striking teaching staff, Dalhousie University approve new contact
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/striking-teaching-staff-dalhousie-university-approve-new-contact-1.6150497" title="Striking teaching staff, Dalhousie University approve new contact" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6115671.1668267427!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Members of CUPE Local 3912 at Dalhousie University officially went on strike Oct. 19. (Carl Pomeroy/CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:37:55 EST 2022" data-published-date=" Fri Nov 11 10:08:03 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:37:55 EST 2022" data-published-date=" Fri Nov 11 10:08:03 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/maritimers-gather-to-mark-remembrance-day-honour-veterans-1.6149143" title="Maritimers gather to mark Remembrance Day, honour veterans" class="c-list__item__link">
                        Maritimers gather to mark Remembrance Day, honour veterans
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/maritimers-gather-to-mark-remembrance-day-honour-veterans-1.6149143" title="Maritimers gather to mark Remembrance Day, honour veterans" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149567.1668196359!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Memorial Cross Mother Charlotte Smith, right, is assisted by Chief Petty Officer Second Class Lynn Cassidy at Remembrance Day ceremonies at Grand Parade in Halifax on Friday, Nov. 11, 2022. Her son Pte. Nathan Smith was killed in Afghanistan in April 2002 along with three other soldiers. They were the first Canadians to die in the war. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 13:31:14 EST 2022" data-published-date=" Fri Nov 11 06:03:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 13:31:14 EST 2022" data-published-date=" Fri Nov 11 06:03:23 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canadians-honour-country-s-war-dead-at-sombre-remembrance-day-ceremonies-1.6148837" title="Canadians honour country&#39;s war dead at sombre Remembrance Day ceremonies" class="c-list__item__link">
                        Canadians honour country&#39;s war dead at sombre Remembrance Day ceremonies
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/canadians-honour-country-s-war-dead-at-sombre-remembrance-day-ceremonies-1.6148837" title="Canadians honour country&#39;s war dead at sombre Remembrance Day ceremonies" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149474.1668191414!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People lay poppies on the Tomb of the Unknown Soldier at the National War Memorial after the National Remembrance Day Ceremony in Ottawa, on Friday, Nov. 11, 2022. THE CANADIAN PRESS/Justin Tang"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 09:18:39 EST 2022" data-published-date=" Sat Nov 12 09:18:39 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 09:18:39 EST 2022" data-published-date=" Sat Nov 12 09:18:39 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nature-conservancy-to-buy-tiny-island-off-prince-edward-island-s-north-shore-1.6150468" title="Nature conservancy to buy tiny island off Prince Edward Island&#39;s north shore" class="c-list__item__link">
                        Nature conservancy to buy tiny island off Prince Edward Island&#39;s north shore
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/nature-conservancy-to-buy-tiny-island-off-prince-edward-island-s-north-shore-1.6150468" title="Nature conservancy to buy tiny island off Prince Edward Island&#39;s north shore" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6147591.1668098643!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Located in Cascumpec Bay, the 210-acre island is home to great blue heron, double crested cormorant and bald eagles, as well as other small animals like snowshoe hares and red squirrels. (COURTESY: Stephen DesRoches)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:31:28 EST 2022" data-published-date=" Fri Nov 11 15:31:46 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:31:28 EST 2022" data-published-date=" Fri Nov 11 15:31:46 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/in-pictures-remembrance-day-across-the-maritimes-1.6149585" title="In Pictures: Remembrance Day across the Maritimes" class="c-list__item__link">
                        In Pictures: Remembrance Day across the Maritimes
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/in-pictures-remembrance-day-across-the-maritimes-1.6149585" title="In Pictures: Remembrance Day across the Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149748.1668201541!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A veteran attends a Remembrance Day service at the Moncton Coliseum in Moncton, N.B., on Nov. 11, 2022. (Alana Pickrell/CTV Atlantic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:17:17 EST 2022" data-published-date=" Fri Nov 11 12:47:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:17:17 EST 2022" data-published-date=" Fri Nov 11 12:47:15 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/medal-mystery-moncton-man-finds-first-world-war-medal-in-empty-lot-1.6149370" title="Medal mystery: Moncton man finds First World War medal in empty lot" class="c-list__item__link">
                        Medal mystery: Moncton man finds First World War medal in empty lot
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/medal-mystery-moncton-man-finds-first-world-war-medal-in-empty-lot-1.6149370" title="Medal mystery: Moncton man finds First World War medal in empty lot" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149372.1668188783!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Stuart Liptay, past president of the Albert County Historical Society, holds a Silver Memorial Cross at the Albert County Museum in Hopewell Cape, N.B., on Nov. 9, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:01:49 EST 2022" data-published-date=" Sat Nov 12 10:01:49 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:01:49 EST 2022" data-published-date=" Sat Nov 12 10:01:49 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480" title="Woman in hospital in relation to Saint John stabbing incident" class="c-list__item__link">
                        Woman in hospital in relation to Saint John stabbing incident
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-in-hospital-in-relation-to-saint-john-stabbing-incident-1.6150480" title="Woman in hospital in relation to Saint John stabbing incident" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5849622.1652715252!/httpImage/image.png_gen/derivatives/landscape_800/image.png"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 21:21:24 EST 2022" data-published-date=" Fri Nov 11 21:21:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 21:21:24 EST 2022" data-published-date=" Fri Nov 11 21:21:24 EST 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/jeopardy-champ-mattea-roach-loses-in-tournament-of-champions-semifinal-game-1.6150298" title="&#39;Jeopardy!&#39; champ Mattea Roach loses in Tournament of Champions semifinal game" class="c-list__item__link">
                        &#39;Jeopardy!&#39; champ Mattea Roach loses in Tournament of Champions semifinal game
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/jeopardy-champ-mattea-roach-loses-in-tournament-of-champions-semifinal-game-1.6150298" title="&#39;Jeopardy!&#39; champ Mattea Roach loses in Tournament of Champions semifinal game" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6150311.1668219519!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Mattea Roach lost Friday’s “Jeopardy!” Tournament of Champions game to Andrew He. (Courtesy: Jeopardy!)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Lest We Forget: Maritimers mark Remembrance Day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6149041&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4680232.1573506293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Maritimers around the region are marking Remembrance Day and honouring the nation\u0027s veterans.&#34;},{&#34;videoTitle&#34;:&#34;Remembrance Day 2022 marked in the Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561749&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149889.1668205758!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic cameras captured touching tributes across all three Maritimes provinces on Nov. 11, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Halifax pays tribute to veterans&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561751&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149893.1668205808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The parents of a soldier killed in Afghanistan 20 years ago attended a ceremony at Grand Parade in Halifax on Friday. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;A return to large Remembrance Day traditions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561754&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149895.1668205842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Remembrance Day ceremonies have returned to TD Station in Saint John, N.B., for the first time since 2019. CTV\u0027s Nick Moore reports.&#34;},{&#34;videoTitle&#34;:&#34;Islanders pause to remember&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149896.1668205872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crowds filled the streets of Charlottetown on Friday for the city\u0027s Remembrance Day ceremony. CTV\u0027s Jack Morse reports.&#34;},{&#34;videoTitle&#34;:&#34;New monument unveiled in Hanwell, N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561758&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149678.1668199186!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;The town of Hanwell, N.B., has erected a creative monument dedicated to veterans in the community.&#34;},{&#34;videoTitle&#34;:&#34;Festival of Remembrance held in Dartmouth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149935.1668207569!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Dartmouth, N.S., church held a different kind of event for Remembrance Day on Friday. CTV\u0027s Paul Hollingsworth reports.&#34;},{&#34;videoTitle&#34;:&#34;Moncton man\u0027s medal mystery&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561767&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149940.1668207743!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Moncton, N.B., man made an unlikely discovery with a metal detector last week. CTV\u0027s Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Nicole preparations underway in Cape Breton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561768&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149942.1668207866!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Crews cleaned catch basins and storm drains in downtown Sydney, N.S., on Friday with heavy rain forecasted to fall in the area Saturday.&#34;},{&#34;videoTitle&#34;:&#34;Mobile health-care clinic stops in Halifax&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561771&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149944.1668207945!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A Nova Scotia Health mobile primary health-care clinic will be in Halifax this weekend following stops in Sydney and Antigonish.&#34;},{&#34;videoTitle&#34;:&#34;Halifax house fire under investigation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149951.1668208053!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Halifax Fire investigators are looking into what caused a house fire in Halifax’s Fairmount area Thursday.&#34;},{&#34;videoTitle&#34;:&#34;OPINION - Murphy’s Logic: Respect our cenotaphs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5918328.1653510280!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Steve Murphy reflects on the importance of showing respect to community cenotaphs on Remembrance Day, and beyond.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: November 11. 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561353&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1653044975!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Celebrating 50 years of ATV&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6147414&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139753.1667594788!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As we celebrate 50 years of ATV, we\u0027re looking back at some of our top news coverage over the last five decades.&#34;},{&#34;videoTitle&#34;:&#34;Nicole to bring wind, rain this weekend&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561043&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148280.1668120730!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Meteorologist Kalin Mitchell shares the latest on Nicole as it moves towards Atlantic Canada.&#34;},{&#34;videoTitle&#34;:&#34;Halifax house destroyed by fire&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561042&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148273.1668130892!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An afternoon house fire in Halifax’s Fairmont area has destroyed home.&#34;},{&#34;videoTitle&#34;:&#34;Meningitis concern and the push for protection&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561020&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148242.1668119357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is renewed push to increase access to a vaccine for a deadly strain of meningitis after the death of a Halifax university student.&#34;},{&#34;videoTitle&#34;:&#34;N.B. reveals massive surplus in fiscal update&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561021&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148243.1668119392!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A massive surplus puts New Brunswick in the black after its latest fiscal update. CTV’S Alyson Sampson reports.&#34;},{&#34;videoTitle&#34;:&#34;Ticket sales soar for World Juniors&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561023&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148245.1668119430!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The World Juniors Championship is expected to see a full house amid the ongoing Hockey Canada scandal.&#34;},{&#34;videoTitle&#34;:&#34;Painful prices causing Canadians to stockpile&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2561025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148248.1668119474!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As grocery prices climb, more Canadians are now stockpiling food. CTV’S Kyle Moore reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__link">
                        &#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday at 7pm, CTV W5 examines the toxic culture of Canadian gymnastics, and speaks with former gymnasts who are part of a growing number of voices denouncing the treatment of gymnasts by coaches, trainers and administrators.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6147845.1668106525!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="File photo of Abby Spadafora and Mel Hunt when they were on Team Canada (supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:56:28 EST 2022" data-published-date="Thu Nov 10 14:02:08 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__link">
                        Ontario man calls for change after spending nearly 24 hours waiting in ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 55-year-old man who spent nearly 24 hours waiting in an emergency room for a bed last month says Ontario’s health-care system is broken.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date="Fri Nov 11 17:04:24 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date=" Fri Nov 11 17:24:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date=" Fri Nov 11 17:24:07 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/westjet-passenger-recalls-begging-and-pleading-with-flight-crew-for-relief-from-sweltering-cabin-1.6149815" title="WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin" class="c-list__item__link">
                        WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Passengers who flew from Jamaica to Canada last week have been consoling each other in a WhatsApp group since the experience, which they say involved a plane so hot that several people fainted.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/westjet-passenger-recalls-begging-and-pleading-with-flight-crew-for-relief-from-sweltering-cabin-1.6149815" title="WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date="Fri Nov 11 17:24:07 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:06:29 EST 2022" data-published-date=" Fri Nov 11 17:25:02 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:06:29 EST 2022" data-published-date=" Fri Nov 11 17:25:02 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/i-have-to-raise-my-voice-father-seeking-answers-after-non-verbal-son-with-autism-was-tasered-by-peel-police-1.6149822" title="&#39;I have to raise my voice:&#39; Father seeking answers after non-verbal son with autism was Tasered by Peel Police" class="c-list__item__link">
                        &#39;I have to raise my voice:&#39; Father seeking answers after non-verbal son with autism was Tasered by Peel Police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Majd Darwich moved his family from Syria to Canada in 2016, hoping to find a safe place for his son, who is autistic and non-verbal. But he is now contemplating leaving after his son was Tasered during an interaction with Peel Regional Police a week ago.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/i-have-to-raise-my-voice-father-seeking-answers-after-non-verbal-son-with-autism-was-tasered-by-peel-police-1.6149822" title="&#39;I have to raise my voice:&#39; Father seeking answers after non-verbal son with autism was Tasered by Peel Police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:06:29 EST 2022" data-published-date="Fri Nov 11 17:25:02 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date=" Fri Nov 11 17:19:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date=" Fri Nov 11 17:19:15 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/trip-to-buffalo-bills-game-turns-into-nightmare-after-bus-impounded-1.6149810" title="Trip to Buffalo Bills game turns into nightmare after bus impounded" class="c-list__item__link">
                        Trip to Buffalo Bills game turns into nightmare after bus impounded
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was supposed to be a fun-filled excursion for a group of football fans to see a Buffalo Bills home game. Instead, it turned into a disaster-filled trip that saw their bus impounded in the U.S.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/trip-to-buffalo-bills-game-turns-into-nightmare-after-bus-impounded-1.6149810" title="Trip to Buffalo Bills game turns into nightmare after bus impounded" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date="Fri Nov 11 17:19:15 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 EXCLUSIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 EXCLUSIVE  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/canadian-airline-crew-and-passengers-detained-in-dominican-republic-since-spring-now-granted-freedom-1.6149118" title="Canadian airline crew and passengers, detained in Dominican Republic since spring, now granted freedom" class="c-list__item__link">
                        Canadian airline crew and passengers, detained in Dominican Republic since spring, now granted freedom
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Twelve Canadians -- five crew members and seven passengers of a Pivot air flight -- who have been detained in the Dominican Republic since last spring, learned Friday that they are going home.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/canadian-airline-crew-and-passengers-detained-in-dominican-republic-since-spring-now-granted-freedom-1.6149118" title="Canadian airline crew and passengers, detained in Dominican Republic since spring, now granted freedom" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 09:48:06 EST 2022" data-published-date="Fri Nov 11 09:48:06 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:15:08 EST 2022" data-published-date=" Sat Nov 12 11:02:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:15:08 EST 2022" data-published-date=" Sat Nov 12 11:02:20 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/u-n-climate-talks-near-halftime-with-key-issues-unresolved-1.6150503" title="U.N. climate talks near halftime with key issues unresolved" class="c-list__item__link">
                        U.N. climate talks near halftime with key issues unresolved
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the U.N. climate talks in Egypt near the half-way point, negotiators are working hard to draft deals on a wide range of issues they&#39;ll put to ministers next week in the hope of getting a substantial result by the end.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/u-n-climate-talks-near-halftime-with-key-issues-unresolved-1.6150503" title="U.N. climate talks near halftime with key issues unresolved" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:15:08 EST 2022" data-published-date="Sat Nov 12 11:02:20 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:32:52 EST 2022" data-published-date=" Sat Nov 12 10:48:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:32:52 EST 2022" data-published-date=" Sat Nov 12 10:48:44 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-puts-cash-behind-indo-pacific-pledges-during-visit-to-southeast-asia-summit-1.6150500" title="Trudeau puts cash behind Indo-Pacific pledges during visit to Southeast Asia summit" class="c-list__item__link">
                        Trudeau puts cash behind Indo-Pacific pledges during visit to Southeast Asia summit
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau unveiled a slew of funding announcements in Cambodia on Saturday aimed at deepening economic and academic ties with Southeast Asia, after decades of sporadic engagement with the region.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-puts-cash-behind-indo-pacific-pledges-during-visit-to-southeast-asia-summit-1.6150500" title="Trudeau puts cash behind Indo-Pacific pledges during visit to Southeast Asia summit" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:32:52 EST 2022" data-published-date="Sat Nov 12 10:48:44 EST 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:34:38 EST 2022" data-published-date=" Sat Nov 12 10:05:47 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:34:38 EST 2022" data-published-date=" Sat Nov 12 10:05:47 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/world/spooky-creel-house-from-stranger-things-up-for-sale-in-georgia-1.6150477" title="Spooky Creel House from &#39;Stranger Things&#39; up for sale in Georgia" class="c-list__item__link">
                        Spooky Creel House from &#39;Stranger Things&#39; up for sale in Georgia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Creel House from the popular TV series, &#39;Stranger Things&#39; is now for sale in Rome, GA. costing US$1.5 million.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/spooky-creel-house-from-stranger-things-up-for-sale-in-georgia-1.6150477" title="Spooky Creel House from &#39;Stranger Things&#39; up for sale in Georgia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 10:34:38 EST 2022" data-published-date="Sat Nov 12 10:05:47 EST 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__link">
                        Ontario man calls for change after spending nearly 24 hours waiting in ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 55-year-old man who spent nearly 24 hours waiting in an emergency room for a bed last month says Ontario’s health-care system is broken.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149837.1668204022!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Dan Trivett is seen in this photograph taken while at the hospital."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date="Fri Nov 11 17:04:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 09:40:20 EST 2022" data-published-date=" Sat Nov 12 09:40:20 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 09:40:20 EST 2022" data-published-date=" Sat Nov 12 09:40:20 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/food-programs-in-toronto-struggling-to-stay-afloat-amid-astronomically-high-demand-1.6150473" title="Food programs in Toronto struggling to stay afloat amid &#39;astronomically&#39; high demand" class="c-list__item__link">
                        Food programs in Toronto struggling to stay afloat amid &#39;astronomically&#39; high demand
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Out of the Cold meal program run out of a church in downtown Toronto may have to temporarily suspend operations as it struggles to keep up with high demand.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/food-programs-in-toronto-struggling-to-stay-afloat-amid-astronomically-high-demand-1.6150473" title="Food programs in Toronto struggling to stay afloat amid &#39;astronomically&#39; high demand" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:40:20 EST 2022" data-published-date="Sat Nov 12 09:40:20 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 09:28:05 EST 2022" data-published-date=" Sat Nov 12 09:28:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 09:28:05 EST 2022" data-published-date=" Sat Nov 12 09:28:05 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/go-transit-bus-service-to-resume-after-tentative-contract-ended-workers-strike-1.6150471" title="GO Transit bus service to resume after tentative contract ended workers&#39; strike" class="c-list__item__link">
                        GO Transit bus service to resume after tentative contract ended workers&#39; strike
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">GO Transit bus service is set to resume today after the union representing striking workers reached a deal with their employer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/go-transit-bus-service-to-resume-after-tentative-contract-ended-workers-strike-1.6150471" title="GO Transit bus service to resume after tentative contract ended workers&#39; strike" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:28:05 EST 2022" data-published-date="Sat Nov 12 09:28:05 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 12:33:07 EST 2022" data-published-date=" Sat Nov 12 12:33:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 12:33:07 EST 2022" data-published-date=" Sat Nov 12 12:33:07 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-s-homicide-unit-investigating-fatal-morning-shooting-in-falconridge-1.6150552" title="Calgary&#39;s homicide unit investigating fatal morning shooting in Falconridge" class="c-list__item__link">
                        Calgary&#39;s homicide unit investigating fatal morning shooting in Falconridge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Calgary Police Service (CPS) Homicide Unit is investigating after a man was fatally shot in a Falconridge back-alley Saturday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-s-homicide-unit-investigating-fatal-morning-shooting-in-falconridge-1.6150552" title="Calgary&#39;s homicide unit investigating fatal morning shooting in Falconridge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4657663.1659558115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Calgary police cruiser is seen next to crime scene tape in a stock photo."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 12:33:07 EST 2022" data-published-date="Sat Nov 12 12:33:07 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:32:36 EST 2022" data-published-date=" Sat Nov 12 11:24:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:32:36 EST 2022" data-published-date=" Sat Nov 12 11:24:16 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/one-dead-in-saturday-collision-on-qeii-1.6150522" title="One dead in Saturday collision on QEII" class="c-list__item__link">
                        One dead in Saturday collision on QEII
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">One person is dead following a collision between a vehicle and pedestrian on the QEII highway north of Highway 581 Saturday morning.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/one-dead-in-saturday-collision-on-qeii-1.6150522" title="One dead in Saturday collision on QEII" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:32:36 EST 2022" data-published-date="Sat Nov 12 11:24:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 21:35:10 EST 2022" data-published-date=" Fri Nov 11 19:53:44 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 21:35:10 EST 2022" data-published-date=" Fri Nov 11 19:53:44 EST 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-photographer-and-11-other-canadians-held-in-dominican-republic-told-they-re-heading-home-1.6150198" title="Calgary photographer and 11 other Canadians held in Dominican Republic told they&#39;re heading home" class="c-list__item__link">
                        Calgary photographer and 11 other Canadians held in Dominican Republic told they&#39;re heading home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It looks like a Calgary photographer held prisoner in the Dominican Republic for the past eight months is finally headed home.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-photographer-and-11-other-canadians-held-in-dominican-republic-told-they-re-heading-home-1.6150198" title="Calgary photographer and 11 other Canadians held in Dominican Republic told they&#39;re heading home" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 21:35:10 EST 2022" data-published-date="Fri Nov 11 19:53:44 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 12:50:17 EST 2022" data-published-date=" Sat Nov 12 07:10:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 12:50:17 EST 2022" data-published-date=" Sat Nov 12 07:10:08 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/lockdown-ends-at-laval-college-after-shooting-friday-night-1.6150437" title="Lockdown ends at Laval college after shooting Friday night" class="c-list__item__link">
                        Lockdown ends at Laval college after shooting Friday night
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After several hours of lockdown, students and staff members were finally able to leave Collège Montmorency in Laval, Que. shortly after midnight on Friday night. Police say a suspect remains at large and no description has been given. Three men were injured in a shooting in a nearby park.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/lockdown-ends-at-laval-college-after-shooting-friday-night-1.6150437" title="Lockdown ends at Laval college after shooting Friday night" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6150482.1668265667!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="People gather outside College Montmorency in Laval, Que., Friday, November 11, 2022, where three people were shot in a park close to the college.THE CANADIAN PRESS/Graham Hughes"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 12:50:17 EST 2022" data-published-date="Sat Nov 12 07:10:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 07:44:24 EST 2022" data-published-date=" Sat Nov 12 07:44:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 07:44:24 EST 2022" data-published-date=" Sat Nov 12 07:44:24 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-firefighters-call-for-suspension-of-water-rescue-service-1.6150447" title="Montreal firefighters call for suspension of water rescue service" class="c-list__item__link">
                        Montreal firefighters call for suspension of water rescue service
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Montreal firefighters association is calling for the complete suspension of the water rescue service until major corrections are made for the safety of its members.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-firefighters-call-for-suspension-of-water-rescue-service-1.6150447" title="Montreal firefighters call for suspension of water rescue service" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 07:44:24 EST 2022" data-published-date="Sat Nov 12 07:44:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 07:23:58 EST 2022" data-published-date=" Sat Nov 12 07:18:12 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 07:23:58 EST 2022" data-published-date=" Sat Nov 12 07:18:12 EST 2022"></span>
                    <a href="https://montreal.ctvnews.ca/cyclist-hit-by-a-bus-in-montreal-s-la-petite-patrie-neighbourhood-1.6150442" title="Cyclist hit by a bus in Montreal&#39;s La Petite-Patrie neighbourhood" class="c-list__item__link">
                        Cyclist hit by a bus in Montreal&#39;s La Petite-Patrie neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A cyclist was hit by a bus in the early hours of Saturday in the Petite-Patrie neighbourhood of Montreal. The 18-year-old woman is in serious condition in the hospital.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/cyclist-hit-by-a-bus-in-montreal-s-la-petite-patrie-neighbourhood-1.6150442" title="Cyclist hit by a bus in Montreal&#39;s La Petite-Patrie neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 07:23:58 EST 2022" data-published-date="Sat Nov 12 07:18:12 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 20:25:11 EST 2022" data-published-date=" Fri Nov 11 13:26:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 20:25:11 EST 2022" data-published-date=" Fri Nov 11 13:26:33 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/1-killed-1-seriously-injured-in-fiery-semi-crash-west-of-edmonton-1.6149462" title="1 killed, 1 seriously injured in fiery semi crash west of Edmonton" class="c-list__item__link">
                        1 killed, 1 seriously injured in fiery semi crash west of Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A man died and another was flown to hospital Friday morning after two semi trucks collided on Highway 16 west of Evansburg, Alta.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/1-killed-1-seriously-injured-in-fiery-semi-crash-west-of-edmonton-1.6149462" title="1 killed, 1 seriously injured in fiery semi crash west of Edmonton" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149506.1668193368!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="A fire at a crash scene on Highway 16 west of Edmonton on November 11, 2022 (Credit: Ryan Barnes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 20:25:11 EST 2022" data-published-date="Fri Nov 11 13:26:33 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 12:47:15 EST 2022" data-published-date=" Sat Nov 12 12:47:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 12:47:15 EST 2022" data-published-date=" Sat Nov 12 12:47:15 EST 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/slumping-oilers-look-to-bolster-defense-vs-panthers-1.6150554" title="Slumping Oilers look to bolster defense vs. Panthers" class="c-list__item__link">
                        Slumping Oilers look to bolster defense vs. Panthers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Edmonton Oilers will try to bounce back again Saturday afternoon as they face the Florida Panthers at Sunrise, Fla., closing out a four-game Eastern Conference road trip.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/slumping-oilers-look-to-bolster-defense-vs-panthers-1.6150554" title="Slumping Oilers look to bolster defense vs. Panthers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 12:47:15 EST 2022" data-published-date="Sat Nov 12 12:47:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__link">
                        &#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday at 7pm, CTV W5 examines the toxic culture of Canadian gymnastics, and speaks with former gymnasts who are part of a growing number of voices denouncing the treatment of gymnasts by coaches, trainers and administrators.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:56:28 EST 2022" data-published-date="Thu Nov 10 14:02:08 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/banff-bison-pilot-program-takes-off-as-population-swells-1.6147837&#34;,&#34;title&#34;:&#34;Banff bison pilot program takes off as population swells&#34;,&#34;description&#34;:&#34;Parks Canada says a campaign to re-introduce bison into Banff National Park is paying off as the original population of 16 animals has grown to approximately 80.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4024930.1532390932!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A little bison calf takes its first steps as its mother looks on in Banff National Park in this undated handout photo. Three bison babies have been born in the backcountry of Banff National Park, the first \&#34;made-in-Banff\&#34; calves in more than 140 years. (THE CANADIAN PRESS/Peter White, Parks Canada)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 2:02:46 PM&#34;,&#34;guid&#34;:&#34;1_6147837&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/boy-abducted-by-isis-reunited-with-his-family-in-winnipeg-after-eight-years-1.6148680&#34;,&#34;title&#34;:&#34;Boy abducted by ISIS reunited with his family in Winnipeg after eight years&#34;,&#34;description&#34;:&#34;Eight years after Ayad Alhussein was abducted by the terror group ISIS, he has been reunited with his family in Winnipeg.&#34;,&#34;author&#34;:&#34;Jon Hendricks&#34;,&#34;creditLine&#34;:&#34;Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148681.1668132110!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;On Nov. 10, 2022, Amal and Leila Alhussein hug their little brother Ayad for the first time in eight years at the Winnipeg Richardson International Airport. (Source: CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 10, 2022, 9:05:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 9:05:57 PM&#34;,&#34;guid&#34;:&#34;1_6148680&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/feared-for-my-life-coast-guard-saves-vancouver-island-sailor-caught-in-rough-seas-1.6146153&#34;,&#34;title&#34;:&#34;\u0027Feared for my life\u0027: Coast guard saves Vancouver Island sailor caught in rough seas&#34;,&#34;description&#34;:&#34;A Maple Bay, B.C., man is grateful after the Canadian Coast Guard went above and beyond the call of duty to rescue him after his boat lost its engine and became adrift in rough seas.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146155.1668020947!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Vancouver Island man Juaning Higgins is pictured with his boat, the Mana Kai. (Juaning Higgins)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 2:25:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 6:35:49 PM&#34;,&#34;guid&#34;:&#34;1_6146153&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://calgary.ctvnews.ca/sprawling-alberta-ranch-including-the-set-of-unforgiven-on-sale-for-25-5m-1.6146556&#34;,&#34;title&#34;:&#34;Sprawling Alberta ranch, including the set of Unforgiven, on sale for $25.5M&#34;,&#34;description&#34;:&#34;If you\u0027ve ever wanted to mosey down the streets of your own Wild West town, the possibility is just a short hop – and about $25 million – away.&#34;,&#34;author&#34;:&#34;Michael Franklin&#34;,&#34;creditLine&#34;:&#34;CTVNewsCalgary.ca Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146583.1668034481!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entire Wild West town, which was once the set of the Clint Eastwood movie Unforgiven, is included in the sale of a $25.5 million ranch near the Rocky Mountains. (Supplied/Engel \u0026 Völkers)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 5:57:01 PM&#34;,&#34;guid&#34;:&#34;1_6146556&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/feels-a-little-more-daunting-montreal-teacher-who-survived-stabbing-by-student-questions-whether-teaching-days-are-over-1.6143703&#34;,&#34;title&#34;:&#34;\u0027Feels a little more daunting\u0027: Montreal teacher who survived stabbing by student questions whether teaching days are over&#34;,&#34;description&#34;:&#34;Nearly a year after Montreal high school teacher Maxime Canuel was stabbed by a student, he says he may not return to the classroom. \&#34;To turn my back on someone now is a lot harder,\&#34; said Canuel who, at the time of the attack, was teaching art at John F. Kennedy High School on Saint Michel Boulevard. On Dec. 9, 2021, at 10:10 a.m., police arrested a 16-year-old boy who had fled school grounds after attacking Canuel, stabbing him in the shoulder and chest.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144903.1667957463!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Maxime Canuel, an art teacher at John F. Kennedy High School in Montreal, was stabbed by a student on Dec. 9, 2021. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 10:25:55 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 10, 2022, 4:22:52 PM&#34;,&#34;guid&#34;:&#34;1_6143703&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/manitoba-boy-sent-5-000-hockey-cards-after-his-collection-was-stolen-1.6145748&#34;,&#34;title&#34;:&#34;Manitoba boy sent 5,000 hockey cards after his collection was stolen&#34;,&#34;description&#34;:&#34;Strangers from across North America have sent a Manitoba boy thousands of hockey cards after his original collection was stolen last month.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145766.1668014861!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Supplied image of Wynston Martin and his new collection of hockey cards. (Source: Fred Martin)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 9, 2022, 12:29:45 PM&#34;,&#34;guid&#34;:&#34;1_6145748&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/northern-ont-activist-autumn-peltier-a-finalist-for-135k-international-children-s-peace-prize-1.6144292&#34;,&#34;title&#34;:&#34;Northern Ont. activist Autumn Peltier a finalist for $135K International Children’s Peace Prize&#34;,&#34;description&#34;:&#34;Autumn Peltier of Wiikwemkoong First Nation is a finalist for this year’s International Children’s Peace Prize.&#34;,&#34;author&#34;:&#34;Darren MacDonald&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Digital Content Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144293.1667940416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Autumn Peltier of Wiikwemkoong First Nation is a finalist for this year’s International Children’s Peace Prize. Peltier, 18, is one of three people who made a shortlist selected by a panel of experts from more than 175 nominees from 46 countries. (File)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 3:49:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 3:49:53 PM&#34;,&#34;guid&#34;:&#34;1_6144292&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-stakes-are-high-mattea-roach-makes-her-jeopardy-return-tuesday-night-1.6144216&#34;,&#34;title&#34;:&#34;\u0027The stakes are high\u0027: Mattea Roach makes her \u0027Jeopardy!\u0027 return Tuesday night&#34;,&#34;description&#34;:&#34;After her epic run in the spring, the Maritimes’ favourite “Jeopardy!” champion is back for more. Mattea Roach will return to the game show Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider and Matt Amodio.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144271.1667961139!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mattea Roach, left, returned to “Jeopardy!” Tuesday night to compete in a special exhibition game against fellow champions Amy Schneider, right, and Matt Amodio. (Source: Twitter/Jeopardy)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 3:35:43 PM&#34;,&#34;guid&#34;:&#34;1_6144216&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/beloved-shop-cat-mickey-barred-from-vancouver-store-over-health-complaint-1.6143310&#34;,&#34;title&#34;:&#34;Beloved shop cat Mickey barred from Vancouver store over health complaint&#34;,&#34;description&#34;:&#34;A Vancouver grocery store has been ordered to remove Mickey, its friendly feline mascot – and customers are not happy.&#34;,&#34;author&#34;:&#34;Kevin Charach&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143315.1667878613!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Mickey was the shop cat at Top Ten Produce until Vancouver Coastal Health received a complaint.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 10:42:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 8, 2022, 10:34:00 AM&#34;,&#34;guid&#34;:&#34;1_6143310&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/unsung-heroes-mary-janet-macdonald-shares-stories-recipes-of-12-women-in-new-cookbook-1.6142193&#34;,&#34;title&#34;:&#34;\u0027Unsung heroes\u0027: Mary Janet MacDonald shares stories, recipes of 12 women in new cookbook&#34;,&#34;description&#34;:&#34;A beloved Cape Breton baker is sharing the stories and recipes of 12 inspiring women in her new cookbook.&#34;,&#34;author&#34;:&#34;Ana Almeida&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6142336.1667841958!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Mary Janet MacDonald says her newest cookbook, \&#34;Tunes and Wooden Spoons: Love without Measure,\&#34; focuses on 12 women and their recipes, as well as ideas from her friends and family.&#34;,&#34;publishedDateTime&#34;:&#34;Nov 7, 2022, 12:28:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 7, 2022, 12:28:55 PM&#34;,&#34;guid&#34;:&#34;1_6142193&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/80-year-old-port-alberni-man-fills-home-with-more-than-270-eclectic-nutcrackers-1.6140917&#34;,&#34;title&#34;:&#34;80-year-old Port Alberni man fills home with more than 270 eclectic nutcrackers&#34;,&#34;description&#34;:&#34;\&#34;This is how it all began,\&#34; Kenn Whiteman smiles, holding a statue of a regal-looking rodent.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6140389.1667616115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Nov 5, 2022, 7:52:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 5, 2022, 7:52:09 PM&#34;,&#34;guid&#34;:&#34;1_6140917&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/i-call-him-a-hero-lloydminster-man-kicks-in-door-to-alert-family-to-house-fire-1.6136336&#34;,&#34;title&#34;:&#34;\u0027I call him a hero\u0027: Lloydminster man kicks in door to alert family to house fire&#34;,&#34;description&#34;:&#34;A Lloydminster man says his neighbour is a hero after he kicked in the door to alert the family to a fire. Mike Champagne and his family were asleep early Sunday morning when a blaze broke out at the home next door.&#34;,&#34;author&#34;:&#34;Karyn Mulcahy&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6136343.1667426597!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Travis Levitsky alerted two families after fire broke out next door to their homes. (Credit: Mike Champagne)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 6:07:30 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 8:40:47 PM&#34;,&#34;guid&#34;:&#34;1_6136336&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/diving-dog-from-vancouver-island-wows-at-north-american-championships-1.6135599&#34;,&#34;title&#34;:&#34;Diving dog from Vancouver Island wows at North American championships&#34;,&#34;description&#34;:&#34;Hawkeye, a five-year-old lurcher from Nanaimo, B.C., has launched his way to a second-place finish in the elite division at the North American Diving Dogs championships.&#34;,&#34;author&#34;:&#34;CTV News Vancouver Island&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6135609.1667402050!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hawkeye with owner and handler Kim Lepoidevin. (Kim Sirett)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 2, 2022, 11:15:42 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 2, 2022, 11:18:42 AM&#34;,&#34;guid&#34;:&#34;1_6135599&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-supercentenarian-receives-more-than-1-500-cards-for-110th-birthday-1.6138773&#34;,&#34;title&#34;:&#34;Cape Breton supercentenarian receives more than 1,500 cards for 110th birthday&#34;,&#34;description&#34;:&#34;A campaign to give a Cape Breton woman 110 cards for her 110th birthday has been more than successful.&#34;,&#34;author&#34;:&#34;Natalie Lombard&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6139252.1667577545!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Beatrice Jensen of New Waterford, N.S., celebrated her 110th birthday on Nov. 3, 2022. (Courtesy: Wil van Hal)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 4, 2022, 7:11:16 AM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 4, 2022, 11:59:41 AM&#34;,&#34;guid&#34;:&#34;1_6138773&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/overjoyed-missing-victoria-cat-found-months-later-in-nanaimo-b-c-1.6134833&#34;,&#34;title&#34;:&#34;\u0027Overjoyed\u0027: Missing Victoria cat found months later in Nanaimo, B.C.&#34;,&#34;description&#34;:&#34;Staff at the BC SPCA branch in Nanaimo are calling the discovery of a missing cat from Victoria in the Harbour City a \u0027miracle.\u0027&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134834.1667343336!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Hobbes the cat and his owner are shown. (BC SPCA Nanaimo Branch/Facebook)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 7:02:00 PM&#34;,&#34;guid&#34;:&#34;1_6134833&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/i-was-just-ecstatic-1970s-muscle-car-found-abandoned-in-selkirk-less-than-a-day-after-theft-1.6134435&#34;,&#34;title&#34;:&#34;\u0027I was just ecstatic\u0027: 1970s muscle car found abandoned in Selkirk less than a day after theft&#34;,&#34;description&#34;:&#34;A 1970 muscle car that was stolen from the driveway of a Winnipeg man was found abandoned on a back road in Selkirk less than a day after the theft.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6134438.1667332150!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Sheldon Werboski\u0027s blue 1970 Chevelle SS (pictured) was found abandoned on a back road in Selkirk less than a day after it was stolen from his driveway in Winnipeg. (Submitted: Sheldon Werboski)&#34;,&#34;publishedDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Nov 1, 2022, 3:55:31 PM&#34;,&#34;guid&#34;:&#34;1_6134435&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:11:46 EST 2022" data-published-date=" Fri Nov 11 18:53:01 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:11:46 EST 2022" data-published-date=" Fri Nov 11 18:53:01 EST 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-company-sells-wildflower-seeds-that-help-with-mine-reclamation-efforts-1.6150061" title="Sudbury company sells wildflower seeds that help with mine reclamation efforts" class="c-list__item__link">
                        Sudbury company sells wildflower seeds that help with mine reclamation efforts
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Sudbury business is growing and distributing perennial wildflower seeds for companies looking for ways to re-green mining sites as part of remediation efforts.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-company-sells-wildflower-seeds-that-help-with-mine-reclamation-efforts-1.6150061" title="Sudbury company sells wildflower seeds that help with mine reclamation efforts" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6150062.1668210472!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jenny Fortier is a biologist and owner of Northern Wildflowers. The Sudbury business is growing and distributing perennial wildflower seeds for companies looking for ways to re-green mining sites as part of remediation efforts. (Alana Everson/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 19:11:46 EST 2022" data-published-date="Fri Nov 11 18:53:01 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">W5 Investigates</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">W5 Investigates  |</span>
                    
                    <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__link">
                        &#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saturday at 7pm, CTV W5 examines the toxic culture of Canadian gymnastics, and speaks with former gymnasts who are part of a growing number of voices denouncing the treatment of gymnasts by coaches, trainers and administrators.</p>
                
            

            
                <a href="https://www.ctvnews.ca/w5/we-were-just-children-canadian-gymnasts-speak-out-against-culture-of-abuse-in-their-sport-1.6147831" title="&#39;We were just children&#39;: Canadian gymnasts speak out against culture of abuse in their sport" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:56:28 EST 2022" data-published-date="Thu Nov 10 14:02:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__link">
                        Ontario man calls for change after spending nearly 24 hours waiting in ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 55-year-old man who spent nearly 24 hours waiting in an emergency room for a bed last month says Ontario’s health-care system is broken.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date="Fri Nov 11 17:04:24 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 21:28:40 EST 2022" data-published-date=" Fri Nov 11 21:28:40 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 21:28:40 EST 2022" data-published-date=" Fri Nov 11 21:28:40 EST 2022"></span>
                    <a href="https://london.ctvnews.ca/charges-laid-in-death-of-slain-london-ont-musician-1.6150306" title="Charges laid in death of slain London, Ont. musician" class="c-list__item__link">
                        Charges laid in death of slain London, Ont. musician
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police have made two arrests in the death of Dan Fawcett, who was found dead last Sunday in Gibbons Park, London police announced Friday night.</p>
                
            

            
                <a href="https://london.ctvnews.ca/charges-laid-in-death-of-slain-london-ont-musician-1.6150306" title="Charges laid in death of slain London, Ont. musician" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6143742.1667922321!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Daniel Fawcett is seen in this photo posted to social media in December 2021. (Source: Facebook)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 21:28:40 EST 2022" data-published-date="Fri Nov 11 21:28:40 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date=" Fri Nov 11 17:04:24 EST 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__link">
                        Ontario man calls for change after spending nearly 24 hours waiting in ER
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 55-year-old man who spent nearly 24 hours waiting in an emergency room for a bed last month says Ontario’s health-care system is broken.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-man-calls-for-change-after-spending-nearly-24-hours-waiting-in-er-1.6149829" title="Ontario man calls for change after spending nearly 24 hours waiting in ER" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:48:25 EST 2022" data-published-date="Fri Nov 11 17:04:24 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date=" Tue Nov 08 17:20:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date=" Tue Nov 08 17:20:30 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/buying-a-christmas-tree-here-s-how-much-more-you-can-expect-to-pay-this-year-1.6144448" title="Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year" class="c-list__item__link">
                        Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From unpredictable weather to increased cost in farming, Christmas tree farmers have been working double time to ensure no Canadian is left without a tree this season.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/buying-a-christmas-tree-here-s-how-much-more-you-can-expect-to-pay-this-year-1.6144448" title="Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date="Tue Nov 08 17:20:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 12:24:14 EST 2022" data-published-date=" Sat Nov 12 12:24:14 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 12:24:14 EST 2022" data-published-date=" Sat Nov 12 12:24:14 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-police-make-arrest-in-may-2021-homicide-investigation-1.6150551" title="Winnipeg police make arrest in May 2021 homicide investigation" class="c-list__item__link">
                        Winnipeg police make arrest in May 2021 homicide investigation
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">After more than a year, police have made an arrest in a homicide investigation from May 2021.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-police-make-arrest-in-may-2021-homicide-investigation-1.6150551" title="Winnipeg police make arrest in May 2021 homicide investigation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4743029.1577207840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A file image of the Winnipeg Police Service taken on Dec. 24, 2019. (Source: CTV News Winnipeg)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 12:24:14 EST 2022" data-published-date="Sat Nov 12 12:24:14 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:39:36 EST 2022" data-published-date=" Fri Nov 11 16:46:28 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:39:36 EST 2022" data-published-date=" Fri Nov 11 16:46:28 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/winnipeg-digging-out-following-snowfall-1.6149789" title="Winnipeg digging out following snowfall" class="c-list__item__link">
                        Winnipeg digging out following snowfall
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Shovels have been retrieved from garages, snow blowers are starting up and plows are back on city streets. The first blast of winter weather hit Winnipeg Thursday night, leading to snow-covered roads in the city and temporarily closing some Manitoba highways.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-digging-out-following-snowfall-1.6149789" title="Winnipeg digging out following snowfall" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 19:39:36 EST 2022" data-published-date="Fri Nov 11 16:46:28 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:47:09 EST 2022" data-published-date=" Fri Nov 11 17:25:52 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:47:09 EST 2022" data-published-date=" Fri Nov 11 17:25:52 EST 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/we-are-all-together-ukrainian-family-reunites-in-winnipeg-1.6149861" title="&#39;We are all together&#39;: Ukrainian family reunites in Winnipeg" class="c-list__item__link">
                        &#39;We are all together&#39;: Ukrainian family reunites in Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mother and her baby son have touched down in Winnipeg, bringing their family together for the first time in months.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/we-are-all-together-ukrainian-family-reunites-in-winnipeg-1.6149861" title="&#39;We are all together&#39;: Ukrainian family reunites in Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 19:47:09 EST 2022" data-published-date="Fri Nov 11 17:25:52 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date=" Fri Nov 11 17:19:15 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date=" Fri Nov 11 17:19:15 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/trip-to-buffalo-bills-game-turns-into-nightmare-after-bus-impounded-1.6149810" title="Trip to Buffalo Bills game turns into nightmare after bus impounded" class="c-list__item__link">
                        Trip to Buffalo Bills game turns into nightmare after bus impounded
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It was supposed to be a fun-filled excursion for a group of football fans to see a Buffalo Bills home game. Instead, it turned into a disaster-filled trip that saw their bus impounded in the U.S.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/trip-to-buffalo-bills-game-turns-into-nightmare-after-bus-impounded-1.6149810" title="Trip to Buffalo Bills game turns into nightmare after bus impounded" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149812.1668203383!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rob Blackburn paid hundreds of dollars for a trip to an NFL game which turned out to be a nightmare experience. Ottawa, Ont.. Nov. 9, 2022. (Tyler Fleming / CTV News)."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 17:19:15 EST 2022" data-published-date="Fri Nov 11 17:19:15 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 11:31:55 EST 2022" data-published-date=" Sat Nov 12 11:31:55 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 11:31:55 EST 2022" data-published-date=" Sat Nov 12 11:31:55 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/driver-extricated-from-suv-after-flipping-it-off-flatbed-truck-1.6150524" title="Driver extricated from SUV after flipping it off flatbed truck" class="c-list__item__link">
                        Driver extricated from SUV after flipping it off flatbed truck
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A driver needed to be extricated from his SUV Friday afternoon after flipping it off the back of a flatbed truck.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/driver-extricated-from-suv-after-flipping-it-off-flatbed-truck-1.6150524" title="Driver extricated from SUV after flipping it off flatbed truck" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 11:31:55 EST 2022" data-published-date="Sat Nov 12 11:31:55 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 12:20:23 EST 2022" data-published-date=" Sat Nov 12 12:20:23 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 12:20:23 EST 2022" data-published-date=" Sat Nov 12 12:20:23 EST 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/a-nightmare-cross-border-trip-a-devastating-fire-and-ryan-reynolds-interest-in-the-sens-top-5-stories-in-ottawa-this-week-1.6150542" title="A nightmare cross-border trip, a devastating fire and Ryan Reynolds&#39; interest in the Sens: Top 5 stories in Ottawa this week" class="c-list__item__link">
                        A nightmare cross-border trip, a devastating fire and Ryan Reynolds&#39; interest in the Sens: Top 5 stories in Ottawa this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">CTVNewsOttawa.ca takes a look at the top five stories on website this week.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/a-nightmare-cross-border-trip-a-devastating-fire-and-ryan-reynolds-interest-in-the-sens-top-5-stories-in-ottawa-this-week-1.6150542" title="A nightmare cross-border trip, a devastating fire and Ryan Reynolds&#39; interest in the Sens: Top 5 stories in Ottawa this week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 12:20:23 EST 2022" data-published-date="Sat Nov 12 12:20:23 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;In Flanders Fields: Remembering the legacy of John McCrae&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6149071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148500.1668125808!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The doctor and soldier who penned the famous poem \u0027In Flanders Fields\u0027 was born 150 years ago. CTV Kitchener\u0027s Krista Simpson visits the Guelph home where he was born.&#34;},{&#34;videoTitle&#34;:&#34;Ukrainian family separated by war reunited in Winnipeg&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6150164&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6150213.1668213883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Black Panther: Wakanda Forever\u0027 is \u0027intimate and epic\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6149221&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149225.1668182004!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Countdown to FIFA 2022: Meet Canada\u0027s World Cup team&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144315&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6149480.1668191823!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Meet Canada\u0027s 2022 FIFA World Cup team&#34;},{&#34;videoTitle&#34;:&#34;Mystery of the Dieppe flag\u0027s journey home to Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6148783&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6148772.1668141398!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Indigenous Veterans Day: Soldiers who overcame hate to serve&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144574&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5656704.1636394983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Indigenous Veterans Day honours soldiers, who faced prejudice and being denied soldier benefits despite serving in the Canadian forces.&#34;},{&#34;videoTitle&#34;:&#34;600-year-old coin found in N.L. may be the oldest in Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6147199&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6147197.1668083887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A gold coin found in Newfoundland might be the oldest English coin in Canada, dating back to 1422-1427.&#34;},{&#34;videoTitle&#34;:&#34;\u0027It\u0027s on the boat!\u0027 Shark lands on fishing vessel in N.Z.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6145619&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145708.1668012603!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment a man threw eggs at King Charles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6145318&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145331.1668000078!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mattea Roach beats out other \u0027Jeopardy!\u0027 super-champions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6145490&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145494.1668005678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mattea Roach beat out fellow \&#34;Jeopardy\&#34; super-champions Amy Schneider and Matt Amodio Tuesday in a special exhibition game before the trio joins the tournament of champions.&#34;},{&#34;videoTitle&#34;:&#34;Volunteers return old military vehicles to rolling glory&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6147131&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6147122.1668056434!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;John Vennavally-Rao reports on volunteers returning old military vehicles to their rolling glory for a special Remembrance Day parade.&#34;},{&#34;videoTitle&#34;:&#34;Toronto roofer has insurance claim denied over stolen truck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6146911&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6146801.1668040323!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Mississauga roofer says the claim for his stolen truck was denied by his insurance after he said he used the truck for work.&#34;},{&#34;videoTitle&#34;:&#34;Vassy Kapelos to be next host of Power Play, Question Period&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143719&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143716.1667921354!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Award-winning journalist Vassy Kapelos has been named CTV News Chief Political Correspondent and will host Power Play and Question Period.&#34;},{&#34;videoTitle&#34;:&#34;B.C. woman recounts remarkable encounter with giant octopus&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6142071&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6145068.1667962805!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Campbell River, B.C., woman still can\u0027t believe her luck after a remarkable encounter with a giant Pacific octopus was caught on camera.&#34;},{&#34;videoTitle&#34;:&#34;Restaurant owner from Syria becomes a Canadian citizen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6144625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6144665.1667951066!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Sault Ste. Marie man who arrived as a refugee from Syrian now owns a successful business and is officially a Canadian citizen.&#34;},{&#34;videoTitle&#34;:&#34;Lab-grown blood transfused in first-ever clinical trial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6143818&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6143817.1667925203!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cell biology Prof. Ash Toye talks about lab-grown red blood cells that were transfused to a person in a clinical trial for the first time.&#34;},{&#34;videoTitle&#34;:&#34;Could pumping CO2 deep underwater fix climate crisis?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6141766&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6141760.1667796652!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Melanie Nagy reports on B.C. researchers trying to find ways to pump carbon dioxide deep under the sea.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:53:05 EST 2022" data-published-date=" Fri Nov 11 13:46:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:53:05 EST 2022" data-published-date=" Fri Nov 11 13:46:16 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-retains-title-of-canada-s-largest-indoor-remembrance-day-service-1.6149472" title="Saskatoon retains title of &#39;Canada’s largest indoor Remembrance Day service&#39;" class="c-list__item__link">
                        Saskatoon retains title of &#39;Canada’s largest indoor Remembrance Day service&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thousands showed up to SaskTel Centre for the return of in-person Remembrance Day services Friday morning.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-retains-title-of-canada-s-largest-indoor-remembrance-day-service-1.6149472" title="Saskatoon retains title of &#39;Canada’s largest indoor Remembrance Day service&#39;" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149481.1668191840!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Remembrance Day Services were held at SaskTel Centre for the first time since the COVID-19 pandemic. (Miriam Valdes-Carletti/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 19:53:05 EST 2022" data-published-date="Fri Nov 11 13:46:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 19:50:51 EST 2022" data-published-date=" Fri Nov 11 15:34:10 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 19:50:51 EST 2022" data-published-date=" Fri Nov 11 15:34:10 EST 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/now-i-m-living-in-a-peaceful-country-saskatoon-veterans-commemorate-remembrance-day-1.6149599" title="&#39;Now I&#39;m living in a peaceful country&#39;: Saskatoon Veterans commemorate Remembrance Day" class="c-list__item__link">
                        &#39;Now I&#39;m living in a peaceful country&#39;: Saskatoon Veterans commemorate Remembrance Day
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of people paid their respects on Remembrance Day at the Nutana Legion in Saskatoon, where the live stream of the Sasktel Centre service was broadcast.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/now-i-m-living-in-a-peaceful-country-saskatoon-veterans-commemorate-remembrance-day-1.6149599" title="&#39;Now I&#39;m living in a peaceful country&#39;: Saskatoon Veterans commemorate Remembrance Day" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 19:50:51 EST 2022" data-published-date="Fri Nov 11 15:34:10 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date=" Tue Nov 08 17:20:30 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date=" Tue Nov 08 17:20:30 EST 2022"></span>
                    <a href="https://www.ctvnews.ca/business/buying-a-christmas-tree-here-s-how-much-more-you-can-expect-to-pay-this-year-1.6144448" title="Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year" class="c-list__item__link">
                        Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">From unpredictable weather to increased cost in farming, Christmas tree farmers have been working double time to ensure no Canadian is left without a tree this season.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/buying-a-christmas-tree-here-s-how-much-more-you-can-expect-to-pay-this-year-1.6144448" title="Buying a Christmas tree? Here&#39;s how much more you can expect to pay this year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 09:56:56 EST 2022" data-published-date="Tue Nov 08 17:20:30 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 18:02:05 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 18:02:05 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/philanthropist-donates-3-8m-for-health-unit-in-dtes-where-she-worked-as-a-nurse-in-1950s-1.6149917" title="Philanthropist donates $3.8M for health unit in DTES where she worked as a nurse in 1950s" class="c-list__item__link">
                        Philanthropist donates $3.8M for health unit in DTES where she worked as a nurse in 1950s
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Lily Lee&#39;s first contribution to Vancouver&#39;s Downtown Eastside and Chinatown neighbourhoods was as a 21-year-old community nurse in the 1950s when she was fresh out of the University of British Columbia.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/philanthropist-donates-3-8m-for-health-unit-in-dtes-where-she-worked-as-a-nurse-in-1950s-1.6149917" title="Philanthropist donates $3.8M for health unit in DTES where she worked as a nurse in 1950s" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149932.1668207470!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Lily Lee is seen in this handout photo provided by the Vancouver Chinatown Foundation."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date="Fri Nov 11 18:02:05 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 22:17:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 22:17:53 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/97-year-old-competitive-horseshoe-player-captured-emotional-moments-on-camera-during-second-world-war-1.6150357" title="97-year-old competitive horseshoe player captured emotional moments on camera during Second World War" class="c-list__item__link">
                        97-year-old competitive horseshoe player captured emotional moments on camera during Second World War
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Bob Curtis has been told he&#39;s the oldest competitive horseshoe league player in Canada. The game is part of the way the former Navy photographer keeps himself feeling &#34;great.&#34;</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/97-year-old-competitive-horseshoe-player-captured-emotional-moments-on-camera-during-second-world-war-1.6150357" title="97-year-old competitive horseshoe player captured emotional moments on camera during Second World War" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date="Fri Nov 11 22:17:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date=" Fri Nov 11 17:24:07 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date=" Fri Nov 11 17:24:07 EST 2022"></span>
                    <a href="https://bc.ctvnews.ca/westjet-passenger-recalls-begging-and-pleading-with-flight-crew-for-relief-from-sweltering-cabin-1.6149815" title="WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin" class="c-list__item__link">
                        WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Passengers who flew from Jamaica to Canada last week have been consoling each other in a WhatsApp group since the experience, which they say involved a plane so hot that several people fainted.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/westjet-passenger-recalls-begging-and-pleading-with-flight-crew-for-relief-from-sweltering-cabin-1.6149815" title="WestJet passenger recalls &#39;begging and pleading&#39; with flight crew for relief from sweltering cabin" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 17:24:07 EST 2022" data-published-date="Fri Nov 11 17:24:07 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 20:19:27 EST 2022" data-published-date=" Fri Nov 11 07:32:08 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 20:19:27 EST 2022" data-published-date=" Fri Nov 11 07:32:08 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/thousands-gather-at-brandt-centre-for-remembrance-day-service-in-regina-1.6148920" title="Thousands gather at Brandt Centre for Remembrance Day service in Regina" class="c-list__item__link">
                        Thousands gather at Brandt Centre for Remembrance Day service in Regina
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Thousands once again gathered at the Brandt Centre for Regina’s largest Remembrance Day service after a years-long hiatus due to the pandemic.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/thousands-gather-at-brandt-centre-for-remembrance-day-service-in-regina-1.6148920" title="Thousands gather at Brandt Centre for Remembrance Day service in Regina" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6149299.1668184957!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Remembrance Day service was held in Regina at the Brandt Centre on Nov. 11, 2022. (Allison Bamford/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 20:19:27 EST 2022" data-published-date="Fri Nov 11 07:32:08 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 20:23:14 EST 2022" data-published-date=" Fri Nov 11 15:35:19 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 20:23:14 EST 2022" data-published-date=" Fri Nov 11 15:35:19 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/residents-pay-tribute-to-soldiers-during-remembrance-day-ceremony-at-cenotaph-1.6149640" title="Residents pay tribute to soldiers during Remembrance Day ceremony at Cenotaph" class="c-list__item__link">
                        Residents pay tribute to soldiers during Remembrance Day ceremony at Cenotaph
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Dozens of people gathered at The Cenotaph in Victoria Park Friday morning to remember and pay respect to those who fought for our freedom.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/residents-pay-tribute-to-soldiers-during-remembrance-day-ceremony-at-cenotaph-1.6149640" title="Residents pay tribute to soldiers during Remembrance Day ceremony at Cenotaph" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 20:23:14 EST 2022" data-published-date="Fri Nov 11 15:35:19 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 20:27:00 EST 2022" data-published-date=" Fri Nov 11 12:58:33 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 20:27:00 EST 2022" data-published-date=" Fri Nov 11 12:58:33 EST 2022"></span>
                    <a href="https://regina.ctvnews.ca/their-time-to-shine-regina-thunder-ready-for-junior-football-national-championship-1.6149388" title="&#39;Their time to shine&#39;: Regina Thunder ready for junior football national championship" class="c-list__item__link">
                        &#39;Their time to shine&#39;: Regina Thunder ready for junior football national championship
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Regina Thunder are preparing to meet with the Okanagan Sun in the Canadian Junior Football League’s (CJFL) 114th Canadian Bowl game Saturday afternoon.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/their-time-to-shine-regina-thunder-ready-for-junior-football-national-championship-1.6149388" title="&#39;Their time to shine&#39;: Regina Thunder ready for junior football national championship" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 20:27:00 EST 2022" data-published-date="Fri Nov 11 12:58:33 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 22:17:53 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date=" Fri Nov 11 22:17:53 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/97-year-old-competitive-horseshoe-player-captured-emotional-moments-on-camera-during-second-world-war-1.6150357" title="97-year-old competitive horseshoe player captured emotional moments on camera during Second World War" class="c-list__item__link">
                        97-year-old competitive horseshoe player captured emotional moments on camera during Second World War
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Bob Curtis has been told he&#39;s the oldest competitive horseshoe league player in Canada. The game is part of the way the former Navy photographer keeps himself feeling &#34;great.&#34;</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/97-year-old-competitive-horseshoe-player-captured-emotional-moments-on-camera-during-second-world-war-1.6150357" title="97-year-old competitive horseshoe player captured emotional moments on camera during Second World War" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6150300.1668218763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sat Nov 12 10:30:00 EST 2022" data-published-date="Fri Nov 11 22:17:53 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 22:22:42 EST 2022" data-published-date=" Fri Nov 11 19:21:16 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 22:22:42 EST 2022" data-published-date=" Fri Nov 11 19:21:16 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/extremely-disrespectful-man-arrested-after-brief-disruption-at-victoria-remembrance-day-ceremony-1.6150116" title="&#39;Extremely disrespectful&#39;: Man arrested after brief disruption at Victoria Remembrance Day ceremony" class="c-list__item__link">
                        &#39;Extremely disrespectful&#39;: Man arrested after brief disruption at Victoria Remembrance Day ceremony
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in B.C.&#39;s capital arrested a man who briefly interrupted the Remembrance Day service at the provincial legislature Friday morning.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/extremely-disrespectful-man-arrested-after-brief-disruption-at-victoria-remembrance-day-ceremony-1.6150116" title="&#39;Extremely disrespectful&#39;: Man arrested after brief disruption at Victoria Remembrance Day ceremony" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 22:22:42 EST 2022" data-published-date="Fri Nov 11 19:21:16 EST 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Fri Nov 11 11:44:36 EST 2022" data-published-date=" Fri Nov 11 11:44:36 EST 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Fri Nov 11 11:44:36 EST 2022" data-published-date=" Fri Nov 11 11:44:36 EST 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/cyclist-sent-to-hospital-after-dooring-incident-involving-victoria-police-officer-1.6149289" title="Cyclist sent to hospital after &#39;dooring&#39; incident involving Victoria police officer" class="c-list__item__link">
                        Cyclist sent to hospital after &#39;dooring&#39; incident involving Victoria police officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police are investigating after one of their officers opened the door of his parked cruiser into a passing cyclist, knocking the rider to the ground and sending him to hospital with non-life-threatening injuries.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/cyclist-sent-to-hospital-after-dooring-incident-involving-victoria-police-officer-1.6149289" title="Cyclist sent to hospital after &#39;dooring&#39; incident involving Victoria police officer" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Fri Nov 11 11:44:36 EST 2022" data-published-date="Fri Nov 11 11:44:36 EST 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Maria Tobin";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"2005598197");
                        trackContent(false, "Woman in hospital in relation to Saint John stabbing incident ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
