
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d8b88a2c259dbdae15e72d6bc51fbe9b.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.7033af0b40e4ab3347b3349b79d951f8.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Therapy puppy at N.B. fire department dies in sleep  | CTV News</title>
    
    

    
        <meta name="description" content="A beloved Labrador retriever puppy owned by a New Brunswick fire department has died. "/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/he-touched-the-hearts-of-many-therapy-puppy-at-n-b-fire-department-dies-in-his-sleep-1.5968370"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/6/29/1_5968370.amp.html"/>

    <meta itemprop="name" content="'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep "/>
    <meta itemprop="description" content="A beloved Labrador retriever puppy owned by a New Brunswick fire department has died. "/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/he-touched-the-hearts-of-many-therapy-puppy-at-n-b-fire-department-dies-in-his-sleep-1.5968370"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep "/>
    <meta property="og:description" content="A beloved Labrador retriever puppy owned by a New Brunswick fire department has died. "/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/he-touched-the-hearts-of-many-therapy-puppy-at-n-b-fire-department-dies-in-his-sleep-1.5968370"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep "/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/he-touched-the-hearts-of-many-therapy-puppy-at-n-b-fire-department-dies-in-his-sleep-1.5968370"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A beloved Labrador retriever puppy owned by a New Brunswick fire department has died. "/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg"/>

    <meta itemprop="headline" content="'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep "/>
    <meta itemprop="datePublished" content="2022-06-29T15:03:08.000-04:00"/>
    <meta name="dc.date.modified" content="2022-06-29T15:03:08.000-04:00"/>
    <meta property="article:published_time" content="2022-06-29T15:03:08.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep ",
    "description": "A beloved Labrador retriever puppy owned by a New Brunswick fire department has died. ",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Alex MacIsaac","sameAs":"https://atlantic.ctvnews.ca/alex-macisaac-1.5761661"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/he-touched-the-hearts-of-many-therapy-puppy-at-n-b-fire-department-dies-in-his-sleep-1.5968370",
    "datePublished": "2022-06-29T15:03:08.000-04:00",
    "dateModified": "2022-06-29T15:03:08.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.0d31d5f5a19b1777bb1d0a0ce28d283a.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep ";
              articleDetails = {
                "author": "Alex MacIsaac",
                "title": articleTitle,
                "id": "1.5968370"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/6/29/-he-touched-the-hearts-of-many---therapy-puppy-at-n-b--fire-depa">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="search_bar_7_137" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">&#39;He touched the hearts of many&#39;: Therapy puppy at N.B. fire department dies in his sleep </h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <h1 id="main" style="overflow: hidden; height: 0px;">&#39;He touched the hearts of many&#39;: Therapy puppy at N.B. fire department dies in his sleep </h1>

                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">'He touched the hearts of many': Therapy puppy at N.B. fire department dies in his sleep </h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/6/29/-he-touched-the-hearts-of-many---therapy-puppy-at-n-b--fire-depa/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1656529097177/therapy-dog-1-5953292.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg" data-asset-id="0747feb4-21a0-408c-a8ae-dc0d2010d6ab" data-title="Therapy dog" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/6/18/therapy-dog-1-5953292-1656529097177.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Murphy is held by a firefighter. (Derek Haggett/CTV News)" title="Therapy dog"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Murphy is held by a firefighter. (Derek Haggett/CTV News)</span>
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/1/31/alex-macisaac---2022-1-5761662.jpg&#34;,&#34;firstName&#34;:&#34;Alex&#34;,&#34;lastName&#34;:&#34;MacIsaac&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/alex-macisaac-1.5761661&#34;,&#34;polopolyID&#34;:&#34;1.5761661&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca writer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="June 29, 2022 3:03 p.m. EST" fallback-updated-date="June 29, 2022 3:03 p.m. EST" published-date="Wed Jun 29 15:03:08 EDT 2022" updated-date="Wed Jun 29 15:03:08 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="&#39;He touched the hearts of many&#39;: Therapy puppy at N.B. fire department dies in his sleep " token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A beloved Labrador retriever puppy owned by a New Brunswick fire department has died.</p>
<p>
	Eight-week-old Murphy, the Riverview fire department’s “facility dog,” passed away in his sleep overnight Wednesday.</p>
<p>
	“In the short time he was with us, he touched the heart of many people in our community,” said Fire Chief Robin True in a news release.</p>
<p>
	Murphy joined the department two weeks ago as a therapy dog for firefighters.</p>
<p>
	The puppy was part of the facility dog program provided by Canine Therapy for First Responders Atlantic.</p>
<p>
	“Our support for the program is as strong as ever, and when the time is right, we will renew this program in Riverview,” said True.</p>
<p>
	“The Facility Dog program is a valuable part of the mental health support system for our First Responders, as Murphy taught us.”</p>
<p>
	Tracey Ryan, the president of Canine Therapy for First Responders Atlantic, says her team will work with veterinarians at the University of Prince Edward Island’s veterinary college to determine what caused Murphy’s death.</p>
<p>
	“Our hearts go out to Riverview Fire and Rescue, our handler’s families, and the entire Town as we mourn this special puppy,” said Ryan.</p>
<p>
	The Town of Riverview says mental health support will continue to be prioritized for its staff at this time.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;The dog can just be there&#39;: New Brunswick fire department welcomes therapy pup&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/the-dog-can-just-be-there-new-brunswick-fire-department-welcomes-therapy-pup-1.5953288&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE: Police update on Saanich bank shooting&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967245.1656459006!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Police are providing an update on a fatal shooting in Saanich, B.C., that left two suspects dead and six officers injured LIVE at 3 PDT.&#34;},{&#34;videoTitle&#34;:&#34;Cancelled flights, lost luggage disrupting travel&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966970.1656452308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cancelled flights and lost luggage have forced Prime Minister Trudeau to appoint a task force to ease congestion at airports.&#34;},{&#34;videoTitle&#34;:&#34;MCC releases scathing letter to RCMP&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966967.1656452241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission released a scathing letter written to the head of the RCMP.&#34;},{&#34;videoTitle&#34;:&#34;RCMP memorial honours Const. Heidi Stevenson&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475671&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967997.1656516514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A regimental memorial service will be held today for Const. Heidi Stevenson, who was killed in the 2020 Nova Scotia mass shooting.&#34;},{&#34;videoTitle&#34;:&#34;P.E.I. to provide free school supplies&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2474223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2978813.1656432433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;P.E.I. is spending $790,000 to provide free school supplies to all students in kindergarten to Grade 9 in the 2022-23 school year.&#34;},{&#34;videoTitle&#34;:&#34;Delays spark frustration at Halifax airport&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2473603&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965363.1656365659!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Air passengers returning from Florida on the weekend are upset with the delays they experienced after landing in Halifax.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Tuesday, June 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2470210&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Mom, kids forced to sleep on airport floor&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967837.1656511995!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jennifer MacDougall says her Air Canada flight was a nightmare that left her kids \u0027traumatized\u0027 after having to sleep on the airport floor.&#34;},{&#34;videoTitle&#34;:&#34;Workers injured on Moncton construction site&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966968.1656452279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five workers were sent to hospital after an incident on a construction site in Moncton.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: June 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2473878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1656509925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;MCC finds more evidence of political interference&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968002.1656516695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Another document suggests there was political interference in the Nova Scotia mass shooting investigation.&#34;},{&#34;videoTitle&#34;:&#34;Building under construction collapses in Moncton&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2474202&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966312.1656429194!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new senior\u0027s complex under construction in Moncton, N.B. has partially collapsed.&#34;},{&#34;videoTitle&#34;:&#34;Tragedy survivors provide recommendations to MCC&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967284.1656461067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An emotional roundtable addressed the short-term and long-term needs of those impacted by a mass casualty.&#34;},{&#34;videoTitle&#34;:&#34;Massive lineups at Fredericton passport office&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2473597&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965352.1656365524!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Service Canada office in Fredericton saw a lineup of over 100 people Monday — some said it was their last hope with trips days away.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Wednesday, June 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2470565&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;Motorcyclist in hospital with serious injuries&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2473600&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965355.1656365561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A motorcyclist has been sent to hospital with life threatening injuries following an accident in Halifax Monday.&#34;},{&#34;videoTitle&#34;:&#34;Fire destroys home in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2473592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965349.1656365456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two adults have been displaced by a late night fire that destroyed their home near Kingston, N.S.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Tuesday, June 28, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2470203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Prince Andrew High School to be renamed&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2474218&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966387.1656431998!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prince Andrew High School will be officially renamed to Woodlawn High School soon, reflecting the street and subdivision it\u0027s located in.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: June 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2475517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1656509925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories</h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Memorial service held for RCMP Const. Heidi Stevenson, killed in N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:14:36 EDT 2022" data-published-date=" Wed Jun 29 07:47:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Memorial service held for RCMP Const. Heidi Stevenson, killed in N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:14:36 EDT 2022" data-published-date=" Wed Jun 29 07:47:15 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/memorial-service-held-for-rcmp-const-heidi-stevenson-killed-in-n-s-mass-shooting-1.5967609" title="Memorial service held for RCMP Const. Heidi Stevenson, killed in N.S. mass shooting" class="c-list__item__link">
                        Memorial service held for RCMP Const. Heidi Stevenson, killed in N.S. mass shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/memorial-service-held-for-rcmp-const-heidi-stevenson-killed-in-n-s-mass-shooting-1.5967609" title="Memorial service held for RCMP Const. Heidi Stevenson, killed in N.S. mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968356.1656528024!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="RCMP members escort the hearse at a regimental memorial service for Const. Heidi Stevenson in Dartmouth, N.S., on Wednesday, June 29, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 10:57:03 EDT 2022" data-published-date=" Tue Jun 28 19:04:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 10:57:03 EDT 2022" data-published-date=" Tue Jun 28 19:04:14 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mother-forced-to-spend-night-sleeping-on-toronto-pearson-floor-because-of-air-canada-delays-1.5967165" title="Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__link">
                        Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays
                    </a>
                </h3>
                
                
            

            
                <a href="https://toronto.ctvnews.ca/mother-forced-to-spend-night-sleeping-on-toronto-pearson-floor-because-of-air-canada-delays-1.5967165" title="Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5967222.1656513531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Jennifer Macdougall&#39;s family sleeps on the floor of Toronto Pearson Airport (Handout from Macdougall)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman charged with impaired driving after truck crashes into Sydney building" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 13:46:22 EDT 2022" data-published-date=" Wed Jun 29 13:46:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman charged with impaired driving after truck crashes into Sydney building" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 13:46:22 EDT 2022" data-published-date=" Wed Jun 29 13:46:22 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-charged-with-impaired-driving-after-truck-crashes-into-sydney-building-1.5968229" title="Woman charged with impaired driving after truck crashes into Sydney building" class="c-list__item__link">
                        Woman charged with impaired driving after truck crashes into Sydney building
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-charged-with-impaired-driving-after-truck-crashes-into-sydney-building-1.5968229" title="Woman charged with impaired driving after truck crashes into Sydney building" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968232.1656533116!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Cape Breton Regional Police responded to reports that a vehicle had struck a building on Hugh Street Tuesday night. (Courtesy: Tom McNamara)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Higgs says New Brunswick LNG facility could help Europe cut energy ties with Russia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:12:57 EDT 2022" data-published-date=" Wed Jun 29 15:53:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Higgs says New Brunswick LNG facility could help Europe cut energy ties with Russia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:12:57 EDT 2022" data-published-date=" Wed Jun 29 15:53:03 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/higgs-says-new-brunswick-lng-facility-could-help-europe-cut-energy-ties-with-russia-1.5968467" title="Higgs says New Brunswick LNG facility could help Europe cut energy ties with Russia" class="c-list__item__link">
                        Higgs says New Brunswick LNG facility could help Europe cut energy ties with Russia
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/higgs-says-new-brunswick-lng-facility-could-help-europe-cut-energy-ties-with-russia-1.5968467" title="Higgs says New Brunswick LNG facility could help Europe cut energy ties with Russia" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968485.1656532319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="New Brunswick Premier Blaine Higgs delivers the State of the Province address in Fredericton on Thursday March 31, 2022. (THE CANADIAN PRESS/Stephen MacGillivray)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Eskasoni residents divided about new liquor store coming to community" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:10:12 EDT 2022" data-published-date=" Wed Jun 29 17:10:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Eskasoni residents divided about new liquor store coming to community" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:10:12 EDT 2022" data-published-date=" Wed Jun 29 17:10:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/eskasoni-residents-divided-about-new-liquor-store-coming-to-community-1.5968583" title="Eskasoni residents divided about new liquor store coming to community" class="c-list__item__link">
                        Eskasoni residents divided about new liquor store coming to community
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/eskasoni-residents-divided-about-new-liquor-store-coming-to-community-1.5968583" title="Eskasoni residents divided about new liquor store coming to community" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968601.1656536835!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An online petition against a liquor store in Eskasoni is nearing its goal of 500 signatures."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman charged with accessory to murder in Halifax shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 10:46:42 EDT 2022" data-published-date=" Wed Jun 29 10:45:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman charged with accessory to murder in Halifax shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 10:46:42 EDT 2022" data-published-date=" Wed Jun 29 10:45:50 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-charged-with-accessory-to-murder-in-halifax-shooting-1.5967902" title="Woman charged with accessory to murder in Halifax shooting" class="c-list__item__link">
                        Woman charged with accessory to murder in Halifax shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-charged-with-accessory-to-murder-in-halifax-shooting-1.5967902" title="Woman charged with accessory to murder in Halifax shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5824669.1655221047!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Halifax Regional Police investigate a fatal shooting on Gottingen Street in Halifax on March 18, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Two injured after single-vehicle crash in Toney River; traffic being diverted due to road closure" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:03:56 EDT 2022" data-published-date=" Wed Jun 29 16:03:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Two injured after single-vehicle crash in Toney River; traffic being diverted due to road closure" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:03:56 EDT 2022" data-published-date=" Wed Jun 29 16:03:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/two-injured-after-single-vehicle-crash-in-toney-river-traffic-being-diverted-due-to-road-closure-1.5968499" title="Two injured after single-vehicle crash in Toney River; traffic being diverted due to road closure" class="c-list__item__link">
                        Two injured after single-vehicle crash in Toney River; traffic being diverted due to road closure
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/two-injured-after-single-vehicle-crash-in-toney-river-traffic-being-diverted-due-to-road-closure-1.5968499" title="Two injured after single-vehicle crash in Toney River; traffic being diverted due to road closure" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3693969.1650639510!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An undated photo of an RCMP vehicle."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Atlantic premiers say decision needed soon from Ottawa on regional energy loop" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:16:04 EDT 2022" data-published-date=" Wed Jun 29 14:55:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Atlantic premiers say decision needed soon from Ottawa on regional energy loop" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:16:04 EDT 2022" data-published-date=" Wed Jun 29 14:55:24 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/atlantic-premiers-say-decision-needed-soon-from-ottawa-on-regional-energy-loop-1.5968363" title="Atlantic premiers say decision needed soon from Ottawa on regional energy loop" class="c-list__item__link">
                        Atlantic premiers say decision needed soon from Ottawa on regional energy loop
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/atlantic-premiers-say-decision-needed-soon-from-ottawa-on-regional-energy-loop-1.5968363" title="Atlantic premiers say decision needed soon from Ottawa on regional energy loop" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968365.1656529085!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Atlantic Canada&#39;s four premiers meet to discuss provincial politics in Pictou on June 29, 2022. (Jesse Thomas/CTV Atlantic)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A final farewell to a fallen officer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2476143&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968614.1656537241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two years after her death, Const. Heidi Stevenson is honoured with a regimental funeral.&#34;},{&#34;videoTitle&#34;:&#34;Controversy continues at Mass Casualty Commission&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2476145&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968616.1656537267!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Bill Blair, who was the public safety minister at the time of the Nova Scotia mass shooting, denies allegations of political pressure.&#34;},{&#34;videoTitle&#34;:&#34;Flight delays and cancellations hit Maritimes hard&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2476146&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968625.1656537534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Data shows flight delays and cancellations seem to be worse in the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Saint John Seadogs vie for Memorial Cup&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2476149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968628.1656537643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The hometown Saint John Seadogs and Hamilton Bulldogs will face off in the Memorial Cup.&#34;},{&#34;videoTitle&#34;:&#34;RCMP memorial honours Const. Heidi Stevenson&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475671&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967997.1656516514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A regimental memorial service will be held today for Const. Heidi Stevenson, who was killed in the 2020 Nova Scotia mass shooting.&#34;},{&#34;videoTitle&#34;:&#34;Mom, kids forced to sleep on airport floor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475566&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967837.1656511995!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jennifer MacDougall says her Air Canada flight was a nightmare that left her kids \u0027traumatized\u0027 after having to sleep on the airport floor.&#34;},{&#34;videoTitle&#34;:&#34;MCC finds more evidence of political interference&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475759&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968002.1656516695!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Another document suggests there was political interference in the Nova Scotia mass shooting investigation.&#34;},{&#34;videoTitle&#34;:&#34;N.L. faces psychologist shortage&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967687.1656506691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Memorial University\u0027s Lisa Moores discusses how Newfoundland and Labrador can address the shortage of psychologists in the province.&#34;},{&#34;videoTitle&#34;:&#34;Gene therapy restoring sight to LCA patients&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968009.1656516777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A new gene therapy treatment is restoring sight to patients – including a pair of twins.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: June 29, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475517&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1656509925!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;MCC releases scathing letter to RCMP&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475082&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966967.1656452241!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission released a scathing letter written to the head of the RCMP.&#34;},{&#34;videoTitle&#34;:&#34;Tragedy survivors provide recommendations to MCC&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475093&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967284.1656461067!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An emotional roundtable addressed the short-term and long-term needs of those impacted by a mass casualty.&#34;},{&#34;videoTitle&#34;:&#34;Workers injured on Moncton construction site&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475083&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966968.1656452279!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Five workers were sent to hospital after an incident on a construction site in Moncton.&#34;},{&#34;videoTitle&#34;:&#34;Cancelled flights, lost luggage disrupting travel&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475084&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966970.1656452308!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cancelled flights and lost luggage have forced Prime Minister Trudeau to appoint a task force to ease congestion at airports.&#34;},{&#34;videoTitle&#34;:&#34;Fredericton Playhouse getting new home&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475086&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966972.1656452343!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The City of Fredericton has come up with a funding formula to finance a new performing arts centre.&#34;},{&#34;videoTitle&#34;:&#34;P.E.I. spending 790k on free school supplies&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475102&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967286.1656461201!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;P.E.I. will spend almost $800,000 to provide free school supplies to all students in kindergarten to Grade 9 in the 2022-23 school year.&#34;},{&#34;videoTitle&#34;:&#34;Clinic 554 continuing abortion care -– for now&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475095&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967287.1656461258!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Clinic 554 in downtown Fredericton will continue providing abortion care for the time being, despite the sale of the building it is housed in.&#34;},{&#34;videoTitle&#34;:&#34;Councillor asks province to fix Sydney potholes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967289.1656461331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A municipal councillor in Cape Breton is calling on the province to fix potholes on a major thoroughfare.&#34;},{&#34;videoTitle&#34;:&#34;Halifax Water, N.S. arguing about stormwater bill&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475101&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967293.1656461456!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Halifax Water and the province of Nova Scotia are arguing over who’s responsible for a $1 million stormwater bill.&#34;},{&#34;videoTitle&#34;:&#34;Redevelopment project brings new life to Sydney&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2475099&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967294.1656461514!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A major redevelopment project is hoping to attract more life in downtown Sydney.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Border restrictions to enter Canada extended until at least Sept. 30" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:14:25 EDT 2022" data-published-date=" Wed Jun 29 16:34:50 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Border restrictions to enter Canada extended until at least Sept. 30" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:14:25 EDT 2022" data-published-date=" Wed Jun 29 16:34:50 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/coronavirus/border-restrictions-to-enter-canada-extended-until-at-least-sept-30-1.5968542" title="Border restrictions to enter Canada extended until at least Sept. 30" class="c-list__item__link">
                        Border restrictions to enter Canada extended until at least Sept. 30
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government announced Wednesday all existing border restrictions to enter Canada will remain in place until at least Sept. 30.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/coronavirus/border-restrictions-to-enter-canada-extended-until-at-least-sept-30-1.5968542" title="Border restrictions to enter Canada extended until at least Sept. 30" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968546.1656534436!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Travelers are photographed at Toronto Pearson International Airport, on Thursday, December 16, 2021. THE CANADIAN PRESS/Tijana Martin"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:14:25 EDT 2022" data-published-date="Wed Jun 29 16:34:50 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date=" Wed Jun 29 05:40:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date=" Wed Jun 29 05:40:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/r-kelly-sentenced-to-30-years-in-sex-trafficking-case-1.5967577" title="R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__link">
                        R. Kelly sentenced to 30 years in sex trafficking case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fallen R&amp;B superstar R. Kelly was sentenced to 30 years in prison Wednesday for using his fame to subject young fans - some just children - to systematic sexual abuse.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/r-kelly-sentenced-to-30-years-in-sex-trafficking-case-1.5967577" title="R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date="Wed Jun 29 05:40:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 3:30 PDT</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 3:30 PDT  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/2-officers-undergo-surgery-third-in-hospital-after-deadly-saanich-bank-shooting-1.5967992" title="2 officers undergo surgery, third in hospital after deadly Saanich bank shooting" class="c-list__item__link">
                        2 officers undergo surgery, third in hospital after deadly Saanich bank shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Saanich, B.C., kept an area near a bank evacuated overnight as they continue to investigate a possible explosive device linked to a deadly gunfight with two suspected bank robbers.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/2-officers-undergo-surgery-third-in-hospital-after-deadly-saanich-bank-shooting-1.5967992" title="2 officers undergo surgery, third in hospital after deadly Saanich bank shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:11:20 EDT 2022" data-published-date="Wed Jun 29 11:32:57 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/what-were-they-waiting-for-woman-inside-saanich-bank-amid-shootout-describes-calm-gunmen-1.5968446" title="&#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen" class="c-list__item__link">
                        &#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was trapped inside a bank during a robbery and fatal shootout with police near Victoria on Tuesday says there is one question still plaguing her a day later: Why didn&#39;t the gunmen just leave with the money?</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/what-were-they-waiting-for-woman-inside-saanich-bank-amid-shootout-describes-calm-gunmen-1.5968446" title="&#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:15:19 EDT 2022" data-published-date="Wed Jun 29 16:09:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Where do the inquiries into the &#39;Freedom Convoy&#39; protests and use of Emergencies Act stand?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 14:30:21 EDT 2022" data-published-date=" Wed Jun 29 14:30:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Where do the inquiries into the &#39;Freedom Convoy&#39; protests and use of Emergencies Act stand?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 14:30:21 EDT 2022" data-published-date=" Wed Jun 29 14:30:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/where-do-the-inquiries-into-the-freedom-convoy-protests-and-use-of-emergencies-act-stand-1.5968263" title="Where do the inquiries into the &#39;Freedom Convoy&#39; protests and use of Emergencies Act stand?" class="c-list__item__link">
                        Where do the inquiries into the &#39;Freedom Convoy&#39; protests and use of Emergencies Act stand?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Five months ago, the first &#39;Freedom Convoy&#39; trucks rolled into Ottawa. After the federal government took the unprecedented step of invoking the Emergencies Act to end the protests, a series of inquiries and probes have been initiated. With the nation&#39;s capital bracing for more protests over the Canada Day weekend, CTVNews.ca takes a look at where the main commissions and studies stand.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/where-do-the-inquiries-into-the-freedom-convoy-protests-and-use-of-emergencies-act-stand-1.5968263" title="Where do the inquiries into the &#39;Freedom Convoy&#39; protests and use of Emergencies Act stand?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 14:30:21 EDT 2022" data-published-date="Wed Jun 29 14:30:21 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 10:57:03 EDT 2022" data-published-date=" Tue Jun 28 19:04:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 10:57:03 EDT 2022" data-published-date=" Tue Jun 28 19:04:14 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/mother-forced-to-spend-night-sleeping-on-toronto-pearson-floor-because-of-air-canada-delays-1.5967165" title="Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__link">
                        Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A mother of three children is speaking out after spending a night on the floor of Toronto Pearson Airport with her young kids in a nightmare weekend of travel.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/mother-forced-to-spend-night-sleeping-on-toronto-pearson-floor-because-of-air-canada-delays-1.5967165" title="Mother forced to spend night sleeping on Toronto Pearson floor because of Air Canada delays" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 10:57:03 EDT 2022" data-published-date="Tue Jun 28 19:04:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Virginia man dies by suicide after toddler left in hot car dies" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:22:23 EDT 2022" data-published-date=" Wed Jun 29 13:15:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Virginia man dies by suicide after toddler left in hot car dies" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:22:23 EDT 2022" data-published-date=" Wed Jun 29 13:15:04 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/virginia-man-dies-by-suicide-after-toddler-left-in-hot-car-dies-1.5968183" title="Virginia man dies by suicide after toddler left in hot car dies" class="c-list__item__link">
                        Virginia man dies by suicide after toddler left in hot car dies
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A toddler accidentally left in a vehicle for hours died Tuesday and police said his father was found dead in an apparent suicide at their Virginia home, police said.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/virginia-man-dies-by-suicide-after-toddler-left-in-hot-car-dies-1.5968183" title="Virginia man dies by suicide after toddler left in hot car dies" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:22:23 EDT 2022" data-published-date="Wed Jun 29 13:15:04 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada to lead upgraded NATO combat force in Latvia" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:34:27 EDT 2022" data-published-date=" Wed Jun 29 03:53:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada to lead upgraded NATO combat force in Latvia" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:34:27 EDT 2022" data-published-date=" Wed Jun 29 03:53:41 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/canada-to-lead-upgraded-nato-combat-force-in-latvia-1.5967556" title="Canada to lead upgraded NATO combat force in Latvia" class="c-list__item__link">
                        Canada to lead upgraded NATO combat force in Latvia
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada has signed an agreement to upgrade the NATO battlegroup it leads in Latvia to a brigade, a move that signals a commitment to the military alliance even as the federal Liberals resist calls to boost defence spending to two per cent of GDP.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/canada-to-lead-upgraded-nato-combat-force-in-latvia-1.5967556" title="Canada to lead upgraded NATO combat force in Latvia" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:34:27 EDT 2022" data-published-date="Wed Jun 29 03:53:41 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">INVESTIGATION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">INVESTIGATION  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/opp-officer-contributed-to-toronto-s-notorious-tow-truck-industry-court-hears-1.5968427" title="OPP officer contributed to Toronto&#39;s notorious tow truck industry, court hears" class="c-list__item__link">
                        OPP officer contributed to Toronto&#39;s notorious tow truck industry, court hears
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A decorated OPP officer became part of the problem of the GTA’s troubled tow truck industry when he played favourites and sent more than half a million dollars in tows to a tow truck company also featured in a reality TV show, according to a Superior Court justice.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/opp-officer-contributed-to-toronto-s-notorious-tow-truck-industry-court-hears-1.5968427" title="OPP officer contributed to Toronto&#39;s notorious tow truck industry, court hears" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:43:08 EDT 2022" data-published-date="Wed Jun 29 15:43:08 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_This Ontario city just became the largest in the province to pay all employees a living wage" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:15:57 EDT 2022" data-published-date=" Wed Jun 29 17:15:57 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_This Ontario city just became the largest in the province to pay all employees a living wage" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:15:57 EDT 2022" data-published-date=" Wed Jun 29 17:15:57 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/this-ontario-city-just-became-the-largest-in-the-province-to-pay-all-employees-a-living-wage-1.5968598" title="This Ontario city just became the largest in the province to pay all employees a living wage" class="c-list__item__link">
                        This Ontario city just became the largest in the province to pay all employees a living wage
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This Ontario city is the largest to be designated an official Living Wage Employer to date.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/this-ontario-city-just-became-the-largest-in-the-province-to-pay-all-employees-a-living-wage-1.5968598" title="This Ontario city just became the largest in the province to pay all employees a living wage" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.4417557.1557516759!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="(Scott Miller / CTV London)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:15:57 EDT 2022" data-published-date="Wed Jun 29 17:15:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Canada&#39;s transportation minister slams &#39;unacceptable&#39; baggage chaos at Toronto Pearson" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 14:08:18 EDT 2022" data-published-date=" Wed Jun 29 14:08:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Canada&#39;s transportation minister slams &#39;unacceptable&#39; baggage chaos at Toronto Pearson" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 14:08:18 EDT 2022" data-published-date=" Wed Jun 29 14:08:18 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/canada-s-transportation-minister-slams-unacceptable-baggage-chaos-at-toronto-pearson-1.5968289" title="Canada&#39;s transportation minister slams &#39;unacceptable&#39; baggage chaos at Toronto Pearson" class="c-list__item__link">
                        Canada&#39;s transportation minister slams &#39;unacceptable&#39; baggage chaos at Toronto Pearson
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s transport minister is speaking out about the &#39;unacceptable issues&#39; that continue to result in significant delays. He says the federal government has done everything in its control to fix the issue.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/canada-s-transportation-minister-slams-unacceptable-baggage-chaos-at-toronto-pearson-1.5968289" title="Canada&#39;s transportation minister slams &#39;unacceptable&#39; baggage chaos at Toronto Pearson" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 14:08:18 EDT 2022" data-published-date="Wed Jun 29 14:08:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ontario increases amount landlords can raise rent by highest level in a decade" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:24:48 EDT 2022" data-published-date=" Wed Jun 29 12:26:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ontario increases amount landlords can raise rent by highest level in a decade" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:24:48 EDT 2022" data-published-date=" Wed Jun 29 12:26:13 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-increases-amount-landlords-can-raise-rent-by-highest-level-in-a-decade-1.5968069" title="Ontario increases amount landlords can raise rent by highest level in a decade" class="c-list__item__link">
                        Ontario increases amount landlords can raise rent by highest level in a decade
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ontario is more than doubling the maximum rate a landlord can raise a tenant&#39;s rent next year – marking the highest rent increase guideline in the province in a decade.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-increases-amount-landlords-can-raise-rent-by-highest-level-in-a-decade-1.5968069" title="Ontario increases amount landlords can raise rent by highest level in a decade" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:24:48 EDT 2022" data-published-date="Wed Jun 29 12:26:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Family of Terry Blanchette, Hailey Dunbar-Blanchette ‘disappointed’ in parole eligibility change" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:38:56 EDT 2022" data-published-date=" Wed Jun 29 16:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family of Terry Blanchette, Hailey Dunbar-Blanchette ‘disappointed’ in parole eligibility change" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:38:56 EDT 2022" data-published-date=" Wed Jun 29 16:38:56 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/family-of-terry-blanchette-hailey-dunbar-blanchette-disappointed-in-parole-eligibility-change-1.5968534" title="Family of Terry Blanchette, Hailey Dunbar-Blanchette ‘disappointed’ in parole eligibility change" class="c-list__item__link">
                        Family of Terry Blanchette, Hailey Dunbar-Blanchette ‘disappointed’ in parole eligibility change
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman related to two Alberta murder victims is speaking out in the wake of a decision that transformed the parole eligibility for Canada’s multiple killers.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/family-of-terry-blanchette-hailey-dunbar-blanchette-disappointed-in-parole-eligibility-change-1.5968534" title="Family of Terry Blanchette, Hailey Dunbar-Blanchette ‘disappointed’ in parole eligibility change" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2569214.1442539619!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hailey Dunbar-Blanchette and Terry Blanchette"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:38:56 EDT 2022" data-published-date="Wed Jun 29 16:38:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Opioid deaths drop in Alberta, provincial data indicates" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:10:49 EDT 2022" data-published-date=" Wed Jun 29 17:10:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Opioid deaths drop in Alberta, provincial data indicates" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:10:49 EDT 2022" data-published-date=" Wed Jun 29 17:10:49 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/opioid-deaths-drop-in-alberta-provincial-data-indicates-1.5968600" title="Opioid deaths drop in Alberta, provincial data indicates" class="c-list__item__link">
                        Opioid deaths drop in Alberta, provincial data indicates
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Alberta government says it is &#34;cautiously optimistic&#34; about new numbers on the province&#39;s opioid-related overdose deaths released this week.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/opioid-deaths-drop-in-alberta-provincial-data-indicates-1.5968600" title="Opioid deaths drop in Alberta, provincial data indicates" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:10:49 EDT 2022" data-published-date="Wed Jun 29 17:10:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Absolute carnage&#39;: Thunderstorm damages buildings, topples trees outside Calgary" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:54:42 EDT 2022" data-published-date=" Wed Jun 29 15:54:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Absolute carnage&#39;: Thunderstorm damages buildings, topples trees outside Calgary" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:54:42 EDT 2022" data-published-date=" Wed Jun 29 15:54:42 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/absolute-carnage-thunderstorm-damages-buildings-topples-trees-outside-calgary-1.5968459" title="&#39;Absolute carnage&#39;: Thunderstorm damages buildings, topples trees outside Calgary" class="c-list__item__link">
                        &#39;Absolute carnage&#39;: Thunderstorm damages buildings, topples trees outside Calgary
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A severe thunderstorm only lasted about 10 minutes, but Nathan Canning says that was enough time to blow the entire roof off his Quonset barn and cause thousands of dollars&#39; worth of damage to his Langdon property.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/absolute-carnage-thunderstorm-damages-buildings-topples-trees-outside-calgary-1.5968459" title="&#39;Absolute carnage&#39;: Thunderstorm damages buildings, topples trees outside Calgary" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:54:42 EDT 2022" data-published-date="Wed Jun 29 15:54:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ahead of summer festivals, Quebec health officials warn of rising COVID-19 numbers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:38:51 EDT 2022" data-published-date=" Wed Jun 29 10:07:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ahead of summer festivals, Quebec health officials warn of rising COVID-19 numbers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:38:51 EDT 2022" data-published-date=" Wed Jun 29 10:07:48 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/ahead-of-summer-festivals-quebec-health-officials-warn-of-rising-covid-19-numbers-1.5967795" title="Ahead of summer festivals, Quebec health officials warn of rising COVID-19 numbers" class="c-list__item__link">
                        Ahead of summer festivals, Quebec health officials warn of rising COVID-19 numbers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ahead of the hustle and bustle of festival season in Montreal, Quebec health officials are asking people to stay vigilant amid rising COVID-19 numbers.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/ahead-of-summer-festivals-quebec-health-officials-warn-of-rising-covid-19-numbers-1.5967795" title="Ahead of summer festivals, Quebec health officials warn of rising COVID-19 numbers" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5153289.1603231914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:38:51 EDT 2022" data-published-date="Wed Jun 29 10:07:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_More than half of flights at some Canadian airports getting cancelled, delayed: data" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 13:26:54 EDT 2022" data-published-date=" Tue Jun 28 22:54:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_More than half of flights at some Canadian airports getting cancelled, delayed: data" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 13:26:54 EDT 2022" data-published-date=" Tue Jun 28 22:54:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/more-than-half-of-flights-at-some-canadian-airports-getting-cancelled-delayed-data-1.5967481" title="More than half of flights at some Canadian airports getting cancelled, delayed: data" class="c-list__item__link">
                        More than half of flights at some Canadian airports getting cancelled, delayed: data
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Recent data shows more than half of all flights in and out of some of Canada&#39;s major airports are being cancelled or delayed, as frustrations for travellers mount due in part to increased summer travel and not enough airport staff.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/more-than-half-of-flights-at-some-canadian-airports-getting-cancelled-delayed-data-1.5967481" title="More than half of flights at some Canadian airports getting cancelled, delayed: data" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 13:26:54 EDT 2022" data-published-date="Tue Jun 28 22:54:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal woman sentenced to jail time in U.S. for wildlife trafficking" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:07:31 EDT 2022" data-published-date=" Wed Jun 29 14:16:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal woman sentenced to jail time in U.S. for wildlife trafficking" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:07:31 EDT 2022" data-published-date=" Wed Jun 29 14:16:07 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-woman-sentenced-to-jail-time-in-u-s-for-wildlife-trafficking-1.5968290" title="Montreal woman sentenced to jail time in U.S. for wildlife trafficking" class="c-list__item__link">
                        Montreal woman sentenced to jail time in U.S. for wildlife trafficking
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 27-year-old Montreal woman has been sentenced in New York State following her conviction of &#39;trafficking in protected wildlife,&#39; according to the U.S. Attorney&#39;s Office.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-woman-sentenced-to-jail-time-in-u-s-for-wildlife-trafficking-1.5968290" title="Montreal woman sentenced to jail time in U.S. for wildlife trafficking" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:07:31 EDT 2022" data-published-date="Wed Jun 29 14:16:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Guilty verdict for man who killed 1-year-old son in Fort Saskatchewan" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:32:45 EDT 2022" data-published-date=" Wed Jun 29 16:32:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Guilty verdict for man who killed 1-year-old son in Fort Saskatchewan" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:32:45 EDT 2022" data-published-date=" Wed Jun 29 16:32:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/guilty-verdict-for-man-who-killed-1-year-old-son-in-fort-saskatchewan-1.5968533" title="Guilty verdict for man who killed 1-year-old son in Fort Saskatchewan" class="c-list__item__link">
                        Guilty verdict for man who killed 1-year-old son in Fort Saskatchewan
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Damien Christopher Starrett was found guilty of killing his one-year-old son Ares Starrett and assaulting another child in a Fort Saskatchewan home on Nov. 23, 2019.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/guilty-verdict-for-man-who-killed-1-year-old-son-in-fort-saskatchewan-1.5968533" title="Guilty verdict for man who killed 1-year-old son in Fort Saskatchewan" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4701919.1574722156!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ares and Damien Starrett."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:32:45 EDT 2022" data-published-date="Wed Jun 29 16:32:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Family, friends continue to search for 13-year-old Edmonton girl" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 14:55:00 EDT 2022" data-published-date=" Wed Jun 29 14:55:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Family, friends continue to search for 13-year-old Edmonton girl" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 14:55:00 EDT 2022" data-published-date=" Wed Jun 29 14:55:00 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/family-friends-continue-to-search-for-13-year-old-edmonton-girl-1.5968367" title="Family, friends continue to search for 13-year-old Edmonton girl" class="c-list__item__link">
                        Family, friends continue to search for 13-year-old Edmonton girl
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The search for the 13-year-old girl who disappeared in Edmonton last Friday continued on Wednesday.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/family-friends-continue-to-search-for-13-year-old-edmonton-girl-1.5968367" title="Family, friends continue to search for 13-year-old Edmonton girl" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 14:55:00 EDT 2022" data-published-date="Wed Jun 29 14:55:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sherman determined to be UCP leader even though his membership waiver was rejected" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:52:45 EDT 2022" data-published-date=" Wed Jun 29 16:52:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sherman determined to be UCP leader even though his membership waiver was rejected" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:52:45 EDT 2022" data-published-date=" Wed Jun 29 16:52:45 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/sherman-determined-to-be-ucp-leader-even-though-his-membership-waiver-was-rejected-1.5968572" title="Sherman determined to be UCP leader even though his membership waiver was rejected" class="c-list__item__link">
                        Sherman determined to be UCP leader even though his membership waiver was rejected
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Former Alberta Liberal Leader Raj Sherman drove up to the podium in a red pickup wrapped in blue graphics Wednesday where he announced his desire to lead the UCP.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/sherman-determined-to-be-ucp-leader-even-though-his-membership-waiver-was-rejected-1.5968572" title="Sherman determined to be UCP leader even though his membership waiver was rejected" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:52:45 EDT 2022" data-published-date="Wed Jun 29 16:52:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/rare-lightning-storm-over-vancouver-island-captured-by-photographers-1.5967887&#34;,&#34;title&#34;:&#34;Rare lightning storm over Vancouver Island captured by photographers&#34;,&#34;description&#34;:&#34;Two northern Vancouver Island photographers captured some stunning images of a passing lightning storm this week.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967894.1656513500!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Lightning bolts over Vancouver Island on June 27, 2022. (Brian Texmo)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 10:43:31 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 29, 2022, 10:43:31 AM&#34;,&#34;guid&#34;:&#34;1_5967887&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/blue-jays-broadcaster-buck-martinez-finishes-cancer-treatment-1.5968080&#34;,&#34;title&#34;:&#34;Blue Jays broadcaster Buck Martinez finishes cancer treatment&#34;,&#34;description&#34;:&#34;The voice of the Toronto Blue Jays has completed his cancer treatment and could head back to the broadcast booth as soon as next month.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968085.1656519052!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Buck Martinez watches before Game 6 of the American League Championship Series between the Kansas City Royals and the Toronto Blue Jays in Kansas City, Mo. on Oct. 23, 2015. (AP Photo/Paul Sancya, File)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 29, 2022, 12:19:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 29, 2022, 12:19:41 PM&#34;,&#34;guid&#34;:&#34;1_5968080&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/chiefs-say-pope-s-visit-important-to-understand-impacts-of-residential-schools-1.5964990&#34;,&#34;title&#34;:&#34;Chiefs say Pope\u0027s visit important to understand impacts of residential schools&#34;,&#34;description&#34;:&#34;Leaders from four First Nations in central Alberta say the Pope\u0027s upcoming visit could help the world understand the trauma the residential school system caused to Indigenous people.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965000.1656354780!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Pope Francis leaves at the end of a meeting with members of the Neocatechumenal Way community, in the Pope Paul VI hall at the Vatican, Monday, June 27, 2022. (AP Photo/Alessandra Tarantino)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 2:47:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 11:15:49 PM&#34;,&#34;guid&#34;:&#34;1_5964990&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/oldest-sailboat-in-canada-returning-to-the-sea-with-help-from-bc-ferries-1.5964905&#34;,&#34;title&#34;:&#34;\u0027Oldest sailboat in Canada\u0027 returning to the sea with help from BC Ferries&#34;,&#34;description&#34;:&#34;A 125-year-old sailboat is set to return to the waters of British Columbia after being landlocked for more than 20 years.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964917.1656359924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The nine-metre sailboat Dorothy is shown in 1910 headed towards Ganges on Salt Spring Island, B.C. (BC Ferries)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 27, 2022, 1:57:13 PM&#34;,&#34;guid&#34;:&#34;1_5964905&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://www.ctvnews.ca/canada/connecting-indigenous-inmates-to-their-culture-grand-chief-performs-at-manitoba-prison-1.5964171&#34;,&#34;title&#34;:&#34;Connecting Indigenous inmates to their culture: Grand Chief performs at Manitoba prison&#34;,&#34;description&#34;:&#34;Behind prison walls, National Indigenous People\u0027s Day was celebrated this month, with inmates at a Manitoba federal prison granted access to music, drumming and sharing circles — positive steps forward to reconnect Indigenous inmates with their culture and rehabilitate a group that is incarcerated at a disproportionate rate.&#34;,&#34;author&#34;:&#34;Jill Macyshon&#34;,&#34;creditLine&#34;:&#34;CTV National News Manitoba Bureau Chief&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957397.1655857249!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;For a few hours, the prison yard of Manitoba’s Stony Mountain Institution turned into an outdoor concert venue. The performance was led by Manitoba Keewatinowi Okimakanak Grand Chief Garrison Settee. (Source: CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 26, 2022, 10:32:09 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 26, 2022, 10:32:09 PM&#34;,&#34;guid&#34;:&#34;1_5964171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-just-made-my-heart-warm-winnipeg-bus-driver-s-act-of-kindness-captured-on-video-1.5962414&#34;,&#34;title&#34;:&#34;\u0027It just made my heart warm\u0027: Winnipeg bus driver\u0027s act of kindness captured on video&#34;,&#34;description&#34;:&#34;An act of kindness from a Winnipeg bus driver is being shared by a passenger who says it warmed his heart to witness.&#34;,&#34;author&#34;:&#34;Danton Unger&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962443.1656109148!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Devon Lipscomb was taking the bus home on June 17, 2022, when he says the bus driver went out of his way to help a passenger. (Source: Devon Lipscomb)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 6:21:02 PM&#34;,&#34;guid&#34;:&#34;1_5962414&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/have-you-seen-this-artwork-invaluable-high-school-student-display-stolen-in-coquitlam-b-c-1.5960914&#34;,&#34;title&#34;:&#34;Have you seen this artwork? \u0027Invaluable\u0027 high school student display stolen in Coquitlam, B.C.&#34;,&#34;description&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;author&#34;:&#34;Meagan Gill&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Associate Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960930.1656028816!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Mounties in Coquitlam are appealing to the public for help tracking down two pieces of artwork that were allegedly stolen from a high school art display.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 23, 2022, 8:04:55 PM&#34;,&#34;guid&#34;:&#34;1_5960914&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/self-sustaining-earthship-home-in-manitoba-up-for-grabs-on-kijiji-1.5958078&#34;,&#34;title&#34;:&#34;Self-sustaining ‘earthship’ home in Manitoba up for grabs on Kijiji&#34;,&#34;description&#34;:&#34;An out-of-this-world, rural Manitoba home is up for grabs offering buyers a chance to live in a self-sustaining, off-grid oasis.&#34;,&#34;author&#34;:&#34;Katherine Dow&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958080.1655909965!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The three-bedroom, 2-bathroom structure is situated on 66 acres of land and was designed by Michael Reynolds, an architect known for developing ‘earthship’ style homes designed to be off the grid, with little reliance on utilities and fossil fuels. (Image Source: Kim Chase/Kijiji)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:13:26 AM&#34;,&#34;guid&#34;:&#34;1_5958078&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/rare-disney-collectibles-for-sale-at-online-auction-based-in-b-c-1.5958233&#34;,&#34;title&#34;:&#34;Rare Disney collectibles for sale at online auction based in B.C.&#34;,&#34;description&#34;:&#34;Disney fans may be able to find a deal at an online auction of rare collectibles based in British Columbia.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5958254.1655915621!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from icollector.com shows a 1930s Halloween mask up for auction in British Columbia in June 2022.&#34;,&#34;publishedDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 12:47:45 PM&#34;,&#34;guid&#34;:&#34;1_5958233&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/cat-owner-responsible-for-unauthorized-vet-bills-after-pet-taken-in-by-shelter-b-c-tribunal-1.5961563&#34;,&#34;title&#34;:&#34;Cat owner responsible for unauthorized vet bills after pet taken in by shelter: B.C. tribunal&#34;,&#34;description&#34;:&#34;A Metro Vancouver pet owner won\u0027t get all of her money back after being billed for veterinary care she didn\u0027t approve of while her cat was in an animal shelter.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961613.1656080608!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A cat is seen at the vet in this undated stock image. (Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 24, 2022, 10:24:41 AM&#34;,&#34;guid&#34;:&#34;1_5961563&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/landmark-winnipeg-canada-day-celebrations-rebranding-to-new-day-at-the-forks-draws-mixed-response-1.5957529&#34;,&#34;title&#34;:&#34;Landmark Winnipeg Canada Day celebrations rebranding to \u0027New Day at The Forks\u0027 draws mixed response&#34;,&#34;description&#34;:&#34;Instead of the traditional Canada Day party, The Forks is planning a reimagined \u0027New Day\u0027 event this July 1 – a move that has been met with support and criticism in Winnipeg.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV News Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4487663.1654879282!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The CN Stage at The Forks in Winnipeg. (Source: Alex Brown/CTV News)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 9:26:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 11:04:18 AM&#34;,&#34;guid&#34;:&#34;1_5957529&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/prolonged-sitting-is-bad-for-your-health-but-there-s-a-way-to-mitigate-the-risk-study-finds-1.5955670&#34;,&#34;title&#34;:&#34;Prolonged sitting is bad for your health but there\u0027s a way to mitigate the risk, study finds&#34;,&#34;description&#34;:&#34;Sitting more than eight hours a day can increase the risk of heart disease and early death by 20 per cent, according to a new study co-authored by a B.C. professor.&#34;,&#34;author&#34;:&#34;Lisa Steacy&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5804068.1655793411!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A person using a laptop. (Pexels)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 8:42:56 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 7:18:48 PM&#34;,&#34;guid&#34;:&#34;1_5955670&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-student-warns-about-losing-debit-card-after-14-000-lands-on-rbc-account-1.5957442&#34;,&#34;title&#34;:&#34;Ontario student warns about losing debit card after $14,000 lands on RBC account&#34;,&#34;description&#34;:&#34;An Ontario student is warning people of the risk that comes with failing to report a lost debit card after $14,000 in fraudulent deposits landed in her RBC account.&#34;,&#34;author&#34;:&#34;Pat Foran&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Consumer Alert Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5957455.1655903763!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Frances Ward, an Ontario student who is warning others of the risk of losing your credit card, is photographed with her mother (Supplied).&#34;,&#34;publishedDateTime&#34;:&#34;Jun 21, 2022, 8:50:21 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 22, 2022, 10:09:45 AM&#34;,&#34;guid&#34;:&#34;1_5957442&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/residential-school-closures-didn-t-end-cycle-of-assimilation-says-millennium-scoop-survivor-as-lawsuit-approved-1.5955826&#34;,&#34;title&#34;:&#34;Residential school closures didn\u0027t end cycle of assimilation, says \u0027Millennium Scoop\u0027 survivor as lawsuit approved&#34;,&#34;description&#34;:&#34;The certification of a class-action lawsuit on behalf of off-reserve Indigenous children who were taken from their families and placed in non-indigenous care gave Cheyenne Stonechild a long-awaited sense of validation.&#34;,&#34;author&#34;:&#34;Tahmina Aziz&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Multi-Media Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955834.1655776462!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Cheyenne Stonechild speaks during a news conference in Vancouver, B.C., on Monday, June 20, 2022. THE CANADIAN PRESS/Darryl Dyck&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 9:58:04 PM&#34;,&#34;guid&#34;:&#34;1_5955826&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/shocking-video-shows-go-train-slamming-into-suv-1.5954451&#34;,&#34;title&#34;:&#34;\u0027Shocking\u0027 video shows GO train slamming into SUV&#34;,&#34;description&#34;:&#34;GO Transit has released new video showing a train slamming into an SUV in Toronto while its driver was still behind the wheel.&#34;,&#34;author&#34;:&#34;Chris Fox&#34;,&#34;creditLine&#34;:&#34;CP24.com Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5954515.1655733428!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An SUV is shown moments before being struck by a GO Train near Downsview Airport. (Metrolinx)&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 9:18:41 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 20, 2022, 10:00:26 AM&#34;,&#34;guid&#34;:&#34;1_5954451&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/this-is-what-toronto-pearson-wants-you-to-know-as-canada-s-new-travel-rules-come-into-effect-1.5955263&#34;,&#34;title&#34;:&#34;This is what Toronto Pearson wants you to know as Canada\u0027s new travel rules come into effect&#34;,&#34;description&#34;:&#34;As Canada\u0027s travel rules ease, the country\u0027s largest airport says they are \u0027encouraged\u0027 by the loosening of restrictions, which came into effect on Monday.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5955278.1655759612!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People wait in line to check in at Pearson International Airport in Toronto on Thursday, May 12, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Jun 20, 2022, 5:25:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jun 21, 2022, 10:25:15 AM&#34;,&#34;guid&#34;:&#34;1_5955263&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Hwy. 17 closed in Sturgeon Falls following collision" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 14:19:17 EDT 2022" data-published-date=" Wed Jun 29 14:19:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hwy. 17 closed in Sturgeon Falls following collision" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 14:19:17 EDT 2022" data-published-date=" Wed Jun 29 14:19:17 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/hwy-17-closed-in-sturgeon-falls-following-collision-1.5968313" title="Hwy. 17 closed in Sturgeon Falls following collision" class="c-list__item__link">
                        Hwy. 17 closed in Sturgeon Falls following collision
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A motor vehicle collision has closed Hwy. 17 in Sturgeon Falls, Ontario Provincial Police said Wednesday.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/hwy-17-closed-in-sturgeon-falls-following-collision-1.5968313" title="Hwy. 17 closed in Sturgeon Falls following collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5746578.1653999843!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Ontario Provincial Police said Highway 11 is closed in both directions between Latchford and Temagami. (Supplied)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 14:19:17 EDT 2022" data-published-date="Wed Jun 29 14:19:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_FedNor invests $1.7M to revitalize local infrastructure in Greater Sudbury" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:48:45 EDT 2022" data-published-date=" Wed Jun 29 16:18:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_FedNor invests $1.7M to revitalize local infrastructure in Greater Sudbury" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:48:45 EDT 2022" data-published-date=" Wed Jun 29 16:18:28 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/fednor-invests-1-7m-to-revitalize-local-infrastructure-in-greater-sudbury-1.5968521" title="FedNor invests $1.7M to revitalize local infrastructure in Greater Sudbury" class="c-list__item__link">
                        FedNor invests $1.7M to revitalize local infrastructure in Greater Sudbury
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0"></p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/fednor-invests-1-7m-to-revitalize-local-infrastructure-in-greater-sudbury-1.5968521" title="FedNor invests $1.7M to revitalize local infrastructure in Greater Sudbury" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:48:45 EDT 2022" data-published-date="Wed Jun 29 16:18:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Suspect charged in connection with two break and enters, Sault police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:09:22 EDT 2022" data-published-date=" Wed Jun 29 16:09:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Suspect charged in connection with two break and enters, Sault police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:09:22 EDT 2022" data-published-date=" Wed Jun 29 16:09:22 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/suspect-charged-in-connection-with-two-break-and-enters-sault-police-say-1.5968501" title="Suspect charged in connection with two break and enters, Sault police say" class="c-list__item__link">
                        Suspect charged in connection with two break and enters, Sault police say
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 37-year-old suspect is facing multiple charges related to two break and enters from March following a police investigation.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/suspect-charged-in-connection-with-two-break-and-enters-sault-police-say-1.5968501" title="Suspect charged in connection with two break and enters, Sault police say" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:09:22 EDT 2022" data-published-date="Wed Jun 29 16:09:22 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Listowel emergency room closed for part of long weekend" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:58:42 EDT 2022" data-published-date=" Wed Jun 29 15:58:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Listowel emergency room closed for part of long weekend" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:58:42 EDT 2022" data-published-date=" Wed Jun 29 15:58:42 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/listowel-emergency-room-closed-for-part-of-long-weekend-1.5968494" title="Listowel emergency room closed for part of long weekend" class="c-list__item__link">
                        Listowel emergency room closed for part of long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For the second time in two days, a Southwestern Ontario hospital has announced a temporary Emergency Room closure.</p>
                
            

            
                <a href="https://london.ctvnews.ca/listowel-emergency-room-closed-for-part-of-long-weekend-1.5968494" title="Listowel emergency room closed for part of long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5234028.1608146692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:58:42 EDT 2022" data-published-date="Wed Jun 29 15:58:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_27-year-old identified as Hensall crash victim" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:55:48 EDT 2022" data-published-date=" Tue Jun 28 23:02:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_27-year-old identified as Hensall crash victim" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:55:48 EDT 2022" data-published-date=" Tue Jun 28 23:02:25 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/27-year-old-identified-as-hensall-crash-victim-1.5967492" title="27-year-old identified as Hensall crash victim" class="c-list__item__link">
                        27-year-old identified as Hensall crash victim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 27-year-old man has died after a single-vehicle crash near Hensall on Tuesday evening, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/27-year-old-identified-as-hensall-crash-victim-1.5967492" title="27-year-old identified as Hensall crash victim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:55:48 EDT 2022" data-published-date="Tue Jun 28 23:02:25 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_End of year prank results in multiple school evacuations in Stratford" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:58:06 EDT 2022" data-published-date=" Wed Jun 29 16:58:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_End of year prank results in multiple school evacuations in Stratford" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:58:06 EDT 2022" data-published-date=" Wed Jun 29 16:58:06 EDT 2022"></span>
                    <a href="https://kitchener.ctvnews.ca/end-of-year-prank-results-in-multiple-school-evacuations-in-stratford-1.5968576" title="End of year prank results in multiple school evacuations in Stratford" class="c-list__item__link">
                        End of year prank results in multiple school evacuations in Stratford
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Grade 12 students from Stratford District Secondary School (SDSS) have been referred to a community program instead of facing charges after setting off a commercial smoke bomb and placing it inside a garbage can at the school.</p>
                
            

            
                <a href="https://kitchener.ctvnews.ca/end-of-year-prank-results-in-multiple-school-evacuations-in-stratford-1.5968576" title="End of year prank results in multiple school evacuations in Stratford" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:58:06 EDT 2022" data-published-date="Wed Jun 29 16:58:06 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Dog shot, investigators searching for two people: Winnipeg police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 14:03:39 EDT 2022" data-published-date=" Wed Jun 29 14:03:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Dog shot, investigators searching for two people: Winnipeg police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 14:03:39 EDT 2022" data-published-date=" Wed Jun 29 14:03:39 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/dog-shot-investigators-searching-for-two-people-winnipeg-police-1.5968286" title="Dog shot, investigators searching for two people: Winnipeg police" class="c-list__item__link">
                        Dog shot, investigators searching for two people: Winnipeg police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police are looking for two suspects after investigators say a person&#39;s dog was shot Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/dog-shot-investigators-searching-for-two-people-winnipeg-police-1.5968286" title="Dog shot, investigators searching for two people: Winnipeg police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4987087.1592352686!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Winnipeg police"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 14:03:39 EDT 2022" data-published-date="Wed Jun 29 14:03:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date=" Wed Jun 29 05:40:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date=" Wed Jun 29 05:40:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/entertainment/r-kelly-sentenced-to-30-years-in-sex-trafficking-case-1.5967577" title="R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__link">
                        R. Kelly sentenced to 30 years in sex trafficking case
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Fallen R&amp;B superstar R. Kelly was sentenced to 30 years in prison Wednesday for using his fame to subject young fans - some just children - to systematic sexual abuse.</p>
                
            

            
                <a href="https://www.ctvnews.ca/entertainment/r-kelly-sentenced-to-30-years-in-sex-trafficking-case-1.5967577" title="R. Kelly sentenced to 30 years in sex trafficking case" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:22:00 EDT 2022" data-published-date="Wed Jun 29 05:40:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Researchers find llama&#39;s blood could hold key to &#39;super-immunity&#39; against COVID-19, other viruses" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:15:28 EDT 2022" data-published-date=" Wed Jun 29 16:15:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Researchers find llama&#39;s blood could hold key to &#39;super-immunity&#39; against COVID-19, other viruses" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:15:28 EDT 2022" data-published-date=" Wed Jun 29 16:15:28 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/health/researchers-find-llama-s-blood-could-hold-key-to-super-immunity-against-covid-19-other-viruses-1.5968511" title="Researchers find llama&#39;s blood could hold key to &#39;super-immunity&#39; against COVID-19, other viruses" class="c-list__item__link">
                        Researchers find llama&#39;s blood could hold key to &#39;super-immunity&#39; against COVID-19, other viruses
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Researchers suggest antibodies found in llama blood could lead to the development of a spray to immunize against COVID-19, SARS and other coronaviruses.</p>
                
            

            
                <a href="https://www.ctvnews.ca/health/researchers-find-llama-s-blood-could-hold-key-to-super-immunity-against-covid-19-other-viruses-1.5968511" title="Researchers find llama&#39;s blood could hold key to &#39;super-immunity&#39; against COVID-19, other viruses" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:15:28 EDT 2022" data-published-date="Wed Jun 29 16:15:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Police identify woman, teen killed at Ottawa home" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:18:40 EDT 2022" data-published-date=" Wed Jun 29 14:34:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Police identify woman, teen killed at Ottawa home" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:18:40 EDT 2022" data-published-date=" Wed Jun 29 14:34:01 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/police-identify-woman-teen-killed-at-ottawa-home-1.5968332" title="Police identify woman, teen killed at Ottawa home" class="c-list__item__link">
                        Police identify woman, teen killed at Ottawa home
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Anne-Marie Ready, 50, and Jasmine Ready, 15, died from stab wounds following an incident at a home on Anoka Street Monday night, police said Wednesday afternoon.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/police-identify-woman-teen-killed-at-ottawa-home-1.5968332" title="Police identify woman, teen killed at Ottawa home" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968530.1656533751!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Ottawa police say Anne-Marie Ready and her daughter Jasmine were killed in a stabbing at a home on Anoka Street. Anne-Marie Ready worked at Global Affairs Canada. (LinkedIn)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:18:40 EDT 2022" data-published-date="Wed Jun 29 14:34:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa broadcaster, entrepreneur Mark Sutcliffe running for mayor" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:18:39 EDT 2022" data-published-date=" Wed Jun 29 10:02:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa broadcaster, entrepreneur Mark Sutcliffe running for mayor" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:18:39 EDT 2022" data-published-date=" Wed Jun 29 10:02:09 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-broadcaster-entrepreneur-mark-sutcliffe-running-for-mayor-1.5967793" title="Ottawa broadcaster, entrepreneur Mark Sutcliffe running for mayor" class="c-list__item__link">
                        Ottawa broadcaster, entrepreneur Mark Sutcliffe running for mayor
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Longtime Ottawa entrepreneur, broadcaster and author Mark Sutcliffe is running to become the next mayor of Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-broadcaster-entrepreneur-mark-sutcliffe-running-for-mayor-1.5967793" title="Ottawa broadcaster, entrepreneur Mark Sutcliffe running for mayor" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:18:39 EDT 2022" data-published-date="Wed Jun 29 10:02:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Ottawa ice cream shop closing on Canada Day over oppression of Indigenous peoples" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:00:35 EDT 2022" data-published-date=" Wed Jun 29 15:00:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Ottawa ice cream shop closing on Canada Day over oppression of Indigenous peoples" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:00:35 EDT 2022" data-published-date=" Wed Jun 29 15:00:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-ice-cream-shop-closing-on-canada-day-over-oppression-of-indigenous-peoples-1.5968366" title="Ottawa ice cream shop closing on Canada Day over oppression of Indigenous peoples" class="c-list__item__link">
                        Ottawa ice cream shop closing on Canada Day over oppression of Indigenous peoples
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;We choose not to celebrate the ongoing colonization, oppression and genocide of Indigenous peoples of this land,&#34; Moo Shu Ice Cream said in a social media post.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-ice-cream-shop-closing-on-canada-day-over-oppression-of-indigenous-peoples-1.5968366" title="Ottawa ice cream shop closing on Canada Day over oppression of Indigenous peoples" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:00:35 EDT 2022" data-published-date="Wed Jun 29 15:00:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Lost WWII destroyer discovered in depths of Pacific Ocean&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5968036&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968035.1656517531!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;This is the USS Samuel B. Roberts – a WWII destroyer sunk in 1944, a discovery that\u0027s set a new world record for the world’s deepest wreck.&#34;},{&#34;videoTitle&#34;:&#34;January 6th hearing: Trump wanted to join supporters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5940281&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967512.1656473705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Richard Madan reports on the dramatic testimony of a Jan. 6 witness who alleges Donald Trump wanted to join his supporters.&#34;},{&#34;videoTitle&#34;:&#34;New tunnel to offer visitors unique views of Niagara Falls&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5966868&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968196.1656522871!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A century-old tunnel on the Canadian side of Niagara Falls is set to open, providing visitors with never-before-seen views of the site.&#34;},{&#34;videoTitle&#34;:&#34;Summer fun? Banff, Alta. slopes are open for skiing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5966893&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966891.1656449715!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;June 28 marked the first day of summer skiing at Banff\u0027s Sunshine Village, in Alberta, since 1991.&#34;},{&#34;videoTitle&#34;:&#34;Doctors transplant 3D-printed ear made of living cells&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5967784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5968106.1656519582!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 20-year-old woman in the U.S. has become the first person to undergo a successful ear transplant with 3D printed technology.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: firefighters rescue puppies stuck in tortoise den&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5967824&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5967821.1656511647!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;California firefighters had to dig around this 100-pound turtle that refused to move to rescue puppies trapped in its den.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Cat chases off bear in North Vancouver, B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5965969&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965833.1656382098!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027Full House\u0027 star Jodie Sweetin shoved by LAPD at protest&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5964290&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964289.1656330506!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Stanley Cup gets dented after Colorado Avalanche win&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5965878&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965891.1656388692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jill Macyshon discusses the long history of the Stanley Cup being dented after it was damaged minutes after the Colorado Avalanche\u0027s win.&#34;},{&#34;videoTitle&#34;:&#34;Flight attendant proposes to pilot on route they met on&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5963851&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963850.1656345937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The couple originally met while working on a flight to Los Angeles. This time, they were flying the same route as passengers to celebrate their anniversary.&#34;},{&#34;videoTitle&#34;:&#34;Ontario man uses Apple AirTags to track down stolen vehicle&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5965630&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5965646.1656373382!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s why Airbnb officially decided to ban parties&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5965649&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5966870.1656448479!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Woman uses lottery win to give back to sister on birthday&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5964213&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964214.1656302196!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Strong language: Emotional interview with Garth Brooks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5963632&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5962314.1656251550!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;CTV\u0027s Jeremy Thompson spoke with Garth Brooks ahead of his first show in Edmonton on Friday. Warning: This video contains strong language.&#34;},{&#34;videoTitle&#34;:&#34;25 years of magic: Harry Potter marks silver anniversary&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5964207&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5964209.1656302102!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Vancouver\u0027s English Bay Barge hasn\u0027t budged after 7 months&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5694447&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5963524.1656212489!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Seven months after a barge ran aground near Vancouver\u0027s English Bay, residents have grown weary of its hulking presence on the shoreline.&#34;},{&#34;videoTitle&#34;:&#34;12-year-old from Brampton, Ont. creates own cosmetic line&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5964056&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5960839.1656025774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Record breaking 18-foot Burmese python found in Florida&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5961332&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961330.1656072887!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;American swimmer saved by coach after losing consciousness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959965&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5961452.1656077295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An American artistic swimmer lost consciousness and sank to the bottom of the pool before her coach rescued her. Jill Macyshon reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Anglers reel in 110-year-old sturgeon in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5959552&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5959553.1655985717!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A crew from River Monster Adventures landed a 10-foot-long, nearly-700-pound sturgeon in Lillooet, B.C. on Father\u0027s Day.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_2 arrested following heavy police presence in Saskatoon neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 12:42:29 EDT 2022" data-published-date=" Tue Jun 28 23:49:51 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_2 arrested following heavy police presence in Saskatoon neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 12:42:29 EDT 2022" data-published-date=" Tue Jun 28 23:49:51 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/2-arrested-following-heavy-police-presence-in-saskatoon-neighbourhood-1.5967524" title="2 arrested following heavy police presence in Saskatoon neighbourhood" class="c-list__item__link">
                        2 arrested following heavy police presence in Saskatoon neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police say an investigation is ongoing, amidst a large police presence on Avenue J South between 21st and 22nd Street West.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/2-arrested-following-heavy-police-presence-in-saskatoon-neighbourhood-1.5967524" title="2 arrested following heavy police presence in Saskatoon neighbourhood" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5967526.1656514804!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 12:42:29 EDT 2022" data-published-date="Tue Jun 28 23:49:51 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. RCMP: Woman killed in crash near Rosetown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 13:25:47 EDT 2022" data-published-date=" Wed Jun 29 13:25:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. RCMP: Woman killed in crash near Rosetown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 13:25:47 EDT 2022" data-published-date=" Wed Jun 29 13:25:47 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-rcmp-woman-killed-in-crash-near-rosetown-1.5968211" title="Sask. RCMP: Woman killed in crash near Rosetown" class="c-list__item__link">
                        Sask. RCMP: Woman killed in crash near Rosetown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman is dead following a crash east of Rosetown.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-rcmp-woman-killed-in-crash-near-rosetown-1.5968211" title="Sask. RCMP: Woman killed in crash near Rosetown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 13:25:47 EDT 2022" data-published-date="Wed Jun 29 13:25:47 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Vaccine development centre opens in Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:55:17 EDT 2022" data-published-date=" Wed Jun 29 13:12:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Vaccine development centre opens in Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:55:17 EDT 2022" data-published-date=" Wed Jun 29 13:12:10 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/vaccine-development-centre-opens-in-saskatoon-1.5968180" title="Vaccine development centre opens in Saskatoon" class="c-list__item__link">
                        Vaccine development centre opens in Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The University of Saskatchewan’s Vaccine and Infectious Disease Organization (VIDO) Vaccine Development Centre is complete.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/vaccine-development-centre-opens-in-saskatoon-1.5968180" title="Vaccine development centre opens in Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:55:17 EDT 2022" data-published-date="Wed Jun 29 13:12:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Lytton, B.C., still under evacuation order one year after fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 17:21:05 EDT 2022" data-published-date=" Wed Jun 29 17:21:05 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Lytton, B.C., still under evacuation order one year after fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 17:21:05 EDT 2022" data-published-date=" Wed Jun 29 17:21:05 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/lytton-b-c-still-under-evacuation-order-one-year-after-fire-1.5968607" title="Lytton, B.C., still under evacuation order one year after fire" class="c-list__item__link">
                        Lytton, B.C., still under evacuation order one year after fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">What was once a village is now a fire-scarred wasteland that is uninhabitable. It&#39;s been a year since a devastating fire tore through Lytton, B.C., and even now, most of the community is under evacuation order.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/lytton-b-c-still-under-evacuation-order-one-year-after-fire-1.5968607" title="Lytton, B.C., still under evacuation order one year after fire" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5968622.1656537520!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Fire damage in Lytton, B.C., is seen a year after a devastating fire. (Michele Brunoro / CTV News Vancouver)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 17:21:05 EDT 2022" data-published-date="Wed Jun 29 17:21:05 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Assault victim dies of injuries, becoming Vancouver&#39;s 7th homicide of the year" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:58:29 EDT 2022" data-published-date=" Wed Jun 29 16:39:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Assault victim dies of injuries, becoming Vancouver&#39;s 7th homicide of the year" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:58:29 EDT 2022" data-published-date=" Wed Jun 29 16:39:49 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/assault-victim-dies-of-injuries-becoming-vancouver-s-7th-homicide-of-the-year-1.5968555" title="Assault victim dies of injuries, becoming Vancouver&#39;s 7th homicide of the year" class="c-list__item__link">
                        Assault victim dies of injuries, becoming Vancouver&#39;s 7th homicide of the year
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 56-year-old man is dead and a 61-year-old man has been arrested in Vancouver&#39;s seventh homicide of the year.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/assault-victim-dies-of-injuries-becoming-vancouver-s-7th-homicide-of-the-year-1.5968555" title="Assault victim dies of injuries, becoming Vancouver&#39;s 7th homicide of the year" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:58:29 EDT 2022" data-published-date="Wed Jun 29 16:39:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Investigators still on scene after deadly bank robbery on Vancouver Island" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:24:42 EDT 2022" data-published-date=" Wed Jun 29 15:24:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Investigators still on scene after deadly bank robbery on Vancouver Island" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:24:42 EDT 2022" data-published-date=" Wed Jun 29 15:24:42 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/investigators-still-on-scene-after-deadly-bank-robbery-on-vancouver-island-1.5968417" title="Investigators still on scene after deadly bank robbery on Vancouver Island" class="c-list__item__link">
                        Investigators still on scene after deadly bank robbery on Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saanich police set up a command centre Wednesday morning at the scene of Tuesday’s deadly shootout following a bank robbery.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/investigators-still-on-scene-after-deadly-bank-robbery-on-vancouver-island-1.5968417" title="Investigators still on scene after deadly bank robbery on Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:24:42 EDT 2022" data-published-date="Wed Jun 29 15:24:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Regina police outline 3 options for decriminalizing drugs" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:07:55 EDT 2022" data-published-date=" Wed Jun 29 16:03:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Regina police outline 3 options for decriminalizing drugs" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:07:55 EDT 2022" data-published-date=" Wed Jun 29 16:03:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/regina-police-outline-3-options-for-decriminalizing-drugs-1.5968484" title="Regina police outline 3 options for decriminalizing drugs" class="c-list__item__link">
                        Regina police outline 3 options for decriminalizing drugs
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The road to decriminalizing drugs in Regina is being paved. On Tuesday, the Board of Police Commissioners met to discuss the possibility of decriminalizing personal illicit drug possession in the city of Regina.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/regina-police-outline-3-options-for-decriminalizing-drugs-1.5968484" title="Regina police outline 3 options for decriminalizing drugs" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4554769.1566147315!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The sign in front of Regina Police Headquarters is pictured in this file photo. (Brendan Ellis/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:07:55 EDT 2022" data-published-date="Wed Jun 29 16:03:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Mandatory sprinkler systems in new residential builds, Regina road upgrades on city council agenda" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 16:38:10 EDT 2022" data-published-date=" Wed Jun 29 12:07:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Mandatory sprinkler systems in new residential builds, Regina road upgrades on city council agenda" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 16:38:10 EDT 2022" data-published-date=" Wed Jun 29 12:07:28 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/mandatory-sprinkler-systems-in-new-residential-builds-regina-road-upgrades-on-city-council-agenda-1.5968042" title="Mandatory sprinkler systems in new residential builds, Regina road upgrades on city council agenda" class="c-list__item__link">
                        Mandatory sprinkler systems in new residential builds, Regina road upgrades on city council agenda
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mandatory fire sprinkler systems in new residential builds and the Arcola Avenue corridor study are some of the items on Regina City Council’s agenda for its Wednesday afternoon meeting.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/mandatory-sprinkler-systems-in-new-residential-builds-regina-road-upgrades-on-city-council-agenda-1.5968042" title="Mandatory sprinkler systems in new residential builds, Regina road upgrades on city council agenda" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:38:10 EDT 2022" data-published-date="Wed Jun 29 12:07:28 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Death investigation underway after body found on Rae Street: Regina police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 15:20:03 EDT 2022" data-published-date=" Wed Jun 29 08:54:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Death investigation underway after body found on Rae Street: Regina police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 15:20:03 EDT 2022" data-published-date=" Wed Jun 29 08:54:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/death-investigation-underway-after-body-found-on-rae-street-regina-police-1.5967696" title="Death investigation underway after body found on Rae Street: Regina police" class="c-list__item__link">
                        Death investigation underway after body found on Rae Street: Regina police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A death investigation is underway after a man’s body was found on the 1200 block of Rae Street early Wednesday morning, Regina Police Service (RPS) said in a release.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/death-investigation-underway-after-body-found-on-rae-street-regina-police-1.5967696" title="Death investigation underway after body found on Rae Street: Regina police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 15:20:03 EDT 2022" data-published-date="Wed Jun 29 08:54:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island</h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">NEW</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">NEW  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/what-were-they-waiting-for-woman-inside-saanich-bank-amid-shootout-describes-calm-gunmen-1.5968446" title="&#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen" class="c-list__item__link">
                        &#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman who was trapped inside a bank during a robbery and fatal shootout with police near Victoria on Tuesday says there is one question still plaguing her a day later: Why didn&#39;t the gunmen just leave with the money?</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/what-were-they-waiting-for-woman-inside-saanich-bank-amid-shootout-describes-calm-gunmen-1.5968446" title="&#39;What were they waiting for?&#39; Woman inside Saanich bank amid shootout describes &#39;calm&#39; gunmen" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5966827.1656458364!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saanich police respond to the incident at the Bank of Montreal on June 28, 2022. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:15:19 EDT 2022" data-published-date="Wed Jun 29 16:09:24 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">LIVE @ 3:30 PDT</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">LIVE @ 3:30 PDT  |</span>
                    
                    <a href="https://vancouverisland.ctvnews.ca/2-officers-undergo-surgery-third-in-hospital-after-deadly-saanich-bank-shooting-1.5967992" title="2 officers undergo surgery, third in hospital after deadly Saanich bank shooting" class="c-list__item__link">
                        2 officers undergo surgery, third in hospital after deadly Saanich bank shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Saanich, B.C., kept an area near a bank evacuated overnight as they continue to investigate a possible explosive device linked to a deadly gunfight with two suspected bank robbers.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/2-officers-undergo-surgery-third-in-hospital-after-deadly-saanich-bank-shooting-1.5967992" title="2 officers undergo surgery, third in hospital after deadly Saanich bank shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 16:11:20 EDT 2022" data-published-date="Wed Jun 29 11:32:57 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span id="article_status_Rare lightning storm over Vancouver Island captured by photographers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Jun 29 10:43:31 EDT 2022" data-published-date=" Wed Jun 29 10:43:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rare lightning storm over Vancouver Island captured by photographers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Jun 29 10:43:31 EDT 2022" data-published-date=" Wed Jun 29 10:43:31 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/rare-lightning-storm-over-vancouver-island-captured-by-photographers-1.5967887" title="Rare lightning storm over Vancouver Island captured by photographers" class="c-list__item__link">
                        Rare lightning storm over Vancouver Island captured by photographers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two northern Vancouver Island photographers captured some stunning images of a passing lightning storm this week.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/rare-lightning-storm-over-vancouver-island-captured-by-photographers-1.5967887" title="Rare lightning storm over Vancouver Island captured by photographers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Jun 29 10:43:31 EDT 2022" data-published-date="Wed Jun 29 10:43:31 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://bce.ca/Accessibility-services/Accessibility-Feedback?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.330694955e83f627f68ee4118f336bd5.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Alex MacIsaac";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/\u002Dhe\u002Dtouched\u002Dthe\u002Dhearts\u002Dof\u002Dmany\u002D\u002D\u002Dtherapy\u002Dpuppy\u002Dat\u002Dn\u002Db\u002D\u002Dfire\u002Ddepa",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"610891288");
                        trackContent(false, "\x27He touched the hearts of many\x27: Therapy puppy at N.B. fire department dies in his sleep ");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
