<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
<script type="text/javascript">
var videoPageUrl = "https://atlantic.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    

<script async type="text/javascript" src="https://js-sec.indexww.com/ht/htw-bell-news.js"></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script'); gads.async = true; gads.type = 'text/javascript'; var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node); }
  )();
    
  googletag.cmd.push(function() {
          									                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  											                                              googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[970,250]], 'div-gpt-ad-970_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
  						              googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
      
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                        googletag.pubads().collapseEmptyDivs(true);
		      googletag.pubads().setTargeting("ksgmnt", Krux.segments);
			googletag.pubads().setTargeting("u", Krux.user);
		    googletag.pubads().enableVideoAds();
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
  });
    
	
</script>
<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
  <title>Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S. | CTV Atlantic News </title>
      <meta name="description" content="The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, cindy day, starr dobson, bruce frisko, tina simpkin, paul hollingsworth, maria panopalis, live at 5, weather, rain, snow, storm, health" />
        <meta name="news_keywords" content="arson, Aboriginal, fire, nova scotia, digby, " />
  <meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="185570768180342" />
      	      		<meta property="fb:pages" content="323660920495" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="280543414237" />
      	<meta name="dc.date.modified" content="2017-12-28">            <link rel="canonical" href="https://atlantic.ctvnews.ca/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902" />
                          <link rel="alternate" media="only screen and (max-width: 640px)" href="https://atlantic.ctvnews.ca/mobile/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902"/>
                                              <meta itemprop="description" content="The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson." />
                        <meta itemprop="name" content="Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S." />
                                  <meta itemprop="url" content="https://atlantic.ctvnews.ca/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S." />
          <meta property="og:description" content="The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson." />
          <meta property="og:url" content="https://atlantic.ctvnews.ca/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S." />
          <meta name="twitter:url" content="https://atlantic.ctvnews.ca/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2017-12-28T14:24:00-04:00"> 
            
            <script>
        var gigTitle = "Arson suspected in fire at Aboriginal fisherman\'s lobster pound in N.S.";
        var gigDesc = "The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson.";
        var gigURL = "https://atlantic.ctvnews.ca/arson-suspected-in-fire-at-aboriginal-fisherman-s-lobster-pound-in-n-s-1.3737902"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="https://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://atlantic.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Atlantic" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/video"  title="Video" >Video</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="/more/contests"   >CONTESTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="CTV ATLANTIC CONTESTS" >CTV ATLANTIC CONTESTS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-728_90-1">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-728_90-1"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    		  																					
                                                                                                                        

  





  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_1701156239_7_530352" style="visibility: hidden">
          


                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292410"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292410"   >News and Weather update: Thursday December 28</a>
        </h2>
                        		<div class="airClip">Air Date: December 28, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292201"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. power restoration continues    ' height='84' alt='CTV Atlantic: N.S. power restoration continues    ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736989.1514413875!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292201"   >N.S. power restoration continues            </a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292204"   ><div class='vid'>false</div><img title='CTV Atlantic: Frigid temperatures across N.B.     ' height='84' alt='CTV Atlantic: Frigid temperatures across N.B.     ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737013.1514414746!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292204"   >Frigid temperatures across N.B.     </a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292205"   ><div class='vid'>false</div><img title='CTV Atlantic: Weather slowing ferry travel   ' height='84' alt='CTV Atlantic: Weather slowing ferry travel   ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737021.1514415023!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292205"   >Weather slowing ferry travel   </a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292208"   ><div class='vid'>false</div><img title='MV Asterix' height='84' alt='A new addition for the Canadian navy made its long anticipated debut in Halifax Dec. 27, 2017. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736995.1514414136!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292208"   >Navy ship arrives in Halifax </a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292209"   ><div class='vid'>false</div><img title='Best Buy ' height='84' alt='Shoppers began lining up at the Bayers Lake Best Buy before 5 a.m. for their chance at the best Boxing Day bargains. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736997.1514414223!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292209"   >Boxing Day shoppers start early      </a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292019"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. storm cleanup continues' height='84' alt='CTV Atlantic: N.S. storm cleanup continues' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736506.1514392490!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292019"   >N.S. storm cleanup continues</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1292020"   ><div class='vid'>false</div><img title='CTV Atlantic: Man seriously injured in crash  ' height='84' alt='CTV Atlantic: Man seriously injured in crash  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736514.1514392762!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1292020"   >Man seriously injured in crash</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291853"   ><div class='vid'>false</div><img title='CTV Morning Live Atlantic' height='84' alt='CTV Morning Live Atlantic' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291853"   >News and Weather Update: Wednesday December 27, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: December 27, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291694"   ><div class='vid'>false</div><img title='CTV Atlantic: Power outages across N.S.' height='84' alt='CTV Atlantic: Power outages across N.S.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735778.1514327675!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291694"   >Power outages across N.S.</a>
        </h2>
                        		<div class="airClip">Air Date: December 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291695"   ><div class='vid'>false</div><img title='CTV Atlantic: Snow storm hits N.B.' height='84' alt='Although there were no major outages in New Brunswick, there was plenty of snow to clean up on Boxing Day.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735771.1514327160!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291695"   >Snow storm hits N.B.</a>
        </h2>
                        		<div class="airClip">Air Date: December 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291698"   ><div class='vid'>false</div><img title='pewee' height='84' alt='pewee' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735779.1514327721!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291698"   >Glace Bay team shooting for Good Deeds Cup</a>
        </h2>
                        		<div class="airClip">Air Date: December 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291629"   ><div class='vid'>false</div><img title='CTV News Channel: Power cut to thousands ' height='84' alt='CTV News Channel: Power cut to thousands ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735562.1514309593!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291629"   >CTV News Channel: Thousands remain without power</a>
        </h2>
                        		<div class="airClip">Air Date: December 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291636"   ><div class='vid'>false</div><img title='CTV News Channel: Family remains without power' height='85' alt='CTV News Channel: Family remains without power' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735599.1514312916!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291636"   >CTV News Channel: Christmas in the dark</a>
        </h2>
                        		<div class="airClip">Air Date: December 26, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291539"   ><div class='vid'>false</div><img title='CTV News Channel: Winds knock out power in N.S.' height='84' alt='CTV News Channel: Winds knock out power in N.S.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735293.1514251375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291539"   >CTV News Channel: Winds knock out power in N.S.</a>
        </h2>
                        		<div class="airClip">Air Date: December 25, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291370"   ><div class='vid'>false</div><img title='Seasons greetings from Bell Media Atlantic ' height='84' alt='The staff of Bell Media Atlantic wishes friends, family and viewers a wonderful holiday season. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3734595.1514126363!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291370"   >Season's greetings from Bell Media Atlantic </a>
        </h2>
                        		<div class="airClip">Air Date: December 24, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291196"   ><div class='vid'>false</div><img title='CTV Atlantic: Stormy weather hitting Maritimes' height='84' alt='CTV Atlantic: Stormy weather hitting Maritimes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3734283.1514067509!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291196"   >Stormy weather hitting Maritimes  </a>
        </h2>
                        		<div class="airClip">Air Date: December 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291197"   ><div class='vid'>false</div><img title='CTV Atlantic: Shoppers pour into N.S. malls' height='84' alt='CTV Atlantic: Shoppers pour into N.S. malls' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3734292.1514068052!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291197"   >Shoppers pour into N.S. malls</a>
        </h2>
                        		<div class="airClip">Air Date: December 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1291199"   ><div class='vid'>false</div><img title='CTV Atlantic: N.S. burn victim reclaiming sport  ' height='84' alt='CTV Atlantic: N.S. burn victim reclaiming sport  ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3734295.1514068221!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1291199"   >Cape Breton burn victim reclaiming sport  </a>
        </h2>
                        		<div class="airClip">Air Date: December 23, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290795"   ><div class='vid'>false</div><img title='CTV Atlantic: Maritime travelers weather wary ' height='84' alt='CTV Atlantic: Maritime travelers weather wary ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733506.1513982615!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290795"   >Maritime travelers wary of winter weather         </a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290798"   ><div class='vid'>false</div><img title='CTV Atlantic: Busiest retail shopping day ' height='84' alt='CTV Atlantic: Busiest retail shopping day ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733510.1513982763!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290798"   >Busiest retail shopping day </a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290808"   ><div class='vid'>false</div><img title='CTV Atlantic: Teenage girl rescued from fire in N.' height='84' alt='CTV Atlantic: Teenage girl rescued from fire in N.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733513.1513982936!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290808"   >Teenage girl rescued from fire </a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290805"   ><div class='vid'>false</div><img title='N.B. homecare ' height='84' alt='Homecare workers in New Brunswick say they can’t recruit and retain enough staff to keep up with demand. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733520.1513983305!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290805"   >N.B. homecare workers seek better wages</a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290810"   ><div class='vid'>false</div><img title='Helmets' height='84' alt='For the first time, helmets will be mandatory at every ski hill in the Maritimes. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733526.1513983522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290810"   >Helmets made mandatory for Maritime ski hills</a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290814"   ><div class='vid'>false</div><img title='Wedding ring ' height='84' alt='A Cape Breton woman is hoping for a Christmas miracle to find her missing wedding ring. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733501.1513982539!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290814"   >N.S. woman pleads for help locating missing ring</a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290890"   ><div class='vid'>false</div><img title='Bidding farewell to meteorologist Cindy Day ' height='84' alt='CTV Atlantic sends Cindy Day off with well wishes for her final show.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3733652.1513987065!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290890"   >Bidding farewell to meteorologist Cindy Day  </a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290505"   ><div class='vid'>false</div><img title='CTV Atlantic: Girl sent to hospital after fire    ' height='84' alt='CTV Atlantic: Girl sent to hospital after fire    ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3732884.1513959813!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290505"   >Girl sent to hospital after fire</a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290293"   ><div class='vid'>false</div><img title='Alyse and Priya' height='84' alt='Alyse and Priya' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3063837.1473355964!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290293"   >News and weather update: Friday Dec 22, 2017</a>
        </h2>
                        		<div class="airClip">Air Date: December 22, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290056"   ><div class='vid'>false</div><img title='CTV Atlantic: Garnier found guilty         ' height='84' alt='CTV Atlantic: Garnier found guilty         ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731841.1513896508!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290056"   >Garnier found guilty         </a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290061"   ><div class='vid'>false</div><img title='funeral ' height='84' alt='funeral ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731845.1513896606!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290061"   >Weather halts family from attending funeral          </a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290076"   ><div class='vid'>false</div><img title='CTV Atlantic: Safety concerns in Truro ' height='84' alt='CTV Atlantic: Safety concerns in Truro ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731850.1513896643!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290076"   >Safety concerns in Truro </a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290141"   ><div class='vid'>false</div><img title='N.B. introduces group to handle sexual assaults' height='84' alt='New Brunswick introduces a group to probe how sex assault complaints are being investigated. CTV&#39;s Nick Moore explains.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3732035.1513900301!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290141"   >N.B. introduces group to handle sexual assaults</a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290067"   ><div class='vid'>false</div><img title='Saint John firefighters ' height='84' alt='After funding was cut to Saint John emergency services last week, an arbitration board has stepped in to help firefighters. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731886.1513955580!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290067"   >Saint John firefighters receive financial boost</a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290072"   ><div class='vid'>false</div><img title='Glace Bay 50/50 may hit six figures    ' height='84' alt='The Glace Bay Minor Hockey 50/50 draw is expected to hit six figures this weekend. CTV’s Kyle Moore explains. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731899.1513897725!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290072"   >Glace Bay 50/50 may hit six figures    </a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1290075"   ><div class='vid'>false</div><img title='LED Christmas lights ' height='84' alt='Although LED Christmas lights are meant to be environmentally friendly, CTV’s Ron Shaw has found they aren’t when it comes to recycling. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731901.1513897907!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1290075"   >LED Christmas lights causing recycling concerns</a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_1701156239_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1289584"   ><div class='vid'>false</div><img title='Garnier' height='84' alt='Garnier' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3731239.1513873431!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1289584"   >Garnier jury continues deliberations</a>
        </h2>
                        		<div class="airClip">Air Date: December 21, 2017</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
          
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
     
             </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_1701156239_7_530352').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352_1701156239("7.530352", "rotator_1701156239_7_530352", newIndex+1, "7_530352_1701156239");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_1701156239_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352_1701156239("7.530352", "rotator_1701156239_7_530352", 1, "7_530352_1701156239");
  });
  
  
  function getCarouselSlide7_530352_1701156239(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352_1701156239.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352_1701156239";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352_1701156239_"+carouselIndex).html($(data).find("#carousel7_530352_1701156239_"+carouselIndex).html());
                  $("li #carousel7_530352_1701156239_"+carouselIndex).html($(data).find("#carousel7_530352_1701156239_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352_1701156239_"+carouselIndex).html($(data).find("#carousel7_530352_1701156239_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352_1701156239.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352_1701156239 = new Array();
  </script>


  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S.</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='Generic Fire' height='348' alt='Generic Fire' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg' />                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
		
             The Canadian Press </span>

            							
						
            <br />
            
            <span class="date">
              Published Thursday, December 28, 2017 2:24PM AST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	DIGBY, N.S. -- The Mounties say a Christmas Day fire at an Aboriginal-owned lobster pound in southwestern Nova Scotia is considered to be an arson.</p>
<p>
	Const. Jennifer Clarke said the fire marshal's office has been called in to probe the blaze in St. Bernard, northeast of Digby.</p>
<p>
	The Indigenous news site Ku'ku'kwes News has reported that the property belongs to Alex McDonald, a band councillor from Sipekne'katik First Nation.</p>
<p>
	There have been tensions in the area over the Indigenous ceremonial and food fisheries, and two non-Aboriginal men were charged in the fall with threatening Indigenous fishermen online.</p>
<p>
	McDonald, who was unavailable for comment after attempts to reach him by email and telephone, has seen his lobster business damaged by fire in the past.</p>
<p>
	The fisherman's boat was stolen and burned in October, and at the time McDonald said he believed the vessel was targeted because he is Aboriginal.</p>
<p>
	He also has said he gets along well with non-Indigenous lobster fishermen in the area and he didn't believe any of them were to blame.</p>
<p>
	McDonald has said he thinks someone is trying to create trouble -- noting that a dry-docked, non-Aboriginal fisherman's boat was also burned in Weymouth North, N.S., in October.</p>
          </div>
          
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1292410"   ><div class='videoIcon'>false</div><img title='CTV Morning Live Atlantic' height='109' alt='CTV Morning Live Atlantic' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3063781.1473354522!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1292410"   >News and Weather update: Thursday December 28</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 28, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1290798"   ><div class='videoIcon'>false</div><img title='CTV Atlantic: Busiest retail shopping day ' height='109' alt='CTV Atlantic: Busiest retail shopping day ' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3733510.1513982763!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1290798"   >Busiest retail shopping day</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 22, 2017</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1289407"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1289407"   >CTV News at Six Atlantic for Wednesday, Dec. 27, 2017</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: December 27, 2017</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737901"   ><div class='videoIcon'>false</div><img title='rhino, zoo' height='109' alt='A white rhino calf was born at the Toronto Zoo on Christmas Eve. (Photo Credit: Toronto Zoo)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3737507.1514468144!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737901"   >Toronto zoo welcomes first white rhino calf in 27 years</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3738020"   ><div class='videoIcon'>false</div><img title='Lobster' height='109' alt='Lobster' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3738021.1514491243!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3738020"   >Nova Scotia car dealership holds craziest lobster contest</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737861"   ><div class='videoIcon'>false</div><img title='barcelona' height='109' alt='Tourists visit the Sagrada Familia church in Barcelona. Spain. With sunny days getting longer and lazier, sparkling beaches warming up and terrorism fears driving customers away from other Mediterranean destinations, Spain and Portugal are reaping an economic bonanza from tourism. (AP Photo/Manu Fernandez)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.3737831.1514483825!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737861"   >Travelling on a budget: Bargain destinations for 2018</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More Stories from Atlantic </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/inquiry-announced-into-nova-scotia-murder-suicides-by-former-soldier-1.3737571"   ><img title='Lionel Desmond' height='169' alt='Shanna and Lionel Desmond hold their daughter Aaliyah in a photo from the Facebook page of Shanna Desmond. (HO-Facebook/The Canadian Press)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3229041.1483656164!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/inquiry-announced-into-nova-scotia-murder-suicides-by-former-soldier-1.3737571"   >Inquiry announced into Nova Scotia murder-suicides by former soldier</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        The Nova Scotia government has announced an inquiry into the deaths of a former soldier and his family nearly a year after the tragic murder-suicides sent shock waves across the country.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/nova-scotia-power-completing-final-power-restorations-amid-frigid-temperatures-1.3737587"   ><img title='Power Outage ' height='84' alt='Thousands of Nova Scotians were in the dark Christmas Day after a wind storm hit the province. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737606.1514473585!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/nova-scotia-power-completing-final-power-restorations-amid-frigid-temperatures-1.3737587"   >Nova Scotia Power completing final power restorations amid frigid temperatures</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case-1.3736828"   ><img title='Christopher Garnier' height='84' alt='A police evidence photo of Christopher Calvin Garnier, charged with second-degree murder in the death of Truro police officer Const. Catherine Campbell, is seen at Nova Supreme Court in Halifax on Friday, Dec. 1, 2017.  (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3703133.1512148597!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case-1.3736828"   >Decision reveals N.S. judges divided on use of sexual history in Garnier case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/man-jailed-nine-months-for-extorting-ex-girlfriend-with-nude-photos-1.3737893"   ><img title='Handcuffs file ' height='84' alt='Handcuffs file ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.1544932.1492094898!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/man-jailed-nine-months-for-extorting-ex-girlfriend-with-nude-photos-1.3737893"   >Man jailed nine months for extorting ex-girlfriend with nude photos</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                              



  
  
    <div class="WYSIWYGPageEditor"></div>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"The Canadian Press ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=fire&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7588998_52">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7588998_52" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7588998_52" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7588998_52" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7588998_52" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://atlantic.ctvnews.ca/local-weather"   >View forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                              
                        <div id="div-gpt-ad-300_250-2">
					<script type="text/javascript">
						googletag.cmd.push(function() { headertag.display("div-gpt-ad-300_250-2"); });
					</script>
		    </div>
        
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737970"   ><div class='vid'>false</div><img title='nye' height='169' alt='nye' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.3737969.1514488701!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737970"   >LIVE NOW: NYC officials on New Year's Eve preparations</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737889"   ><div class='vid'>false</div><img title='Bread ' height='84' style='width:148px;height:83px;' alt='Bread ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737886.1514484392!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737889"   >Loblaw gift card: Why you shouldn't rush to accept it</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737619"   ><div class='vid'>false</div><img title='marijuana' height='84' style='width:148px;height:83px;' alt='marijuana' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3708144.1512498764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737619"   >Five new Canadian laws coming in 2018</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/pepsi-machine-reunited-with-owner-3-months-after-being-found-in-n-b-potato-field-1.3736390"   ><img title='Pepsi vending machine ' height='84' alt='RCMP say the vending machine was abandoned in a field off the Michaud Road southwest of Grand Falls on Sept. 29. (RCMP)
' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736776.1514402197!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/pepsi-machine-reunited-with-owner-3-months-after-being-found-in-n-b-potato-field-1.3736390"   >Pepsi machine reunited with owner 3 months after being found in N.B. potato field </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/wrapping-paper-tape-gift-bags-lead-to-more-trash-produced-over-holidays-1.3737919"   ><img title='Plaids having fashion moment' height='84' alt='This photo provided by Crate and Barrel shows a package in holiday plaid gift wrap. (Crate and Barrel via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2717152.1451416375!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/wrapping-paper-tape-gift-bags-lead-to-more-trash-produced-over-holidays-1.3737919"   >Wrapping paper, tape, gift bags lead to more trash produced over holidays</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/shoppers-ride-out-frigid-halifax-temperatures-for-boxing-day-bargains-1.3736301"   ><img title='Best Buy ' height='84' alt='Shoppers began lining up at the Bayers Lake Best Buy before 5 a.m. for their chance at the best Boxing Day bargains. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736997.1514414223!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/shoppers-ride-out-frigid-halifax-temperatures-for-boxing-day-bargains-1.3736301"   >Shoppers ride out frigid Halifax temperatures for Boxing Day bargains   </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/in-pictures-wind-storm-knocks-out-power-across-n-s-1.3735608"   ><div class='gal'>&nbsp;</div><img title='620-STORM.jpg' height='84' alt='Thousands of Nova Scotians were in the dark Christmas Day after a wind storm hit the province. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3735649.1514318657!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/in-pictures-wind-storm-knocks-out-power-across-n-s-1.3735608"   >IN PICTURES: Wind storm knocks out power across N.S. </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/pepsi-machine-reunited-with-owner-3-months-after-being-found-in-n-b-potato-field-1.3736390"   ><img title='Pepsi vending machine ' height='76' style='width:89px;height:50px;' alt='RCMP say the vending machine was abandoned in a field off the Michaud Road southwest of Grand Falls on Sept. 29. (RCMP)
' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3736776.1514402197!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/pepsi-machine-reunited-with-owner-3-months-after-being-found-in-n-b-potato-field-1.3736390"   >Pepsi machine reunited with owner 3 months after being found in N.B. potato field </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        5,947 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case-1.3736828"   ><img title='Christopher Garnier' height='76' style='width:89px;height:50px;' alt='A police evidence photo of Christopher Calvin Garnier, charged with second-degree murder in the death of Truro police officer Const. Catherine Campbell, is seen at Nova Supreme Court in Halifax on Friday, Dec. 1, 2017.  (THE CANADIAN PRESS/Andrew Vaughan)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3703133.1512148597!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/decision-reveals-n-s-judges-divided-on-use-of-sexual-history-in-garnier-case-1.3736828"   >Decision reveals N.S. judges divided on use of sexual history in Garnier case</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        3,706 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/man-jailed-nine-months-for-extorting-ex-girlfriend-with-nude-photos-1.3737893"   ><img title='Handcuffs file ' height='76' style='width:89px;height:50px;' alt='Handcuffs file ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.1544932.1492094898!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/man-jailed-nine-months-for-extorting-ex-girlfriend-with-nude-photos-1.3737893"   >Man jailed nine months for extorting ex-girlfriend with nude photos</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        3,148 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/alberta-energy-company-charged-after-explosion-kills-n-s-man-1.3736922"   ><img title='David Williams, ' height='76' style='width:89px;height:50px;' alt='David Williams, 30, died in a workplace accident in Fort McMurray in January 2016.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3000333.1486045636!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/alberta-energy-company-charged-after-explosion-kills-n-s-man-1.3736922"   >Alberta energy company charged after explosion kills N.S. man </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        3,113 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/an-exciting-day-for-canada-newest-addition-to-the-country-s-navy-arrives-in-halifax-1.3736971"   ><img title='MV Asterix' height='76' style='width:89px;height:50px;' alt='The MV Asterix will undergo sea trials in early January before joining navy operations in February.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3736978.1514413623!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/an-exciting-day-for-canada-newest-addition-to-the-country-s-navy-arrives-in-halifax-1.3736971"   >‘An exciting day for Canada’: Newest addition to the country’s navy arrives in Halifax </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,627 Views
  </div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/shoppers-ride-out-frigid-halifax-temperatures-for-boxing-day-bargains-1.3736301"   ><img title='Best Buy ' height='76' style='width:89px;height:50px;' alt='Shoppers began lining up at the Bayers Lake Best Buy before 5 a.m. for their chance at the best Boxing Day bargains. ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3736997.1514414223!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/shoppers-ride-out-frigid-halifax-temperatures-for-boxing-day-bargains-1.3736301"   >Shoppers ride out frigid Halifax temperatures for Boxing Day bargains   </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	<div class="mvr-num">

    
        2,420 Views
  </div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <div class="boxAd">
  <div id="flyertown_module_2412"></div><script src="//api.flyertown.ca/2412/8ae2346812ef2cb4/flyertown_module.js"></script>
  <p class="ad-below">Advertisement</p>
</div>



  
  
  
    <br/>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/b-c-girls-found-murdered-on-christmas-were-subject-of-custody-dispute-1.3736186"   ><img title='Chloe and Aubrey Berry' height='84' alt='Six-year-old Chloe Berry, left, and four-year old Aubrey Berry are seen in these undated photos. (Handout)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736709.1514399581!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/b-c-girls-found-murdered-on-christmas-were-subject-of-custody-dispute-1.3736186"   >B.C. girls found murdered on Christmas were subject of custody dispute</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/police-find-owner-of-pepsi-machine-abandoned-in-new-brunswick-potato-field-1.3737898"  title="Police find owner of Pepsi machine abandoned in New Brunswick potato field" >Police find owner of Pepsi machine abandoned in New Brunswick potato field</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/city-of-nanaimo-drops-lawsuit-against-its-mayor-1.3738000"  title="City of Nanaimo drops lawsuit against its mayor" >City of Nanaimo drops lawsuit against its mayor</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/trump-attacks-china-after-report-of-north-korea-oil-transfer-1.3737914"   ><img title='Trump' height='84' alt='President Donald Trump waves as he boards Air Force One, Friday, Dec. 22, 2017, in Andrews Air Force Base, Md., en route to Palm Beach International Airport, in West Palm Beach, Fla. (AP Photo/Carolyn Kaster)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3734891.1514158745!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/trump-attacks-china-after-report-of-north-korea-oil-transfer-1.3737914"   >Trump attacks China after report of North Korea oil transfer</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/islamic-state-claims-attack-on-shiite-centre-in-kabul-41-dead-1.3737429"  title="Islamic State claims attack on Shiite centre in Kabul, 41 dead" >Islamic State claims attack on Shiite centre in Kabul, 41 dead</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/judge-rejects-roy-moore-s-suit-in-alabama-senate-race-1.3737959"  title="Judge rejects Roy Moore's suit in Alabama Senate race" >Judge rejects Roy Moore's suit in Alabama Senate race</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/trump-lashes-out-at-vanity-fair-over-clinton-video-1.3737540"   ><img title='Hillary' height='84' alt='In this Nov. 8, 2016 file photo, Democratic presidential candidate Hillary Clinton waves as she arrives to vote at her polling place in Chappaqua, N.Y. (AP Photo/Seth Wenig, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737558.1514470929!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/trump-lashes-out-at-vanity-fair-over-clinton-video-1.3737540"   >Trump lashes out at Vanity Fair over Clinton video</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/chrissy-teigen-s-flight-returns-to-l-a-because-of-misplaced-passenger-1.3736468"  title="Chrissy Teigen's flight returns to L.A. because of misplaced passenger" >Chrissy Teigen's flight returns to L.A. because of misplaced passenger</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/mtv-unplugged-co-creator-dies-after-being-hit-by-taxi-while-walking-dog-1.3737336"  title="'MTV Unplugged' co-creator dies after being hit by taxi while walking dog" >'MTV Unplugged' co-creator dies after being hit by taxi while walking dog</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/supreme-court-sets-tentative-hearing-date-for-parents-of-boy-in-meningitis-death-1.3737185"   ><img title='David Stephan and Collet Stephan' height='84' alt='David Stephan and his wife Collet Stephan arrive at court on Thursday, March 10, 2016 in Lethbridge, Alta. THE CANADIAN PRESS / David Rossiter' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3679421.1510771069!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/supreme-court-sets-tentative-hearing-date-for-parents-of-boy-in-meningitis-death-1.3737185"   >Supreme Court sets tentative hearing date for parents of boy in meningitis death</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/seven-ways-to-make-up-for-christmas-excess-before-nye-1.3735670"  title="Seven ways to make up for Christmas excess before NYE" >Seven ways to make up for Christmas excess before NYE</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/operating-room-doctors-lament-attacks-on-personalized-cloth-caps-1.3736451"  title="Operating room doctors lament attacks on personalized cloth caps" >Operating room doctors lament attacks on personalized cloth caps</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/political-strategist-kouvalis-failed-pc-nominee-facing-break-and-enter-charges-1.3737697"   ><img title=' Political strategist Nick Kouvalis ' height='84' alt='Political strategist Nick Kouvalis faces charges after allegedly breaking into a Burlington, Ont. Kelseys restaurant after hours.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737744.1514478905!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/political-strategist-kouvalis-failed-pc-nominee-facing-break-and-enter-charges-1.3737697"   >Political strategist Kouvalis, failed PC nominee facing break and enter charges</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/can-pm-trudeau-keep-drinkable-water-promise-to-first-nations-1.3736954"  title="Can PM Trudeau keep drinkable water promise to First Nations?" >Can PM Trudeau keep drinkable water promise to First Nations?</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/disabled-canadians-forced-to-hire-lawyers-by-federal-benefits-tribunal-1.3737790"  title="Disabled Canadians forced to hire lawyers by federal benefits tribunal" >Disabled Canadians forced to hire lawyers by federal benefits tribunal</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/failed-space-launches-haunt-russia-1.3737777"   ><img title='Russian rocket ' height='84' alt='In this Tuesday, Nov. 28, 2017 file photo, a Russian Soyuz 2.1b rocket carrying the Meteor M satellite and additional 18 small satellites lifts off from the launch pad at the new Vostochny cosmodrome. (AP Photo/Dmitri Lovetsky, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737781.1514480277!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/failed-space-launches-haunt-russia-1.3737777"   >Failed space launches haunt Russia</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/famous-hippo-fiona-nears-1st-birthday-after-up-and-down-year-1.3736279"  title="Famous hippo Fiona nears 1st birthday after up-and-down year" >Famous hippo Fiona nears 1st birthday after up-and-down year</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/first-white-rhinoceros-born-at-toronto-zoo-in-27-years-1.3737484"  title="First white rhinoceros born at Toronto Zoo in 27 years" >First white rhinoceros born at Toronto Zoo in 27 years</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/debt-reduction-remains-high-priority-for-canadians-cibc-1.3737449"   ><img title='debt' height='84' alt='debt' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3718281.1513104438!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/debt-reduction-remains-high-priority-for-canadians-cibc-1.3737449"   >Debt reduction remains high priority for Canadians: CIBC</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/first-nations-look-to-grow-marijuana-industry-for-economic-highs-1.3737409"  title="First Nations look to grow marijuana industry for economic highs" >First Nations look to grow marijuana industry for economic highs</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/toronto-stock-index-backs-away-from-wednesday-s-record-high-dollar-rises-1.3737732"  title="Toronto stock index backs away from Wednesday's record high, dollar rises" >Toronto stock index backs away from Wednesday's record high, dollar rises</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/elon-musk-says-tesla-is-planning-to-make-a-pickup-truck-1.3736173"   ><img title='Tesla electric semitractor-trailer ' height='84' alt='This photo provided by Tesla shows the front of the new electric semitractor-trailer unveiled on Thursday, Nov. 16, 2017. The move fits with Tesla CEO Elon Musk&#39;s stated goal for the company of accelerating the shift to sustainable transportation. (THE CANADIAN PRESS/ / Tesla)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3736179.1514378484!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/elon-musk-says-tesla-is-planning-to-make-a-pickup-truck-1.3736173"   >Elon Musk says Tesla is planning to make a pickup truck</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/which-new-vehicle-safety-technologies-are-worth-the-upgrade-1.3736446"  title="Which new vehicle-safety technologies are worth the upgrade?" >Which new vehicle-safety technologies are worth the upgrade?</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/the-priciest-cars-sold-at-public-auction-in-2017-1.3735991"  title="The priciest cars sold at public auction in 2017" >The priciest cars sold at public auction in 2017</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/cfl-clears-johnny-manziel-to-play-for-hamilton-tiger-cats-1.3737820"   ><img title='Johnny Manziel' height='84' alt='Cleveland Browns quarterback Johnny Manziel walks off the field after the Browns lost 31-10 to the Cincinnati Bengals during an NFL football game Thursday, Nov. 5, 2015, in Cincinnati. (AP Photo/Frank Victores)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2691959.1506527050!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/cfl-clears-johnny-manziel-to-play-for-hamilton-tiger-cats-1.3737820"   >CFL clears Johnny Manziel to play for Hamilton Tiger-Cats</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/jets-centre-scheifele-out-6-8-weeks-1.3738014"  title="Jets' centre Scheifele out 6-8 weeks" >Jets' centre Scheifele out 6-8 weeks</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/u19-fiba-basketball-champions-pick-up-canadian-press-team-of-year-honours-1.3737655"  title="U19 FIBA basketball champions pick up Canadian Press team of year honours" >U19 FIBA basketball champions pick up Canadian Press team of year honours</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/sex-drugs-and-rolling-into-the-corner-the-waterbed-turns-50-1.3737445"   ><img title='Waterbed' height='84' alt='Mike Cleaver poses with a new waterbed at his mattress store in Barrie, Ont., on Thursday, Dec. 21, 2017. (THE CANADIAN PRESS/Stephan Potopnyk)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737448.1514465748!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/sex-drugs-and-rolling-into-the-corner-the-waterbed-turns-50-1.3737445"   >Sex, drugs and rolling into the corner: the waterbed turns 50</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/tel-aviv-lego-tower-surpasses-world-record-1.3737217"  title="Tel Aviv LEGO tower surpasses world record" >Tel Aviv LEGO tower surpasses world record</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/lifestyle/stylist-accused-of-giving-man-unwanted-stooges-hairdo-1.3737034"  title="Stylist accused of giving man unwanted 'Stooges' hairdo" >Stylist accused of giving man unwanted 'Stooges' hairdo</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://atlantic.ctvnews.ca/video?binId=1.2991703"   >CTV News on the Go<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737761"   ><div class='vid'>false</div><img title='VAN GIRLS' height='84' alt='VAN GIRLS' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737760.1514479543!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737761"   >Girls found dead in B.C. apartment identified</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3737590"  title="New laws and rules for 2018 " >New laws and rules for 2018 </a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.3736866"  title="Making the most out of extreme snow, rain" >Making the most out of extreme snow, rain</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/deep-freeze-parts-of-north-america-hit-with-bone-chilling-temps-1.3737453"   ><div class='gal'>&nbsp;</div><img title='deep freeze' height='84' alt='Chelse Volgyes clears snow from her car in Erie, Pa., Wednesday, Dec. 27, 2017. (Jack Hanrahan/Erie Times-News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3737476.1514466624!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/deep-freeze-parts-of-north-america-hit-with-bone-chilling-temps-1.3737453"   >Deep freeze: Parts of North America hit with bone-chilling temps</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/100-photos-the-world-in-2017-1.3662606"  title="100+ Photos: The World in 2017" >100+ Photos: The World in 2017</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/year-in-review-canada-in-2017-1.3657252"  title="Year in Review: Canada in 2017" >Year in Review: Canada in 2017</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv.jpg" height="16" width="50" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-two.jpg" height="29" width="52" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" /></a>
  <a class="footer-logo-link" href="https://www.bnn.ca"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_bnn.jpg" height="22" width="50" alt="BNN - Business News Network" /></a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://calgary.ctvnews.ca/ctvlethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_1701156876" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_1701156876" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_1701156876').hide();
					$('#divLogOut-7_489985_1423585512_1701156876').show();
				}else {
					$('#divLogIn-7_489985_1423585512_1701156876').show();
					$('#divLogOut-7_489985_1423585512_1701156876').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2017 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                    <script type="text/javascript">
                var _sf_async_config={uid:2895,domain:'ctv.ca'};
    var loadPublishflow = function() {
      jQuery(window).load(function() {
        window._sf_endpt=(new Date()).getTime();
      });
    };
    var pf_src = ('https:'   == document.location.protocol ? 'https://s3.amazonaws.com/'   : 'http://s3.amazonaws.com/') + 'eventbeacon/javascript/data.js';
    requiresDependency(pf_src,loadPublishflow);
</script>                    <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.3737902&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Atlantic",
						"story",
						"www",
						"Atlantic",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Arson suspected in fire at Aboriginal fisherman's lobster pound in N.S.");
                                    });
      </script>
     </body>
</html>