
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.beac3b1c2455886e16c18a976ce90366.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.d1a3a44173f7328340c9d5fe3cc83052.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0288312d8ba06436822ab520a5b6d281.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Greenwood man, 18, faces sex charges | CTV News</title>
    
    

    
        <meta name="description" content="An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/8/8/1_6018391.amp.html"/>

    <meta itemprop="name" content="Greenwood man, 18, faces sex charges for alleged incident involving youth"/>
    <meta itemprop="description" content="An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Greenwood man, 18, faces sex charges for alleged incident involving youth"/>
    <meta property="og:description" content="An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Greenwood man, 18, faces sex charges for alleged incident involving youth"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg"/>

    <meta itemprop="headline" content="Greenwood man, 18, faces sex charges for alleged incident involving youth"/>
    <meta itemprop="datePublished" content="2022-08-08T11:31:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-08-08T11:32:11.000-04:00"/>
    <meta property="article:published_time" content="2022-08-08T11:31:00.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Greenwood man, 18, faces sex charges for alleged incident involving youth",
    "description": "An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrea Jerrett","sameAs":"https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg",
    "height": 573,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391",
    "datePublished": "2022-08-08T11:31:00.000-04:00",
    "dateModified": "2022-08-08T11:32:11.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.b147bf31dc283fc459499b391d77091b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Greenwood man, 18, faces sex charges for alleged incident involving youth";
              articleDetails = {
                "author": "Andrea Jerrett",
                "title": articleTitle,
                "id": "1.6018391"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/8/8/greenwood-man--18--faces-sex-charges-for-alleged-incident-involv">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">Greenwood man, 18, faces sex charges for alleged incident involving youth</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Greenwood man, 18, faces sex charges for alleged incident involving youth</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2022/8/8/greenwood-man--18--faces-sex-charges-for-alleged-incident-involv/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.jpeg/1652902843832/angelina-powderhorn-1-5903074.jpeg" data-asset="/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg" data-asset-id="11d1ff63-0620-4744-a878-d3f394a83e87" data-title="RCMP" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2022/5/13/angelina-powderhorn-1-5903074-1652902843832.jpeg" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="RCMP" title="RCMP"/>
                
            
        
        
    </div>
    
    



            
        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/andrea-jerrett-2022-1-5776473.jpg&#34;,&#34;firstName&#34;:&#34;Andrea&#34;,&#34;lastName&#34;:&#34;Jerrett&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435&#34;,&#34;twitter&#34;:&#34;AJerrettCTV&#34;,&#34;polopolyID&#34;:&#34;1.4608435&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Aug. 8, 2022 11:31 a.m. EST" fallback-updated-date="Aug. 8, 2022 11:32 a.m. EST" published-date="Mon Aug 08 11:31:00 EDT 2022" updated-date="Mon Aug 08 11:32:11 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Greenwood man, 18, faces sex charges for alleged incident involving youth" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	An 18-year-old man from Greenwood, N.S., is facing multiple sex charges in connection with an alleged incident involving a male youth.</p>
<p>
	Kings District RCMP received a complaint on Friday that the man had had “inappropriate contact” with the youth near Greenwood the day before.</p>
<p>
	Police say the man was already in custody for allegedly breaching the conditions of a release order related to another matter, when the complaint was made on Friday.</p>
<p>
	Austin Charles Whynot has been charged with the following:</p>
<ul>
	<li>
		invitation to sexual touching</li>
	<li>
		sexual interference</li>
	<li>
		sexual assault</li>
	<li>
		committing an indecent act</li>
	<li>
		failure to comply with conditions of a release order (two counts)</li>
</ul>
<p>
	Whynot was remanded into custody and is due to appear in Windsor provincial court later Monday.</p>
<p>
	The investigation is ongoing.</p>

</div>

    

                                            
                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Heat wave winding down in Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017755.1659907876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A days-long extreme heat event affecting much of the Maritime region appears to be winding down.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Sunday, August 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490904&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Milestones – August 6, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497359&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2722602.1656448674!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;See which Maritimers are celebrating a birthday or anniversary on August 6, 2022.&#34;},{&#34;videoTitle&#34;:&#34;Businesses booming as sports events come to N.S.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497090&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016311.1659735256!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ICF World Canoe and Para-canoe World Championships have been a hit, both on and off the water.&#34;},{&#34;videoTitle&#34;:&#34;World Canoe championships wrap up in Dartmouth&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017748.1659907699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The World Canoe and Para-canoe championships in Dartmouth concluded Sunday.&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: Video of fatal crash in California&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016472.1659740465!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security camera show the moment a vehicle sped through an intersection near Los Angeles, killing a number of people.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia sees lowest gas prices since March&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1286653.1654821581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drivers in Nova Scotia are celebrating a drop in the price of fuel.&#34;},{&#34;videoTitle&#34;:&#34;Another gas price change planned in N.S.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497087&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5986441.1657747521!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After dropping 10 cents overnight Thursday, the price of gas is set to change again in Nova Scotia.&#34;},{&#34;videoTitle&#34;:&#34;CTV National News: Wildfire in Newfoundland&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497679&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018006.1659961295!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents and emergency responders prepare for the worst as Newfoundland faces its largest wildfire in 61 years. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Emancipation Day celebration in Cherry Brook, N.S.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017155.1659821664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100 people came out for a walk and run in honour of Emancipation Day in Cherry Brook, N.S.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: August 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4203708.1543935046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Joel Plaskett and the Emergency return to Halifax&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017775.1659908779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a hometown reunion show three years in the making for Joel Plaskett and the Emergency.&#34;},{&#34;videoTitle&#34;:&#34;Family Over Fame event draws crowd in Halifax&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497354&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017163.1659822197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The fourth annual Family Over Fame community day celebration took place in Halifax on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;New Brunswick Liberals celebrate new leader&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497564&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017744.1659907422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Susan Holt, the new Liberal party leader, could become the first female premier in New Brunswick’s history.&#34;},{&#34;videoTitle&#34;:&#34;Teen lifeguard helps deliver baby at pool&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2495950&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014065.1659623672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;18-year-old Natalie Lucas was working a at YMCA pool when a pregnant swimmer went into labour and she helped safely deliver the baby.&#34;},{&#34;videoTitle&#34;:&#34;Car crashes into patio at Halifax coffee shop&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497838&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018441.1659974534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are no reported injuries after a car crashed into the patio at a Halifax coffee shop.&#34;},{&#34;videoTitle&#34;:&#34;Test driving electric vehicles&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497565&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017754.1659907837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia’s Ecology Action Centre offered visitors on Sunday the chance to test drive electric vehicles.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Sunday, August 7, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2490896&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Flash proposal in the ByWard Market&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497538&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017548.1659885678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A flash mob that started with a dance in Ottawa\u0027s ByWard Market ended with a \u0027Yes\u0027 as a Barrhaven man proposed.&#34;},{&#34;videoTitle&#34;:&#34;A sand castle competition at N.B. beach&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2497355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017165.1659822283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the country’s best-known sand castle competitions took place Saturday at New River Beach in N.B.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:13:30 EDT 2022" data-published-date=" Mon Aug 08 08:05:08 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:13:30 EDT 2022" data-published-date=" Mon Aug 08 08:05:08 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/community-cut-off-by-newfoundland-forest-fires-running-out-of-food-says-deputy-mayor-1.6018116" title="Community cut off by Newfoundland forest fires running out of food, says deputy mayor" class="c-list__item__link">
                        Community cut off by Newfoundland forest fires running out of food, says deputy mayor
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/community-cut-off-by-newfoundland-forest-fires-running-out-of-food-says-deputy-mayor-1.6018116" title="Community cut off by Newfoundland forest fires running out of food, says deputy mayor" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018122.1659960259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Smoke from a forest fire in central Newfoundland is shown in a Sunday, Aug.7, 2022 government handout photo. (THE CANADIAN PRESS/HO-Government of Newfoundland and Labrador)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:23:46 EDT 2022" data-published-date=" Mon Aug 08 14:23:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:23:46 EDT 2022" data-published-date=" Mon Aug 08 14:23:46 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/halifax-cancels-75-bus-trips-transit-union-says-staff-shortages-will-get-worse-1.6018702" title="Halifax cancels 75 bus trips, transit union says staff shortages will get worse" class="c-list__item__link">
                        Halifax cancels 75 bus trips, transit union says staff shortages will get worse
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/halifax-cancels-75-bus-trips-transit-union-says-staff-shortages-will-get-worse-1.6018702" title="Halifax cancels 75 bus trips, transit union says staff shortages will get worse" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018716.1659982830!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Halifax Transit bus arrives at a terminal in Dartmouth, N.S. on Wednesday, July 17, 2019. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:13:26 EDT 2022" data-published-date=" Mon Aug 08 14:13:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:13:26 EDT 2022" data-published-date=" Mon Aug 08 14:13:26 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/kalin-s-call-summer-soak-rain-alerts-for-parts-of-maritimes-1.6018652" title="Kalin&#39;s Call: Summer soak, rain alerts for parts of Maritimes" class="c-list__item__link">
                        Kalin&#39;s Call: Summer soak, rain alerts for parts of Maritimes
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/kalin-s-call-summer-soak-rain-alerts-for-parts-of-maritimes-1.6018652" title="Kalin&#39;s Call: Summer soak, rain alerts for parts of Maritimes" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4331280.1552327031!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 12:40:28 EDT 2022" data-published-date=" Mon Aug 08 12:40:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 12:40:28 EDT 2022" data-published-date=" Mon Aug 08 12:40:28 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/vehicle-crashes-into-patio-at-halifax-coffee-shop-driver-flees-scene-police-1.6018461" title="Vehicle crashes into patio at Halifax coffee shop, driver flees scene: police" class="c-list__item__link">
                        Vehicle crashes into patio at Halifax coffee shop, driver flees scene: police
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/vehicle-crashes-into-patio-at-halifax-coffee-shop-driver-flees-scene-police-1.6018461" title="Vehicle crashes into patio at Halifax coffee shop, driver flees scene: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018479.1659975605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The patio at the Coburg Social coffee shop sustained damage when a vehicle crashed into a concrete barrier surrounding the patio."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 12:58:41 EDT 2022" data-published-date=" Mon Aug 08 12:58:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 12:58:41 EDT 2022" data-published-date=" Mon Aug 08 12:58:41 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-brunswick-group-to-proceed-with-invasive-fish-eradication-in-miramichi-area-1.6018514" title="New Brunswick group to proceed with invasive fish eradication in Miramichi area" class="c-list__item__link">
                        New Brunswick group to proceed with invasive fish eradication in Miramichi area
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-brunswick-group-to-proceed-with-invasive-fish-eradication-in-miramichi-area-1.6018514" title="New Brunswick group to proceed with invasive fish eradication in Miramichi area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018555.1659977834!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Smallmouth bass angled from Miramichi River on Sept. 1, 2019 are seen in this handout photo. A working group says it intends to move ahead with efforts to eradicate smallmouth bass from New Brunswick’s Miramichi watershed later this summer. (THE CANADIAN PRESS/HO, Nathan Wilbur, Atlantic Salmon Federation)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 10:28:47 EDT 2022" data-published-date=" Mon Aug 08 10:28:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 10:28:47 EDT 2022" data-published-date=" Mon Aug 08 10:28:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/two-people-killed-in-motorcycle-crash-in-guysborough-county-1.6018327" title="Two people killed in motorcycle crash in Guysborough County" class="c-list__item__link">
                        Two people killed in motorcycle crash in Guysborough County
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/two-people-killed-in-motorcycle-crash-in-guysborough-county-1.6018327" title="Two people killed in motorcycle crash in Guysborough County" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.876377.1658097259!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 09:53:53 EDT 2022" data-published-date=" Mon Aug 08 09:53:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 09:53:53 EDT 2022" data-published-date=" Mon Aug 08 09:53:53 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/motorcyclist-seriously-injured-in-pictou-county-collision-1.6018273" title="Motorcyclist seriously injured in Pictou County collision" class="c-list__item__link">
                        Motorcyclist seriously injured in Pictou County collision
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/motorcyclist-seriously-injured-in-pictou-county-collision-1.6018273" title="Motorcyclist seriously injured in Pictou County collision" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5573716.1636121438!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Photo courtesy: RCMP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 11:32:11 EDT 2022" data-published-date=" Mon Aug 08 11:31:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 11:32:11 EDT 2022" data-published-date=" Mon Aug 08 11:31:12 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391" title="Greenwood man, 18, faces sex charges for alleged incident involving youth" class="c-list__item__link">
                        Greenwood man, 18, faces sex charges for alleged incident involving youth
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/greenwood-man-18-faces-sex-charges-for-alleged-incident-involving-youth-1.6018391" title="Greenwood man, 18, faces sex charges for alleged incident involving youth" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5903074.1652902787!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;State of emergency as N.L faces largest wildfire in 61 years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017497&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018261.1659966061!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents and emergency responders prepare for the worst as Newfoundland faces its largest wildfire in 61 years. Vanessa Lee reports.&#34;},{&#34;videoTitle&#34;:&#34;Car crashes into patio at Halifax coffee shop&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497838&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018441.1659974534!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are no reported injuries after a car crashed into the patio at a Halifax coffee shop.&#34;},{&#34;videoTitle&#34;:&#34;Drone captures images of Minister’s Island&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497839&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018442.1659974561!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic’s Jody Jessome captured some beautiful drone shots of one of New Brunswick’s best kept secrets – Minister’s Island.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia still under heat warnings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497836&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018440.1659974502!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Heat warnings continue in Nova Scotia, but heavy rain has led to special weather statements in New Brunswick.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: August 8, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497737&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4203708.1543935046!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Heat wave winding down in Maritimes&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497563&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017755.1659907876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A days-long extreme heat event affecting much of the Maritime region appears to be winding down.&#34;},{&#34;videoTitle&#34;:&#34;New Brunswick Liberals celebrate new leader&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497564&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017744.1659907422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Susan Holt, the new Liberal party leader, could become the first female premier in New Brunswick’s history.&#34;},{&#34;videoTitle&#34;:&#34;Test driving electric vehicles&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497565&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017754.1659907837!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia’s Ecology Action Centre offered visitors on Sunday the chance to test drive electric vehicles.&#34;},{&#34;videoTitle&#34;:&#34;World Canoe championships wrap up in Dartmouth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017748.1659907699!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The World Canoe and Para-canoe championships in Dartmouth concluded Sunday.&#34;},{&#34;videoTitle&#34;:&#34;Summer events bring new life to Dartmouth&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497573&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017770.1659908605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;World championship canoeing on Lake Banook is just one of many big events coming to Dartmouth this summer.&#34;},{&#34;videoTitle&#34;:&#34;A look at the Caribbean festival&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497574&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017773.1659908664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ninth annual Caribbean diaspora multicultural celebration continues in N.S.&#34;},{&#34;videoTitle&#34;:&#34;Joel Plaskett and the Emergency return to Halifax&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497575&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017775.1659908779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;It was a hometown reunion show three years in the making for Joel Plaskett and the Emergency.&#34;},{&#34;videoTitle&#34;:&#34;Nova Scotia sees lowest gas prices since March&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.1286653.1654821581!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Drivers in Nova Scotia are celebrating a drop in the price of fuel.&#34;},{&#34;videoTitle&#34;:&#34;Susan Holt elected N.B. Liberal leader&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017154.1659821605!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After two years, the New Brunswick Liberals have a new leader: Susan Holt.&#34;},{&#34;videoTitle&#34;:&#34;Using caution in construction zones&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497351&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5884589.1651500292!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After a worker was struck by a driver earlier this week in N.B., drivers are being urged to use caution in construction zones.&#34;},{&#34;videoTitle&#34;:&#34;Emancipation Day celebration in Cherry Brook, N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017155.1659821664!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 100 people came out for a walk and run in honour of Emancipation Day in Cherry Brook, N.S.&#34;},{&#34;videoTitle&#34;:&#34;Family Over Fame event draws crowd in Halifax&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497354&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017163.1659822197!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The fourth annual Family Over Fame community day celebration took place in Halifax on Saturday.&#34;},{&#34;videoTitle&#34;:&#34;A sand castle competition at N.B. beach&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497355&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017165.1659822283!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the country’s best-known sand castle competitions took place Saturday at New River Beach in N.B.&#34;},{&#34;videoTitle&#34;:&#34;Pride comes to Saint John and Cape Breton&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497356&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017166.1659822385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Saint John Pride and Pride Cape Breton each hosted events Saturday.&#34;},{&#34;videoTitle&#34;:&#34;ICF world canoe and para-canoe games continue&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2497358&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017175.1659822836!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The ICF world canoe and para-canoe world championships continue this weekend on Lake Banook.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:26:42 EDT 2022" data-published-date=" Mon Aug 08 12:30:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:26:42 EDT 2022" data-published-date=" Mon Aug 08 12:30:49 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/rcmp-s-use-of-spyware-tools-under-scrutiny-at-parliamentary-committee-1.6018467" title="RCMP&#39;s use of spyware tools under scrutiny at parliamentary committee" class="c-list__item__link">
                        RCMP&#39;s use of spyware tools under scrutiny at parliamentary committee
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canada&#39;s privacy commissioner says the belated disclosure that RCMP has for years been using spyware capable of accessing cell phone and computer microphones, cameras and other data as part of major investigations, is a clear example of why Canada&#39;s Privacy Act needs updating.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/rcmp-s-use-of-spyware-tools-under-scrutiny-at-parliamentary-committee-1.6018467" title="RCMP&#39;s use of spyware tools under scrutiny at parliamentary committee" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018473.1659975387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Privacy Commissioner of Canada Philippe Dufresne looks up from his notes as he waits to appear before the Standing Committee on Access to Information, Privacy and Ethics, Monday, August 8, 2022 in Ottawa. THE CANADIAN PRESS/Adrian Wyld"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:26:42 EDT 2022" data-published-date="Mon Aug 08 12:30:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:16:55 EDT 2022" data-published-date=" Mon Aug 08 14:16:55 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:16:55 EDT 2022" data-published-date=" Mon Aug 08 14:16:55 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/saskatoon-woman-who-had-been-reported-missing-facing-charges-in-u-s-canada-1.6018683" title="Saskatoon woman who had been reported missing facing charges in U.S., Canada" class="c-list__item__link">
                        Saskatoon woman who had been reported missing facing charges in U.S., Canada
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon police say a woman who had been reported missing is facing charges in the United States related to unauthorized use of identification and in Canada related to parental abduction and public mischief.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/saskatoon-woman-who-had-been-reported-missing-facing-charges-in-u-s-canada-1.6018683" title="Saskatoon woman who had been reported missing facing charges in U.S., Canada" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:16:55 EDT 2022" data-published-date="Mon Aug 08 14:16:55 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 12:28:48 EDT 2022" data-published-date=" Mon Aug 08 12:28:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 12:28:48 EDT 2022" data-published-date=" Mon Aug 08 12:28:48 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/cra-says-it-has-1-4-billion-in-uncashed-cheques-sitting-in-its-coffers-1.6018469" title="CRA says it has $1.4 billion in uncashed cheques sitting in its coffers" class="c-list__item__link">
                        CRA says it has $1.4 billion in uncashed cheques sitting in its coffers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Canada Revenue Agency says it will be sending e-notifications about uncashed cheques to 25,000 Canadians this month.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/cra-says-it-has-1-4-billion-in-uncashed-cheques-sitting-in-its-coffers-1.6018469" title="CRA says it has $1.4 billion in uncashed cheques sitting in its coffers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 12:28:48 EDT 2022" data-published-date="Mon Aug 08 12:28:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:58:27 EDT 2022" data-published-date=" Mon Aug 08 13:19:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:58:27 EDT 2022" data-published-date=" Mon Aug 08 13:19:35 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/climate-and-environment/what-is-a-zombie-fire-experts-explain-the-cause-and-concerns-1.6018530" title="What is a &#39;zombie fire?&#39; Experts explain the cause and concerns" class="c-list__item__link">
                        What is a &#39;zombie fire?&#39; Experts explain the cause and concerns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Authorities in the Northwest Territories are monitoring a large &#39;zombie fire&#39; that flared back up following last wildfire season after smouldering underground during the winter months.</p>
                
            

            
                <a href="https://www.ctvnews.ca/climate-and-environment/what-is-a-zombie-fire-experts-explain-the-cause-and-concerns-1.6018530" title="What is a &#39;zombie fire?&#39; Experts explain the cause and concerns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:58:27 EDT 2022" data-published-date="Mon Aug 08 13:19:35 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date=" Mon Aug 08 10:29:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date=" Mon Aug 08 10:29:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/no-damage-reported-after-4-6-magnitude-earthquake-off-vancouver-island-1.6018329" title="No damage reported after 4.6 magnitude earthquake off Vancouver Island" class="c-list__item__link">
                        No damage reported after 4.6 magnitude earthquake off Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 4.6 magnitude earthquake has struck off the coast of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/no-damage-reported-after-4-6-magnitude-earthquake-off-vancouver-island-1.6018329" title="No damage reported after 4.6 magnitude earthquake off Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date="Mon Aug 08 10:29:21 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:40:02 EDT 2022" data-published-date=" Mon Aug 08 10:26:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:40:02 EDT 2022" data-published-date=" Mon Aug 08 10:26:15 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/housing-correction-in-toronto-could-end-up-becoming-one-of-the-deepest-of-the-past-half-a-century-rbc-warns-1.6018322" title="Housing correction in Toronto could end up becoming &#39;one of the deepest of the past half a century,&#39; RBC warns" class="c-list__item__link">
                        Housing correction in Toronto could end up becoming &#39;one of the deepest of the past half a century,&#39; RBC warns
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A housing correction which has already led to four consecutive months of price declines in the previously overheated Greater Toronto Area market could end up becoming &#39;one of the deepest of the past half a century,&#39; a new report from RBC warns.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/housing-correction-in-toronto-could-end-up-becoming-one-of-the-deepest-of-the-past-half-a-century-rbc-warns-1.6018322" title="Housing correction in Toronto could end up becoming &#39;one of the deepest of the past half a century,&#39; RBC warns" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:40:02 EDT 2022" data-published-date="Mon Aug 08 10:26:15 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:23:20 EDT 2022" data-published-date=" Mon Aug 08 12:30:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:23:20 EDT 2022" data-published-date=" Mon Aug 08 12:30:29 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/photos-show-handwritten-notes-that-trump-apparently-ripped-up-and-attempted-to-flush-down-toilet-1.6018483" title="Photos show handwritten notes that Trump apparently ripped up and attempted to flush down toilet" class="c-list__item__link">
                        Photos show handwritten notes that Trump apparently ripped up and attempted to flush down toilet
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Newly revealed photographs reveal two occasions on which former U.S. President Donald Trump apparently flushed documents down the toilet.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/photos-show-handwritten-notes-that-trump-apparently-ripped-up-and-attempted-to-flush-down-toilet-1.6018483" title="Photos show handwritten notes that Trump apparently ripped up and attempted to flush down toilet" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:23:20 EDT 2022" data-published-date="Mon Aug 08 12:30:29 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 08:10:27 EDT 2022" data-published-date=" Fri Aug 05 16:17:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 08:10:27 EDT 2022" data-published-date=" Fri Aug 05 16:17:35 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/how-to-get-into-the-housing-market-if-you-re-gen-z-or-millennial-1.6016146" title="How to get into the housing market if you&#39;re gen Z or millennial" class="c-list__item__link">
                        How to get into the housing market if you&#39;re gen Z or millennial
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">For millennial and gen Z Canadians, owning a home in this real estate market might seem like a pipe dream. In an exclusive column for CTVNews,ca personal finance contributor Christopher Liew offers some strategies to consider if you can’t afford the housing market yet.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/how-to-get-into-the-housing-market-if-you-re-gen-z-or-millennial-1.6016146" title="How to get into the housing market if you&#39;re gen Z or millennial" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 08:10:27 EDT 2022" data-published-date="Fri Aug 05 16:17:35 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Aug 07 19:12:00 EDT 2022" data-published-date=" Sun Aug 07 15:50:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Aug 07 19:12:00 EDT 2022" data-published-date=" Sun Aug 07 15:50:20 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/occupancy-exceeded-banff-alta-home-possessed-more-than-40-beds-1.6017690" title="Occupancy exceeded: Banff, Alta., home possessed more than 40 beds" class="c-list__item__link">
                        Occupancy exceeded: Banff, Alta., home possessed more than 40 beds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Health Services has issued an enforcement order against a Banff home after an inspection discovered that as many as 42 people were staying inside the property, saying the maximum number of occupants of the facility &#39;was exceeded.&#39;</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/occupancy-exceeded-banff-alta-home-possessed-more-than-40-beds-1.6017690" title="Occupancy exceeded: Banff, Alta., home possessed more than 40 beds" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Aug 07 19:12:00 EDT 2022" data-published-date="Sun Aug 07 15:50:20 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/two-workers-trapped-two-others-taken-to-hospital-after-trench-collapses-at-ajax-construction-site-1.6018667" title="Two workers trapped, two others taken to hospital after trench collapses at Ajax construction site" class="c-list__item__link">
                        Two workers trapped, two others taken to hospital after trench collapses at Ajax construction site
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four workers have been injured in a trench collapse at a construction site in Ajax.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/two-workers-trapped-two-others-taken-to-hospital-after-trench-collapses-at-ajax-construction-site-1.6018667" title="Two workers trapped, two others taken to hospital after trench collapses at Ajax construction site" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018680.1659982026!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:41:01 EDT 2022" data-published-date="Mon Aug 08 14:04:32 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:29:20 EDT 2022" data-published-date=" Mon Aug 08 14:29:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:29:20 EDT 2022" data-published-date=" Mon Aug 08 14:29:20 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/police-make-arrest-in-hamilton-homicide-but-say-they-are-still-working-on-identifying-victim-1.6018721" title="Police make arrest in Hamilton homicide but say they are still working on identifying victim" class="c-list__item__link">
                        Police make arrest in Hamilton homicide but say they are still working on identifying victim
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police have charged a 41-year-old man with second-degree murder after a male was found dead inside an apartment building in Hamilton over the weekend.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/police-make-arrest-in-hamilton-homicide-but-say-they-are-still-working-on-identifying-victim-1.6018721" title="Police make arrest in Hamilton homicide but say they are still working on identifying victim" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:29:20 EDT 2022" data-published-date="Mon Aug 08 14:29:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:17:07 EDT 2022" data-published-date=" Mon Aug 08 14:17:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:17:07 EDT 2022" data-published-date=" Mon Aug 08 14:17:07 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/advocates-in-toronto-urge-city-to-rethink-inaccessible-heat-strategy-bring-back-cooling-centres-1.6018661" title="Advocates in Toronto urge city to rethink &#39;inaccessible&#39; heat strategy, bring back cooling centres" class="c-list__item__link">
                        Advocates in Toronto urge city to rethink &#39;inaccessible&#39; heat strategy, bring back cooling centres
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Advocates are sounding the alarm on the city’s current approach to extreme heat, saying the framework does little for Toronto&#39;s homeless community, as the city sees its third straight day of heat warnings.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/advocates-in-toronto-urge-city-to-rethink-inaccessible-heat-strategy-bring-back-cooling-centres-1.6018661" title="Advocates in Toronto urge city to rethink &#39;inaccessible&#39; heat strategy, bring back cooling centres" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:17:07 EDT 2022" data-published-date="Mon Aug 08 14:17:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:37:53 EDT 2022" data-published-date=" Mon Aug 08 14:37:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:37:53 EDT 2022" data-published-date=" Mon Aug 08 14:37:53 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/calgary-man-charged-with-murdering-roommate-after-dispute-police-1.6018656" title="Calgary man charged with murdering roommate after dispute: police" class="c-list__item__link">
                        Calgary man charged with murdering roommate after dispute: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police have laid charges in a brutal assault last month that resulted in a man&#39;s death, saying the victim and the accused were roommates.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/calgary-man-charged-with-murdering-roommate-after-dispute-police-1.6018656" title="Calgary man charged with murdering roommate after dispute: police" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5993916.1658262439!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Kevin Allen Honish, 55, was rushed to hospital in serious condition but later died from his injuries. (Obtained by CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:37:53 EDT 2022" data-published-date="Mon Aug 08 14:37:53 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:45:13 EDT 2022" data-published-date=" Mon Aug 08 13:45:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:45:13 EDT 2022" data-published-date=" Mon Aug 08 13:45:13 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/man-shot-by-calgary-police-friday-had-2-weapons-asirt-1.6018612" title="Man shot by Calgary police Friday had 2 weapons: ASIRT" class="c-list__item__link">
                        Man shot by Calgary police Friday had 2 weapons: ASIRT
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Officers were called to the 1500 block of 35th Street S.E. at 10 p.m. for reports of a man with weapons who was acting erratically.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/man-shot-by-calgary-police-friday-had-2-weapons-asirt-1.6018612" title="Man shot by Calgary police Friday had 2 weapons: ASIRT" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:45:13 EDT 2022" data-published-date="Mon Aug 08 13:45:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 11:12:45 EDT 2022" data-published-date=" Mon Aug 08 11:12:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 11:12:45 EDT 2022" data-published-date=" Mon Aug 08 11:12:45 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/heat-warning-issued-for-calgary-with-hot-weather-expected-all-week-1.6018359" title="Heat warning issued for Calgary with hot weather expected all week" class="c-list__item__link">
                        Heat warning issued for Calgary with hot weather expected all week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary is expected to see temperatures ranging between 29 C to 34 C on Monday.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/heat-warning-issued-for-calgary-with-hot-weather-expected-all-week-1.6018359" title="Heat warning issued for Calgary with hot weather expected all week" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 11:12:45 EDT 2022" data-published-date="Mon Aug 08 11:12:45 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:55:57 EDT 2022" data-published-date=" Mon Aug 08 10:22:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:55:57 EDT 2022" data-published-date=" Mon Aug 08 10:22:37 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/man-found-dead-in-bin-during-montreal-east-end-recycling-collection-1.6018299" title="Man found dead in bin during Montreal east-end recycling collection" class="c-list__item__link">
                        Man found dead in bin during Montreal east-end recycling collection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police are investigating the suspicious death of a man discovered in a bin during recycling collection in Hochelaga-Maisonneuve Monday morning.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/man-found-dead-in-bin-during-montreal-east-end-recycling-collection-1.6018299" title="Man found dead in bin during Montreal east-end recycling collection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018336.1659976939!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Montreal police are investigating after a body was found in a bin during recycling pickup in Hochelaga-Maisonneuve on Aug. 8, 2022 (Iman Kassam, CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:55:57 EDT 2022" data-published-date="Mon Aug 08 10:22:37 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 11:48:46 EDT 2022" data-published-date=" Sun Aug 07 09:16:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 11:48:46 EDT 2022" data-published-date=" Sun Aug 07 09:16:20 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-pride-parade-cancelled-hours-before-event-due-to-lack-of-volunteers-1.6017483" title="Montreal Pride parade cancelled hours before event due to lack of volunteers" class="c-list__item__link">
                        Montreal Pride parade cancelled hours before event due to lack of volunteers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal Pride parade organizer Simon Gamache admits that they messed up when they cancelled the event at the last minute Sunday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-pride-parade-cancelled-hours-before-event-due-to-lack-of-volunteers-1.6017483" title="Montreal Pride parade cancelled hours before event due to lack of volunteers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 11:48:46 EDT 2022" data-published-date="Sun Aug 07 09:16:20 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:34:12 EDT 2022" data-published-date=" Mon Aug 08 13:00:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:34:12 EDT 2022" data-published-date=" Mon Aug 08 13:00:10 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/body-pulled-from-st-lawrence-river-near-montreal-east-end-police-investigating-1.6018538" title="Body pulled from St. Lawrence River near Montreal east end, police investigating" class="c-list__item__link">
                        Body pulled from St. Lawrence River near Montreal east end, police investigating
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Firefighters pulled a dead body from the St. Lawrence River in Montreal&#39;s east end Monday morning.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/body-pulled-from-st-lawrence-river-near-montreal-east-end-police-investigating-1.6018538" title="Body pulled from St. Lawrence River near Montreal east end, police investigating" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:34:12 EDT 2022" data-published-date="Mon Aug 08 13:00:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:07:33 EDT 2022" data-published-date=" Mon Aug 08 13:42:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:07:33 EDT 2022" data-published-date=" Mon Aug 08 13:42:02 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/2-no-longer-at-large-after-possible-abduction-northeast-of-edmonton-rcmp-1.6018628" title="2 no longer &#39;at large&#39; after &#39;possible abduction&#39; northeast of Edmonton: RCMP" class="c-list__item__link">
                        2 no longer &#39;at large&#39; after &#39;possible abduction&#39; northeast of Edmonton: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police say two people are no longer &#34;at large&#34; after a &#34;possible abduction&#34; from the Saddle Lake Cree Nation in northern Alberta Monday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/2-no-longer-at-large-after-possible-abduction-northeast-of-edmonton-rcmp-1.6018628" title="2 no longer &#39;at large&#39; after &#39;possible abduction&#39; northeast of Edmonton: RCMP" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5877188.1659541809!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="An RCMP cruiser is seen in this undated file photo. (CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:07:33 EDT 2022" data-published-date="Mon Aug 08 13:42:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:27:42 EDT 2022" data-published-date=" Mon Aug 08 13:27:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:27:42 EDT 2022" data-published-date=" Mon Aug 08 13:27:42 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/thousands-of-tickets-still-available-for-world-junior-championship-games-in-edmonton-1.6018527" title="Thousands of tickets still available for World Junior Championship games in Edmonton" class="c-list__item__link">
                        Thousands of tickets still available for World Junior Championship games in Edmonton
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Odd summer timing and an ongoing sexual assault scandal at Hockey Canada could be the reason thousands of tickets to the World Junior Hockey Championship are still available on the eve of the tournament, says an Edmonton professor.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/thousands-of-tickets-still-available-for-world-junior-championship-games-in-edmonton-1.6018527" title="Thousands of tickets still available for World Junior Championship games in Edmonton" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:27:42 EDT 2022" data-published-date="Mon Aug 08 13:27:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 12:09:46 EDT 2022" data-published-date=" Mon Aug 08 12:09:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 12:09:46 EDT 2022" data-published-date=" Mon Aug 08 12:09:46 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/impaired-woman-caught-driving-80-km-h-over-speed-limit-rcmp-1.6018450" title="Impaired woman caught driving 80 km/h over speed limit: RCMP" class="c-list__item__link">
                        Impaired woman caught driving 80 km/h over speed limit: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">An Edmonton woman was charged after she was pulled over for excessive speeding while impaird with a child in the car, police say.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/impaired-woman-caught-driving-80-km-h-over-speed-limit-rcmp-1.6018450" title="Impaired woman caught driving 80 km/h over speed limit: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 12:09:46 EDT 2022" data-published-date="Mon Aug 08 12:09:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/ctv-news-journalist-connects-with-his-large-indigenous-family-for-first-time-1.6013635&#34;,&#34;title&#34;:&#34;CTV News journalist connects with his large Indigenous family for first time&#34;,&#34;description&#34;:&#34;From Vancouver, it takes the whole day to get to Alert Bay, B.C., off the northern tip of Vancouver Island. For CTV News reporter Ben Miljure, it’s taken his whole life, as he finally meets members of his large Indigenous family for the first time.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6013636.1659579248!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:14:29 PM&#34;,&#34;guid&#34;:&#34;1_6013635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/300-person-reunion-on-remote-b-c-island-brings-healing-to-indigenous-family-1.6012012&#34;,&#34;title&#34;:&#34;300-person reunion on remote B.C. island brings healing to Indigenous family&#34;,&#34;description&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;author&#34;:&#34;Mi-Jung Lee&#34;,&#34;creditLine&#34;:&#34;Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6012026.1659808966!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Not many families could organize a weekend reunion of 300 relatives on a remote B.C. island. The sprawling Indigenous Cook family with roots in Alert Bay did just that.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 9:55:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 3:34:05 PM&#34;,&#34;guid&#34;:&#34;1_6012012&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-pearson-seeing-measurable-improvements-following-weeks-of-delays-1.6015470&#34;,&#34;title&#34;:&#34;Toronto Pearson seeing \u0027measurable improvements\u0027 following weeks of delays&#34;,&#34;description&#34;:&#34;The travel headaches and turbulence that have become commonplace in recent months at Canada’s busiest airport appear to be turning a corner.&#34;,&#34;author&#34;:&#34;Phil Tsekouras&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015880.1659717027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;People line up before entering the security at Pearson International Airport in Toronto on Friday, August 5, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Aug 5, 2022, 8:39:26 AM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 5, 2022, 12:08:37 PM&#34;,&#34;guid&#34;:&#34;1_6015470&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/former-prime-minister-s-home-up-for-sale-in-manitoba-fully-restored-to-its-original-look-1.6014633&#34;,&#34;title&#34;:&#34;Former prime minister\u0027s home up for sale in Manitoba, fully restored to its original look&#34;,&#34;description&#34;:&#34;There is a chance someone could own a piece of history in Portage la Prairie, Man., as the home of Canada\u0027s ninth prime minister is on the market – completely restored to its original look.&#34;,&#34;author&#34;:&#34;Devon McKendrick&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Digital Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014634.1659645171!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;The home of former prime minister Arthur Meighen, located at 131 Dufferin Avenue East in Portage la Prairie, is for sale. (Source: Home Viewtube/realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 4, 2022, 3:49:57 PM&#34;,&#34;guid&#34;:&#34;1_6014633&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/going-cavewoman-style-woman-recounts-saving-7-year-old-boy-from-cougar-1.6013622&#34;,&#34;title&#34;:&#34;Going \u0027cavewoman style\u0027: Woman recounts saving 7-year old boy from cougar&#34;,&#34;description&#34;:&#34;Alishea Morrison said she acted on pure instinct when she saved seven-year old Cason Feuser from a cougar attack Sunday.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011904.1659486910!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 3, 2022, 10:01:02 PM&#34;,&#34;guid&#34;:&#34;1_6013622&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/it-sounded-like-bombs-hailstorm-damages-dozens-of-cars-on-alta-highway-1.6011740&#34;,&#34;title&#34;:&#34;\u0027It sounded like bombs\u0027: Hailstorm damages dozens of cars on Alta. highway&#34;,&#34;description&#34;:&#34;Gibran Marquez made a phone call he never wants to make again. Marquez was one of many people trapped in a massive hail storm near Red Deer, Alta., which left dozens of vehicles damaged and drivers and passengers bruised and confused along the side of the QEII highway.&#34;,&#34;author&#34;:&#34;Brittany Ekelund&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011783.1659481371!/httpImage/image.jfif_gen/derivatives/landscape_800/image.jfif&#34;,&#34;imageDesc&#34;:&#34;Gibran Marquez said he didn\u0027t know what to do when large hail smashed out the windows of the car he was in, wondering if a tornado was soon to enter the mix.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 7:15:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:26:32 PM&#34;,&#34;guid&#34;:&#34;1_6011740&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/boy-7-attacked-by-cougar-in-central-alberta-1.6011317&#34;,&#34;title&#34;:&#34;Boy, 7, attacked by cougar in central Alberta&#34;,&#34;description&#34;:&#34;A seven-year-old boy is recovering in hospital after being attacked by a cougar north of Rocky Mountain House on the weekend. Chay Feuser, Cason Feuser’s mom, said her son was staying with his two sisters and a family friend, Alicia, at a campsite near Buster Creek, Alta., Sunday morning when the animal attacked.&#34;,&#34;author&#34;:&#34;Alex Antoneshyn&#34;,&#34;creditLine&#34;:&#34;CTVNewsEdmonton.ca Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6011334.1659467179!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Cason, 7, was attacked by a cougar while camping near Rocky Mountain House on July 31, 2022. (Courtesy: Chay Feuser)&#34;,&#34;publishedDateTime&#34;:&#34;Aug 2, 2022, 3:14:57 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 2, 2022, 9:03:19 PM&#34;,&#34;guid&#34;:&#34;1_6011317&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/urgent-please-b-c-senior-turns-to-newspaper-ad-to-find-doctor-1.6010399&#34;,&#34;title&#34;:&#34;\u0027Urgent! Please?\u0027 B.C. senior turns to newspaper ad to find doctor&#34;,&#34;description&#34;:&#34;In a stark example of how desperate people in B.C. are to find a family doctor, a senior recently placed a newspaper ad to try and find someone to refill her husband\u0027s prescriptions.&#34;,&#34;author&#34;:&#34;Shannon Paterson&#34;,&#34;creditLine&#34;:&#34;Multi-skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6010406.1659405349!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;This photo, shared by CTV News Vancouver Island\u0027s Rob Buffam on Twitter, shows an ad placed by a B.C. couple in the print edition of the Victoria Time Colonist.&#34;,&#34;publishedDateTime&#34;:&#34;Aug 1, 2022, 9:00:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Aug 1, 2022, 9:46:07 PM&#34;,&#34;guid&#34;:&#34;1_6010399&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/nobody-should-have-to-live-on-this-odsp-recipients-on-calls-to-double-payments-1.6006124&#34;,&#34;title&#34;:&#34;\u0027Nobody should have to live on this\u0027: ODSP recipients on calls to double payments&#34;,&#34;description&#34;:&#34;This week, more than 200 advocacy groups signed an open letter asking the Ontario government to double ODSP payment rates and ensure they keep up with the soaring cost of living.&#34;,&#34;author&#34;:&#34;Abby Neufeld&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6006218.1659034523!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario Premier Doug Ford stands by as Dr. Merrilee Fullerton, Ontario\u0027s Minister of Children, Community and Social Service on Tuesday, July 28, 2020. At the time, Fullerton served as Minister of Long-term Care. THE CANADIAN PRESS/Chris Young&#34;,&#34;publishedDateTime&#34;:&#34;Jul 28, 2022, 3:01:04 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 28, 2022, 4:14:09 PM&#34;,&#34;guid&#34;:&#34;1_6006124&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/snow-cone-s-return-to-canadian-waters-spurs-new-efforts-to-free-entangled-north-atlantic-right-whale-1.6005207&#34;,&#34;title&#34;:&#34;Snow Cone\u0027s return to Canadian waters spurs new efforts to free entangled North Atlantic right whale&#34;,&#34;description&#34;:&#34;The return of an entangled North Atlantic right whale to Canadian waters has spurred new enthusiasm, concern, and urgency about what should be done next.&#34;,&#34;author&#34;:&#34;Nick Moore&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6002860.1658859740!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An entangled North Atlantic right whale nicknamed Snow Cone has been spotted off the coast of New Brunswick, but scientists say there\u0027s no sign of her calf. (Source: Canadian Whale Institute and the New England Aquarium)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 8:51:53 PM&#34;,&#34;guid&#34;:&#34;1_6005207&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/eastern-ontario-tornado-the-story-of-the-man-inside-this-truck-1.6004635&#34;,&#34;title&#34;:&#34;Eastern Ontario tornado: The story of the man inside this truck&#34;,&#34;description&#34;:&#34;An Ontario man survived with minor injuries after his truck was thrown more than 20 metres from the roadway during a tornado in eastern Ontario.&#34;,&#34;author&#34;:&#34;Ted Raymond&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Digital Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004639.1658950478!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Brandon Albert says his truck was thrown from Highway 7 into this field near Actinolite, Ont. on July 25, 2022 as a tornado passed through the area. (Image: CTV News Toronto)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 3:39:00 PM&#34;,&#34;guid&#34;:&#34;1_6004635&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/another-piece-of-information-photos-of-residential-school-children-discovered-in-roman-archives-1.6004307&#34;,&#34;title&#34;:&#34;\u0027Another piece of information\u0027: Photos of residential school children discovered in Roman archives&#34;,&#34;description&#34;:&#34;An archivist with the National Centre for Truth and Reconciliation (NCTR) is hoping to soon be able to digitize photos from Canada’s residential school system found in Rome with the hope of helping to identify children who were at the schools.&#34;,&#34;author&#34;:&#34;Charles Lefebvre&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Supervising News Producer - Digital&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6004313.1658940223!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Raymond Frogner, head of archives with the National Centre for Truth and Reconciliation, is pictured at the Oblates Archive in Rome. (Submitted photo)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 12:52:54 PM&#34;,&#34;guid&#34;:&#34;1_6004307&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/b-c-breaks-or-ties-14-temperature-records-including-one-from-the-late-1800s-1.6004170&#34;,&#34;title&#34;:&#34;B.C. breaks or ties 14 temperature records, including one from the late 1800s&#34;,&#34;description&#34;:&#34;With heat warnings stretching across most of B.C., the province saw more than a dozen temperature records fall or be tied on Tuesday.&#34;,&#34;author&#34;:&#34;Alyse Kotyk&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5546258.1628880357!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;(Shutterstock)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 11:55:38 AM&#34;,&#34;guid&#34;:&#34;1_6004170&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/cape-breton-international-students-share-story-of-dramatic-beach-rescue-caught-on-camera-1.6003388&#34;,&#34;title&#34;:&#34;Cape Breton international students share story of dramatic beach rescue caught on camera&#34;,&#34;description&#34;:&#34;Three international students from India were back home in Sydney, N.S., on Tuesday after a day at the beach they\u0027ll never forget.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6003392.1658878472!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Three students, along with a man and a nurse, tried to pull a car out of the water after it reportedly slipped out of gear and rolled in the East Bay Sand Bar in East Bay, N.S., on Sunday.&#34;,&#34;publishedDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 26, 2022, 7:42:00 PM&#34;,&#34;guid&#34;:&#34;1_6003388&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://kitchener.ctvnews.ca/adam-sandler-dines-in-guelph-ont-restaurant-while-in-town-filming-new-movie-1.6001834&#34;,&#34;title&#34;:&#34;Adam Sandler dines in Guelph, Ont. restaurant while in town filming new movie&#34;,&#34;description&#34;:&#34;Adam Sandler is causing quite the stir in the Royal City, with several people in Guelph, Ont., catching a glimpse of the funny man over the weekend.&#34;,&#34;author&#34;:&#34;Krista Sharpe&#34;,&#34;creditLine&#34;:&#34;CTV News Kitchener Videographer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6001838.1658796461!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Adam Sandler took a selfie with the Milestones Guelph staff and airdropped it to them after. (Submitted/Brad Clarke)&#34;,&#34;publishedDateTime&#34;:&#34;Jul 25, 2022, 6:50:05 PM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 27, 2022, 1:35:46 PM&#34;,&#34;guid&#34;:&#34;1_6001834&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/international-peace-garden-marks-90-years-of-greenery-tranquillity-and-reflection-1.5998234&#34;,&#34;title&#34;:&#34;International Peace Garden marks 90 years of greenery, tranquillity and reflection&#34;,&#34;description&#34;:&#34;Tucked away in a sparsely populated stretch of prairie along the world\u0027s longest undefended border, the International Peace Garden has, for 90 years, quietly celebrated the friendship between Canada and the United States.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5998239.1658499753!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;The International Peace Garden is shown near Boissevain, Man., on Monday, July 18, 2022. The International Peace Garden, which sits on the border between Manitoba and North Dakota, is marking its 90th anniversary this year. The garden was established to celebrate the friendship between Canada and the United States and has features that include formal gardens, fountains, a clock tower, and a memorial to the 9/11 attack that includes iron remnants from the collapsed towers. THE CANADIAN PRESS/Steve Lambert&#34;,&#34;publishedDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;modificationDateTime&#34;:&#34;Jul 22, 2022, 10:09:20 AM&#34;,&#34;guid&#34;:&#34;1_5998234&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:53:16 EDT 2022" data-published-date=" Mon Aug 08 13:53:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:53:16 EDT 2022" data-published-date=" Mon Aug 08 13:53:16 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/timmins-police-say-girl-14-was-swarmed-beaten-and-robbed-by-five-other-teens-1.6018647" title="Timmins police say girl, 14, was swarmed, beaten and robbed by five other teens" class="c-list__item__link">
                        Timmins police say girl, 14, was swarmed, beaten and robbed by five other teens
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Police in Timmins say a 14-year-old girl was injured Aug. 5 when she was surrounded and assaulted by five other teens in a school parking lot.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/timmins-police-say-girl-14-was-swarmed-beaten-and-robbed-by-five-other-teens-1.6018647" title="Timmins police say girl, 14, was swarmed, beaten and robbed by five other teens" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5323357.1654535595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A 48-year-old man in Timmins has been charged following an incident June 4 at the intersection of Pine Street and Third Avenue. (File)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:53:16 EDT 2022" data-published-date="Mon Aug 08 13:53:16 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:37:21 EDT 2022" data-published-date=" Mon Aug 08 08:45:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:37:21 EDT 2022" data-published-date=" Mon Aug 08 08:45:29 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-69-400-reopened-following-crash-1.6018176" title="Highway 69-400 reopened following crash" class="c-list__item__link">
                        Highway 69-400 reopened following crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Trans-Canada Highway has reopened in both directions between Ba Sa Gim Road on Highway 69 in Shawanaga First Nation and the intersection of Highway 400 and 559 in Nobel on Monday following a crash, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-69-400-reopened-following-crash-1.6018176" title="Highway 69-400 reopened following crash" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:37:21 EDT 2022" data-published-date="Mon Aug 08 08:45:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 10:33:17 EDT 2022" data-published-date=" Mon Aug 08 10:33:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 10:33:17 EDT 2022" data-published-date=" Mon Aug 08 10:33:17 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/lotto-6-49-jackpot-ticket-sold-in-toronto-two-1m-prizes-in-northern-ontario-1.6018330" title="Lotto 6/49 jackpot ticket sold in Toronto, two $1M prizes in northern Ontario" class="c-list__item__link">
                        Lotto 6/49 jackpot ticket sold in Toronto, two $1M prizes in northern Ontario
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Did you buy a Lotto 6/49 ticket in Ontario for the Aug. 6 draw? Lottery officials say five big prizes were won in these areas of the province.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/lotto-6-49-jackpot-ticket-sold-in-toronto-two-1m-prizes-in-northern-ontario-1.6018330" title="Lotto 6/49 jackpot ticket sold in Toronto, two $1M prizes in northern Ontario" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 10:33:17 EDT 2022" data-published-date="Mon Aug 08 10:33:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 12:27:44 EDT 2022" data-published-date=" Mon Aug 08 12:27:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 12:27:44 EDT 2022" data-published-date=" Mon Aug 08 12:27:44 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sarnia-ont-police-seize-ghost-gun-drugs-during-niagara-crescent-search-warrant-1.6018448" title="Sarnia, Ont. police seize ghost gun, drugs during Niagara Crescent search warrant" class="c-list__item__link">
                        Sarnia, Ont. police seize ghost gun, drugs during Niagara Crescent search warrant
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people are facing weapons charges after an illegal &#34;ghost gun&#34; was seized by Sarnia police over the weekend.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sarnia-ont-police-seize-ghost-gun-drugs-during-niagara-crescent-search-warrant-1.6018448" title="Sarnia, Ont. police seize ghost gun, drugs during Niagara Crescent search warrant" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018484.1659975886!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Ghost gun seized by Sarnia police on Aug. 5, 2022. (Source: Sarnia, Ont. Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 12:27:44 EDT 2022" data-published-date="Mon Aug 08 12:27:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 09:50:46 EDT 2022" data-published-date=" Mon Aug 08 09:23:04 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 09:50:46 EDT 2022" data-published-date=" Mon Aug 08 09:23:04 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/masks-will-not-be-mandatory-in-ontario-schools-next-semester-1.6018220" title="Masks will not be mandatory in Ontario schools next semester" class="c-list__item__link">
                        Masks will not be mandatory in Ontario schools next semester
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Students in Ontario schools will not be required to wear masks come the fall semester, the Ministry of Education confirmed Monday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/masks-will-not-be-mandatory-in-ontario-schools-next-semester-1.6018220" title="Masks will not be mandatory in Ontario schools next semester" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 09:50:46 EDT 2022" data-published-date="Mon Aug 08 09:23:04 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:01:19 EDT 2022" data-published-date=" Mon Aug 08 13:01:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:01:19 EDT 2022" data-published-date=" Mon Aug 08 13:01:19 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/sunflowers-of-hope-fill-st-thomas-area-fields-1.6018531" title="Sunflowers of hope fill St. Thomas area fields" class="c-list__item__link">
                        Sunflowers of hope fill St. Thomas area fields
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A St. Thomas area farmer has turned his darkest day into the brightest field in the London region.</p>
                
            

            
                <a href="https://london.ctvnews.ca/sunflowers-of-hope-fill-st-thomas-area-fields-1.6018531" title="Sunflowers of hope fill St. Thomas area fields" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:01:19 EDT 2022" data-published-date="Mon Aug 08 13:01:19 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Sun Aug 07 18:19:37 EDT 2022" data-published-date=" Sun Aug 07 13:10:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Sun Aug 07 18:19:37 EDT 2022" data-published-date=" Sun Aug 07 13:10:21 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/i-want-to-move-out-police-investigate-river-east-shooting-1.6017594" title="&#39;I want to move out&#39;: Police investigate River East shooting" class="c-list__item__link">
                        &#39;I want to move out&#39;: Police investigate River East shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Winnipeg Police are looking into a reported shooting early Sunday morning in River East.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/i-want-to-move-out-police-investigate-river-east-shooting-1.6017594" title="&#39;I want to move out&#39;: Police investigate River East shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6017789.1659910569!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A bullet hole in the front window of a River East home after a shooting incident early Sunday morning (Source: CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Sun Aug 07 18:19:37 EDT 2022" data-published-date="Sun Aug 07 13:10:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 08:51:38 EDT 2022" data-published-date=" Mon Aug 08 08:51:38 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 08:51:38 EDT 2022" data-published-date=" Mon Aug 08 08:51:38 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/west-end-fire-sends-one-firefighter-to-hospital-1.6018189" title="West End fire sends one firefighter to hospital" class="c-list__item__link">
                        West End fire sends one firefighter to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A fire in Winnipeg’s West End on Sunday evening sent one firefighter to hospital.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/west-end-fire-sends-one-firefighter-to-hospital-1.6018189" title="West End fire sends one firefighter to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 08:51:38 EDT 2022" data-published-date="Mon Aug 08 08:51:38 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:24:07 EDT 2022" data-published-date=" Mon Aug 08 14:24:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:24:07 EDT 2022" data-published-date=" Mon Aug 08 14:24:07 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/sherbrook-street-stabbing-leaves-one-in-hospital-1.6018713" title="Sherbrook Street stabbing leaves one in hospital" class="c-list__item__link">
                        Sherbrook Street stabbing leaves one in hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A woman has been hospitalized after she was stabbed at a residence on Sherbrook Street over the weekend.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/sherbrook-street-stabbing-leaves-one-in-hospital-1.6018713" title="Sherbrook Street stabbing leaves one in hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:24:07 EDT 2022" data-published-date="Mon Aug 08 14:24:07 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 11:31:18 EDT 2022" data-published-date=" Mon Aug 08 11:31:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 11:31:18 EDT 2022" data-published-date=" Mon Aug 08 11:31:18 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/three-injured-in-fiery-highway-174-crash-1.6018398" title="Three injured in fiery Highway 174 crash" class="c-list__item__link">
                        Three injured in fiery Highway 174 crash
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Three people were injured, one critically, after a fiery crash on Highway 174 overnight.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/three-injured-in-fiery-highway-174-crash-1.6018398" title="Three injured in fiery Highway 174 crash" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018400.1659972565!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Three people were injured, one critically in a two-vehicle crash on Highway 174 in Ottawa. Aug. 8, 2022. (Photo: Ottawa Fire Services)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 11:31:18 EDT 2022" data-published-date="Mon Aug 08 11:31:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 06:00:00 EDT 2022" data-published-date=" Sun Aug 07 19:29:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 06:00:00 EDT 2022" data-published-date=" Sun Aug 07 19:29:35 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/chiarelli-promises-property-tax-freeze-in-first-year-if-elected-mayor-of-ottawa-1.6017848" title="Chiarelli promises property tax freeze in first year if elected mayor of Ottawa" class="c-list__item__link">
                        Chiarelli promises property tax freeze in first year if elected mayor of Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Bob Chiarelli is promising to freeze property taxes and fees in the first year of his mandate if elected mayor of Ottawa this fall, saying he believes efficiencies can be found in the city&#39;s multi-billion dollar budget to cover costs.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/chiarelli-promises-property-tax-freeze-in-first-year-if-elected-mayor-of-ottawa-1.6017848" title="Chiarelli promises property tax freeze in first year if elected mayor of Ottawa" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 06:00:00 EDT 2022" data-published-date="Sun Aug 07 19:29:35 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:20:36 EDT 2022" data-published-date=" Mon Aug 08 14:20:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:20:36 EDT 2022" data-published-date=" Mon Aug 08 14:20:36 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/full-ottawa-lrt-line-to-be-closed-early-10-days-this-month-for-track-maintenance-1.6018691" title="Full Ottawa LRT line to be closed early 10 days this month for track maintenance" class="c-list__item__link">
                        Full Ottawa LRT line to be closed early 10 days this month for track maintenance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa&#39;s Confederation Line LRT will be closing early on a total of 10 days this month as crews perform maintenance on the tracks, with reduced service planned on parts of the line for two other nights.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/full-ottawa-lrt-line-to-be-closed-early-10-days-this-month-for-track-maintenance-1.6018691" title="Full Ottawa LRT line to be closed early 10 days this month for track maintenance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:20:36 EDT 2022" data-published-date="Mon Aug 08 14:20:36 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Ont. man proposes with flash mob in Ottawa\u0027s Byward Market&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017567&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017548.1659885678!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A flash mob that started with a dance in Ottawa\u0027s ByWard Market ended with a \u0027Yes\u0027 as a Barrhaven man proposed.&#34;},{&#34;videoTitle&#34;:&#34;Avalanche coach brings Stanley Cup to Innisfail, Alta.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018396.1659972488!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Watch weather anchor\u0027s reaction as he discovers touch screen&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6015976&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6015980.1659720825!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A meteorologist in Chicago had a priceless reaction on live air when he realized his television was a touch screen.&#34;},{&#34;videoTitle&#34;:&#34;Teen lifeguard helps deliver baby at Colo. YMCA pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6014057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6014065.1659623672!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;1969 Super Bowl ring lost on golf course returned to owner&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018238.1659965021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;CTV reporter connects with Indigenous family for 1st time&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5606223&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018018.1659930566!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Mi-Jung Lee follows CTV’s Ben Miljure as he makes the emotional journey to connect with his Indigenous family in Alert Bay, B.C.&#34;},{&#34;videoTitle&#34;:&#34;Man perfectly recreates Stanley Cup using a 3D printer&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6018025&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6018019.1659932900!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Touria Izri reports on a Montreal man who has painstakingly recreated the Stanley Cup — piece by piece — using a 3D printer.&#34;},{&#34;videoTitle&#34;:&#34;Scottish island with house, helipad on sale for only $546K&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016968&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016967.1659803720!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An entire Scottish island, with a six-bedroom house, helipad and lighthouse, is on sale for $546K, less than homes in major Canadian cities.&#34;},{&#34;videoTitle&#34;:&#34;B.C. lawn bowler throws creative curve, turns bowls into art&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6017379&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6017380.1659840854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Scientists restore oxygen, cell function in dead pig organs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6016922&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6016921.1659800902!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Researcher David Andrijevic discusses the Yale project that successfully revived cells in pigs that had been dead for more than an hour.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date=" Mon Aug 08 12:25:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date=" Mon Aug 08 12:25:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-woman-found-in-u-s-faces-charges-on-both-sides-of-border-1.6018477" title="Missing Saskatoon woman found in U.S. faces charges on both sides of border" class="c-list__item__link">
                        Missing Saskatoon woman found in U.S. faces charges on both sides of border
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman will face charges in the U.S. and Canada after she allegedly transported her son illegally across the border.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-woman-found-in-u-s-faces-charges-on-both-sides-of-border-1.6018477" title="Missing Saskatoon woman found in U.S. faces charges on both sides of border" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date="Mon Aug 08 12:25:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 11:45:18 EDT 2022" data-published-date=" Mon Aug 08 11:45:18 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 11:45:18 EDT 2022" data-published-date=" Mon Aug 08 11:45:18 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/saskatoon-rally-shows-support-for-missing-mom-found-in-u-s-with-son-1.6018407" title="Saskatoon rally shows support for missing mom found in U.S. with son" class="c-list__item__link">
                        Saskatoon rally shows support for missing mom found in U.S. with son
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On Sunday evening, people gathered at Kiwanis Memorial Park to show their support for Dawn Walker and her seven-year-old son.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-rally-shows-support-for-missing-mom-found-in-u-s-with-son-1.6018407" title="Saskatoon rally shows support for missing mom found in U.S. with son" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 11:45:18 EDT 2022" data-published-date="Mon Aug 08 11:45:18 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date=" Mon Aug 08 14:18:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date=" Mon Aug 08 14:18:39 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/paxlovid-how-to-get-the-antiviral-covid-19-medication-in-sask-1.6018658" title="Paxlovid: How to get the antiviral COVID-19 medication in Sask." class="c-list__item__link">
                        Paxlovid: How to get the antiviral COVID-19 medication in Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s everything you need to know about accessing the COVID-19 antiviral medication Paxlovid in Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/paxlovid-how-to-get-the-antiviral-covid-19-medication-in-sask-1.6018658" title="Paxlovid: How to get the antiviral COVID-19 medication in Sask." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date="Mon Aug 08 14:18:39 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:31:03 EDT 2022" data-published-date=" Mon Aug 08 14:31:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:31:03 EDT 2022" data-published-date=" Mon Aug 08 14:31:03 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/new-world-order-conspiracy-theory-not-a-valid-argument-in-foreclosure-case-b-c-judge-1.6018639" title="&#39;New world order&#39; conspiracy theory not a valid argument in foreclosure case: B.C. judge" class="c-list__item__link">
                        &#39;New world order&#39; conspiracy theory not a valid argument in foreclosure case: B.C. judge
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A conspiracy theory about &#39;new world order&#39; is not a valid argument in a recent foreclosure case involving a home in Vancouver, a judge in British Columbia ruled.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/new-world-order-conspiracy-theory-not-a-valid-argument-in-foreclosure-case-b-c-judge-1.6018639" title="&#39;New world order&#39; conspiracy theory not a valid argument in foreclosure case: B.C. judge" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6018726.1659983325!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Shutterstock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:31:03 EDT 2022" data-published-date="Mon Aug 08 14:31:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:20:48 EDT 2022" data-published-date=" Mon Aug 08 14:20:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:20:48 EDT 2022" data-published-date=" Mon Aug 08 14:20:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/teen-without-a-helmet-killed-in-atv-rollover-on-b-c-trail-rcmp-1.6018710" title="Teen without a helmet killed in ATV rollover on B.C. trail: RCMP" class="c-list__item__link">
                        Teen without a helmet killed in ATV rollover on B.C. trail: RCMP
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A teenager died following an ATV rollover in the Williams Lake area over the weekend, police in that area say.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/teen-without-a-helmet-killed-in-atv-rollover-on-b-c-trail-rcmp-1.6018710" title="Teen without a helmet killed in ATV rollover on B.C. trail: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:20:48 EDT 2022" data-published-date="Mon Aug 08 14:20:48 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:06:48 EDT 2022" data-published-date=" Mon Aug 08 14:06:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:06:48 EDT 2022" data-published-date=" Mon Aug 08 14:06:48 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/controlled-burns-sprinkler-systems-used-to-combat-keremeos-b-c-wildfire-1.6018600" title="Controlled burns, sprinkler systems used to combat Keremeos, B.C., wildfire" class="c-list__item__link">
                        Controlled burns, sprinkler systems used to combat Keremeos, B.C., wildfire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The BC Wildfire Service says it is using a combination of tools to control a blaze on the outskirts of the southern Okanagan region.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/controlled-burns-sprinkler-systems-used-to-combat-keremeos-b-c-wildfire-1.6018600" title="Controlled burns, sprinkler systems used to combat Keremeos, B.C., wildfire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:06:48 EDT 2022" data-published-date="Mon Aug 08 14:06:48 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date=" Mon Aug 08 12:25:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date=" Mon Aug 08 12:25:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-woman-found-in-u-s-faces-charges-on-both-sides-of-border-1.6018477" title="Missing Saskatoon woman found in U.S. faces charges on both sides of border" class="c-list__item__link">
                        Missing Saskatoon woman found in U.S. faces charges on both sides of border
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Saskatoon woman will face charges in the U.S. and Canada after she allegedly transported her son illegally across the border.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/missing-saskatoon-woman-found-in-u-s-faces-charges-on-both-sides-of-border-1.6018477" title="Missing Saskatoon woman found in U.S. faces charges on both sides of border" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6016160.1659729138!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A photo provided by Saskatoon Police Service shows Dawn Walker. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:49:55 EDT 2022" data-published-date="Mon Aug 08 12:25:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date=" Mon Aug 08 14:18:39 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date=" Mon Aug 08 14:18:39 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/paxlovid-how-to-get-the-antiviral-covid-19-medication-in-sask-1.6018658" title="Paxlovid: How to get the antiviral COVID-19 medication in Sask." class="c-list__item__link">
                        Paxlovid: How to get the antiviral COVID-19 medication in Sask.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Here’s everything you need to know about accessing the COVID-19 antiviral medication Paxlovid in Saskatchewan.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/paxlovid-how-to-get-the-antiviral-covid-19-medication-in-sask-1.6018658" title="Paxlovid: How to get the antiviral COVID-19 medication in Sask." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:18:39 EDT 2022" data-published-date="Mon Aug 08 14:18:39 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 10:05:23 EDT 2022" data-published-date=" Sun Aug 07 12:28:16 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 10:05:23 EDT 2022" data-published-date=" Sun Aug 07 12:28:16 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/two-year-old-child-found-safe-in-regina-amber-alert-ends-1.6017569" title="Two-year-old child found safe in Regina, Amber Alert ends" class="c-list__item__link">
                        Two-year-old child found safe in Regina, Amber Alert ends
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A two-year-old child from Regina has been found safe, following an alleged abduction and Amber Alert.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/two-year-old-child-found-safe-in-regina-amber-alert-ends-1.6017569" title="Two-year-old child found safe in Regina, Amber Alert ends" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 10:05:23 EDT 2022" data-published-date="Sun Aug 07 12:28:16 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 13:10:36 EDT 2022" data-published-date=" Mon Aug 08 13:10:36 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 13:10:36 EDT 2022" data-published-date=" Mon Aug 08 13:10:36 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/rcmp-nab-23-impaired-drivers-in-lake-cowichan-area-over-long-weekend-1.6018557" title="RCMP nab 23 impaired drivers in Lake Cowichan area over long weekend" class="c-list__item__link">
                        RCMP nab 23 impaired drivers in Lake Cowichan area over long weekend
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Mounties say nearly two dozen impaired drivers were taken off the road over the B.C. Day long weekend in the Lake Cowichan area, and a half-dozen more drivers were ticketed for excessive speeding.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/rcmp-nab-23-impaired-drivers-in-lake-cowichan-area-over-long-weekend-1.6018557" title="RCMP nab 23 impaired drivers in Lake Cowichan area over long weekend" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4248478.1547149547!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="California Highway Patrol Sgt. Jaimi Kenyon blows into a Breathalyzer during a demonstration of devices used to test drivers suspected of impaired driving Wednesday, May 10, 2017, in Sacramento, Calif. (AP Photo/Rich Pedroncelli)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 13:10:36 EDT 2022" data-published-date="Mon Aug 08 13:10:36 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date=" Mon Aug 08 10:29:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date=" Mon Aug 08 10:29:21 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/no-damage-reported-after-4-6-magnitude-earthquake-off-vancouver-island-1.6018329" title="No damage reported after 4.6 magnitude earthquake off Vancouver Island" class="c-list__item__link">
                        No damage reported after 4.6 magnitude earthquake off Vancouver Island
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 4.6 magnitude earthquake has struck off the coast of Vancouver Island.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/no-damage-reported-after-4-6-magnitude-earthquake-off-vancouver-island-1.6018329" title="No damage reported after 4.6 magnitude earthquake off Vancouver Island" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 10:53:02 EDT 2022" data-published-date="Mon Aug 08 10:29:21 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon Aug 08 14:49:20 EDT 2022" data-published-date=" Mon Aug 08 14:48:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon Aug 08 14:49:20 EDT 2022" data-published-date=" Mon Aug 08 14:48:42 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/vicpd-working-with-spanish-authorities-on-search-for-missing-man-1.6018745" title="VicPD working with Spanish authorities on search for missing man" class="c-list__item__link">
                        VicPD working with Spanish authorities on search for missing man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police are working with Spanish officials to locate a missing man who was reported missing in Madrid on July 15.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/vicpd-working-with-spanish-authorities-on-search-for-missing-man-1.6018745" title="VicPD working with Spanish authorities on search for missing man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon Aug 08 14:49:20 EDT 2022" data-published-date="Mon Aug 08 14:48:42 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}



@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.bfadbbc29f1a6f45bce26cf0566c9089.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Andrea Jerrett";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/greenwood\u002Dman\u002D\u002D18\u002D\u002Dfaces\u002Dsex\u002Dcharges\u002Dfor\u002Dalleged\u002Dincident\u002Dinvolv",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"911401518");
                        trackContent(false, "Greenwood man, 18, faces sex charges for alleged incident involving youth");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
