<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" />
					<script type="text/javascript">
var videoPageUrl = "https://atlantic.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
			<style>
		@font-face {font-family: 'CTVSans-Black';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Black.otf?s=2_623') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Black.ttf?s=2_623') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Bold';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Bold.otf?s=2_623') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Bold.ttf?s=2_623') format('truetype');font-weight: normal;font-style:normal;}
		@font-face {font-family: 'CTVSans-Regular';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTVSans-Regular.otf?s=2_623') format('opentype');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/CTV_Sans-Regular.ttf?s=2_623') format('truetype');font-weight: normal;font-style:normal;}
        @font-face {font-family: 'webIconFont';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.ttf?s=2_623') format('truetype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/webiconfont-v7.svg#webiconfont?s=2_623') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/responsive.css"/>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/election/election-2019-grid.css" />
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" />	
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/plugins/slick.css" />
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/slick/slick.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js"></script>
	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
      <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>

<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	}
	Krux.user = retrieve('user');
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>
<!-- Permutive start -->
<script id="permutiveScript" type="text/javascript" >
  !function (n, e, o, r, i) {
    if (!e) {
      e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
      for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
        var f = t[c];
        e[f] = function (n) {
          return function () {
            var o = Array.prototype.slice.call(arguments, 0);
            e.q.push({functionName: n, arguments: o})
          }
        }(f)
      }
    }
  }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
  window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
    if (0 === window.googletag.pubads().getTargeting("permutive").length) {
      var g = window.localStorage.getItem("_pdfps");
      window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
    }
  });
  permutive.addon('web', {});
</script>
<script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
<!-- Permutive end -->

<script type='text/javascript'>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</script>

<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>

<script>
    var cbAuthor;
</script>  <title>Three new cases of COVID-19 identified in N.B., 101 total | CTV News </title>
      <meta name="description" content="New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101." />
        <meta name="keywords" content="halifax news, maritime news, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown," />
        <meta name="news_keywords" content="COVID-19, coronavirus, corona virus, New Brunswick, Dr. Jennifer Russell, Blaine Higgs, confirmed cases, testing, physical distancing, self-isolation," />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2020/4/5/1_4883307.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="185570768180342" />
      	      		<meta property="fb:pages" content="323660920495" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="280543414237" />
      	<meta name="dc.date.modified" content="2020-04-05">              
                      <meta itemprop="description" content="New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101." />
                        <meta itemprop="name" content="Three new cases of COVID-19 identified in N.B., 101 total" />
                                  <meta itemprop="url" content="https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Three new cases of COVID-19 identified in N.B., 101 total" />
          <meta property="og:description" content="New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101." />
          <meta property="og:url" content="https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="Three new cases of COVID-19 identified in N.B., 101 total" />
          <meta name="twitter:url" content="https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Three new cases of COVID-19 identified in N.B., 101 total"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2020-04-05T13:16:00-03:00"> 
  <meta itemprop="datePublished" content="2020-04-05T13:16:00-03:00">
        <meta property="article:modified_time" content="2020-04-05T13:24:00-03:00">
  <meta itemprop="dateModified" content="2020-04-05T13:24:00-03:00">
          
            <script>
        var gigTitle = "Three new cases of COVID-19 identified in N.B., 101 total";
        var gigDesc = "New Brunswick has identified three new cases of COVID-19, bringing the province\'s total to 101.";
        var gigURL = "https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
    

      <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "",
      "headline": "Three new cases of COVID-19 identified in N.B., 101 total",
      "description" : "New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101.",
              "placeline": "HALIFAX",
                        "author" :[
            	      		            		{
          		              			"@type":"Person",
          			"name":"Allan April",
                                                                                                                                                                                                                                                            			"sameAs":["allan.april@bellmedia.ca","AllanAprilCTV","https://atlantic.ctvnews.ca/allan-april-1.4628121"]
          		          		}
                                              ],
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
              "contactPoint" : [
        {
          "@type" : "ContactPoint",
          "contactType" : "Newsroom Contact",
          "email" : "newsonline@ctv.ca",
          "url" : "https://www.ctvnews.ca/more/contact-ctv-news"
        }
      ],
            "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307",
        		  		"dateModified": "2020-04-05T13:24:00-03:00",
  		  	  	  		  			"datePublished": "2020-04-05T13:16:00-03:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script>
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="https://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script>
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


		<header class="banner clearfix">
		<div class="content-wrapper">
	  		



  
  
    
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Atlantic, Atlantic';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


  
  
  
    <link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" sizes="57x57">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/60x60-CTVNews-Icon.png" sizes="60x60">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/76x76-CTVNews-Icon.png" sizes="76x76">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/120x120-CTVNews-Icon.png" sizes="120x120">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/144x144-CTVNews-Icon.png" sizes="144x144">
<link rel="apple-touch-icon" href="//static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/152x152-CTVNews-Icon.png" sizes="152x152">
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/57x57-CTVNews-Icon.png" /> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/72x72-CTVNews-Icon.png" sizes="72x72"/> 
<link rel="apple-touch-icon" type="image/png" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/114x114-CTVNews-Icon.png" sizes="114x114"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
<link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/32x32-CTVNews-Icon.ico" sizes="32x32"/> 
<link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/fav-icons-2019/64x64-CTVNews-Icon.ico" sizes="64x64"/>
  
  
  
    <style type="text/css">
.content-primary .element.list.graybox h3 {
  padding-left: 10px;
}
@media (max-width: 575px) { 
  .article .clearfix .element.list.graybox .linklist .dc.grid .element.teaser:first-child {
      padding-left: 0px;
  }
  .article .clearfix .element.list.graybox .linklist li .element.teaser:first-child .teaserImage img {
    display:initial !important;
  }
  .content-primary .element.list.graybox h3 {
    padding-left: 0px;
  }
} 
</style>
  
  
  
    <div class="election-leaderboard">
    <div class="ad-element">
	    	        
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-728_90-1" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-728_90-1").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-728_90-1");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  	        </div>
</div>
<section>
    <div class="election-returnhome-cta">
                        	              
    
        <a   href="https://atlantic.ctvnews.ca/"   >Home</a>

                </div>
    <div class="election-brandlogo-cta">
                    <a href="https://atlantic.ctvnews.ca/">
                                        <div class="image">
  <img src="https://www.ctvnews.ca/polopoly_fs/1.4704557!/httpImage/image._gen/derivatives/default/image." alt="" />
</div>
                                </a>
            </div>
    	    <div class="election-follow-cta">
	        
                          <div class="connect element none">
    <p class="title">Follow on</p>
			                            <a class="connect-facebook-icon social-icon" style="text-decoration: none !important;" href="http://facebook.com/ctvnewsatlantic"></a>
                              		                            <a class="connect-twitter-icon social-icon" style="text-decoration: none !important;" href="https://twitter.com/ctvatlantic"></a>
            		                              <a class="connect-insta-icon social-icon" style="text-decoration: none !important;" href="https://instagram.com/CTVAtlantic"></a>
                    			</div>
		<script type="text/javascript">
    jQuery(document).ready(
      function(){
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.tooltipster.min.js', function() {
        $('.tooltip').tooltipster({
            arrowColor:'#F4F4F4',
            interactive: true
            });
        });
      });
    </script>	    </div>
    
    <script>
        jQuery(document).ready(function() {
            $(".banner .election-follow-cta").clone().appendTo('.content');
            if ( $('.electionArticlePrimary').length > 0 ) {
                $(".content .election-follow-cta").addClass('border-top');
            }
        });
    </script>
</section>

  
  
  
      

  
  
  
    

<div class='unmutePlayer'>
  
  



  
  
      

  

  </div>
  
  
  
      

  
	  	</div>
	</header>
	



<div class="content">
  
  <div class="content-wrapper">
                                
        <div class="article-label">
          <div>
                          <a class="name" href="/">ATLANTIC</a>
                        <span class="aLabel">
              <div class=‘tooltiptext’></div>
            </span>
          </div>
        </div>
   
    
    

                	    	<h1  class="articleHeadline">Three new cases of COVID-19 identified in N.B., 101 total</h1>
    			<div class="s-data">
																		<div class="prof bioTeaser clearfix ">

																		<a href="/allan-april-1.4628121"><img title='' height='45' alt='Allan April 2019' width='45' class='left' src='https://www.ctvnews.ca/polopoly_fs/1.4628137.1570483181!/httpImage/image.jpg_gen/derivatives/box_45/image.jpg' /></a>

	<div>
				  <p>
	  	  	<a href="/allan-april-1.4628121" class="bioLink">Allan April</a>
	  	  		  	  		<span class="bioTitle">Videojournalist/Web Writer</span>
	  	  			  </p>
		  <p>
			  				    				      <a href="https://twitter.com/AllanAprilCTV" target="_blank" class="socialBio">&#64;AllanAprilCTV</a><span class="verticalDivider"></span>
													  <a href="/allan-april-1.4628121?contactForm=true" class="contactBio">Contact</a>
		  </p>
			</div>
</div>
														<span class="date">
					Published Sunday, April 5, 2020 1:16PM ADT
				</span>
				              		<span class="date">
                		Last Updated Sunday, April 5, 2020 1:24PM ADT
              		</span>
            	            		</div>
        
                                                                  <div class="content-primary electionArticlePrimary" id="responsive_main">
                
	
 

    <script type="text/javascript">
        var labelCompare = 'News';
    </script>
    <script type="text/javascript">
        requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/common.js', function() {
        });
    </script>


  <section class="story project clearfix">

	<div class="container">
      <div class="element article">       
                                
                	        		                                                      <div class="image top imgTop">
                        <img title='Dr. Jennifer Russell' height='575' alt='Dr. Jennifer Russell' width='1020' src='https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg' />                            <p>Dr. Jennifer Russell, New Brunswick's chief medical officer of health, provides an update on COVID-19 during a news conference in Fredericton on April 3, 2020.</p>
                      </div>
                	                
          <div class="tools clearfix">
                        	            		<div class="gigya-space">            		<span class="shareE"><p>SHARE</p></span>
            		      				    <span id="componentGalleryDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createShortArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		      				    <span id="electionPrint"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
              		</div>            	                        <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
             
    <div class="clearfix">
          <div class="articleBody election-col-11 election-col-s-12 election-col-m-12 election-col-l-10 election-col-xl-11 offset-right-col-l-1 offset-left-col-l-1 offset-left-col-xl-1 offset-left-col-1">
            <p>HALIFAX -- 
	New Brunswick has identified three new cases of COVID-19, bringing the province's total to 101.</p>
<p>
	The new cases are:</p>
<ul>
	<li>
		An individual aged 40-49 in Zone 1 (Moncton region)</li>
	<li>
		An individual aged 30-39 in Zone 2 (Saint John region)</li>
	<li>
		An individual aged 50-59 in Zone 3 (Fredericton region)</li>
</ul>
<p>
	The province released the information in a news release Sunday. There are no news conferences scheduled for this weekend.</p>
<p>
	Of the 101 cases in the province, 58 are travel-related, 32 are close contacts of confirmed cases, five cases are from community transmission and six cases remain under investigation.</p>
<p>
	“This is the time to be sensible, to be prudent and, more than anything, to be kind,” said Dr. Jennifer Russell, New Brunswick’s chief medical officer of health in Sunday's news release.</p>
<p>
	“We must take care of ourselves and each other. But remember, you would not put someone else’s oxygen mask on before your own. I urge you to think about your mental health the same way. Take care of yourselves so you can take care of others. Take a break from reading the news on your phone and use it to call or FaceTime a friend or family member instead.”</p>
<p>
	To date, 28 patients have recovered.</p>
<p>
	As of Saturday, six patients were hospitalized and two have been discharged. Four patients remain in hospital, with one in the intensive care unit.</p>
<p>
	Also in Sunday's release, Premier Blaine Higgs reiterated how important it is that government and all New Brunswickers keep doing everything they can to fight this pandemic.</p>
<p>
	“We are dealing with a great deal of uncertainty, and I know it has not been easy,” said Higgs. “We know there is more to come. We will have more cases. That is why we are doing everything we can to fight this.”</p>
<p>
	<em>This is a developing story, more to come.</em></p>
                                              </div>
        	                <script type="text/javascript">
             var cbAuthor = '';
        </script>
          
          										<div class="sideItems">
            <div class="related">
                                            <h2 class="double">
                                  </h2>
                                  
  <article class="element superTeaser">
        				                  <div>
                                                  	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   ><img title='' height='48' alt='Complete Coverage' width='300' class='superTeaserImg' src='https://www.ctvnews.ca/polopoly_fs/1.4858896.1584574088!/httpImage/image.png_gen/derivatives/3x1_300/image.png' /></a>

                              </div>								
                											<p>
						            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.ctvnews.ca/health/coronavirus"   >Full coverage at CTVNews.ca/Coronavirus</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tracking-every-case-of-covid-19-in-canada-1.4852102"  title="Tracking every case of COVID-19 in Canada" >Tracking every case of COVID-19 in Canada</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/u-k-prime-minister-boris-johnson-hospitalized-with-coronavirus-1.4883455"  title="U.K. Prime Minister Boris Johnson hospitalized with coronavirus" >U.K. Prime Minister Boris Johnson hospitalized with coronavirus</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-says-help-coming-for-students-unable-to-find-summer-jobs-1.4883310"  title="Trudeau says help coming for students unable to find summer jobs" >Trudeau says help coming for students unable to find summer jobs</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/better-days-will-return-queen-addresses-commonwealth-amid-coronavirus-pandemic-1.4883194"  title="'Better days will return': Queen addresses Commonwealth amid coronavirus pandemic" >'Better days will return': Queen addresses Commonwealth amid coronavirus pandemic</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://montreal.ctvnews.ca/quebec-confirms-19-more-deaths-over-900-new-cases-closures-extend-to-may-4-1.4883351"  title="Quebec confirms 19 more deaths, over 900 new cases; closures extend to May 4" >Quebec confirms 19 more deaths, over 900 new cases; closures extend to May 4</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://toronto.ctvnews.ca/ontario-confirms-25-more-covid-19-deaths-adds-408-new-cases-1.4883246"  title="Ontario confirms 25 more COVID-19 deaths, adds 408 new cases" >Ontario confirms 25 more COVID-19 deaths, adds 408 new cases</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/bars-cannabis-sector-eligible-for-40b-credit-program-from-government-bank-1.4883439"  title="Bars, cannabis sector eligible for $40B credit program from government bank" >Bars, cannabis sector eligible for $40B credit program from government bank</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canadians-aboard-covid-19-stricken-cruise-ship-to-start-coming-home-today-1.4883161"  title="Canadians aboard COVID-19 stricken cruise ship to start coming home today" >Canadians aboard COVID-19 stricken cruise ship to start coming home today</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/u-s-braces-for-more-virus-deaths-europe-hopes-crisis-peaking-1.4883165"  title="U.S. braces for more virus deaths; Europe hopes crisis peaking" >U.S. braces for more virus deaths; Europe hopes crisis peaking</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/six-year-old-cystic-fibrosis-warrior-recovers-from-covid-19-1.4883239"  title="Six-year-old 'cystic fibrosis warrior' recovers from COVID-19" >Six-year-old 'cystic fibrosis warrior' recovers from COVID-19</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/essential-workers-talk-about-how-covid-19-affects-them-1.4883241"  title="Essential workers talk about how COVID-19 affects them" >Essential workers talk about how COVID-19 affects them</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/anxiety-grows-in-n-l-as-75-per-cent-of-covid-19-cases-traced-to-funeral-home-1.4883169"  title="Anxiety grows in N.L. as 75 per cent of COVID-19 cases traced to funeral home" >Anxiety grows in N.L. as 75 per cent of COVID-19 cases traced to funeral home</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/ontario-husband-and-wife-with-covid-19-die-within-days-of-each-other-1.4883050"  title="Ontario husband and wife with COVID-19 die within days of each other" >Ontario husband and wife with COVID-19 die within days of each other</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/tam-says-there-are-situations-where-wearing-a-homemade-mask-outside-is-a-good-idea-1.4882974"  title="Tam says there are situations where wearing a homemade mask outside is 'a good idea'" >Tam says there are situations where wearing a homemade mask outside is 'a good idea'</a>

        						</p>
											<p>
						            	                
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/this-nurse-demonstrates-just-how-fast-germs-spread-even-if-you-re-wearing-gloves-1.4882694"  title="This nurse demonstrates just how fast germs spread even if you're wearing gloves" >This nurse demonstrates just how fast germs spread even if you're wearing gloves</a>

        						</p>
					        
  </article>
                                                           
                                   <div class="right-c">
                       <h2>Related Stories</h2>
                       <ul>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://atlantic.ctvnews.ca/three-new-cases-of-covid-19-identified-in-n-b-98-total-1.4882596">Three new cases of COVID-19 identified in N.B., 98 total</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://atlantic.ctvnews.ca/this-is-in-your-hands-so-keep-your-hands-clean-says-n-b-s-top-doctor-1.4881361">'This is in your hands, so keep your hands clean,' says N.B.'s top doctor</a>
                           </div>
                         </li>
                                                <li class="line">
                           <div class="linkList">
                             <a href="https://atlantic.ctvnews.ca/three-of-four-atlantic-provinces-say-covid-19-modelling-coming-next-week-1.4881192">Three of four Atlantic provinces say COVID-19 modelling coming next week</a>
                           </div>
                         </li>
                                              </ul>
                     </div>
                                          
            </div>
                      </div>
					          
          <script type="text/javascript">
            var paragraphs = jQuery(".articleBody").children("p").length;
            var sideItems = jQuery(".sideItems");
                        if(paragraphs > 3) {
              sideItems.fadeOut("fast", function() {
                var thirdItem = jQuery(".articleBody").children().eq(2);
                jQuery(".sideItems").insertAfter(thirdItem);
                sideItems.fadeIn("fast");
              });
            } else {
              sideItems.fadeOut("fast", function() {
                var lastItem = jQuery(".articleBody").children().last();
                jQuery(".sideItems").insertAfter(lastItem);
                sideItems.fadeIn("fast");
              });
            }
          </script>
                 
          <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								<span class="shareE"><p>SHARE</p></span>
									      				    <span id="componentElectionDiv"></span>
    <script type="text/javascript">
        gigya.socialize.showShareBarUI(createElctionBottomGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
    </script>
  								      				    <span id="electionPrintBottom"></span>
    <script type="text/javascript">
    	        gigya.socialize.showShareBarUI(createElectionPrintArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "whenRequired", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
                                      <div class="form-submit">
                
<div class="trust-project-wrapper">
      <style type="text/css">
      #lightbox .close {
          max-width:620px;
      }

      #lightboxcontent {
          max-width:620px;
      }

  </style>
              <a href="https://atlantic.ctvnews.ca/report-error-1.4706241?url=https%253A%252F%252Fatlantic.ctvnews.ca%252Fthree-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" data-ajax-url="https://atlantic.ctvnews.ca/report-error-1.4706241?ot=AjaxLayout&url=https%253A%252F%252Fatlantic.ctvnews.ca%252Fthree-new-cases-of-covid-19-identified-in-n-b-101-total-1.4883307" class="lightbox_trigger">Report Error</a>
      
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies" class="standards_policies icon-validation editorial" target="_blank">Editorial standards and&nbsp;policies</a>
  
    <a href="https://www.ctvnews.ca/editorial-standards-and-policies#anchor12" class="standards_policies icon-validation trust" target="_blank">Why you can trust CTV&nbsp;News</a>
  </div>
              </div>
                        <div class="clearfix"></div>
          </div>

                
          
                            								<div class="currMain">
                



								</div>
                        
                    



					            

    
  
          										
                                            



  
  
    

<div>
  
  



  
  
    


    	
  <div class="element list graybox   ">
              <h3>Watch More From CTV News </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=89530"   ><div class='videoIcon'>false</div><img title='CTV News Atlantic Generic 2020' height='450' alt='CTV News Atlantic Generic' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4859979.1584639726!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=89530"   >CTV News Atlantic LIVE</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: September 1, 2013</div>
	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4853177"   ><div class='videoIcon'>false</div><img title='CTV News Channel LIVE' height='450' alt='CTV News Channel LIVE' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4855658.1584404038!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4853177"   >LIVE NOW: Ongoing coverage of COVID-19 from CTV News Channel</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934298"   ><div class='videoIcon'>false</div><img title='Stephen McNeil' height='451' alt='Nova Scotia Premier Stephen McNeil provides an update on COVID-19 during a news conference in Halifax on April 3, 2020.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881436.1585937782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934298"   >N.S. identifies 29 new cases of COVID-19, largest day total</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934299"   ><div class='videoIcon'>false</div><img title='Dr. Jennifer Russell' height='451' alt='Dr. Jennifer Russell, New Brunswick&#39;s chief medical officer of health, provides an update on COVID-19 during a news conference in Fredericton on April 3, 2020.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881405.1585936589!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934299"   >Three new cases of COVID-19 identified in N.B.</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934300"   ><div class='videoIcon'>false</div><img title='Dr. Heather Morrison' height='445' alt='Dr. Heather Morrison, P.E.I.&#39;s chief public health officer, provides an update on COVID-19 during a news conference on April 4, 2020.' width='792' src='https://www.ctvnews.ca/polopoly_fs/1.4882631.1586022486!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934300"   >No new cases of COVID-19 on P.E.I. for second straight day</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934293"   ><div class='videoIcon'>false</div><img title='N95' height='450' alt='N95' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4882824.1586036128!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934293"   >Healthcare workers call for more protection</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Atlantic Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-26-new-cases-of-covid-19-262-total-1.4883297"   ><img title='Dr. Robert Strang' height='449' alt='Dr. Robert Strang, N.S. chief medical officer of health provides an update on COVID-19 at a news conference Sunday, April 5.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883381.1586110264!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-26-new-cases-of-covid-19-262-total-1.4883297"   >N.S. identifies 26 new cases of COVID-19; 262 total</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/premier-of-newfoundland-and-labrador-takes-aim-at-trump-over-medical-supplies-1.4883470"   ><img title='Dwight Ball' height='451' alt='Newfoundland and Labrador Premier Dwight Ball poses for a picture in his office at the Confederation Building in St. John&#39;s on February 18, 2020. (THE CANADIAN PRESS/Paul Daly)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4866416.1586120199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/premier-of-newfoundland-and-labrador-takes-aim-at-trump-over-medical-supplies-1.4883470"   >Premier of Newfoundland and Labrador takes aim at Trump over medical supplies</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/one-dead-three-injured-in-rothesay-n-b-house-fire-1.4883349"   ><img title='Generic Fire' height='348' alt='One person has died and three people were taken to the hospital with minor injuries, after fire broke out at a Rothesay, N.B. home early Sunday morning.' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.919639.1353258571!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/one-dead-three-injured-in-rothesay-n-b-house-fire-1.4883349"   >One dead, three injured in Rothesay, N.B. house fire</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/pair-of-annapolis-valley-fires-under-investigation-1.4883335"   ><img title='Wilmot Fire' height='403' alt='Investigations are underway into two different fires that broke out in the Annapolis Valley late Saturday night. (PHOTO COURTESY: BILL ROBERTS)' width='714' src='https://www.ctvnews.ca/polopoly_fs/1.4883343.1586105573!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/pair-of-annapolis-valley-fires-under-investigation-1.4883335"   >Pair of Annapolis Valley fires under investigation</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/serious-collision-closes-cape-breton-highway-1.4883224"   ><img title='RCMP' height='339' alt='Highway 125 in Cape Breton was closed for several hours Saturday night, after a single vehicle collision sent a man to hospital.' width='603' src='https://www.ctvnews.ca/polopoly_fs/1.4678049.1584988263!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/serious-collision-closes-cape-breton-highway-1.4883224"   >Serious collision closes Cape Breton highway</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/anxiety-lingers-as-n-l-officials-trace-bulk-of-covid-19-cases-to-funeral-home-1.4883215"   ><img title='Postal Worker' height='451' alt='Craig Dyer, a postal worker, is back on the job delivering mail in Mount Pearl, N.L., on Friday, April 3, 2020 following a two-week isolation period when a co-worker tested positive for COVID 19. (THE CANADIAN PRESS/Paul Daly)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883216.1586094123!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/anxiety-lingers-as-n-l-officials-trace-bulk-of-covid-19-cases-to-funeral-home-1.4883215"   >Anxiety lingers as N.L. officials trace bulk of COVID-19 cases to funeral home</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4852030"   ><div class='videoIcon'>false</div><img title='PMJT' height='450' alt='PMJT' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881359.1585934100!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4852030"   >REPLAY: CTV News Special: PM Trudeau addresses Canadians</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4873694"   ><div class='videoIcon'>false</div><img title='A mother was reunited with her newborn ' height='450' alt='A mother was reunited with her newborn ' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883198.1586091021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4873694"   >Mom reunited with newborn after testing positive for virus</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4871026"   ><div class='videoIcon'>false</div><img title='Dogs work at home instagram' height='265' alt='Dogs work at home instagram' width='472' src='https://www.ctvnews.ca/polopoly_fs/1.4882330.1585964854!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4871026"   >Popular Instagram account features dogs working from home</a>

        </h2>
    </div>
    </div>

            	      
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    <hr>
  
  
  
    


    	
  <div class="element list graybox   ">
              <h3>CTVNews.ca Top Stories </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_1 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/u-k-prime-minister-boris-johnson-hospitalized-with-coronavirus-1.4883455"   ><img title='Boris Johnson' height='450' alt='Boris Johnson' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4882392.1585971293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/u-k-prime-minister-boris-johnson-hospitalized-with-coronavirus-1.4883455"   >U.K. Prime Minister Boris Johnson hospitalized with coronavirus</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_2 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/better-days-will-return-queen-addresses-commonwealth-amid-coronavirus-pandemic-1.4883194"   ><img title='Queen Elizabeth addresses the nation' height='450' alt='In this image taken from video and made available by Buckingham Palace, Queen Elizabeth II addresses the nation and the Commonwealth from Windsor Castle, Windsor, England, Sunday April 5, 2020. Queen Elizabeth II made a rare address, calling on Britons to rise to the challenge of the coronavirus pandemic, to exercise self-discipline in “an increasingly challenging time”. (Buckingham Palace via AP)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883408.1586113891!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">UPDATED </span>                          <span class="tag">UPDATED </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/better-days-will-return-queen-addresses-commonwealth-amid-coronavirus-pandemic-1.4883194"   >'Better days will return': Queen addresses Commonwealth amid coronavirus pandemic</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_3 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/malaria-drug-being-studied-on-the-list-of-possible-covid-19-treatments-tam-1.4883377"   ><img title='Chief Public Health Officer Theresa Tam' height='450' alt='Chief Public Health Officer Theresa Tam gestures as she talks about the pandemic curve during a news conference in Ottawa, Friday April 3, 2020. THE CANADIAN PRESS/Adrian Wyld' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883383.1586110379!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/malaria-drug-being-studied-on-the-list-of-possible-covid-19-treatments-tam-1.4883377"   >Malaria drug being studied, 'on the list' of possible COVID-19 treatments: Tam</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
              
            
              <li class="dc grid">
                                                        
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_4 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://toronto.ctvnews.ca/ontario-confirms-25-more-covid-19-deaths-adds-408-new-cases-1.4883246"   ><img title='covid-19' height='450' alt='A health worker holds a testing tube after conducing at a drive-through COVID-19 test at KPJ Damansara Specialist Hospital, in Petaling Jaya, Malaysia, Monday, March 30, 2020. (AP Photo/Vincent Thian)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4875713.1585664063!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://toronto.ctvnews.ca/ontario-confirms-25-more-covid-19-deaths-adds-408-new-cases-1.4883246"   >Ontario confirms 25 more COVID-19 deaths, adds 408 new cases</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_5 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-says-help-coming-for-students-unable-to-find-summer-jobs-1.4883310"   ><img title='Justin Trudeau' height='450' alt='Prime Minister Justin Trudeau addresses Canadians on the COVID-19 pandemic from Rideau Cottage in Ottawa on Thursday, April 2, 2020. (THE CANADIAN PRESS / Sean Kilpatrick)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883314.1586103469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/trudeau-says-help-coming-for-students-unable-to-find-summer-jobs-1.4883310"   >Trudeau says help coming for students unable to find summer jobs</a>

        </h2>
    </div>
    </div>

                  
</div>


                                                  
            
                                                            
        






    
  <div style="display: inline-table; " class="element teaser col3 election-col-4 election-col-xl-4 election-col-l-4 election-col-m-4 election-col-s-12  threecolumngridteaser grid_6 ">

          


    
   	                                      
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canadian-cardinal-s-advice-for-living-in-isolation-love-thy-neighbour-1.4883404"   ><img title='Cardinal Thomas Collins' height='450' alt='Cardinal Thomas Collins, the Catholic Archbishop of Toronto, prepares to perform a live-streamed mass at St. Michael&#39;s Cathedral in Toronto, on Wednesday, March 25, 2020, after churches were closed due to the COVID-19 pandemic. (THE CANADIAN PRESS / Chris Young)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883405.1586113269!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/coronavirus/canadian-cardinal-s-advice-for-living-in-isolation-love-thy-neighbour-1.4883404"   >Canadian cardinal's advice for living in isolation: Love thy neighbour</a>

        </h2>
    </div>
    </div>

                  
</div>


                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                       
					
 
                    
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    									    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Atlantic");
                        Tracking.setValue(33,"Allan April ");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=COVID-19&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />      <img src='/logger/p.gif?a=N.B.&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary electionArticleSecondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
                	<div id="div-gpt-ad-640_480-5" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "boxAd" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-640_480-5").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-640_480-5");
	        });
	    }
	</script>
          
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Watched </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=68596"   ><div class='vid'>false</div><img title='CTV News Channel LIVE' height='450' alt='CTV News Channel LIVE' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4855658.1584404038!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=68596"   >CTV News Channel LIVE </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: January 23, 2017</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934298"   ><div class='vid'>false</div><img title='Stephen McNeil' height='451' alt='Nova Scotia Premier Stephen McNeil provides an update on COVID-19 during a news conference in Halifax on April 3, 2020.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881436.1585937782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934298"   >N.S. identifies 29 new cases of COVID-19, largest day total</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=375756"   ><div class='vid'>false</div><img title='LIVE digital channel' height='446' alt='LIVE digital channel' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.2532193.1585228161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=375756"   >LIVE5 Digital Channel </a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: June 1, 2014</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934303"   ><div class='vid'>false</div><img title='NSLC Closed' height='449' alt='Customers were turned away from the Portland St. NSLC after an employee was exposed to a confirmed case of COVID-19.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4882560.1586012553!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934303"   >NSLC closed after employee exposed to COVID-19</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
              
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934304"   ><div class='vid'>false</div><img title='Stay the Blazes home' height='387' alt='Nova Scotia premier Stephen McNeil’s unique way of telling people to stay home is now going viral. ' width='694' src='https://www.ctvnews.ca/polopoly_fs/1.4882857.1586038238!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                </div>
    <div class="bn-headline unmutePlayer">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1934304"   >McNeil’s ‘Stay the blazes home’ goes viral</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: April 4, 2020</div>
	      
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list li-divider   ">
              <h3>Most-Read </h3>
                  <ul class="linklist ">
                                            
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-26-new-cases-of-covid-19-262-total-1.4883297"   ><img title='Dr. Robert Strang' height='449' alt='Dr. Robert Strang, N.S. chief medical officer of health provides an update on COVID-19 at a news conference Sunday, April 5.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4883381.1586110264!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                            <span class="tag eHub-tag">BREAKING </span>                          <span class="tag">BREAKING </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-26-new-cases-of-covid-19-262-total-1.4883297"   >N.S. identifies 26 new cases of COVID-19; 262 total</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/no-new-cases-of-covid-19-on-p-e-i-for-second-straight-day-22-total-1.4882618"   ><img title='Dr. Heather Morrison' height='445' alt='Dr. Heather Morrison, P.E.I.&#39;s chief public health officer, provides an update on COVID-19 during a news conference on April 4, 2020.' width='792' src='https://www.ctvnews.ca/polopoly_fs/1.4882631.1586022486!/httpImage/image.png_gen/derivatives/landscape_800/image.png' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/no-new-cases-of-covid-19-on-p-e-i-for-second-straight-day-22-total-1.4882618"   >No new cases of COVID-19 on P.E.I. for second straight day; 22 total</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-29-new-cases-of-covid-19-largest-single-day-total-1.4882599"   ><img title='Stephen McNeil' height='451' alt='Nova Scotia Premier Stephen McNeil provides an update on COVID-19 during a news conference in Halifax on April 3, 2020.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4881436.1585937782!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/n-s-identifies-29-new-cases-of-covid-19-largest-single-day-total-1.4882599"   >N.S. identifies 29 new cases of COVID-19, largest single day total</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/minister-in-newfoundland-and-labrador-removed-from-cabinet-under-investigation-1.4882837"   ><img title='Sherry Gambin-Walsh' height='449' alt='Sherry Gambin-Walsh, minister of service, left to right, and Christopher Mitchelmore, minister of tourism, culture and innovation listen as Finance Minister Tom Osborne presents the 2019 Budget in the House of Assembly in St. John&#39;s on April 16, 2019. (THE CANADIAN PRESS/Paul Daly)' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4882845.1586037606!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                                                                  </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/minister-in-newfoundland-and-labrador-removed-from-cabinet-under-investigation-1.4882837"   >Minister in Newfoundland and Labrador removed from cabinet, under investigation</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
                          
    <li class="dc ">
                                                
          
      







  <div style="display: inline-table; " class="element teaser    ">

          


    
   	    
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/halifax-police-issue-dozens-of-tickets-for-violation-of-state-of-emergency-1.4883229"   ><img title='Physical distancing rules must be followed' height='450' alt='Halifax Regional Police confirm to CTV News that they issued dozens of tickets on Saturday to individuals who were in violation of the provincial Emergency Management Act or the Health Protection Act.' width='800' src='https://www.ctvnews.ca/polopoly_fs/1.4871758.1585344683!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg' /></a>

                                            <span class="tag eHub-tag">NEW </span>                          <span class="tag">NEW </span>            </div>
    <div class="bn-headline ">
            <script type="text/javascript">
        jQuery(document).ready(function() {
            var arrayOfTags = jQuery("#responsive_main .topstorybn .teaser-image-wrapper .teaserImage .tag");

            jQuery.each(arrayOfTags, function(k, v){
                var parentElement = $(v).closest(".teaser-image-wrapper.teaser-image-top");
                parentElement.find(".teaserImage .tag").remove();
                parentElement.find(".bn-headline").prepend(v);
            });
        });
    </script>

            <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/halifax-police-issue-dozens-of-tickets-for-violation-of-state-of-emergency-1.4883229"   >Halifax police issue ‘dozens’ of tickets for violation of state of emergency</a>

        </h2>
    </div>
    </div>

                  
</div>


                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
                                            <div class="">
        
                        
                                                                                              
                	<div id="div-gpt-ad-30_1-4" class="advert-placeholder"></div>
        
<script type="text/javascript">
	if ($(window).width() <= 768 && ("dart" == "boxAd" || "Leaderboard" == "boxAd") || "dart" == "dart" && $(window).width() <= 768 ) {
	  $( ".articleBody p:eq(1)" ).after($("#div-gpt-ad-30_1-4").closest(".boxAd"));
	}
</script>

  		<script type="text/javascript">
	    if (document.querySelector('.advert') !== null) {
	        googletag.cmd.push(function () {
	            headertag.display("div-gpt-ad-30_1-4");
	        });
	    }
	</script>
          
                
                    </div>
        
    
  
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        	  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
	<footer class="content-footer election-col-12 election-col-l-12 election-col-m-12 election-col-s-12">
        	



  
  
    <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>
  
  
  
    <script type="text/javascript">
  if (window.location.href.indexOf('/mobile/') > 0) {
    var imported = document.createElement('img');
    var dist_id="3005664";
    imported.src="//beacon.scorecardresearch.com/scripts/beacon.dll?C1=2&C2=" + dist_id + "&C3=" + dist_id + "&C4=" + escape(window.location.href) + "&C5=&C6=&C7=" + escape(window.location.href) + "&C8=" + escape(document.title) + "&C9=" + escape(document.referrer) + "&rn=" + Math.floor(Math.random() * 99999999)
    document.body.appendChild(imported);
      }
</script>
  
  
  
        <a href="https://www.bellmedia.ca/sales/political-ads-registry/" class="politicalAdsRegistry">Political Ads Registry</a>
    <p class="terms">Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    <p class="copyright">&#169; 2020<a href="http://www.bellmedia.ca/"><img class="logo" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bell_media_en_white.png" alt="Bell Media" /></a>All rights reserved.</p>

  
      <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->                      <style>
  .sidebar .element.list.li-divider .vid {z-index: auto}
  </style>                      <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Atlantic, Atlantic';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4883307&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "atlantic",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Three new cases of COVID-19 identified in N.B., 101 total");
                                    });
      </script>
         <script src="https://tru.am/scripts/custom/ctvnews.js"></script>
    <script>
    jQuery(document).ready(
        function(){
          requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/trustProject.js', function() {initTrustLabel()})
        })
  </script>
</body>
</html>
