<!DOCTYPE html>
<html lang="en"  xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="text/html, charset=UTF-8, IE=edge, chrome=1">
			<link rel="canonical" href="https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690" />
											<link rel="alternate" media="only screen and (max-width: 640px)" href="https://atlantic.ctvnews.ca/mobile/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690"/>
						<script type="text/javascript">
var videoPageUrl = "https://atlantic.ctvnews.ca/video";
</script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
	<meta name="viewport" content="width=1024" />
	<style>
		@font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
	</style>
	<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>
		                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

                    <link rel="stylesheet" type="text/css" href="https://election.ctvnews.ca/cmlink/election-teasers-stylesheet-7.733147" media="screen" />
    	<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
 		  <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/weather-link-7.729539" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/responsive-override-7.726278" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/hide-g-7.725977" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/gallerylogo-7.727783" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
		  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />
		<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
	<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	
    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,100]], 'div-gpt-ad-300_100-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-2",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-300_100-2",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-3",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-300_250-3",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Leslie Conrad homicide still on the minds of N.S. RCMP | CTV News Atlantic  </title>
      <meta name="description" content="Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad&rsquo;s remains were discovered on November 22, 2006 near Melanson Road in King&rsquo;s County, N.S. Police say an investigation determined Conrad died as a result of foul play." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, canadian news, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, bruce frisko, maria panopalis, live at 5, weather, rain, snow, storm, health, watch live, photo gallery," />
        <meta name="news_keywords" content="Leslie Ann Conrad, King&rsquo;s County, N.S., Nova Scotia, RCMP, Melanson Road, Cst. Dayle Burris, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2019/10/5/1_4625690.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="185570768180342" />
      	      		<meta property="fb:pages" content="323660920495" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="280543414237" />
      	<meta name="dc.date.modified" content="2019-10-05">              
                      <meta itemprop="description" content="Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad&rsquo;s remains were discovered on November 22, 2006 near Melanson Road in King&rsquo;s County, N.S. Police say an investigation determined Conrad died as a result of foul play." />
                        <meta itemprop="name" content="Leslie Conrad homicide still on the minds of N.S. RCMP" />
                                  <meta itemprop="url" content="https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Leslie Conrad homicide still on the minds of N.S. RCMP" />
          <meta property="og:description" content="Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad&rsquo;s remains were discovered on November 22, 2006 near Melanson Road in King&rsquo;s County, N.S. Police say an investigation determined Conrad died as a result of foul play." />
          <meta property="og:url" content="https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="Leslie Conrad homicide still on the minds of N.S. RCMP" />
          <meta name="twitter:url" content="https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad&rsquo;s remains were discovered on November 22, 2006 near Melanson Road in King&rsquo;s County, N.S. Police say an investigation determined Conrad died as a result of foul play." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta itemprop="headline" content="Leslie Conrad homicide still on the minds of N.S. RCMP"/>
  <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-10-05T14:13:00-03:00"> 
  <meta itemprop="datePublished" content="2019-10-05T14:13:00-03:00">
          
            <script>
        var gigTitle = "Leslie Conrad homicide still on the minds of N.S. RCMP";
        var gigDesc = "Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad\u2019s remains were discovered on November 22, 2006 near Melanson Road in King\u2019s County, N.S. Police say an investigation determined Conrad died as a result of foul play.";
        var gigURL = "https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
       
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "NewsArticle",
      "headline": "Leslie Conrad homicide still on the minds of N.S. RCMP",
      "description" : "Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad&rsquo;s remains were discovered on November 22, 2006 near Melanson Road in King&rsquo;s County, N.S. Police say an investigation determined Conrad died as a result of foul play.",
      "author" : {
            	      		"name": "Web Writer",      		
      	              "type" : "Person"
      },
      "publisher":{
        "@type": "Organization",
               "name": "CTV News",
                "logo": {
            "@type": "ImageObject",
            "url": "https://www.ctvnews.ca/polopoly_fs/7.724917!/httpImage/image.png",            
            "width": 124,
            "height": 60
        }
      },
      "image": {
        "@type": "ImageObject",
        "url": "https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_1020/image.jpg",
        "height": 1020,
        "width": 574
      },
      "mainEntityOfPage":"https://atlantic.ctvnews.ca/leslie-conrad-homicide-still-on-the-minds-of-n-s-rcmp-1.4625690",
        	  		  			"datePublished": "2019-10-05T14:13:00-03:00"
  		  	    }
</script>
    
  
<script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="https://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />


<script type="text/javascript" src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script> 
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>


	  <div class="topAd">
        



  
  
    <style>
  .cbell {height: 56px; width: 970x; background-color: #FFF}
  .cbell p {text-transform: uppercase;padding-top: 15px; }
  .cbell a {font-family: 'Flama-Medium',arial,sans-serif;color: #000;font-weight: bold}
  .cbell span {border: 2px solid #005FFF; font-weight: bold; padding: 5px 10px; margin-left: 15px; font-size: 14px}
  .cbell span a {text-transform: none; color: #000}
  </style>
<div class="cbell"><p><a href="https://election.ctvnews.ca/">Election 2019:</a> Breaking news, features and daily poll results <span><a href="https://election.ctvnews.ca/">FULL COVERAGE</a></span></p></div>
  
  </div>
	
<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    



  <div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca"   >CTV News</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://atlantic.ctvnews.ca/mobile"   >Mobile</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://www.ctv.ca"  title="CTV" >CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              
    
        <a   href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>

        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                
    
        <a   href="/"  title="Atlantic" >News</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/video"  title="Video" >Video</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/local-weather"  title="Local Weather" >Weather</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                
    
        <a   href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              
    
        <a   href="/more/contests"   >CONTESTS</a>

                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                



  <div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/about-us"  title="About Us" >About Us</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/poll-results"  title="Poll Results" >Poll Results</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/more/contests"  title="CTV ATLANTIC CONTESTS" >CTV ATLANTIC CONTESTS</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                



  <div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="/"  title="Atlantic" >Atlantic</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://barrie.ctvnews.ca/"   >Barrie</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >Lethbridge</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://london.ctvnews.ca"   >London</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://edmonton.ctvnews.ca/red-deer"   >Red Deer</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://toronto.ctvnews.ca/"   >Toronto</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="https://bc.ctvnews.ca/"   >Vancouver</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              
    
        <a   href="http://windsor.ctvnews.ca"   >Windsor</a>

                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>

                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
    
                                    <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-728_90-1">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-728_90-1");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    	  																					
                                                                                                                                                                                                                                                                                                                                                                                                                









  <div class='small-rotator' >
    
    <ul id="rotator_251223090_7_530352" style="visibility: hidden">
    




  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_1">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797331"   ><div class='vid'>false</div><img title='Jury finds Raymond unfit to stand trial' height='84' alt='Jury finds Raymond unfit to stand trial' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624959.1570224921!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797331"   >Jury finds Raymond unfit to stand trial</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_2">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797336"   ><div class='vid'>false</div><img title='Former N.S. premier John Buchanan dies' height='84' alt='Former N.S. premier John Buchanan dies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624962.1570225035!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797336"   >Former N.S. premier John Buchanan dies</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_3">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797340"   ><div class='vid'>false</div><img title='N.B. official languages report released' height='84' alt='N.B. official languages report released' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624965.1570225109!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797340"   >N.B. official languages report released</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_4">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797341"   ><div class='vid'>false</div><img title='Voter registration cards sent in error' height='84' alt='Voter registration cards sent in error' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624968.1570225213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797341"   >Voter registration cards sent in error</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_5">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797325"   ><div class='vid'>false</div><img title='Cape Breton hospital' height='84' alt='Cape Breton hospital' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625024.1570226971!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797325"   >Overcrowding at Cape Breton hospital</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_6">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797330"   ><div class='vid'>false</div><img title='Eastern Passage' height='84' alt='Eastern Passage' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624991.1570226159!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797330"   >Eastern Passage has a stinky situation</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_7">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797358"   ><div class='vid'>false</div><img title='fish farm' height='84' alt='fish farm' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625034.1570227203!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797358"   >East Coast fish support B.C. industry</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_8">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796974"   ><div class='vid'>false</div><img title='John Buchanan, a former Nova Scotia premier and se' height='84' alt='John Buchanan, a former Nova Scotia premier and se' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624256.1570203967!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796974"   >Former N.S. premier John Buchanan dies</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_9">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796976"   ><div class='vid'>false</div><img title='Jury deliberations are underway in a hearing to de' height='84' alt='Jury deliberations are underway in a hearing to de' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624249.1570203731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796976"   >Jury deliberations underway at Raymond hearing</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_10">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796978"   ><div class='vid'>false</div><img title='Devlin Glasgow' height='83' alt='Devlin Tyson Glasgow, charged with first-degree murder in the death of Matthew Sudds, appears in Halifax provincial court on Oct. 4, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624708.1570216121!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796978"   >Man charged in Halifax murder makes court appearan</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_11">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1797000"   ><div class='vid'>false</div><img title='Margaret Atwood' height='84' alt='Margaret Atwood' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624358.1570206864!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1797000"   >Margaret Atwood gets standing ovation in Halifax</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_12">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796738"   ><div class='vid'>false</div><img title='Heather Butts and Ceilidh Millar 2019' height='84' alt='Heather Butts and Ceilidh Millar 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4594943.1568643213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796738"   >News and Weather Update- Friday October 4, 2019</a>

        </h2>
                        		<div class="airClip">Air Date: October 4, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_13">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796398"   ><div class='vid'>false</div><img title='Akashdeep Singh Brar' height='85' alt='Akashdeep Singh Brar, an international student who drives a cab in Sydney, says a customer became irate and started yelling obscenities and racial remarks.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623149.1570190331!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796398"   >International student assaulted in Sydney</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_14">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796403"   ><div class='vid'>false</div><img title='Measles ' height='84' alt='Measles ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4299264.1555446131!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796403"   >Case of measles traced back to Moncton</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_15">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796418"   ><div class='vid'>false</div><img title='Traffic ' height='84' alt='Traffic ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4473265.1560960220!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796418"   >Threat of protest has motorists making other plans</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_16">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796402"   ><div class='vid'>false</div><img title='classroom' height='84' alt='classroom' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4350988.1553540015!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796402"   >N.B. proposing big changes to education</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_17">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796411"   ><div class='vid'>false</div><img title='N.B. court' height='84' alt='N.B. court' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623457.1570146955!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796411"   >Forensic psychiatrist testifies at Raymond hearing</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_18">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1796408"   ><div class='vid'>false</div><img title='Human trafficking' height='84' alt='Human trafficking' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623492.1570148506!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1796408"   >Human trafficking in N.S. a growing problem</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_19">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795675"   ><div class='vid'>false</div><img title='Three women killed in crash near Bathurst' height='84' alt='Three women killed in crash near Bathurst' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622385.1570116550!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795675"   >Three women killed in crash near Bathurst</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_20">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795677"   ><div class='vid'>false</div><img title='Second man charged in Matthew Sudds murder' height='84' alt='Second man charged in Matthew Sudds murder' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622388.1570116588!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795677"   >Second man charged in Matthew Sudds murder</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_21">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795679"   ><div class='vid'>false</div><img title='Fire rips through vacant Saint John home' height='84' alt='Fire rips through vacant Saint John home' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622386.1570116571!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795679"   >Fire rips through vacant Saint John home</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_22">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795681"   ><div class='vid'>false</div><img title='Conservative leader makes campaign stop in N.B.' height='84' alt='Conservative leader makes campaign stop in N.B.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622403.1570116922!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795681"   >Conservative leader makes campaign stop in N.B.</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_23">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795683"   ><div class='vid'>false</div><img title='Pelican boat-hopping its way back south' height='84' alt='Pelican boat-hopping its way back south' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622404.1570116942!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795683"   >Pelican boat-hopping its way back south</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_24">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795358"   ><div class='vid'>false</div><img title='Heather Butts and Ceilidh Millar 2019' height='84' alt='Heather Butts and Ceilidh Millar 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4594943.1568643213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795358"   >News and Weather Update- Thursday October 3, 2019</a>

        </h2>
                        		<div class="airClip">Air Date: October 3, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_25">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795047"   ><div class='vid'>false</div><img title='N.S. extends state of emergency' height='84' alt='N.S. extends state of emergency' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621207.1570051831!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795047"   >N.S. extends state of emergency</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_26">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795048"   ><div class='vid'>false</div><img title='Foul play not suspected in Fredericton death' height='84' alt='Foul play not suspected in Fredericton death' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621212.1570051971!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795048"   >Foul play not suspected in Fredericton death</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_27">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795050"   ><div class='vid'>false</div><img title='Time running out for e-cigarettes in N.S.' height='84' alt='Time running out for e-cigarettes in N.S.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621221.1570052184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795050"   >N.S. considers ban on flavoured vaping products</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_28">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795052"   ><div class='vid'>false</div><img title='Moncton gives homeless bus tickets out of town' height='84' alt='Moncton gives homeless bus tickets out of town' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621225.1570052332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795052"   >Moncton gives homeless bus tickets out of town</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_29">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795035"   ><div class='vid'>false</div><img title='Yarmouth ferry' height='84' alt='The CAT, a high-speed passenger ferry, prepares to depart Yarmouth, N.S. heading to Portland, Maine on its first scheduled trip on Wednesday, June 15, 2016. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4354194.1570053942!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795035"   >Yarmouth ferry is 0-for-2019</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_30">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1795038"   ><div class='vid'>false</div><img title='deer' height='84' alt='deer' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621287.1570054275!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1795038"   >Oh, deer: St. Andrew's has a problem</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_31">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794724"   ><div class='vid'>false</div><img title='Jury selection is complete for a hearing to determ' height='84' alt='Jury selection is complete for a hearing to determ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4620424.1570030201!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794724"   >Jury selection complete for fitness hearing</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_32">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794725"   ><div class='vid'>false</div><img title='Crews were called to a fire at a vacant building i' height='84' alt='Crews were called to a fire at a vacant building i' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4620418.1570029984!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794725"   >Crews respond to structure fire in Dieppe</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_33">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794732"   ><div class='vid'>false</div><img title='The centerpiece in Fredericton’s Officers’ Square ' height='84' alt='The centerpiece in Fredericton’s Officers’ Square ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4620430.1570030388!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794732"   >Lord Beaverbrook statue removed from square</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_34">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794731"   ><div class='vid'>false</div><img title='The Royal Canadian Mint has issued a new glow-in-t' height='84' alt='The Royal Canadian Mint has issued a new glow-in-t' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4620426.1570030258!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794731"   >New coin features Shag Harbour UFO sighting</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_35">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794470"   ><div class='vid'>false</div><img title='Heather Butts and Ceilidh Millar 2019' height='84' alt='Heather Butts and Ceilidh Millar 2019' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4594943.1568643213!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794470"   >News and Weather Update- Wednesday October 2, 2019</a>

        </h2>
                        		<div class="airClip">Air Date: October 2, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_251223090_36">
                                    






  <div style="display: inline-table; width:150px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="/video?clipId=1794140"   ><div class='vid'>false</div><img title='Gruesome discovery in Fredericton' height='84' alt='Gruesome discovery in Fredericton' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4619297.1569965699!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
    
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="/video?clipId=1794140"   >Gruesome discovery in Fredericton</a>

        </h2>
                        		<div class="airClip">Air Date: October 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_251223090_7_530352').bxSlider({
                      
                      controls: false,
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352_251223090("7.530352", "rotator_251223090_7_530352", newIndex+1, "7_530352_251223090");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_251223090_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352_251223090("7.530352", "rotator_251223090_7_530352", 1, "7_530352_251223090");
  });
  
  
  function getCarouselSlide7_530352_251223090(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352_251223090.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352_251223090";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352_251223090_"+carouselIndex).html($(data).find("#carousel7_530352_251223090_"+carouselIndex).html());
                  $("li #carousel7_530352_251223090_"+carouselIndex).html($(data).find("#carousel7_530352_251223090_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352_251223090_"+carouselIndex).html($(data).find("#carousel7_530352_251223090_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352_251223090.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352_251223090 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
                
                                                                  <div class="content-primary" id="responsive_main">
                

				 					
	
		
		  <section class="story project clearfix">
	    	    <div class="container">
	      <div class="element article">
	        	        	         	          <h1  class="articleHeadline">Leslie Conrad homicide still on the minds of N.S. RCMP</h1>
	        	        
	        						                                                                        <div class="image top imgTop">
                        <img title='Leslie Ann Conrad' height='349' alt='Leslie Ann Conrad' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.1556440.1511376525!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                            <p>"We know there is information out there somewhere that might help us find out what happened to Leslie," says Cst. Dayle Burris. "Anyone who has information, no matter how they think it might affect the investigation, is encouraged to contact us."</p>
                      </div>
                  							        	        	          <div class="tools clearfix">
	            																	<div class="gigya-space">										      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>									            	                    	            <div class='top-tool gigya-com'>
	              	              <ul>
	                	                  	                    	                  	              </ul>
	            </div>
	          </div>
	        	    <div class="clearfix">
	      <div class="s-data">
	 	 
			            <div class="prof bioTeaser clearfix ">

			  <p>
		  			  	<a href="https://atlantic.ctvnews.ca/brandon-young-1.4624131" class="bioLink">Brandon Young</a>, <span class="bioTitle">Web Writer</span>		  </p>
	
	</div>
		
	            

	            <br />

	            <span class="date">
	              Published Saturday, October 5, 2019 2:13PM ADT
	            </span>

	            <br />

	            	            	          </div>

	          <div class="articleBody">
	             <p>
	Leslie Ann Conrad was last seen by her family exactly 13 years ago before she disappeared. 45-years-old at the time, Conrad’s remains were discovered on November 22, 2006 near Melanson Road in King’s County, N.S. Police say an investigation determined Conrad died as a result of foul play.</p>
<p>
	An extensive investigation followed, with no criminal charges being laid. However, Nova Scotia RCMP say they remain committed to the investigation.</p>
<p>
	&quot;We know there is information out there somewhere that might help us find out what happened to Leslie,&quot; says Cst. Dayle Burris. &quot;Anyone who has information, no matter how they think it might affect the investigation, is encouraged to contact us.&quot;</p>
<p>
	Police ask anyone with information concerning the person(s) responsible for the murder of Leslie Conrad to contact the RCMP Kings County District or RCMP Southwest Nova Major Crimes.People with information can also contact Nova Scotia, Crime Stoppers, or the Nova Scotia Rewards for Major Unsolved Crimes Program at&nbsp;1-888-710-9090.Information on the rewards program is available <a href="http://www.gov.ns.ca/just/public_safety/rewards" target="_blank">here</a>.</p>
	          </div>
	        <script type="text/javascript">
	             var cbAuthor = '';
	        </script>
	          	          												<div class="sideItems">
	            <div class="related">
	              	              	              
	              	                     <div class="right-c">
	                       <h2>Related Stories</h2>
	                       <ul>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://atlantic.ctvnews.ca/n-s-woman-still-searching-for-justice-11-years-after-mother-s-murder-1.3689554">N.S. woman still searching for justice 11 years after mother's murder</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://atlantic.ctvnews.ca/n-s-rcmp-seek-clues-10-years-after-wolfville-woman-s-murder-1.3104376">N.S. RCMP seek clues 10 years after Wolfville woman's murder</a>
	                           </div>
	                         </li>
	                       	                         <li class="line">
	                           <div class="linkList">
	                             <a href="https://atlantic.ctvnews.ca/family-pleads-for-answers-seven-years-after-wolfville-woman-s-murder-1.1556418">Family pleads for answers seven years after Wolfville woman's murder</a>
	                           </div>
	                         </li>
	                       	                       </ul>
	                     </div>
	              	              	              							              								

	            </div>
	            	          </div>
						
	          <script type="text/javascript">
	            var paragraphs = jQuery(".articleBody").children("p").length;
	            var sideItems = jQuery(".sideItems");
	            	            if(paragraphs > 3) {
	              sideItems.fadeOut("fast", function() {
	                var thirdItem = jQuery(".articleBody").children().eq(2);
	                jQuery(".sideItems").insertAfter(thirdItem);
	                sideItems.fadeIn("fast");
	              });
	            }
	          </script>
	          	        	          <div class="StoryShareBottom">
		  <div class="clearfix"></div>
							<div class="gigya-space">									      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  									</div>								

								<div class='top-tool gigya-com'>
	              <ul>
	                  	                    	                  	              </ul>
	            </div>
							<div class="clearfix"></div>
	            

	            	            	            <div class="clearfix"></div>
	          </div>


	          	              									<div class="currMain">
	                



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1797330"   ><div class='videoIcon'>false</div><img title='Eastern Passage' height='109' alt='Eastern Passage' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4624991.1570226159!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1797330"   >Eastern Passage has a stinky situation</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 4, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1795679"   ><div class='videoIcon'>false</div><img title='Fire rips through vacant Saint John home' height='109' alt='Fire rips through vacant Saint John home' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4622386.1570116571!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1795679"   >Fire rips through vacant Saint John home</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 3, 2019</div>
	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1797331"   ><div class='videoIcon'>false</div><img title='Jury finds Raymond unfit to stand trial' height='109' alt='Jury finds Raymond unfit to stand trial' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4624959.1570224921!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?clipId=1797331"   >Jury finds Raymond unfit to stand trial</a>

        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: October 4, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    


    	
  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    

      
            
              <li class="dc grid">
                                                    





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_1 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625695"   ><div class='videoIcon'>false</div><img title='Father surprises kids after a year of deployment' height='109' alt='Father surprises kids after a year of deployment' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4625692.1570295520!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625695"   >Soldier returns home to surprise his kids at their school </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_2 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625576"   ><div class='videoIcon'>false</div><img title='Missing sculpture found after 50 years' height='109' alt='Missing sculpture found after 50 years' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4625575.1570282568!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625576"   >Sculpture found 50 years after vanishing from U.S. library</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                        





    
  <div style="display: inline-table; width:187px; " class="element teaser  threecolumngridteaser grid_3 ">

          
    
   	                                          
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625670"   ><div class='videoIcon'>false</div><img title='Drug smugglers chased on southern coast of Spain' height='109' alt='Drug smugglers chased on southern coast of Spain' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4625666.1570293211!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625670"   >Drug smugglers cause high speed chase on Spanish waters</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
        



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More Stories from Atlantic </h3>
          
      <div class="column col1  ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                            
    <li class="dc ">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage ">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/jury-finds-matthew-raymond-accused-in-fredericton-killings-unfit-to-stand-trial-1.4624273"   ><img title='Matthew Raymond' height='169' alt='Matthew Vincent Raymond is escorted from provincial court in Fredericton on Friday, Feb. 8, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4288964.1570129331!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline ">
            
              <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/jury-finds-matthew-raymond-accused-in-fredericton-killings-unfit-to-stand-trial-1.4624273"   >Jury finds Matthew Raymond, accused in Fredericton killings, unfit to stand trial</a>

        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A jury in Fredericton has found that Matthew Raymond is currently unfit to stand trial on four counts of first-degree murder.
                      </p>
    </div>
      
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2   ">
      



  
  
    



  <div class="element list none   ">
              <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/underground-pipes-to-blame-for-unpleasant-odours-in-eastern-passage-n-s-1.4625599"   ><img title='Eastern Passage' height='84' alt='“It smells like an outhouse or worse – it&#39;s putrid,” says resident, Kevin Ward. “This is a major tourist community. Nearby there are daycare centres, a military base, kids going to summer camps. It&#39;s terrible – it&#39;s an embarrassment.”' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624991.1570226159!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/underground-pipes-to-blame-for-unpleasant-odours-in-eastern-passage-n-s-1.4625599"   >Underground pipes to blame for unpleasant odours in Eastern Passage, N.S.  </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/many-people-who-are-not-canadian-citizens-are-on-voter-list-1.4625243"   ><img title='Voting' height='84' alt='In May of this year, Elections Canada said it would eliminate 103,000 people from the register because they are not Canadian citizens.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625245.1570233058!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/many-people-who-are-not-canadian-citizens-are-on-voter-list-1.4625243"   >Many people who are not Canadian citizens are on voter list</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:303px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/austin-threatens-to-topple-government-if-higgs-accepts-language-report-1.4625316"   ><img title='Kris Austin' height='84' alt='"I think it&#39;s another example of language extremism we see in this province as it related to bilingualism," Peoples Alliance of New Brunswick leader Kris Austin said.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625324.1570236231!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/austin-threatens-to-topple-government-if-higgs-accepts-language-report-1.4625316"   >Austin threatens to topple government if Higgs accepts language report</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
									</div>
	              	          	          	          



							            

    
  
	          													              	                



  
  
    <div class="WYSIWYGPageEditor"></div>
  
	              	          

	          	          
	        </div>
	      </div>
	    </div>
	    				      <script type="text/javascript">
	       jQuery(function() {
	          jQuery('a.galleryitem').lightBox();
	          	          	          jQuery("a.galleryitem").click(function() {
	            trackLightbox(false, jQuery(this).attr("title"));
	          });
	           	      });

	      </script>
					    
	    
	    					    <script type="text/javascript">
	       jQuery(function() {
	          	          	            Tracking.setValue(32,"CTV Atlantic");
	            	            Tracking.setValue(33,"Brandon Young ");
	            	           	      });

	      </script>
					    
	  </section>

				  	    <img src='/logger/p.gif?a=Leslie+Ann+Conrad&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />	  	                </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<div>
  
  



  
  
    <div class="iframe_element">
        <script type="text/javascript">
    jQuery(document).ready(function() {
      var iframeSrc_7729635 = 'https://beta.ctvnews.ca/weatherProjecter.44_647*-63_574.Halifax.html';
      var iframeWidth_7729635 = '300' + 'px';
      var iframeHeight_7729635 = '75' + 'px';
      var iframeScrolling_7729635 = 'no';
      var iframeStyle_7729635 = 'border:0px; overflow:' + 'hidden';
      var iframes = jQuery(".iframe_" + 7729635);
      iframes.each(function(i) {
        var el = jQuery(this);
        if (el.attr("src") == "") {
          el.attr("style", iframeStyle_7729635);
          el.attr("scrolling", iframeScrolling_7729635);
          el.attr("src", iframeSrc_7729635);
          el.attr("width", iframeWidth_7729635);
          el.attr("height", iframeHeight_7729635);
                            }
      });
      
    });
  </script>
  
  <iframe class="iframe_7729635" frameborder="0" src="" width="0" height="0" scrolling="" style=""></iframe>
  <noscript>
    <a href="https://beta.ctvnews.ca/weatherProjecter.44_647*-63_574.Halifax.html" target="_blank">iFrame Element</a>
  </noscript>
</div>

  

  
  
  
    <div class="weatherlink">
        <a href="https://atlantic.ctvnews.ca/local-weather">View Full Forecast >></a>
</div>

  

  </div>
  
  
  
    
                                    <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-300_250-3">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-300_250-3");
				        });
				    }
				</script>
				</div>
	          	                
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    



  <div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              
    
        <a   href="https://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                    	


      
		    
		      <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4624271"   ><div class='vid'>false</div><img title='Scheer' height='169' alt='Scheer' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4624491.1570210102!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4624271"   >LIVE SOON: Andrew Scheer speaks at rally in Markham, Ont.</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625487"   ><div class='vid'>false</div><img title='Alex Trebek, Lisa LaFlamme' height='84' style='width:148px;height:83px;' alt='Alex Trebek sits down with Lisa LaFlamme. (CTV News)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625486.1570246968!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625487"   >'I'm hanging in': Alex Trebek sits down with Lisa LaFlamme</a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                                





    
  <div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser   ">

          
    
   	        
    <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage unmutePlayer">
                      	
        	        	                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625648"   ><div class='vid'>false</div><img title='Singh wants to bring clean water to Grassy Narrows' height='87' style='width:148px;height:83px;' alt='Singh wants to bring clean water to Grassy Narrows' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625645.1570291478!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                                    </div>
    <div class="bn-headline unmutePlayer">
            
              <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625648"   >Singh puts $19 million towards Grassy Narrows water crisis </a>

        </h2>
    </div>
    </div>

            	      
</div>
                                                        
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/shag-harbour-incident-continues-to-fascinate-small-n-s-fishing-village-1.4625623"   ><img title='Shag Harbour UFO Musuem Sign' height='84' alt='“We see four lights in the sky and over the land here,” says Wickens. “We thought it was a plane and never paid no attention – more or less just watching lights go on and off.”' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625629.1570289968!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/shag-harbour-incident-continues-to-fascinate-small-n-s-fishing-village-1.4625623"   >Shag Harbour Incident continues to fascinate small N.S. fishing village</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/new-brunswick-education-minister-proposes-ending-age-based-grades-1.4623563"   ><img title='Dominic Cardy' height='84' alt='"This isn&#39;t a forced change," New Brunswick Education Minister Dominic Cardy said. "It&#39;s one that we hope will be embraced by teachers, because, again it&#39;s an idea that came from them."' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623566.1570150764!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/new-brunswick-education-minister-proposes-ending-age-based-grades-1.4623563"   >New Brunswick education minister proposes ending age-based grades</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/last-sable-island-horse-in-captivity-dies-at-wildlife-park-in-nova-scotia-1.4622207"   ><img title='Sable Island horse' height='84' alt='The last Sable Island horse, shown in this undated handout photo, in captivity has died. The 30-year-old animal, which did not have a name and was declining in health, was euthanized on the weekend at the Shubenacadie Wildlife Park north of Halifax. (THE CANADIAN PRESS/HO-Communications Nova Scotia)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4622223.1570112685!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/last-sable-island-horse-in-captivity-dies-at-wildlife-park-in-nova-scotia-1.4622207"   >Last Sable Island horse in captivity dies at wildlife park in Nova Scotia</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
                                
    <li class="dc imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/visit-from-horses-spurs-smiles-on-faces-of-sydney-seniors-1.4623645"   ><img title='horses and seniors' height='84' alt='horses and seniors' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623649.1570155076!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/visit-from-horses-spurs-smiles-on-faces-of-sydney-seniors-1.4623645"   >Visit from horses spurs smiles on faces of Sydney seniors</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                                                  
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/cape-breton-er-overcrowded-with-adult-patients-forced-into-pediatrics-unit-1.4625351"   ><img title='Melissa Banks' height='76' style='width:89px;height:50px;' alt='"I&#39;ve been in there since 8 a.m. and they want me to get blood work, and there&#39;s a lot ambulances right now," said patient Melissa Banks. "They&#39;re all backed up, big time."' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4625355.1570237999!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/cape-breton-er-overcrowded-with-adult-patients-forced-into-pediatrics-unit-1.4625351"   >Cape Breton ER overcrowded, with adult patients forced into pediatrics unit</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      6,101 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/many-people-who-are-not-canadian-citizens-are-on-voter-list-1.4625243"   ><img title='Voting' height='76' style='width:89px;height:50px;' alt='In May of this year, Elections Canada said it would eliminate 103,000 people from the register because they are not Canadian citizens.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4625245.1570233058!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/many-people-who-are-not-canadian-citizens-are-on-voter-list-1.4625243"   >Many people who are not Canadian citizens are on voter list</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      5,991 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/jury-finds-matthew-raymond-accused-in-fredericton-killings-unfit-to-stand-trial-1.4624273"   ><img title='Matthew Raymond' height='76' style='width:89px;height:50px;' alt='Matthew Vincent Raymond is escorted from provincial court in Fredericton on Friday, Feb. 8, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4288964.1570129331!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/jury-finds-matthew-raymond-accused-in-fredericton-killings-unfit-to-stand-trial-1.4624273"   >Jury finds Matthew Raymond, accused in Fredericton killings, unfit to stand trial</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      5,331 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/crash-victims-were-returning-from-mass-in-bathurst-1.4625218"   ><img title='RCMP ' height='76' style='width:89px;height:50px;' alt='RCMP ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3693969.1547311093!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/crash-victims-were-returning-from-mass-in-bathurst-1.4625218"   >Crash victims were returning from mass in Bathurst</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      2,765 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/austin-threatens-to-topple-government-if-higgs-accepts-language-report-1.4625316"   ><img title='Kris Austin' height='76' style='width:89px;height:50px;' alt='"I think it&#39;s another example of language extremism we see in this province as it related to bilingualism," Peoples Alliance of New Brunswick leader Kris Austin said.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4625324.1570236231!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/austin-threatens-to-topple-government-if-higgs-accepts-language-report-1.4625316"   >Austin threatens to topple government if Higgs accepts language report</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,764 Views
	  	</div>
</div>
  
</div>
                                        </li>
                                
    <li class="dc mvr-teaser imageLeft">
                                                          
      






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineRight ">
    <div class="teaserImage">
                                        
    
        <a   href="https://atlantic.ctvnews.ca/sydney-man-dies-after-vehicle-leaves-cabot-trail-1.4624213"   ><img title='rcmp' height='76' style='width:89px;height:50px;' alt='rcmp' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3614394.1506875048!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://atlantic.ctvnews.ca/sydney-man-dies-after-vehicle-leaves-cabot-trail-1.4624213"   >Sydney man dies after vehicle leaves Cabot Trail</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,520 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
            	<footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/alex-trebek-opens-up-to-lisa-laflamme-about-his-cancer-treatment-1.4625438"   ><img title='Alex Trebek' height='84' alt='Alex Trebek, the longest serving quiz-show host in television history, has opened up about his latest cancer treatment in an interview with CTV’s Chief Anchor and Senior Editor Lisa LaFlamme. (Rosa Hwang/CTV)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625444.1570241892!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/alex-trebek-opens-up-to-lisa-laflamme-about-his-cancer-treatment-1.4625438"   >Alex Trebek opens up to Lisa LaFlamme about his cancer treatment</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/canada/ticket-sold-in-prairies-takes-friday-night-s-65-million-lotto-max-jackpot-1.4625564"  title="Ticket sold in Prairies takes Friday night's $65 million Lotto Max jackpot" >Ticket sold in Prairies takes Friday night's $65 million Lotto Max jackpot</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://toronto.ctvnews.ca/school-strike-talks-resume-as-ontario-parents-scramble-to-find-child-care-1.4623777"  title="School strike talks resume as Ontario parents scramble to find child care" >School strike talks resume as Ontario parents scramble to find child care</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/impeachment-probe-reaches-into-white-house-with-new-subpoena-1.4623724"   ><img title='Trump' height='84' alt='In this Aug. 2, 2019 file photo, President Donald Trump speaks to reporters before departing the White House in Washington. (AP Photo/Carolyn Kaster, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4542292.1565311262!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/impeachment-probe-reaches-into-white-house-with-new-subpoena-1.4623724"   >Impeachment probe reaches into White House with new subpoena</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/in-possible-swap-australia-couple-freed-from-iran-detention-1.4625588"  title="In possible swap, Australia couple freed from Iran detention" >In possible swap, Australia couple freed from Iran detention</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/world/would-be-wisconsin-thieves-thwarted-by-manual-car-police-say-1.4624390"  title="Would-be Wisconsin thieves thwarted by manual car, police say" >Would-be Wisconsin thieves thwarted by manual car, police say</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/entertainment/youngest-of-musical-hanson-brothers-injured-in-tulsa-crash-1.4625687"   ><img title='Hanson' height='84' alt='In this Sept. 21, 2013 file photo, from left, Zac, Taylor, and Isaac Hanson, arrive at the iHeartRadio Music Festival at the MGM Grand Garden Arena in Las Vegas. (Photo by Eric Jamison/Invision/AP Images)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625691.1570295285!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/entertainment/youngest-of-musical-hanson-brothers-injured-in-tulsa-crash-1.4625687"   >Youngest of musical Hanson brothers injured in Tulsa crash</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/filmmaker-michael-moore-says-it-was-crushing-to-see-trudeau-blackface-photos-1.4625574"  title="Filmmaker Michael Moore says it was 'crushing' to see Trudeau blackface photos" >Filmmaker Michael Moore says it was 'crushing' to see Trudeau blackface photos</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/the-latest-instagram-fan-under-jagmeet-singh-s-umbrella-rihanna-1.4623589"  title="The latest Instagram fan under Jagmeet Singh's 'Umbrella'? Rihanna" >The latest Instagram fan under Jagmeet Singh's 'Umbrella'? Rihanna</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/health/paralyzed-man-walks-again-with-brain-controlled-exoskeleton-1.4623735"   ><img title='paralyzed man' height='84' alt='French tetraplegic Thibault trained for months, harnessing his brain signals to control a computer-simulated avatar to perform basic movements before using the robot device to walk. (AFP)

' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4623774.1570181166!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/health/paralyzed-man-walks-again-with-brain-controlled-exoskeleton-1.4623735"   >Paralyzed man walks again with brain-controlled exoskeleton</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/province-warns-newfoundland-and-labrador-residents-of-e-coli-outbreak-1.4624820"  title="Province warns Newfoundland and Labrador residents of E. coli outbreak" >Province warns Newfoundland and Labrador residents of E. coli outbreak</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/health/new-study-suggests-role-of-the-gut-is-important-in-treating-depression-1.4624907"  title="New study suggests role of the gut is important in treating depression" >New study suggests role of the gut is important in treating depression</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://election.ctvnews.ca/"   >ELECTION 2019<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://election.ctvnews.ca/singh-pledges-to-fund-and-secure-clean-drinking-water-for-all-first-nations-communities-1.4625537"   ><img title='Jagmeet Singh' height='84' alt='NDP Leader Jagmeet Singh greets a supporter as he arrives for a rally in Saskatoon on Friday, October 4, 2019. THE CANADIAN PRESS/Paul Chiasson' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625538.1570276941!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
        <span class="tag">UPDATED </span>  
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://election.ctvnews.ca/singh-pledges-to-fund-and-secure-clean-drinking-water-for-all-first-nations-communities-1.4625537"   >Singh pledges to fund and secure clean drinking water for all First Nations communities </a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/with-billions-of-dollars-at-stake-all-parties-promise-to-fix-defence-purchases-1.4625529"  title="With billions of dollars at stake, all parties promise to fix defence purchases" >With billions of dollars at stake, all parties promise to fix defence purchases</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://election.ctvnews.ca/tech-ceos-say-innovation-should-be-top-election-issue-in-letter-to-party-leaders-1.4625321"  title="Tech CEOs say innovation should be 'top' election issue in letter to party leaders" >Tech CEOs say innovation should be 'top' election issue in letter to party leaders</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/world/nasa-sets-1st-all-female-spacewalk-after-spring-suit-flap-1.4624759"   ><img title='Spacewalk' height='84' alt='This photo provided by NASA, astronauts Nick Hague and Christina Koch float outside the International Space Station, Friday, March 29, 2019. (NASA via AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4357234.1553862228!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/world/nasa-sets-1st-all-female-spacewalk-after-spring-suit-flap-1.4624759"   >NASA sets 1st all-female spacewalk after spring suit flap</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/iranian-hackers-said-to-target-u-s-presidential-campaign-1.4624535"  title="Iranian hackers said to target U.S. presidential campaign" >Iranian hackers said to target U.S. presidential campaign</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sci-tech/what-s-in-a-fatberg-scientists-answer-the-question-1.4623847"  title="What's in a fatberg? Scientists answer the question" >What's in a fatberg? Scientists answer the question</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/canada/canada-s-skilled-labour-shortage-what-does-it-mean-for-workers-and-employers-1.4623996"   ><img title='Skilled worker Canada' height='84' alt='A welder works in a factory in Quebec City, Tuesday, February 28, 2012. THE CANADIAN PRESS/Jacques Boissinot' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624000.1570196815!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/canada/canada-s-skilled-labour-shortage-what-does-it-mean-for-workers-and-employers-1.4623996"   >Canada's skilled labour shortage: What does it mean for workers and employers?</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/north-american-stock-markets-up-in-late-morning-trading-loonie-edges-up-1.4623715"  title="North American stock markets up in late-morning trading, loonie edges up" >North American stock markets up in late-morning trading, loonie edges up</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/tidewater-shares-fall-on-deal-to-buy-prince-george-b-c-refinery-from-husky-1.4624187"  title="Tidewater shares fall on deal to buy Prince George, B.C., refinery from Husky" >Tidewater shares fall on deal to buy Prince George, B.C., refinery from Husky</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://vancouverisland.ctvnews.ca/police-cancel-senior-s-distracted-driving-ticket-after-online-outrage-1.4621301"   ><img title='Randi Kramer' height='84' alt='Randi Kramer was handed a $368 ticket for distracted driving Monday, despite not using her cellphone while behind the wheel, according to her son. (Trevor Kramer)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4621310.1570055111!/httpImage/image.jpeg_gen/derivatives/landscape_150/image.jpeg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://vancouverisland.ctvnews.ca/police-cancel-senior-s-distracted-driving-ticket-after-online-outrage-1.4621301"   >Police cancel senior's distracted driving ticket after online outrage</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/business/linamar-shares-tumble-after-warning-about-impact-of-gm-strike-on-earnings-1.4623206"  title="Linamar shares tumble after warning about impact of GM strike on earnings" >Linamar shares tumble after warning about impact of GM strike on earnings</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/autos/uaw-strike-could-cost-gm-about-us-1-billion-and-counting-1.4619927"  title="UAW strike could cost GM about US$1 billion - and counting" >UAW strike could cost GM about US$1 billion - and counting</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/sports/canadian-bianca-andreescu-s-win-streak-comes-to-an-end-with-loss-to-osaka-1.4623874"   ><img title='Bianca Andreescu at the China Open' height='84' alt='Bianca Andreescu wipes her sweat before serving against Naomi Osaka during the women&#39;s singles quarterfinals match at the China Open in Beijing, on Oct. 4, 2019. (Mark Schiefelbein / AP)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624361.1570206891!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/sports/canadian-bianca-andreescu-s-win-streak-comes-to-an-end-with-loss-to-osaka-1.4623874"   >Canadian Bianca Andreescu's win streak comes to an end with loss to Osaka</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/astros-set-mlb-record-with-zero-intentional-walks-in-2019-1.4623892"  title="Astros set MLB record with zero intentional walks in 2019" >Astros set MLB record with zero intentional walks in 2019</a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/sports/raptors-unveil-25th-anniversary-plans-with-two-five-logo-and-95-rewind-nights-1.4623732"  title="Raptors unveil 25th anniversary plans with Two Five logo and '95 Rewind' nights" >Raptors unveil 25th anniversary plans with Two Five logo and '95 Rewind' nights</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    



  <div class="element list none   ">
              <h3>            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/lifestyle/scot-skier-65-finds-snow-to-shred-every-month-for-ten-years-1.4624234"   ><img title='Woman, 65, skis for 120 consecutive months ' height='84' alt='Helen Rennie skied for 120 consecutive months in Scotland.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4624239.1570204099!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/lifestyle/scot-skier-65-finds-snow-to-shred-every-month-for-ten-years-1.4624234"   >Scot skier, 65, finds snow to shred every month for ten years</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/lifestyle/bill-goes-viral-rome-restaurant-accused-of-charging-us-500-for-spaghetti-and-fish-1.4623905"  title="Bill goes viral: Rome restaurant accused of charging US$500 for spaghetti and fish " >Bill goes viral: Rome restaurant accused of charging US$500 for spaghetti and fish </a>

                                                              </li>
                    
          
      <li>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/entertainment/homeless-l-a-woman-with-stunning-opera-voice-hopes-viral-video-changes-her-life-1.4618288"  title="Homeless L.A. woman with stunning opera voice hopes viral video changes her life" >Homeless L.A. woman with stunning opera voice hopes viral video changes her life</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft unmutePlayer">
    <div class="teaserImage">
                                                        
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625722"   ><div class='vid'>false</div><img title='NYC attack' height='84' alt='NYC attack' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4625723.1570297115!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion unmutePlayer">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625722"   >4 homeless men killed in 'random' attack: NYPD</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4625582"  title="Quebec law firm seeks class-action against Fortnite maker" >Quebec law firm seeks class-action against Fortnite maker</a>

                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                
    
        <a   href="https://atlantic.ctvnews.ca/video?playlistId=1.4623984"  title="U.K. researchers analyze 'fatberg,' find diapers, fake teeth" >U.K. researchers analyze 'fatberg,' find diapers, fake teeth</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    



  <div class="element list none   ">
              <h3>            	              
    
        <a   href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>

        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                    






  <div style="display: inline-table; width:300px; " class="element teaser   ">

                          <div class="teaser-image-wrapper teaser-image-inlineLeft ">
    <div class="teaserImage">
                                                        
    
        <a   href="https://www.ctvnews.ca/photo-galleries/violent-clashes-between-police-and-protesters-in-hong-kong-1.4618527"   ><div class='gal'>&nbsp;</div><img title='Hong Kong protests' height='84' alt='Police fire tear gas shell as a fire burns outside a police station in Hong Kong, Wednesday, Oct. 2, 2019. (AP Photo/Kin Cheung)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4620519.1570032724!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>

                  </div>
    </div>


<div class="teaserText smallVersion ">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            
    
        <a   href="https://www.ctvnews.ca/photo-galleries/violent-clashes-between-police-and-protesters-in-hong-kong-1.4618527"   >Violent clashes between police and protesters in Hong Kong</a>

        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://calgary.ctvnews.ca/winter-comes-early-to-southern-alberta-1.4613768"  title="Alberta blanketed with snow in September" >Alberta blanketed with snow in September</a>

                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                
    
        <a   href="https://www.ctvnews.ca/photo-galleries/climate-strikes-held-across-canada-1.4613585"  title="Climate strikes held across Canada" >Climate strikes held across Canada</a>

                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
      	  	    



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                
    
        <a   target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   target="_blank"  class="newWindow"  href="https://www.bellmedia.ca/sales/political-ads-registry/"   >Political Ads Registry</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>

        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.726389!/httpImage/image.png" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.726390!/httpImage/image.png" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                
    
        <a   href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="https://calgary.ctvnews.ca/lethbridge"   >CTV News Lethbridge</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                
    
        <a   href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>

        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>

        </div>

  
  
  
    <div>
            	                
    
        <a   href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_251223393" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_251223393" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_251223393').hide();
					$('#divLogOut-7_489985_1423585512_251223393').show();
				}else {
					$('#divLogIn-7_489985_1423585512_251223393').show();
					$('#divLogOut-7_489985_1423585512_251223393').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              
    
        <a   href="https://www.ctvnews.ca/app"   >CTV News App</a>

        </div>

  
  
  
    <div>
            	              
    
        <a   href="http://www.ctvnews.ca/faq"   >Video Help</a>

        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
    
                                            <div class="">
        
                        
                                                                                              
               
	        	          								<div id="div-gpt-ad-30_1-4">
				<script type="text/javascript">
				    if (document.querySelector('.advert') !== null) {
				        googletag.cmd.push(function () {
				            headertag.display("div-gpt-ad-30_1-4");
				        });
				    }
				</script>
				</div>
	          	                
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
	        <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->      </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Atlantic, Atlantic';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4625690&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              

          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/IncludeAdobeAuth3.js"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">
                                
  
   	  	  	         
  setupOmnitureTracking("ctvgmnews",
              "CTV News",
            "News",
            "atlantic",
            "story",
            "www",
                              "CTVNews",
                          "false",
            "false",
            false,
            false,
            "ctvgmnewsglobalsuite");
            
       _satellite.pageBottom();
  
  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Leslie Conrad homicide still on the minds of N.S. RCMP");
                                    });
      </script>
       </body>
</html>