
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.01ee31e425465b984fc3fa9dd802d804.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.681693ad6877b161e8f1258363d119d4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.3fb0ed82bcb801d69bcc9728f7893ade.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.dd1b9637ed95a05787d2deee66ca623d.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <meta name="page-type" content="aem-page"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Fiona: 16,000 customers without power in the Maritimes | CTV News</title>
    
    

    
        <meta name="description" content="More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/10/5/1_6096905.amp.html"/>

    <meta itemprop="name" content="State of emergency declared in northern N.S., thousands still without power on P.E.I."/>
    <meta itemprop="description" content="More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="State of emergency declared in northern N.S., thousands still without power on P.E.I."/>
    <meta property="og:description" content="More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="State of emergency declared in northern N.S., thousands still without power on P.E.I."/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg"/>

    <meta itemprop="headline" content="State of emergency declared in northern N.S., thousands still without power on P.E.I."/>
    <meta itemprop="datePublished" content="2022-10-05T10:34:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-10-05T14:09:13.000-04:00"/>
    <meta property="article:published_time" content="2022-10-05T10:34:00.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "State of emergency declared in northern N.S., thousands still without power on P.E.I.",
    "description": "More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Natalie Lombard","sameAs":"https://atlantic.ctvnews.ca/natalie-lombard-1.4607721"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg",
    "height": 574,
    "width": 1020
    },
    "thumbnailUrl": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg",
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905",
    "datePublished": "2022-10-05T10:34:00.000-04:00",
    "dateModified": "2022-10-05T14:09:13.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.aaa92f34ec8cdb9644e20b620fec0edb.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "State of emergency declared in northern N.S., thousands still without power on P.E.I.";
              articleDetails = {
                "author": "Natalie Lombard",
                "title": articleTitle,
                "id": "1.6096905"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  typeof window.gs_channels === 'object' ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <script>
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        var gsScript = document.createElement('script');
        gsScript.setAttribute('src', 'https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl));
        document.getElementsByTagName('head')[0].appendChild(gsScript);
    </script>

    

    
    
    

    

    
    
    

    

                    <script>var w=window;if(w.performance||w.mozPerformance||w.msPerformance||w.webkitPerformance){var d=document;AKSB=w.AKSB||{},AKSB.q=AKSB.q||[],AKSB.mark=AKSB.mark||function(e,_){AKSB.q.push(["mark",e,_||(new Date).getTime()])},AKSB.measure=AKSB.measure||function(e,_,t){AKSB.q.push(["measure",e,_,t||(new Date).getTime()])},AKSB.done=AKSB.done||function(e){AKSB.q.push(["done",e])},AKSB.mark("firstbyte",(new Date).getTime()),AKSB.prof={custid:"845827",ustr:"",originlat:"0",clientrtt:"7",ghostip:"23.34.58.198",ipv6:false,pct:"10",clientip:"35.173.238.138",requestid:"20b304b1",region:"40940",protocol:"",blver:14,akM:"i",akN:"ae",akTT:"O",akTX:"1",akTI:"20b304b1",ai:"539721",ra:"false",pmgn:"",pmgi:"",pmp:"",qc:""},function(e){var _=d.createElement("script");_.async="async",_.src=e;var t=d.getElementsByTagName("script"),t=t[t.length-1];t.parentNode.insertBefore(_,t)}(("https:"===d.location.protocol?"https:":"http:")+"//ds-aksb-a.akamaihd.net/aksb.min.js")}</script>
                    </head>
<body class="page basicpage">
    


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="skip-to-main-content aem-GridColumn aem-GridColumn--default--12"><a class="c-skip--main" href="#main">Skip to main content</a>
</div>
<div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/10/5/12-days-after-fiona--more-than-17-000-customers-in-p-e-i---n-s--">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit " type="submit"><span class="hideText">Search</span></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close "><span class="hideText">Close</span></a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/traffic" title="Traffic" aria-label="Traffic">Traffic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/prince-edward-island" title="Prince Edward Island" aria-label="Prince Edward Island">Prince Edward Island</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="seoheadertag aem-GridColumn aem-GridColumn--default--12"><h1 id="main" style="overflow: hidden; height: 0px;">State of emergency declared in northern N.S., thousands still without power on P.E.I.</h1>
</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">State of emergency declared in northern N.S., thousands still without power on P.E.I.</h1>
</div>

    

                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
        
        
        <inline-video ad-zone-default="home" axis-ids="[{&#34;duration&#34;:&#34;85&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/5/9-000-p-e-i--customers-still-without-power-1-6097021-1664983885410.jpg&#34;,&#34;title&#34;:&#34;9,000 P.E.I. customers still without power&#34;,&#34;axisId&#34;:&#34;2535241&#34;},{&#34;duration&#34;:&#34;149&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/4/trudeau-announces--300m-in-fiona-relief-1-6095930-1664917926945.jpg&#34;,&#34;title&#34;:&#34;Trudeau announces $300M in Fiona relief &#34;,&#34;axisId&#34;:&#34;2534800&#34;},{&#34;duration&#34;:&#34;135&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/4/some-p-e-i--residents-now-11-days-in-the-dark-1-6095939-1664918230990.jpg&#34;,&#34;title&#34;:&#34;Some P.E.I. residents now 11 days in the dark &#34;,&#34;axisId&#34;:&#34;2534803&#34;},{&#34;duration&#34;:&#34;149&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/4/uncovered-costs-concern-some-affected-by-fiona-1-6095945-1664918427234.jpg&#34;,&#34;title&#34;:&#34;Uncovered costs concern some affected by Fiona &#34;,&#34;axisId&#34;:&#34;2534806&#34;},{&#34;duration&#34;:&#34;130&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/4/man-in-high-vis-vest-1-6096130-1664924035594.jpg&#34;,&#34;title&#34;:&#34;A look at the devastation in northern N.S.&#34;,&#34;axisId&#34;:&#34;2534807&#34;},{&#34;duration&#34;:&#34;184&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/first-at-five--catastrophic-coast-1-6094194-1664833739701.jpg&#34;,&#34;title&#34;:&#34;First at Five: The cost of climate change&#34;,&#34;axisId&#34;:&#34;2533717&#34;},{&#34;duration&#34;:&#34;146&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/93-per-cent-of-c-b--power-customers-back-online-1-6094116-1664832195760.jpg&#34;,&#34;title&#34;:&#34;93 per cent of Cape Breton back online&#34;,&#34;axisId&#34;:&#34;2533689&#34;},{&#34;duration&#34;:&#34;148&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/p-e-i--continues-recovery-efforts-following-fiona-1-6094114-1664832173879.jpg&#34;,&#34;title&#34;:&#34;P.E.I. continues recovery efforts following Fiona&#34;,&#34;axisId&#34;:&#34;2533687&#34;},{&#34;duration&#34;:&#34;150&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/pictou-1-6094158-1664833061909.jpg&#34;,&#34;title&#34;:&#34;Thousands in Pictou County still without power&#34;,&#34;axisId&#34;:&#34;2533707&#34;},{&#34;duration&#34;:&#34;130&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/parlee-beach-1-6094165-1664833134061.jpg&#34;,&#34;title&#34;:&#34;Parlee Beach badly damaged during Fiona&#34;,&#34;axisId&#34;:&#34;2533705&#34;},{&#34;duration&#34;:&#34;144&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/cleanup-crews-save-memorial-1-6094215-1664834098850.jpg&#34;,&#34;title&#34;:&#34;Cape Breton cleanup crews save roadside memorial&#34;,&#34;axisId&#34;:&#34;2533722&#34;},{&#34;duration&#34;:&#34;97&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/power-outages-in-nova-scotia-enter-second-week-1-6093526-1664810955230.jpg&#34;,&#34;title&#34;:&#34;Power outages in Nova Scotia enter second week&#34;,&#34;axisId&#34;:&#34;2533442&#34;},{&#34;duration&#34;:&#34;36&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/3/fiona-s-destruction-in-truro-s-victoria-park-1-6093524-1664810921273.jpg&#34;,&#34;title&#34;:&#34;Fiona&#39;s destruction in Truro&#39;s Victoria park&#34;,&#34;axisId&#34;:&#34;2533438&#34;},{&#34;duration&#34;:&#34;166&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/2/more-troops-on-the-way-to-cape-breton-1-6092765-1664745792615.jpg&#34;,&#34;title&#34;:&#34;More troops on the way to Cape Breton&#34;,&#34;axisId&#34;:&#34;2533137&#34;},{&#34;duration&#34;:&#34;143&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/2/an-abundance-of-outages-after-fiona-on-p-e-i--1-6092767-1664745824746.jpg&#34;,&#34;title&#34;:&#34;An abundance of outages after Fiona on P.E.I.&#34;,&#34;axisId&#34;:&#34;2533139&#34;},{&#34;duration&#34;:&#34;159&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/2/n-b--tourism-1-6092803-1664747857001.jpg&#34;,&#34;title&#34;:&#34;Rebooting tourism in N.B. after Fiona&#34;,&#34;axisId&#34;:&#34;2533140&#34;},{&#34;duration&#34;:&#34;188&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/1/widespread-damage-from-fiona-plagues-cape-breton-1-6092080-1664660271081.jpg&#34;,&#34;title&#34;:&#34;Widespread damage from Fiona plagues Cape Breton&#34;,&#34;axisId&#34;:&#34;2532873&#34;},{&#34;duration&#34;:&#34;177&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/1/thousands-on-p-e-i--still-without-power-1-6092082-1664660315094.jpg&#34;,&#34;title&#34;:&#34;Thousands on P.E.I. still without power&#34;,&#34;axisId&#34;:&#34;2532872&#34;},{&#34;duration&#34;:&#34;164&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/30/cape-breton-fiona-clean-up-continues-1-6091332-1664572679914.jpg&#34;,&#34;title&#34;:&#34;Cape Breton Fiona clean up continues&#34;,&#34;axisId&#34;:&#34;2532621&#34;},{&#34;duration&#34;:&#34;127&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/30/p-e-i--clean-up-and-restoration-continues-1-6091334-1664572701023.jpg&#34;,&#34;title&#34;:&#34;P.E.I. clean up and restoration continues &#34;,&#34;axisId&#34;:&#34;2532622&#34;},{&#34;duration&#34;:&#34;169&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/louisburg--n-s---faces-heavy-damage-post-fiona-1-6090097-1664486434377.jpg&#34;,&#34;title&#34;:&#34;Louisburg, N.S., faces heavy damage post-Fiona&#34;,&#34;axisId&#34;:&#34;2532053&#34;},{&#34;duration&#34;:&#34;144&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/louisburg--n-s---faces-heavy-damage-post-fiona-1-6090091-1664486373319.jpg&#34;,&#34;title&#34;:&#34;Historic destruction along the north shore of PEI&#34;,&#34;axisId&#34;:&#34;2532051&#34;},{&#34;duration&#34;:&#34;182&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/cape-breton-restoration-times-causes-growing-conce-1-6090099-1664486465409.jpg&#34;,&#34;title&#34;:&#34;Cape Breton restoration times causes concerns&#34;,&#34;axisId&#34;:&#34;2532056&#34;},{&#34;duration&#34;:&#34;158&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/all-hands-on-deck-efforts-continue-in-n-s--1-6090100-1664486482419.jpg&#34;,&#34;title&#34;:&#34;All hands on deck efforts continue in N.S.&#34;,&#34;axisId&#34;:&#34;2532058&#34;},{&#34;duration&#34;:&#34;39&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/trees-1-6090229-1664490422653.jpg&#34;,&#34;title&#34;:&#34;Cleanup continues in Shediac, N.B.&#34;,&#34;axisId&#34;:&#34;2532069&#34;},{&#34;duration&#34;:&#34;122&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/feed-ns-1-6090240-1664490562585.jpg&#34;,&#34;title&#34;:&#34;Feed Nova Scotia hands out food to those in need&#34;,&#34;axisId&#34;:&#34;2532073&#34;},{&#34;duration&#34;:&#34;121&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/farm-1-6090251-1664490707716.jpg&#34;,&#34;title&#34;:&#34;N.S. farmers deal with impact of Fiona&#34;,&#34;axisId&#34;:&#34;2532104&#34;},{&#34;duration&#34;:&#34;107&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/houston-1-6090265-1664490828675.jpg&#34;,&#34;title&#34;:&#34;N.S. announces financial assistance&#34;,&#34;axisId&#34;:&#34;2532080&#34;},{&#34;duration&#34;:&#34;55&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/halifax-fiona-1-6090272-1664490940797.jpg&#34;,&#34;title&#34;:&#34;Cleanup caution urged for Halifax property owners&#34;,&#34;axisId&#34;:&#34;2532081&#34;},{&#34;duration&#34;:&#34;151&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/29/first-nations-1-6090283-1664491099421.jpg&#34;,&#34;title&#34;:&#34;Safeguarding First Nation communities in N.B.&#34;,&#34;axisId&#34;:&#34;2532103&#34;},{&#34;duration&#34;:&#34;237&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/several-cape-breton-residents-still-without-power-1-6088321-1664399886615.jpg&#34;,&#34;title&#34;:&#34;Several Cape Breton residents still without power&#34;,&#34;axisId&#34;:&#34;2531217&#34;},{&#34;duration&#34;:&#34;111&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/pictou-county--n-s--in-fiona-recovery-mode-1-6088322-1664399903472.jpg&#34;,&#34;title&#34;:&#34;Pictou County, N.S. in Fiona recovery mode&#34;,&#34;axisId&#34;:&#34;2531219&#34;},{&#34;duration&#34;:&#34;111&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/pictou-county--n-s--in-fiona-recovery-mode-1-6088322-1664399903472.jpg&#34;,&#34;title&#34;:&#34;Pictou County, N.S. in Fiona recovery mode&#34;,&#34;axisId&#34;:&#34;2531219&#34;},{&#34;duration&#34;:&#34;149&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/post-fiona-cleanup-in-truro-area-1-6088323-1664399920597.jpg&#34;,&#34;title&#34;:&#34;Post Fiona cleanup in Truro area&#34;,&#34;axisId&#34;:&#34;2531221&#34;},{&#34;duration&#34;:&#34;139&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/storm-recovery-efforts-continue-on-p-e-i-1-6088326-1664400042653.jpg&#34;,&#34;title&#34;:&#34;Storm recovery efforts continue on P.E.I&#34;,&#34;axisId&#34;:&#34;2531223&#34;},{&#34;duration&#34;:&#34;198&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/arichat-home-1-6088404-1664402903692.jpg&#34;,&#34;title&#34;:&#34;Home damaged in community barely impacted by Fiona&#34;,&#34;axisId&#34;:&#34;2531245&#34;},{&#34;duration&#34;:&#34;209&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/phone-line-1-6088410-1664403014667.jpg&#34;,&#34;title&#34;:&#34;N.S. premier criticizes phone companies&#34;,&#34;axisId&#34;:&#34;2531251&#34;},{&#34;duration&#34;:&#34;143&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/debris-1-6088416-1664403100878.jpg&#34;,&#34;title&#34;:&#34;Debris still scattered around Halifax&#34;,&#34;axisId&#34;:&#34;2531256&#34;},{&#34;duration&#34;:&#34;126&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/cocagne--nb-1-6088477-1664404196909.jpg&#34;,&#34;title&#34;:&#34;Storm damage in Cocagne, N.B.&#34;,&#34;axisId&#34;:&#34;2531274&#34;},{&#34;duration&#34;:&#34;62&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/more-troops-on-ground-in-atlantic-canada-1-6087697-1664378551693.jpg&#34;,&#34;title&#34;:&#34;More troops on ground in Atlantic Canada&#34;,&#34;axisId&#34;:&#34;2530927&#34;},{&#34;duration&#34;:&#34;67&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/fiona-1-6087868-1664383727750.jpg&#34;,&#34;title&#34;:&#34;The Fiona clean-up continues&#34;,&#34;axisId&#34;:&#34;2530995&#34;},{&#34;duration&#34;:&#34;38&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/ns-power-calls-restoration-effort--historic--1-6087699-1664378583096.jpg&#34;,&#34;title&#34;:&#34;NS Power calls restoration effort &#39;historic&#39;&#34;,&#34;axisId&#34;:&#34;2530929&#34;},{&#34;duration&#34;:&#34;130&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/downed-trees--debris-still-litter-halifax-streets-1-6087703-1664378692124.jpg&#34;,&#34;title&#34;:&#34;Downed trees, debris still litter Halifax streets&#34;,&#34;axisId&#34;:&#34;2530935&#34;},{&#34;duration&#34;:&#34;109&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/28/fiona-aftermath-1-6087693-1664378476006.jpg&#34;,&#34;title&#34;:&#34;Cape Bretoners help each other amid power outages&#34;,&#34;axisId&#34;:&#34;2530931&#34;},{&#34;duration&#34;:&#34;215&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/27/canadian-armed-forces-assists-cape-breton-cleanup-1-6086664-1664313223323.jpg&#34;,&#34;title&#34;:&#34;Canadian Armed Forces assists Cape Breton cleanup&#34;,&#34;axisId&#34;:&#34;2530493&#34;},{&#34;duration&#34;:&#34;51&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/27/justin-trudeau-visits-communities-hit-by-fiona-1-6086665-1664313245128.jpg&#34;,&#34;title&#34;:&#34;Justin Trudeau visits communities hit by Fiona&#34;,&#34;axisId&#34;:&#34;2530494&#34;},{&#34;duration&#34;:&#34;138&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/27/60-000-p-e-i--residents-still-without-power-1-6086669-1664313356060.jpg&#34;,&#34;title&#34;:&#34;60,000 P.E.I. residents still without power&#34;,&#34;axisId&#34;:&#34;2530497&#34;},{&#34;duration&#34;:&#34;100&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/27/restoration-efforts-continue-in-n-s--1-6086676-1664313529365.jpg&#34;,&#34;title&#34;:&#34;Restoration efforts continue in N.S.&#34;,&#34;axisId&#34;:&#34;2530499&#34;},{&#34;duration&#34;:&#34;167&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/26/thousands-still-without-power-on-p-e-i--1-6085129-1664227449333.jpg&#34;,&#34;title&#34;:&#34;Thousands still without power on P.E.I.&#34;,&#34;axisId&#34;:&#34;2529460&#34;},{&#34;duration&#34;:&#34;161&#34;,&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/9/27/cape-breton-fiona-1-6086763-1664316737051.png&#34;,&#34;title&#34;:&#34;Cape Breton sees fourth night with no power&#34;,&#34;axisId&#34;:&#34;2530514&#34;}]" is-edit-mode video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/10/1/widespread-damage-from-fiona-plagues-cape-breton-1-6092080-1664660271081.jpg" video-player-configs="ctvatlantic-jwt/autoplay-off.json" video-player-on-configs="ctvatlantic-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js">
        </inline-video>
      
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/9/24/natalie-lombard-2019-1-4607723.jpg&#34;,&#34;firstName&#34;:&#34;Natalie&#34;,&#34;lastName&#34;:&#34;Lombard&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/natalie-lombard-1.4607721&#34;,&#34;polopolyID&#34;:&#34;1.4607721&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca Digital Coordinator&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 5, 2022 10:34 a.m. EST" fallback-updated-date="Oct. 5, 2022 2:09 p.m. EST" published-date="Wed Oct 05 10:34:00 EDT 2022" updated-date="Wed Oct 05 14:09:13 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="State of emergency declared in northern N.S., thousands still without power on P.E.I." token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23.</p>
<p>
	The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia.</p>
<p>
	As of 2 p.m. Wednesday, <a href="http://outagemap.nspower.ca/external/default.html" target="_blank">Nova Scotia Power</a> was reporting 2,195 active outages affecting 7,045 customers, with most outages reported in the Truro, Pictou County and Cape Breton areas.</p>
<p>
	According to the outage map, it is estimated power will not be restored in the Truro and Pictou areas until the weekend. Most estimates in Cape Breton indicate residents should have power back by Friday night.</p>
<p>
	“In Cape Breton, crews are working to restore the remaining customers by Friday, with a focus on the Mira area, including Grand Mira North, Albert Bridge, Marion Bridge, Louisbourg, Gabarus and Fourchu,” said Nova Scotia Power’s Cape Breton emergency operations centre lead, Mark Sidebottom, in a press release Wednesday afternoon.</p>
<p>
	“There are many downed trees on our equipment in these areas. Crews are rebuilding entire sections of lines and poles, clearing debris, fixing broken poles and installing new service lines to homes.&quot;</p>
<p>
	The utility’s northeast emergency operations centre lead Lia MacDonald also provided an update to customers Wednesday morning in a video posted to Twitter.</p>
<div class="polopoly_embed" data-attribute="embed_code">
<!--startPolopolyEmbed-->	<blockquote class="twitter-tweet">
		<p dir="ltr" lang="en">
			As we’re heading into Thanksgiving weekend, Lia MacDonald—our Northeast Emergency Operations Centre Lead—wanted to provide our customers in the area with an update.<br />
			<br />
			Please know that we’re doing everything we can to safely get your power back as soon as possible. <a href="https://twitter.com/hashtag/NSStorm?src=hash&amp;ref_src=twsrc%5Etfw">#NSStorm</a> <a href="https://t.co/aREuANpOBF">pic.twitter.com/aREuANpOBF</a></p>
		— Nova Scotia Power (@nspowerinc) <a href="https://twitter.com/nspowerinc/status/1577635929904353287?ref_src=twsrc%5Etfw">October 5, 2022</a></blockquote>
<script async="" charset="utf-8" src="https://platform.twitter.com/widgets.js">
	</script><!--endPolopolyEmbed--></div>
<p>
	“Please know that we are here and working in your community day and night to restore your power as quickly and safely as we can and we’ll be here until the job is done,” she said.</p>
<p>
	“The damage Fiona has caused is historic. The repairs our crews are facing are complex. In many cases, in fact, the repairs are rebuilds.”</p>
<p>
	The utility says about 80 per cent of customers without power are individual homes that require one or more crews to complete final repairs.</p>
<h2>
	STATE OF EMERGENCY DECLARED</h2>
<p>
	To help with restoration efforts, John Lohr, the minister responsible for the Emergency Management Office, has requested additional support from the Canadian Armed Forces. The province says they will perform road work, including flagging and signage.</p>
<p>
	&quot;Some Nova Scotians are well into their second week dealing with the effects of hurricane Fiona, and the Canadian Armed Forces continues to play a critical role in the restoration efforts in our communities,&quot; said Lohr in a news release Wednesday afternoon. &nbsp;</p>
<p>
	&quot;This is an all-hands-on-deck approach. I want to thank the service members for their willingness to do this work to help Nova Scotians get their services back.&quot;</p>
<p>
	The province has also declared a state of emergency in the following areas:</p>
<ul>
	<li>
		Antigonish County</li>
	<li>
		Cape Breton Regional Municipality</li>
	<li>
		Colchester County</li>
	<li>
		Cumberland County</li>
	<li>
		Guysborough County</li>
	<li>
		Inverness County</li>
	<li>
		Pictou County</li>
	<li>
		Richmond County</li>
	<li>
		Victoria County</li>
</ul>
<p>
	The province says the state of emergency will allow the military to perform civilian road work and provide liability coverage. It will remain in effect for 14 days, unless the government terminates or extends it.</p>
<h2>
	PRINCE EDWARD ISLAND</h2>
<p>
	On Prince Edward Island, 8,723 <a href="https://www.maritimeelectric.com/outages/outage-map/outage-map/" target="_blank">Maritime Electric</a> customers were without power Wednesday afternoon. The largest concentration of customers is in the Charlottetown area.</p>
<p>
	In a news release Wednesday, the P.E.I. government said restoration efforts are ongoing across the island.</p>
<p>
	Five schools on the island remain closed Wednesday. A start date has not been announced for École Évangéline classes to move to to L'Exposition Agricole et le Festival Acadien grounds.</p>
<p>
	Prince Street Elementary, Queen Charlotte Intermediate, St. Jean Elementary and West Kent schools are also still closed.</p>
<p>
	Islanders without power are struggling without heat or hot water. In Charlottetown, residents do have access to the city’s water system for drinking and bathing, unlike rural residents living on wells on pumps.</p>
<p>
	The city says Fire Station #1 on Kent Street is open Wednesday from 10 a.m. to 2 p.m. for anyone in need of a comfort centre.</p>
<p>
	The P.E.I. government has also compiled&nbsp;<a href="https://www.princeedwardisland.ca/en/information/justice-and-public-safety/reception-centres" target="_blank">a list</a>&nbsp;of about 30 reception centres open across the island.</p>
<p>
	Any resident needing temporary emergency shelter can call 211 or the Shelter Support Line directly at 1-833-220-4722.</p>
<p>
	Charlottetown residents can also seek temporary disaster shelter at the Murchison Centre.</p>
<p>
	In the province’s capital, fallen trees still litter in city parks. Trees that aren’t on houses or power lines have been deemed low priority.</p>
<p>
	The removal of debris from personal property won’t start until the demand for road clearing and clean-up efforts is reduced.</p>
<p>
	More information was posted online Tuesday on upcoming&nbsp;<a href="https://iwmc.pe.ca/fiona-cleanup/" target="_blank">disposal schedules</a>&nbsp;and waste drop-off operating hours.</p>
<h2>
	TRUDEAU ANNOUNCES $300M FIONA RECOVERY FUND</h2>
<p>
	Prime Minister Justin Trudeau announced Tuesday that the federal government is setting up a $300-million &quot;Hurricane Fiona recovery fund&quot; to help Atlantic Canadians rebuild from the deadly and destructive post-tropical storm.</p>
<p>
	As a result of storm surge and high winds from what’s been cited as one of the strongest storms ever to make landfall in Canada, a number of homes were swept out to sea. Businesses, bridges, airports and other infrastructure were also severely damaged.</p>
<p>
	&quot;This funding will support projects to repair and rebuild storm-damaged critical infrastructures such as wharves, support the cleanup of fishing gear so that boats and marine life can once again safely navigate these waters, and of course help local businesses and communities rebuild and recover,&quot; Trudeau said Tuesday.</p>
<p>
	The fund will provide &quot;up to an additional $300 million over two years, starting this year,&quot; according to the government, with the money to be administered through the Atlantic Canada Opportunities Agency (ACOA) in co-ordination with the Canada Economic Development Agency for Quebec Regions (CED) as well as other related departments.</p>
<p>
	The federal government has yet to announce the specifics of how this funding will be allocated, other than the minister responsible for ACOA, Ginette Petitpas Taylor, telling reporters that while there are still some details to be worked out, &quot;the money is going to be rolling out very quickly.&quot;</p>
<p>
	The federal government has previously committed to matching all Fiona-related donations made to the Canadian Red Cross until the end of the month, and has offered some <a href="https://www.canada.ca/en/revenue-agency/news/newsroom/tax-tips/tax-tips-2022/support-canadians-affected-hurricane-fiona.html" target="_blank">tax deadline relief to those on the East Coast.&nbsp;</a></p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/10/5/fiona-1-6097295-1664992682936.jpg&#34;,&#34;description&#34;:&#34;Workers clear debris around felled trees while fixing power lines near Lower Barneys River in Pictou County, N.S. on Wednesday, September 28, 2022 following significant damage brought by post-tropical storm Fiona. (THE CANADIAN PRESS/Darren Calabrese)&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            

                                            <!-- viafoura liveblog-->
                                            <div class="c-tags">
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            
                                                
                                                
                                            </div><!-- END viafoura liveblog-->

                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>

                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles content='[{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/rising-costs-labour-shortages-stand-in-way-of-quick-fiona-rebuild-in-nova-scotia-1.6096552&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;PM Trudeau announces $300M Fiona recovery fund to help cover uninsured damages&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/politics/pm-trudeau-announces-300m-fiona-recovery-fund-to-help-cover-uninsured-damages-1.6095262&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Homeowners on the hook to pay for power mast repair after Fiona&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/homeowners-on-the-hook-to-pay-for-power-mast-repair-after-fiona-1.6096008&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;Nearly 24,000 customers in P.E.I., Nova Scotia still without power 11 days after Fiona&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/nearly-24-000-customers-in-p-e-i-nova-scotia-still-without-power-11-days-after-fiona-1.6095054&#34;},{&#34;image&#34;:&#34;&#34;,&#34;title&#34;:&#34;&#39;It was just heartwarming&#39;: Power crews in Cape Breton save roadside memorial following Fiona&#34;,&#34;contentType&#34;:&#34;article&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-was-just-heartwarming-power-crews-in-cape-breton-save-roadside-memorial-following-fiona-1.6094479&#34;}]' title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;A look at the devastation in northern N.S.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096130.1664924008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the past few days, CTV Atlantic’s Sarah Plowman has been travelling northern Nova Scotia reporting from the region hit hard by Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Huge power outages slow P.E.I. cleanup&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2530203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086051.1664289217!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Crews are still working to restore power on the island, with over 700,000 still in the dark. Vanessa Lee has the latest from Charlottetown.&#34;},{&#34;videoTitle&#34;:&#34;93 per cent of Cape Breton back online&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2533689&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094116.1664832179!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia Power says as of Monday, 93 per cent of customers in Cape Breton have been restored. Kyle Moore with the details.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Tuesday, October 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2529628&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Oct. 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2535057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1657028645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;N.S. premier meets with Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095931.1664917935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister met with Nova Scotia Premier Tim Houston Tuesday following an announcement on Fiona relief.&#34;},{&#34;videoTitle&#34;:&#34;Student stabbed outside Halifax school&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2535238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097017.1664983779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student was rushed to hospital after being stabbed during a large fight outside a Halifax high school.&#34;},{&#34;videoTitle&#34;:&#34;Thousands still without power on P.E.I.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2529460&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6085129.1664227437!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;While several crews continue to work on restoration across P.E.I., thousands of residents and businesses are still without power.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau announces $300M in Fiona relief&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534800&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095930.1664917907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The east coast is getting an additional $300 million to recover and rebuild following post-tropical storm Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Naval officer faces sexual misconduct allegations&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2535239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097019.1664983811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian naval officer has been relieved of her duties over allegations of sexual misconduct.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Tuesday, October 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2529617&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Parlee Beach badly damaged during Fiona&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2533705&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094165.1664833112!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;One of the most popular beaches on the East Coast looks very different following post-tropical storm Fiona. Jonathan MacInnis reports.&#34;},{&#34;videoTitle&#34;:&#34;Some P.E.I. residents now 11 days in the dark&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095939.1664918216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many people in Prince Edward Island are waiting for help and money. But right now, a lot of them just want their power back on.&#34;},{&#34;videoTitle&#34;:&#34;9,000 P.E.I. customers still without power&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2535241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097021.1664983849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 9,000 Maritime Electric customers are still off the grid, 12 days after post-tropical storm Fiona hit the region.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Wednesday, October 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2530039&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;},{&#34;videoTitle&#34;:&#34;CTV Morning Live Atlantic for Wednesday, October 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2530037&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Morning Live Atlantic&#34;},{&#34;videoTitle&#34;:&#34;Maritime newspaper publisher ends Monday printing&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096114.1664923767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The region’s largest newspaper publisher, the Saltwire Network, is going to stop printing its four daily papers on Mondays.&#34;},{&#34;videoTitle&#34;:&#34;Uncovered costs concern some affected by Fiona&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095945.1664918413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For many homeowners, getting electricity first means removing trees and reattaching their power mast – and that comes at a cost.&#34;},{&#34;videoTitle&#34;:&#34;Who will take responsibility for homecoming chaos?&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2534810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096124.1664923937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is plenty of blame going around after an unsanctioned Dalhousie University homecoming street party.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Noon for Tuesday, October 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2530033&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Noon&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://atlantic.ctvnews.ca/" class="c-list__title__link">Atlantic Top Stories</a> </h2>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:09:13 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:09:13 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905" title="State of emergency declared in northern N.S., thousands still without power on P.E.I." class="c-list__item__link">
                        State of emergency declared in northern N.S., thousands still without power on P.E.I.
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905" title="State of emergency declared in northern N.S., thousands still without power on P.E.I." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097295.1664992588!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Workers clear debris around felled trees while fixing power lines near Lower Barneys River in Pictou County, N.S. on Wednesday, September 28, 2022 following significant damage brought by post-tropical storm Fiona. (THE CANADIAN PRESS/Darren Calabrese)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:45:00 EDT 2022" data-published-date=" Wed Oct 05 11:49:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:45:00 EDT 2022" data-published-date=" Wed Oct 05 11:49:37 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/distressed-and-exasperated-prolonged-power-outages-prompt-health-and-safety-concerns-in-n-s-1.6097041" title="&#39;Distressed and exasperated&#39;: Prolonged power outages prompt health and safety concerns in N.S." class="c-list__item__link">
                        &#39;Distressed and exasperated&#39;: Prolonged power outages prompt health and safety concerns in N.S.
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/distressed-and-exasperated-prolonged-power-outages-prompt-health-and-safety-concerns-in-n-s-1.6097041" title="&#39;Distressed and exasperated&#39;: Prolonged power outages prompt health and safety concerns in N.S." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097044.1664985883!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Downed power poles blocking part of a road in Sydney, N.S., on Sunday September 25, 2022. (THE CANADIAN PRESS/Vaughan Merchant)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 05:03:56 EDT 2022" data-published-date=" Wed Oct 05 05:03:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 05:03:56 EDT 2022" data-published-date=" Wed Oct 05 05:03:56 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/rising-costs-labour-shortages-stand-in-way-of-quick-fiona-rebuild-in-nova-scotia-1.6096552" title="Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia" class="c-list__item__link">
                        Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/rising-costs-labour-shortages-stand-in-way-of-quick-fiona-rebuild-in-nova-scotia-1.6096552" title="Rising costs, labour shortages stand in way of quick Fiona rebuild in Nova Scotia" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096554.1664960387!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Michelle MacInnis clears debris in her yard near Merigomish in Pictou County, N.S. on Wednesday, September 28, 2022 following significant damage brought by post tropical storm Fiona. THE CANADIAN PRESS/Darren Calabrese"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:18:13 EDT 2022" data-published-date=" Wed Oct 05 09:18:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:18:13 EDT 2022" data-published-date=" Wed Oct 05 09:18:13 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/it-s-just-heartbreaking-northern-nova-scotia-residents-struggling-with-fiona-s-devastation-1.6096758" title="&#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation" class="c-list__item__link">
                        &#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/it-s-just-heartbreaking-northern-nova-scotia-residents-struggling-with-fiona-s-devastation-1.6096758" title="&#39;It’s just heartbreaking&#39;: Northern Nova Scotia residents struggling with Fiona’s devastation" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096766.1664975277!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Beachfront properties near the rural community of Brule, N.S., have been damaged by post-tropical storm Fiona."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:11:52 EDT 2022" data-published-date=" Wed Oct 05 12:09:27 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:11:52 EDT 2022" data-published-date=" Wed Oct 05 12:09:27 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/seven-months-later-halifax-police-now-say-teen-s-disappearance-is-suspicious-1.6097009" title="Seven months later, Halifax police now say teen&#39;s disappearance is suspicious" class="c-list__item__link">
                        Seven months later, Halifax police now say teen&#39;s disappearance is suspicious
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/seven-months-later-halifax-police-now-say-teen-s-disappearance-is-suspicious-1.6097009" title="Seven months later, Halifax police now say teen&#39;s disappearance is suspicious" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097074.1664986021!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Devon Marsman, 16, was reported missing to Halifax Regional Police on March 4, 2022. (Halifax Regional Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:31:20 EDT 2022" data-published-date=" Wed Oct 05 13:31:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:31:20 EDT 2022" data-published-date=" Wed Oct 05 13:31:20 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/more-than-260-000-incorrect-letters-sent-to-n-b-voters-ahead-of-local-elections-1.6097244" title="More than 260,000 incorrect letters sent to N.B. voters ahead of local elections" class="c-list__item__link">
                        More than 260,000 incorrect letters sent to N.B. voters ahead of local elections
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/more-than-260-000-incorrect-letters-sent-to-n-b-voters-ahead-of-local-elections-1.6097244" title="More than 260,000 incorrect letters sent to N.B. voters ahead of local elections" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5413961.1620158108!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:33:34 EDT 2022" data-published-date=" Wed Oct 05 12:33:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:33:34 EDT 2022" data-published-date=" Wed Oct 05 12:33:34 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/nova-scotia-legislature-committee-unable-to-get-cost-estimate-for-hospital-project-1.6097111" title="Nova Scotia legislature committee unable to get cost estimate for hospital project" class="c-list__item__link">
                        Nova Scotia legislature committee unable to get cost estimate for hospital project
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-legislature-committee-unable-to-get-cost-estimate-for-hospital-project-1.6097111" title="Nova Scotia legislature committee unable to get cost estimate for hospital project" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5812556.1646854964!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Halifax Infirmary is seen in Halifax on March 9, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:38:06 EDT 2022" data-published-date=" Wed Oct 05 14:38:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:38:06 EDT 2022" data-published-date=" Wed Oct 05 14:38:06 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/newfoundland-and-labrador-offering-expat-doctors-100-000-to-come-home-to-practise-1.6097386" title="Newfoundland and Labrador offering expat doctors $100,000 to come home to practise" class="c-list__item__link">
                        Newfoundland and Labrador offering expat doctors $100,000 to come home to practise
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/newfoundland-and-labrador-offering-expat-doctors-100-000-to-come-home-to-practise-1.6097386" title="Newfoundland and Labrador offering expat doctors $100,000 to come home to practise" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4240661.1569307293!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="File photo. (CTV)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;9,000 P.E.I. customers still without power&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535241&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097021.1664983849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;More than 9,000 Maritime Electric customers are still off the grid, 12 days after post-tropical storm Fiona hit the region.&#34;},{&#34;videoTitle&#34;:&#34;Student stabbed outside Halifax school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535238&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097017.1664983779!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A student was rushed to hospital after being stabbed during a large fight outside a Halifax high school.&#34;},{&#34;videoTitle&#34;:&#34;Naval officer faces sexual misconduct allegations&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535239&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097019.1664983811!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Canadian naval officer has been relieved of her duties over allegations of sexual misconduct.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Oct. 5, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2535057&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1657028645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;A look at the devastation in northern N.S.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096130.1664924008!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For the past few days, CTV Atlantic’s Sarah Plowman has been travelling northern Nova Scotia reporting from the region hit hard by Fiona.&#34;},{&#34;videoTitle&#34;:&#34;Trudeau announces $300M in Fiona relief&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534800&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095930.1664917907!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The east coast is getting an additional $300 million to recover and rebuild following post-tropical storm Fiona.&#34;},{&#34;videoTitle&#34;:&#34;N.S. premier meets with Trudeau&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534801&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095931.1664917935!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The prime minister met with Nova Scotia Premier Tim Houston Tuesday following an announcement on Fiona relief.&#34;},{&#34;videoTitle&#34;:&#34;Some P.E.I. residents now 11 days in the dark&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534803&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095939.1664918216!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many people in Prince Edward Island are waiting for help and money. But right now, a lot of them just want their power back on.&#34;},{&#34;videoTitle&#34;:&#34;Uncovered costs concern some affected by Fiona&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534806&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095945.1664918413!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;For many homeowners, getting electricity first means removing trees and reattaching their power mast – and that comes at a cost.&#34;},{&#34;videoTitle&#34;:&#34;Who will take responsibility for homecoming chaos?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534810&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096124.1664923937!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There is plenty of blame going around after an unsanctioned Dalhousie University homecoming street party.&#34;},{&#34;videoTitle&#34;:&#34;N.B. politicians manage to agree on something&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534919&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096121.1664923866!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;At the New Brunswick legislature Tuesday, something unusual happened. Politicians from all parties agreed on some problems and solutions.&#34;},{&#34;videoTitle&#34;:&#34;Maritime newspaper publisher ends Monday printing&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534814&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096114.1664923767!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The region’s largest newspaper publisher, the Saltwire Network, is going to stop printing its four daily papers on Mondays.&#34;},{&#34;videoTitle&#34;:&#34;High-interest rates give gut punch to home sales&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534816&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096110.1664923705!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Higher interest rates seem to be having an impact on the housing market. In Moncton one realtor estimates sales are down 30 per cent.&#34;},{&#34;videoTitle&#34;:&#34;PM announces $300M Fiona recovery fund for Atlantic Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6083040&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096524.1664941385!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Feds announce $300M to bankroll repairs in Atlantic Canada not covered by insurance or other programs. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Halifax fire crews called to abandoned school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534524&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095302.1664896884!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Several fire crews were called to an abandoned school in Halifax\u0027s north end Monday night.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Oct. 4, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2534304&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1657028645!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Lataevia Beezer shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Aftermath of Dalhousie\u0027s unofficial homecoming&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533690&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094118.1664832209!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Halifax police say they arrested an undetermined number of people this weekend after nearly 4,000 people gathered for homecoming parties.&#34;},{&#34;videoTitle&#34;:&#34;HRM council wants some stores to close earlier&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533696&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094126.1664832416!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Halifax\u0027s City hall is considering a new law that would close neighbourhood convenience stores earlier. Paul Hollingsworth explains why.&#34;},{&#34;videoTitle&#34;:&#34;Cape Breton cleanup crews save roadside memorial&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533722&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094215.1664834034!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A roadside memorial to a beloved daughter and sister is back where it belongs after getting caught in Fiona’s wake.&#34;},{&#34;videoTitle&#34;:&#34;Thousands in Pictou County still without power&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2533707&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094158.1664833044!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Many Pictou County residents will spend another night without electricity after Fiona forced them off the grid 9 days ago.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">TREND LINE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">TREND LINE  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/nanos-projections-show-poilievre-s-conservatives-winning-more-seats-than-trudeau-s-liberals-1.6097326" title="Nanos projections show Poilievre&#39;s Conservatives winning more seats than Trudeau&#39;s Liberals" class="c-list__item__link">
                        Nanos projections show Poilievre&#39;s Conservatives winning more seats than Trudeau&#39;s Liberals
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">If an election were to be held today, the Conservative Party would win more seats than the Liberals, potentially enabling Pierre Poilievre to become Prime Minister, the latest seat projections from Nanos Research show.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/nanos-projections-show-poilievre-s-conservatives-winning-more-seats-than-trudeau-s-liberals-1.6097326" title="Nanos projections show Poilievre&#39;s Conservatives winning more seats than Trudeau&#39;s Liberals" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097379.1664994649!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 15:00:18 EDT 2022" data-published-date="Wed Oct 05 14:13:49 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:21:31 EDT 2022" data-published-date=" Wed Oct 05 11:50:20 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:21:31 EDT 2022" data-published-date=" Wed Oct 05 11:50:20 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/boggles-the-mind-pm-trudeau-mps-condemn-hockey-canada-for-resisting-calls-to-change-1.6097020" title="&#39;Boggles the mind&#39;: PM Trudeau, MPs condemn Hockey Canada for resisting calls to change" class="c-list__item__link">
                        &#39;Boggles the mind&#39;: PM Trudeau, MPs condemn Hockey Canada for resisting calls to change
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">On the heels of another tense hearing with Hockey Canada&#39;s past and current board chairs defending the organization, Prime Minister Justin Trudeau and MPs were unequivocal on Wednesday in their condemnation of Hockey Canada&#39;s resistance to making changes that they say are necessary.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/boggles-the-mind-pm-trudeau-mps-condemn-hockey-canada-for-resisting-calls-to-change-1.6097020" title="&#39;Boggles the mind&#39;: PM Trudeau, MPs condemn Hockey Canada for resisting calls to change" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:21:31 EDT 2022" data-published-date="Wed Oct 05 11:50:20 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:55:38 EDT 2022" data-published-date=" Wed Oct 05 12:15:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:55:38 EDT 2022" data-published-date=" Wed Oct 05 12:15:21 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/feds-ask-court-to-dismiss-2-5-billion-class-action-lawsuit-brought-on-by-black-public-servants-1.6097077" title="Feds ask court to dismiss $2.5 billion class-action lawsuit brought on by Black public servants" class="c-list__item__link">
                        Feds ask court to dismiss $2.5 billion class-action lawsuit brought on by Black public servants
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The federal government is asking a judge to dismiss a proposed class-action lawsuit brought forward by a group of Black public servants, who allege discriminatory practices within the public service.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/feds-ask-court-to-dismiss-2-5-billion-class-action-lawsuit-brought-on-by-black-public-servants-1.6097077" title="Feds ask court to dismiss $2.5 billion class-action lawsuit brought on by Black public servants" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:55:38 EDT 2022" data-published-date="Wed Oct 05 12:15:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__link">
                        Canadian businesses can charge credit card fees starting Oct. 6
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, businesses in Canada will soon be able to pass credit card fees on to their customers, thanks to a multimillion-dollar class-action settlement involving Visa and Mastercard.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date="Tue Oct 04 21:08:24 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:54:07 EDT 2022" data-published-date=" Wed Oct 05 14:53:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:54:07 EDT 2022" data-published-date=" Wed Oct 05 14:53:02 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-an-election-that-affects-us-all-1.6097110" title="Tom Mulcair: An election that affects us all" class="c-list__item__link">
                        Tom Mulcair: An election that affects us all
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">François Legault may have changed his separatist strategy but he hasn’t changed his stripes, former NDP leader Tom Mulcair says in an exclusive column on CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-an-election-that-affects-us-all-1.6097110" title="Tom Mulcair: An election that affects us all" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:54:07 EDT 2022" data-published-date="Wed Oct 05 14:53:02 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date=" Wed Oct 05 07:21:21 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date=" Wed Oct 05 07:21:21 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/canadian-airline-crew-still-stranded-in-dominican-after-6-months-1.6096614" title="Canadian airline crew still stranded in Dominican after 6 months" class="c-list__item__link">
                        Canadian airline crew still stranded in Dominican after 6 months
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s been six months since a Canadian airline crew was detained in the Dominican Republic after finding drugs on board and reporting them to the authorities.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/canadian-airline-crew-still-stranded-in-dominican-after-6-months-1.6096614" title="Canadian airline crew still stranded in Dominican after 6 months" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 07:21:21 EDT 2022" data-published-date="Wed Oct 05 07:21:21 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date=" Wed Oct 05 10:26:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date=" Wed Oct 05 10:26:26 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/ontario-school-board-apologizes-after-four-year-old-student-walks-home-alone-1.6096895" title="Ontario school board apologizes after four-year-old student walks home alone" class="c-list__item__link">
                        Ontario school board apologizes after four-year-old student walks home alone
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A school board east of Toronto is apologizing after a four-year-old student walked home alone during lunchtime earlier this week.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ontario-school-board-apologizes-after-four-year-old-student-walks-home-alone-1.6096895" title="Ontario school board apologizes after four-year-old student walks home alone" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:26:26 EDT 2022" data-published-date="Wed Oct 05 10:26:26 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:09:13 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:09:13 EDT 2022" data-published-date=" Wed Oct 05 10:34:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905" title="State of emergency declared in northern N.S., thousands still without power on P.E.I." class="c-list__item__link">
                        State of emergency declared in northern N.S., thousands still without power on P.E.I.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">More than 16,000 customers in Nova Scotia and Prince Edward Island are still without electricity 12 days after post-tropical storm Fiona hit the Maritimes on Sept. 23. The ongoing outages and restoration efforts have prompted the Nova Scotia government to declare a state of emergency in several counties in northern Nova Scotia.</p>
                
            

            
                <a href="https://atlantic.ctvnews.ca/state-of-emergency-declared-in-northern-n-s-thousands-still-without-power-on-p-e-i-1.6096905" title="State of emergency declared in northern N.S., thousands still without power on P.E.I." class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:09:13 EDT 2022" data-published-date="Wed Oct 05 10:34:00 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:45:24 EDT 2022" data-published-date=" Wed Oct 05 12:45:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:45:24 EDT 2022" data-published-date=" Wed Oct 05 12:45:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/canadian-man-sentenced-to-20-years-in-u-s-prison-for-netwalker-ransomware-attacks-1.6097076" title="Canadian man sentenced to 20 years in U.S. prison for NetWalker ransomware attacks" class="c-list__item__link">
                        Canadian man sentenced to 20 years in U.S. prison for NetWalker ransomware attacks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A U.S. court has sentenced a Canadian man to 20 years in prison for his role in a number of cyberattacks involving the ransomware NetWalker.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/canadian-man-sentenced-to-20-years-in-u-s-prison-for-netwalker-ransomware-attacks-1.6097076" title="Canadian man sentenced to 20 years in U.S. prison for NetWalker ransomware attacks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:45:24 EDT 2022" data-published-date="Wed Oct 05 12:45:24 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="null" content-type="article" list-title="MOST READ" most-watched-url="https://recodata.shared-svc.bellmedia.ca/api/recommendation/v2/mostPopular/articles?sites=ctvnews&amp;pageNumber=1&amp;pageSize=100&amp;section=atlantic " list-type="chartbeat">
        </most-popular>
    </div>


    
    

</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://toronto.ctvnews.ca/" class="c-list__title__link">Toronto</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/walmart-high-school-evacuated-in-caledon-ont-as-police-warn-people-to-avoid-area-1.6097270" title="Walmart, high school evacuated in Caledon, Ont. as police warn people to avoid area" class="c-list__item__link">
                        Walmart, high school evacuated in Caledon, Ont. as police warn people to avoid area
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Walmart and high school in Caledon, Ont. have been evacuated due to an ongoing investigation, police say.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/walmart-high-school-evacuated-in-caledon-ont-as-police-warn-people-to-avoid-area-1.6097270" title="Walmart, high school evacuated in Caledon, Ont. as police warn people to avoid area" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097307.1664993171!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Students are seen outside Mayfield Secondary School after being evacuated on Oct. 5. (CTV News Toronto)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:07:00 EDT 2022" data-published-date="Wed Oct 05 13:43:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:54:30 EDT 2022" data-published-date=" Wed Oct 05 12:32:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:54:30 EDT 2022" data-published-date=" Wed Oct 05 12:32:02 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/what-people-in-ontario-need-to-know-about-new-credit-card-surcharges-1.6097101" title="What people in Ontario need to know about new credit card surcharges" class="c-list__item__link">
                        What people in Ontario need to know about new credit card surcharges
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Businesses in Ontario will be allowed to pass on credit card fees to customers starting on Thursday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/what-people-in-ontario-need-to-know-about-new-credit-card-surcharges-1.6097101" title="What people in Ontario need to know about new credit card surcharges" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:54:30 EDT 2022" data-published-date="Wed Oct 05 12:32:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">EXCLUSIVE</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">EXCLUSIVE  |</span>
                    
                    <a href="https://toronto.ctvnews.ca/ttc-hit-with-lawsuits-as-employees-allege-workplace-bullying-harassment-1.6096814" title="TTC hit with lawsuits as employees allege workplace bullying, harassment" class="c-list__item__link">
                        TTC hit with lawsuits as employees allege workplace bullying, harassment
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Insults, discrimination, mental distress and a lack of support from leadership – these are some of the claims brought forward by Toronto Transit Commission (TTC) employees who say bullying and harassment have become commonplace in the publicly funded workplace.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/ttc-hit-with-lawsuits-as-employees-allege-workplace-bullying-harassment-1.6096814" title="TTC hit with lawsuits as employees allege workplace bullying, harassment" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:02:24 EDT 2022" data-published-date="Wed Oct 05 10:02:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://calgary.ctvnews.ca/" class="c-list__title__link">Calgary</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date=" Wed Oct 05 14:50:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date=" Wed Oct 05 14:50:49 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-proud-of-accomplishments-suggests-he-will-stay-as-mla-1.6097395" title="Kenney proud of accomplishments, suggests he will stay as MLA" class="c-list__item__link">
                        Kenney proud of accomplishments, suggests he will stay as MLA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Jason Kenney, speaking a day ahead of the UCP leadership vote, said he is uncertain of his political future, but is proud of what he&#39;s done for Alberta.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-proud-of-accomplishments-suggests-he-will-stay-as-mla-1.6097395" title="Kenney proud of accomplishments, suggests he will stay as MLA" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097405.1664995613!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney says he&#39;s come to realize after 25 years in politics that people aren&#39;t interested in internal party struggles - they want competent, focused government."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date="Wed Oct 05 14:50:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:17:01 EDT 2022" data-published-date=" Wed Oct 05 14:17:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:17:01 EDT 2022" data-published-date=" Wed Oct 05 14:17:01 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/info-on-alltrails-app-sending-visitors-off-track-in-kananaskis-alberta-parks-1.6097334" title="Info on AllTrails app sending visitors off track in Kananaskis: Alberta Parks" class="c-list__item__link">
                        Info on AllTrails app sending visitors off track in Kananaskis: Alberta Parks
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Parks is warning visitors to Kananaskis country against relying solely on AllTrails, a crowd-sourced app, that the organization says has placed hikers in peril.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/info-on-alltrails-app-sending-visitors-off-track-in-kananaskis-alberta-parks-1.6097334" title="Info on AllTrails app sending visitors off track in Kananaskis: Alberta Parks" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:17:01 EDT 2022" data-published-date="Wed Oct 05 14:17:01 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:41:17 EDT 2022" data-published-date=" Wed Oct 05 12:41:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:41:17 EDT 2022" data-published-date=" Wed Oct 05 12:41:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/annual-rush-to-banff-kananaskis-for-spectacular-larch-display-underway-1.6097120" title="Annual rush to Banff, Kananaskis for spectacular larch display underway" class="c-list__item__link">
                        Annual rush to Banff, Kananaskis for spectacular larch display underway
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">It&#39;s not uncommon for Albertans to flock to Banff National Park in the autumn with the hope of catching the golden hues of the larches, but this year there are a number of factors that have caused parking lots and roadsides to be packed beyond capacity.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/annual-rush-to-banff-kananaskis-for-spectacular-larch-display-underway-1.6097120" title="Annual rush to Banff, Kananaskis for spectacular larch display underway" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:41:17 EDT 2022" data-published-date="Wed Oct 05 12:41:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://montreal.ctvnews.ca/" class="c-list__title__link">Montreal</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:05:53 EDT 2022" data-published-date=" Wed Oct 05 11:13:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:05:53 EDT 2022" data-published-date=" Wed Oct 05 11:13:10 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/hockey-quebec-has-lost-confidence-in-hockey-canada-withholding-funds-1.6096972" title="Hockey Quebec has &#39;lost confidence&#39; in Hockey Canada; withholding funds" class="c-list__item__link">
                        Hockey Quebec has &#39;lost confidence&#39; in Hockey Canada; withholding funds
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Hockey Quebec says it has lost confidence in Hockey Canada and will no longer transfer funds to the national organization.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/hockey-quebec-has-lost-confidence-in-hockey-canada-withholding-funds-1.6096972" title="Hockey Quebec has &#39;lost confidence&#39; in Hockey Canada; withholding funds" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6096990.1664982743!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Hockey skates are show in this file image."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:05:53 EDT 2022" data-published-date="Wed Oct 05 11:13:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:30:03 EDT 2022" data-published-date=" Wed Oct 05 12:30:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:30:03 EDT 2022" data-published-date=" Wed Oct 05 12:30:03 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/trudeau-maintains-position-on-immigration-in-face-of-legault-s-demands-1.6097103" title="Trudeau maintains position on immigration in face of Legault&#39;s demands" class="c-list__item__link">
                        Trudeau maintains position on immigration in face of Legault&#39;s demands
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Canadian Prime Minister Justin Trudeau appeared to keep the door double locked Wednesday in the face of Quebec premier François Legault&#39;s demands for increased immigration powers.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/trudeau-maintains-position-on-immigration-in-face-of-legault-s-demands-1.6097103" title="Trudeau maintains position on immigration in face of Legault&#39;s demands" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:30:03 EDT 2022" data-published-date="Wed Oct 05 12:30:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:19:46 EDT 2022" data-published-date=" Wed Oct 05 12:19:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:19:46 EDT 2022" data-published-date=" Wed Oct 05 12:19:46 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/as-quebec-s-legault-expands-his-majority-montrealers-choose-opposition-parties-1.6097068" title="As Quebec&#39;s Legault expands his majority, Montrealers choose opposition parties" class="c-list__item__link">
                        As Quebec&#39;s Legault expands his majority, Montrealers choose opposition parties
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As ridings around the province fell to Legault&#39;s centre-right CAQ party, Montreal voters largely stuck to the Opposition Quebec Liberals and to left-wing Quebec solidaire -- the red and orange on the electoral map.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/as-quebec-s-legault-expands-his-majority-montrealers-choose-opposition-parties-1.6097068" title="As Quebec&#39;s Legault expands his majority, Montrealers choose opposition parties" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:19:46 EDT 2022" data-published-date="Wed Oct 05 12:19:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://edmonton.ctvnews.ca/" class="c-list__title__link">Edmonton</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:42:54 EDT 2022" data-published-date=" Wed Oct 05 13:42:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:42:54 EDT 2022" data-published-date=" Wed Oct 05 13:42:54 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-ucp-wraps-up-voting-thursday-prepares-to-announce-new-premier-1.6097239" title="Alberta UCP wraps up voting Thursday, prepares to announce new premier" class="c-list__item__link">
                        Alberta UCP wraps up voting Thursday, prepares to announce new premier
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta’s governing United Conservative Party is scheduled pick the province’s new premier Thursday, and political observers say its next step should be getting back on the same page as the rest of the province.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-ucp-wraps-up-voting-thursday-prepares-to-announce-new-premier-1.6097239" title="Alberta UCP wraps up voting Thursday, prepares to announce new premier" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097247.1664990748!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Danielle Smith makes a comment during the United Conservative Party of Alberta leadership candidate&#39;s debate in Medicine Hat, Alta., Wednesday, July 27, 2022. Smith says if she wins this week&#39;s vote and becomes premier, she will not call an early election to seek a broad mandate on her policy ideas.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:42:54 EDT 2022" data-published-date="Wed Oct 05 13:42:54 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date=" Wed Oct 05 14:50:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date=" Wed Oct 05 14:50:49 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/kenney-proud-of-accomplishments-suggests-he-will-stay-as-mla-1.6097395" title="Kenney proud of accomplishments, suggests he will stay as MLA" class="c-list__item__link">
                        Kenney proud of accomplishments, suggests he will stay as MLA
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Premier Jason Kenney, speaking a day ahead of the UCP leadership vote, said he is uncertain of his political future, but is proud of what he&#39;s done for Alberta.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/kenney-proud-of-accomplishments-suggests-he-will-stay-as-mla-1.6097395" title="Kenney proud of accomplishments, suggests he will stay as MLA" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:50:49 EDT 2022" data-published-date="Wed Oct 05 14:50:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:13:35 EDT 2022" data-published-date=" Wed Oct 05 12:13:35 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:13:35 EDT 2022" data-published-date=" Wed Oct 05 12:13:35 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/man-accused-of-chasing-woman-through-alta-town-with-machete-threatening-to-kill-her-1.6097071" title="Man accused of chasing woman through Alta. town with machete, threatening to kill her" class="c-list__item__link">
                        Man accused of chasing woman through Alta. town with machete, threatening to kill her
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Charges were laid after a female victim was chased through the streets of a rural Alberta town by an armed man. Initially, &#34;numerous&#34; people called 911 about the victim – whose age police did not disclose – being chased by a man with a rifle Tuesday afternoon in St. Paul, a community of 5,900 northwest of Edmonton.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/man-accused-of-chasing-woman-through-alta-town-with-machete-threatening-to-kill-her-1.6097071" title="Man accused of chasing woman through Alta. town with machete, threatening to kill her" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:13:35 EDT 2022" data-published-date="Wed Oct 05 12:13:35 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/it-came-in-straight-through-the-master-bedroom-transport-truck-slams-into-home-in-nanoose-bay-b-c-1.6095252&#34;,&#34;title&#34;:&#34;\u0027It came in straight through the master bedroom\u0027: Transport truck slams into home in Nanoose Bay, B.C.&#34;,&#34;description&#34;:&#34;A transport truck driver was airlifted to hospital Monday after his truck slammed through a home in Nanoose Bay, B.C., narrowly missing residents.&#34;,&#34;author&#34;:&#34;Gord Kurbis&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095308.1664899069!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The driver was airlifted to hospital in Vancouver but according to Oceanside RCMP he did not suffer any serious injuries from the crash. (Marcy Lunn)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 10:47:24 AM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:57:08 PM&#34;,&#34;guid&#34;:&#34;1_6095252&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/video-shows-suspects-smashing-olympic-cauldron-in-downtown-vancouver-1.6095603&#34;,&#34;title&#34;:&#34;Video shows suspects smashing Olympic cauldron in downtown Vancouver&#34;,&#34;description&#34;:&#34;Authorities have released video of two suspects vandalizing part of the Olympic cauldron in downtown Vancouver over the weekend – an act police have described as \&#34;planned and deliberate.\&#34;&#34;,&#34;author&#34;:&#34;Andrew Weichel&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Senior Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095605.1664906038!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Two suspects are seen vandalizing the Olympic cauldron in downtown Vancouver on Oct. 1, 2022. (Handout)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 1:55:12 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 9:38:32 PM&#34;,&#34;guid&#34;:&#34;1_6095603&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/why-your-car-can-get-stolen-and-how-to-stop-it-in-ontario-1.6095756&#34;,&#34;title&#34;:&#34;Why your car can get stolen and how to stop it in Ontario&#34;,&#34;description&#34;:&#34;Drivers are being alerted to an uptick in stolen cars. Here\u0027s how to avoid getting your car taken and a list of Ontario\u0027s most stolen vehicles.&#34;,&#34;author&#34;:&#34;Alex Arsenych&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095797.1664912904!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;In this Friday, May 22, 2020, a line of vehicles are parked in Los Angeles. The coronavirus hasn\u0027t been kind to car owners. With more people than ever staying home to lessen the spread of COVID-19, their sedans, pickup trucks and SUVs are parked unattended on the streets, making them easy targets for opportunistic thieves. (AP Photo/Damian Dovarganes)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 4, 2022, 3:51:34 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 4, 2022, 4:06:10 PM&#34;,&#34;guid&#34;:&#34;1_6095756&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/it-was-just-heartwarming-power-crews-in-cape-breton-save-roadside-memorial-following-fiona-1.6094479&#34;,&#34;title&#34;:&#34;\u0027It was just heartwarming\u0027: Power crews in Cape Breton save roadside memorial following Fiona&#34;,&#34;description&#34;:&#34;A power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole was torn down during post-tropical storm Fiona.&#34;,&#34;author&#34;:&#34;Ryan MacDonald&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094484.1664842043!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;One power crew in Cape Breton went above and beyond their duties after a memorial plaque attached to a power pole in Whitney Pier was torn down during Fiona.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:14:31 PM&#34;,&#34;guid&#34;:&#34;1_6094479&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/halifax-artist-creates-giant-camera-obscura-1.6094527&#34;,&#34;title&#34;:&#34;Halifax artist creates giant \u0027camera obscura\u0027&#34;,&#34;description&#34;:&#34;A Halifax artist’s candid creation is capturing the attention of everyone who gets a chance to see it.&#34;,&#34;author&#34;:&#34;Ceilidh Millar&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094529.1664843199!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Armed with wood working skills from high school, An Milne’s artistic alchemy led to the creation of a giant camera.&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 8:32:13 PM&#34;,&#34;guid&#34;:&#34;1_6094527&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/quebec-election-indigenous-issues-take-back-seat-as-campaign-winds-down-1.6090825&#34;,&#34;title&#34;:&#34;Quebec election: Indigenous issues take back seat as campaign winds down&#34;,&#34;description&#34;:&#34;Indigenous leaders in Quebec are lamenting the fact that priorities for their communities have been largely ignored during the provincial election campaign.&#34;,&#34;author&#34;:&#34;The Canadian Press&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6090827.1664537314!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;As Quebec\u0027s election campaign winds down, Indigenous leaders lament that issues that are priorities for the First Nations have largely been ignored by leaders. In this file photo, people take part in a rally in support of Joyce Echaquan in Trois-Rivieres, Que., on June 2, 2021. Echaquan, a 37-year-old Atikamekw mother of seven died in hospital in Joliette, Que., in 2020, after filming staff using derogatory slurs against her. THE CANADIAN PRESS/Ryan Remiorz&#34;,&#34;publishedDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 30, 2022, 7:30:23 AM&#34;,&#34;guid&#34;:&#34;1_6090825&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://ottawa.ctvnews.ca/bidding-underway-for-rcmp-musical-ride-bred-horses-1.6094068&#34;,&#34;title&#34;:&#34;Bidding underway for RCMP Musical Ride-bred horses&#34;,&#34;description&#34;:&#34;They are some of the most beautiful animals in Canada, and every two years they are auctioned off to the highest bidder. The RCMP Musical Ride horses are going on sale this week and they could be yours.&#34;,&#34;author&#34;:&#34;Dave Charbonneau&#34;,&#34;creditLine&#34;:&#34;CTV News Ottawa Multi-Skilled Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6047058.1661794084!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Oceana (left) and Marina, two horses from the RCMP Musical Ride breeding program up for auction this fall. (GCSurplus)&#34;,&#34;publishedDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;modificationDateTime&#34;:&#34;Oct 3, 2022, 4:49:25 PM&#34;,&#34;guid&#34;:&#34;1_6094068&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/aaron-judge-calls-toronto-blue-jays-pitcher-class-act-for-returning-historic-home-run-ball-1.6089623&#34;,&#34;title&#34;:&#34;Aaron Judge calls Toronto Blue Jays pitcher \u0027class act\u0027 for returning historic home run ball&#34;,&#34;description&#34;:&#34;New York Yankees outfielder Aaron Judge called one of the Toronto Blue Jays pitchers \&#34;a class act\&#34; for his instrumental role in returning Judge\u0027s historic home run ball to the Yankees on Wednesday night\u0027s game.&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6089625.1664476486!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;New York Yankees designated hitter Aaron Judge (99) celebrates his 61st home run of the season, a two-run shot, against the Toronto Blue Jays during seventh inning American League MLB baseball action in Toronto on Wednesday, September 28, 2022. THE CANADIAN PRESS/Nathan Denette&#34;,&#34;publishedDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 29, 2022, 1:17:50 PM&#34;,&#34;guid&#34;:&#34;1_6089623&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/an-ontario-boy-with-terminal-cancer-wanted-to-see-monsters-1-000-strangers-made-it-happen-1.6087810&#34;,&#34;title&#34;:&#34;An Ontario boy with terminal cancer wanted to see monsters. 1,000 strangers made it happen&#34;,&#34;description&#34;:&#34;A five-year-old Hamilton boy battling brain cancer had one request: he wanted to see monsters. Earlier this month, 1,000 strangers made his wish come true.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087812.1664387551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Alex and Nick Hurdakis can be seen above, (Photo credit: Nautical Studios)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 12:52:59 PM&#34;,&#34;guid&#34;:&#34;1_6087810&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/alberta-man-donates-land-for-conservation-to-honour-late-brother-1.6088843&#34;,&#34;title&#34;:&#34;Alberta man donates land for conservation to honour late brother&#34;,&#34;description&#34;:&#34;An Alberta family north of Edmonton is paying tribute to their brother by preserving the land he loved.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6088844.1664417934!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;The Nature Conservancy of Canada says the land the Parrent family donated is a key wetland habitat for birds, including the bald eagles, osprey and loons. (CTV News Edmonton/David Ewasuk)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 10:19:33 PM&#34;,&#34;guid&#34;:&#34;1_6088843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://northernontario.ctvnews.ca/a-year-later-a-look-back-at-the-totten-mine-rescue-in-sudbury-ont-1.6086843&#34;,&#34;title&#34;:&#34;A year later, a look back at the Totten Mine rescue in Sudbury, Ont.&#34;,&#34;description&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury, Ont. area were trapped underground for four days when a scoop bucket got jammed in the main shaft.&#34;,&#34;author&#34;:&#34;Lyndsay Aelick&#34;,&#34;creditLine&#34;:&#34;CTVNorthernOntario.ca Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086850.1664318393!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A year ago, 39 miners at Vale\u0027s Totten Mine in the Sudbury area were trapped underground for four days when a scoop bucket got jammed in the main shaft. It all started Sept. 26, 2021, and there were many anxious moments before all of them – 38 men and one woman -- climbed up 1,800 feet to get out, the equivalent of two CN Towers. (Photo from video)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:43:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:44:10 PM&#34;,&#34;guid&#34;:&#34;1_6086843&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/voters-never-gonna-give-him-up-can-london-ont-s-van-meerbergen-rickroll-to-re-election-1.6087265&#34;,&#34;title&#34;:&#34;Voters never gonna give him up? Can London, Ont.\u0027s Van Meerbergen \u0027Rickroll\u0027 to re-election?&#34;,&#34;description&#34;:&#34;Fair tactics, dirty politics or just an election prank? London, Ont.\u0027s Ward 10 incumbent Paul Van Meerbergen confirms that he no longer controls the website address listed on some of his election signs.&#34;,&#34;author&#34;:&#34;Daryl Newcombe&#34;,&#34;creditLine&#34;:&#34;CTV News London Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6087269.1664359010!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;An election sign for incumbent Paul Van Meerbergen with his former website address. (Daryl Newcombe/CTV News London)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 28, 2022, 6:07:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 28, 2022, 9:42:37 AM&#34;,&#34;guid&#34;:&#34;1_6087265&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/it-s-a-slap-in-the-face-winnipeg-students-given-white-shirt-to-wear-instead-of-marking-orange-shirt-day-1.6085898&#34;,&#34;title&#34;:&#34;\u0027It\u0027s a slap in the face\u0027: Winnipeg students given white shirt to wear instead of marking Orange Shirt Day&#34;,&#34;description&#34;:&#34;A Winnipeg family is upset after their child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation.&#34;,&#34;author&#34;:&#34;Michelle Gerwing&#34;,&#34;creditLine&#34;:&#34;Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6085900.1664283766!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Daniel Johnson says his child\u0027s school sent home a white shirt to wear on Thursday for the school\u0027s 100th anniversary, rather than an orange one to mark the National Day for Truth and Reconciliation. (Source: Michelle Gerwing/ CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 9:05:48 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:17:18 PM&#34;,&#34;guid&#34;:&#34;1_6085898&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://edmonton.ctvnews.ca/how-many-alberta-landmarks-can-you-spot-in-the-last-of-us-trailer-1.6086687&#34;,&#34;title&#34;:&#34;How many Alberta landmarks can you spot in \u0027The Last of Us\u0027 trailer?&#34;,&#34;description&#34;:&#34;The first full-length trailer of The Last of Us has revealed the first glimpses of Alberta-shot scenes in HBO\u0027s adaptation of the apocalyptic video game.&#34;,&#34;author&#34;:&#34;CTV News Edmonton&#34;,&#34;creditLine&#34;:&#34;Staff&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086745.1664316255!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;(Source: YouTube / HBO Max)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 6:25:55 PM&#34;,&#34;guid&#34;:&#34;1_6086687&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/toronto-blue-jays-alek-manoah-awarded-100k-sportsmanship-sponsorship-for-defending-teammate-online-1.6086829&#34;,&#34;title&#34;:&#34;Toronto Blue Jays\u0027 Alek Manoah awarded $100K \u0027sportsmanship sponsorship\u0027 for defending teammate online&#34;,&#34;description&#34;:&#34;After standing up for his teammate following a bout of online bullying, Toronto Blue Jays pitcher Alek Manoah has been awarded Dove Men+Care\u0027s first \u0027sponsorship for sportsmanship.\u0027 Of the interaction, Manoah said he \u0027meant it from the heart.\u0027&#34;,&#34;author&#34;:&#34;Abby O\u0027Brien&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6086853.1664318469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Toronto Blue Jays starter Alek Manoah is greeted in the dugout on Saturday, July 9, 2022. (AP Photo/Ted S. Warren)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 27, 2022, 6:50:38 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 27, 2022, 7:04:50 PM&#34;,&#34;guid&#34;:&#34;1_6086829&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/you-don-t-know-until-you-try-winnipeg-artist-still-painting-at-age-90-1.6083721&#34;,&#34;title&#34;:&#34;\u0027You don\u0027t know until you try\u0027: Winnipeg artist still painting at age 90&#34;,&#34;description&#34;:&#34;A Winnipeg painter is still sharing her passion with others after decades in the field.&#34;,&#34;author&#34;:&#34;Mason DePatie&#34;,&#34;creditLine&#34;:&#34;CTV Winnipeg Videojournalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6083725.1664139297!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Artist Joyce Anderson hosted an art show and auction at her retirement home in Winnipeg on Sept. 25, 2022. (Source: Mason DePatie/CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 25, 2022, 4:55:35 PM&#34;,&#34;guid&#34;:&#34;1_6083721&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/quebec-driver-facing-charges-after-causing-chaos-on-brampton-ont-street-1.6081075&#34;,&#34;title&#34;:&#34;Quebec driver facing charges after causing chaos on Brampton, Ont. street&#34;,&#34;description&#34;:&#34;A 31-year-old man from Quebec is now facing a slew of charges after police tried to stop a driver wreaking havoc on a residential street in Brampton, Ont.&#34;,&#34;author&#34;:&#34;Kerrisa Wilson&#34;,&#34;creditLine&#34;:&#34;CP24 Web Content Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6081124.1663942893!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A driver is facing impaired-related offences after a shocking video surfaced online of a police chase in a residential Brampton, Ont. neighbourhood.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 23, 2022, 10:08:00 AM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 3:12:37 PM&#34;,&#34;guid&#34;:&#34;1_6081075&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/we-are-a-sisterhood-of-survivorship-winnipeg-dragon-boat-team-celebrates-25-years-1.6080637&#34;,&#34;title&#34;:&#34;\u0027We are a sisterhood of survivorship\u0027: Winnipeg dragon boat team celebrates 25 years&#34;,&#34;description&#34;:&#34;A Winnipeg dragon boat team is celebrating 25 years of competition, and fighting breast cancer.&#34;,&#34;author&#34;:&#34;Dan Vadeboncoeur&#34;,&#34;creditLine&#34;:&#34;Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6080638.1663895972!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Every member of team \&#34;Chemo Savvy\&#34; has faced or still faces a breast cancer battle. (Source: Michelle Gerwing, CTV News Winnipeg)&#34;,&#34;publishedDateTime&#34;:&#34;Sep 22, 2022, 9:23:41 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 23, 2022, 9:34:25 AM&#34;,&#34;guid&#34;:&#34;1_6080637&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/investors-scramble-to-recoup-money-from-23-year-old-crypto-king-who-allegedly-owes-35-million-1.6078121&#34;,&#34;title&#34;:&#34;Investors scramble to recoup money from 23-year-old \u0027Crypto King\u0027 who allegedly owes $35 million&#34;,&#34;description&#34;:&#34;A 23-year-old self-described \u0027Crypto King\u0027 from Ontario allegedly owes at least $35 million to investors but most of the money has disappeared.&#34;,&#34;author&#34;:&#34;Hannah Alberga&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6078232.1663794146!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Aiden Pleterski is seen in an undated photo posted on FilmFreeway.&#34;,&#34;publishedDateTime&#34;:&#34;Sep 21, 2022, 4:28:48 PM&#34;,&#34;modificationDateTime&#34;:&#34;Sep 22, 2022, 10:37:45 AM&#34;,&#34;guid&#34;:&#34;1_6078121&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://northernontario.ctvnews.ca/" class="c-list__title__link">Northern Ontario</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:25:36 EDT 2022" data-published-date=" Wed Oct 05 10:45:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:25:36 EDT 2022" data-published-date=" Wed Oct 05 10:45:40 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/early-morning-gunshots-in-sudbury-s-west-end-four-people-in-custody-1.6096930" title="Early morning gunshots in Sudbury’s west end; four people in custody" class="c-list__item__link">
                        Early morning gunshots in Sudbury’s west end; four people in custody
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Four individuals are in custody following a weapons complaint in the city’s west end in the early morning hours.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/early-morning-gunshots-in-sudbury-s-west-end-four-people-in-custody-1.6096930" title="Early morning gunshots in Sudbury’s west end; four people in custody" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097361.1664994211!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The residence on Willow Street from which two suspects were taken into custody following the incident. (Lyndsay Aelick/CTV News Northern Ontario)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:25:36 EDT 2022" data-published-date="Wed Oct 05 10:45:40 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:55:22 EDT 2022" data-published-date=" Wed Oct 05 14:27:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:55:22 EDT 2022" data-published-date=" Wed Oct 05 14:27:00 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/timmins-police-investigate-sudden-death-1.6097368" title="Timmins police investigate sudden death" class="c-list__item__link">
                        Timmins police investigate sudden death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The criminal investigation division of the Timmins Police Service is on the scene of a residence in Porcupine when a body has been discovered.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/timmins-police-investigate-sudden-death-1.6097368" title="Timmins police investigate sudden death" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:55:22 EDT 2022" data-published-date="Wed Oct 05 14:27:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 04 21:30:44 EDT 2022" data-published-date=" Tue Oct 04 21:30:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 04 21:30:44 EDT 2022" data-published-date=" Tue Oct 04 21:30:44 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/ontario-trucker-sentenced-for-careless-driving-in-fatal-collision-near-falcon-lake-1.6096409" title="Ontario trucker sentenced for careless driving in fatal collision near Falcon Lake" class="c-list__item__link">
                        Ontario trucker sentenced for careless driving in fatal collision near Falcon Lake
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A semi-truck driver from Ontario has been sentenced under the Highway Traffic Act for his role in a fatal collision three years ago on the Trans-Canada Highway near Falcon Lake in Whiteshell Provincial Park, that killed Mark and Jacob Lugli.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/ontario-trucker-sentenced-for-careless-driving-in-fatal-collision-near-falcon-lake-1.6096409" title="Ontario trucker sentenced for careless driving in fatal collision near Falcon Lake" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue Oct 04 21:30:44 EDT 2022" data-published-date="Tue Oct 04 21:30:44 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://london.ctvnews.ca/" class="c-list__title__link">London</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:55:28 EDT 2022" data-published-date=" Wed Oct 05 10:27:12 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:55:28 EDT 2022" data-published-date=" Wed Oct 05 10:27:12 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/police-identify-suspect-wanted-in-alleged-hate-motivated-assault-1.6096909" title="Police identify suspect wanted in alleged &#39;hate-motivated&#39; assault" class="c-list__item__link">
                        Police identify suspect wanted in alleged &#39;hate-motivated&#39; assault
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police have identified the woman who allegedly made racial comments and spat on an employee at a northwest London, Ont. business last month.</p>
                
            

            
                <a href="https://london.ctvnews.ca/police-identify-suspect-wanted-in-alleged-hate-motivated-assault-1.6096909" title="Police identify suspect wanted in alleged &#39;hate-motivated&#39; assault" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5207295.1658503661!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="(Source: London Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:55:28 EDT 2022" data-published-date="Wed Oct 05 10:27:12 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date=" Tue Sep 20 17:36:33 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date=" Tue Sep 20 17:36:33 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/suspect-arrested-in-relation-to-september-bonaventure-drive-shooting-1.6076390" title="Suspect arrested in relation to September Bonaventure Drive shooting" class="c-list__item__link">
                        Suspect arrested in relation to September Bonaventure Drive shooting
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">London police have arrested the suspect wanted in connection to a shooting in east London in mid-September.</p>
                
            

            
                <a href="https://london.ctvnews.ca/suspect-arrested-in-relation-to-september-bonaventure-drive-shooting-1.6076390" title="Suspect arrested in relation to September Bonaventure Drive shooting" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:49:01 EDT 2022" data-published-date="Tue Sep 20 17:36:33 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:37:11 EDT 2022" data-published-date=" Wed Oct 05 14:37:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:37:11 EDT 2022" data-published-date=" Wed Oct 05 14:37:11 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/man-accused-of-allegedly-throwing-gravel-at-trudeau-to-stand-trial-next-march-1.6097348" title="Man accused of allegedly throwing gravel at Trudeau to stand trial next March" class="c-list__item__link">
                        Man accused of allegedly throwing gravel at Trudeau to stand trial next March
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The man accused of throwing gravel at Prime Minister Justin Trudeau while on the campaign trail in 2021 will stand trial next March.</p>
                
            

            
                <a href="https://london.ctvnews.ca/man-accused-of-allegedly-throwing-gravel-at-trudeau-to-stand-trial-next-march-1.6097348" title="Man accused of allegedly throwing gravel at Trudeau to stand trial next March" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:37:11 EDT 2022" data-published-date="Wed Oct 05 14:37:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link">Winnipeg</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                    
                    <a href="https://winnipeg.ctvnews.ca/five-more-charged-after-encampment-removed-at-manitoba-legislature-1.6097035" title="Five more charged after encampment removed at Manitoba Legislature" class="c-list__item__link">
                        Five more charged after encampment removed at Manitoba Legislature
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Winnipeg Police Service has charged five more people after an encampment was cleared at the Manitoba legislature on Tuesday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/five-more-charged-after-encampment-removed-at-manitoba-legislature-1.6097035" title="Five more charged after encampment removed at Manitoba Legislature" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097042.1664984537!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An encampment in front of the Manitoba Legislature is removed on Oct. 4, 2022 (CTV News Winnipeg Photo)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:58:02 EDT 2022" data-published-date="Wed Oct 05 11:45:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:26:59 EDT 2022" data-published-date=" Wed Oct 05 14:26:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:26:59 EDT 2022" data-published-date=" Wed Oct 05 14:26:59 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/man-charged-with-distributing-intimate-images-also-charged-with-child-pornography-offences-police-1.6097362" title="Man charged with distributing intimate images also charged with child pornography offences: police" class="c-list__item__link">
                        Man charged with distributing intimate images also charged with child pornography offences: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Manitoba man previously charged with distributing a woman’s intimate images online without consent has also been charged with multiple child pornography offences.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/man-charged-with-distributing-intimate-images-also-charged-with-child-pornography-offences-police-1.6097362" title="Man charged with distributing intimate images also charged with child pornography offences: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:26:59 EDT 2022" data-published-date="Wed Oct 05 14:26:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:56:37 EDT 2022" data-published-date=" Wed Oct 05 14:56:37 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:56:37 EDT 2022" data-published-date=" Wed Oct 05 14:56:37 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/dauphin-sword-attack-sends-one-to-hospital-1.6097424" title="Dauphin sword attack sends one to hospital" class="c-list__item__link">
                        Dauphin sword attack sends one to hospital
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Manitoba RCMP is looking for three suspects after a man was attacked with a sword in Dauphin, Man., on Monday.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/dauphin-sword-attack-sends-one-to-hospital-1.6097424" title="Dauphin sword attack sends one to hospital" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:56:37 EDT 2022" data-published-date="Wed Oct 05 14:56:37 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://ottawa.ctvnews.ca/" class="c-list__title__link">Ottawa</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:03:25 EDT 2022" data-published-date=" Wed Oct 05 12:45:31 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:03:25 EDT 2022" data-published-date=" Wed Oct 05 12:45:31 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/city-councillors-in-ottawa-may-soon-need-to-disclose-personal-relationships-with-staff-1.6097131" title="City councillors in Ottawa may soon need to disclose personal relationships with staff" class="c-list__item__link">
                        City councillors in Ottawa may soon need to disclose personal relationships with staff
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa city councillors may soon need to disclose personal relationships with city staff to the city’s integrity commissioner.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/city-councillors-in-ottawa-may-soon-need-to-disclose-personal-relationships-with-staff-1.6097131" title="City councillors in Ottawa may soon need to disclose personal relationships with staff" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.6045934.1661710427!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="The inside of Ottawa&#39;s city council chamber is seen in this undated file image. (CTV News Ottawa)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:03:25 EDT 2022" data-published-date="Wed Oct 05 12:45:31 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:45:22 EDT 2022" data-published-date=" Wed Oct 05 13:45:22 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:45:22 EDT 2022" data-published-date=" Wed Oct 05 13:45:22 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/quebec-police-appealing-to-hunters-and-hikers-to-keep-eye-out-for-missing-ottawa-man-1.6097276" title="Quebec police appealing to hunters and hikers to keep eye out for missing Ottawa man" class="c-list__item__link">
                        Quebec police appealing to hunters and hikers to keep eye out for missing Ottawa man
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Quebec provincial police are appealing to the public, especially hunters and hikers, to look for signs of an Ottawa man who went missing in the Pontiac region.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/quebec-police-appealing-to-hunters-and-hikers-to-keep-eye-out-for-missing-ottawa-man-1.6097276" title="Quebec police appealing to hunters and hikers to keep eye out for missing Ottawa man" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:45:22 EDT 2022" data-published-date="Wed Oct 05 13:45:22 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:09:53 EDT 2022" data-published-date=" Wed Oct 05 14:09:53 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:09:53 EDT 2022" data-published-date=" Wed Oct 05 14:09:53 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/ottawa-police-seek-witnesses-to-serious-collision-overnight-1.6097311" title="Ottawa police seek witnesses to serious collision overnight" class="c-list__item__link">
                        Ottawa police seek witnesses to serious collision overnight
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Ottawa police are looking for witnesses to a collision that critically injured a teen boy.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/ottawa-police-seek-witnesses-to-serious-collision-overnight-1.6097311" title="Ottawa police seek witnesses to serious collision overnight" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:09:53 EDT 2022" data-published-date="Wed Oct 05 14:09:53 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Do Ford and Legault majorities signal trouble for Trudeau?&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097341.1664993749!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTVNews.ca\u0027s Michael Stittle and Nik Nanos discuss the Quebec election, new CPC seat projections and Jagmeet Singh\u0027s leadership of the NDP on this week\u0027s episode of Trend Line.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: NASA launches Crew-5 mission to the ISS&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097066.1664985750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The mission, designated Crew-5, marks the fifth full-fledged ISS crew NASA has flown aboard a SpaceX vehicle.&#34;},{&#34;videoTitle&#34;:&#34;Country music legend Loretta Lynn dead at 90&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095442&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095451.1664902115!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tom Walters reports on the legacy of the late Loretta Lynn, the country legend and \u0027Coal Miner\u0027s Daughter\u0027 singer who died at 90.&#34;},{&#34;videoTitle&#34;:&#34;Watch the moment Justin Trudeau went bungee jumping&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093850&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093907.1664822757!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Dressed in a Kenora dinner jacket, Trudeau threw himself off the 200-foot (60-metre) bungee tower that over looks a lagoon at Great Canadian Bungee in Chelsea, Que.&#34;},{&#34;videoTitle&#34;:&#34;Winnipeg actress makes movie debut in new horror flick&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096625&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096267.1664927919!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Thanksgiving puts focus on the rising use of food banks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6097096&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6097091.1664986335!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Here\u0027s are the signs that your child may need help in school&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5517451.1626873751!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Elon Musk\u0027s deal to buyout Twitter back on the table&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096032&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096513.1664970340!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After battles in court, Tesla CEO Elon Musk offers to go ahead with US$44-billion Twitter takeover after all. Richard Madan explains why.&#34;},{&#34;videoTitle&#34;:&#34;Canadian kids get a \u0027D\u0027 in overall physical activity&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096255&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096522.1664940942!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canadian kids got an F in the ParticipAction report card for long screen times and a D for lack of physical activities. Heather Butts reports.&#34;},{&#34;videoTitle&#34;:&#34;Sisters in Spirit: Walk held to honour MMIW across Canada&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6096445&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6096519.1664940646!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There were vigils across Canada honouring the lives of missing and murdered Indigenous women and girls. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Competition to build tallest \u0027human towers\u0027 in Spain&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095324&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095319.1664897221!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Teams competed to see which could build the tallest \u0027human tower\u0027 at the annual competition in Spain.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian fined US$1.26 million over crypto social post&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095592&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095591.1664905328!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Supply issues expected to spook Halloween shoppers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093807&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5152991.1664826564!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;\u0027That\u0027s not a pup\u0027: Coyote found in Calif. school bathroom&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6095049&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095045.1664888648!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An animal control officer finds a full-grown coyote hiding in a bathroom stall after it snuck into a middle school in Riverside, Calif.&#34;},{&#34;videoTitle&#34;:&#34;Conservatives call on feds to name IRGC as a terrorist group&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6078989&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6095693.1664908828!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Orcas, humpback whales clash near boat of whale watchers&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6091772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6091774.1664631056!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Whale watchers caught a rare sight as two humpback whales clashed with a large pod of killer whales in waters near Seattle.&#34;},{&#34;videoTitle&#34;:&#34;Viral dancer Gurdeep Pandher brings Bhangra atop CN Tower&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6094472&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094483.1664841951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gurdeep Pandher brought smiles to a group of participants, including Toronto Mayor John Tory, with a bhangra lesson at the CN Tower.&#34;},{&#34;videoTitle&#34;:&#34;7-year-old donates his piggy bank to Hurricane Ian victims&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6093429&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6093443.1664807933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;7-year-old Dominic D\u0027Andrea has donated his entire piggy bank to help the victims of Hurricane Ian.&#34;},{&#34;videoTitle&#34;:&#34;Discovery of previously unknown ancient human ancestor&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.6094777&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.6094778.1664856550!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Swedish scientist won the Nobel Prize in medicine for discovering a previously unknown, ancient human species. Daniele Hamamdjian reports.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link">Saskatoon</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 15:00:52 EDT 2022" data-published-date=" Wed Oct 05 14:07:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 15:00:52 EDT 2022" data-published-date=" Wed Oct 05 14:07:52 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/police-search-for-final-suspect-in-saskatoon-woman-s-presumed-death-1.6097301" title="Police search for final suspect in Saskatoon woman&#39;s presumed death" class="c-list__item__link">
                        Police search for final suspect in Saskatoon woman&#39;s presumed death
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon Police Service (SPS) has charged two more people with first-degree murder in the presumed homicide of a missing woman.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/police-search-for-final-suspect-in-saskatoon-woman-s-presumed-death-1.6097301" title="Police search for final suspect in Saskatoon woman&#39;s presumed death" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097446.1664996396!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Summer-Sky Henry is accused in the death of Megan Gallagher. (Saskatoon Police Service)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 15:00:52 EDT 2022" data-published-date="Wed Oct 05 14:07:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date=" Wed Oct 05 14:27:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date=" Wed Oct 05 14:27:10 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-with-ties-to-moose-jaw-currently-at-large-police-1.6097346" title="Man with ties to Moose Jaw currently at large: police" class="c-list__item__link">
                        Man with ties to Moose Jaw currently at large: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Moose Jaw Police Service is advising the public of a safety concern, stemming from a wanted man with ties to the city.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-with-ties-to-moose-jaw-currently-at-large-police-1.6097346" title="Man with ties to Moose Jaw currently at large: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date="Wed Oct 05 14:27:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:44:02 EDT 2022" data-published-date=" Wed Oct 05 14:44:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:44:02 EDT 2022" data-published-date=" Wed Oct 05 14:44:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/sask-parks-extend-camping-reservations-to-fall-winter-seasons-1.6097374" title="Sask. Parks extend camping reservations to fall, winter seasons" class="c-list__item__link">
                        Sask. Parks extend camping reservations to fall, winter seasons
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatchewan Parks has extended camping reservations at 13 provincial parks, due to increased demand.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/sask-parks-extend-camping-reservations-to-fall-winter-seasons-1.6097374" title="Sask. Parks extend camping reservations to fall, winter seasons" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:44:02 EDT 2022" data-published-date="Wed Oct 05 14:44:02 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://bc.ctvnews.ca/" class="c-list__title__link">Vancouver</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 12:57:00 EDT 2022" data-published-date=" Wed Oct 05 12:57:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 12:57:00 EDT 2022" data-published-date=" Wed Oct 05 12:57:00 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/unheard-of-tens-of-thousands-of-salmon-found-dead-in-b-c-creek-as-drought-conditions-persist-1.6097109" title="&#39;Unheard of&#39;: Tens of thousands of salmon found dead in B.C. creek as drought conditions persist" class="c-list__item__link">
                        &#39;Unheard of&#39;: Tens of thousands of salmon found dead in B.C. creek as drought conditions persist
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">B.C.&#39;s sunny, dry weather is leading to major drought conditions in parts of the province, causing devastating impacts for some wildlife.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/unheard-of-tens-of-thousands-of-salmon-found-dead-in-b-c-creek-as-drought-conditions-persist-1.6097109" title="&#39;Unheard of&#39;: Tens of thousands of salmon found dead in B.C. creek as drought conditions persist" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097129.1664988985!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dead salmon are seen in Neekas Creek, B.C., in a Twitter video posted by researcher William Housty, credited to Sarah Mund."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 12:57:00 EDT 2022" data-published-date="Wed Oct 05 12:57:00 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date=" Wed Oct 05 09:57:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date=" Wed Oct 05 09:57:26 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/wildfire-smoke-prompts-air-quality-advisory-for-b-c-s-fraser-valley-1.6096839" title="Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley" class="c-list__item__link">
                        Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Wildfire smoke has prompted an air-quality advisory for parts of B.C. and officials say conditions might not change until the weather does.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/wildfire-smoke-prompts-air-quality-advisory-for-b-c-s-fraser-valley-1.6096839" title="Wildfire smoke prompts air-quality advisory for B.C.&#39;s Fraser Valley" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 09:57:26 EDT 2022" data-published-date="Wed Oct 05 09:57:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date=" Wed Oct 05 10:44:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date=" Wed Oct 05 10:44:46 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-expected-to-rise-to-near-record-high-after-slight-dip-1.6096914" title="Metro Vancouver gas prices expected to rise to near-record high after slight dip" class="c-list__item__link">
                        Metro Vancouver gas prices expected to rise to near-record high after slight dip
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Gas prices in Metro Vancouver are predicted to rise close to record breaking levels Thursday after dipping slightly in recent days.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/metro-vancouver-gas-prices-expected-to-rise-to-near-record-high-after-slight-dip-1.6096914" title="Metro Vancouver gas prices expected to rise to near-record high after slight dip" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 10:44:46 EDT 2022" data-published-date="Wed Oct 05 10:44:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://regina.ctvnews.ca/" class="c-list__title__link">Regina</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:08:02 EDT 2022" data-published-date=" Wed Oct 05 14:08:02 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:08:02 EDT 2022" data-published-date=" Wed Oct 05 14:08:02 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/the-will-of-the-people-petition-calling-on-city-of-regina-to-commit-to-solving-homelessness-crisis-1.6097299" title="&#39;The will of the people&#39;: Petition calling on City of Regina to commit to solving homelessness crisis" class="c-list__item__link">
                        &#39;The will of the people&#39;: Petition calling on City of Regina to commit to solving homelessness crisis
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As the one-year anniversary of the formation of a tent city in Regina’s Core Community Park approaches, a petition is calling on the City of Regina to commit to ending the homelessness crisis.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/the-will-of-the-people-petition-calling-on-city-of-regina-to-commit-to-solving-homelessness-crisis-1.6097299" title="&#39;The will of the people&#39;: Petition calling on City of Regina to commit to solving homelessness crisis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5662314.1664992888!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Camp Hope, an outdoor camp for those experiencing homelessness, was taken down in November 2021 and moved to an emergency shelter. (Wayne Mantyka/CTV News)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:08:02 EDT 2022" data-published-date="Wed Oct 05 14:08:02 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date=" Wed Oct 05 14:27:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date=" Wed Oct 05 14:27:10 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/man-with-ties-to-moose-jaw-currently-at-large-police-1.6097346" title="Man with ties to Moose Jaw currently at large: police" class="c-list__item__link">
                        Man with ties to Moose Jaw currently at large: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Moose Jaw Police Service is advising the public of a safety concern, stemming from a wanted man with ties to the city.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/man-with-ties-to-moose-jaw-currently-at-large-police-1.6097346" title="Man with ties to Moose Jaw currently at large: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:27:10 EDT 2022" data-published-date="Wed Oct 05 14:27:10 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date=" Tue Oct 04 21:08:24 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__link">
                        Canadian businesses can charge credit card fees starting Oct. 6
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Starting Thursday, businesses in Canada will soon be able to pass credit card fees on to their customers, thanks to a multimillion-dollar class-action settlement involving Visa and Mastercard.</p>
                
            

            
                <a href="https://www.ctvnews.ca/business/canadian-businesses-can-charge-credit-card-fees-starting-oct-6-1.6096370" title="Canadian businesses can charge credit card fees starting Oct. 6" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:46:04 EDT 2022" data-published-date="Tue Oct 04 21:08:24 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <h2 class="c-list__title"><a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link">Vancouver Island</a> </h2>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:41:44 EDT 2022" data-published-date=" Wed Oct 05 13:41:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:41:44 EDT 2022" data-published-date=" Wed Oct 05 13:41:44 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/escaped-african-cats-on-the-loose-in-qualicum-beach-b-c-1.6097258" title="Escaped African cats on the loose in Qualicum Beach, B.C." class="c-list__item__link">
                        Escaped African cats on the loose in Qualicum Beach, B.C.
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The B.C. Conservation Officers Service (BCCOS) has confirmed that two African servals are on the loose on Vancouver Island. The conservation service says it received a call from the owner in the Qualicum Beach, B.C., area saying the exotic cats had been lost.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/escaped-african-cats-on-the-loose-in-qualicum-beach-b-c-1.6097258" title="Escaped African cats on the loose in Qualicum Beach, B.C." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.6097266.1664991372!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An African serval is shown. (iStock)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:41:44 EDT 2022" data-published-date="Wed Oct 05 13:41:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 14:21:53 EDT 2022" data-published-date=" Wed Oct 05 14:14:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 14:21:53 EDT 2022" data-published-date=" Wed Oct 05 14:14:44 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/mature-trees-cut-down-in-saanich-were-not-memorial-trees-says-district-1.6097308" title="Mature trees cut down in Saanich were not memorial trees, says district" class="c-list__item__link">
                        Mature trees cut down in Saanich were not memorial trees, says district
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Greater Victoria residents may have noticed mature trees in Saanich, B.C., have been cut down to make way for the municipality&#39;s Shelbourne Street Improvements Project. The removal of the trees has raised some concerns from community members who noticed their absence between North Dairy Road and Pear Street.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/mature-trees-cut-down-in-saanich-were-not-memorial-trees-says-district-1.6097308" title="Mature trees cut down in Saanich were not memorial trees, says district" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 14:21:53 EDT 2022" data-published-date="Wed Oct 05 14:14:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <!--for breaking news-->
            

            
                
                <span class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Wed Oct 05 13:20:21 EDT 2022" data-published-date=" Wed Oct 05 13:17:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Wed Oct 05 13:20:21 EDT 2022" data-published-date=" Wed Oct 05 13:17:47 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/b-c-premier-says-province-stands-in-solidarity-with-iranians-protesting-regime-1.6097212" title="B.C. premier says province stands &#39;in solidarity&#39; with Iranians protesting regime" class="c-list__item__link">
                        B.C. premier says province stands &#39;in solidarity&#39; with Iranians protesting regime
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The premier of British Columbia is voicing his support for Iranians who are protesting their government&#39;s treatment of a young woman who died in the custody of the country&#39;s morality police.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/b-c-premier-says-province-stands-in-solidarity-with-iranians-protesting-regime-1.6097212" title="B.C. premier says province stands &#39;in solidarity&#39; with Iranians protesting regime" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Wed Oct 05 13:20:21 EDT 2022" data-published-date="Wed Oct 05 13:17:47 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">





<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <div><a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a></div>
                <div><a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a></div>
                <div><a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a></div>
                <div><a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a></div>
                <div><a href="https://www.ctvnews.ca/stox" title="CTV News Stox">CTV News Stox</a></div>
                <div><a href="https://www.bellmedia.ca/the-lede/" title="Press Room">Press Room</a></div>
                <div><a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a></div>
                <div><a href="https://www.ctvnews.ca/contact" title="Contact Us">Contact Us</a></div>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <div><a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a></div>
                <div><a href="https://www.ctvnews.ca/power-play" title="Power Play">Power Play</a></div>
                <div><a href="https://www.ctvnews.ca/w5/" title="W5">W5</a></div>
                <div><a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a></div>
                <div><a href="https://www.ctvnews.ca/ctv-news-channel" title=" CTV News Channel"> CTV News Channel</a></div>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://kitchener.ctvnews.ca/guelph" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" class="c-quickArticle__footer__logo__link" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="cssPatch" html-input="&lt;style&gt;.c-text {
    color: #404040;
    font-family: Arial,Helvetica,sans-serif;
    -webkit-font-smoothing: antialiased;
    font-style: normal;
    font-weight: 400;
    font-size: 1.125rem;
    line-height: 1.75rem;
}

.c-articlefragment .bodyText .c-text .inline-image { margin-top: @space-12;}

.c-articlefragment .bodyText .c-text .inline-image img {display: block; margin-top: 18px; width: 100%;}

.c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

.c-articlefragment .bodyText .c-text .inline-image span {border-bottom: 1px solid #d8d8d8;
                display: block;
                margin-bottom: 2pc;
                padding-bottom: 9pt;
                padding-top: 9pt;
                color: #626262;
                font-family: Arial,Helvetica,sans-serif;
                -webkit-font-smoothing: antialiased;
                font-style: normal;
                font-weight: 400;
                font-size: .875rem !important;
                line-height: 1.125rem;}

a.c-list__item__link__call-to-action {
Text-decoration: none !important}

@media only screen and (max-width: 576px;) {
  .c-articlefragment .bodyText .c-text .inline-image img {margin-top: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image img:only-child {margin-bottom: 18px;}

  .c-articlefragment .bodyText .c-text .inline-image span {margin-bottom: 24px;}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.649c95dd41d3f0859d26b528cf0effdc.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.6e5cb6a373e247ab5fff9d86c8fcbe7e.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Natalie Lombard";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>
<script async="" src="//cdn.viafoura.net/vf-v2.js" type="text/javascript"></script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                window.location.pathname,
                "story",
                "ctvnews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"597997055");
                        trackContent(false, "State of emergency declared in northern N.S., thousands still without power on P.E.I.");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
