
<!DOCTYPE HTML>
<html lang="en">


    



<head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.306807596d9bdcbbb6c896e4aa1fc79f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.5b5a3b47b6d0eff05d0dc0a1bae5aa52.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Woman stabbed on Herring Cove Road dies from injuries | CTV News</title>
    
    

    
        <meta name="description" content="A woman who was stabbed overnight in the Halifax area has died from her injuries."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2022/5/17/1_5906580.amp.html"/>

    <meta itemprop="name" content="Woman dies from injuries after Halifax stabbing; police investigating homicide"/>
    <meta itemprop="description" content="A woman who was stabbed overnight in the Halifax area has died from her injuries."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Woman dies from injuries after Halifax stabbing; police investigating homicide"/>
    <meta property="og:description" content="A woman who was stabbed overnight in the Halifax area has died from her injuries."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Woman dies from injuries after Halifax stabbing; police investigating homicide"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="A woman who was stabbed overnight in the Halifax area has died from her injuries."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg"/>

    <meta itemprop="headline" content="Woman dies from injuries after Halifax stabbing; police investigating homicide"/>
    <meta itemprop="datePublished" content="2022-05-17T08:11:00.000-04:00"/>
    <meta name="dc.date.modified" content="2022-05-17T12:19:36.000-04:00"/>
    <meta property="article:published_time" content="2022-05-17T08:11:00.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Woman dies from injuries after Halifax stabbing; police investigating homicide",
    "description": "A woman who was stabbed overnight in the Halifax area has died from her injuries.",
    "dateline": "",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Andrea Jerrett","sameAs":"https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580",
    "datePublished": "2022-05-17T08:11:00.000-04:00",
    "dateModified": "2022-05-17T12:19:36.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    




    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">






    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.bf80fdeb3093340b1b9cec0a5d21257b.css" type="text/css">






    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>




    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-57x57.png" type="image/png" sizes="57x57"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-60x60.png" type="image/png" sizes="60x60"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-72x72.png" type="image/png" sizes="72x72"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-76x76.png" type="image/png" sizes="76x76"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-114x114.png" type="image/png" sizes="114x114"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-120x120.png" type="image/png" sizes="120x120"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-144x144.png" type="image/png" sizes="144x144"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon-152x152.png" type="image/png" sizes="152x152"/>



<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>




    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-prebid-ads.min.c5f79ba5af0c5465f502323e5ec1b230.js"></script>




    
  
    
      
    
  <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
  <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });

      <!-- Identity Management -->
      document.addEventListener("DOMContentLoaded",function() {
        if (typeof digitalData != "undefined" && typeof digitalData.user.userId != "undefined") {
          permutive.identify([{
            "id": digitalData.user.userId,
            "tag": "bell_id"
          }]);
        }
      });


      <!-- Event enrichment start  -->
      if (true) {
        let activeEventEnrichmentData = {};
        let digitalDataDetails = {};
        let productInfoDetails = {};
        let articleDetails = {};
        let eventEnrichmentData = {};
        let articleTitle = '';

        let waitForDigitalData = () => {
          return new Promise((resolve, reject) => {
            const data = () => {
              let check = null
              if (!window.digitalData) {
                check = setTimeout(() => data(), 500)
              } else {
                clearTimeout(check)
                resolve(window.digitalData)
              }
            }
            data()
          })
        }

        let getDigitalData = async () => {
          await waitForDigitalData()
        }

        if (__satelliteLoaded) {
          getDigitalData().then(() => {
            if (typeof digitalData !== "undefined") {
              digitalDataDetails = {
                "authBDU": digitalData.user.authBDU,
                "authStatus": digitalData.user.authStatus,
                "userId": digitalData.user.userId,
                "profileType": digitalData.user.profileType,
                "subscriptionType": digitalData.user.subscriptionType,
                "profileLanguage": digitalData.user.profileLanguage,
                "playbackLanguage": digitalData.user.playbackLanguage
              }
              productInfoDetails = {
                "platform": digitalData.page.platform,
                "productName": digitalData.page.siteName,
                "environment": _satellite.buildInfo.environment
              }
            };
           const isArticle = "true";
            if (isArticle == 'true') {
              articleTitle = "Woman dies from injuries after Halifax stabbing; police investigating homicide";
              articleDetails = {
                "author": "Andrea Jerrett",
                "title": articleTitle,
                "id": "1.5906580"
              }
            } else {
              articleDetails = {}
            }
            eventEnrichmentData = {
              "page": {
                "user_info": digitalDataDetails,
                "product_info": productInfoDetails,
                "page_info": {
                  "type": "story",
                  "siteSection": "atlantic",
                  "subsection2": articleTitle,
                  "subsection4": "story",
                  "name": "ctvnews : story :" + articleTitle,
                  "gsCat" :  window.gs_channels ? gs_channels : []
                },
                "article_info": articleDetails
              }
            };
            activeEventEnrichmentData = eventEnrichmentData;
            permutive.addon('web', activeEventEnrichmentData);
          });
        }
      }
      else {
        permutive.addon('web', {});
      }
      <!-- Event enrichment end  -->

  </script>
  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->
  



    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    
    
        <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>
    

    
        <script async="" src="//micro.rubiconproject.com/prebid/dynamic/13126.js"></script>
    

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
<body class="page basicpage">


    



    
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    
        <script type='application/javascript'>
            (function () {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.uid = 65778;
                _sf_async_config.domain = "ctvnews.ca";
                _sf_async_config.flickerControl = false;
                _sf_async_config.useCanonical = true;
                _sf_async_config.useCanonicalDomain = true;
                /** CONFIGURATION END **/
            })();
        </script>
        <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>
    
    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2022/5/17/section-of-herring-cove-road-closed-to-traffic-as-halifax-police">
                <span class="c-header__secondary--nav__icon1" style="display: none" role="img" aria-label="Lock icon"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Regional Pages</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/nova-scotia" title="Nova Scotia" aria-label="Nova Scotia">Nova Scotia</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/new-brunswick" title="New Brunswick" aria-label="New Brunswick">New Brunswick</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]" magnite-enable="true">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                
                                    
<div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    


                                
                            </ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Woman dies from injuries after Halifax stabbing; police investigating homicide</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        

     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            

            
    
    
    
        
        
            <inline-video ad-zone-default="home" axis-ids="[{&#34;thumbnail&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/17/halifax-police-investigate-woman-s-stabbing-death-1-5906923-1652800897461.jpg&#34;,&#34;title&#34;:&#34;Halifax police investigate woman&#39;s stabbing death&#34;,&#34;axisId&#34;:&#34;2444347&#34;}]" is-edit-mode="false" video-axis-base-url="https://capi.9c9media.com" video-axis-destination-code="ctvnews_web" video-poster="/content/dam/ctvnews/en/images/2022/5/17/halifax-police-investigate-woman-s-stabbing-death-1-5906923-1652800897461.jpg" video-player-configs="ctvatlantic-jwt/autoplay-off.json" video-player-on-configs="ctvatlantic-jwt/autoplay-on.json" video-player-url="https://webapps.9c9media.com/vidi-player/1.9.x/js/player.js"></inline-video>
        


    
    
  


        </div>
    </div>


  


                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2022/2/10/andrea-jerrett-2022-1-5776473.jpg&#34;,&#34;firstName&#34;:&#34;Andrea&#34;,&#34;lastName&#34;:&#34;Jerrett&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/andrea-jerrett-1.4608435&#34;,&#34;twitter&#34;:&#34;AJerrettCTV&#34;,&#34;polopolyID&#34;:&#34;1.4608435&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca Digital Producer&#34;}]'></bio-content>
                                </div>
                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="May 17, 2022 8:11 a.m. EST" fallback-updated-date="May 17, 2022 12:19 p.m. EST" published-date="Tue May 17 08:11:00 EDT 2022" updated-date="Tue May 17 12:19:36 EDT 2022"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Woman dies from injuries after Halifax stabbing; police investigating homicide" token='966242223397117|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="false"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            
                                                
<div class="c-text">
     
    <p>
	A woman who was stabbed overnight in the Halifax area has died from her injuries.</p>
<p>
	Halifax Regional Police responded to a report of an injured person in the area of Sylvia Avenue and Herring Cove Road around 12:45 a.m. Tuesday.</p>
<p>
	When officers arrived, they found a 37-year-old woman who had been stabbed. She was taken to hospital with serious injuries.</p>
<p>
	Police now say the woman has died and they are treating her death as a homicide.</p>
<p>
	No other details about the woman have been released.</p>
<p>
	There is no word on arrests at this time, but police don’t believe the stabbing was a random incident.</p>
<p>
	There was a heavy police presence in the 500 block of Herring Cove Road Tuesday morning as investigators remained on scene.</p>
<p>
	A section of the road was closed to traffic for several hours. Police say it has reopened to traffic, but investigators are still on scene.</p>
<p>
	No other details are available at this time.</p>
<p>
	Anyone with information about the incident, or video from the area, is asked to contact police at <a href="_tel_902-490-5016">902-490-5016</a> or Crime Stoppers at <a href="_tel_1-800-222-TIPS%20(8477)">1-800-222-TIPS (8477)</a>.</p>

</div>

    

                                            
                                            
                                                <related-images content='[{&#34;imageUrl&#34;:&#34;/content/dam/ctvnews/en/images/2022/5/17/herring-cove-road-stabbing-1-5906589-1652789516470.jpeg&#34;,&#34;description&#34;:&#34;Police respond to a stabbing on Herring Cove Road in Halifax on May 17, 2022.&#34;}]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]" magnite-enable="true">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-disabled c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" sticky="disabled" magnite-enable="true">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-rr/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage"><!-- SDI include (path: /content/experience-fragments/ctv_news/local/atlantic/atlantic-boa/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
        <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;UARB to invoke interrupter clause&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2443938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905877.1652738066!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia will invoke its interrupter clause at midnight, with gas prices expected to jump again.&#34;},{&#34;videoTitle&#34;:&#34;Cape Breton Chordsmen celebrate 50 years&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442651&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904341.1652651774!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Cape Breton Chordsmen musical group is celebrating its 50th anniversary.&#34;},{&#34;videoTitle&#34;:&#34;2 officers testify at N.S. mass shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2443945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905891.1652738625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two police officers testified during the public inquiry into the Nova Scotia mass shooting on Monday. CTV\u0027s Heidi Petracek reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2438770&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;5 arrested following morning raid in North Preston&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2443947&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905881.1652738213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Five people were arrested in connection to firearm offences after police seized six weapons during a Monday morning raid in North Preston.&#34;},{&#34;videoTitle&#34;:&#34;Inquest into death of Chantel Moore begins&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2443940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905151.1652715101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Monday was the first day of the inquest into the death of Chantel Moore who was killed by a police officer during a wellness check in 2020.&#34;},{&#34;videoTitle&#34;:&#34;Two in custody following weapons incident&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442634&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904314.1652650272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people are in police custody following a weapons complaint in Halifax Saturday night that resulted in one man being sent to hospital.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442830&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1618309477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at 11:30 for Monday, May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2438762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at 11:30&#34;},{&#34;videoTitle&#34;:&#34;Fire destroys Bear River First Nation band hall&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2441731&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901869.1652455505!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The band hall in Bear River First Nation has been destroyed by fire.&#34;},{&#34;videoTitle&#34;:&#34;Halifax rally shows support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442649&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904336.1652651454!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally in Halifax Sunday showed support for a Ukrainian steel factory under siege by Russian forces. Jonathan MacInnis has more.&#34;},{&#34;videoTitle&#34;:&#34;N.S., N.B. wood carvers show off their skills&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442648&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904332.1652651270!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Wood carvers from N.S. and N.B. put their best work forward this weekend at a competition and showcase in Cole Harbour, N.S.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: May 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2444259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1618309477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Yarmouth County fire 60 per cent contained&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2441733&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901878.1652455643!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A wildfire in Yarmouth County is 60 per cent contained and an air quality statement has been lifted.&#34;},{&#34;videoTitle&#34;:&#34;Gas prices are up in N.S. and P.E.I.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2441732&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901875.1652455595!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Motorists in Nova Scotia and Prince Edward Island awoke to yet another increase in gas prices.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Sunday, May 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2438772&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;LIVE: Mass Casualty Commission public hearings&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d68596&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904052.1652627386!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;The Mass Casualty Commission holds public hearings for an independent inquiry into the murders of 22 people in Nova Scotia. Watch LIVE here.&#34;},{&#34;videoTitle&#34;:&#34;Mexico-U.S. cross-border tunnel discovered&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2444176&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906567.1652788852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. authorities say they discovered a 800-metre long underground smuggling tunnel on Mexico\u0027s border.&#34;},{&#34;videoTitle&#34;:&#34;Shortage, waitlists, burnout threaten health care&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2443948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905893.1652738677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s healthcare system was frail pre-pandemic, but staffing shortages, waitlists, and burnout are further threatening the industry.&#34;},{&#34;videoTitle&#34;:&#34;Maritime weather forecast for May 15, 2022&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2442645&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5737703.1642027186!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV Atlantic\u0027s Jesse Thomas shares the Maritime weather forecast for May 15.&#34;}]" content-type="videos" list-title="Most Watched" list-type="listFragment">
        </most-popular>
    </div>


    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:19:19 EDT 2022" data-published-date=" Tue May 17 09:41:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:19:19 EDT 2022" data-published-date=" Tue May 17 09:41:17 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/confusion-over-rcmp-leadership-roles-marked-early-investigation-of-n-s-mass-shooting-1.5906738" title="Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__link">
                        Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/confusion-over-rcmp-leadership-roles-marked-early-investigation-of-n-s-mass-shooting-1.5906738" title="Confusion over RCMP leadership roles marked early investigation of N.S. mass shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906746.1652794794!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An RCMP officer talks with a local resident before escorting them home at a roadblock in Portapique, N.S. on Wednesday, April 22, 2021. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:22:34 EDT 2022" data-published-date=" Tue May 17 12:02:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:22:34 EDT 2022" data-published-date=" Tue May 17 12:02:49 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-b-police-officer-who-fatally-shot-chantel-moore-during-wellness-check-testifies-at-inquest-1.5906995" title="N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__link">
                        N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-b-police-officer-who-fatally-shot-chantel-moore-during-wellness-check-testifies-at-inquest-1.5906995" title="N.B. police officer who fatally shot Chantel Moore during wellness check testifies at inquest" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907002.1652803310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Photos of Chantel Moore are displayed at the coroner’s inquest into her death in Fredericton, Tuesday, May 17, 2022. (THE CANADIAN PRESS/Kevin Bissett)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:19:36 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:19:36 EDT 2022" data-published-date=" Tue May 17 08:11:54 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580" title="Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__link">
                        Woman dies from injuries after Halifax stabbing; police investigating homicide
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/woman-dies-from-injuries-after-halifax-stabbing-police-investigating-homicide-1.5906580" title="Woman dies from injuries after Halifax stabbing; police investigating homicide" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906589.1652789445!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Police respond to a stabbing on Herring Cove Road in Halifax on May 17, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_N.S. gas prices jump by 9.5 cents after interrupter clause invoked" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:19:50 EDT 2022" data-published-date=" Tue May 17 09:45:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_N.S. gas prices jump by 9.5 cents after interrupter clause invoked" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:19:50 EDT 2022" data-published-date=" Tue May 17 09:45:28 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/n-s-gas-prices-jump-by-9-5-cents-after-interrupter-clause-invoked-1.5906725" title="N.S. gas prices jump by 9.5 cents after interrupter clause invoked" class="c-list__item__link">
                        N.S. gas prices jump by 9.5 cents after interrupter clause invoked
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/n-s-gas-prices-jump-by-9-5-cents-after-interrupter-clause-invoked-1.5906725" title="N.S. gas prices jump by 9.5 cents after interrupter clause invoked" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906761.1652795088!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A man pumps gas in Montreal, Friday, March 4, 2022. (THE CANADIAN PRESS/Graham Hughes)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:14:39 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:14:39 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__link">
                        Prince Charles and Camilla land in Newfoundland to start Canadian tour
                    </a>
                </h3>
                
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and the Duchess of Cornwall touch down in St. John&#39;s, N.L., Tuesday, May 17, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Absolutely disgusting&#39;: Team leader critical of RCMP mental health support after N.S. shooting" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 16:49:14 EDT 2022" data-published-date=" Mon May 16 09:59:25 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Absolutely disgusting&#39;: Team leader critical of RCMP mental health support after N.S. shooting" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 16:49:14 EDT 2022" data-published-date=" Mon May 16 09:59:25 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/absolutely-disgusting-team-leader-critical-of-rcmp-mental-health-support-after-n-s-shooting-1.5904985" title="&#39;Absolutely disgusting&#39;: Team leader critical of RCMP mental health support after N.S. shooting" class="c-list__item__link">
                        &#39;Absolutely disgusting&#39;: Team leader critical of RCMP mental health support after N.S. shooting
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/absolutely-disgusting-team-leader-critical-of-rcmp-mental-health-support-after-n-s-shooting-1.5904985" title="&#39;Absolutely disgusting&#39;: Team leader critical of RCMP mental health support after N.S. shooting" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5905585.1652727813!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Rob Pineo, a lawyer representing family members, questions RCMP Cpl. Tim Mills (retired), right, as he testifies about emergency response team actions at the Mass Casualty Commission inquiry into the mass murders in rural Nova Scotia on April 18/19, 2020, in Dartmouth, N.S. on Monday, May 16, 2022. (THE CANADIAN PRESS/Andrew Vaughan)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;Extremely concerning&#39;: Glace Bay ER closed for almost a year due to staffing shortages" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:07:15 EDT 2022" data-published-date=" Mon May 16 16:17:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;Extremely concerning&#39;: Glace Bay ER closed for almost a year due to staffing shortages" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:07:15 EDT 2022" data-published-date=" Mon May 16 16:17:34 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/extremely-concerning-glace-bay-er-closed-for-almost-a-year-due-to-staffing-shortages-1.5905693" title="&#39;Extremely concerning&#39;: Glace Bay ER closed for almost a year due to staffing shortages" class="c-list__item__link">
                        &#39;Extremely concerning&#39;: Glace Bay ER closed for almost a year due to staffing shortages
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/extremely-concerning-glace-bay-er-closed-for-almost-a-year-due-to-staffing-shortages-1.5905693" title="&#39;Extremely concerning&#39;: Glace Bay ER closed for almost a year due to staffing shortages" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4442965.1559166166!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New research suggests possible trigger for the onset of multiple sclerosis" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:16:24 EDT 2022" data-published-date=" Tue May 17 12:15:00 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New research suggests possible trigger for the onset of multiple sclerosis" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:16:24 EDT 2022" data-published-date=" Tue May 17 12:15:00 EDT 2022"></span>
                    <a href="https://atlantic.ctvnews.ca/new-research-suggests-possible-trigger-for-the-onset-of-multiple-sclerosis-1.5906989" title="New research suggests possible trigger for the onset of multiple sclerosis" class="c-list__item__link">
                        New research suggests possible trigger for the onset of multiple sclerosis
                    </a>
                </h3>
                
                
            

            
                <a href="https://atlantic.ctvnews.ca/new-research-suggests-possible-trigger-for-the-onset-of-multiple-sclerosis-1.5906989" title="New research suggests possible trigger for the onset of multiple sclerosis" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907003.1652803543!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="An image from a MRI machine at Toronto&#39;s Sunnybrook Hospital Tuesday, May 1, 2018. (THE CANADIAN PRESS/Chris Young)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE NOW: Royals arrive in Canada for three-day tour&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5857069&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5907019.1652803996!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Creeson Agecoutay breaks down just how the Royals’ trip to Canada will supposedly feature an emphasis on learning from Indigenous people.&#34;},{&#34;videoTitle&#34;:&#34;LIVE NOW: Mass Casualty Commission holds public hearings&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904897&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904052.1652627386!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Inquiry: Former Mountie testifies about decisions&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444348&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906927.1652800901!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A former Mountie is testifying about command decisions that were made as the Nova Scotia shootings were first reported.&#34;},{&#34;videoTitle&#34;:&#34;Halifax police investigate woman\u0027s stabbing death&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444347&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906923.1652800867!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 37-year-old woman is dead after she was stabbed in Halifax. Police are treating her death as a homicide.&#34;},{&#34;videoTitle&#34;:&#34;N.S. gas prices jump by 9.5 cents&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444352&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906933.1652800971!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Gas prices jumped by 9.5 cents overnight in Nova Scotia.&#34;},{&#34;videoTitle&#34;:&#34;Snowbirds crash: Tributes for Capt. Jenn Casey&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444351&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906931.1652800949!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Tuesday marks two years since the death of Capt. Jenn Casey in a Snowbirds plane crash in Kamloops, B.C.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: May 17, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2444259&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1618309477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Inquest into death of Chantel Moore begins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443940&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905151.1652715101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Monday was the first day of the inquest into the death of Chantel Moore who was killed by a police officer during a wellness check in 2020.&#34;},{&#34;videoTitle&#34;:&#34;2 officers testify at N.S. mass shooting inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443945&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905891.1652738625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two police officers testified during the public inquiry into the Nova Scotia mass shooting on Monday. CTV\u0027s Heidi Petracek reports.&#34;},{&#34;videoTitle&#34;:&#34;UARB to invoke interrupter clause&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443938&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905877.1652738066!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia will invoke its interrupter clause at midnight, with gas prices expected to jump again.&#34;},{&#34;videoTitle&#34;:&#34;Shortage, waitlists, burnout threaten health care&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443948&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905893.1652738677!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s healthcare system was frail pre-pandemic, but staffing shortages, waitlists, and burnout are further threatening the industry.&#34;},{&#34;videoTitle&#34;:&#34;Questions remain about reopening of Glace Bay ER&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443949&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905894.1652738727!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;After being closed for almost a year, the emergency room at the Glace Bay, N.S. hospital still has no reopening date in sight.&#34;},{&#34;videoTitle&#34;:&#34;Moncton brainstorms solutions for homelessness&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443941&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905875.1652737958!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Meetings are being held this week in Moncton\u0027s city hall to create solutions for the areas homelessness issue.&#34;},{&#34;videoTitle&#34;:&#34;5 arrested following morning raid in North Preston&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443947&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905881.1652738213!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Five people were arrested in connection to firearm offences after police seized six weapons during a Monday morning raid in North Preston.&#34;},{&#34;videoTitle&#34;:&#34;New Brunswick community debate use of scooters&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443955&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905885.1652738490!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;St. Andrews, N.B., has had a ban on the use of scooters near the downtown area however, the community is debating their return.&#34;},{&#34;videoTitle&#34;:&#34;Details on 2023 world juniors tickets to come soon&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2443956&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905892.1652738676!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Hockey fans in Moncton and Halifax can expect to hear ticket information for the 2023 World Junior Hockey Championship.&#34;},{&#34;videoTitle&#34;:&#34;Inquest into Chantel Moore\u0027s death begins&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442902&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905151.1652715101!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An inquest into the police shooting death of Chantel Moore has begun in New Brunswick.&#34;},{&#34;videoTitle&#34;:&#34;RCMP tactical team members testify at inquiry&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5905152.1652715122!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two members of the RCMP’s tactical team that responded to Nova Scotia’s mass shooting are testifying at the inquiry.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: May 16, 2022&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442830&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.3864819.1618309477!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Amanda Debison brings you the latest news and Ana Almeida shares your forecast for across the Maritimes.&#34;},{&#34;videoTitle&#34;:&#34;Halifax rally shows support for Ukraine&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?clipId\u003d2442649&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904336.1652651454!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A rally in Halifax Sunday showed support for a Ukrainian steel factory under siege by Russian forces. Jonathan MacInnis has more.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:14:39 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:14:39 EDT 2022" data-published-date=" Tue May 17 04:38:07 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__link">
                        Prince Charles and Camilla land in Newfoundland to start Canadian tour
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prince Charles and Camilla, the Duchess of Cornwall, have arrived in St. John&#39;s, N.L., to begin a three-day Canadian tour that includes stops in Ottawa and the Northwest Territories.</p>
                
            

            
                <a href="https://www.ctvnews.ca/canada/prince-charles-and-camilla-land-in-newfoundland-to-start-canadian-tour-1.5906499" title="Prince Charles and Camilla land in Newfoundland to start Canadian tour" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907021.1652804041!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and the Duchess of Cornwall touch down in St. John&#39;s, N.L., Tuesday, May 17, 2022."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:14:39 EDT 2022" data-published-date="Tue May 17 04:38:07 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__link">
                        Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, the club confirmed on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:41:14 EDT 2022" data-published-date=" Tue May 17 11:41:14 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:41:14 EDT 2022" data-published-date=" Tue May 17 11:41:14 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/in-buffalo-biden-condemns-racism-mourns-new-victims-1.5906962" title="In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__link">
                        In Buffalo, Biden condemns racism, mourns new victims
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">U.S. President Joe Biden and first lady Jill Biden paid their respects Tuesday at a makeshift memorial to the 10 people killed in the white supremacist attack in Buffalo, confronting again the forces of hatred he once said called him back to seek the White House.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/in-buffalo-biden-condemns-racism-mourns-new-victims-1.5906962" title="In Buffalo, Biden condemns racism, mourns new victims" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:41:14 EDT 2022" data-published-date="Tue May 17 11:41:14 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date=" Mon May 16 19:19:48 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__link">
                        Warrant issued for suspect in crash that killed Calgary mother of 5
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Calgary police said in a statement issued Monday they have identified a suspect wanted in an incident that resulted in the death of a Calgary mother of five.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/warrant-issued-for-suspect-in-crash-that-killed-calgary-mother-of-5-1.5905947" title="Warrant issued for suspect in crash that killed Calgary mother of 5" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:29:36 EDT 2022" data-published-date="Mon May 16 19:19:48 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Indian couple sue only son for not giving them grandchildren" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date=" Tue May 17 12:00:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Indian couple sue only son for not giving them grandchildren" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date=" Tue May 17 12:00:01 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/indian-couple-sue-only-son-for-not-giving-them-grandchildren-1.5906988" title="Indian couple sue only son for not giving them grandchildren" class="c-list__item__link">
                        Indian couple sue only son for not giving them grandchildren
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A couple in India are suing their son and daughter-in-law -- for not giving them grandchildren after six years of marriage.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/indian-couple-sue-only-son-for-not-giving-them-grandchildren-1.5906988" title="Indian couple sue only son for not giving them grandchildren" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:00:01 EDT 2022" data-published-date="Tue May 17 12:00:01 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_NY teen found dead after 13 years; SC sex offender charged" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:59:52 EDT 2022" data-published-date=" Mon May 16 16:12:19 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_NY teen found dead after 13 years; SC sex offender charged" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:59:52 EDT 2022" data-published-date=" Mon May 16 16:12:19 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/ny-teen-found-dead-after-13-years-sc-sex-offender-charged-1.5905672" title="NY teen found dead after 13 years; SC sex offender charged" class="c-list__item__link">
                        NY teen found dead after 13 years; SC sex offender charged
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The body of 17-year-old Brittanee Drexel, who disappeared while visiting South Carolina&#39;s Myrtle Beach on spring break 13 years ago, has been found and a sex offender has been charged with murder, kidnapping and rape, authorities said Monday.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/ny-teen-found-dead-after-13-years-sc-sex-offender-charged-1.5905672" title="NY teen found dead after 13 years; SC sex offender charged" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:59:52 EDT 2022" data-published-date="Mon May 16 16:12:19 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">OPINION</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">OPINION  |</span>
                    
                    <a href="https://www.ctvnews.ca/politics/tom-mulcair-legault-reverting-to-age-old-sport-of-anglo-bashing-1.5906876" title="Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing" class="c-list__item__link">
                        Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Today, there are two pieces of Quebec legislation that target religious and linguistic minorities. While he often talks about rights, Justin Trudeau has chosen to stand there, arms folded, and do nothing to defend people whose freedoms are being affected. He appears to be afraid of displeasing François Legault, writes former NDP leader Tom Mulcair in his latest column for CTVNews.ca.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/tom-mulcair-legault-reverting-to-age-old-sport-of-anglo-bashing-1.5906876" title="Tom Mulcair: Legault reverting to age-old sport of Anglo-bashing" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:19:56 EDT 2022" data-published-date="Tue May 17 11:20:59 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date=" Tue May 17 10:47:47 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date=" Tue May 17 10:47:47 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/politics/trudeau-says-inviting-iran-to-vancouver-soccer-friendly-is-not-a-very-good-idea-1.5906829" title="Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__link">
                        Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Prime Minister Justin Trudeau says a soccer friendly between Canada and Iran next month in Vancouver is ill-advised. The merits of hosting Iran were raised by a reporter, citing families who had lost loved ones on Ukraine International Airlines Flight 752.</p>
                
            

            
                <a href="https://www.ctvnews.ca/politics/trudeau-says-inviting-iran-to-vancouver-soccer-friendly-is-not-a-very-good-idea-1.5906829" title="Trudeau says inviting Iran to Vancouver soccer friendly is not &#39;a very good idea&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:47:47 EDT 2022" data-published-date="Tue May 17 10:47:47 EDT 2022"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Queen makes surprise appearance to mark new London subway line" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date=" Tue May 17 07:58:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Queen makes surprise appearance to mark new London subway line" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date=" Tue May 17 07:58:26 EDT 2022"></span>
                    <a href="https://www.ctvnews.ca/world/queen-makes-surprise-appearance-to-mark-new-london-subway-line-1.5906559" title="Queen makes surprise appearance to mark new London subway line" class="c-list__item__link">
                        Queen makes surprise appearance to mark new London subway line
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Queen Elizabeth II made a surprise visit Tuesday to a train station in central London to see a newly completed subway line named in her honour. The 96-year-old monarch, who has reduced most of her public engagements, appeared Tuesday at Paddington Station.</p>
                
            

            
                <a href="https://www.ctvnews.ca/world/queen-makes-surprise-appearance-to-mark-new-london-subway-line-1.5906559" title="Queen makes surprise appearance to mark new London subway line" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 07:58:26 EDT 2022" data-published-date="Tue May 17 07:58:26 EDT 2022"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Local Spotlight" v-bind:article-list="[{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/west-coast-trail-hiker-who-lost-eye-on-hike-now-fighting-brain-infection-1.5906875&#34;,&#34;title&#34;:&#34;West Coast Trail hiker who lost eye on hike now fighting brain infection&#34;,&#34;description&#34;:&#34;A West Coast Trail hiker remains in hospital after losing his eye in a fall and developing a brain infection. His son says they\u0027re determined to one day return and finish the hike.&#34;,&#34;author&#34;:&#34;Brendan Strain&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Journalist&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Father-son duo Ed and Bret Steinkamp on Vancouver Island\u0027s West Coast Trail. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 17, 2022, 11:12:52 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 17, 2022, 11:16:53 AM&#34;,&#34;guid&#34;:&#34;1_5906875&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-wwii-flying-ace-stocky-edwards-dies-1.5905129&#34;,&#34;title&#34;:&#34;Canadian WWII flying ace \u0027Stocky\u0027 Edwards dies&#34;,&#34;description&#34;:&#34;One of Canada\u0027s most successful Second World War flying aces, James \&#34;Stocky\&#34; Edwards of Comox, B.C., has died at the age of 100.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;James \u0027Stocky\u0027 Edwards was widely considered Canada’s greatest living fighter pilot. (Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 16, 2022, 11:18:05 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 16, 2022, 3:04:59 PM&#34;,&#34;guid&#34;:&#34;1_5905129&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/potted-plant-performs-music-at-indigenous-art-gallery-on-vancouver-island-1.5903411&#34;,&#34;title&#34;:&#34;Potted plant \u0027performs\u0027 music at Indigenous art gallery on Vancouver Island&#34;,&#34;description&#34;:&#34;When Rande Cook first spotted the potted plant, he \u0027hired\u0027 it on the spot. There was something about the snake plant that seemed to speak to him.&#34;,&#34;author&#34;:&#34;Adam Sawatsky&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Arts \u0026 Entertainment Host&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901352.1652408994!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 14, 2022, 12:42:59 PM&#34;,&#34;guid&#34;:&#34;1_5903411&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-retiree-buys-cheapest-home-in-the-gta-this-is-what-she-got-1.5902526&#34;,&#34;title&#34;:&#34;Ontario retiree buys \u0027cheapest home in the GTA\u0027. This is what she got&#34;,&#34;description&#34;:&#34;A retiree in Ontario has just purchased what is being called the \u0027cheapest home in the GTA\u0027—a caboose located on a commercially zoned parking lot near Milton.&#34;,&#34;author&#34;:&#34;Katherine DeClerq&#34;,&#34;creditLine&#34;:&#34;CTV News Toronto Multi-Platform Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5671969.1652477586!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A caboose in Campbellville is being listed for $45,000. (Jennifer Krane/Realtor.ca)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 5:33:33 PM&#34;,&#34;guid&#34;:&#34;1_5902526&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/we-re-scraping-the-bottom-of-the-barrel-tenants-search-for-reasonable-rental-units-in-halifax-1.5903048&#34;,&#34;title&#34;:&#34;\u0027We\u0027re scraping the bottom of the barrel\u0027: Tenants search for reasonable rental units in Halifax&#34;,&#34;description&#34;:&#34;Abby Tucker has been on a hunt for a new apartment for months, but keeps coming up empty. Rents are higher than she’s ever seen, she says, and the demand is \u0027crazy.\u0027&#34;,&#34;author&#34;:&#34;Heidi Petracek&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5637786.1652492272!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 9:44:28 PM&#34;,&#34;guid&#34;:&#34;1_5903048&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/canadian-national-security-concerns-delay-court-battle-over-new-zealand-warship-upgrades-1.5902171&#34;,&#34;title&#34;:&#34;Canadian national security concerns delay court battle over New Zealand warship upgrades&#34;,&#34;description&#34;:&#34;A court battle over upgrades to a pair of New Zealand navy warships in Canada is now facing years of potential delays over national security concerns.&#34;,&#34;author&#34;:&#34;Todd Coyne&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Senior Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628026.1634591019!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Royal New Zealand Navy frigate Te Mana transits the Pacific Ocean on July 24, 2018. (U.S. Navy photo by Mass Communication Specialist 2nd Class Devin M. Langer)&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:53:37 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 1:59:25 PM&#34;,&#34;guid&#34;:&#34;1_5902171&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://bc.ctvnews.ca/opium-was-hidden-in-a-gift-wrapped-speaker-then-shipped-from-germany-to-canada-b-c-rcmp-1.5902106&#34;,&#34;title&#34;:&#34;Opium was hidden in a gift-wrapped speaker then shipped from Germany to Canada: B.C. RCMP&#34;,&#34;description&#34;:&#34;A man from British Columbia was sentenced to several years behind bars following the import of opium to Canada.&#34;,&#34;author&#34;:&#34;Kendra Mangione&#34;,&#34;creditLine&#34;:&#34;CTVNewsVancouver.ca Reporter and Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902107.1652462134!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A photo from B.C. RCMP shows how opium was allegedly smuggled into Canada.&#34;,&#34;publishedDateTime&#34;:&#34;May 13, 2022, 1:20:31 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 13, 2022, 2:37:01 PM&#34;,&#34;guid&#34;:&#34;1_5902106&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/a-joyful-trip-86-year-old-pilot-flies-across-canada-donates-plane-to-n-b-museum-1.5897378&#34;,&#34;title&#34;:&#34;\u0027A joyful trip\u0027: 86-year-old pilot flies across Canada, donates plane to N.B. museum&#34;,&#34;description&#34;:&#34;From Langley, B.C., to Miramichi, N.B., George Miller made the last stop on his final flight Tuesday.&#34;,&#34;author&#34;:&#34;Derek Haggett&#34;,&#34;creditLine&#34;:&#34;CTV News Atlantic Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898364.1652285702!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;George Miller has donated a 1947 Ryan Navion aircraft to the New Brunswick Aviation Museum.&#34;,&#34;publishedDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:29 PM&#34;,&#34;guid&#34;:&#34;1_5897378&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/nhl-players-help-send-b-c-hockey-fan-to-first-playoff-game-1.5898537&#34;,&#34;title&#34;:&#34;NHL players help send B.C. hockey fan to first playoff game&#34;,&#34;description&#34;:&#34;The friendship between Vancouver Island girl Elsie Simard and Colorado Avalanche forward Alex Newhook is making waves on social media.&#34;,&#34;author&#34;:&#34;Jordan Cunningham&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Anchor&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5897659.1652233933!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 2:04:58 PM&#34;,&#34;guid&#34;:&#34;1_5898537&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/75-year-old-quebecer-becomes-oldest-man-to-perform-a-headstand-1.5898219&#34;,&#34;title&#34;:&#34;75-year-old Quebecer becomes oldest man to perform a headstand&#34;,&#34;description&#34;:&#34;At 75 years old, a Quebecer has claimed the world record for the oldest male to perform a headstand.&#34;,&#34;author&#34;:&#34;Luca Caruso-Moro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5898230.1652282447!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;Tanios \&#34;Tony\&#34; Helou of Deux-Montagnes, Que, has become the world\u0027s oldest male to perform a headstand (photos courtesy of Guinness World Records)&#34;,&#34;publishedDateTime&#34;:&#34;May 11, 2022, 11:33:19 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 11, 2022, 11:44:22 AM&#34;,&#34;guid&#34;:&#34;1_5898219&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://toronto.ctvnews.ca/ontario-woman-warns-about-choosing-credit-card-pin-after-rbc-refuses-to-refund-8-772-1.5895738&#34;,&#34;title&#34;:&#34;Ontario woman warns about choosing credit card PIN after RBC refuses to refund $8,772&#34;,&#34;description&#34;:&#34;An Ontario woman is warning people about what they choose as their credit card PIN after she said RBC refused to refund nearly $9,000 in fraudulent charges.&#34;,&#34;author&#34;:&#34;Sean Davidson&#34;,&#34;creditLine&#34;:&#34;CTVNewsToronto.ca Managing Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5895754.1652139492!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Ontario woman Rosina Ego-Aguirre is out nearly $9,000 after her credit cards were stolen in Toronto. (Supplied)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 7:51:23 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:05:54 PM&#34;,&#34;guid&#34;:&#34;1_5895738&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://montreal.ctvnews.ca/it-s-not-supposed-to-be-here-wayward-minke-whale-spotted-near-montreal-sparks-worries-1.5895400&#34;,&#34;title&#34;:&#34;\u0027It\u0027s not supposed to be here\u0027: Wayward minke whale spotted near Montreal sparks worries&#34;,&#34;description&#34;:&#34;A marine mammal research group is keeping a close eye on a wayward minke whale that made its way to the Montreal area over the weekend, raising concerns about its safety.&#34;,&#34;author&#34;:&#34;Joe Lofaro&#34;,&#34;creditLine&#34;:&#34;CTVNewsMontreal.ca Digital Reporter&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5896764.1652204981!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;A rare sighting of a minke whale in the St. Lawrence River&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 4:24:07 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 5:51:45 PM&#34;,&#34;guid&#34;:&#34;1_5895400&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/families-affected-by-westray-mine-disaster-remember-loved-ones-30-years-later-1.5894950&#34;,&#34;title&#34;:&#34;Families affected by Westray Mine disaster remember loved ones 30 years later&#34;,&#34;description&#34;:&#34;Thirty years after an underground explosion at the Westray Mine in Plymouth, N.S., heartache lingers for families left behind.&#34;,&#34;author&#34;:&#34;Leigha Kaiser&#34;,&#34;creditLine&#34;:&#34;CTVNewsAtlantic.ca writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5894954.1652111113!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Damian Short is seen with his father, Romeo Short, in an old family photo. Romeo Short was killed in the Westray Mine disaster on May 9, 1992. (Damian Short/Submitted)&#34;,&#34;publishedDateTime&#34;:&#34;May 9, 2022, 11:50:54 AM&#34;,&#34;modificationDateTime&#34;:&#34;May 10, 2022, 7:41:12 AM&#34;,&#34;guid&#34;:&#34;1_5894950&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://winnipeg.ctvnews.ca/an-incredible-story-the-manitoba-connection-to-the-kentucky-derby-winner-1.5894150&#34;,&#34;title&#34;:&#34;\u0027An incredible story\u0027: The Manitoba connection to the Kentucky Derby winner&#34;,&#34;description&#34;:&#34;Rich Strike, the horse who shocked the world with his Kentucky Derby win this weekend, has a special familial connection to Manitoba.&#34;,&#34;author&#34;:&#34;Kayla Rosen&#34;,&#34;creditLine&#34;:&#34;CTVNewsWinnipeg.ca Editorial Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893590.1651966872!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;imageDesc&#34;:&#34;Rich Strike (21), with Sonny Leon aboard, crosses the finish line to win the 148th running of the Kentucky Derby horse race at Churchill Downs Saturday, May 7, 2022, in Louisville, Ky. (AP Photo/Mark Humphrey)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 5:51:32 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 8, 2022, 7:43:44 PM&#34;,&#34;guid&#34;:&#34;1_5894150&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://london.ctvnews.ca/opp-caution-public-after-passenger-spotted-riding-on-back-of-moving-truck-1.5893949&#34;,&#34;title&#34;:&#34;OPP caution public after passenger spotted riding on back of moving truck&#34;,&#34;description&#34;:&#34;Ontario Provincial Police West Region shared video on Twitter Sunday of a bizarre situation involving a truck and a stowaway passenger.&#34;,&#34;author&#34;:&#34;Ashley Hyshka&#34;,&#34;creditLine&#34;:&#34;CTVNewsLondon.ca Web Writer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5893951.1652028860!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;imageDesc&#34;:&#34;A person is seen riding the back of a truck as it travelled down Highway 24 in Norfolk County, Ont. (Source: OPP West Region)&#34;,&#34;publishedDateTime&#34;:&#34;May 8, 2022, 1:02:14 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 9, 2022, 5:03:58 PM&#34;,&#34;guid&#34;:&#34;1_5893949&#34;},{&#34;isHeroImageExist&#34;:false,&#34;url&#34;:&#34;https://vancouverisland.ctvnews.ca/dog-that-fosters-kittens-on-salt-spring-island-inspires-foster-family-1.5891135&#34;,&#34;title&#34;:&#34;Dog that fosters kittens on Salt Spring Island inspires foster family&#34;,&#34;description&#34;:&#34;The B.C. SPCA is highlighting Mother\u0027s Day by celebrating moms in all shapes and sizes, including Alice, a Chihuahua-Pomeranian mix who fosters kittens on Salt Spring Island.&#34;,&#34;author&#34;:&#34;Adam Chan&#34;,&#34;creditLine&#34;:&#34;CTV News Vancouver Island Associate Digital Producer&#34;,&#34;imageUrl&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5891138.1651795683!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;imageDesc&#34;:&#34;Alice the dog is shown. (Jen MacLellan/BC SPCA)&#34;,&#34;publishedDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;modificationDateTime&#34;:&#34;May 5, 2022, 8:11:39 PM&#34;,&#34;guid&#34;:&#34;1_5891135&#34;}]" content-type="article"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date=" Tue May 17 11:27:43 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date=" Tue May 17 11:27:43 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/who-are-the-voters-in-ontario-here-s-the-breakdown-1.5906906" title="Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__link">
                        Who are the voters in Ontario? Here&#39;s the breakdown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">This map breaks down who the voters are in Ontario and how they cast their ballots in 2018. There are 124 ridings in Ontario—and each one is made up of a diverse population with key concerns about how the province is governed.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/who-are-the-voters-in-ontario-here-s-the-breakdown-1.5906906" title="Who are the voters in Ontario? Here&#39;s the breakdown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906934.1652801008!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A map created and powered by Esri showing voter segmentation in Ontario as well as the 2018 election results."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:27:43 EDT 2022" data-published-date="Tue May 17 11:27:43 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date=" Tue May 17 07:32:49 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__link">
                        Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Toronto Maple Leafs winger Mitch Marner was the victim of an armed carjacking outside a movie theatre in Etobicoke on Monday night, the club confirmed on Tuesday.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/maple-leafs-star-mitch-marner-carjacked-at-gunpoint-outside-toronto-movie-theatre-1.5906544" title="Maple Leafs star Mitch Marner carjacked at gunpoint outside Toronto movie theatre" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:35:19 EDT 2022" data-published-date="Tue May 17 07:32:49 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date=" Tue May 17 11:35:28 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date=" Tue May 17 11:35:28 EDT 2022"></span>
                    <a href="https://toronto.ctvnews.ca/remains-found-in-uxbridge-pond-belong-to-toronto-man-missing-since-last-summer-police-1.5906938" title="Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__link">
                        Remains found in Uxbridge pond belong to Toronto man missing since last summer: police
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The identity of human remains found in Uxbridge last week are confirmed to belong to a Toronto man who was reported missing last summer.</p>
                
            

            
                <a href="https://toronto.ctvnews.ca/remains-found-in-uxbridge-pond-belong-to-toronto-man-missing-since-last-summer-police-1.5906938" title="Remains found in Uxbridge pond belong to Toronto man missing since last summer: police" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:35:28 EDT 2022" data-published-date="Tue May 17 11:35:28 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Fire breaks out at home in Thorncliffe" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:24:40 EDT 2022" data-published-date=" Tue May 17 08:12:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Fire breaks out at home in Thorncliffe" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:24:40 EDT 2022" data-published-date=" Tue May 17 08:12:17 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-home-in-thorncliffe-1.5906581" title="Fire breaks out at home in Thorncliffe" class="c-list__item__link">
                        Fire breaks out at home in Thorncliffe
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Emergency crews extinguished a house fire on Simons Crescent N.W. Tuesday morning and an investigation is underway to determine the cause of the blaze.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/fire-breaks-out-at-home-in-thorncliffe-1.5906581" title="Fire breaks out at home in Thorncliffe" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906588.1652789433!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A Calgary Fire Department members stands next to a damaged home and charred fence following a May 17 fire along Simons Crescent N.W. in Thorncliffe."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:24:40 EDT 2022" data-published-date="Tue May 17 08:12:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Commuters can visit a &#39;Puppy Bus&#39; at Anderson CTrain Station Wednesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:09:03 EDT 2022" data-published-date=" Tue May 17 12:09:03 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Commuters can visit a &#39;Puppy Bus&#39; at Anderson CTrain Station Wednesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:09:03 EDT 2022" data-published-date=" Tue May 17 12:09:03 EDT 2022"></span>
                    <a href="https://calgary.ctvnews.ca/commuters-can-visit-a-puppy-bus-at-anderson-ctrain-station-wednesday-1.5906942" title="Commuters can visit a &#39;Puppy Bus&#39; at Anderson CTrain Station Wednesday" class="c-list__item__link">
                        Commuters can visit a &#39;Puppy Bus&#39; at Anderson CTrain Station Wednesday
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The bus will be full of dogs from Alberta Animal Rescue Crew Society that are available for pets or snuggles from commuters.</p>
                
            

            
                <a href="https://calgary.ctvnews.ca/commuters-can-visit-a-puppy-bus-at-anderson-ctrain-station-wednesday-1.5906942" title="Commuters can visit a &#39;Puppy Bus&#39; at Anderson CTrain Station Wednesday" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:09:03 EDT 2022" data-published-date="Tue May 17 12:09:03 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__link">
                        Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney is urging the U.S. government to convince Michigan to abandon its legal campaign against the Line 5 pipeline.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date="Tue May 17 11:33:15 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date=" Tue May 17 10:35:29 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date=" Tue May 17 10:35:29 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/new-mural-remembers-fredy-villanueva-killed-by-a-montreal-police-officer-1.5906800" title="New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__link">
                        New mural remembers Fredy Villanueva, killed by a Montreal police officer
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A new mural depicting Fredy Villanueva, who was killed by a Montreal police officer in 2008, has been unveiled.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/new-mural-remembers-fredy-villanueva-killed-by-a-montreal-police-officer-1.5906800" title="New mural remembers Fredy Villanueva, killed by a Montreal police officer" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906815.1652797360!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A new mural depicting Fredy Villanueva, who was killed by a Montreal police officer in 2008, has been unveiled. (Credit: Monk-e)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:32:59 EDT 2022" data-published-date="Tue May 17 10:35:29 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date=" Mon May 16 18:39:45 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__link">
                        Apartment hunting: What can you get for $1,450 in Montreal?
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">As moving season approaches, the ongoing housing crisis is on the minds of many Montrealers seeking a new place to live.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/apartment-hunting-what-can-you-get-for-1-450-in-montreal-1.5905886" title="Apartment hunting: What can you get for $1,450 in Montreal?" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:04:08 EDT 2022" data-published-date="Mon May 16 18:39:45 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date=" Tue May 17 11:44:23 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date=" Tue May 17 11:44:23 EDT 2022"></span>
                    <a href="https://montreal.ctvnews.ca/montreal-police-charge-suspect-in-connection-to-multiple-drive-by-shootings-1.5906958" title="Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__link">
                        Montreal police charge suspect in connection to multiple drive-by shootings
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Montreal police (SPVM) announced Tuesday that they captured a fugitive they had been looking for since Jan. 22 in an apartment last Friday.</p>
                
            

            
                <a href="https://montreal.ctvnews.ca/montreal-police-charge-suspect-in-connection-to-multiple-drive-by-shootings-1.5906958" title="Montreal police charge suspect in connection to multiple drive-by shootings" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:44:23 EDT 2022" data-published-date="Tue May 17 11:44:23 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date=" Tue May 17 11:33:15 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__link">
                        Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Alberta Premier Jason Kenney is urging the U.S. government to convince Michigan to abandon its legal campaign against the Line 5 pipeline.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/alberta-premier-urges-u-s-senators-to-convince-michigan-to-stop-line-5-shutdown-1.5906943" title="Alberta premier urges U.S. senators to convince Michigan to stop Line 5 shutdown" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906949.1652801386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney gives a COVID-19 update in Calgary, Alta., Tuesday, Feb. 8, 2022. THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:33:15 EDT 2022" data-published-date="Tue May 17 11:33:15 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Belgravia house scene of fire early Tuesday morning" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:48:13 EDT 2022" data-published-date=" Tue May 17 10:48:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Belgravia house scene of fire early Tuesday morning" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:48:13 EDT 2022" data-published-date=" Tue May 17 10:48:13 EDT 2022"></span>
                    <a href="https://edmonton.ctvnews.ca/belgravia-house-scene-of-fire-early-tuesday-morning-1.5906844" title="Belgravia house scene of fire early Tuesday morning" class="c-list__item__link">
                        Belgravia house scene of fire early Tuesday morning
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A house in the Belgravia neighbourhood went up in flames early Tuesday morning.</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/belgravia-house-scene-of-fire-early-tuesday-morning-1.5906844" title="Belgravia house scene of fire early Tuesday morning" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:48:13 EDT 2022" data-published-date="Tue May 17 10:48:13 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                <span class="c-list__tag c-list__tag-lead-story" tabindex="0">WEATHER</span>
                
                <h3 class="c-list__item__title">
                    <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">WEATHER  |</span>
                    
                    <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-days-with-occasional-showers-1.5906688" title="Josh Classen&#39;s forecast: Cooler days with occasional showers" class="c-list__item__link">
                        Josh Classen&#39;s forecast: Cooler days with occasional showers
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Teen temperatures are here for a couple days (after back-to-back 20s in Edmonton).</p>
                
            

            
                <a href="https://edmonton.ctvnews.ca/edmonton-area-weather/josh-classen-s-forecast-cooler-days-with-occasional-showers-1.5906688" title="Josh Classen&#39;s forecast: Cooler days with occasional showers" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:23:14 EDT 2022" data-published-date="Tue May 17 09:23:14 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Legendary Canadian WWII fighter ace dies at age 100&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906344&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5418559.1652714194!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;Canada\u0027s oldest ace fighter pilot James Francis \u0027Stocky\u0027 Edwards who served in the Second World War and beyond has died at the age of 100.&#34;},{&#34;videoTitle&#34;:&#34;800-metre-long smuggling tunnel found at U.S.-Mexico border&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906569&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906567.1652788852!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;U.S. authorities say they discovered a 800-metre long underground smuggling tunnel on Mexico\u0027s border.&#34;},{&#34;videoTitle&#34;:&#34;This dilapidated Vancouver home is on the market for $1.5M&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904762&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904425.1652656193!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An uninhabitable, dilapidated house in Vancouver has been listed at a jaw-dropping price... but the agent is confident it will sell.&#34;},{&#34;videoTitle&#34;:&#34;Battle of Alberta: Oilers, Flames face off in the playoffs&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906436&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906438.1652758598!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Calgary Flames and the Edmonton Oilers are squaring off in the NHL playoffs for the first time in 31 years. Bill Fortier reports.&#34;},{&#34;videoTitle&#34;:&#34;This program in B.C. is helping save endangered owl chicks&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5906313&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5906307.1652750924!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Northern spotted owls are one of the most endangered species in B.C., but a one-of-a-kind program to save the species is seeing success.&#34;},{&#34;videoTitle&#34;:&#34;Cirque du Soleil shows resume after pandemic shutdown&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904699&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904693.1652672519!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Timelapse of lunar eclipse in Wyoming sky&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904903&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904899.1652706118!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Timelapse footage of the \u0027super flower blood moon\u0027 as it moves across the skies over Riverton, Wyoming on May 15.&#34;},{&#34;videoTitle&#34;:&#34;Could plants grow on the moon? Researchers say it\u0027s possible&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904701&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904697.1652672692!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An experiment from the University of Florida suggests plants could grow on the moon. John Vennavally-Rao explains.&#34;},{&#34;videoTitle&#34;:&#34;Juno Awards return with live audience after two years&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904834&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904843.1652704234!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Juno Awards returned with a live show Sunday night after a two year absence.&#34;},{&#34;videoTitle&#34;:&#34;Feathered family reunited in Waterloo, Ont. backyard pool&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904799&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5904802.1652702832!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Mysterious $50 and $100 bills found around N.B.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5903152&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903153.1652496168!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Someone in Miramichi, N.B. has been leaving $50 and $100 bills around and no one knows why. Derek Haggett reports.&#34;},{&#34;videoTitle&#34;:&#34;Non-verbal valedictorian in Fla. delivers powerful speech&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900847&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900844.1652472777!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Valedictorian Elizabeth Bonker, a person with non-speaking autism, delivered the commencement address to her class without saying a word.&#34;},{&#34;videoTitle&#34;:&#34;World\u0027s longest suspension bridge now open in Czech Republic&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902342&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902341.1652469736!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The world\u0027s longest suspension footbridge, spanning 721 metres, opened to the public on May 13 in Czech Republic.&#34;},{&#34;videoTitle&#34;:&#34;Quebec teen breaks record for blindfolded Rubik\u0027s cube solve&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5904008&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5903726.1652568842!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A Quebec teen has broken a national record for the fastest time to solve a Rubik\u0027s cube while wearing a blindfold.&#34;},{&#34;videoTitle&#34;:&#34;B.C. cartoonist named a finalist for Pulitzer Prize&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5902350&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5902345.1652469905!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The Vancouver woman was a practising lawyer two years ago until she pivoted her career.&#34;},{&#34;videoTitle&#34;:&#34;N.S. girl battling cancer using her voice to pay it forward&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901491&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901495.1652441420!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg&#34;,&#34;videoDesc&#34;:&#34;A 12-year-old Cape Breton girl battling bone cancer is on a mission to grant wishes for other children.&#34;},{&#34;videoTitle&#34;:&#34;Man aims to interview all Second World War veterans in Ont.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5901743&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901741.1652450691!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;World’s first picture of supermassive black hole revealed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900372&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5901347.1652408633!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Astronomers unveil the world’s first image of a supermassive black hole in the Milky Way galaxy. John Vennavally-Rao reports.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Tesla crashes into convention centre in Ohio&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5900607&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5900629.1652384596!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Security footage shows a Tesla Model S crashing into a Columbus, Ohio, convention centre on May 4.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 11 closed in South River" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date=" Tue May 17 09:43:44 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 11 closed in South River" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date=" Tue May 17 09:43:44 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-11-closed-in-south-river-1.5906745" title="Highway 11 closed in South River" class="c-list__item__link">
                        Highway 11 closed in South River
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Traffic has come to a stand still on Highway 11 south of North Bay on Tuesday morning after a transport rolled over on its side, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-11-closed-in-south-river-1.5906745" title="Highway 11 closed in South River" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906751.1652794841!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Tractor-trailer on its side on Highway 11 in South River has closed the road to traffic in both directions. May 17/22 (Ontario Provincial Police)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:43:44 EDT 2022" data-published-date="Tue May 17 09:43:44 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sudbury&#39;s supervised consumption site gets federal exemption" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:57:41 EDT 2022" data-published-date=" Tue May 17 11:57:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sudbury&#39;s supervised consumption site gets federal exemption" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:57:41 EDT 2022" data-published-date=" Tue May 17 11:57:41 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/sudbury-s-supervised-consumption-site-gets-federal-exemption-1.5906983" title="Sudbury&#39;s supervised consumption site gets federal exemption" class="c-list__item__link">
                        Sudbury&#39;s supervised consumption site gets federal exemption
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sudbury has cleared a major hurdle in opening its first supervised drug consumption site after receiving permission from Health Canada, organizers say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/sudbury-s-supervised-consumption-site-gets-federal-exemption-1.5906983" title="Sudbury&#39;s supervised consumption site gets federal exemption" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:57:41 EDT 2022" data-published-date="Tue May 17 11:57:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Highway 69 crash caused by driver falling asleep, charges laid" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:16:46 EDT 2022" data-published-date=" Tue May 17 10:16:46 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Highway 69 crash caused by driver falling asleep, charges laid" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:16:46 EDT 2022" data-published-date=" Tue May 17 10:16:46 EDT 2022"></span>
                    <a href="https://northernontario.ctvnews.ca/highway-69-crash-caused-by-driver-falling-asleep-charges-laid-1.5906797" title="Highway 69 crash caused by driver falling asleep, charges laid" class="c-list__item__link">
                        Highway 69 crash caused by driver falling asleep, charges laid
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 24-year-old driver has been charged after falling asleep at the wheel and crashing into guardrails on Highway 69 in the French River area, police say.</p>
                
            

            
                <a href="https://northernontario.ctvnews.ca/highway-69-crash-caused-by-driver-falling-asleep-charges-laid-1.5906797" title="Highway 69 crash caused by driver falling asleep, charges laid" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:16:46 EDT 2022" data-published-date="Tue May 17 10:16:46 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_North London, Ont. playground vandalized with hate symbols" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date=" Tue May 17 11:24:09 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_North London, Ont. playground vandalized with hate symbols" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date=" Tue May 17 11:24:09 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/north-london-ont-playground-vandalized-with-hate-symbols-1.5906907" title="North London, Ont. playground vandalized with hate symbols" class="c-list__item__link">
                        North London, Ont. playground vandalized with hate symbols
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A north London, Ont. playground has been vandalized with hate symbols.</p>
                
            

            
                <a href="https://london.ctvnews.ca/north-london-ont-playground-vandalized-with-hate-symbols-1.5906907" title="North London, Ont. playground vandalized with hate symbols" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906918.1652800922!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="A playground is defaced with hate markings in North London, Ont. on May 17, 2022. CTV News has blurred the image. (Source: Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:17:54 EDT 2022" data-published-date="Tue May 17 11:24:09 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date=" Tue May 17 10:25:59 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date=" Tue May 17 10:25:59 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/second-person-charged-after-shots-fired-in-east-london-ont-neighbourhood-1.5906814" title="Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__link">
                        Second person charged after shots fired in east London, Ont. neighbourhood
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A second person has been charged after shots were fired in an east London, Ont. neighbourhood last Wednesday, according to police.</p>
                
            

            
                <a href="https://london.ctvnews.ca/second-person-charged-after-shots-fired-in-east-london-ont-neighbourhood-1.5906814" title="Second person charged after shots fired in east London, Ont. neighbourhood" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:25:59 EDT 2022" data-published-date="Tue May 17 10:25:59 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Impaired driving charges not just for passenger vehicles" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date=" Tue May 17 10:51:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Impaired driving charges not just for passenger vehicles" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date=" Tue May 17 10:51:17 EDT 2022"></span>
                    <a href="https://london.ctvnews.ca/impaired-driving-charges-not-just-for-passenger-vehicles-1.5906834" title="Impaired driving charges not just for passenger vehicles" class="c-list__item__link">
                        Impaired driving charges not just for passenger vehicles
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A 28-year-old is facing charges after North Perth OPP pulled over a farm tractor.</p>
                
            

            
                <a href="https://london.ctvnews.ca/impaired-driving-charges-not-just-for-passenger-vehicles-1.5906834" title="Impaired driving charges not just for passenger vehicles" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 10:51:17 EDT 2022" data-published-date="Tue May 17 10:51:17 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date=" Tue May 17 08:57:06 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date=" Tue May 17 08:57:06 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/amid-flooding-issues-manitoba-could-see-another-20-to-50-mm-of-rain-this-week-1.5906666" title="Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__link">
                        Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Southern Manitoba could be hit with another 20 to 50 millimetres of rain over the next few days.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/amid-flooding-issues-manitoba-could-see-another-20-to-50-mm-of-rain-this-week-1.5906666" title="Amid flooding issues, Manitoba could see another 20 to 50 mm of rain this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5887776.1651667983!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:27:20 EDT 2022" data-published-date="Tue May 17 08:57:06 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date=" Mon May 16 21:38:56 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/sex-workers-in-manitoba-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__link">
                        Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Sex workers in Manitoba are raising concerns about a proposed law aimed at cracking down on human traffickers who use short-term rentals, saying the move could make things less safe for them.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/sex-workers-in-manitoba-concerned-over-proposed-legislation-bringing-changes-to-hotels-1.5906317" title="Sex workers in Manitoba concerned over proposed legislation bringing changes to hotels" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 21:38:00 EDT 2022" data-published-date="Mon May 16 21:38:56 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Permanent public washroom to open in downtown Winnipeg" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:23:40 EDT 2022" data-published-date=" Tue May 17 11:23:40 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Permanent public washroom to open in downtown Winnipeg" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:23:40 EDT 2022" data-published-date=" Tue May 17 11:23:40 EDT 2022"></span>
                    <a href="https://winnipeg.ctvnews.ca/permanent-public-washroom-to-open-in-downtown-winnipeg-1.5906924" title="Permanent public washroom to open in downtown Winnipeg" class="c-list__item__link">
                        Permanent public washroom to open in downtown Winnipeg
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A permanent public washroom is set to open this month in downtown Winnipeg.</p>
                
            

            
                <a href="https://winnipeg.ctvnews.ca/permanent-public-washroom-to-open-in-downtown-winnipeg-1.5906924" title="Permanent public washroom to open in downtown Winnipeg" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:23:40 EDT 2022" data-published-date="Tue May 17 11:23:40 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date=" Tue Apr 26 13:31:07 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date=" Tue Apr 26 13:31:07 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/here-s-where-prince-charles-and-camilla-will-stop-on-their-visit-to-ottawa-1.5876904" title="Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__link">
                        Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Buckingham Palace has released new details on Prince Charles and his wife Camilla’s three-day tour of Canada next month, which includes a stop in Ottawa.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/here-s-where-prince-charles-and-camilla-will-stop-on-their-visit-to-ottawa-1.5876904" title="Here&#39;s where Prince Charles and Camilla will stop on their visit to Ottawa" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5876910.1650994054!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Prince Charles and Camilla, Duchess of Cornwall are seen outside Rideau Hall, in Ottawa on Saturday, July 1, 2017. (Adrian Wyld/THE CANADIAN PRESS)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:21:14 EDT 2022" data-published-date="Tue Apr 26 13:31:07 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 04:00:00 EDT 2022" data-published-date=" Mon May 16 19:25:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 04:00:00 EDT 2022" data-published-date=" Mon May 16 19:25:42 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/hog-s-back-swing-bridge-closing-for-two-days-of-maintenance-1.5906093" title="Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__link">
                        Hog&#39;s Back Swing Bridge closing for two days of maintenance
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The National Capital Commission is closing the Hog’s Back Swing Bridge for two days starting tonight to conduct &#39;further maintenance on the bridge closing system.&#39;</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/hog-s-back-swing-bridge-closing-for-two-days-of-maintenance-1.5906093" title="Hog&#39;s Back Swing Bridge closing for two days of maintenance" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 04:00:00 EDT 2022" data-published-date="Mon May 16 19:25:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date=" Tue May 17 11:46:10 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date=" Tue May 17 11:46:10 EDT 2022"></span>
                    <a href="https://ottawa.ctvnews.ca/these-two-ottawa-restaurants-are-in-the-top-100-in-canada-for-outdoor-dining-1.5906968" title="These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__link">
                        These two Ottawa restaurants are in the top 100 in Canada for outdoor dining
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Two Ottawa restaurants have cracked OpenTable’s list of Canada’s best 100 restaurants for outdoor dining.</p>
                
            

            
                <a href="https://ottawa.ctvnews.ca/these-two-ottawa-restaurants-are-in-the-top-100-in-canada-for-outdoor-dining-1.5906968" title="These two Ottawa restaurants are in the top 100 in Canada for outdoor dining" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:46:10 EDT 2022" data-published-date="Tue May 17 11:46:10 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:15:39 EDT 2022" data-published-date=" Mon May 16 15:59:17 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:15:39 EDT 2022" data-published-date=" Mon May 16 15:59:17 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/rising-fuel-costs-a-challenge-in-search-for-missing-sask-boy-1.5905298" title="Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__link">
                        Rising fuel costs a challenge in search for missing Sask. boy
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The rising cost of fuel is complicating the nearly month-long search for a missing Saskatchewan boy continues.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/rising-fuel-costs-a-challenge-in-search-for-missing-sask-boy-1.5905298" title="Rising fuel costs a challenge in search for missing Sask. boy" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_940/image.jpeg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5870837.1650570509!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="Frank Young, 5, is seen in this handout photo received April 20, 2022. Carrot River RCMP are searching for a missing five-year-old boy last seen Tuesday afternoon on Red Earth Cree Nation in northeast Saskatchewan. THE CANADIAN PRESS/HO-Carrot River RCMP"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:15:39 EDT 2022" data-published-date="Mon May 16 15:59:17 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__link">
                        Sask. doctor says he lost sleep over decision to take Ontario job
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon intensive care physician Dr. Hassan Masri says he has taken a leadership role in Ontario.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date="Mon May 16 20:40:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Where most police street checks happen in Saskatoon" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date=" Mon May 16 15:54:13 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Where most police street checks happen in Saskatoon" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date=" Mon May 16 15:54:13 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/where-most-police-street-checks-happen-in-saskatoon-1.5905667" title="Where most police street checks happen in Saskatoon" class="c-list__item__link">
                        Where most police street checks happen in Saskatoon
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon Police Service says all of the 189 contact interviews conducted by its officers last year complied with policy.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/where-most-police-street-checks-happen-in-saskatoon-1.5905667" title="Where most police street checks happen in Saskatoon" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 15:54:13 EDT 2022" data-published-date="Mon May 16 15:54:13 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date=" Tue May 17 12:20:42 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date=" Tue May 17 12:20:42 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/sex-offender-who-posed-as-modelling-agent-argues-in-appeal-he-ll-be-lower-risk-as-he-gets-older-1.5907007" title="Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__link">
                        Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A British Columbia sex offenders who posed as a modelling agent, using &#34;auditions&#34; as a way to lure victims even after being charged, lost an appeal to change his sentence this month.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/sex-offender-who-posed-as-modelling-agent-argues-in-appeal-he-ll-be-lower-risk-as-he-gets-older-1.5907007" title="Sex offender who posed as modelling agent argues in appeal he&#39;ll be lower risk as he gets older" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_940/image.png"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5907027.1652804237!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="Novid Stefano Dadmand is shown in a mugshot released by the RCMP in 2014."/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:20:42 EDT 2022" data-published-date="Tue May 17 12:20:42 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date=" Tue May 17 11:40:41 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date=" Tue May 17 11:40:41 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/border-crossing-for-boosters-some-frustrated-b-c-residents-heading-to-u-s-for-more-vaccine-1.5906947" title="Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__link">
                        Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">With limited access to second boosters at home, a growing number of British Columbians have been considering a trip into Washington state for a fourth dose of COVID-19 vaccine.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/border-crossing-for-boosters-some-frustrated-b-c-residents-heading-to-u-s-for-more-vaccine-1.5906947" title="Border-crossing for boosters: Some frustrated B.C. residents heading to U.S. for more vaccine" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:40:41 EDT 2022" data-published-date="Tue May 17 11:40:41 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date=" Tue May 17 09:55:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date=" Tue May 17 09:55:34 EDT 2022"></span>
                    <a href="https://bc.ctvnews.ca/it-s-challenging-surrey-home-destroyed-in-early-morning-fire-1.5906696" title="&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__link">
                        &#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A Surrey home was destroyed after an early morning fire on 100 Avenue near 174A Street.</p>
                
            

            
                <a href="https://bc.ctvnews.ca/it-s-challenging-surrey-home-destroyed-in-early-morning-fire-1.5906696" title="&#39;It&#39;s challenging&#39;: Surrey home destroyed in early morning fire" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 09:55:34 EDT 2022" data-published-date="Tue May 17 09:55:34 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date=" Mon May 16 20:40:34 EDT 2022"></span>
                    <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__link">
                        Sask. doctor says he lost sleep over decision to take Ontario job
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Saskatoon intensive care physician Dr. Hassan Masri says he has taken a leadership role in Ontario.</p>
                
            

            
                <a href="https://saskatoon.ctvnews.ca/sask-doctor-says-he-lost-sleep-over-decision-to-take-ontario-job-1.5906231" title="Sask. doctor says he lost sleep over decision to take Ontario job" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5628365.1634601212!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:40:34 EDT 2022" data-published-date="Mon May 16 20:40:34 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Riders sign 2022 first round pick Emilus" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 12:22:26 EDT 2022" data-published-date=" Tue May 17 12:22:26 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Riders sign 2022 first round pick Emilus" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 12:22:26 EDT 2022" data-published-date=" Tue May 17 12:22:26 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/riders-sign-2022-first-round-pick-emilus-1.5907023" title="Riders sign 2022 first round pick Emilus" class="c-list__item__link">
                        Riders sign 2022 first round pick Emilus
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">The Saskatchewan Roughriders have signed 2022 first round pick Samuel Emilus, according to a release from the team.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/riders-sign-2022-first-round-pick-emilus-1.5907023" title="Riders sign 2022 first round pick Emilus" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 12:22:26 EDT 2022" data-published-date="Tue May 17 12:22:26 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_#JustCurious Why do petition presentations in government begin with a &#39;prayer&#39;" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 08:37:01 EDT 2022" data-published-date=" Tue May 17 08:37:01 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_#JustCurious Why do petition presentations in government begin with a &#39;prayer&#39;" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 08:37:01 EDT 2022" data-published-date=" Tue May 17 08:37:01 EDT 2022"></span>
                    <a href="https://regina.ctvnews.ca/just-curious/justcurious-why-do-petition-presentations-in-government-begin-with-a-prayer-1.5906626" title="#JustCurious Why do petition presentations in government begin with a &#39;prayer&#39;" class="c-list__item__link">
                        #JustCurious Why do petition presentations in government begin with a &#39;prayer&#39;
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Petitions are common. Perhaps you’ve signed a few along the way. They’re presented on a nearly daily basis during a sitting of the Saskatchewan Legislative Assembly by Members.</p>
                
            

            
                <a href="https://regina.ctvnews.ca/just-curious/justcurious-why-do-petition-presentations-in-government-begin-with-a-prayer-1.5906626" title="#JustCurious Why do petition presentations in government begin with a &#39;prayer&#39;" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 08:37:01 EDT 2022" data-published-date="Tue May 17 08:37:01 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_West Coast Trail hiker who lost eye on hike now fighting brain infection" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue May 17 11:16:53 EDT 2022" data-published-date=" Tue May 17 11:12:52 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_West Coast Trail hiker who lost eye on hike now fighting brain infection" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue May 17 11:16:53 EDT 2022" data-published-date=" Tue May 17 11:12:52 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/west-coast-trail-hiker-who-lost-eye-on-hike-now-fighting-brain-infection-1.5906875" title="West Coast Trail hiker who lost eye on hike now fighting brain infection" class="c-list__item__link">
                        West Coast Trail hiker who lost eye on hike now fighting brain infection
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">A West Coast Trail hiker remains in hospital after losing his eye in a fall and developing a brain infection. His son says they&#39;re determined to one day return and finish the hike.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/west-coast-trail-hiker-who-lost-eye-on-hike-now-fighting-brain-infection-1.5906875" title="West Coast Trail hiker who lost eye on hike now fighting brain infection" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                            <source media="(min-width: 900px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_940/image.jpg"/>
                            <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                            <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                            <img src="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5906886.1652800077!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Father-son duo Ed and Bret Steinkamp on Vancouver Island&#39;s West Coast Trail. (Submitted)"/>
                        </picture>
                        <div class="c-list__gradient__horizontal" aria-hidden="true"></div>
                        <div class="c-list__gradient__vertical" aria-hidden="true"></div>
                        
                    </div>
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Tue May 17 11:16:53 EDT 2022" data-published-date="Tue May 17 11:12:52 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Death metal band with drummer from Oak Bay, B.C., wins Juno award" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 20:20:58 EDT 2022" data-published-date=" Mon May 16 20:20:58 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Death metal band with drummer from Oak Bay, B.C., wins Juno award" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 20:20:58 EDT 2022" data-published-date=" Mon May 16 20:20:58 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/death-metal-band-with-drummer-from-oak-bay-b-c-wins-juno-award-1.5906181" title="Death metal band with drummer from Oak Bay, B.C., wins Juno award" class="c-list__item__link">
                        Death metal band with drummer from Oak Bay, B.C., wins Juno award
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">&#34;Death metal is just about as far away from Oak Bay as you can get,&#34; says the drummer for Archspire, who&#39;s from the island and is celebrating the band&#39;s 2022 Juno award win.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/death-metal-band-with-drummer-from-oak-bay-b-c-wins-juno-award-1.5906181" title="Death metal band with drummer from Oak Bay, B.C., wins Juno award" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 20:20:58 EDT 2022" data-published-date="Mon May 16 20:20:58 EDT 2022"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    

    <article class="c-mosaic-item">
        <div class="c-list__item__block">

            <!--for breaking news-->
            

            
                
                <span id="article_status_Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date=" Mon May 16 17:26:11 EDT 2022"></span>
                <h3 class="c-list__item__title">
                    
                    <span id="article_status_Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date=" Mon May 16 17:26:11 EDT 2022"></span>
                    <a href="https://vancouverisland.ctvnews.ca/victoria-police-arrest-youths-amid-weekend-crackdown-in-downtown-core-1.5905811" title="Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__link">
                        Victoria police arrest youths amid weekend crackdown in downtown core
                    </a>
                </h3>
                <p class="c-list__item__description" tabindex="0">Victoria police say they arrested six youths on Friday night and two on Saturday amid a crackdown in the city&#39;s downtown core.</p>
                
            

            
                <a href="https://vancouverisland.ctvnews.ca/victoria-police-arrest-youths-amid-weekend-crackdown-in-downtown-core-1.5905811" title="Victoria police arrest youths amid weekend crackdown in downtown core" class="c-list__item__image">
                    
                    
                    
                </a>
            

            <p class="c-list__item__date" data-last-modified="Mon May 16 18:54:33 EDT 2022" data-published-date="Mon May 16 17:26:11 EDT 2022"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12"><!-- SDI include (path: /conf/bmdaem-domains/news/settings/wcm/templates/article-news/structure/_jcr_content/root/footer/experiencefragment.nocache.html, resourceType: bmdaem-domains/news/components/content/commons/experiencefragment) -->

    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer"><!-- SDI include (path: /content/experience-fragments/ctv_news/experience-fragment-footer/experience-fragment-footer/master/_jcr_content.content.nocache.html, resourceType: bmdaem-domains/news/components/structure/xfpage) -->


    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="contentinfo">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results" title="Search CTV News">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/" title="Advertise on CTVNews.ca">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/" title="Political Ads Registry">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/" title="About CTV Careers">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/" title="CTV News Stox">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/" title="Press Room">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies" title="Editorial Standards &amp; Policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news" title="Contact Us">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news" title="CTV National News">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin" title="Power Play">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/" title="W5">W5</a>
                <a href="https://www.ctvnews.ca/qp/" title="CTV Question Period">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life" title="Pop Life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/" title="Atlantic">Atlantic</a>
            <a href="https://barrie.ctvnews.ca/" title="Barrie">Barrie</a>
            <a href="https://calgary.ctvnews.ca/" title="Calgary">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/" title="Edmonton">Edmonton</a>
            <a href="https://guelph.ctvnews.ca/" title="Guelph">Guelph</a>
            <a href="https://kitchener.ctvnews.ca/" title="Kitchener">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge">Lethbridge</a>
            <a href="https://london.ctvnews.ca/" title="London">London</a>
            <a href="https://montreal.ctvnews.ca/" title="Montreal">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/" title="Northern Ontario">Northern Ontario</a>
            <a href="https://ottawa.ctvnews.ca/" title="Ottawa">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert">Prince Albert</a>
            <a href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer">Red Deer</a>
            <a href="https://regina.ctvnews.ca/" title="Regina">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/" title="Saskatoon">Saskatoon</a>
            <a href="https://toronto.ctvnews.ca/" title="Toronto">Toronto</a>
            <a href="https://bc.ctvnews.ca/" title="Vancouver">Vancouver</a>
            <a href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/" title="Windsor">Windsor</a>
            <a href="https://winnipeg.ctvnews.ca/" title="Winnipeg">Winnipeg</a>
            <a href="https://regina.ctvnews.ca/yorkton" title="Yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app" title="CTV News App">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq" title="Video Help">Video Help</a>
        <a href="https://www.bce.ca/Accessibility_services?brand=CTVNEWS" target="_blank" title="Accessibility">
            Accessibility</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters" title="Subscribe to newsletter">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2022 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">

<div class="c-htmlComponent">
    <html-component embed-id="css" html-input="&lt;style&gt;.c-sectionheader-border-top{list-style-type:none;margin-top:24px}.c-sectionheader-border-top .cmp-title__text{border-top:1px solid #b4b4b4;overflow:hidden;padding:1pc 0;text-overflow:ellipsis;text-transform:uppercase;white-space:nowrap;font-size:1.25rem;line-height:1.5rem}.c-sectionheader-border-top .cmp-title__link,.c-sectionheader-border-top .cmp-title__text{color:#2c2c2c;font-family:CTV sans bold,Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:400}.c-sectionheader-border-top .cmp-title__link{text-decoration:none}.c-sectionheader-border-top .cmp-title__link:after{bottom:1px;content:&quot;\e929&quot;;font-family:webiconfont-v7,webIcons;font-size:14px;-webkit-font-smoothing:antialiased;font-style:normal;font-weight:900;line-height:normal;margin-left:8px;position:relative}

/*  article share tool  */
.c-flyout__circle i {
        font-size: 0;
}

/*  article share tool - article launch hide count  */
li.c-flyout__count, li.c-flyout__bar {
    display: none;
}
&lt;/style&gt;"></html-component>
</div>

    

</div>

    
</div>

</div></div>
    
    

  </div>
<div class="htmlcomponent aem-GridColumn aem-GridColumn--default--12">



    

</div>

    
</div>
</div>

    
</div>
</div>


    
    
    
<!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b4c0431aba1fd3a61994027f1d0e8bda.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.fe0623aa99594d23473bd929e5de6888.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


    <!-- Chartbeat -->
    
        <script type='application/javascript'>
            (function() {
                /** CONFIGURATION START **/
                var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
                _sf_async_config.sections = "Atlantic, Atlantic";
                _sf_async_config.authors = "Andrea Jerrett";
                /** CONFIGURATION END **/
                function loadChartbeat() {
                    var e = document.createElement('script');
                    var n = document.getElementsByTagName('script')[0];
                    e.type = 'application/javascript';
                    e.async = true;
                    e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                    n.parentNode.insertBefore(e, n);
                }
                loadChartbeat();
            })();
        </script>
    

<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>

    


        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/section\u002Dof\u002Dherring\u002Dcove\u002Droad\u002Dclosed\u002Dto\u002Dtraffic\u002Das\u002Dhalifax\u002Dpolice",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"829360652");
                        trackContent(false, "Woman dies from injuries after Halifax stabbing; police investigating homicide");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


    


</body>
</html>
