<!DOCTYPE html>
<html lang="en" itemscope itemtype="http://schema.org/Article" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml"  >
<head>
<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>
			<link rel="canonical" href="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427" />
							<link rel="alternate" media="only screen and (max-width: 640px)" href="https://atlantic.ctvnews.ca/mobile/missing-nova-scotia-man-found-deceased-1.4319427"/>
			<script type="text/javascript">
var videoPageUrl = "https://atlantic.ctvnews.ca/video";
</script>
<meta name="viewport" content="width=1024" />
<style>
  @font-face {font-family: 'Flama-Medium';src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?s=2_623');src: url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.eot?#iefix&s=2_623') format('embedded-opentype'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.woff?s=2_623') format('woff'),url('https://static.ctvnews.ca/bellmedia/ctvnews/css/webfonts/Flama-Medium.svg#font&s=2_623') format('svg');font-weight: normal;font-style:normal;}
</style>
<link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/common.css?v1" />
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery-1.7.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.cookie.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/requireDependency.js"></script>
<script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.polopoly.js"></script>
  <script type="text/javascript" src="https://cdns.gigya.com/js/gigya.js?apiKey=3_-FVQzpdFRai9eK0LUE2bQibsUcv-mtWRgrAUaCyDvREHAAVSgJS25CWP-fZq-7hZ"></script>
  <script type="text/javascript">
    var loginWeb = "CTVnews-login-web";
    var loginMobile = "CTVnews-login-mobile";
    var profWeb = "CTVnews-profile-web";
    var profMobile = "CTVNews-profile-mobile";
		var shareProviders = "facebook,twitter,google,linkedin";
  </script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/gigya.js"></script>

<script type="text/javascript">
  var kruxID = "ImoeZsch";
</script>
<!-- END Krux Controltag -->

    <script type="text/javascript">
    requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
        $(function(){
            initAuth();
        });
        function initAuth(){
            var brand = 'ctvnews';
            var platform = 'web';
            var environment = 'prod';
            
            BmAuth.init(brand, platform, environment)
            .then(function(){})
            .catch(function(errorPackage){console.log('[BmAuth] init failed', errorPackage);});
            };
            });
    </script>

                        <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/jquery.lightbox-0.4.css" media="screen" />
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/swfobject-2.2.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/lightbox/jquery.lightbox-0.4.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.validate-1.12.0.min.js" ></script>
                    <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/membership.js" ></script>
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/ctvnews/css/imageGallery.css" media="screen" />
                <!--[if IE 7]>
<style>
.content-secondary .videoPromoList .teaser .teaserTitle {margin-top: 0}
.content-secondary .videoPromoList .teaser .teaserTitle, .content-secondary .videoPromoList .teaser .teaserTitle a {line-height: 1}
.onlineExtras .right {float: left; margin-left: 0; width: auto}
.onlineExtras .button {padding-right: 0.9em}
.onlineExtras .arrow {position: absolute; margin-top: 5px; }
.topAd .boxAd p {position: static!important}
.fbpluginrecommendationsbarright {display: none!important}

.element.time {display: none!important}
</style>
 <![endif]-->

<!--[IF IE]>
<style>
.toronto2014 svg {overflow: hidden}
}
</style>
 <![endif]-->

                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/detectMobile.js" ></script>
                <script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}  
function outputLog(source, str) {
  try {
        if (isDebug) {
            if (console && console.log) {
                console.log("[ " + source + " ]=" + str);
            }
        }
  } catch (e) {
  }
}
</script>  
                <link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon.png">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-57x57.png" sizes="57x57">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-60x60.png" sizes="60x60">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-72x72.png" sizes="72x72">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-76x76.png" sizes="76x76">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-114x114.png" sizes="114x114">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-120x120.png" sizes="120x120">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-144x144.png" sizes="144x144">
<link rel="apple-touch-icon" href="https://static.ctvnews.ca/bellmedia/ctvnews/img/apple-touch-icon-152x152.png" sizes="152x152">  


                    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ctvnews_layout.css" media="screen" />
                      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/atlantic/css/atlantic_layout.css" media="screen" />
                  <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/favicon.ico" sizes="16x16"/> 
                <link rel="icon" type="image/ico" href="https://static.ctvnews.ca/bellmedia/common/img/32_ctvnewsfav.ico" sizes="32x32"/> 
                <link rel="shortcut icon" type="image/x-icon" href="https://static.ctvnews.ca/bellmedia/common/img/64_ctvnewsfav.ico" sizes="64x64"/>
                    <!--[if IE 7]>
    <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie_ctvnews.css" media="screen" />
      <![endif]-->
                      <!--[if IE 8]>
      <link rel="stylesheet" type="text/css" href="https://static.ctvnews.ca/bellmedia/common/css/ie8_common.css" media="screen" />
      <![endif]-->
                <meta name="google-site-verification" content="BVIH8PHvX6dLxqFGRrD_T3oVQZfXshe-lIxUeEJ30eM" />
<meta name="google-site-verification" content="fz6xMejqOO3K6yM8GQfLJoU0gq5jZXGtVP9g15XCSOs" />               <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=152734284797770";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>                  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/common.js?v2" ></script>
                <script src="https://tru.am/scripts/custom/ctvnews.js"></script>              
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT HEADER CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778; //65778
            _sf_async_config.domain = 'ctvnews.ca'; //'ctvnews.ca';
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CHARTBEAT HEADER CONFIGURATION END **/
        })();
    </script>
    <script async="true" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/mdetect.js"></script>
   <link rel="stylesheet" type="text/css" href="/cmlink/ctv-styles-7.132" />
  <link rel="stylesheet" type="text/css" href="/cmlink/ontario2014-7.523345" />
  <link rel="stylesheet" type="text/css" href="/cmlink/video-bin-column-css-7.489853" />
  <link rel="stylesheet" type="text/css" href="/cmlink/banner-temp-7.298239" />
  <link rel="stylesheet" type="text/css" href="/cmlink/player-style-7.363763" />
  <link rel="stylesheet" type="text/css" href="/cmlink/background-override-7.682833" />
  <link rel="stylesheet" type="text/css" href="/cmlink/sponsored-articles-7.688114" />
  <link rel="stylesheet" type="text/css" href="/cmlink/jamie-hacks-7.695789" />
  <link rel="stylesheet" type="text/css" href="/cmlink/newmynews-7.701063" />
  <link rel="stylesheet" type="text/css" href="/cmlink/tsn-widget-7.701032" />
  <link rel="stylesheet" type="text/css" href="/cmlink/atlantic-header-css-7.682851" />
  <link rel="stylesheet" type="text/css" href="/cmlink/brightcove-responsive-7.666233" />
  <link rel="stylesheet" type="text/css" href="/cmlink/story-related-7.343939" />
  <link rel="stylesheet" type="text/css" href="/cmlink/right-rail-styles-7.327844" />
  <link rel="stylesheet" type="text/css" href="/cmlink/970-ad-7.682214" />

<link href="https://static.ctvnews.ca/bellmedia/common/css/responsive_layout.css" rel="stylesheet" type="text/css" media="screen, handheld, print, projection" />
<link href="https://static.ctvnews.ca/bellmedia/common/css/print.css" rel="stylesheet" type="text/css" media="print" />
<!--[if IE]>
  <script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<!--[if lt IE 9]>
        <script>
        document.createElement('header');
        document.createElement('nav');
        document.createElement('section');
        document.createElement('article');
        document.createElement('aside');
        document.createElement('footer');
        document.createElement('hgroup');
        </script>
        <![endif]-->
<script type="text/javascript">
if(!(window.console && console.log)) {
  console = {
    log: function(){},
    debug: function(){},
    info: function(){},
    warn: function(){},
    error: function(){}
  };
}
</script>
	    


	<!-- set index exchange script-->
				<script async src=//js-sec.indexww.com/ht/p/183816-263227036570116.js ></script>
<script>
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
	function retrieve(n){
		var m, k='kx'+n;
		if (window.localStorage) {
			return window.localStorage[k] || "";
		} else if (navigator.cookieEnabled) {
			m = document.cookie.match(k+'=([^;]*)');
			return (m && unescape(m[1])) || "";
		} else {
			return '';
		}
	} 
	Krux.user = retrieve('user'); 
	Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];
})();
</script>


<script type='text/javascript'>
  
  (function() {
    var useSSL = 'https:' == document.location.protocol;
    
    //creates a script tag for gpt.js
    var gads = document.createElement('script');
        gads.id = "gads";
    	gads.async = true; 
    	gads.type = 'text/javascript'; 
    	gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
   
    
    var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node); 
    
  })();
  
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
      
  googletag.cmd.push(function() {
  
                                                                                                                                            googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[728,90],[970,250],[970,90]], 'div-gpt-ad-728_90-1')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,100]], 'div-gpt-ad-300_100-2')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[300,250],[300,600],[300,1050]], 'div-gpt-ad-300_250-3')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                                                                                                                          googletag.defineSlot('/5479/ctv.ctvnewsatlantic/home/stories', [[30,1]], 'div-gpt-ad-30_1-4')
      .addService(googletag.pubads()).addService(googletag.companionAds());
    
  ;
  true;
 
                                                                    
          googletag.defineOutOfPageSlot('/5479/ctv.ctvnewsatlantic/home/stories','div-gpt-ad-outofpage-1-oop').addService(googletag.pubads()).addService(googletag.companionAds());
        
    
                                                                            
                                                                              
          googletag.pubads().setTargeting("keyvalues",["envr=prod"]);
                    	
    googletag.pubads().enableVideoAds();
    googletag.pubads().collapseEmptyDivs(true);
    //NEWS-1509 - Amazon wrapper 
    googletag.pubads().disableInitialLoad();
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
	googletag.pubads().setTargeting("u", Krux.user);
	  });
  
   
   
   
	//NEWS-1509 - Amazon wrapper Call
	!function(a9, a, p, s, t, A, g) {
            if (a[a9])
                return;
            function q(c, r) {
                a[a9]._Q.push([c, r])
            }
            a[a9] = {
                init: function() {
                    q("i", arguments)
                },
                fetchBids: function() {
                    q("f", arguments)
                },
                setDisplayBids: function() {},
                targetingKeys: function() {
                    return []
                },
                _Q: []
            };
            A = p.createElement(s);
            A.async = !0;
            A.src = t;
            g = p.getElementsByTagName(s)[0];
            g.parentNode.insertBefore(A, g)
        }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
         
	apstag.init({
        pubID: "3733",
        adServer: "googletag"
    });
	  
	apstag.fetchBids({
	  	slots: [{
	  		"slotID" : "div-gpt-ad-728_90-1",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-728_90-1",
	  		"sizes" : [[728,90],[970,250],[970,90]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_100-2",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-300_100-2",
	  		"sizes" : [[300,100]]
	  	},{
	  		"slotID" : "div-gpt-ad-300_250-3",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-300_250-3",
	  		"sizes" : [[300,250],[300,600],[300,1050]]
	  	},{
	  		"slotID" : "div-gpt-ad-30_1-4",
	  		"slotName" : "/5479/ctv.ctvnewsatlantic/home/stories/div-gpt-ad-30_1-4",
	  		"sizes" : [[30,1]]
	  	}],
	  	timeout: 2e3
	  	}, function(bids){
	  		googletag.cmd.push(function(){
                apstag.setDisplayBids();
                googletag.pubads().refresh()
	  			
	  		})
	});
</script>


<script type="text/javascript">
   googletag.cmd.push(function() {
      if (typeof window.headertag === 'undefined' || window.headertag.apiReady !== true) { 
         window.headertag = googletag;
      } 
   });
</script>
<script>
    var cbAuthor;
</script>  <title>Missing Nova Scotia man found deceased | CTV News Atlantic  </title>
      <meta name="description" content="The RCMP located the body of a missing 64-year-old East Kemptville man on Friday in Beaverhouse Lake." />
        <meta name="keywords" content="news, maritime news, breaking news, local news, ctv news, canada, world, canadian news, local, atlantic, maritimes, nova scotia, prince edward island, new brunswick, halifax, halifax regional municipality, sydney, cape breton, moncton, fredericton, saint john, charlottetown, steve murphy, bruce frisko, maria panopalis, live at 5, weather, rain, snow, storm, health, watch live, photo gallery," />
        <meta name="news_keywords" content="missing man, East Kemptville, RCMP, Yarmouth, Beaverhouse Lake, " />
  <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2019/3/1/1_4319427.html">
<meta name="robots" content="noarchive,noodp" />
<meta name="robots" content="index,follow,noodp" />
<meta name="robots" content="ACAP allow-index" />
    	      		<meta property="fb:pages" content="185570768180342" />
      	      		<meta property="fb:pages" content="323660920495" />
      	      		<meta property="fb:pages" content="58148619578" />
      	      		<meta property="fb:pages" content="194553860586548" />
      	      		<meta property="fb:pages" content="231176056943733" />
      	      		<meta property="fb:pages" content="280543414237" />
      	<meta name="dc.date.modified" content="2019-03-01">              
                      <meta itemprop="description" content="The RCMP located the body of a missing 64-year-old East Kemptville man on Friday in Beaverhouse Lake." />
                        <meta itemprop="name" content="Missing Nova Scotia man found deceased" />
                                  <meta itemprop="url" content="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427" />
                    <meta itemprop="image" content="https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg" />
                    <meta property="og:type" content="article" />
          <meta property="og:title" content="Missing Nova Scotia man found deceased" />
          <meta property="og:description" content="The RCMP located the body of a missing 64-year-old East Kemptville man on Friday in Beaverhouse Lake." />
          <meta property="og:url" content="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427" />
    
          <meta property="og:image" content="https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
	  <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" /> <!-- schema.org -->
        <meta property="og:site_name" content="Atlantic" />
                    <meta name="twitter:title" content="Missing Nova Scotia man found deceased" />
          <meta name="twitter:url" content="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427" />
          <meta name="twitter:card" content="summary_large_image" />
          <meta name="twitter:description" content="The RCMP located the body of a missing 64-year-old East Kemptville man on Friday in Beaverhouse Lake." />
              <meta name="twitter:site" content="@CTVAtlantic" />
      <meta name="twitter:creator" content="@CTVAtlantic" />
              <meta name="twitter:image:src" content="https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg" />
              <meta property="og:locale" content="en_CA" />
      <meta property="article:published_time" content="2019-03-01T21:32:00-04:00"> 
            
            <script>
        var gigTitle = "Missing Nova Scotia man found deceased";
        var gigDesc = "The RCMP located the body of a missing 64-year-old East Kemptville man on Friday in Beaverhouse Lake.";
        var gigURL = "https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427"
        var gigImg = "https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg";
      </script>
      <script type="text/javascript">
  jQuery.ajaxSetup({
    cache: 'true'
  });
</script> 
  <link rel="alternate" type="application/rss+xml" title="CTV News Atlantic - Public RSS" href="https://atlantic.ctvnews.ca/rss/ctv-news-atlantic-public-rss-1.822315" />
</head>

<body id="top">
  <div id="insertForm"></div>
<script type="text/javascript">
detectMobile();
</script> 
<script type="text/javascript"><!--jQuery(document).ready(function() {window.pageLoaded=true});//--></script>

<!-- BEGIN BANNERS -->
<header class="banner clearfix">
  <div class="skip-links hidden">
    <ul>
      <li><a href="#responsive_main" title="skip to content">Skip to Main Content</a></li>
            <li><a href="#section-links_7.290022" title="skip to links">Skip to Section Links</a></li>
          </ul>
  </div><!-- END .skip-links -->
  
        <div class="content-wrapper">
        



  
  
    <a class="logo logo_ctvnews" href="https://atlantic.ctvnews.ca" title="CTV Atlantic"></a>
  
  
  
    

<div class='micronav'>
  
  



  
  
    

<div class="element list none   ">
                  <ul class="linklist horizontal">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://www.ctvnews.ca"   >CTV News</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://atlantic.ctvnews.ca/mobile"   >Mobile</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://www.ctv.ca"  title="CTV" >CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    
<div class="micronav">
	<div class="liveSched"><div class="vidLock"></div> <p>Live Now:
			            	              <a  href="http://ctvnews.ca/live?autoPlay=true"   >CTV News Channel</a>
        		</p>
	</div>
</div>
	
 
  
  
  
    
    

<div class="search element" id="search_7.104">
      <a href="" class="sb">Search</a>
  <form action="/search-results/ctv-atlantic-search-7.104" method="get" class="frm frmSearch">
    <input class="bt submit" type="submit" value="" />
    <div class="form">
      <label class="hidden" for="search_bar_7_104">CTV Atlantic Search</label>
      <input id="search_bar_7_104" placeholder="CTV Atlantic Search" type="text" name="q" value="" />
      <a class="close">X</a>
    </div>
  </form></div>
  
  
  
    <div class="clearfix"></div>
  
  
  
          	                                                          
<div class="mainnavigation_wrapper ">
<div class="mainnavigation_subnavigation_wrapper">
<nav class="mainnavigation container" id='section-links_7.290022' >
        <ul class="menu menuSite menuTwo section-links">
            
                      
                                    
                        									            
            <li class="mainnavigation_item item_7290023 bm- activePage">
            <span class="mainnavigation_item_text">
                          <span class="navlink active">
                            	                <a  href="/"  title="Atlantic" >News</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7291327 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/video"  title="Video" >Video</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290027 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/local-weather"  title="Local Weather" >Weather</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290031 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-news-at-5"  title="CTV News at 5" >News at 5</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290026 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	                <a  href="/ctv-morning-live"  title="CTV Morning Live" >Morning Live</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7686186 bm- ">
            <span class="mainnavigation_item_text">
                          <span class="navlink">
                            	              <a  href="/more/contests"   >CONTESTS</a>
                      </span>
            
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290030 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  About
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                
                      
                                    
                        						            
            <li class="mainnavigation_item item_7290514 bm- ">
            <span class="mainnavigation_item_text">
                            <span class="navlink">
                                  Local
                                </span>
            
                          <span class="arrow"></span>
                        </span>
            </li>
                    </ul>
</nav>
                             <div class="drop_down link_id_7290023" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290023").click(click_7290023);
            jQuery(".link_id_7290023 .close").click(click_7290023);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290023() {
            var itemSelector = ".item_7290023";
            var selector = ".link_id_7290023";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7291327" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7291327").click(click_7291327);
            jQuery(".link_id_7291327 .close").click(click_7291327);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7291327() {
            var itemSelector = ".item_7291327";
            var selector = ".link_id_7291327";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290027" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290027").click(click_7290027);
            jQuery(".link_id_7290027 .close").click(click_7290027);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290027() {
            var itemSelector = ".item_7290027";
            var selector = ".link_id_7290027";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290031" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290031").click(click_7290031);
            jQuery(".link_id_7290031 .close").click(click_7290031);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290031() {
            var itemSelector = ".item_7290031";
            var selector = ".link_id_7290031";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290026" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290026").click(click_7290026);
            jQuery(".link_id_7290026 .close").click(click_7290026);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290026() {
            var itemSelector = ".item_7290026";
            var selector = ".link_id_7290026";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7686186" style="display:none;">
                          <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7686186").click(click_7686186);
            jQuery(".link_id_7686186 .close").click(click_7686186);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7686186() {
            var itemSelector = ".item_7686186";
            var selector = ".link_id_7686186";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290030" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div class="element list none   ">
              <h3>Sections </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/about-us"  title="About Us" >About Us</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/poll-results"  title="Poll Results" >Poll Results</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="/advertise-with-ctv-atlantic-1.1713617"  title="Advertise with CTV" >Advertise with CTV</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Social Media </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://www.facebook.com/ctvnewsatlantic"   >Facebook</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  target="_blank"  class="newWindow"  href="http://twitter.com/CTVAtlantic"   >Twitter</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Contests </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/more/contests"  title="CTV ATLANTIC CONTESTS" >CTV ATLANTIC CONTESTS</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>Events </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/connected-calendar"  title="Connected Calendar" >Connected Calendar</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
                

<div class="element list none   ">
              <h3>LIVE </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="http://www.ctvnews.ca/live"  title="CTV News LIVE" >CTV News LIVE</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>
          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290030").click(click_7290030);
            jQuery(".link_id_7290030 .close").click(click_7290030);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290030() {
            var itemSelector = ".item_7290030";
            var selector = ".link_id_7290030";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
                                       <div class="drop_down link_id_7290514" style="display:none;">
                    <div class="drop_down_element_container bm-">
      <a href="#" class="close" title="Close menu"><span></span></a>
                

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>Region </h3>
                      <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="/"  title="Atlantic" >Atlantic</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://barrie.ctvnews.ca/"   >Barrie</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://calgary.ctvnews.ca/"  title="Calgary" >Calgary</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://edmonton.ctvnews.ca/"  title="Edmonton" >Edmonton</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://kitchener.ctvnews.ca/guelph"   >Guelph</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://kitchener.ctvnews.ca/"  title="Kitchener" >Kitchener</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >Lethbridge</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://london.ctvnews.ca"   >London</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	                <a  href="https://montreal.ctvnews.ca/"  title="Montreal" >Montreal</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://northernontario.ctvnews.ca/"  title="Northern Ontario" >Northern Ontario</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >Prince Albert</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >Red Deer</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://regina.ctvnews.ca/"  title="Regina" >Regina</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://saskatoon.ctvnews.ca/"  title="Saskatoon" >Saskatoon</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="https://toronto.ctvnews.ca/"   >Toronto</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list continued   ">
                  <ul class="linklist vertical">
                                  
            
            
    <li>
              
                                    
           
                        	              <a  href="https://bc.ctvnews.ca/"   >Vancouver</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >Vancouver Island</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	              <a  href="http://windsor.ctvnews.ca"   >Windsor</a>
                                                        </li>
        
            
            
    <li>
              
                                    
           
                        	                <a  href="https://winnipeg.ctvnews.ca/"  title="Winnipeg" >Winnipeg</a>
                                                        </li>
              
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>          </div>
            <script type="text/javascript">
          jQuery(document).ready(function() {
            jQuery(".item_7290514").click(click_7290514);
            jQuery(".link_id_7290514 .close").click(click_7290514);
          });
          </script>
        </div>
            <script type="text/javascript">
          function click_7290514() {
            var itemSelector = ".item_7290514";
            var selector = ".link_id_7290514";
            var shouldOpen = ((jQuery(selector + ":visible").size() <= 0) && (jQuery(selector + " div").size() > 0));
            if (jQuery(".drop_down:visible").size() > 0) {
              jQuery(".drop_down:visible").hide();
              jQuery(".mainnavigation_item").removeClass("active");
            }
            if(shouldOpen) {
              jQuery(selector).slideDown();
              jQuery(itemSelector).toggleClass("active");
            }
          }
      </script>
           </div>
</div>
  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
      

  
  
  
                                        <div class="boxAd secondClass ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-728_90-1">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-728_90-1");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  </div>
  </header><!-- END .banner -->
<!-- END BANNERS -->




<div class="content">
      <div class="video-header">
      <div class="content-wrapper">
          <div class="col-wrapper left clearfix" >
                                        



  
  
    		  																					
                                                                                                                                                                                                                                                                                                                                                                                                              









  <div class='small-rotator bottom-border' id='pager-top'>
      <h3 class="c-header-none">Featured<span class="da"></span></h3>
    
    <ul id="rotator_518430628_7_530352" style="visibility: hidden">
    




  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_1">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4318347"   ><div class='vid'>false</div><img title='Glen Assoun' height='84' alt='Glen Assoun heads from Nova Scotia Supreme Court in Halifax on Friday, March 1, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318585.1551462579!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4318347"   >Assoun released after 17 years following wrongful conviction</a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_2">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625490"   ><div class='vid'>false</div><img title='Soldier remembered as great friend and father' height='84' alt='Soldier remembered as great friend and father' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319103.1551480135!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625490"   >Soldier remembered as great friend and father</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_3">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625501"   ><div class='vid'>false</div><img title='First responders getting counselling' height='84' alt='First responders getting counselling' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319116.1551480601!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625501"   >First responders getting counselling</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_4">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625494"   ><div class='vid'>false</div><img title='More snow in the forecast' height='84' alt='More snow in the forecast' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319115.1551480511!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625494"   >More snow in the forecast</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_5">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625492"   ><div class='vid'>false</div><img title='Power lines' height='84' alt='Maritimers prepare for a Christmas storm.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2161741.1419451828!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625492"   >Growth strategy to focus on energy</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_6">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625525"   ><div class='vid'>false</div><img title='More medals for Maritimers' height='84' alt='Paul Hollingsworth reports on the Canada Winter Games from Red Deer, Alta., including a profile of P.E.I. gymnast Cameron Davis.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319188.1551482933!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625525"   >More medals for Maritimers</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
              
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_7">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?playlistId=1.4318087"   ><div class='vid'>false</div><img title='federal cabinet shuffle' height='84' alt='Three federal ministers shuffled ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318401.1551457297!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?playlistId=1.4318087"   >Cabinet shuffle: Here's who switched portfolios </a>
        </h2>
                        	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_8">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1625051"   ><div class='vid'>false</div><img title='Unionized NSCAD faculty walk the picket line' height='84' alt='Unionized NSCAD faculty walk the picket line' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318469.1551459133!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1625051"   >Unionized NSCAD faculty walk the picket line</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_9">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624731"   ><div class='vid'>false</div><img title='CTV Morning Live New Logo 2018' height='84' alt='CTV Morning Live New Logo 2018' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4213715.1544556975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624731"   >News and weather update: Friday Mar 1, 2019</a>
        </h2>
                        		<div class="airClip">Air Date: March 1, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_10">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624401"   ><div class='vid'>false</div><img title='Jody Wilson-Raybould ' height='84' alt=' Jody Wilson-Raybould appears at the House of Commons Justice Committee on Parliament Hill in Ottawa on Wednesday, Feb. 27, 2019. (THE CANADIAN PRESS/Sean Kilpatrick) ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316133.1551359518!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624401"   >Indigenous community proud of Wilson-Raybould</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_11">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624406"   ><div class='vid'>false</div><img title='Families await news on cause of Dominion fire' height='84' alt='Families await news on cause of Dominion fire' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317360.1551392752!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624406"   >Families await news on cause of Dominion fire</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_12">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624409"   ><div class='vid'>false</div><img title='N.S. Legislature begins spring sitting' height='84' alt='N.S. Legislature begins spring sitting' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317361.1551392806!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624409"   >N.S. Legislature begins spring sitting</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_13">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624412"   ><div class='vid'>false</div><img title='N.B. property tax bills almost ready' height='84' alt='N.B. property tax bills almost ready' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317362.1551392851!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624412"   >N.B. property tax bills almost ready</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_14">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624416"   ><div class='vid'>false</div><img title='The science behind potholes' height='84' alt='As Maritimers get ready for pothole season, Emily Baron Cadloff takes a look at what causes them.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317479.1551396558!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624416"   >The science behind potholes</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_15">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624423"   ><div class='vid'>false</div><img title='N.B. encouraging organ donation' height='84' alt='Province launches a pilot project they hope will increase the number of donors.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317483.1551396616!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624423"   >N.B. encouraging organ donation</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_16">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624425"   ><div class='vid'>false</div><img title='Two sisters connect for first time' height='84' alt='Both women were conceived through a sperm donor, and a DNA test brought them together.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317510.1551397098!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624425"   >Two sisters connect for first time</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_17">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1624453"   ><div class='vid'>false</div><img title='Just three days left at Canada Games' height='84' alt='Paul Hollingsworth focuses on the Special Olympics competitions in Red Deer, Alta.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317508.1551397057!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1624453"   >Just three days left at Canada Games</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_18">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1623060"   ><div class='vid'>false</div><img title='N.B. pilot project aims to boost organ donation' height='84' alt='N.B. pilot project aims to boost organ donation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316695.1551371189!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1623060"   >N.B. pilot project aims to boost organ donation</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_19">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622663"   ><div class='vid'>false</div><img title='CTV Morning Live New Logo 2018' height='84' alt='CTV Morning Live New Logo 2018' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4213715.1544556975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622663"   >News and weather update: Thursday Feb 28, 2019</a>
        </h2>
                        		<div class="airClip">Air Date: February 28, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_20">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622337"   ><div class='vid'>false</div><img title='Jody Wilson-Raybould testifies' height='84' alt='Jody Wilson-Raybould testifies' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315605.1551306522!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622337"   >Jody Wilson-Raybould testifies</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_21">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622346"   ><div class='vid'>false</div><img title='Residents, businesses in Spryfield continue' height='81' alt='Residents, businesses in Spryfield continue' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315638.1551307415!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622346"   >Spryfield shows support for Barho family</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_22">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622344"   ><div class='vid'>false</div><img title='Sparks fly from Halifax crane' height='84' alt='Sparks fly from Halifax crane' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315634.1551307332!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622344"   >Sparks fly from Halifax crane</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_23">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622339"   ><div class='vid'>false</div><img title='Wind-chill tests Maritimers&#39; mettle' height='84' alt='Wind-chill tests Maritimers&#39; mettle' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315614.1551307731!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622339"   >Wind-chill tests Maritimers' mettle</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_24">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622334"   ><div class='vid'>false</div><img title='Report questions N.B. French immersion program' height='84' alt='Province looks to parents and teachers for input on how to improve it.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315650.1551307906!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622334"   >Report questions N.B. French immersion program</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_25">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622336"   ><div class='vid'>false</div><img title='NBL unveils rules for fans' height='84' alt='League creates code of conduct for basketball fans after ugly incident in Halifax last month.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315642.1551307646!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622336"   >NBL unveils rules for fans</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_26">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1622369"   ><div class='vid'>false</div><img title='Maritime athletes claim four more medals' height='84' alt='Haul includes first podium finish for a P.E.I. athlete.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315675.1551309243!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1622369"   >Maritime athletes claim four more medals</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_27">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621945"   ><div class='vid'>false</div><img title='Man seriously injured in Fredericton crash' height='84' alt='Man seriously injured in Fredericton crash' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314979.1551285184!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621945"   >Man seriously injured in Fredericton crash</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_28">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621946"   ><div class='vid'>false</div><img title='Weather prompts school closures across Maritimes' height='84' alt='Weather prompts school closures across Maritimes' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314988.1551285302!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621946"   >Weather prompts school closures across Maritimes</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_29">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621948"   ><div class='vid'>false</div><img title='Sparks shoot out of construction crane in Halifax' height='84' alt='Sparks shoot out of construction crane in Halifax' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4314994.1551285443!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621948"   >Sparks shoot out of construction crane in Halifax</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_30">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621949"   ><div class='vid'>false</div><img title='N.B. government seeks input on French immersion' height='84' alt='N.B. government seeks input on French immersion' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4315003.1551285772!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621949"   >N.B. government seeks input on French immersion</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_31">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621720"   ><div class='vid'>false</div><img title='CTV Morning Live New Logo 2018' height='84' alt='CTV Morning Live New Logo 2018' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4213715.1544556975!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621720"   >News and weather update: Wednesday Feb 27, 2019</a>
        </h2>
                        		<div class="airClip">Air Date: February 27, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_32">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621407"   ><div class='vid'>false</div><img title='Fire prompts concern over home safety' height='84' alt='Fire prompts concern over home safety' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313888.1551220101!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621407"   >Fire prompts concern over home safety</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_33">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621403"   ><div class='vid'>false</div><img title='Fatal C.B. fire still under investigation' height='84' alt='Fatal C.B. fire still under investigation' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313882.1551220044!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621403"   >Relatives of Cape Breton fire victim speak out</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_34">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621397"   ><div class='vid'>false</div><img title='Seven-car pileup on N.B. highway' height='84' alt='Seven-car pileup on N.B. highway' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313878.1551219927!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621397"   >Eight-car pileup on N.B. highway</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_35">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621399"   ><div class='vid'>false</div><img title='Wild winds force ferries to stay put' height='84' alt='Wild winds force ferries to stay put' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313879.1551219985!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621399"   >Wild winds force ferries to stay put</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
                    
    
        
        <li  style="width: 940px;">
        <div class='small-teasers' id="carousel7_530352_518430628_36">
                                    






<div style="display: inline-table; width:150px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top top-story-promo ">
    <div class="teaserImage">

                                        <a  href="/video?clipId=1621406"   ><div class='vid'>false</div><img title='New insight into Dartmouth High lockdown' height='84' alt='Police say they didn’t know at first that weapon was an imitation. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313999.1551223409!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="/video?clipId=1621406"   >U.S. shootings informed response to weapons call</a>
        </h2>
                        		<div class="airClip">Air Date: February 26, 2019</div>
	          </div>
    </div>

  
</div>
                           </div>
    </li>
            
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
       
  
         


      </ul>
  
    </div>
      <script type="text/javascript">
  var mySlider;
  jQuery(document).ready(function() {
    requiresDependency('https://static.ctvnews.ca/bellmedia/common/js/jquery.bxslider.min.js', function() {
        mySlider = $('#rotator_518430628_7_530352').bxSlider({
                      
                      
                      
                      
                                            minSlides: 1,
                      slideWidth:145,
                      onSlideBefore : function ( $slideElement, oldIndex, newIndex ) {
                        getCarouselSlide7_530352_518430628("7.530352", "rotator_518430628_7_530352", newIndex+1, "7_530352_518430628");
                      },
                      moveSlides: 6,
                      infiniteLoop:true,hideControlOnEnd: false,
                      maxSlides: 6,
                                              prevText: 'Previous'
                                          });
        
        $('#rotator_518430628_7_530352').css("visibility", "visible");
                  $('.bx-wrapper').addClass("loop");
        
      });
      
      // get first slide
      getCarouselSlide7_530352_518430628("7.530352", "rotator_518430628_7_530352", 1, "7_530352_518430628");
  });
  
  
  function getCarouselSlide7_530352_518430628(path, containingDiv, pageNum, carouselUniqueId) {
  
    if ( loadedPageNum7_530352_518430628.indexOf(pageNum) != -1 ){
      // slide already loaded, no need to do anything
    } else {
      // slide not loaded yet, load it.
        if (path != null) {
          
          //var carouselId = path.replace(/\./g, "_");
          
          var maxItemsPerPage = 6;
          var startIndex = (maxItemsPerPage * pageNum) - maxItemsPerPage;
          var endIndex = startIndex + maxItemsPerPage;
          
          if ( endIndex > 36 ) {
            endIndex = 36;
          }
          
          // need to specify the carousel parent site contentID to correctly render video link with dedicated video page
          var targetPath = "2.623/" + path + "?ot=example.AjaxPageLayout.ot";
          
          if (pageNum != null) {
            targetPath = targetPath + "&pageNum=" + pageNum;
          }
      
          // unique carousel id
          targetPath = targetPath + "&carouselUniqueId=7_530352_518430628";
          
          // teaser image deriv and img width
          targetPath = targetPath + "&imgDeriv=landscape";
          targetPath = targetPath + "&imgWidth=150";
          targetPath = targetPath + "&teaserHeadlineType=normal";
          
          targetPath = targetPath + "&isAjax=true";                   
      
          jQuery.ajax({
            url : targetPath,
            success : function(data) {
              
              //alert(data);  
              //alert('done ajax: carouselId=' + carouselId + ', startIndex=' + startIndex + ', endIndex=' + endIndex);
              
              if ( (endIndex - startIndex) < maxItemsPerPage ) {
                 startIndex = endIndex - maxItemsPerPage;
                 if ( startIndex < 0 ) {
                  startIndex = 0;
                 }
              }
              
              for ( k = startIndex; k < endIndex ; k ++ ){
                var carouselIndex = k + 1; // carousel index is 1-based
                
                //$("#carousel" + carouselId + "_"+carouselIndex).html($(data).find("#carousel" + carouselId + "_"+carouselIndex).html());
                if("true" == "true"){
                  $("li.bx-clone #carousel7_530352_518430628_"+carouselIndex).html($(data).find("#carousel7_530352_518430628_"+carouselIndex).html());
                  $("li #carousel7_530352_518430628_"+carouselIndex).html($(data).find("#carousel7_530352_518430628_"+carouselIndex).html());
                }else{
                  $("#carousel7_530352_518430628_"+carouselIndex).html($(data).find("#carousel7_530352_518430628_"+carouselIndex).html());
                }
              
              }
              
              // flag this page has been loaded
              loadedPageNum7_530352_518430628.push(pageNum);
              
            }
          });
        }
    }
  }
  
  // keep track of which carousel page has been loaded.  If loaded, no need to load again.
  var loadedPageNum7_530352_518430628 = new Array();
  </script>




  
                      </div><!-- END .col-wrapper -->
        </div>
    </div>
    
  
  <div class="content-wrapper">
        
        
      
            
                                                                  <div class="content-primary" id="responsive_main">
                

 


  <section class="story project clearfix">
        <div class="container">
      <div class="element article">       
                                   <h1  class="articleHeadline">Missing Nova Scotia man found deceased</h1>
                        
        				                                                                        <div class="image top imgTop">
                        <img title='RCMP ' height='349' alt='RCMP ' width='620' src='https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg' />                      </div>
                  					                          <div class="tools clearfix">
            															<div class="gigya-space">									      				    <span id="componentDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							                                            <div class='top-tool gigya-com'>
                            <ul>
                                                                                      </ul>
            </div>
          </div>
            <div class="clearfix">
      <div class="s-data">
    
	<br>
	             CTV Atlantic</span>

            							
						
            <br />
            
            <span class="date">
              Published Friday, March 1, 2019 9:32PM AST
            </span>
            
            <br />
						
                                  </div>
          
          <div class="articleBody">
             <p>
	The RCMP located the body of a missing 64-year-old East Kemptville man on Friday.</p>
<p>
	Police say the man, who was reported missing on Feb. 11, had&nbsp;not been seen since Feb. 5. They also say the man was known to walk and hike extensively in the area.</p>
<p>
	Yarmouth Rural RCMP was assisted by local volunteer ground search and rescue, and RCMP Air Services and Underwater Recovery Team (URT).</p>
<p>
	“Searchers checked the lake and shoreline near the missing man's home until Feb. 13 with negative results,” the RCMP said in a news release. “The&nbsp;remains were located today in&nbsp;Beaverhouse Lake by the RCMP URT.”</p>
<p>
	The New Minas Volunteer Fire Department assisted divers in the&nbsp;retrieval of the remains. Police say the department’s hovercraft was instrumental in getting members of the Mounties’ underwater recovery team&nbsp;to the location.</p>
<p>
	“Our thoughts are with the victim's family at this difficult time,” the RCMP said.</p>
          </div>
        <script type="text/javascript">
             var cbAuthor = '';
        </script>
                                      <div class="StoryShareBottom">
  <div class="clearfix"></div>
					<div class="gigya-space">								      				    <span id="componentBottomDiv"></span>
    <script type="text/javascript">
              gigya.socialize.showShareBarUI(createArticleGigyaParams(gigTitle, gigURL, gigDesc, gigImg, "www", "whenRequired", "componentBottomDiv", "https://static.ctvnews.ca", "right"));
          </script>
  								</div>							              
							
							<div class='top-tool gigya-com'>
              <ul> 
                                                                      </ul>
            </div>
						<div class="clearfix"></div>
                        
            
                                    <div class="clearfix"></div>
          </div>

                
                        								<div class="currMain">
                



  
  
    

<div>
  
  



  
  
    <br>
  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Most Watched </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1625513"   ><div class='videoIcon'>false</div><img title='Kalin Mitchell weather' height='109' alt='Kalin Mitchell weather' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4089233.1536692583!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1625513"   >Maritime weather forecast for March 1</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 1, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1625490"   ><div class='videoIcon'>false</div><img title='Soldier remembered as great friend and father' height='109' alt='Soldier remembered as great friend and father' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4319103.1551480135!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1625490"   >Soldier remembered as great friend and father</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: March 1, 2019</div>
	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?clipId=1617125"   ><div class='videoIcon'>false</div><img title='CTVNews player background' height='109' alt='CTVNews player background' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.846393.1459491012!/httpImage/image.jpeg_gen/derivatives/landscape_225/image.jpeg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?clipId=1617125"   >CTV News Atlantic at Six for Thursday, Feb. 28, 2019</a>
        </h2>
    </div>
    </div>

            		<div class="airClip">Air Date: February 28, 2019</div>
	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

  <div class="element list videoPromoList double-top   ">
              <h3>Don't Miss </h3>
                  <ul class="linklist ">
                    


      
            
              <li class="dc grid">
                                            






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4317426"   ><div class='videoIcon'>false</div><img title='Anderson Whitehead and Carey Price' height='109' alt='Anderson Whitehead and Carey Price' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4319379.1551487503!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4317426"   >Young fan gets tearful, bittersweet meeting with Carey Price</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318831"   ><div class='videoIcon'>false</div><img title='Meghan, Duchess of Sussex' height='109' alt='Meghan, Duchess of Sussex, visit the Moroccan Royal Federation of Equitation Sports in Rabat, Morocco, Monday Feb. 25, 2019. The royal couple are expecting their first child in Spring 2019. (Hannah Mckay/Pool via AP)' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4318823.1551469693!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318831"   >Why does Meghan receive so many negative comments online? </a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
            
                                                






<div style="display: inline-table; width:187px; " class="element teaser threecolumngridteaser">
             	                  	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4319031"   ><div class='videoIcon'>false</div><img title='New Brunswick pinball chap headed to Las Vegas' height='109' alt='New Brunswick pinball chap headed to Las Vegas' width='193' src='https://www.ctvnews.ca/polopoly_fs/1.4319028.1551478503!/httpImage/image.jpg_gen/derivatives/landscape_225/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4319031"   >N.B. pinball champ preparing to play North America's best</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    
    



<div class="columnsplitter container twoColumns border_top">
      	               <h3>More Stories from Atlantic </h3>
          
      <div class="column col1 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/i-proved-my-innocence-n-s-man-cleared-of-murder-after-17-years-in-prison-1.4318169"   ><img title='Gen Assoun' height='169' alt='Glen Assoun is greeted by family and friends at Nova Scotia Supreme Court in Halifax on Friday, March 1, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4318589.1551462672!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/i-proved-my-innocence-n-s-man-cleared-of-murder-after-17-years-in-prison-1.4318169"   >'I proved my innocence': N.S. man cleared of murder after 17 years in prison</a>
        </h2>
    </div>
    </div>

            <div class="lead-top teaserLead">
      <p>
        A Nova Scotia man who served 17 years in prison for murder was acquitted of the charge Friday after a two-decade struggle to prove he was wrongfully convicted of fatally stabbing his ex-girlfriend.
                      </p>
    </div>
      
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>
<div class="column col2 ">
      



  
  
    

<div class="element list none   ">
              <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/p-e-i-mp-lawrence-macaulay-named-veterans-affairs-minister-in-cabinet-shuffle-1.4318273"   ><img title='Lawrence MacAulay' height='84' alt='Lawrence MacAulay arrives at a swearing in ceremony at Rideau Hall in Ottawa on Friday, March 1, 2019. (THE CANADIAN PRESS/Justin Tang)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318279.1551453504!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/p-e-i-mp-lawrence-macaulay-named-veterans-affairs-minister-in-cabinet-shuffle-1.4318273"   >P.E.I. MP Lawrence MacAulay named veterans-affairs minister in cabinet shuffle</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/immigration-and-clean-power-top-agenda-for-federal-and-atlantic-officials-1.4318824"   ><img title='Atlantic Growth Strategy' height='84' alt='Internal Trade Minister Dominic LeBlanc, Nova Scotia Premier Stephen McNeil, and Minister of Rural Economic Development Bernadette Jordan attend a meeting of premiers and ministers concerning the Atlantic Growth Strategy in Halifax on March 1, 2019.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318829.1551470054!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/immigration-and-clean-power-top-agenda-for-federal-and-atlantic-officials-1.4318824"   >Immigration and clean power top agenda for federal and Atlantic officials</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:303px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/soldier-who-died-at-cfb-gagetown-remembered-as-good-soldier-a-good-dad-a-good-father-1.4319404"   ><img title='Fabian Henry' height='84' alt='“He was such a mild human with a warrior spirit when needed, but walked through life as a good human, a good friend, a good soldier, a good dad, a good father,” said friend Fabian Henry.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319414.1551489412!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/soldier-who-died-at-cfb-gagetown-remembered-as-good-soldier-a-good-dad-a-good-father-1.4319404"   >Soldier who died at CFB Gagetown remembered as 'good soldier, a good dad, a good father'</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
</div>    <div class="clearfix"></div>
</div>
<div class="clearfix"></div>

  

  </div>
  
								</div>
                                            



					            

    
  
          										                              



  
  
    <div class="WYSIWYGPageEditor"></div>
  
                        					
 
                              
        </div>
      </div>
    </div>
    		      <script type="text/javascript">
       jQuery(function() {
          jQuery('a.galleryitem').lightBox();
                              jQuery("a.galleryitem").click(function() {
            trackLightbox(false, jQuery(this).attr("title"));
          });
                 });
        
      </script>
			        
        
    			    <script type="text/javascript">
       jQuery(function() {
                                Tracking.setValue(32,"CTV Atlantic");
                             });
        
      </script>
			    
  </section>
  
      <img src='/logger/p.gif?a=missing+man&amp;d=/2.628/2.629/2.623&amp;type=TAG' alt='' />                  </div><!-- END .content-primary -->
          
    <!-- if(content.righttop || content.boxads) -->
          <div class="content-secondary">
                <div class="sidebar">
                                    



  
  
    

<div>
  
  



  
  
    

<script src="https://static.ctvnews.ca/bellmedia/common/js/weatherList.js"></script>
<script type="text/javascript" src = "https://static.ctvnews.ca/bellmedia/common/js/jquery.xdomainrequest.min.js"></script>

<script type="text/javascript">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</script>
<div class="weather element" id="weather_7588998_28">
  <p class="weatherBottomID">
     <span class="weatherCity">weather</span>   
     <a class="changeWeatherCity" id="NotYourCity_7588998_28" href="javascript:return false;" onclick="javascript:return false;">Change city</a>
     <form id="weatherform_7588998_28" action="#" onsubmit="javascript:return false;">
       <input style="display:none;" name="city" id="city_7588998_28" type="text" onblur="javascript:return false;"/>
       <input name="city_id" id="city_id_7588998_28" type="hidden"/>
     </form>
  </p>
 <div id="weatherbug"></div>
    &nbsp;             	              <a  href="http://atlantic.ctvnews.ca/local-weather"   >View forecast here</a>
         </div>



  
  
  
                                        <div class="boxAd ">
							                            <div class="advert">
        
                        
                                                                                                                            <div id="div-gpt-ad-300_250-3">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-300_250-3");
                    });
                }
            </script>
          </div>
                  
                    								<p class="ad-below">Advertisement</p>
							            </div>
                
                    </div>
        
    
  
  
  
  
    

<div class="element list videoPromosHomepage teaserGrid  ">
              <h3>            	              <a  href="https://atlantic.ctvnews.ca/video"   >CTV News Video Network<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                    	



      
		    
		      <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4313699"   ><div class='vid'>false</div><img title='Mother claims child was victim of Momo Challenge ' height='169' alt='Mother claims child was victim of Momo Challenge ' width='300' src='https://www.ctvnews.ca/polopoly_fs/1.4319381.1551487561!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4313699"   >Sask. mother says her son was victim of Momo Challenge</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              </li>
          
		    
					     
          <li class="dc grid twoCol">
                                                    
        






<div style="display: inline-table; width:148px; margin-right:4px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318900"   ><div class='vid'>false</div><img title='CTV Montreal: Big tobacco launches appeal' height='84' style='width:148px;height:83px;' alt='CTV Montreal: Big tobacco launches appeal' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.2462225.1436480735!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318900"   >Que. ruling awards $17B in damages against tobacco companies</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                                  
		    
					     
                                                    
        






<div style="display: inline-table; width:148px; margin-right:0px;" class="element teaser ">
             	        <div class="teaser-image-wrapper teaser-image-top ">
    <div class="teaserImage">

                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318999"   ><div class='vid'>false</div><img title='Nathan Cullen explains why he won’t run again' height='84' style='width:148px;height:83px;' alt='Nathan Cullen explains why he won’t run again' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319259.1551484282!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                        </div>
    <div class="bn-headline">
              <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318999"   >NDP's Nathan Cullen explains why he won’t seek re-election</a>
        </h2>
    </div>
    </div>

            	      
</div>
                                              <div class="clearfix"></div></li>
                    
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>Editor's Picks </h3>
                  <ul class="linklist ">
                              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/the-greatest-gift-dna-kit-connects-sisters-conceived-with-donor-sperm-1.4317126"   ><img title='sisters' height='84' alt='Half-sisters Jennifer Salib-Huber and Friedel Grant connected after taking an at-home DNA kit. They were conceived with the help of the same sperm donor.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4317147.1551385744!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/the-greatest-gift-dna-kit-connects-sisters-conceived-with-donor-sperm-1.4317126"   >'The greatest gift': DNA kit connects sisters conceived with donor sperm</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318075"   ><div class='vid'>false</div><img title='police dog' height='85' alt='police dog' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318078.1551444668!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318075"   >Meet the newest members of the Halifax Regional Police</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/viral-video-shows-tiny-n-s-hockey-players-tumbling-adorably-onto-ice-1.4316744"   ><img title='hockey players tumble' height='84' alt='Young hockey players fall after stepping onto the ice in Lunenburg, N.S. in this undated handout photo taken from video. (THE CANADIAN PRESS/HO, Jesse Rodgers)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316763.1551373428!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/viral-video-shows-tiny-n-s-hockey-players-tumbling-adorably-onto-ice-1.4316744"   >Viral video shows tiny N.S. hockey players tumbling adorably onto ice</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
              
    <li class="dc">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/calling-a-snow-day-how-halifax-schools-make-the-early-morning-call-1.4317383"   ><img title='Halifax storm' height='84' alt='A pedestrian walks down Brunswick Street near Citadel Hill in Halifax as a major winter storm blasts the Maritimes on Monday, Feb. 13, 2017. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3282917.1487004109!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/calling-a-snow-day-how-halifax-schools-make-the-early-morning-call-1.4317383"   >Calling a snow day: How Halifax schools make the early morning call</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   mvr-list">
              <h3>Most Read </h3>
                  <ul class="linklist ">
                              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/i-proved-my-innocence-n-s-man-cleared-of-murder-after-17-years-in-prison-1.4318169"   ><img title='Gen Assoun' height='76' style='width:89px;height:50px;' alt='Glen Assoun is greeted by family and friends at Nova Scotia Supreme Court in Halifax on Friday, March 1, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4318589.1551462672!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/i-proved-my-innocence-n-s-man-cleared-of-murder-after-17-years-in-prison-1.4318169"   >'I proved my innocence': N.S. man cleared of murder after 17 years in prison</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      6,641 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/families-of-women-who-died-in-cape-breton-house-fire-speak-about-tragedy-1.4317743"   ><img title='Yvonne Matheson' height='76' style='width:89px;height:50px;' alt='Yvonne Matheson died in a house fire in Dominion, N.S., on Feb. 23, 2019.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4318033.1551440029!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/families-of-women-who-died-in-cape-breton-house-fire-speak-about-tragedy-1.4317743"   >Families of women who died in Cape Breton house fire speak about tragedy</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      3,574 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427"   ><img title='RCMP ' height='76' style='width:89px;height:50px;' alt='RCMP ' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3058095.1473019652!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/missing-nova-scotia-man-found-deceased-1.4319427"   >Missing Nova Scotia man found deceased</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      2,510 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/a-nightmare-this-winter-parent-frustration-mounting-over-snow-days-1.4316725"   ><img title='Halifax storm' height='76' style='width:89px;height:50px;' alt='A man walks down the middle of Agricola Street in Halifax as a major winter storm blasts the Maritimes on Monday, Feb. 13, 2017. (THE CANADIAN PRESS/Darren Calabrese)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.3285027.1487095869!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/a-nightmare-this-winter-parent-frustration-mounting-over-snow-days-1.4316725"   >'A nightmare this winter': Parent frustration mounting over snow days</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      2,142 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/viral-video-shows-tiny-n-s-hockey-players-tumbling-adorably-onto-ice-1.4316744"   ><img title='hockey players tumble' height='76' style='width:89px;height:50px;' alt='Young hockey players fall after stepping onto the ice in Lunenburg, N.S. in this undated handout photo taken from video. (THE CANADIAN PRESS/HO, Jesse Rodgers)' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4316763.1551373428!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/viral-video-shows-tiny-n-s-hockey-players-tumbling-adorably-onto-ice-1.4316744"   >Viral video shows tiny N.S. hockey players tumbling adorably onto ice</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,698 Views
	  	</div>
</div>
  
</div>
                                        </li>
              
    <li class="dc mvr-teaser">
                                                      
      






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineRight">
    <div class="teaserImage">
                                        <a  href="https://atlantic.ctvnews.ca/the-greatest-gift-dna-kit-connects-sisters-conceived-with-donor-sperm-1.4317126"   ><img title='sisters' height='76' style='width:89px;height:50px;' alt='Half-sisters Jennifer Salib-Huber and Friedel Grant connected after taking an at-home DNA kit. They were conceived with the help of the same sperm donor.' width='135' src='https://www.ctvnews.ca/polopoly_fs/1.4317147.1551385744!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
    
          <h2 class="teaserTitle">
                                            <a  href="https://atlantic.ctvnews.ca/the-greatest-gift-dna-kit-connects-sisters-conceived-with-donor-sperm-1.4317126"   >'The greatest gift': DNA kit connects sisters conceived with donor sperm</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		<div class="mvr-num">
	
	  	  	
	  	      1,682 Views
	  	</div>
</div>
  
</div>
                                        </li>
    			      
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div>
  
  



  
  
    <div class="boxAd">
  <div id="flyertown_module_2412"></div><script src="//api.flyertown.ca/2412/8ae2346812ef2cb4/flyertown_module.js"></script>
  <p class="ad-below">Advertisement</p>
</div>



  
  
  
    <br/>

  

  </div>
  

  </div>
  
                        



                  </div><!-- END .sidebar -->
      </div><!-- END div.content-secondary -->
        <footer class="content-footer">
      



  
  
    

<div>
      <aside>
  
  



  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/canada"   >CANADA<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/canada/federal-legislation-for-cannabis-possession-pardon-not-enough-critics-say-1.4318826"   ><img title='Ralph Goodale' height='84' alt='Public Safety and Emergency Preparedness Minister Ralph Goodale waits to appear before the Public Safety and National Security committee, Monday, February 25, 2019, in Ottawa. THE CANADIAN PRESS/Adrian Wyld' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318838.1551470262!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/canada/federal-legislation-for-cannabis-possession-pardon-not-enough-critics-say-1.4318826"   >Federal legislation for cannabis-possession pardon not enough, critics say</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/u-s-and-canadian-negotiators-have-frank-talks-on-columbia-river-treaty-1.4319243"  title="U.S. and Canadian negotiators have 'frank' talks on Columbia River Treaty" >U.S. and Canadian negotiators have 'frank' talks on Columbia River Treaty</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/montreal-police-won-t-face-charges-in-fatal-shooting-of-black-man-crown-1.4318800"  title="Montreal police won't face charges in fatal shooting of black man: Crown" >Montreal police won't face charges in fatal shooting of black man: Crown</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/world"   >WORLD<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/world/warmbier-s-parents-blame-north-korea-s-evil-regime-for-son-s-death-1.4318386"   ><img title='Otto Warmbier ' height='84' alt='American student Otto Warmbier speaks to reporters in Pyongyang, North Korea on Feb. 29, 2016. (AP / Kim Kwang Hyon)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3459916.1497503507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/world/warmbier-s-parents-blame-north-korea-s-evil-regime-for-son-s-death-1.4318386"   >Warmbier's parents blame North Korea's 'evil regime' for son's death</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/officials-say-trump-overstated-kim-s-demand-on-sanctions-1.4317974"  title="Officials say Trump overstated Kim's demand on sanctions" >Officials say Trump overstated Kim's demand on sanctions</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/world/u-s-military-says-airstrike-in-somalia-kills-26-al-shabab-1.4317962"  title="U.S. military says airstrike in Somalia kills 26 al-Shabab" >U.S. military says airstrike in Somalia kills 26 al-Shabab</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/entertainment"   >ENTERTAINMENT<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/entertainment/who-s-the-boss-and-soap-actress-katherine-helmond-dies-1.4318911"   ><img title='Katherine Helmond' height='84' alt='In this May 26, 2006, file photo, Katherine Helmond arrives for the premiere of the Disney/Pixar animated film "Cars" at Lowe&#39;s Motor Speedway in Concord, N.C. (AP Photo/Chuck Burton, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318928.1551474028!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/entertainment/who-s-the-boss-and-soap-actress-katherine-helmond-dies-1.4318911"   >'Who's the Boss?' and 'Soap' actress Katherine Helmond dies</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/tv-producer-and-philanthropist-sandra-faire-dies-1.4318388"  title="TV producer and philanthropist Sandra Faire dies " >TV producer and philanthropist Sandra Faire dies </a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/brothers-in-jussie-smollett-case-say-they-have-tremendous-regret-1.4318518"  title="Brothers in Jussie Smollett case say they have 'tremendous regret'" >Brothers in Jussie Smollett case say they have 'tremendous regret'</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/health"   >HEALTH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"   ><img title='Sleep' height='85' alt='A new report suggests that catching up on sleep over the weekend doesn’t pose much of a health benefit. ' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3182933.1548830616!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"   >Catching up on sleep over the weekend doesn't actually help, study finds</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/u-s-expert-explains-unacceptable-rise-of-measles-cases-1.4318083"  title="U.S. expert explains 'unacceptable' rise of measles cases" >U.S. expert explains 'unacceptable' rise of measles cases</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/new-sensors-monitor-sick-babies-without-wires-blocking-hugs-1.4318089"  title="New sensors monitor sick babies without wires blocking hugs" >New sensors monitor sick babies without wires blocking hugs</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/politics"   >POLITICS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/politics/trudeau-shuffles-three-ministers-to-fill-vacancy-left-by-wilson-raybould-1.4318140"   ><img title='Federal cabinet shuffle' height='84' alt='Newly appointed Veterans Affairs Minister Lawrence MacAulay, left to right, Minister of Agriculture and Argi-Food Marie-Claude Bibeau and Minister for Women and Gender Equality and newly appointed Minister of International Development Maryam Monsef attend a swearing in ceremony at Rideau Hall in Ottawa on Friday, March 1, 2019. THE CANADIAN PRESS/Sean Kilpatrick' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318312.1551454271!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/politics/trudeau-shuffles-three-ministers-to-fill-vacancy-left-by-wilson-raybould-1.4318140"   >Trudeau shuffles three ministers to fill vacancy left by Wilson-Raybould </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/ndp-mp-nathan-cullen-won-t-be-seeking-re-election-1.4318935"  title="NDP MP Nathan Cullen won't be seeking re-election" >NDP MP Nathan Cullen won't be seeking re-election</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/politics/butts-to-testify-on-snc-lavalin-scandal-wants-to-speak-after-watching-wilson-raybould-1.4316581"  title="Butts to testify on SNC-Lavalin scandal, wants to speak after watching Wilson-Raybould " >Butts to testify on SNC-Lavalin scandal, wants to speak after watching Wilson-Raybould </a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sci-tech"   >SCI-TECH<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sci-tech/rare-set-of-semi-identical-twins-identified-in-australia-1.4316382"   ><img title='Semi-identical twins ' height='84' alt='This illustration shows two sperm fertilizing an egg. (Credit: QUT)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4316386.1551359886!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sci-tech/rare-set-of-semi-identical-twins-identified-in-australia-1.4316382"   >Rare set of semi-identical twins identified in Australia </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/heated-walkways-and-building-raincoats-sidewalk-labs-unveils-prototype-tech-1.4318274"  title="Heated walkways and building raincoats: Sidewalk Labs unveils prototype tech" >Heated walkways and building raincoats: Sidewalk Labs unveils prototype tech</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sci-tech/scientists-see-evidence-of-underground-lakes-system-on-mars-1.4318178"  title="Scientists see evidence of underground lakes system on Mars" >Scientists see evidence of underground lakes system on Mars</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/business"   >BUSINESS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/business/search-into-missing-cryptocurrency-turns-up-empty-cold-wallets-report-1.4319270"   ><img title='QuadrigaCX' height='84' alt='Interested parties attend Nova Scotia Supreme Court as Canada&#39;s largest cryptocurrency exchange seeks creditor protection in the wake of the sudden death of its founder and chief executive in December and missing cryptocurrency worth roughly $190-million, in Halifax on Tuesday, Feb. 5, 2019. (THE CANADIAN PRESS/Andrew Vaughan)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319275.1551484904!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/business/search-into-missing-cryptocurrency-turns-up-empty-cold-wallets-report-1.4319270"   >Search into missing cryptocurrency turns up empty 'cold wallets:' Report</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/cmhc-sets-target-to-make-housing-affordable-for-every-canadian-by-2030-1.4318587"  title="CMHC sets target to make housing affordable for every Canadian by 2030" >CMHC sets target to make housing affordable for every Canadian by 2030</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/business/gap-canada-stores-to-be-included-in-north-american-closures-parent-company-1.4318752"  title="Gap Canada stores to be included in North American closures: parent company" >Gap Canada stores to be included in North American closures: parent company</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/autos"   >AUTOS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/autos/tesla-to-close-stores-take-orders-for-a-us-35-000-model-3-1.4317371"   ><img title='Tesla' height='84' alt='A sign bearing the company logo is displayed outside a Tesla store in Cherry Creek Mall in Denver, Feb. 9, 2019. (AP Photo/David Zalubowski, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4305266.1550690507!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/autos/tesla-to-close-stores-take-orders-for-a-us-35-000-model-3-1.4317371"   >Tesla to close stores, take orders for a US$35,000 Model 3</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/autos/hyundai-working-on-a-platform-designed-only-for-evs-1.4317968"  title="Hyundai working on a platform designed only for EVs" >Hyundai working on a platform designed only for EVs</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/police-find-meth-smuggled-into-canada-through-new-ford-cars-built-in-mexico-1.4315177"  title="Police find meth smuggled into Canada through new Ford cars built in Mexico" >Police find meth smuggled into Canada through new Ford cars built in Mexico</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/sports"   >SPORTS<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/sports/habs-carey-price-grants-ont-mother-s-dying-wish-meets-with-son-1.4317570"   ><img title='Montreal Canadiens goalie Carey Price' height='84' alt='Montreal Canadiens goalie Carey Price takes off his face mask and waits for the team trainer during the second period of an NHL hockey game Tuesday, Feb. 20, 2018 in Philadelphia. (AP Photo/Tom Mihalek)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.3813976.1551398847!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/sports/habs-carey-price-grants-ont-mother-s-dying-wish-meets-with-son-1.4317570"   >Habs' Carey Price grants Ont. mother's dying wish, meets with son</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/enticing-bryce-harper-gets-bonuses-with-his-us-330-million-1.4318554"  title="Enticing Bryce: Harper gets bonuses with his US$330 million" >Enticing Bryce: Harper gets bonuses with his US$330 million</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/sports/ottawa-senators-fire-head-coach-guy-boucher-1.4318348"  title="Ottawa Senators fire head coach Guy Boucher" >Ottawa Senators fire head coach Guy Boucher</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  
  
  
    

<div>
  
  



  
  
    

<div class="element list none   ">
              <h3>            	                <a  href="https://www.ctvnews.ca/lifestyle"  title="Lifestyle" >Lifestyle<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/lifestyle/don-t-panic-how-parents-can-deal-with-internet-hoaxes-1.4318959"   ><img title='Growing up digital internet hoaxes ' height='84' alt='This Feb. 19, 2014, file photo shows the Facebook app icon on an iPhone in New York. (AP Photo/Karly Domb Sadof, File)' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4318964.1551475487!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/lifestyle/don-t-panic-how-parents-can-deal-with-internet-hoaxes-1.4318959"   >Don't panic: How parents can deal with internet hoaxes</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/canada/n-s-woman-meets-half-sister-thanks-to-dna-test-1.4317428"  title="N.S. woman meets half-sister thanks to DNA test" >N.S. woman meets half-sister thanks to DNA test</a>
                                                              </li>
                    
          
      <li>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/health/catching-up-on-sleep-over-the-weekend-doesn-t-actually-help-study-finds-1.4317557"  title="Catching up on sleep over the weekend doesn't actually help, study finds" >Catching up on sleep over the weekend doesn't actually help, study finds</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>CTV News on the GO </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4319296"   ><div class='vid'>false</div><img title='Smokers' height='84' alt='Smokers' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4319294.1551485567!/httpImage/image.png_gen/derivatives/landscape_150/image.png' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                                                                                  <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4319296"   >Quebec court upholds $17B payout for smokers </a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
		</div>
  
</div>
                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4319071"  title="U.S. offers $1-million reward for Osama bin Laden's son" >U.S. offers $1-million reward for Osama bin Laden's son</a>
                                                              </li>
                    
                
      <li class="video"
>
                  
                                                                            	                <a  href="https://atlantic.ctvnews.ca/video?playlistId=1.4318844"  title="Quebecers, Albertans divided over SNC-Lavalin controversy" >Quebecers, Albertans divided over SNC-Lavalin controversy</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  
  
  
    

<div class="element list none   ">
              <h3>            	              <a  href="https://www.ctvnews.ca/photo-galleries"   >In Pictures<span class="da"></span></a>
        </h3>
                  <ul class="linklist ">
                                  
          <li class="dc teaserLink">
                                                                






<div style="display: inline-table; width:300px; " class="element teaser ">
                          
    <div class="teaser-image-wrapper teaser-image-inlineLeft">
    <div class="teaserImage">
                                                        <a  href="https://www.ctvnews.ca/photo-galleries/homes-of-the-month-500k-across-canada-1.4308752"   ><div class='gal'>&nbsp;</div><img title='collage.jpg' height='84' alt='From a four-bedroom home in St. John&#39;s, a one bedroom loft in downtown Toronto to five-bedroom bungalow in Saskatoon, take a virtual tour of 12 homes on the market across Canada for $500K or less.' width='150' src='https://www.ctvnews.ca/polopoly_fs/1.4313472.1551206196!/httpImage/image.jpg_gen/derivatives/landscape_150/image.jpg' /></a>
                  </div>
    </div>
<div class="teaserText smallVersion">
<div class="bn-headline">
          
          <h2 class="teaserTitle">
                                            <a  href="https://www.ctvnews.ca/photo-galleries/homes-of-the-month-500k-across-canada-1.4308752"   >Homes of the Month: $500K across Canada</a>
        </h2>
  </div>
  <div class="videoCommentCount">
    </div>
	</div>
  
</div>
                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/photo-galleries/royal-fashion-at-a-glance-1.4125482"  title="Royal fashion at a glance" >Royal fashion at a glance</a>
                                                              </li>
                    
                
      <li class="gallery"
>
                  
                                                                            	                <a  href="https://www.ctvnews.ca/entertainment/2019-oscars-highlights-memorable-must-see-moments-1.4310394"  title="2019 Oscars Highlights: Memorable, must-see moments" >2019 Oscars Highlights: Memorable, must-see moments</a>
                                                              </li>
                  
            
    </ul>
            <div class="bottom-links">
          </div>
    <div class="clearfix"></div>
</div>

  

  </div>
  

      
</aside>
  </div>
  
         
      



  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <div>
            	                <a  target="_blank"  class="newWindow"  href="http://www.bellmedia.ca/sales/digital/ctv-news-channel/"  title="Advertise with CTVNews.ca" >Advertise on CTVNews.ca</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://adsales.bellmedia.ca/"  title="Advertise with Bell Media" >Advertise with Bell Media</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctv.ca/About/Corporate-Info/About.aspx"  title="About CTV" >About CTV</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://jobs.bce.ca/bell/go/Media/3537600/"  title="Careers" >Careers</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://stox.ctvnews.ca"  title="CTV News Stox" >CTV News Stox</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmediapr.ca/"  title="Press Room" >Press Room</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.bellmedia.ca/en/producer_guidelines.html"  title="Producer Guidelines" >Producer Guidelines</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://www.ctvnews.ca/more/contact-ctv-news"  title="Contact Us" >Contact Us</a>
        </div>

  

      </nav>
  </div>
  
  
  
    <div class="footer-logos">
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264165!/httpImage/image.png" height="36" width="88" alt="CTV.ca" /></a>
  <a class="footer-logo-link" href="https://www.ctv.ca"><img src="https://www.ctvnews.ca/polopoly_fs/1.4264174!/httpImage/image.png" height="36" width="88" alt="CTV Two" /></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca"><img src="//www.ctvnews.ca/polopoly_fs/7.439307!/httpImage/image.jpg" height="29" width="60" alt="CTVNews"/></a>
  <a class="footer-logo-link" href="https://www.ctvnews.ca/ctv-news-channel">
    <img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_ctv-news-channel.jpg" height="35" width="56" alt="CTV News Channel" />
  </a>
  <a class="footer-logo-link" href="https://www.bnnbloomberg.ca">
    <img src="https://www.ctvnews.ca/polopoly_fs/7.711875!/httpImage/image.png" height="35" width="90" alt="BNN Bloomberg" />
  </a>
  <a class="footer-logo-link" href="https://www.cp24.com"><img src="https://static.ctvnews.ca/bellmedia/common/img/logos/footer-logo_cp24.jpg" height="30" width="53" alt="CP24" /></a>
</div>
<br/>
  
  
  
    

<div class='footernav'>
      <nav>

  
  



  
  
    <h2>Local News</h2>

  
  
  
    <div>
            	                <a  href="https://atlantic.ctvnews.ca/"  title="Atlantic" >CTV News Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://calgary.ctvnews.ca/"  title="CTV Calgary News" >CTV News Calgary</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://edmonton.ctvnews.ca/"  title="CTV Edmonton News" >CTV News Edmonton</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://guelph.ctvnews.ca"   >CTV News Guelph</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://kitchener.ctvnews.ca/"  title="CTV Kitchener News" >CTV News Kitchener </a>
        </div>

  
  
  
    <div>
            	              <a  href="https://calgary.ctvnews.ca/ctv-lethbridge"   >CTV News Lethbridge</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://montreal.ctvnews.ca/"  title="CTV Montreal News" >CTV News Montreal </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://northernontario.ctvnews.ca/"  title="CTV Northern Ontario News" > CTV News Northern Ontario</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://ottawa.ctvnews.ca/"  title="CTV Ottawa NewsOttawa" >CTV News Ottawa </a>
        </div>

  
  
  
    <div>
            	              <a  href="http://saskatoon.ctvnews.ca/prince-albert"   >CTV News Prince Albert</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://edmonton.ctvnews.ca/video?binId=1.1203435"   >CTV News Red Deer</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://regina.ctvnews.ca/"  title="CTV Regina News" > CTV News Regina</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://saskatoon.ctvnews.ca/"  title="CTV Saskatoon News" >CTV News Saskatoon </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://toronto.ctvnews.ca/"  title="CTV Toronto News" > CTV News Toronto </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://bc.ctvnews.ca/"  title="CTV Vancouver News" > CTV News Vancouver </a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://winnipeg.ctvnews.ca/"  title=" CTV Winnipeg News" >CTV News Winnipeg</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://regina.ctvnews.ca/yorkton"   >CTV News Yorkton</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV Two</h2>

  
  
  
    <div>
            	                <a  href="http://atlantic.ctvnews.ca/"  title="Atlantic" >Atlantic</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvalberta.ca/"  title="Alberta" >Alberta</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://barrie.ctvnews.ca"  title="Barrie" >CTV News Barrie</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://london.ctvnews.ca/"  title="London" >CTV News London</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://ottawa.ctvnews.ca/"  title="Ottawa" >Ottawa</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://windsor.ctvnews.ca"  title="Windsor" >CTV News Windsor</a>
        </div>

  
  
  
    <div>
            	                <a  href="https://vancouverisland.ctvnews.ca/"  title="Vancouver Island" >CTV News Vancouver Island</a>
        </div>

  

      </nav> 
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <h2>CTV News Programs</h2>
  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-national-news"  title="CTV National News" >CTV National News</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin"  title="Power Play" >Power Play</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/w5/"  title="W5" >W5</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/qp/"  title="CTV Question Period" >CTV Question Period</a>
        </div>

  
  
  
    <div>
            	                <a  href="http://www.ctvnews.ca/ctv-news-channel/pop-life"  title="Pop Life" >Pop Life</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    
	<div id="divLogin" class="element tveLoginButtonelement">
  		<div id="divLogIn-7_489985_1423585512_518430859" class="tve-button-login"><a href="#" style="position:relative;" onclick="BmAuth.handleSignIn();jump('top'); return false;">Video Sign In</a></div>
  		<div id="divLogOut-7_489985_1423585512_518430859" style="display:none;" class="tve-button-logout"><a href="#" onclick="BmAuth.handleSignOut(); Tracking.trackLogout(); return false;">Video Sign Out</a></div>
  	</div>
		<script type="text/javascript">
		requiresDependency('//auth.9c9media.ca/auth/main.js', function() {
			BmAuth.isAuthenticated().then(function(authenticated){
				changeLoginStatus(authenticated);
			});
			BmAuth.addListener('onAuthenticationStateChange', function(authenticated){
				console.log('[tester] event-tracking: listened to onAuthenticationStateChange', authenticated);
				changeLoginStatus(authenticated);
			});
			function changeLoginStatus(status) {
				if(status){
					$('#divLogIn-7_489985_1423585512_518430859').hide();
					$('#divLogOut-7_489985_1423585512_518430859').show();
				}else {
					$('#divLogIn-7_489985_1423585512_518430859').show();
					$('#divLogOut-7_489985_1423585512_518430859').hide();
				}
			}
		});
			function jump(h){
    var top = document.getElementById(h).offsetTop;
    window.scrollTo(0, top);
}
		</script>
		<div class="clearfix tvefooter"></div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/go"   >CTV News GO</a>
        </div>

  
  
  
    <div>
            	              <a  href="http://www.ctvnews.ca/faq"   >Video Help</a>
        </div>

  
  
  
    <div>
            	              <a  href="https://www.ctvnews.ca/more/ctv-news-mobile"   >CTV News on Mobile</a>
        </div>

  

      </nav>
  </div>
  
  
  
    

<div class='footernav gig-footer'>
      <nav>
  
  



  
  
    <a href="http://www.ctvnews.ca/newsletters">Subscribe to Newsletters</a> <a href="http://www.ctvnews.ca/newsletters/preferences">Manage Subscriptions</a>
  

      </nav>
  </div>
  
  
  
    

<div class='footernav'>
      <nav>
  
  



  
  
    <a href="javascript:void(0);" onclick="setCookieAndLoadSiteByMode('mobile');">View Mobile Site</a>
  

      </nav>
  </div>
  
  
  
    <p class="terms">Use of this Website assumes acceptance of <a href="http://www.bellmedia.ca/en/toc.html" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p><p class="copyright">&#169; 2019 <a href="http://www.bellmedia.ca/"><img class="copyright" src="https://static.ctvnews.ca/bellmedia/common/img/logos/bellmedia_logo.gif" alt="Bell Media" /></a> All rights reserved.</p><p class="credits"></p>
  
  
  
    

<div class='thirty-by-one'>
  
  



  
  
                                                <div class="">
        
                        
                                                                                                                            <div id="div-gpt-ad-30_1-4">
            <script type="text/javascript">
                if (document.querySelector('.advert') !== null) {
                    googletag.cmd.push(function () {
                        headertag.display("div-gpt-ad-30_1-4");
                    });
                }
            </script>
          </div>
                  
                
                    </div>
        
    
  
  

  </div>
  
  
  
    <a name="pagetop"></a>
<div id='div-gpt-ad-outofpage-1-oop' style='height: 0; width: 0'>
   <script type='text/javascript'>
     googletag.cmd.push(function() {
       headertag.display('div-gpt-ad-outofpage-1-oop');
     });
    </script>
</div>
  
          
    <p><a class="back-top hidden" href="#top" title="skip to top of page">Back to top</a></p>

</footer><!-- END #content-footer -->  </div><!-- END div.content-wrapper -->
</div><!-- END .content -->
                          <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/jquery.form.js" ></script>
                        <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/comscore/beacon.js" ></script>
                      
    <script type="text/javascript">
        (function() {
            /** CHARTBEAT CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

                        _sf_async_config.sections = 'Atlantic, Atlantic';
            
            _sf_async_config.authors = cbAuthor; // CHANGE THIS TO YOUR AUTHOR NAME(s)
            /** CHARTBEAT CONFIGURATION END **/
            function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat_video.js';;
            n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>

                  <script type="text/javascript">
        var _gaq = _gaq || []; 
                        _gaq.push(['_setAccount', 'UA-30994051-1']);
    _gaq.push(['_setDomainName', 'ctvnews.ca']);
          _gaq.push(['_trackPageview']);
    
    jQuery(document).ready(function() {
        var insertGATriggers = function() {
                    jQuery("a[data-gaTrackingEvent]").bind('click', function() {
            var gaTrackingEvent = jQuery(this).attr('data-gaTrackingEvent');
            var gaTrackingCategory = jQuery(this).attr('data-gaTrackingCategory');
            var gaTrackingAction = jQuery(this).attr('data-gaTrackingAction');
            var gaTrackingLabel = jQuery(this).attr('data-gaTrackingLabel');
            if (typeof gaTrackingLabel == 'undefined') {
                gaTrackingLabel = "";
            }
            _gaq.push([gaTrackingEvent, gaTrackingCategory, gaTrackingAction, gaTrackingLabel]);
          });
        };
        var ga_src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
        requiresDependency(ga_src,insertGATriggers);
    });
</script>          <img src='/logger/p.gif?a=1.4319427&amp;d=/2.628/2.629/2.623' alt='' />    <script type="text/javascript">
    jQuery('body').bind('logger', function(event) {
      if (event.a) {
        if (!event.d) {
          event.d = '/2.628/2.629/2.623';
        }
        jQuery.ajax({url:'/logger/p.gif', data:{a:event.a, d:event.d}});
      }
    });
  </script>
              
          
  <script type="text/javascript"> _AUTO_TRACK = false; </script>
            <script type="text/javascript" src="//components.bellmedia.ca/tracking/IncludeAuth2"></script>
  <script type="text/javascript" src="https://static.ctvnews.ca/bellmedia/common/js/omnitureTVE.js"></script>
    <script type="text/javascript">s.trackExternalLinks = false;</script>
  <script type="text/javascript">
                                
  setupOmnitureTracking("ctvgmnews",
  						"CTV News",
						"News",
						"Atlantic",
						"story",
						"www",
						"Atlantic",
						"false",
						false,
						false,
						"ctvgmnewsglobalsuite");

  </script>

         <script type="text/javascript">
      jQuery(document).ready(
      function(){
                                                          trackContent(false, "Missing Nova Scotia man found deceased");
                                    });
      </script>
       </body>
</html>