
<!DOCTYPE HTML>
<html lang="en">
    <head>
    <meta charset="UTF-8"/>

    
    
    <!-- To load Clientlibs -->
    
    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.44a1783be8e88dc73188908af6c38c01.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.d54c23ba76bd8648119795790ae83779.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.59c0d61dcf5eacb237a83816c6996ebd.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.b104a4a85c21511ada13e2c6e7552d37.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/breadcrumb/v2/breadcrumb/clientlibs/site.min.1f6309c5b560f598957e2961529a7c8a.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.a273a9f6f4e795fa4cbcfbbd1663e90c.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.eaa150eb5c787d55269a8ca5d0e9bc44.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.458bbd5e3223b2c8e3a5d429aba51cde.css" type="text/css">
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-dependencies.min.8bd3111aca592678969e2b806a6b6ff4.js"></script>
<script type="text/javascript" src="/etc.clientlibs/clientlibs/granite/jquery.min.1494c0abbe501301e2ab9daecc6082a8.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/accordion/v1/accordion/clientlibs/site.min.11f4cf0040610a5ac59278fe7157727e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/tabs/v1/tabs/clientlibs/site.min.31b147033ec499dcb56dcf5fbff95c90.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/carousel/v1/carousel/clientlibs/site.min.8f574834545947cfba89c3e191ddd2e9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/image/v2/image/clientlibs/site.min.701f699c0bdfbb270a8f6aa9c503c375.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/search/v1/search/clientlibs/site.min.ac23637ac0bc2074acc2be13e062f0b9.js"></script>
<script type="text/javascript" src="/etc.clientlibs/core/wcm/components/form/text/v2/text/clientlibs/site.min.374f7e3bc9e2090bf176e339c992611f.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/commons/clientlibs/clientlib-site.min.7812d0af4a341bf97434a28fee54fa21.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-news-sports-commons-site.min.0b7bfe132eb0695041a3f90acfb11831.js"></script>



    <!-- Page SEO start -->
    
    
        <meta property="fb:pages" content="185570768180342"/>
    
        <meta property="fb:pages" content="323660920495"/>
    
        <meta property="fb:pages" content="58148619578"/>
    
        <meta property="fb:pages" content="194553860586548"/>
    
        <meta property="fb:pages" content="231176056943733"/>
    
        <meta property="fb:pages" content="280543414237"/>
    
    <meta name="robots" content="noarchive,noodp"/>
    <meta name="robots" content="index,follow,noodp"/>
    <meta name="robots" content="ACAP allow-index"/>
    <!-- Page SEO end -->
    
 

    <!-- Article Page SEO start -->
    
    
        <title>Police investigate shots fired at Dartmouth, N.S. residence | CTV News</title>
    
    

    
        <meta name="description" content="Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning."/>
    
    <link rel="canonical" href="https://atlantic.ctvnews.ca/police-investigate-shots-fired-at-dartmouth-residence-1.5629394"/>
    <link rel="amphtml" href="https://beta.ctvnews.ca/local/atlantic/2021/10/19/1_5629394.amp.html"/>

    <meta itemprop="name" content="Police investigate shots fired at Dartmouth residence"/>
    <meta itemprop="description" content="Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning."/>
    <meta itemprop="url" content="https://atlantic.ctvnews.ca/police-investigate-shots-fired-at-dartmouth-residence-1.5629394"/>
    <meta itemprop="image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png"/>
    <meta itemprop="thumbnailUrl" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png"/>

    <meta property="og:type" content="article"/>
    <meta property="og:title" content="Police investigate shots fired at Dartmouth residence"/>
    <meta property="og:description" content="Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning."/>
    <meta property="og:url" content="https://atlantic.ctvnews.ca/police-investigate-shots-fired-at-dartmouth-residence-1.5629394"/>
    <meta property="og:image" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png"/>
    <meta property="og:site_name" content="Atlantic"/>
    <meta property="og:locale" content="en_CA"/>

    <meta name="twitter:title" content="Police investigate shots fired at Dartmouth residence"/>
    <meta name="twitter:url" content="https://atlantic.ctvnews.ca/police-investigate-shots-fired-at-dartmouth-residence-1.5629394"/>
    <meta name="twitter:card" content="summary_large_image"/>
    <meta name="twitter:description" content="Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning."/>
    <meta name="twitter:site" content="@CTVAtlantic"/>
    <meta name="twitter:creator" content="@CTVAtlantic"/>
    <meta name="twitter:image:src" content="https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png"/>

    <meta itemprop="headline" content="Police investigate shots fired at Dartmouth residence"/>
    <meta itemprop="datePublished" content="2021-10-19T13:25:23.000-04:00"/>
    <meta name="dc.date.modified" content="2021-10-19T13:25:23.000-04:00"/>
    <meta property="article:published_time" content="2021-10-19T13:25:23.000-04:00"/>
    <meta property="article:section" content="Atlantic"/>
    <!-- Article Page SEO end -->
	<!-- Trust Markups start -->
	<script type="application/ld+json">
    {
    "@context": "http://schema.org",
    "@type": "ReportageNewsArticle",
    "headline": "Police investigate shots fired at Dartmouth residence",
    "description": "Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning.",
    "dateline": "HALIFAX",
    "correction":
    {
    "@type": "CorrectionComment",
    "text": ""
    },
    "backstory": "",
    "author" :[{"noBylinesPolicy":"https://www.ctvnews.ca/editorial-standards-and-policies#anchor11","@type":"Person","name":"Allan April","sameAs":"https://atlantic.ctvnews.ca/allan-april-1.4628121"}],
    "publishingPrinciples": "https://www.ctvnews.ca/editorial-standards-and-policies",
    "publisher":{
    "@type": "NewsMediaOrganization",
    "name": "CTV News",
    "logo":{
                "@type": "ImageObject",
                "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f-1623045138488.svg",            
                "width": 200,
                "height": 32
            }
    },
    "image": {
    "@type": "ImageObject",
    "url": "https://www.ctvnews.ca/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png",
    "height": 574,
    "width": 1020
    },
    "mainEntityOfPage":"https://atlantic.ctvnews.ca/police-investigate-shots-fired-at-dartmouth-residence-1.5629394",
    "datePublished": "2021-10-19T13:25:23.000-04:00",
    "dateModified": "2021-10-19T13:25:23.000-04:00"
    }
    </script>
    <!-- Trust Markups end -->


    
    <meta name="template" content="article-news"/>
    

    <!-- customheaderlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">




<!-- DOMAIN -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.css" type="text/css">
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.2adab4a18a55724b1c083e290fb6c95a.css" type="text/css">




<!-- BRAND -->

    
<link rel="stylesheet" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.2573d31071d57ed3f6a2a47ae1e34de2.css" type="text/css">




<!-- External ClientLibs -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-newrelic.min.9fce3393912f1112944c6515ad1b5cc0.js"></script>




<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/webiconfont-v7.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTV_Sans-Bold.woff" as="font" type="font/woff" crossorigin/>
<link rel="preload" href="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site/resources/fonts/CTVSans_Medium.woff" as="font" type="font/woff" crossorigin/>

<!-- FAVICON -->


    <link rel="shortcut icon" href="/content/dam/ctvnews/newicons/favicon/favicon.ico" type="image/x-icon" sizes="16x16 32x32 48x48"/>

    <link rel="apple-touch-icon" href="/content/dam/ctvnews/newicons/favicon/apple-touch-icon.png" type="image/png" sizes="180x180"/>


<!-- Control for mobile layout -->
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, width=device-width, user-scalable = no"/>


	<script src="//assets.adobedtm.com/launch-EN8508e1965b004de29de2dbd977d7156a.min.js"></script>




    <!-- Hash ClientLibs -->
    
    
<script type="text/javascript" src="/etc.clientlibs/bmdaem/news-sports-commons/clientlibs/clientlib-sha256.min.9d06ad51a3c5afea9ff6d07a92e14791.js"></script>



    <script>
        const permutiveID = localStorage.getItem('permutive-id');
        if (permutiveID) {
            window.hashedPermutiveID = sha256.hex(permutiveID);
            document.writeln('<img height="1" width="1" style="display:none" src="https://pixel.tapad.com/idsync/ex/receive?partner_id=3279&partner_device_id=' + hashedPermutiveID + '"/>');
        }
    </script>


    
  <!-- Permutive start -->
  <script id="permutiveScript" type="text/javascript">
      !function (n, e, o, r, i) {
          if (!e) {
              e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
              for (var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++) {
                  var f = t[c];
                  e[f] = function (n) {
                      return function () {
                          var o = Array.prototype.slice.call(arguments, 0);
                          e.q.push({functionName: n, arguments: o})
                      }
                  }(f)
              }
          }
      }(document, window.permutive, "289d106c-df24-4cd9-a9fa-753e928c23ad", "b1a4360a-3db9-4b39-b09d-c3e14666840a", {});
      window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push(function () {
          if (0 === window.googletag.pubads().getTargeting("permutive").length) {
              var g = window.localStorage.getItem("_pdfps");
              window.googletag.pubads().setTargeting("permutive", g ? JSON.parse(g) : [])
          }
      });
      permutive.addon('web', {});
  </script>

  <script id="permutive" async="" type="text/javascript" src="https://cdn.permutive.com/289d106c-df24-4cd9-a9fa-753e928c23ad-web.js"></script>
  <!-- Permutive end -->


    


    
        <script async src="//z.moatads.com/bellmediaprebidheader755367530455/moatheader.js"></script>
    

    <script async="" src="//js-sec.indexww.com/ht/p/183816-263227036570116.js"></script>

    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];

      var gads = document.createElement("script");
      gads.async = true;
      gads.type = "text/javascript";
      gads.src = "//securepubads.g.doubleclick.net/tag/js/gpt.js";
      var node = document.getElementsByTagName("script")[0];
      node.parentNode.insertBefore(gads, node);

    /* Google Tag Services */

        !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

        // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
        apstag.init({
            pubID: '3733',
            adServer: 'googletag'
        });

        // used to store slots data
        var amazonSlots = [];
    </script>


    
    
    <!-- Grapeshot implementation start -->
    <script type="text/javascript">
        window.gs_channels="DEFAULT";
        var gsurl=window.location!=window.top.location?document.referrer:window.location;
        document.write('<scr'+'ipt type="text/javascript" src="https://bellmedia-ash.gscontxt.net/main/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>');
    </script>
    <!-- Grapeshot implementation END -->


    

    
    
    

    

    
    
    

    
</head>
    <body class="page basicpage">
        
        
            



            
<div class="root responsivegrid">


<div class="aem-Grid aem-Grid--default--12 ">
    
    <div class="quick-article-header aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0"><header class="c-quickArticle__header c-quickArticle__headerLocal" data-cy="quickArticle__header" role="navigation">
    <script type='application/javascript'>
        (function () {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.uid = 65778;
            _sf_async_config.domain = "ctvnews.ca";
            _sf_async_config.flickerControl = false;
            _sf_async_config.useCanonical = true;
            _sf_async_config.useCanonicalDomain = true;
            /** CONFIGURATION END **/
        })();
    </script>
    <script async src="//static.chartbeat.com/js/chartbeat_mab.js" type="application/javascript"></script>

    <a class="c-header__skip--main" href="#main">Skip to main content</a>
    <div class="c-quickArticle__header__container">
        <a class="c-quickArticle__header_logo_container" href="https://www.ctvnews.ca/" title="CTVNews.ca">
            <img class="c-quickArticle__header_logo" src="/content/dam/ctvnews/en/images/logos/CTVNews_horizontal_logo_f.svg" role="presentation"/>
        </a>
        <div class="c-header__secondary--nav" role="navigation" aria-labelledby="secondaryNav">
            <div id="secondaryNav" data-currentPath="/content/ctvnews/en/local/atlantic/2021/10/19/police-investigate-shots-fired-at-dartmouth-residence">
                <span class="c-header__secondary--nav__icon1" style="display: none"></span>
                <a class="c-header__secondary--nav__liveText" style="display: none">Live</a>
                <a id="liveScheduleLink" style="display: none" class="showName"></a>
                <a class="c-header__ctvLogo" href="https://www.ctv.ca/" target="_blank">
                    <img src="/content/dam/ctvnews/en/images/logos/ctv_logo_f.svg" alt="CTV.ca" class="c-header__ctvLogo--img"/>
                </a>
            </div>
            <div class="c-search__desktop">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
        </div>

        <div class="c-header__local--city">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-header__local--city__link">ATLANTIC</a>
            
            
        </div>
    </div>
</header>
</div>
<div class="navigation aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <a class="c-nav__menu--toggle" data-target="c-nav__menu" aria-haspopup="true" aria-label="c-nav-open-menu">
        <i class="icon--menu--small"></i>
    </a>
    <div id="c-nav" class="c-nav">
        <nav class="aem-GridColumn aem-GridColumn--default--12" role="navigation" aria-labelledby="c-nav-main-menu">
            <ul id="c-nav__menu" class="c-nav__level c-nav--closed" data-subnav="1" aria-expanded="false">
                <li role="menuitem">
                    <div class="c-search__mobile">
    <div class="c-search__bar">
        <form action="https://atlantic.ctvnews.ca/search-results/ctv-atlantic-search-7.104" method="get">
            <button class="c-search__bar--submit" type="submit"></button>
            <div class="c-search__bar--form">
                <label class="c-search__bar--hidden" for="search_bar_7_137">Search CTV Atlantic</label>
                <input id="search_bar_7_137" placeholder="Search CTV Atlantic" type="text" name="q" value=""/>
                <a class="c-search__bar--close">Close</a>
            </div>
        </form>
    </div>
    
    

</div>
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">News</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Latest News" aria-label="Latest News">Latest News</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/local-weather" title="Weather" aria-label="Weather">Weather</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/poll-results" title="Poll" aria-label="Poll">Poll</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Video</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video" title="Latest Video" aria-label="Latest Video">Latest Video</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/live" title="CTV News Live" aria-label="CTV News Live">CTV News Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="CTV News at Five" aria-label="CTV News at Five">CTV News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.ctvnews.ca/ctv-news-help" title="Video Help" aria-label="Video Help">Video Help</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Shows</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-morning-live" title="CTV Morning Live" aria-label="CTV Morning Live">CTV Morning Live</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1183874" title="CTV News at Noon" aria-label="CTV News at Noon">CTV News at Noon</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/ctv-news-at-5" title="News at Five" aria-label="News at Five">News at Five</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.1145507" title="CTV News at Six" aria-label="CTV News at Six">CTV News at Six</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/video?&binId=1.2118518" title="CTV News at 11:30" aria-label="CTV News at 11:30">CTV News at 11:30</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">About</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Who We Are</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contact-us-about-us" title="About | Contact Us" aria-label="About | Contact Us">About | Contact Us</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/contests" title="Contests" aria-label="Contests">Contests</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/more/advertise-with-ctv-atlantic" title="Advertise with Us" aria-label="Advertise with Us">Advertise with Us</a></li>
                            </ul>
                        </li>
                    
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Social</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://www.facebook.com/ctvnewsatlantic" title="Facebook" aria-label="Facebook">Facebook</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://twitter.com/CTVAtlantic" title="Twitter" aria-label="Twitter">Twitter</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://www.instagram.com/ctvatlantic/?hl=en" title="Instagram" aria-label="Instagram">Instagram</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            
                <li role="menuitem">
                    
                    <a href="javascript:void(0)" aria-haspopup="true" class="c-nav__anchor--1 icon--chevron--down">Local</a>
                    <ul class="c-nav__level c-nav--closed" data-subnav="2" aria-hidden="true" aria-expanded="false">
                        <li>
                            <div class="c-nav__level__subsection">
                                <h3>Other Cities</h3>
                            </div>
                            <ul class="c-nav__level" data-subnav="3">
                                <li></li>
                                
                                <li><a class="c-nav__anchor--2" href="https://atlantic.ctvnews.ca/" title="Atlantic" aria-label="Atlantic">Atlantic</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://barrie.ctvnews.ca/" title="Barrie" aria-label="Barrie">Barrie</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/" title="Calgary" aria-label="Calgary">Calgary</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/" title="Edmonton" aria-label="Edmonton">Edmonton</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/guelph" title="Guelph" aria-label="Guelph">Guelph</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://kitchener.ctvnews.ca/" title="Kitchener" aria-label="Kitchener">Kitchener</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://calgary.ctvnews.ca/lethbridge" title="Lethbridge" aria-label="Lethbridge">Lethbridge</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://london.ctvnews.ca/" title="London" aria-label="London">London</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://montreal.ctvnews.ca/" title="Montreal" aria-label="Montreal">Montreal</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://northernontario.ctvnews.ca/" title="Northern Ontario" aria-label="Northern Ontario">Northern Ontario</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://ottawa.ctvnews.ca/" title="Ottawa" aria-label="Ottawa">Ottawa</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/prince-albert" title="Prince Albert" aria-label="Prince Albert">Prince Albert</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://edmonton.ctvnews.ca/red-deer" title="Red Deer" aria-label="Red Deer">Red Deer</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://regina.ctvnews.ca/" title="Regina" aria-label="Regina">Regina</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://saskatoon.ctvnews.ca/" title="Saskatoon" aria-label="Saskatoon">Saskatoon</a></li>
                            
                                
                                <li></li><li></li>
                                <li><a class="c-nav__anchor--2" href="https://toronto.ctvnews.ca/" title="Toronto" aria-label="Toronto">Toronto</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://bc.ctvnews.ca/" title="Vancouver" aria-label="Vancouver">Vancouver</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://vancouverisland.ctvnews.ca/" title="Vancouver Island" aria-label="Vancouver Island">Vancouver Island</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://windsor.ctvnews.ca/" title="Windsor" aria-label="Windsor">Windsor</a></li>
                            
                                
                                
                                <li><a class="c-nav__anchor--2" href="https://winnipeg.ctvnews.ca/" title="Winnipeg" aria-label="Winnipeg">Winnipeg</a></li>
                            </ul>
                        </li>
                    </ul>
                </li>
            </ul>
        </nav>
    </div>


    

</div>
<div class="alert-banner aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
  <alert-banner xml-url="https://www.ctvnews.ca/rss/feeds-tve-ctv-news/ctvnews-ca-atlantic-banners-1.5084352" public-url="https://atlantic.ctvnews.ca"/>
  
    


</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="articlefragment contentfragment aem-GridColumn aem-GridColumn--default--12"><div id="main" aria-label="Article Contents" role="main">
    
        <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
            
                    <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="leaderBoard" tags="shooting,halifax-police" google-tag-environment="prod" permutive-timeout="0" size="[[728,90],[970,90],[970,250]]">
                    </sra-advert>
            
        </div>
        <div class="c-articlefragment">
            <div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--12 aem-Grid--phone--12">
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--9 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--8 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--9 aem-GridColumn--offset--abovedefault--0">
                    <div class="breadcrumb aem-GridColumn--default--9 aem-GridColumn">
                        <nav class="c-breadcrumb" aria-label="Breadcrumb">
                            <ol class="c-breadcrumb__list" itemscope itemtype="http://schema.org/BreadcrumbList">
                                <li class="c-breadcrumb__item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

                                    
                                    
                                    	
                                    
                                    

                                    <a href="https://atlantic.ctvnews.ca/" class="c-breadcrumb__item__link" itemprop="item">
                                        <span itemprop="name">Atlantic</span>
                                    </a>
                                    <meta itemprop="position" content="1"/>
                                </li>
                                <div>
      
          <li class="c-breadcrumb__type">
            <tool-tip label="News" tooltiptext="Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources."></tool-tip>
          </li>
      
</div>

    
</ol>
                        </nav>
                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
<div class="c-title">
    <h1 class="c-title__text">Police investigate shots fired at Dartmouth residence</h1>
</div>

    


                    </div>
                    <div class="aem-GridColumn--default--9 aem-GridColumn">
                        
     
  

   	 <div class="c-heroMedia">
        <div class="c-heroMedia__wrapper">
        	
        
            
    <div data-cmp-is="image" data-cmp-src="/content/ctvnews/en/local/atlantic/2021/10/19/police-investigate-shots-fired-at-dartmouth-residence/_jcr_content/root/responsivegrid/articlefragment.coreimg{.width}.png/1627384765382/halifax-police-1-5021066.png" data-asset="/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png" data-asset-id="ad2fc5f3-87e6-443c-9949-d3273a508d84" data-title="Halifax Police" data-show-placeholder="properties.teaserHideImageMobile" class="c-image" itemscope itemtype="http://schema.org/ImageObject">
        
            
                
                <img src="/content/dam/ctvnews/en/images/2020/7/12/halifax-police-1-5021066-1627384765382.png" class="c-image__image" itemprop="contentUrl" data-cmp-hook-image="image" alt="Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning." title="Halifax Police"/>
                
            
        
        <span class="c-image__title" itemprop="caption">Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning.</span>
    </div>
    
    



            
        </div>
    </div>


  



                    </div>
                    <div class="bodyContainer aem-Grid aem-Grid--9 aem-Grid--default--9 aem-Grid--phonelandscape--12 aem-Grid--tablet--12 aem-Grid--tabletlandscape--9 aem-Grid--phone--12">
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--2 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--8 aem-Grid--abovedefault--9 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">

                                <div class="byline aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--8 aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--offset--phone--0 aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--phonelandscape--12 aem-GridColumn--default--8 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Article Author or Source">
                                    <bio-content content='[{&#34;bioImage&#34;:&#34;/content/dam/ctvnews/en/images/2019/10/7/allan-april-2019-1-4628137-1627382592655.jpg&#34;,&#34;firstName&#34;:&#34;Allan&#34;,&#34;lastName&#34;:&#34;April&#34;,&#34;bioUrl&#34;:&#34;https://atlantic.ctvnews.ca/allan-april-1.4628121&#34;,&#34;twitter&#34;:&#34;AllanAprilCTV&#34;,&#34;jobTitle&#34;:&#34;CTVNewsAtlantic.ca writer&#34;}]'></bio-content>
                                </div>

                                <div class="articlepublishupdatedate aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--5 aem-GridColumn--default--none aem-GridColumn--tablet--6 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="contentinfo" aria-label="Published date and time">
                                    

    <article-publish-update-date display-label display-timezone display-date-published display-date-updated format="fallback" locale="en" fallback-published-date="Oct. 19, 2021 1:25 p.m. EST" fallback-updated-date="Oct. 19, 2021 1:25 p.m. EST" published-date="Tue Oct 19 13:25:23 EDT 2021" updated-date="Tue Oct 19 13:25:23 EDT 2021"></article-publish-update-date>




                                </div>

                                <div class="sharetools aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tablet--4 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--offset--phonelandscape--0 aem-GridColumn--tabletlandscape--3 aem-GridColumn--default--4 aem-GridColumn--abovedefault--9" role="complementary" aria-label="Share">
                                    <flyout-share-tool headline="Police investigate shots fired at Dartmouth residence" token='404047912964744|NpPNEPW7rfL6HJORdSre-yomhv4' shareCount="true"></flyout-share-tool>
                                </div>
                            </div>
                        </div>
                        <div class="responsivegrid aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--10 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--8 aem-GridColumn--offset--tabletlandscape--1
                aem-GridColumn--default--8 aem-GridColumn--offset--default--1
                aem-GridColumn--abovedefault--7 aem-GridColumn--offset--abovedefault--0">
                            <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--tablet--10 aem-Grid--phonelandscape--12 aem-Grid--phone--12 ">
                                <div class="bodyText responsivegrid aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--tabletlandscape--8 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--10 aem-GridColumn aem-GridColumn--default--7 aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--12">
                                    <div class="aem-Grid aem-Grid--default--7 aem-Grid--tabletlandscape--8 aem-Grid--phone--12 ">
                                        <div class="text aem-GridColumn--tabletlandscape--8 aem-GridColumn--tablet--10 aem-GridColumn--phone--12 aem-GridColumn--phonelandscape--12 aem-GridColumn aem-GridColumn--default--8 aem-GridColumn--abovedefault--7" role="contentinfo" aria-label="Article Body">

                                            <div class="c-text">
     
     <span class="placeline">HALIFAX - </span>
     
    <p>
	Police in Halifax are investigating after shots were fired at a residence in Dartmouth early Saturday morning.</p>
<p>
	Halifax Regional Police says at approximately 12:15 a.m. on Oct. 16, officers responded to a report of shots fired in the area of Roleika and Kennedy Drives in Dartmouth.</p>
<p>
	Police say they located a residence that had been struck by multiple bullets. No injuries have been reported at this time.</p>
<p>
	The investigation is ongoing and anyone with information or video from the area at the time of the incident is asked to contact Halifax Regional Police or Crime Stoppers.&nbsp;</p>

</div>

    

                                            
                                                <related-images content='[]' title="RELATED IMAGES">
                                                </related-images>
                                            
                                            <div>
                                                
                                                
                                                
                                                    <div class="c-bottom__container">
                                                        <bottom-bar content='[{&#34;icon&#34;:&#34;e96f&#34;,&#34;urlArticleInclude&#34;:&#34;true&#34;,&#34;label&#34;:&#34;Report an error&#34;,&#34;url&#34;:&#34;https://atlantic.ctvnews.ca/report-error-1.4706241&#34;},{&#34;icon&#34;:&#34;e9bc&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Editorial standards &amp; policies&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies&#34;},{&#34;icon&#34;:&#34;e9bd&#34;,&#34;urlArticleInclude&#34;:&#34;false&#34;,&#34;label&#34;:&#34;Why you can trust CTV News&#34;,&#34;url&#34;:&#34;https://www.ctvnews.ca/editorial-standards-and-policies#anchor12&#34;}]'></bottom-bar>
                                                    </div>
                                                
                                            </div>
                                            <div class="sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                                                
                                                        <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="hidden" type="slimCut" tags="shooting,halifax-police" google-tag-environment="prod" permutive-timeout="0" size="[[30,1]]" mobile-size="[[30,1]]">
                                                        </sra-advert>
                                                
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                    
                        <related-articles title="RELATED STORIES" relatedlinkstitle="RELATED LINKS" specialpromos='{}'></related-articles>
                    
                </div>
                <div class="aem-GridColumn right-column
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--4 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--3 aem-GridColumn--offset--abovedefault--0">
                    <!-- RIGHT RAIL AD PLACEHOLDER -->
                    <div class="c-advert-rail sraAdvert advert aem-GridColumn--default--9 aem-GridColumn">
                        
                                <sra-advert class="sraAdvert" ad-site="/5479/ctv.ctvnewsatlantic/home/stories" title-position="top" type="sectionPage" tags="shooting,halifax-police" google-tag-environment="prod" permutive-timeout="0" size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]" mobile-size="[[300,250],[300,600],[300,1050],[&#39;fluid&#39;]]">
                                </sra-advert>
                        
                    </div>
                    <div class="c-experiencefragment--wrapper">
                        
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    
    
</div>

</div></div>
</div>
    
    

  
                    </div>
                </div>
                <div class="aem-GridColumn
                aem-GridColumn--phone--12 aem-GridColumn--offset--phone--0
                aem-GridColumn--phonelandscape--12 aem-GridColumn--offset--phonelandscape--0
                aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0
                aem-GridColumn--tabletlandscape--12 aem-GridColumn--offset--tabletlandscape--0
                aem-GridColumn--default--12 aem-GridColumn--offset--default--0
                aem-GridColumn--abovedefault--12 aem-GridColumn--offset--abovedefault--0">
                
    <div class="c-experiencefragment c-experiencefragment--"><div class="xfpage page basicpage">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 aem-Grid--tabletlandscape--12 ">
    
    <div class="most-popular aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">
    <div role="list">
            <most-popular v-bind:article-list="[{&#34;videoTitle&#34;:&#34;LIVE4 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d373266&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2948908.1569602876!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE4 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;N.S. man walks home from B.C.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2304146&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629704.1634677310!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jeff Fillmore walked home from British Columbia, all the way to Bridgewater, Nova Scotia&#34;},{&#34;videoTitle&#34;:&#34;Raft of tickets after homecoming at Acadia&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303505&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628117.1634594469!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The RCMP handed out 37 fines in Wolfville over the weekend, mostly liquor violations. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Monday, Oct. 18, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2299837&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Future unknown for iconic Cape Breton chip wagon&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2302859&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5626750.1634506675!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The future is uncertain for a chip wagon operating in Cape Breton for 75 years after the owner recently died. CTV\u0027s Ryan Macdonald reports.&#34;},{&#34;videoTitle&#34;:&#34;Two more Halifax-area schools close&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303502&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628112.1634594349!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The fourth wave of the pandemic has forced two more schools in the Halifax area to close. Natasha Pace reports.&#34;},{&#34;videoTitle&#34;:&#34;COVID outbreak at Kentville, N.S. hospital&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303898&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4402202.1634682308!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Nova Scotia health officials confirmed a \u0027small outbreak\u0027 has been declared at Valley Regional Hospital in Kentville.&#34;},{&#34;videoTitle&#34;:&#34;N.S. boy, 7, dies after being trapped under log&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303901&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629222.1634658244!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A seven-year-old boy has died while out on a walk with his mother on a logging road in Nova Scotia\u0027s Cumberland County.&#34;},{&#34;videoTitle&#34;:&#34;Tragedy strikes again in northern Nova Scotia&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2304167&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629732.1634678863!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Cumberland Country grieving again after seven-year-old boy dies after being pinned under a large log. Sarah Plowman reports.&#34;},{&#34;videoTitle&#34;:&#34;Viewing deck at Peggy\u0027s Cove open&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303500&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628094.1634593864!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;The new viewing deck at Peggy\u0027s Cove is designed to provide better access to those with mobility issues. Jonathan MacInnis reports.&#34;},{&#34;videoTitle&#34;:&#34;Overwhelming turnout for rapid test kits in N.B.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2302594&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5626085.1634420160!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Surge in demand by New Brunswickers in circuit breaker zones picking up rapid take-home test kits Saturday. CTV\u0027s Jennifer Basa reports.&#34;},{&#34;videoTitle&#34;:&#34;News and weather update: Tuesday, Oct. 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303735&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5426139.1620913386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV’s Amanda Debison has your top news headlines across the Maritimes, Lataevia Beezer has your Atlantic Canadian weather forecast.&#34;},{&#34;videoTitle&#34;:&#34;CTV News Atlantic at Six for Tuesday, October 19, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2299822&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4859979.1586292075!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;CTV News Atlantic at Six&#34;},{&#34;videoTitle&#34;:&#34;Acadia University asks students to get tested&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303196&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627503.1634571564!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;Acadia University is asking all students who attended this weekend’s homecoming festivities to get tested for COVID-19.&#34;},{&#34;videoTitle&#34;:&#34;Milestones – October 15, 2021&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2302267&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2722602.1451922226!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;See which Maritimers are celebrating a birthday or anniversary on October 15, 2021&#34;},{&#34;videoTitle&#34;:&#34;LIVE5 Digital Channel&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d375756&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.2532193.1585228161!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;There are currently no events scheduled on the LIVE5 digital channel. Check back soon to watch live events from across Canada and the world!&#34;},{&#34;videoTitle&#34;:&#34;COVID-19 case numbers trending lower in N.B.&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303503&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5411703.1620053961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;As New Brunswick tries to get booster shots to seniors, it\u0027s uncertain if circuit-breaker measures will remain. Laura Brown reports.&#34;},{&#34;videoTitle&#34;:&#34;Diabetes Canada holds drive-thru donations&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2302591&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5626076.1634419625!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Diabetes Canada offered 100 safe curbside donation drive-thrus across Canada on Saturday, including in Bedford, N.S.&#34;},{&#34;videoTitle&#34;:&#34;Outbreak confirmed at Annapolis Valley hospital&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2304172&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.4402202.1634682308!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;N.S. public health confirms a small COVID-19 outbreak at Kentville hospital. Natasha Pace reports.&#34;},{&#34;videoTitle&#34;:&#34;Peggy\u0027s Cove accessible viewing deck opens&#34;,&#34;videoUrl&#34;:&#34;https://atlantic.ctvnews.ca/video?clipId\u003d2303195&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627580.1634574142!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A new, 1,300 square foot wheelchair accessible viewing deck opened Monday morning at Nova Scotia\u0027s iconic Peggy\u0027s Cove.&#34;}]" list-title="Most Watched" site-public-url="https://atlantic.ctvnews.ca" list-type="listFragment">
        </most-popular>
    </div>
    
    

</div>
<div class="list c-list-more-stories aem-GridColumn aem-GridColumn--default--12">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://atlantic.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Atlantic Top Stories<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--4Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:54:53 EDT 2021" data-published-date=" Tue Oct 19 14:21:12 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:54:53 EDT 2021" data-published-date=" Tue Oct 19 14:21:12 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/n-b-reports-three-covid-19-related-deaths-50-new-cases-tuesday-1.5628954" title="N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__link">

                    N.B. reports three COVID-19 related deaths, 50 new cases Tuesday
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/n-b-reports-three-covid-19-related-deaths-50-new-cases-tuesday-1.5628954" title="N.B. reports three COVID-19 related deaths, 50 new cases Tuesday" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5614971.1633647750!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:37:56 EDT 2021" data-published-date=" Tue Oct 19 10:24:52 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:37:56 EDT 2021" data-published-date=" Tue Oct 19 10:24:52 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-12-new-covid-19-cases-on-tuesday-small-outbreak-at-kentville-hospital-1.5628952" title="Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__link">

                    Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/nova-scotia-reports-12-new-covid-19-cases-on-tuesday-small-outbreak-at-kentville-hospital-1.5628952" title="Nova Scotia reports 12 new COVID-19 cases on Tuesday, &#39;small outbreak&#39; at Kentville hospital" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629254.1634659641!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Nova Scotia Premier Tim Houston, Alyson Lamb, Executive Director, Western Zone, Nova Scotia Health, and Dr. Robert Strang, Chief Medical Officer of Health give a live update on the province&#39;s COVID-19 situation on Tues, Oct. 19, 2021. (Photo via Communications Nova Scotia)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Seven-year-old boy dies after being trapped under log near Southampton, N.S." class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:03:42 EDT 2021" data-published-date=" Mon Oct 18 22:05:15 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Seven-year-old boy dies after being trapped under log near Southampton, N.S." class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:03:42 EDT 2021" data-published-date=" Mon Oct 18 22:05:15 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/seven-year-old-boy-dies-after-being-trapped-under-log-near-southampton-n-s-1.5628505" title="Seven-year-old boy dies after being trapped under log near Southampton, N.S." class="c-list__item__link">

                    Seven-year-old boy dies after being trapped under log near Southampton, N.S.
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/seven-year-old-boy-dies-after-being-trapped-under-log-near-southampton-n-s-1.5628505" title="Seven-year-old boy dies after being trapped under log near Southampton, N.S." class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_620/image.jpeg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_300/image.jpeg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_135/image.jpeg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5628520.1634609921!/httpImage/image.jpeg_gen/derivatives/landscape_800/image.jpeg" alt="RCMP confirm a call came in around 3:30 Monday afternoon, reporting that a young child was trapped under a large log."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Twenty-five infected after Moncton Hospital COVID-19 outbreak closes two units, postpones 23 elective surgeries" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:54:31 EDT 2021" data-published-date=" Tue Oct 19 15:39:11 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Twenty-five infected after Moncton Hospital COVID-19 outbreak closes two units, postpones 23 elective surgeries" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:54:31 EDT 2021" data-published-date=" Tue Oct 19 15:39:11 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/twenty-five-infected-after-moncton-hospital-covid-19-outbreak-closes-two-units-postpones-23-elective-surgeries-1.5629556" title="Twenty-five infected after Moncton Hospital COVID-19 outbreak closes two units, postpones 23 elective surgeries" class="c-list__item__link">

                    Twenty-five infected after Moncton Hospital COVID-19 outbreak closes two units, postpones 23 elective surgeries
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/twenty-five-infected-after-moncton-hospital-covid-19-outbreak-closes-two-units-postpones-23-elective-surgeries-1.5629556" title="Twenty-five infected after Moncton Hospital COVID-19 outbreak closes two units, postpones 23 elective surgeries" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4862445.1584754590!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="&#34;If the public does not adhere to these measures, our health care system will be overwhelmed,&#34; says Moncton Hospital chief of staff, Dr. Ken Gillespie. &#34;It will be our patients and our staff that ultimately pay the price for the decisions that the public makes.&#34;"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Newfoundland and Labrador says soft drink tax coming in 2022 will be Canada&#39;s first" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:09:43 EDT 2021" data-published-date=" Tue Oct 19 11:06:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Newfoundland and Labrador says soft drink tax coming in 2022 will be Canada&#39;s first" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:09:43 EDT 2021" data-published-date=" Tue Oct 19 11:06:10 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/newfoundland-and-labrador-says-soft-drink-tax-coming-in-2022-will-be-canada-s-first-1.5629121" title="Newfoundland and Labrador says soft drink tax coming in 2022 will be Canada&#39;s first" class="c-list__item__link">

                    Newfoundland and Labrador says soft drink tax coming in 2022 will be Canada&#39;s first
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/newfoundland-and-labrador-says-soft-drink-tax-coming-in-2022-will-be-canada-s-first-1.5629121" title="Newfoundland and Labrador says soft drink tax coming in 2022 will be Canada&#39;s first" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629133.1634655927!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Cans of soda pop are shown at a store in Montreal, Wednesday, December 13, 2017.  RYAN REMIORZ / THE CANADIAN PRESS"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 drives up demand for flu shots; N.S. to launch campaign later this week" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:13:31 EDT 2021" data-published-date=" Tue Oct 19 20:13:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 drives up demand for flu shots; N.S. to launch campaign later this week" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:13:31 EDT 2021" data-published-date=" Tue Oct 19 20:13:31 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/covid-19-drives-up-demand-for-flu-shots-n-s-to-launch-campaign-later-this-week-1.5630061" title="COVID-19 drives up demand for flu shots; N.S. to launch campaign later this week" class="c-list__item__link">

                    COVID-19 drives up demand for flu shots; N.S. to launch campaign later this week
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/covid-19-drives-up-demand-for-flu-shots-n-s-to-launch-campaign-later-this-week-1.5630061" title="COVID-19 drives up demand for flu shots; N.S. to launch campaign later this week" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4693408.1574213027!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The flu is a vaccine-preventable disease, but health professionals say there&#39;s still a great deal of misinformation surrounding flu shot."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_P.E.I. reports three new cases of COVID-19, seven active cases remain" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 11:25:27 EDT 2021" data-published-date=" Tue Oct 19 10:55:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_P.E.I. reports three new cases of COVID-19, seven active cases remain" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 11:25:27 EDT 2021" data-published-date=" Tue Oct 19 10:55:42 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-three-new-cases-of-covid-19-seven-active-cases-remain-1.5628953" title="P.E.I. reports three new cases of COVID-19, seven active cases remain" class="c-list__item__link">

                    P.E.I. reports three new cases of COVID-19, seven active cases remain
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/p-e-i-reports-three-new-cases-of-covid-19-seven-active-cases-remain-1.5628953" title="P.E.I. reports three new cases of COVID-19, seven active cases remain" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_620/image.png"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_300/image.png"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_135/image.png" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629096.1634655277!/httpImage/image.png_gen/derivatives/landscape_800/image.png" alt="“While the vaccine is very effective against the virus and the variants, it does not provide 100 per cent protection. Being fully vaccinated significantly lowers the risk of serious illness, hospitalization and death related to COVID-19,&#34; said Dr. Heather Morrison during a news update on Oct. 19, 2021."/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Offshore oil and gas regulator lays charges against Cenovus Energy for 2018 spill off Newfoundland" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 15:59:33 EDT 2021" data-published-date=" Tue Oct 19 15:59:33 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Offshore oil and gas regulator lays charges against Cenovus Energy for 2018 spill off Newfoundland" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 15:59:33 EDT 2021" data-published-date=" Tue Oct 19 15:59:33 EDT 2021"></span>
                <a href="https://atlantic.ctvnews.ca/offshore-oil-and-gas-regulator-lays-charges-against-cenovus-energy-for-2018-spill-off-newfoundland-1.5629601" title="Offshore oil and gas regulator lays charges against Cenovus Energy for 2018 spill off Newfoundland" class="c-list__item__link">

                    Offshore oil and gas regulator lays charges against Cenovus Energy for 2018 spill off Newfoundland
                </a>
            </h3>

            
            
                <a href="https://atlantic.ctvnews.ca/offshore-oil-and-gas-regulator-lays-charges-against-cenovus-energy-for-2018-spill-off-newfoundland-1.5629601" title="Offshore oil and gas regulator lays charges against Cenovus Energy for 2018 spill off Newfoundland" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.3765375.1516298624!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Husky Energy logo at the company&#39;s annual meeting in Calgary, Alta., on May 5, 2017. (Jeff McIntosh / THE CANADIAN PRESS)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Don&#39;t Miss" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Tallest woman in the world hopes to inspire others&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625535&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628199.1634596551!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Rumeysa Gelgi, 24, hopes to inspire others after being awarded the Guinness World Record for tallest woman in the world.&#34;},{&#34;videoTitle&#34;:&#34;Kim Kardashian helps solve stolen Egyptian coffin case&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628905&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628940.1634650525!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;A 2018 photo of Kim Kardashian at the Met Gala helped to solve the case of a stolen Egyptian coffin.&#34;},{&#34;videoTitle&#34;:&#34;Burglars rappel into hardware store, steal 15K in tools&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629523&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629522.1634670149!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Two people were caught on camera as they rappelled into a store in Oregon, stealing thousands of dollars in merchandise.&#34;},{&#34;videoTitle&#34;:&#34;Ont. man asks for help after losing giant replica duck&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628300&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628301.1634598650!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A man is putting out a plea to motorists after losing a four ft. giant duck lost on Highway 401.&#34;},{&#34;videoTitle&#34;:&#34;Indian bride and groom float to wedding in cooking vat&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628971&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629467.1634667133!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;A bride and groom navigated a flooded road in India in a giant cooking vat to get to their wedding ceremony.&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Mountain lion captured inside condo complex in Calif.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629149&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629190.1634657312!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Residents at a condo complex in Palm Springs can breathe a sigh of relief after wildlife officials safely captured a mountain lion that founds its way inside.&#34;},{&#34;videoTitle&#34;:&#34;REPLAY: PM Trudeau visits Tk\u0027emlups te Secwepemc Nation&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5591402&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628168.1634595849!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Prime Minister Justin Trudeau visited the Tk\u0027emlups te Secwepemc Nation after his notable absence on the first National Day for Truth and Reconciliation.&#34;},{&#34;videoTitle&#34;:&#34;Adele breaks Spotify record for most streams in a single day&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629063&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629062.1634654012!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Jon Stewart on Donald Trump, dangers to American democracy&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5627787&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627777.1634581580!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Jon Stewart spoke with CNN\u0027s Jake Tapper about Donald Trump\u0027s presidency and the challenges facing American democracy.&#34;},{&#34;videoTitle&#34;:&#34;Lamborghini found smashed, abandoned on Montreal street&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5627203&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627210.1634561422!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Need winter tires? Drivers advised to get them early&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628322.1634599395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;WATCH: Video shows train colliding with car hauler in Okla.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5625951&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5627728.1634578951!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;An Amtrak train struck a semi-truck carrying a number of cars near Thackerville, Oklahoma, leaving at least four passengers with minor injuries.&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="list c-list_single_image_mosaic aem-GridColumn--offset--tabletlandscape--0 aem-GridColumn--default--none aem-GridColumn--tabletlandscape--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0 aem-GridColumn--tabletlandscape--12">
    
    
        
        
            <h2 class="c-list__title">CTVNews.ca Top Stories</h2>
        
        
        
            
                <div class="c-list c-list-row c-list--Columns">

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Jan. 6 panel votes to hold Steve Bannon in contempt" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:10:10 EDT 2021" data-published-date=" Tue Oct 19 01:18:04 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Jan. 6 panel votes to hold Steve Bannon in contempt" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:10:10 EDT 2021" data-published-date=" Tue Oct 19 01:18:04 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/jan-6-panel-votes-to-hold-steve-bannon-in-contempt-1.5628661" title="Jan. 6 panel votes to hold Steve Bannon in contempt" class="c-list__item__link">

                    Jan. 6 panel votes to hold Steve Bannon in contempt
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A House committee investigating the Jan. 6 Capitol insurrection voted unanimously Tuesday to hold former White House aide Steve Bannon in contempt of Congress after the longtime ally of former U.S. President Donald Trump defied a subpoena for documents and testimony.</p>
            
                <a href="https://www.ctvnews.ca/world/jan-6-panel-votes-to-hold-steve-bannon-in-contempt-1.5628661" title="Jan. 6 panel votes to hold Steve Bannon in contempt" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5274129.1633719386!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="In this Aug. 20, 2020, file photo, Steve Bannon, speaks with reporters in New York. (AP Photo/Eduardo Munoz Alvarez, File)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:10:10 EDT 2021" data-published-date="Tue Oct 19 01:18:04 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:54:28 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:54:28 EDT 2021" data-published-date=" Tue Oct 19 16:47:59 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__link">

                    COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Capacity limits for B.C. event venues will soon be lifted when the province moves to the next phase of its vaccine-card program, the province&#39;s top doctor announced Tuesday.</p>
            
                <a href="https://bc.ctvnews.ca/covid-19-restrictions-changes-to-capacity-limits-coming-for-many-b-c-venues-1.5629668" title="COVID-19 restrictions: Changes to capacity limits coming for many B.C. venues" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:54:28 EDT 2021" data-published-date="Tue Oct 19 16:47:59 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__link">

                    Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Saskatchewan physician and public policy advisor, as well as the NDP Opposition, are criticizing the province’s decision to ask U.S. states for COVID-19 assistance before asking the Canadian government.</p>
            
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date="Tue Oct 19 16:10:26 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date=" Tue Oct 19 11:12:02 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date=" Tue Oct 19 11:12:02 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-refuses-to-apologize-for-comments-about-immigration-1.5629109" title="Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__link">

                    Ontario Premier Doug Ford refuses to apologize for comments about immigration
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Ontario Premier Doug Ford refused to apologize for comments he made about immigrants coming to the province &#39;to collect the dole,&#39; instead saying that he is &#39;pro immigration.&#39;</p>
            
                <a href="https://toronto.ctvnews.ca/ontario-premier-doug-ford-refuses-to-apologize-for-comments-about-immigration-1.5629109" title="Ontario Premier Doug Ford refuses to apologize for comments about immigration" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 11:43:17 EDT 2021" data-published-date="Tue Oct 19 11:12:02 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Train riders held up phones as woman was raped, Philadelphia police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 13:10:54 EDT 2021" data-published-date=" Tue Oct 19 08:18:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Train riders held up phones as woman was raped, Philadelphia police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 13:10:54 EDT 2021" data-published-date=" Tue Oct 19 08:18:26 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/world/train-riders-held-up-phones-as-woman-was-raped-philadelphia-police-say-1.5628801" title="Train riders held up phones as woman was raped, Philadelphia police say" class="c-list__item__link">

                    Train riders held up phones as woman was raped, Philadelphia police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man charged with raping a woman on a commuter train just outside of Philadelphia harassed her for more than 40 minutes while multiple people held up their phones to seemingly record the assault without intervening, authorities said.</p>
            
                <a href="https://www.ctvnews.ca/world/train-riders-held-up-phones-as-woman-was-raped-philadelphia-police-say-1.5628801" title="Train riders held up phones as woman was raped, Philadelphia police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 13:10:54 EDT 2021" data-published-date="Tue Oct 19 08:18:26 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                

                    
    
        <div class="c-list-col">
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_These countries are vaccinating children against COVID-19" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 16:45:18 EDT 2021" data-published-date=" Tue Oct 19 16:45:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_These countries are vaccinating children against COVID-19" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 16:45:18 EDT 2021" data-published-date=" Tue Oct 19 16:45:18 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-are-vaccinating-children-against-covid-19-1.5629655" title="These countries are vaccinating children against COVID-19" class="c-list__item__link">

                    These countries are vaccinating children against COVID-19
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Here is a list of some countries that have approved or are considering vaccinating children against COVID-19.</p>
            
                <a href="https://www.ctvnews.ca/health/coronavirus/these-countries-are-vaccinating-children-against-covid-19-1.5629655" title="These countries are vaccinating children against COVID-19" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 16:45:18 EDT 2021" data-published-date="Tue Oct 19 16:45:18 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">UPDATED</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">UPDATED  |</span>
                
                <a href="https://winnipeg.ctvnews.ca/manitoba-pastor-arrested-for-breaking-public-health-orders-rcmp-1.5628588" title="Manitoba pastor arrested for breaking public health orders: RCMP" class="c-list__item__link">

                    Manitoba pastor arrested for breaking public health orders: RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The pastor of a church near Steinbach, Man. remains in custody after RCMP said he was arrested on an outstanding warrant for breaking public health orders.</p>
            
                <a href="https://winnipeg.ctvnews.ca/manitoba-pastor-arrested-for-breaking-public-health-orders-rcmp-1.5628588" title="Manitoba pastor arrested for breaking public health orders: RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:02:30 EDT 2021" data-published-date="Mon Oct 18 23:36:26 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Vaccine mandate coming to House of Commons, MPs rule" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:07:43 EDT 2021" data-published-date=" Tue Oct 19 18:24:18 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Vaccine mandate coming to House of Commons, MPs rule" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:07:43 EDT 2021" data-published-date=" Tue Oct 19 18:24:18 EDT 2021"></span>
                <a href="https://www.ctvnews.ca/politics/vaccine-mandate-coming-to-house-of-commons-mps-rule-1.5629447" title="Vaccine mandate coming to House of Commons, MPs rule" class="c-list__item__link">

                    Vaccine mandate coming to House of Commons, MPs rule
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Anyone entering the House of Commons precinct -- including MPs -- will need to be fully vaccinated against COVID-19 as of Nov. 22, the Board of Internal Economy has ordered. The new rule starts on the day the 44th Parliament kicks off.</p>
            
                <a href="https://www.ctvnews.ca/politics/vaccine-mandate-coming-to-house-of-commons-mps-rule-1.5629447" title="Vaccine mandate coming to House of Commons, MPs rule" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:07:43 EDT 2021" data-published-date="Tue Oct 19 18:24:18 EDT 2021"></p>
        </div>
    </article>

    
    

                

                    
    
    
        
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;My heart broke&#39;: Metro Vancouver woman whose dog arrived dead after flight wants answers, action from airline" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 10:24:42 EDT 2021" data-published-date=" Tue Oct 19 10:24:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;My heart broke&#39;: Metro Vancouver woman whose dog arrived dead after flight wants answers, action from airline" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 10:24:42 EDT 2021" data-published-date=" Tue Oct 19 10:24:42 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/my-heart-broke-metro-vancouver-woman-whose-dog-arrived-dead-after-flight-wants-answers-action-from-airline-1.5629013" title="&#39;My heart broke&#39;: Metro Vancouver woman whose dog arrived dead after flight wants answers, action from airline" class="c-list__item__link">

                    &#39;My heart broke&#39;: Metro Vancouver woman whose dog arrived dead after flight wants answers, action from airline
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Metro Vancouver woman is looking for answers following the untimely death of her dog aboard a flight last summer.</p>
            
                <a href="https://bc.ctvnews.ca/my-heart-broke-metro-vancouver-woman-whose-dog-arrived-dead-after-flight-wants-answers-action-from-airline-1.5629013" title="&#39;My heart broke&#39;: Metro Vancouver woman whose dog arrived dead after flight wants answers, action from airline" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 10:24:42 EDT 2021" data-published-date="Tue Oct 19 10:24:42 EDT 2021"></p>
        </div>
    </article>

    
    
        </div>
    

                </div>

            
            
        
    
    

    

    
    






</div>
<div class="articleVideoSlider aem-GridColumn aem-GridColumn--default--12">
    <div role="list">
     <article-video-slider list-title="Top Videos" v-bind:article-list="[{&#34;videoTitle&#34;:&#34;Moe defends handling of COVID-19 as ICUs remain overwhelmed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.4864934&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629787.1634680165!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Crusader-era sword found in the Mediterranean seabed&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628899&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628892.1634649381!/httpImage/image.png_gen/derivatives/landscape_800/image.png&#34;,&#34;videoDesc&#34;:&#34;An amateur diver has discovered a metre-long sword that is believed to have belonged to a Crusader in the Mediterranean seabed.&#34;},{&#34;videoTitle&#34;:&#34;Evander Kane suspended for giving fake vaccine card to NHL&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5630054&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5630052.1634688366!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Need winter tires? Drivers advised to get them early&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628377&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628322.1634599395!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;GRAPHIC: B.C. woman seeks answers after dog dies on plane&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628510&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628511.1634608961!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;No one called 911, yet held up phones during Pa. train rape&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5629001&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629359.1634663030!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Caught on cam: Friends use turbans to rescue hikers in B.C.&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5628784&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5628782.1634644319!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;&#34;},{&#34;videoTitle&#34;:&#34;Benzie on Ford comments: \u0027I don\u0027t know what he was thinking\u0027&#34;,&#34;videoUrl&#34;:&#34;https://www.ctvnews.ca/video?playlistId\u003d1.5627953&#34;,&#34;videoThumbnail&#34;:&#34;https://www.ctvnews.ca/polopoly_fs/1.5629528.1634670331!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg&#34;,&#34;videoDesc&#34;:&#34;Ontario Premier Doug Ford is under fire after comments he made saying immigrants to province need to \u0027work your tail off\u0027 or go \u0027somewhere else.\u0027&#34;}]" content-type="videos"></article-video-slider>
    </div>


    




</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://toronto.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Toronto<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Hundreds of thousands of Ontario homeowners could be eligible for a free smart thermostat" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Hundreds of thousands of Ontario homeowners could be eligible for a free smart thermostat" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date=" Tue Oct 19 18:50:54 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/hundreds-of-thousands-of-ontario-homeowners-could-be-eligible-for-a-free-smart-thermostat-1.5629920" title="Hundreds of thousands of Ontario homeowners could be eligible for a free smart thermostat" class="c-list__item__link">

                    Hundreds of thousands of Ontario homeowners could be eligible for a free smart thermostat
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It&#39;s going to cost Ontarians more to heat their homes if they use natural gas this year, as prices are expected to rise by about 15 per cent.</p>
            
                <a href="https://toronto.ctvnews.ca/hundreds-of-thousands-of-ontario-homeowners-could-be-eligible-for-a-free-smart-thermostat-1.5629920" title="Hundreds of thousands of Ontario homeowners could be eligible for a free smart thermostat" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.2435003.1593469342!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Nest thermostat is on display following a news conference Wednesday, June 17, 2015, in San Francisco. (AP Photo/Eric Risberg)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:50:54 EDT 2021" data-published-date="Tue Oct 19 18:50:54 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Praying for a miracle&#39;: Family members anxiously waiting for safe return of missing Whitby mother and daughter" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:11:52 EDT 2021" data-published-date=" Tue Oct 19 19:03:23 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Praying for a miracle&#39;: Family members anxiously waiting for safe return of missing Whitby mother and daughter" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:11:52 EDT 2021" data-published-date=" Tue Oct 19 19:03:23 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/praying-for-a-miracle-family-members-anxiously-waiting-for-safe-return-of-missing-whitby-mother-and-daughter-1.5629944" title="&#39;Praying for a miracle&#39;: Family members anxiously waiting for safe return of missing Whitby mother and daughter" class="c-list__item__link">

                    &#39;Praying for a miracle&#39;: Family members anxiously waiting for safe return of missing Whitby mother and daughter
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Family members of two missing Whitby women are anxiously waiting and praying their loved ones will be found safe and sound after Durham Regional Police said the pair disappeared under suspicious circumstances Thursday.</p>
            
                <a href="https://toronto.ctvnews.ca/praying-for-a-miracle-family-members-anxiously-waiting-for-safe-return-of-missing-whitby-mother-and-daughter-1.5629944" title="&#39;Praying for a miracle&#39;: Family members anxiously waiting for safe return of missing Whitby mother and daughter" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:11:52 EDT 2021" data-published-date="Tue Oct 19 19:03:23 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Toronto man facing charges following string of sexual assaults allegedly involving children" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:25:41 EDT 2021" data-published-date=" Tue Oct 19 18:24:48 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Toronto man facing charges following string of sexual assaults allegedly involving children" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:25:41 EDT 2021" data-published-date=" Tue Oct 19 18:24:48 EDT 2021"></span>
                <a href="https://toronto.ctvnews.ca/toronto-man-facing-charges-following-string-of-sexual-assaults-allegedly-involving-children-1.5629830" title="Toronto man facing charges following string of sexual assaults allegedly involving children" class="c-list__item__link">

                    Toronto man facing charges following string of sexual assaults allegedly involving children
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Toronto man who allegedly sexually assaulted a number of people, including children, earlier this month is facing charges and police believe there may be additional victims.</p>
            
                <a href="https://toronto.ctvnews.ca/toronto-man-facing-charges-following-string-of-sexual-assaults-allegedly-involving-children-1.5629830" title="Toronto man facing charges following string of sexual assaults allegedly involving children" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:25:41 EDT 2021" data-published-date="Tue Oct 19 18:24:48 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://calgary.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Calgary<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__link">

                    Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Jason Kenney announced new rules will be put in place to protect residents and staff at continuing care facilities on Oct. 25.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney announces new COVID-19 measures for Alberta in Calgary, Wednesday, Sept. 15, 2021.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date="Tue Oct 19 12:48:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:45:36 EDT 2021" data-published-date=" Tue Oct 19 17:45:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:45:36 EDT 2021" data-published-date=" Tue Oct 19 17:45:09 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/jarring-reality-sets-in-for-calgary-s-rookie-councillors-they-won-1.5629694" title="Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__link">

                    Jarring reality sets in for Calgary&#39;s rookie councillors: they won
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">There are many new faces that will be representing Calgary&#39;s 14 wards. Wards 4, 9 and 14 have returning councillors with Sean Chu, Gina-Carlo Carra and Peter Demong, with Chu and Carra prevailing by razor-thin margins.</p>
            
                <a href="https://calgary.ctvnews.ca/jarring-reality-sets-in-for-calgary-s-rookie-councillors-they-won-1.5629694" title="Jarring reality sets in for Calgary&#39;s rookie councillors: they won" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:45:36 EDT 2021" data-published-date="Tue Oct 19 17:45:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Lethbridge municipal election wraps up with increased voter turnout" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:16:09 EDT 2021" data-published-date=" Tue Oct 19 20:16:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Lethbridge municipal election wraps up with increased voter turnout" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:16:09 EDT 2021" data-published-date=" Tue Oct 19 20:16:09 EDT 2021"></span>
                <a href="https://calgary.ctvnews.ca/lethbridge-municipal-election-wraps-up-with-increased-voter-turnout-1.5630051" title="Lethbridge municipal election wraps up with increased voter turnout" class="c-list__item__link">

                    Lethbridge municipal election wraps up with increased voter turnout
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The City of Lethbridge is set to welcome in a new team of local leaders following Monday&#39;s municipal election.</p>
            
                <a href="https://calgary.ctvnews.ca/lethbridge-municipal-election-wraps-up-with-increased-voter-turnout-1.5630051" title="Lethbridge municipal election wraps up with increased voter turnout" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:16:09 EDT 2021" data-published-date="Tue Oct 19 20:16:09 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://edmonton.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Edmonton<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date=" Tue Oct 19 12:48:19 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__link">

                    Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Premier Jason Kenney announced new rules will be put in place to protect residents and staff at continuing care facilities on Oct. 25.</p>
            
                <a href="https://edmonton.ctvnews.ca/alberta-reports-531-new-covid-19-cases-will-implement-new-rules-in-continuing-care-facilities-1.5629325" title="Alberta reports 531 new COVID-19 cases, will implement new rules in continuing care facilities" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5587407.1631756228!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Alberta Premier Jason Kenney announces new COVID-19 measures for Alberta in Calgary, Wednesday, Sept. 15, 2021.THE CANADIAN PRESS/Jeff McIntosh"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:09:02 EDT 2021" data-published-date="Tue Oct 19 12:48:19 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_&#39;Edmonton is ready&#39;: Record-high 8 women elected to city council" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:45:31 EDT 2021" data-published-date=" Tue Oct 19 19:45:31 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_&#39;Edmonton is ready&#39;: Record-high 8 women elected to city council" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:45:31 EDT 2021" data-published-date=" Tue Oct 19 19:45:31 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/edmonton-is-ready-record-high-8-women-elected-to-city-council-1.5630017" title="&#39;Edmonton is ready&#39;: Record-high 8 women elected to city council" class="c-list__item__link">

                    &#39;Edmonton is ready&#39;: Record-high 8 women elected to city council
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">It’s a stark difference to 2017, when Hamilton was elected as one of two female councillors.</p>
            
                <a href="https://edmonton.ctvnews.ca/edmonton-is-ready-record-high-8-women-elected-to-city-council-1.5630017" title="&#39;Edmonton is ready&#39;: Record-high 8 women elected to city council" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:45:31 EDT 2021" data-published-date="Tue Oct 19 19:45:31 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Mostly-progressive Edmonton council has &#39;big challenge&#39; working with UCP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:28:10 EDT 2021" data-published-date=" Tue Oct 19 18:28:10 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Mostly-progressive Edmonton council has &#39;big challenge&#39; working with UCP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:28:10 EDT 2021" data-published-date=" Tue Oct 19 18:28:10 EDT 2021"></span>
                <a href="https://edmonton.ctvnews.ca/mostly-progressive-edmonton-council-has-big-challenge-working-with-ucp-1.5629818" title="Mostly-progressive Edmonton council has &#39;big challenge&#39; working with UCP" class="c-list__item__link">

                    Mostly-progressive Edmonton council has &#39;big challenge&#39; working with UCP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Edmonton elected a new mayor and council Monday night - and it is one of the most progressive-leaning the city has ever seen.</p>
            
                <a href="https://edmonton.ctvnews.ca/mostly-progressive-edmonton-council-has-big-challenge-working-with-ucp-1.5629818" title="Mostly-progressive Edmonton council has &#39;big challenge&#39; working with UCP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:28:10 EDT 2021" data-published-date="Tue Oct 19 18:28:10 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://montreal.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Montreal<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 15:52:55 EDT 2021" data-published-date=" Tue Oct 19 06:20:06 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 15:52:55 EDT 2021" data-published-date=" Tue Oct 19 06:20:06 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/in-inaugural-speech-legault-forecasts-big-changes-especially-decentralizing-health-management-1.5628713" title="In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__link">

                    In inaugural speech Legault forecasts big changes, especially decentralizing health management
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After three years in power, Quebec Premier François Legault said Tuesday he wants to give his government a second wind with a new parliamentary session bringing new policy, especially in terms of the province&#39;s health network, which he said is much too centralized.</p>
            
                <a href="https://montreal.ctvnews.ca/in-inaugural-speech-legault-forecasts-big-changes-especially-decentralizing-health-management-1.5628713" title="In inaugural speech Legault forecasts big changes, especially decentralizing health management" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5286645.1611872865!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Quebec Premier Francois Legault arrives at a COVID-19 press briefing Monday Jan. 11, 2021 in Montreal.THE CANADIAN PRESS/Ryan Remiorz"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 15:52:55 EDT 2021" data-published-date="Tue Oct 19 06:20:06 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_24-year-old woman fighting for life after stabbing in Plateau" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:42:09 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_24-year-old woman fighting for life after stabbing in Plateau" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:42:09 EDT 2021" data-published-date=" Tue Oct 19 19:42:09 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/24-year-old-woman-fighting-for-life-after-stabbing-in-plateau-1.5630012" title="24-year-old woman fighting for life after stabbing in Plateau" class="c-list__item__link">

                    24-year-old woman fighting for life after stabbing in Plateau
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A 24-year-old woman is fighting for her life in hospital after being stabbed by a man on the Plateau on Tuesday afternoon after an &#39;altercation,&#39; police said.</p>
            
                <a href="https://montreal.ctvnews.ca/24-year-old-woman-fighting-for-life-after-stabbing-in-plateau-1.5630012" title="24-year-old woman fighting for life after stabbing in Plateau" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:42:09 EDT 2021" data-published-date="Tue Oct 19 19:42:09 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Montreal boy, 16, fatally stabbed outside his school; police seek three teen suspects" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 12:31:36 EDT 2021" data-published-date=" Mon Oct 18 17:44:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Montreal boy, 16, fatally stabbed outside his school; police seek three teen suspects" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 12:31:36 EDT 2021" data-published-date=" Mon Oct 18 17:44:14 EDT 2021"></span>
                <a href="https://montreal.ctvnews.ca/montreal-boy-16-fatally-stabbed-outside-his-school-police-seek-three-teen-suspects-1.5628067" title="Montreal boy, 16, fatally stabbed outside his school; police seek three teen suspects" class="c-list__item__link">

                    Montreal boy, 16, fatally stabbed outside his school; police seek three teen suspects
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Montreal police are looking for multiple suspects after a teenager was fatally stabbed near his school in Cote-des-Neiges Monday afternoon, staggering inside to seek help.</p>
            
                <a href="https://montreal.ctvnews.ca/montreal-boy-16-fatally-stabbed-outside-his-school-police-seek-three-teen-suspects-1.5628067" title="Montreal boy, 16, fatally stabbed outside his school; police seek three teen suspects" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 12:31:36 EDT 2021" data-published-date="Mon Oct 18 17:44:14 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://ottawa.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Ottawa<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Protesters face off with anti-trans activist outside Ottawa school" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:39:53 EDT 2021" data-published-date=" Tue Oct 19 10:13:44 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Protesters face off with anti-trans activist outside Ottawa school" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:39:53 EDT 2021" data-published-date=" Tue Oct 19 10:13:44 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/protesters-face-off-with-anti-trans-activist-outside-ottawa-school-1.5628931" title="Protesters face off with anti-trans activist outside Ottawa school" class="c-list__item__link">

                    Protesters face off with anti-trans activist outside Ottawa school
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Counter-protesters gathered to take a stand against an anti-trans activist outside a west end school.</p>
            
                <a href="https://ottawa.ctvnews.ca/protesters-face-off-with-anti-trans-activist-outside-ottawa-school-1.5628931" title="Protesters face off with anti-trans activist outside Ottawa school" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629011.1634652814!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Dozens gathered to protest an anti-trans activist outside a west Ottawa school on Tuesday morning. (CTV Morning Live)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:39:53 EDT 2021" data-published-date="Tue Oct 19 10:13:44 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Veteran cyclist breaks both wrists after hitting a pothole near an LRT construction site" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:41:55 EDT 2021" data-published-date=" Tue Oct 19 18:29:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Veteran cyclist breaks both wrists after hitting a pothole near an LRT construction site" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:41:55 EDT 2021" data-published-date=" Tue Oct 19 18:29:14 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/veteran-cyclist-breaks-both-wrists-after-hitting-a-pothole-near-an-lrt-construction-site-1.5629831" title="Veteran cyclist breaks both wrists after hitting a pothole near an LRT construction site" class="c-list__item__link">

                    Veteran cyclist breaks both wrists after hitting a pothole near an LRT construction site
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A veteran cyclist was badly injured at an LRT construction site on Holly Acres Road after hitting a pothole.</p>
            
                <a href="https://ottawa.ctvnews.ca/veteran-cyclist-breaks-both-wrists-after-hitting-a-pothole-near-an-lrt-construction-site-1.5629831" title="Veteran cyclist breaks both wrists after hitting a pothole near an LRT construction site" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:41:55 EDT 2021" data-published-date="Tue Oct 19 18:29:14 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_One-on-one with Ottawa&#39;s new transit boss" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 16:54:07 EDT 2021" data-published-date=" Tue Oct 19 16:54:07 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_One-on-one with Ottawa&#39;s new transit boss" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 16:54:07 EDT 2021" data-published-date=" Tue Oct 19 16:54:07 EDT 2021"></span>
                <a href="https://ottawa.ctvnews.ca/one-on-one-with-ottawa-s-new-transit-boss-1.5629674" title="One-on-one with Ottawa&#39;s new transit boss" class="c-list__item__link">

                    One-on-one with Ottawa&#39;s new transit boss
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Renée Amilcar began her new job as general manager of transit services on Monday, nearly a full month after an LRT derailment crippled the transit system.</p>
            
                <a href="https://ottawa.ctvnews.ca/one-on-one-with-ottawa-s-new-transit-boss-1.5629674" title="One-on-one with Ottawa&#39;s new transit boss" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 16:54:07 EDT 2021" data-published-date="Tue Oct 19 16:54:07 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://london.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">London<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Stand off in St. Marys, Ont. lasts 18 hours" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 14:28:29 EDT 2021" data-published-date=" Tue Oct 19 10:07:42 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Stand off in St. Marys, Ont. lasts 18 hours" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 14:28:29 EDT 2021" data-published-date=" Tue Oct 19 10:07:42 EDT 2021"></span>
                <a href="https://kitchener.ctvnews.ca/stand-off-in-st-marys-ont-lasts-18-hours-1.5628994" title="Stand off in St. Marys, Ont. lasts 18 hours" class="c-list__item__link">

                    Stand off in St. Marys, Ont. lasts 18 hours
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Both Stratford and Waterloo regional police were called to a scene at a residence in St. Marys on Monday afternoon.</p>
            
                <a href="https://kitchener.ctvnews.ca/stand-off-in-st-marys-ont-lasts-18-hours-1.5628994" title="Stand off in St. Marys, Ont. lasts 18 hours" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629002.1634652389!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Both Stratford and Waterloo regional police on scene in St. Marys. (Jeff Pickel/CTV Kitchener) (Oct. 19, 2021)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 14:28:29 EDT 2021" data-published-date="Tue Oct 19 10:07:42 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Missing 11-year-old in Perth County found safe and sound" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 05:58:16 EDT 2021" data-published-date=" Mon Oct 18 06:11:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Missing 11-year-old in Perth County found safe and sound" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 05:58:16 EDT 2021" data-published-date=" Mon Oct 18 06:11:24 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/missing-11-year-old-in-perth-county-found-safe-and-sound-1.5627086" title="Missing 11-year-old in Perth County found safe and sound" class="c-list__item__link">

                    Missing 11-year-old in Perth County found safe and sound
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">After being missing for nearly three days an 11-year-old in Perth County has been found safe and sound.</p>
            
                <a href="https://london.ctvnews.ca/missing-11-year-old-in-perth-county-found-safe-and-sound-1.5627086" title="Missing 11-year-old in Perth County found safe and sound" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 05:58:16 EDT 2021" data-published-date="Mon Oct 18 06:11:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_The most famous St. Thomas, Ont. native you&#39;ve likely never heard of" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:10:16 EDT 2021" data-published-date=" Tue Oct 19 18:10:16 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_The most famous St. Thomas, Ont. native you&#39;ve likely never heard of" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:10:16 EDT 2021" data-published-date=" Tue Oct 19 18:10:16 EDT 2021"></span>
                <a href="https://london.ctvnews.ca/the-most-famous-st-thomas-ont-native-you-ve-likely-never-heard-of-1.5629790" title="The most famous St. Thomas, Ont. native you&#39;ve likely never heard of" class="c-list__item__link">

                    The most famous St. Thomas, Ont. native you&#39;ve likely never heard of
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">If you&#39;ve never heard the name Jack Graney, you likely aren&#39;t alone. The St. Thomas, Ont. baseball pioneer began his career more than a century ago.</p>
            
                <a href="https://london.ctvnews.ca/the-most-famous-st-thomas-ont-native-you-ve-likely-never-heard-of-1.5629790" title="The most famous St. Thomas, Ont. native you&#39;ve likely never heard of" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:10:16 EDT 2021" data-published-date="Tue Oct 19 18:10:16 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://northernontario.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Northern Ontario<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sault downtown association looking for long-term crime fix" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:11:14 EDT 2021" data-published-date=" Tue Oct 19 19:11:14 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sault downtown association looking for long-term crime fix" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:11:14 EDT 2021" data-published-date=" Tue Oct 19 19:11:14 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/sault-downtown-association-looking-for-long-term-crime-fix-1.5629965" title="Sault downtown association looking for long-term crime fix" class="c-list__item__link">

                    Sault downtown association looking for long-term crime fix
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Sault Ste. Marie Downtown Association is exploring other means of protecting businesses from crime.</p>
            
                <a href="https://northernontario.ctvnews.ca/sault-downtown-association-looking-for-long-term-crime-fix-1.5629965" title="Sault downtown association looking for long-term crime fix" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629969.1634684914!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="The Sault Ste. Marie Downtown Association is exploring other means of protecting businesses from crime. (Mike McDonald/CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:11:14 EDT 2021" data-published-date="Tue Oct 19 19:11:14 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Officials in Sudbury warn of human trafficking dangers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:06:34 EDT 2021" data-published-date=" Tue Oct 19 19:06:34 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Officials in Sudbury warn of human trafficking dangers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:06:34 EDT 2021" data-published-date=" Tue Oct 19 19:06:34 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/officials-in-sudbury-warn-of-human-trafficking-dangers-1.5629940" title="Officials in Sudbury warn of human trafficking dangers" class="c-list__item__link">

                    Officials in Sudbury warn of human trafficking dangers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On Thursday, Greater Sudbury Police and Sudbury and Area Victim Services are hosting a Human Trafficking Parent Educational Engagement Session in the city.</p>
            
                <a href="https://northernontario.ctvnews.ca/officials-in-sudbury-warn-of-human-trafficking-dangers-1.5629940" title="Officials in Sudbury warn of human trafficking dangers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:06:34 EDT 2021" data-published-date="Tue Oct 19 19:06:34 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_TikTok challenges causing problems in Timmins, Ont., police say" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 15:47:50 EDT 2021" data-published-date=" Tue Oct 19 15:47:50 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_TikTok challenges causing problems in Timmins, Ont., police say" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 15:47:50 EDT 2021" data-published-date=" Tue Oct 19 15:47:50 EDT 2021"></span>
                <a href="https://northernontario.ctvnews.ca/tiktok-challenges-causing-problems-in-timmins-ont-police-say-1.5629589" title="TikTok challenges causing problems in Timmins, Ont., police say" class="c-list__item__link">

                    TikTok challenges causing problems in Timmins, Ont., police say
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Monthly &#39;challenges&#39; being posted on TikTok are causing problems in Timmins, Ont., police said Tuesday.</p>
            
                <a href="https://northernontario.ctvnews.ca/tiktok-challenges-causing-problems-in-timmins-ont-police-say-1.5629589" title="TikTok challenges causing problems in Timmins, Ont., police say" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 15:47:50 EDT 2021" data-published-date="Tue Oct 19 15:47:50 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://winnipeg.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Winnipeg<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:13:56 EDT 2021" data-published-date=" Tue Oct 19 17:36:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:13:56 EDT 2021" data-published-date=" Tue Oct 19 17:36:53 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-teacher-placed-on-leave-after-racial-slur-used-in-classroom-1.5629745" title="Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__link">

                    Winnipeg teacher placed on leave after racial slur used in classroom
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Franco-Manitoban School Division says a Winnipeg teacher has been placed on leave after a social media post that appears to show the educator using a racial slur for Black people in the classroom.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-teacher-placed-on-leave-after-racial-slur-used-in-classroom-1.5629745" title="Winnipeg teacher placed on leave after racial slur used in classroom" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.4423394.1612274845!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="FILE - AN empty teacher&#39;s desk is pictured at the front of a empty classroom at Mcgee Secondary school in Vancouver on Sept. 5, 2014. (Jonathan Hayward/The Canadian Press)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:13:56 EDT 2021" data-published-date="Tue Oct 19 17:36:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date=" Tue Oct 19 19:47:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date=" Tue Oct 19 19:47:49 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/winnipeg-city-councillor-latest-to-apologize-for-not-wearing-a-mask-in-gala-dinner-photo-1.5630015" title="Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__link">

                    Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A city councillor is the latest attendee of an event at the Winnipeg Art Gallery on Saturday to apologize for appearing in a photo while not wearing a mask.</p>
            
                <a href="https://winnipeg.ctvnews.ca/winnipeg-city-councillor-latest-to-apologize-for-not-wearing-a-mask-in-gala-dinner-photo-1.5630015" title="Winnipeg city councillor latest to apologize for not wearing a mask in gala dinner photo" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:08:35 EDT 2021" data-published-date="Tue Oct 19 19:47:49 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Norway House Cree Nation hopeful COVID-19 case numbers starting to decline: chief" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:07:03 EDT 2021" data-published-date=" Tue Oct 19 20:07:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Norway House Cree Nation hopeful COVID-19 case numbers starting to decline: chief" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:07:03 EDT 2021" data-published-date=" Tue Oct 19 20:07:03 EDT 2021"></span>
                <a href="https://winnipeg.ctvnews.ca/norway-house-cree-nation-hopeful-covid-19-case-numbers-starting-to-decline-chief-1.5630037" title="Norway House Cree Nation hopeful COVID-19 case numbers starting to decline: chief" class="c-list__item__link">

                    Norway House Cree Nation hopeful COVID-19 case numbers starting to decline: chief
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0"></p>
            
                <a href="https://winnipeg.ctvnews.ca/norway-house-cree-nation-hopeful-covid-19-case-numbers-starting-to-decline-chief-1.5630037" title="Norway House Cree Nation hopeful COVID-19 case numbers starting to decline: chief" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:07:03 EDT 2021" data-published-date="Tue Oct 19 20:07:03 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--default--none aem-GridColumn aem-GridColumn--default--12 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--12 aem-Grid--tablet--12 ">
    
    <div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://saskatoon.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Saskatoon<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:43:35 EDT 2021" data-published-date=" Tue Oct 19 15:44:03 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:43:35 EDT 2021" data-published-date=" Tue Oct 19 15:44:03 EDT 2021"></span>
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mayor-surprised-to-hear-premier-s-comments-on-broken-down-communication-1.5629588" title="Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__link">

                    Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatoon Mayor Charlie Clark says he was surprised to hear Premier Scott Moe say communication lines have “broken down” with the city.</p>
            
                <a href="https://saskatoon.ctvnews.ca/saskatoon-mayor-surprised-to-hear-premier-s-comments-on-broken-down-communication-1.5629588" title="Saskatoon mayor &#39;surprised&#39; to hear premier&#39;s comments on &#39;broken down&#39; communication" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5629785.1634680060!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Saskatoon Mayor Charlie Clark is shown in a image taken from an Oct, 19, 2021 Zoom interview. (CTV News)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:43:35 EDT 2021" data-published-date="Tue Oct 19 15:44:03 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__link">

                    Sask. reports 8 COVID-19-related deaths, 271 new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported eight more residents have died after testing positive for COVID-19 and 271 new cases of the virus.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date="Tue Oct 19 16:52:55 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask.&#39;s top doctor target of threatening email" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date=" Tue Oct 19 15:57:54 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask.&#39;s top doctor target of threatening email" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date=" Tue Oct 19 15:57:54 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-s-top-doctor-target-of-threatening-email-1.5629603" title="Sask.&#39;s top doctor target of threatening email" class="c-list__item__link">

                    Sask.&#39;s top doctor target of threatening email
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The Saskatchewan government has confirmed Dr. Saqib Shahab, the province’s chief medical health officer, was the target of a threatening email sent earlier this month.</p>
            
                <a href="https://regina.ctvnews.ca/sask-s-top-doctor-target-of-threatening-email-1.5629603" title="Sask.&#39;s top doctor target of threatening email" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 15:57:54 EDT 2021" data-published-date="Tue Oct 19 15:57:54 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://regina.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Regina<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date=" Tue Oct 19 16:10:26 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__link">

                    Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A Saskatchewan physician and public policy advisor, as well as the NDP Opposition, are criticizing the province’s decision to ask U.S. states for COVID-19 assistance before asking the Canadian government.</p>
            
                <a href="https://regina.ctvnews.ca/sask-covid-19-response-draws-criticism-after-province-asks-u-s-states-for-help-before-federal-government-1.5629618" title="Sask. COVID-19 response draws criticism after province asks U.S. states for help before federal government" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5096996.1611856106!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A staff member at the Regina drive-through testing station swabs a woman for COVID-19. (Jeremy Simes/CTV Regina)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 17:44:31 EDT 2021" data-published-date="Tue Oct 19 16:10:26 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Saskatchewan premier says province could have acted sooner on renewed COVID-19 rules" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 19:02:50 EDT 2021" data-published-date=" Tue Oct 19 12:47:51 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Saskatchewan premier says province could have acted sooner on renewed COVID-19 rules" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 19:02:50 EDT 2021" data-published-date=" Tue Oct 19 12:47:51 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/saskatchewan-premier-says-province-could-have-acted-sooner-on-renewed-covid-19-rules-1.5629304" title="Saskatchewan premier says province could have acted sooner on renewed COVID-19 rules" class="c-list__item__link">

                    Saskatchewan premier says province could have acted sooner on renewed COVID-19 rules
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">On the day Saskatchewan asked the federal government for help to deal with surging COVID-19 hospitalizations, Premier Scott Moe granted the province could have acted sooner on a renewed mask mandate or proof-of-vaccination policy.</p>
            
                <a href="https://regina.ctvnews.ca/saskatchewan-premier-says-province-could-have-acted-sooner-on-renewed-covid-19-rules-1.5629304" title="Saskatchewan premier says province could have acted sooner on renewed COVID-19 rules" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:02:50 EDT 2021" data-published-date="Tue Oct 19 12:47:51 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date=" Tue Oct 19 16:52:55 EDT 2021"></span>
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__link">

                    Sask. reports 8 COVID-19-related deaths, 271 new cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Saskatchewan reported eight more residents have died after testing positive for COVID-19 and 271 new cases of the virus.</p>
            
                <a href="https://regina.ctvnews.ca/sask-reports-8-covid-19-related-deaths-271-new-cases-1.5629684" title="Sask. reports 8 COVID-19-related deaths, 271 new cases" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 16:52:55 EDT 2021" data-published-date="Tue Oct 19 16:52:55 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn--tablet--12 aem-GridColumn--offset--tablet--0 aem-GridColumn--default--none aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--default--6 aem-GridColumn--offset--default--0">


<div class="aem-Grid aem-Grid--default--6 aem-Grid--tablet--12 aem-Grid--phonelandscape--6 aem-Grid--phone--6 ">
    
    <div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://bc.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://bc.ctvnews.ca/b-c-s-7-day-average-for-new-covid-19-cases-back-above-600-per-day-with-latest-update-1.5629235" title="B.C.&#39;s 7-day average for new COVID-19 cases back above 600 per day with latest update" class="c-list__item__link">

                    B.C.&#39;s 7-day average for new COVID-19 cases back above 600 per day with latest update
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">British Columbia has recorded another 560 cases of COVID-19 and five related deaths, health officials said Tuesday.</p>
            
                <a href="https://bc.ctvnews.ca/b-c-s-7-day-average-for-new-covid-19-cases-back-above-600-per-day-with-latest-update-1.5629235" title="B.C.&#39;s 7-day average for new COVID-19 cases back above 600 per day with latest update" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5385481.1624396287!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="A woman wears a protective face covering to help prevent the spread of COVID-19 as she bikes past the emergency entrance of Vancouver General Hospital in Vancouver, B.C., Friday, April 9, 2021. THE CANADIAN PRESS/Jonathan Hayward"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:01:10 EDT 2021" data-published-date="Tue Oct 19 12:05:30 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Provincial health officer apologizes, backtracks on B.C. COVID-19 hospitalization stats" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:50:24 EDT 2021" data-published-date=" Tue Oct 19 18:50:24 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Provincial health officer apologizes, backtracks on B.C. COVID-19 hospitalization stats" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:50:24 EDT 2021" data-published-date=" Tue Oct 19 18:50:24 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/provincial-health-officer-apologizes-backtracks-on-b-c-covid-19-hospitalization-stats-1.5629860" title="Provincial health officer apologizes, backtracks on B.C. COVID-19 hospitalization stats" class="c-list__item__link">

                    Provincial health officer apologizes, backtracks on B.C. COVID-19 hospitalization stats
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">Three weeks after B.C.’s provincial health officer promised to give a complete accounting of people in hospital due to COVID-19, Dr. Bonnie Henry is apologizing and now offering a vague description of what officials will provide instead.</p>
            
                <a href="https://bc.ctvnews.ca/provincial-health-officer-apologizes-backtracks-on-b-c-covid-19-hospitalization-stats-1.5629860" title="Provincial health officer apologizes, backtracks on B.C. COVID-19 hospitalization stats" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:50:24 EDT 2021" data-published-date="Tue Oct 19 18:50:24 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Watchdog investigating after man hospitalized following struggle with Coquitlam RCMP" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:01:38 EDT 2021" data-published-date=" Tue Oct 19 20:01:38 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Watchdog investigating after man hospitalized following struggle with Coquitlam RCMP" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:01:38 EDT 2021" data-published-date=" Tue Oct 19 20:01:38 EDT 2021"></span>
                <a href="https://bc.ctvnews.ca/watchdog-investigating-after-man-hospitalized-following-struggle-with-coquitlam-rcmp-1.5630041" title="Watchdog investigating after man hospitalized following struggle with Coquitlam RCMP" class="c-list__item__link">

                    Watchdog investigating after man hospitalized following struggle with Coquitlam RCMP
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">A man was hospitalized after allegedly struggling with RCMP officers in Coquitlam, B.C., early Tuesday morning, prompting an investigation by the province&#39;s police watchdog.</p>
            
                <a href="https://bc.ctvnews.ca/watchdog-investigating-after-man-hospitalized-following-struggle-with-coquitlam-rcmp-1.5630041" title="Watchdog investigating after man hospitalized following struggle with Coquitlam RCMP" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:01:38 EDT 2021" data-published-date="Tue Oct 19 20:01:38 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>
<div class="list c-list-more-stories aem-GridColumn--default--none aem-GridColumn--offset--phone--0 aem-GridColumn--offset--default--0 aem-GridColumn--phonelandscape--6 aem-GridColumn--offset--tablet--0 aem-GridColumn--phonelandscape--none aem-GridColumn--phone--none aem-GridColumn--phone--12 aem-GridColumn--tablet--none aem-GridColumn aem-GridColumn--tablet--6 aem-GridColumn--default--3 aem-GridColumn--offset--phonelandscape--0">
    
        <div class="c-list--horizontal" role="list">
            
                <a href="https://vancouverisland.ctvnews.ca/" class="c-list__title__link"><h2 class="c-list__title">Vancouver Island<span class="c-list__chevron"></span></h2> </a>
            
            
            

            <ul class="c-list c-list--1Columns">
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            <span class="c-list__tag c-list__tag-lead-story" tabindex="0">BREAKING</span>
            
            <h3 class="c-list__item__title">
                <span class="c-list__item__new-tag c-list__tag-more-story-and-mosaic" tabindex="0">BREAKING  |</span>
                
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-reports-1-new-covid-19-death-61-more-cases-1.5629238" title="Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__link">

                    Vancouver Island reports 1 new COVID-19 death, 61 more cases
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">B.C. health officials have identified 61 new cases of COVID-19 in the Vancouver Island region Tuesday.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/vancouver-island-reports-1-new-covid-19-death-61-more-cases-1.5629238" title="Vancouver Island reports 1 new COVID-19 death, 61 more cases" class="c-list__item__image">
                    
                    <div class="c-list__image">
                        <picture>
                                <source media="(min-width: 400px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_620/image.jpg"/>
                                <source media="(max-width: 399px)" srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-srcset="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_300/image.jpg"/>
                                <img src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_135/image.jpg" data-src="https://www.ctvnews.ca/polopoly_fs/1.5583289.1631547252!/httpImage/image.jpg_gen/derivatives/landscape_800/image.jpg" alt="Provincial health officer Dr. Bonnie Henry provides an update on COVID-19 on Aug. 31, 2021. (Province of B.C./Flickr)"/>
                        </picture>
                        
                    </div>
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 19:10:45 EDT 2021" data-published-date="Tue Oct 19 12:08:54 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Record-breaking summer heat and draught-like conditions paying off for island wine producers" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 20:16:53 EDT 2021" data-published-date=" Tue Oct 19 20:16:53 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Record-breaking summer heat and draught-like conditions paying off for island wine producers" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 20:16:53 EDT 2021" data-published-date=" Tue Oct 19 20:16:53 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/record-breaking-summer-heat-and-draught-like-conditions-paying-off-for-island-wine-producers-1.5630044" title="Record-breaking summer heat and draught-like conditions paying off for island wine producers" class="c-list__item__link">

                    Record-breaking summer heat and draught-like conditions paying off for island wine producers
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">This summer we saw record-breaking heat and prolonged draught-like conditions, which made for the perfect combination for growing grapes on Vancouver Island.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/record-breaking-summer-heat-and-draught-like-conditions-paying-off-for-island-wine-producers-1.5630044" title="Record-breaking summer heat and draught-like conditions paying off for island wine producers" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 20:16:53 EDT 2021" data-published-date="Tue Oct 19 20:16:53 EDT 2021"></p>
        </div>
    </article>
</li>
            
                <li class="c-list__item">
    
    <article class="c-mosaic-item">
        <div class="c-list__item__block">
            
            <span id="article_status_Steven Bacon to return to B.C. for inquiry into murder of Nanaimo teen" class="c-list__item__status c-list__tag c-list__tag-lead-story" data-last-modified="Tue Oct 19 18:56:04 EDT 2021" data-published-date=" Tue Oct 19 18:46:49 EDT 2021"></span>
            <h3 class="c-list__item__title">
                
                <span id="article_status_Steven Bacon to return to B.C. for inquiry into murder of Nanaimo teen" class="c-list__item__status c-list__tag-more-story-and-mosaic" data-last-modified="Tue Oct 19 18:56:04 EDT 2021" data-published-date=" Tue Oct 19 18:46:49 EDT 2021"></span>
                <a href="https://vancouverisland.ctvnews.ca/steven-bacon-to-return-to-b-c-for-inquiry-into-murder-of-nanaimo-teen-1.5629914" title="Steven Bacon to return to B.C. for inquiry into murder of Nanaimo teen" class="c-list__item__link">

                    Steven Bacon to return to B.C. for inquiry into murder of Nanaimo teen
                </a>
            </h3>

            <p class="c-list__item__description" tabindex="0">The man accused of murdering Nanaimo teen Makayla Chang will return to British Columbia from Ontario ahead of a preliminary inquiry.</p>
            
                <a href="https://vancouverisland.ctvnews.ca/steven-bacon-to-return-to-b-c-for-inquiry-into-murder-of-nanaimo-teen-1.5629914" title="Steven Bacon to return to B.C. for inquiry into murder of Nanaimo teen" class="c-list__item__image">
                    
                    
                    
                </a>
            
            <p class="c-list__item__date" data-last-modified="Tue Oct 19 18:56:04 EDT 2021" data-published-date="Tue Oct 19 18:46:49 EDT 2021"></p>
        </div>
    </article>
</li>
            </ul>
        </div>
    
    
    

    

    
    






</div>

    
</div>
</div>

    
</div>
</div>

    
</div>

</div></div>
</div>
    
    

  
                </div>
            </div>
        </div>
    
</div>
</div>

    
</div>
</div>
<div class="responsivegrid aem-GridColumn aem-GridColumn--default--12">


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="experiencefragment aem-GridColumn aem-GridColumn--default--12">
    <div class="c-experiencefragment c-experiencefragment--experience-fragment-footer">

    



<div class="xf-content-height">
    


<div class="aem-Grid aem-Grid--12 aem-Grid--default--12 ">
    
    <div class="quick-article-footer aem-GridColumn aem-GridColumn--default--12">



<footer class="bm-footer" role="navigation">
    <div class="bm-footer__wrapper ">
        <div class="bm-footer__wrapper__twoColumns">
            <div class="bm-footer__wrapper__firstColumn">
                <a href="https://www.ctvnews.ca/search-results">Search CTV News</a>
                <a href="https://www.bellmedia.ca/sales/digital/ctv-news-channel/">Advertise on CTVNews.ca</a>
                <a href="https://www.bellmedia.ca/sales/political-ads-registry/">Political Ads Registry</a>
                <a href="https://jobs.bce.ca/bell/go/Media/3537600/">About CTV Careers</a>
                <a href="https://stox.ctvnews.ca/">CTV News Stox</a>
                <a href="https://www.bellmediapr.ca/">Press Room</a>
                <a href="https://www.ctvnews.ca/editorial-standards-and-policies">Editorial Standards &amp; Policies</a>
                <a href="https://www.ctvnews.ca/more/contact-ctv-news">Contact Us</a>
            </div>
            <div class="bm-footer__wrapper__secColumn" role="navigation">
                <p class="title">CTV News Programs</p>
                <a href="https://www.ctvnews.ca/ctv-national-news">CTV National News</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/power-play-with-don-martin">Power Play</a>
                <a href="https://www.ctvnews.ca/w5/">W5</a>
                <a href="https://www.ctvnews.ca/qp/">CTV Question Period</a>
                <a href="https://www.ctvnews.ca/ctv-news-channel/pop-life">Pop Life</a>
            </div>
        </div>
        <hr/>

        <div class="bm-footer__wrapper__thirdColumn" role="navigation">
            <p class="title">Local News</p>
            <a href="https://atlantic.ctvnews.ca/">Atlantic</a><a href="https://barrie.ctvnews.ca/">Barrie</a><a href="https://calgary.ctvnews.ca/">Calgary</a>
            <a href="https://edmonton.ctvnews.ca/">Edmonton</a><a href="https://guelph.ctvnews.ca/">Guelph</a><a href="https://kitchener.ctvnews.ca/">Kitchener</a>
            <a href="https://calgary.ctvnews.ca/lethbridge">Lethbridge</a><a href="https://london.ctvnews.ca/">London</a><a href="https://montreal.ctvnews.ca/">Montreal</a>
            <a href="https://northernontario.ctvnews.ca/">Northern Ontario</a><a href="https://ottawa.ctvnews.ca/">Ottawa</a>
            <a href="https://saskatoon.ctvnews.ca/prince-albert">Prince Albert</a><a href="https://edmonton.ctvnews.ca/red-deer">Red Deer</a><a href="https://regina.ctvnews.ca/">Regina</a>
            <a href="https://saskatoon.ctvnews.ca/">Saskatoon</a><a href="https://toronto.ctvnews.ca/">Toronto</a>
            <a href="https://bc.ctvnews.ca/">Vancouver</a><a href="https://vancouverisland.ctvnews.ca/">Vancouver Island</a>
            <a href="https://windsor.ctvnews.ca/">Windsor</a><a href="https://winnipeg.ctvnews.ca/">Winnipeg</a><a href="https://regina.ctvnews.ca/yorkton">Yorkton</a>
        </div>

    </div>
    <div class="bm-footer__videoLinks">
        
        <a href="https://www.ctvnews.ca/app">CTV News App</a>
        <a href="https://www.ctvnews.ca/faq">Video Help</a>
    </div>

    <div class="bm-footer__wrapper__subscribeButton">
        <hr class="divider"/>
        <div class="newsletter">
            Stay up to date on the latest, breaking news
        </div>
        <div class="button">
            <a class="cmp-button" href="https://www.ctvnews.ca/newsletters">
               Subscribe to newsletter
            </a>
        </div>
    </div>
    <div class="bm-footer__copyright" role="contentinfo">
        <p class="c-quickArticle__footer__copyright">©&nbsp;2021 <a href="https://www.bellmedia.ca/" target="_self" title="Bell Media">
<img class="c-quickArticle__footer_logo" data-src="/content/dam/common/logos/bellmedia/BellMedia.svg" alt="Bell Media logo"/>
</a> All rights reserved. Use of this Website assumes acceptance of <a href="https://www.bellmedia.ca/bell-media-website-terms-conditions/" title="Terms &amp; Conditions">Terms &amp; Conditions</a> and <a href="https://support.bell.ca/Billing-and-Accounts/Security_and_privacy/How_does_Bell_respect_my_privacy" title="Privacy Policy">Privacy Policy</a></p>
    </div>

    <script>
        var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "3005664" });

        (function() {
            var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
            s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/cs/3005664/beacon.js";
            el.parentNode.insertBefore(s, el);
        })();
    </script>
</footer>
</div>

    
</div>

</div></div>
    
    

  </div>

    
</div>
</div>

    
</div>
</div>


            
    
    <!-- customfooterlibs.html start -->


<!-- COMPONENTS USED BY BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>




<!-- DOMAIN -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-dependencies.min.d41d8cd98f00b204e9800998ecf8427e.js"></script>
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-news-site.min.b5a848b1162e5237c91d7ea38dd681e3.js"></script>




<!-- BRAND -->

    
<script type="text/javascript" src="/etc.clientlibs/bmdaem-domains/news/clientlibs/clientlib-brands/ctvnews/site.min.d6e84fd826d4c87013682ae2690037d8.js"></script>




<!-- True Anthem -->


    <script type="text/javascript" src="https://tru.am/scripts/custom/ctvnews.js"></script>


<!-- Chartbeat -->


    <script type='application/javascript'>
        (function() {
            /** CONFIGURATION START **/
            var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
            _sf_async_config.sections = "Atlantic, Atlantic";
            _sf_async_config.authors = "Allan April";
            /** CONFIGURATION END **/
            function loadChartbeat() {
                var e = document.createElement('script');
                var n = document.getElementsByTagName('script')[0];
                e.type = 'application/javascript';
                e.async = true;
                e.src = '//static.chartbeat.com/js/chartbeat_video.js';
                n.parentNode.insertBefore(e, n);
            }
            loadChartbeat();
        })();
    </script>


<script type="text/javascript">
    const config = {
        rootMargin: "25px",
        threshold: 1.0
    };

    let preloadImage = (element) => {
        if(element.dataset && element.dataset.src) {
            element.src = element.dataset.src;
        }
        if(element.dataset && element.dataset.srcset) {
            element.srcset = element.dataset.srcset
        }
    }
    let onIntersection = (entries) => {
        entries.forEach(entry => {
            if (entry.intersectionRatio > 0) {
                observer.unobserve(entry.target);
                preloadImage(entry.target);
            }
        });
    }

    const images = document.querySelectorAll('source, img');
    if (!('IntersectionObserver' in window)) {
        Array.from(images).forEach(image => preloadImage(image));
    }
    else {
        observer = new IntersectionObserver(onIntersection, config);
        images.forEach(image => {
            observer.observe(image);
        });
    }

</script>


    
    

        <script type="text/javascript" src="//beta.ctvnews.ca/content/dam/static-resources/includeAuth3.js"></script>
        <script type="text/javascript" src="https://www.ctvnews.ca/content/dam/static-resources/omniture.js"></script>
        <script type="text/javascript">

            setupOmnitureTracking(
                "ctvgmnews",
                "CTV News",
                "atlantic",
                "atlantic",
                "\/atlantic\/police\u002Dinvestigate\u002Dshots\u002Dfired\u002Dat\u002Ddartmouth\u002Dresidence",
                "story",
                "CTVNews",
                "ctvnews",
                "ctvgmnewsglobalsuite"
            );

            _satellite.pageBottom();

        </script>

        
            <script type="text/javascript">
                jQuery(document).ready(
                    function(){
                        Tracking.setValue(33,"");
                        Tracking.setValue(4,"1734435119");
                        trackContent(false, "Police investigate shots fired at Dartmouth residence");

                    });
            </script>
        

        
    



<!-- customfooterlibs.html end -->

    

    


            

        
    </body>
</html>
